加密文件
- 将文件或文件夹添加到文件安全档案文件中

您已登录到计算机，并要将文件和/或文件夹添加到加密的档案文件中。

注意：您必须在创建档案文件前登记指纹。否则，将显示未选择任何用户的警告。有关如何登记指纹的信息，请参阅指纹登记。

了解如何：

将文件或文件夹添加到新文件安全档案文件中：

  1. 转到您要加密的文件或文件夹（使用 Windows 资源管理器或其他 Windows 对话框）
  2. 选择文件和/或文件夹（使用鼠标和 Shift 键或 Ctrl 键），然后右键单击以显示上下文菜单。
  3. 选择“添加到新的加密档案文件”。
  4. 将显示一个对话框，要求您
    • 选择目标文件夹（单击...以浏览并选择文件夹）
    • 选择要用于档案文件的密码。了解有关密码的更多信息。
    • 单击“高级”>>，选择可以访问加密文件的用户。列表中将仅显示已登记有指纹的用户。
  5. 单击“确定”。系统将提示您在传感器上方扫描指纹，以验证您的身份。
  6. 在加密文件后，一个对话框会提示您选择如何处理原始文件：
    “保留原始文件”将不删除原始文件，它们不但会保存在加密的档案文件中，还会以未加密状态保留在原始位置。
    “删除原始文件”将删除原始文件，仅在档案文件中保留加密形式的文件。
    选中“在删除前擦除文件”，以便用随机内容覆盖您要删除的文件，然后删除文件。这将防止任何人恢复已删除的文件。
  7. 现已创建了加密的档案文件（扩展名为 .uea，如果只加密了一个文件，则扩展名为 .ueaf）

将文件或文件夹添加到现有的文件安全档案文件中：

  1. 查找要加密的文件或文件夹（使用 Windows 资源管理器或其他 Windows 对话框）
  2. 选择文件和/或文件夹（使用鼠标和 Shift 键或 Ctrl 键），然后右键单击以显示上下文菜单。
  3. 选择“添加到现有加密档案文件”。
  4. 浏览并选择要将文件保存到的档案文件（档案文件的扩展名为 .uea）。
  5. 选择“打开”。
  6. 在出现提示时在传感器上方扫描指纹。
  7. 在加密文件后，一个对话框会提示您选择如何处理原始文件：
    “保留原始文件”将不删除原始文件，它们不但会保存在加密的档案文件中，还会以未加密状态保留在原始位置。
    “删除原始文件”将删除原始文件，仅在档案文件中保留加密形式的文件。
    选中“在删除前擦除文件”，以便用随机内容覆盖您要删除的文件，然后删除文件。这将防止任何人恢复已删除的文件。
  8. 现已创建了加密的档案文件。

    9. 现已将文件添加到加密的文件安全档案文件中。

解除文件安全档案文件的锁定后，您可以像使用标准文件夹那样使用档案文件（删除、复制或重命名文件等）。还支持拖放操作。

如果档案文件中仅有一个加密的文件，解除此文件的锁定时，单击此文件将启动它。将其作为标准文件安全档案文件解除锁定。

您要做什么：
锁定和解除锁定档案文件
解密档案文件中的文件
与其他用户共享档案文件
更改密码和属性


锁定和解除锁定文件安全

锁定和解除锁定文件安全档案文件

您已登录到计算机，并且您想锁定或解除锁定加密的文件安全档案文件。

解除文件安全档案文件的锁定后，您可以像使用标准文件夹那样使用档案文件（删除、复制或重命名文件等）。还支持拖放操作。如果档案文件中仅有一个加密的文件，解除此文件的锁定时，单击此文件将启动它。将其作为标准文件安全档案文件解除锁定。

了解如何：

解除锁定并打开文件安全档案文件：

  1. 转到要打开的档案文件（文件夹扩展名为 .uea，单文件档案文件扩展名为 .ueaf），然后右键单击以显示上下文菜单。
  2. 选择“打开”或“解除锁定”。
  3. 系统将提示您扫描指纹或输入备份密码以验证您的身份。（这取决于您在创建档案文件时是如何设置的。）

    4. 注意：如果已经解除对档案文件的锁定，单击“打开”会直接打开档案文件，而不会提示进行验证。

  4. 现在已解除对档案文件的锁定，可以像使用标准文件夹那样使用它（删除、复制或重命名文件等）。

锁定文件安全档案文件：

  • 转到创建的档案文件（文件夹扩展名为 .uea，单文件档案文件扩展名为 .ueaf），然后右键单击以显示上下文菜单。
  • 选择“锁定”。此时不需要进行任何验证。
  • 现已锁定档案文件。

锁定所有文件安全档案文件：

  • 在传感器上方扫描指纹以显示生物菜单。
  • 从菜单中选择“锁定所有档案文件”。此时不需要进行任何验证。
  • 现已锁定所有未锁定的档案文件。

注意：如果双击某个档案文件：

  • 如果它被锁定，则系统会提示进行授权（扫描指纹、输入密码），之后会解除锁定并打开此档案文件夹。
  • 如果已解除对其的锁定，则会直接打开档案文件夹。
  • 如果只有一个加密的文件，且该文件被锁定，则系统会提示进行授权，然后启动该文件。
  • 如果只有一个加密的文件，且该文件未锁定，则将启动该文件。
您要做什么：
加密文件 - 创建文件安全档案文件
解密档案文件中的文件
与其他用户共享档案文件


锁定和解除锁定文件安全

从文件安全档案文件解密文件

您已登录到计算机，并要解密文件安全档案文件中的文件或文件夹。

一次解密文件安全档案文件中的所有文件或文件夹

  1. 选择要解密的档案文件（扩展名为 .uea 或 .ueaf），然后右键单击以显示上下文菜单。
  2. 单击“解密到...”
  3. 选择要将解密文件保存到的目标位置。
  4. 系统将提示您扫描指纹或输入密码以验证您的身份。（这取决于您创建档案文件时所设置的选项。）
  5. 选择如何处理档案文件：
    删除档案文件 - 将删除档案文件。
    保留档案文件 - 将保留加密档案文件中的文件。
  6. 您的文件现已在目标位置解密。

    7. 要再次加密文件，或新建档案文件，请参阅加密文件

从文件安全档案文件解密所选的文件或文件夹

  1. 选择要解密的档案文件（扩展名为 .uea），并打开它。
  2. 选择要解密的文件（使用鼠标和 Shift 键或 Ctrl 键），然后右键单击以显示上下文菜单。
  3. 单击“解密到...”
  4. 选择要将解密文件保存到的目标位置。
  5. 选择如何处理档案文件中的原始文件：
    删除原始文件 - 将从档案文件中删除已解密的文件。
    保留原始文件 - 将保留已加密档案文件中的文件。
  6. 您的文件现已在目标位置解密。

    7. 要再次加密文件，或新建档案文件，请参阅加密文件

您要做什么：
加密文件 - 创建文件安全档案文件
锁定和解除锁定档案文件
与其他用户共享档案文件


共享对文件安全的访问

共享对文件安全档案文件的访问

用户可共享文件安全档案文件。创建档案文件时，可以选择能够访问共享档案文件的用户。还可以稍后在文件安全“属性”中授予用户访问权限（或拒绝访问）。

了解如何：

创建档案文件时授予用户访问权限

  1. 右键单击您想加密的文件，并从菜单中选择“添加到新加密的档案文件中”。
  2. 选择备份密码。所有用户将使用相同的备份密码。
  3. 单击“高级”>>
  4. 将显示一个带有已登记用户列表的“用户加密”窗口。单击将会共享此档案文件的用户。
  5. 单击“确定”。所有选定的用户都可通过在传感器上方扫描指纹来解除对该档案文件的锁定。

在文件安全“属性”中，授予或拒绝授予用户访问权限。

  1. 打开文件安全档案文件属性（右键单击以显示上下文菜单，从中选择“属性”）。
  2. 单击“文件安全”。
  3. 在此处您可以为档案文件更改密码。这将为所有共享该档案文件的用户更改密码。
  4. 在“授予用户访问权限”窗口中，选择您想授予或拒绝授予访问权限的用户。
    所有选定的用户都可通过在传感器上方扫描指纹来解除对该档案文件的锁定。
    如果选择了“全局备份密码”，则将从创建此档案文件的用户的“用户设置”中设置全局备份密码。

重要信息：所有共享档案的用户拥有同样的访问权限，包括删除和添加文件、更改用于访问档案文件的密码，或拒绝其他用户的访问等权限。

如果希望其他用户能够访问您的文件安全，那么必须将档案文件放在计算机上的共享文件夹中。

注意：如果某个已登录的用户解除了对档案文件的锁定，然后进行了用户切换，而没有注销或重新启动计算机，那么即使访问是共享的，当前登录的用户也无法访问该档案文件。如果想共享档案文件，请在切换用户前将其锁定。

您要做什么：
加密文件 - 创建文件安全档案文件
锁定和解除锁定档案文件
从档案文件中解密文件


安全档案文件设置

管理文件安全档案文件

访问文件安全档案文件的属性

  1. 选择档案文件（扩展名为 .uea 或 .ueaf），并右键单击以显示上下文菜单。
  2. 选择“属性”。
  3. 选择“文件安全”选项卡。
  4. 如果档案文件已锁定，单击“解除锁定”才能访问属性选项。使用指纹或备份密码通过验证。

    5. 您可在此处更改档案文件使用的密码类型，并授予或拒绝授予其他用户访问权限。
  5. 单击“锁定”以再次锁定档案文件。

注意：必须解除档案文件的锁定才能对“属性”进行更改。要解除档案文件锁定，请右键单击，并在“属性”中选择“解除锁定”（请参阅解除锁定/锁定档案文件）。

了解如何：

更改文件安全的备份密码。

  1. 选择档案文件（扩展名为 .uea 或 .ueaf），右键单击以显示上下文菜单，然后选择“属性”。
  2. 选择“文件安全”选项卡。
  3. 如果档案文件已锁定，单击“解除锁定”才能访问属性选项。使用指纹或备份密码通过验证。
  4. 选择“清除备份密码”删除备份密码。
    或“设置备份密码”设置新密码，或在已设置密码时更改密码。选择：
    • 使用全局文件安全备份密码
    • 使用下列备份密码
      • 了解有关密码的更多信息。

重要信息：这将为共享档案文件的所有用户更改备份密码。共享访问的任何用户都可以更改密码。

在“用户设置”中设置/更改全局备份密码。

  1. 转到“开始”菜单 >“程序”>“Protector Suite QLThinkVantage”>“ThinkVantage 指纹软件”>“控制中心”。
    或者，
    扫描指纹以显示生物菜单，然后选择“控制中心”。
  2. 选择“设置”>“用户设置”。需要进行身份验证。出现提示时，请在指纹传感器上方扫描指纹。
  3. 转到“文件安全”选项卡。
    您可以在此处更改或设置全局备份密码。此密码是您选择受全局备份密码保护（在创建档案文件时，或在档案文件“属性”中设置）的所有档案文件共有的。

    4. 注意：更改此密码不影响已经创建的文件安全档案文件。当前已锁定的档案文件仍将受旧密码的保护。

您要做什么：
加密文件 - 创建文件安全档案文件
锁定和解除锁定档案文件
从档案文件中解密文件
与其他用户共享档案文件


加密文件

文件安全的密码类型

建议使用备份密码，否则不进行指纹验证则无法解除对档案文件的锁定。
在无法进行指纹验证的情况下（如在受伤、设备出现问题等情况下），将会出现一个对话框，要求输入备份密码。可以强制使此对话框出现，并且通过关闭要求扫描指纹的对话来跳过指纹验证。

文件安全的密码类型

创建档案文件时，请选择以下选项之一：
  • “无备份密码”将使得档案文件只能由指纹来保护。
  • “使用全局备份密码”会设置一个全局密码，即所有档案文件使用相同的备份密码。如果您不想每次创建档案文件时都使用不同的密码，则这将是十分便利的。如果您尚未设置全局备份密码，此选项将会显示为灰色。了解如何设置或更改全局备份密码。
  • “使用以下备份密码”使您可以为当前文件安全档案文件创建一个新密码。

    • 注意：如果您没有设置备份密码，而又删除了已登记的指纹，则您将无法打开锁定的文件安全档案文件。解除对文件安全档案文件的锁定，在删除指纹之前移出文件或在“属性”中设置一个备份密码。

当在档案文件“属性”中设置/更改密码时（了解更多信息），请选择：
  • 如果想使用全局备份密码，并且已在“用户设置”中进行了设置，则请“使用全局文件安全备份密码”。如果您尚未设置全局备份密码，此选项将会显示为灰色。了解如何设置或更改全局备份密码。
  • “使用以下备份密码”，并为当前文件安全档案文件输入一个新密码。如果创建此档案文件时设置了密码，现将覆盖此密码。

如果您正与其他用户共享档案文件，并已选择“全局备份密码”（在创建档案文件或在“属性”中更改密码时），则会从创建此档案文件的用户的“用户设置”中设置全局备份密码。


文件安全

文件安全是 Protector Suite QL 的可选功能。

通过文件安全，可将文件存储在硬盘驱动器上的加密档案文件中。已加密的档案文件可以包含文件或文件夹，如果您在创建档案文件时设置了指纹验证或密码，档案文件将受指纹验证或密码的保护。解除文件安全档案文件的锁定后，您可以像使用标准文件夹那样使用档案文件（删除、复制或重命名文件等）。还支持拖放操作。您可以将文件通过简单的复制并粘贴或拖到解除锁定的档案文件中，再次锁定时，文件将被加密。如果档案文件中仅有一个加密的文件，解除此文件的锁定时，单击此文件将启动它。您还可以与已登记指纹的其他用户共享加密的档案文件。