应用程序启动器

通过在传感器上方扫描指定的指纹，可以启动计算机上的应用程序（任何可执行文件）。

必须至少使一个已登记的指纹处于未指定状态，以便显示生物菜单，因此使用此方式最多可以启动的应用程序数目等于已登记的指纹数 - 1。

您要做什么：
创建已登记的指纹与应用程序之间的关联


应用程序启动器

要创建已登记的指纹与应用程序之间的关联，请执行下列步骤：

  1. 转到“开始”菜单 >“程序”>“Protector Suite QLThinkVantage”>“ThinkVantage 指纹软件”>“控制中心”。
    或者，
    扫描指纹以显示生物菜单，然后选择“控制中心”。
  2. 选择“设置”>“用户设置”。需要进行身份验证。出现提示时，请在指纹传感器上方扫描指纹。
  3. 选择“应用程序”选项卡。
  4. 单击“添加”按钮。将打开“应用程序”对话框。
  5. 请选择一个可用的已登记指纹。如果无指纹可用，将会出现一个对话框，提示您登记更多指纹。
  6. 输入应用程序的名称。（该名称将显示在“用户设置”的“应用程序”选项卡中。）
  7. 通过浏览找到要启动的应用程序。这可能是任何可执行文件（如 Iexploer.exe）。
  8. 可选择将其他参数输入到“应用程序参数”字段中。如果您不确定，请将此字段留空。请参阅以下应用程序参数示例。
    应用程序参数示例
    • 启动 Web 浏览器（如 Internet Explorer）时可能会打开一个网站。将网站地址（如 www.upek.com）键入应用程序参数字段中，则每次扫描指定指纹启动浏览器时将启动此网站。
    • 可通过应用程序打开文件，如 Microsoft Word 文档。将文件路径键入到引号中（如 "C:\Documents and Settings\your.account\My Documents\document.doc"）。每次扫描指纹时，Word 将会打开文件 document.doc。一个应用程序可以使用多个参数。
      • 一个应用程序可以使用多个参数。
  9. 单击“确定”。

要稍后编辑指纹/应用程序组合，请单击“编辑”按钮。
要删除指纹/应用程序组合，请单击“删除”按钮。