Yeni Bir Kayıt Oluşturma

Bilgisayarda oturum açtınız ve yeni bir web sayfası veya iletişim kutusu kaydetmek istiyorsunuz.

Parola Bankası bir parola alanı içeren sayfaları tanır ve sayfanın kaydedilebileceğine yönelik bir ipucu görüntüler. Ayarlar iletişim kutusunda bu ipuçları kapatılabilir.

Şu işlemin nasıl gerçekleştirileceğini öğrenin:

Yeni bir kayıt oluşturma:

  1. Kaydetmek istediğiniz web sayfasını veya iletişim kutusunu görüntüleyin.
  2. İleride web sayfasını/iletişim kutusunu ziyaret ettiğinizde ve parmağınızı okuttuğunuzda yeniden oynatılmasını istediğiniz verileri doldurun.
  3. Biomenü'yü görüntülemek için kayıtlı parmağınızı algılayıcıya okutun.
  4. Kaydet'i seçin.

Bir kayıt oluşturulduktan sonra, tarayıcınızın köşesinde kaydın oluşturulduğunu onaylayan bir ipucu görüntülenir. (İpuçlarının nasıl açıldığına/kapatıldığına bakın). Kayıt ayrıntılarını doğrudan bu ipucu iletişim kutusundan düzenlemek için Düzenle'yi tıklayın.

Bir sihirbaz, ilk kaydınızda size yardımcı olacaktır.

Desteklenen tarayıcılar:

  • Internet Explorer 5.5 ve üstü (IE 7.0 da dahil)
  • Firefox


Bir Web Sayfası Kaydını Yeniden Oynatma

Bir Web Sayfasına ait Varolan Kaydı Yeniden Oynatma

Bilgisayarda oturum açtınız ve kayıtlı bir web sayfasını yeniden oynatmak istiyorsunuz. Bir kayıt yeniden oynatıldığında kayıtlı web sitesi açılır ve sizin için otomatik olarak oturum açılır.

Şu işlemlerin nasıl gerçekleştirileceğini öğrenin:

Bir kaydı yeniden oynatma:

  1. Biomenü'yü görüntülemek için kayıtlı parmağınızı okutun.
  2. Kayıtlı Siteler'i seçin.
  3. Görüntülemek ve yeniden oynatmak istediğiniz bir sayfa seçin.
  4. Veya sayfa zaten görüntüleniyorsa yalnızca parmağınızı doğrulayın.

Kayıtlı Siteler menü öğesini kullanmazsanız ve kayıtlı bir sayfayı doğrudan tarayıcıdan görüntülerseniz, Parola Bankası sayfayı tanır; sayfanın kayıtlı olduğunu ve yeniden oynatılabileceğini gösteren bir ipucu görüntüler (veya sayfa kenarlığı yanıp söner). Parola Bankası sekmesindeki Kullanıcı Ayarları iletişim kutusunda bu ipuçları kapatılabilir.

Birden çok forma sahip kayıtları yeniden oynatma

Parola Bankası sayfaları değil, formları kaydeder. Bir sayfa birkaç form içeriyorsa, her form ayrı bir kayıt gerektirir. Bir sayfa birkaç form içeriyorsa, yeniden oynatma mantığı şöyledir:

  • Sayfa için yalnızca tek bir kayıt varsa (varolan toplam form sayısına bakılmaksızın), kayıt yeniden oynatılır.
  • Birden çok kayıtlı form varsa ve kayıtlı formlardan biri etkinse, bu form yeniden oynatılır.
  • Etkin bir form yoksa, sayfaya yönelik tüm varolan kayıtlar yeniden oynatma için sunulur.


Bir İletişim Kutusu Kaydını Yeniden Oynatma

Bir İletişim Kutusuna Yönelik Varolan bir Kaydı Yeniden Oynatma

Bilgisayarda oturum açtınız ve kayıtlı bir iletişim kutusunu yeniden oynatmak istiyorsunuz.

Bir kaydı yeniden oynatmak için:

  1. Yeniden oynatılacak iletişim kutusunu görüntüleyin.
  2. Parmağınızı parmak izi algılayıcısına okutun.
  3. (isteğe bağlı) İletişim kutularını yeniden oynatmaya yönelik ipucu görüntülenirse, kaydı yeniden oynatmak istediğinizi doğrulayın.
  4. Kayıt yeniden oynatılır.


Varolan bir kaydı düzenleme

Bazen, varolan bir kaydınızı düzenlemek yararlı olabilir; örneğin şirketinizin adresi değiştiyse ve kayıtlarınızı güncellemek istiyorsanız.

Varolan bir kaydı düzenlemek için:

  1. Sırasıyla Başlat menüsü > Programlar > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Denetim Merkezi'ne gidin.
    VEYA
    Biomenü'yü görüntülemek için parmağınızı okutun ve Denetim Merkezi'ni seçin.
  2. Ayarlar > Kullanıcı Ayarları'nı seçin. İstendiğinde parmağınızı okutun.
  3. Kayıtlar sekmesini seçin.
  4. Düzenlemek istediğiniz kaydı tıklayın.
  5. Düzenle düğmesini tıklayın. Bir öğeyi değiştirebilir veya silebilirsiniz. Girdiğiniz ad yalnızca, Biomenü'de görüntülenen bir açıklamadır, kayıtla birlikte saklanan bilgileri etkilemez.
  6. Seçili kaydı yeniden oynattıktan sonra otomatik olarak göndermek için Otomatik gönder onay kutusunu seçin.

Bir kayıt oluşturulduktan sonra, tarayıcınızın köşesinde kaydın oluşturulduğunu onaylayan bir ipucu görüntülenir. (İpuçlarının nasıl açıldığına/kapatıldığına bakın). Kayıt ayrıntılarını doğrudan bu ipucu iletişim kutusundan düzenlemek için Düzenle'yi tıklayın.


Varolan bir kaydı silme

Bilgisayarda oturum açtınız ve varolan bir kaydı silmek istiyorsunuz.

Varolan bir kaydı silmek için:

  1. Sırasıyla Başlat menüsü > Programlar > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Denetim Merkezi'ne gidin.
    VEYA
    Biomenü'yü görüntülemek için parmağınızı okutun ve Denetim Merkezi'ni seçin.
  2. Ayarlar > Kullanıcı Ayarları'nı seçin ve istendiğinde parmağınızı okutun.
  3. Kayıtlar sekmesini seçin.
  4. Bir kayıt seçin.
  5. Sil düğmesini tıklayın.


Bir Kaydı İçe Aktarma/Dışa Aktarma

Kaydınızı başka bir bilgisayarda kullanmak üzere dışa aktarabilirsiniz. Dışa aktarılmış bir kayıt, *.pb uzantısına sahip bir dosyadır ve daha sonra içe aktarılabilir.

Şu işlemlerin nasıl gerçekleştirileceğini öğrenin:

Bir kaydı dışa aktarma

  1. Sırasıyla Başlat menüsü > Programlar > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Denetim Merkezi'ne gidin.
    VEYA
    Biomenü'yü görüntülemek için parmağınızı okutun ve Denetim Merkezi'ni seçin.
  2. Ayarlar > Kullanıcı Ayarları'nı seçin. Kimlik doğrulaması gereklidir. İstendiğinde parmağınızı parmak izi algılayıcısına okutun.
  3. Kayıtlar sekmesini seçin.
  4. Dışa aktarılacak kayıtları seçin.
  5. Dışa Aktar düğmesini tıklayın.
  6. Hedef dosya adını girin.
  7. Kayıtlarınızı koruyacak bir parola girin ve bu parolayı yeniden yazın. Bu parola daha sonra bu kayıtları içe aktarırken kullanılır.

İpucu: Daha fazla kayıt seçmek için, kayıtları seçerken Ctrl veya Shift (Üst Karakter) tuşunu basılı tutun. Hiçbir kayıt seçilmezse, tüm kayıtlar dışa aktarılır.

Bir kaydı içe aktarma

  1. Sırasıyla Başlat menüsü > Programlar > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Denetim Merkezi'ne gidin.
    VEYA
    Biomenü'yü görüntülemek için parmağınızı okutun ve Denetim Merkezi'ni seçin.
  2. Ayarlar > Kullanıcı Ayarları'nı seçin. Kimlik doğrulaması gereklidir. İstendiğinde parmağınızı parmak izi algılayıcısına okutun.
  3. Kayıtlar sekmesini seçin.
  4. İçe Aktar düğmesini tıklayın.
  5. İçe aktarılacak *.pb dosyasına göz atın.
  6. İçe aktardığınız kayıtların bazıları önceden mevcutsa, içe aktarılan kayıtların varolan kayıtlarınızın üzerine yazılmasını veya içe aktarılan kayıtlarınızın kayıtlar listenize eklenmesini isteyip istemediğinizi seçin. (Kayıtlarınızı saklarsanız ve aynı ada sahip kayıtları içe aktarırsanız, *.pb dosyasından gelen yeni kayıt örnekleri kayıt adının sonuna eklenen bir numarayla gösterilir.)
  7. Dışa aktarma sırasında oluşturulan parolayı girin.
  8. Kayıtlar içe aktarılır.


Parola Bankası Ayarları

Parola Bankası

Parola Bankası, bir eylem mümkün olduğunda kullanıcı için ipuçları görüntüler. Bu uyarılar açılıp kapatılabilir.

İpuçlarını açmak/kapatmak için:

  1. Sırasıyla Başlat menüsü > Programlar > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Denetim Merkezi'ne gidin.
    VEYA
    Biomenü'yü görüntülemek için parmağınızı okutun ve Denetim Merkezi'ni seçin.
  2. Ayarlar > Kullanıcı Ayarları'nı seçin ve istendiğinde parmağınızı okutun.
  3. Parola Bankası sekmesini seçin.
  4. Görüntülemek istediğiniz ipuçlarını seçin.
    • Kayıt yeniden oynatıldiğinda beni uyar - Bu uyarı kullanıcıya, kaydı yeniden oynatma işleminin başlatılmak üzere olduğunu bildirir. Bu uyarı, aynı formun veya iletişim kutusunun daha fazla kaydını oluşturmak isteyip önceden girilmiş olanların üzerine yazmak istemediğiniz durumlarda oldukça yararlıdır.
    • Bir kayıt oluşturulduktan sonra beni uyar - Bu uyarı kullanıcıya, kaydın başarıyla oluşturulduğunu bildirir.
    • Parola alanı düzenlenirse beni uyar - Bu uyarı kullanıcıya, parola alanının okunabilir bir biçimde görüntüleneceğini bildirir.
    • İletişim kutusu yeniden oynatılabilirse beni uyar - Bu uyarı kullanıcıya, kaydı yeniden oynatmanın mümkün olduğunu bildirir.
    • İletişim kutusu kayıt için uygunsa beni uyar - Bu uyarı kullanıcıya, iletişim kutusunun kaydedilebilecek bir parola alanı içerdiğini bildirir.
    • Bir web sitesi yeniden oynatılabilirse beni uyar - Bu uyarı kullanıcıya, kaydı yeniden oynatmanın mümkün olduğunu bildirir.
    • Bir web sitesi kayıt için uygunsa beni uyar - Bu uyarı kullanıcıya, sayfanın kaydedilebilecek bir parola alanı içerdiğini bildirir.
  5. Tamam düğmesini tıklayın.


Parola Bankası

Parola Bankası sık ziyaret edilen web sayfalarına (web posta, banka hesapları, e-ticaret, vb.) güvenli bir şekilde parolaları ve form verilerini yeniden girmek zorunda kalmadan erişebilmeniz için web sitelerinizin ve iletişim kutularınızın kayıtlarını saklar. Gerekli bilgileri, web sayfası veya iletişim kutusu kaydı sırasında yalnızca bir kez girersiniz. Pencere yeniden görüntülendiğinde, algılayıcıyı kullanarak tüm verileri girebilirsiniz. Kayıtlı web sayfalarına, doğrudan Biomenü'den de erişilebilir.

Desteklenen tarayıcılar:

  • Internet Explorer 5.5 ve üstü (7.0 da dahil)
  • Firefox

Ne yapmak istiyorsunuz?

Yeni bir web sayfası veya iletişim kutusu kaydetme
Kayıtlı bir web sayfasına erişme ve bu sayfayı yeniden oynatma
Kayıtlı bir iletişim kutusunu yeniden oynatma
Varolan bir kaydın içeriğini düzenleme
Varolan bir kaydı silme
Kayıtları içe/dışa aktarma
Parola Bankası ipuçlarını kapatma


Bir kaydı yeniden adlandırma

Kayıtlar, varsayılan bir adla saklanır. Bir kaydı daha sonra yeniden adlandırabilirsiniz.

Bir kaydı yeniden adlandırmak için:

  1. Biomenü'yü görüntülemek için parmağınızı okutun.
  2. Denetim Merkezi'ni seçin (veya tepsi simgesini sağ tıklayın ve Denetim Merkezi'ni doğrudan çalıştırın).
  3. Ayarlar > Kullanıcı Ayarları'nı seçin ve istendiğinde parmağınızı okutun.
  4. Kayıtlar'ı seçin.
  5. Yeniden adlandırmak istediğiniz kaydı seçin.
  6. Yeniden Adlandır düğmesini tıklayın.
  7. Yeni bir kayıt adı yazın.