Yardım

Protector Suite
QL Edition

Protector Suite - QL Edition, bilgisayarınızın güvenliğini ve kullanım kolaylığını artırır.

Protector Suite QL parmak izi oturum açmayı, başlatma parmak izi kimlik doğrulamasını ve kurulumunuza bağlı olarak diğer özellikleri destekler.

  • Parmak izi oturum açma
  • Hızlı Kullanıcı Geçişi
  • Başlatma güvenliği
  • (isteğe bağlı) Formları (web sayfaları, iletişim kutuları) kaydetme - Parola Bankası Formları (web sayfaları, iletişim kutuları) kaydetme - Parola Bankası
  • (isteğe bağlı) Uygulama başlatıcı
  • (isteğe bağlı) Dosya şifreleme - Kasam
  • (isteğe bağlı) Dosya şifreleme - Güvenli Dosya

ThinkVantage Fingerprint Software

ThinkVantage Fingerprint Software, bilgisayarınızın kullanım kolaylığını büyük ölçüde artırır.

ThinkVantage Fingerprint Software Suite şunları destekler:

  • Parmak izi oturum açma
  • Başlatma güvenliği


Parmak İzi Eğitimi

Algılayıcıyı düzgün biçimde kullanmanıza yardımcı olması için, parmağınızı düzgün biçimde okutma alıştırması yapmanıza ve parmak izi örneklerini oluşturmanıza olanak veren bir eğitim oluşturduk.

Eğitimi çalıştırmak için:

Sırasıyla Başlat menüsü > Programlar > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Parmak İzi Eğitimi'ne gidin.

Parmak izi kaydı sihirbazından da çalıştırılabilir.

Çeşitli simgeler, tarama sırasında ne yapılacağı ve nelerin yapılması gerektiği konusunda geribildirim sağlar.

Şu işlemin nasıl gerçekleştirileceğini öğrenin:

Algılayıcıyı düzgün biçimde kullanma

Eğitimdeki video, algılayıcı üzerinde yapılması gereken doğru parmak hareketini gösterir.
  • Parmağınızın son eklem yerini algılayıcı üzerine yerleştirin.
  • Parmağı düz bir çizgide kendinize doğru kaydırırken algılayıcıyla olan parmak temasını koruyun.
  • Parmağı düz bir konumda olduğundan emin olun.
Bir sonraki sayfada, dört parmak izi örneği oluşturmayı deneyin. Örnekler eşleşmezse, eğitimi yinelemenizi öneririz.

Not: Aşırı güç tüketimini önlemek için, yaklaşık iki dakikalık eylemsizlikten sonra eğitimdeki biyometrik işlemler otomatik olarak zaman aşımına uğrar.


Parmak İzi Aygıtı'ndan gelen yanıtlar

Simgeler istemler, bildirimler ve uyarılar olarak kullanılır.

Parmağınızı okutun.
Kullanıcıdan okutma eylemini başlatmasını ister.
Bekleyin, algılayıcı çalışıyor.
Kullanıcıya algılayıcının meşgul olduğunu belirtir.
Parmak izini yakalarken sorun oluştu. Lütfen, yeniden deneyin.
Kullanıcıdan eylemi yinelemesini ister.
Parmak izi işlemi başarılı.
Parmak izi başarıyla eşleşti veya (eğitim modunda) iyi bir örnek oluşturuldu.
Parmak eşleşmiyor.
Kullanıcıya doğrulama işleminin başarısız olduğunu bildirir.
Parmağınız, çok sola doğru (veya çok sağa doğru) yerleştirildi. Parmağınızı algılayıcının ortasına yerleştirin.
Kullanıcıyı hareketin doğru yapılmadığı konusunda uyarır.
Hareket doğru değil.
Kullanıcıyı hareketin doğru yapılmadığı konusunda uyarır.
Hareket çok hızlı.
Kullanıcıyı hareketin doğru yapılmadığı konusunda uyarır.
Hareket çok kısa.
Kullanıcıyı hareketin doğru yapılmadığı konusunda uyarır.


Denetim Merkezi

Denetim Merkezi'ni görüntülemek için

  • Sırasıyla Başlat > Programlar > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Denetim Merkezi'ne gidin.

    VEYA

  • Biomenü'yü görüntülemek için parmağınızı okutun ve Denetim Merkezi'ni seçin.

    • VEYA

  • Tepsi simgesini sağ tıklayın ve Denetim Merkezi'ni seçin.
    •

Denetim Merkezi, parmak izi yönetimine ve parmak izi yazılımınızı ayarlamaya yönelik çeşitli işlevler içerir. Kullanılabilir seçenekler yazılım durumuna, kullanılan donanıma ve kurulu uygulamalara bağlı olarak değişir:

Parmak İzleri

Kullanıcıların parmak izlerinin nasıl kaydedileceğini, düzenleneceğini veya silineceğini ve verilerin nasıl içe/dışa aktarılacağını öğrenin.

Parmak İzlerini Kaydet veya Düzenle

Parmak izi kaydı sihirbazını çalıştırır. Geçerli kullanıcı için parmak izlerini kaydedebilir veya silebilirsiniz, başlatma güvenliği uygulanmışsa, parmak izi aygıtının belleğindeki varlıklarını da yönetebilirsiniz. Parmak izleriniz kaydedildikten sonra kullanıcı adınız ve parolanızla ilişkilendirilir. Bundan sonra kullanıcı adınızı ve parolanızı yazmak yerine parmak izlerinizi kullanabilirsiniz. Özellikler, geçerli kullanıcının yönetimsel ayrıcalıklarına göre değişir. Güvenli modda (Sistem Ayarları'ndaki Güvenlik Modu'na bakın), parmak izi yöneticileri olarak ayarlanmış kullanıcılar tüm kullanıcılar için parmak izlerini kaydedebilir veya düzenleyebilir. Elverişli modda, kullanıcılar yalnızca kendi parmak izlerini kaydedebilir veya düzenleyebilir.

Sil

Özellikler, geçerli kullanıcının yönetimsel ayrıcalıklarına göre değişir. Güvenli modda (Sistem Ayarları'ndaki Güvenlik Modu'na bakın), yalnızca parmak izi yöneticileri olarak ayarlanmış kullanıcılar kullanıcıların parmak izlerini silebilir. Parmak izlerinin nasıl silineceğini öğrenin.

Kullanıcı Verilerini İçe Aktar veya Dışa Aktar

Varolan kullanıcı verileri (parmak izleri, şifreleme anahtarları, oturum açma kimlik bilgileri dahil) bir *.vtp dosyasına (kullanıcı pasaportu dosyası) aktarılabilir ve ardından parmak izi yazılımının içine geri aktarılabilir. *.vtp dosyası, dışa aktarma sırasında tanımlanan bir parola ile şifrelenir ve korunur. Varolan bir kullanıcının parolasını içe aktaramazsınız. Böyle bir durumda, öncelikle kullanıcı pasaportunu silmeniz gerekir. Varolan bir kullanıcının parolasını içe aktaramazsınız. Böyle bir durumda, öncelikle kullanıcıyı silmeniz gerekir.

İpucu: Yedekleme amaçları için pasaportunuzu dışa aktarmanızı öneririz.

Ayarlar

Kullanıcı ve yazılım ayarlarının nasıl değiştirileceğini öğrenin.

Sistem Ayarları

Ürünü ayarlamaya yönelik çeşitli seçenekleri içeren Protector Suite QLThinkVantage Fingerprint Software Ayarlar iletişim kutusunu açar. Bu ayarların çoğu, yalnızca yöneticiler tarafından değiştirilebilir ve tüm kullanıcıları etkiler.

Kullanıcı Ayarları

Protector Suite QLThinkVantage Fingerprint Software'i ayarlamaya yönelik kullanıcıya özgü seçenekleri içeren Kullanıcı Ayarları iletişim kutusunu açar.

Başlatma Güvenliği

Parmak izi aygıtınızın belleği sınırlıdır ve genellikle en fazla 21 parmak izi barındırabilir. Aygıt belleğinde hangi parmak izlerinin bulunacağına ve hangi parmak izlerinin bilgisayar başlatılırken doğrulama için kullanılabileceğine karar verebilirsiniz veya yalnızca başlatma kimlik doğrulaması için kullanılacak yeni parmak izleri oluşturabilirsiniz.

Parmak İzi Depolama Denetleyicisi

Parmak izi deponuzun içindekileri görebileceğiniz Parmak İzi Depolama Denetleyicisi iletişim kutusunu açar.

YardımEğitim

Giriş

Protector Suite QLThinkVantage Fingerprint Software özelliklerine yönelik temel bilgilerle birlikte Giriş iletişim kutusunu görüntüler.

Eğitim

Size parmak izlerinizi nasıl kaydedeceğinizi öğreten parmak izi eğitimini çalıştırır. Bu teknolojiyi ilk kez kullanan kullanıcılar için bu eğitim ısrarla önerilir. Kayıtlı parmakların kalitesi son derece önemlidir. Yüksek kaliteli parmak izi kaydı, ürüne yönelik memnuniyetinizi artıracaktır.

Yardım

Bu yardım dosyalarını görüntüler. Diğer dillerdeki yardım dosyaları (kurulumunuza bağlı olarak) kurulum klasörünüzün mui alt klasöründe bulunmaktadır.

Windows Vista kullanıyorsanız, Sistem Ayarları'nda değişiklikler yapmak ve diğer kullanıcıların hesaplarını yönetmek veya değiştirmek (örneğin, diğer kullanıcıların parmak izlerini kaydetmek veya silmek) üzere yönetimsel haklar elde etmek için Kullanıcı için yönetimsel ayrıcalıkları yükselt'i tıklayın.

Yardım simgesi

Bu yardım dosyalarını görüntüler. Diğer dillerdeki yardım dosyaları (kurulumunuza bağlı olarak) kurulum klasörünüzün mui alt klasöründe bulunmaktadır.

Hakkında simgesi

Yazılım sürümü hakkındaki bilgileri görüntüler.


Parmak İzi Kaydı

Parmak İzi Kaydı Sihirbazı

Yeni parmak izi örnekleri kaydetmek veya varolan parmak izi örneklerini düzenlemek için Parmak İzlerini Kaydet veya Düzenle sihirbazını kullanın.
Parmak izi kaydı, otomatik olarak oluşturulmuş güvenlik anahtarlarıyla birlikte kullanıcı adınız, parolanız ve parmak izleriniz arasında (özgün görüntünün yeniden oluşturulması mümkün olmasın diye bilgisayarlı) eşleşme oluşturma işlemidir. Tüm veriler, bir kullanıcı pasaportunda saklanır.

Gerçek parmak kaydını başlatmadan önce en az bir kez Parmak izi eğitimini kullanmanız önerilir.

Şu işlemlerin nasıl gerçekleştirileceğini öğrenin:

Yeni bir kullanıcı kaydetme (ilk kullanım)

Yazılımı kullanmaya başlayabilmeniz için öncelikle parmağınızı kaydetmelisiniz. Yönetimsel ayrıcalıklara sahip olan kullanıcılar, diğer kullanıcıların parmak izlerini de kaydedebilir ve yönetebilir.
  1. Sırasıyla Başlat menüsü > Programlar > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Denetim Merkezi'ne gidin.
  2. Parmak İzleri > Parmak İzlerini Kaydet veya Düzenle'yi seçin.

    Protector Suite QLThinkVantage Fingerprint Software kurulumunda ilk parmak izini kaydetmeden önce bir kayıt tipi seçmeniz gerekebilir. Bu durumda, sihirbaz adı Başlat olarak değiştirilir ve kayıt tipi seçildikten sonra kayıt otomatik olarak başlatılır.

  3. Güvenli modda (Sistem Ayarları'ndaki Güvenlik Modu'na bakın), varolan pasaportların listesi görüntülenir. Kullanıcıyı seçin ve yeni bir kullanıcı kaydetmek için Kaydet düğmesini tıklayın.
  4. Kayıt Sihirbazı ekranı görüntülenir.
  5. Yeni bir parmak izi kaydetmek için:
    • Parmağın üzerindeki kutuyu tıklayarak kaydedilecek parmağı seçin.
    • Seçili parmağı parmak izi algılayıcısına okutun. Bir parmak izini kaydetmek için üç başarılı görüntü gereklidir.
    Bir parmak izini silmek için:
    • Parmağın üzerindeki kutuyu tıklayarak silinecek parmağı seçin
    • Tamam'ı tıklayın.
  6. Parmağınızı algılayıcıya okutun veya Windows/Gelişmiş güvenlik yedekleme parolanızı girin ve İleri'yi tıklayın.
  7. (İsteğe bağlı) Aygıta kayıt seçilmişse ve sistem yapılandırmanız başlatma güvenliğini destekliyorsa, tüm kayıtlı parmak izleri başlatma güvenliği için de kullanılır.
  8. (İsteğe bağlı) Sabit diske kayıt seçilmişse ve sistem yapılandırmanız başlatma güvenliğini destekliyorsa, kayıtlı parmak izleri başlatma güvenliği için de kullanılır.
  9. Aygıt belleği sınırlaması nedeniyle, saklanabilen en fazla parmak izi sayısı 21'dir. Pasaportlardaki kayıtlı parmak izlerinden bazıları aygıttaki başlatma güvenliği için atanmamışsa (örneğin, başka bir aygıt bağlıysa), her parmağın üzerinde Başlatma düğmesi görüntülenir. Başlatma düğmesi, varsayılan olarak "bastırılmış" bir durumda görüntülenir. Başlatma güvenliği için, karşılık gelen parmak kullanılır. Bir parmağı başlatma güvenliği için değil, yalnızca oturum açma için kullanmak istiyorsanız, parmağı aygıt belleğinden silmek için Başlatma düğmesini tıklayın.
  10. Kaydı tamamlamak veya ek seçenekler ayarlarını (Gelişmiş güvenlik gibi, aşağıya bakın) belirlemek için İleri'yi tıklayın.

Not: Bir Windows parolası kullanmıyorsanız, yeni bir (boş bırakılmamış) parola tanımlamanız istenir. Gerekli olmasa da, bir parola yazılımınızın güvenliğini artırır.

Varolan bir kullanıcının parmak izlerini kaydetme veya düzenleme

  1. Sırasıyla Başlat menüsü > Programlar > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Denetim Merkezi'ne gidin.
    VEYA
    Biomenü'yü görüntülemek için parmağınızı okutun ve Denetim Merkezi'ni seçin.
  2. Parmak İzleri > Parmak İzlerini Kaydet veya Düzenle'yi seçin.

    3. Düzenle'yi seçin. Güvenli modda (Sistem Ayarları'ndaki Güvenlik Modu'na bakın), varolan pasaportların listesi görüntülenir. Düzenlemek istediğiniz kullanıcı pasaportunu seçin ve Düzenle'yi tıklayın.
  3. Kayıt Sihirbazı ekranı görüntülenir.
  4. Parmağınızı algılayıcıya okutun veya Windows/Gelişmiş güvenlik yedekleme parolanızı girin ve İleri'yi tıklayın.
  5. Yeni bir parmak izi kaydetmek için:
    • Parmağın üzerindeki kutuyu tıklayarak kaydedilecek parmağı seçin.
    • Seçili parmağı parmak izi algılayıcısına okutun. Bir parmak izini kaydetmek için üç başarılı görüntü gereklidir.
    Bir parmak izini silmek için:
    • Parmağın üzerindeki kutuyu tıklayarak silinecek parmağı seçin.
    • Tamam'ı tıklayın.
  6. Kaydı tamamlamak veya ek seçenekler ayarlarını (Gelişmiş güvenlik gibi, aşağıya bakın) belirlemek için İleri'yi tıklayın.

Varolan bir kullanıcının parmak izlerini silmek için

  1. Sırasıyla Başlat menüsü > Programlar > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Denetim Merkezi'ne gidin.
    VEYA
    Biomenü'yü görüntülemek için parmağınızı okutun ve Denetim Merkezi'ni seçin.
  2. Parmak İzleri > Parmak İzlerini Kaydet veya Düzenle'yi seçin.
  3. Silmek istediğiniz parmağın üzerindeki parmak izi simgesine sahip düğmeyi tıklayın.
  4. İleti kutusunda işlemi onaylayın.

Bir kullanıcı pasaportunu (tüm kullanıcı verileri) silme

  1. Sırasıyla Başlat menüsü > Programlar > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Denetim Merkezi'ne gidin.
    VEYA
    Biomenü'yü görüntülemek için parmağınızı okutun ve Denetim Merkezi'ni seçin.
  2. Parmak İzleri > Sil'i seçin.
  3. Geçerli pasaportun silinmesini doğrulamak ve onaylamak için parmağınızı okutun. Güvenli modda (Sistem Ayarları'ndaki Güvenlik Modu'na bakın), varolan pasaportların listesi görüntülenir. Bir pasaport seçin ve silme işlemini onaylayın.

Bir kullanıcı pasaportunu içe veya dışa aktarma

  1. Sırasıyla Başlat > Programlar > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Denetim Merkezi'ni seçin.
    VEYA
    Biomenü'yü görüntülemek için parmağınızı okutun ve Denetim Merkezi'ni seçin.
  2. Parmak İzleri > Kullanıcı Verilerini İçe Aktar veya Dışa Aktar'ı seçin.
  3. Bir pasaportu içe aktarmak için:
    • İçe Aktar'ı tıklayın.
    • Pasaport dosyasına göz atın (*.vtp).
    • (Dışa aktarma sırasında tanımlanmış) Parolayı girin.
    Bir pasaportu dışa aktarmak için:
    • Dışa Aktar'ı tıklayın (Güvenli modda, varolan pasaportların listesi görüntülenir. Dışa aktarmak istediğiniz pasaportu seçin ve Dışa Aktar'ı tıklayın.).
    • Hedef dosyayı seçin (*.vtp).
    • Dışa aktarılan verileri koruyacak bir parola tanımlayın.
    • (Dışa aktardığınız pasaportta bulunan) Parmağı doğrulayın.

Gelişmiş güvenliği etkinleştirme (isteğe bağlı)

Ek şifreleme için özel bir yonga içeren bilgisayarlarda (TPM - Güvenli Platform Modülü), parmak izi yazılımınızın güvenliği bu yonga tarafından gerçekleştirilen ek şifreleme ile artırılabilir.
  1. Kayıt Sihirbazı'nı başlatın (Sırasıyla Başlat > Programlar >Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Kullanıcı Kaydı'na gidin).
  2. Kayıttan sonra Gelişmiş Güvenlik iletişim kutusunda, Geçerli kullanıcı için Gelişmiş Güvenliği etkinleştir onay kutusunu tıklayın.
  3. Gelişmiş Güvenlik tipini belirleyin.
  4. Bir yedekleme parolası ayarlayın. Bu yedekleme parolası, parmak izi kimlik doğrulamasını atlamak üzere kullanılabilir. Sağlam ve zor bulunabilecek bir parola kullanmanızı öneririz. Yedekleme parolası tanımlamazsanız, kimlik doğrulama donanım hatasının verilmesi durumunda verilerinizi kaybedebilirsiniz.

Başlatma güvenliği için eklenmiş parmak izlerine yönelik olarak, kesinleştirme sayfasında açıklanan işlemleri gerçekleştirmelisiniz.

  1. Bilgisayarınızı kapatın.
  2. Şimdi yeniden açın.
  3. İstendiğinde parmağınızı okutun. İstendiğinde başlatma parolanızı veya parolalarınızı girin. (Böylece, parmaklarınız ve parolanız/parolalarınız arasında bir bağlantı oluşturulur.)

Not: Aşırı güç tüketimini önlemek için, yaklaşık iki dakikalık eylemsizlikten sonra biyometrik işlemler (kayıt, doğrulama, eğitim) zaman aşımına uğrar. Zaman aşımı durumunda, işlemi yeniden başlatmanız gerekir.


Algılayıcı Kaydırma Özelliği

Biomenü'de ve herhangi bir Windows uygulamasında kaydırma yaparken fare tekerleği yerine parmak izi algılayıcınızı da kullanabilirsiniz. Kaydırma seçeneklerini (hız, hızlanma) ve varsayılan kaydırma kısayol tuşunu ayarlayabilirsiniz.
Kaydırma özelliğini açmak/kapatmak için, kısayol tuşuna basın.
Bu kısayol tuşu, Protector Suite QL kurulumundan sonra tanımlanmaz.

Şu işlemin nasıl gerçekleştirileceğini öğrenin:

Kısayol tuşunu belirleme veya kaydırma hızını ayarlama

  1. Sırasıyla Başlat menüsü > Programlar > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Denetim Merkezi'ne gidin.
    VEYA
    Biomenü'yü görüntülemek için parmağınızı okutun ve Denetim Merkezi'ni seçin.
  2. Ayarlar > Sistem Ayarları'nı seçin.
  3. Kaydırma sekmesini seçin.
    • Seçilen değerlerle kaydırmayı test etmek için Kaydırmayı Test Et düğmesini tıklayın.
    • Hız - Kaydırma hızını ayarlamak için kaydırıcıyı hareket ettirin. Bu seçenek, parmağınızı algılayıcı üzerinde hareket ettirirken imlecin ne kadar hızlı hareket edeceğini belirler.
    • Hızlanma - Kaydırma hızlanmasını ayarlamak için kaydırıcıyı hareket ettirin. Parmaklarınızı algılayıcı üzerinde ne kadar hızlı hareket ettirirseniz, kaydırma o kadar hızlı gerçekleşir.
    • Kaydırma anahtarı kısayol tuşunu ayarlamak için, odağı Kaydırma Anahtarı Kısayol Tuşu alanına ayarlayın. Kaydırma özelliğini açmak/kapatmak üzere kullanmak istediğiniz tuş(lar)a basın.
  4. İletişim kutusunu kapatmak için Tamam'ı tıklayın.

Not: Parmak izi doğrulaması gerektiren bir işlem (örneğin, Kullanıcı Ayarları'nı açma) başlatıldığında kaydırma özelliği geçici bir süreliğine durdurulur.


Biomenü

Biomenü, Protector Suite QL özelliklerine ve ayarlarına hızlı erişim sağlar. Kullanılabilir öğeler, kurulu bileşenlere bağlı olarak değişir.

Biomenü'yü görüntülemek için kayıtlı bir parmağı algılayıcıya okutun.

Parmak doğrulamasının başka bir eylemi başlattığı bir durumda (örneğin, kayıtlı bir sayfa yeniden oynatıldığında) Biomenü'yü görüntülemek için, algılayıcıyı kullanırken Shift (Üst Karakter) tuşunu basılı tutun.

Bilgisayarı Kilitle

İlk menü öğesi, bilgisayarınızı kilitleyen Bilgisayarı Kilitle komutunu içerir. Bilgisayarın kilidini açmak için parmağınızı yeniden algılayıcıya okutun.

Kayıtlı Siteler(isteğe bağlı)

Parola Bankası tarafından kaydedilmiş web sayfalarınızın listesini görüntüler. Varsayılan web tarayıcınızda kayıtlı bir sayfayı görüntülemek ve doldurmak için, listedeki web sayfası adını tıklayın.

Kaydet(isteğe bağlı)

Yeni bir pencere (iletişim kutusu veya web sayfası) kaydeder.

Kasam'ı kilitle/kilidini aç

Kasam klasörünü açar veya kapatır.

Tüm arşivleri kilitle (isteğe bağlı)

O anda açık olan tüm Güvenli Dosya arşivlerini kilitler. Bu öğe, yalnızca en az iki arşivin kilidi açıkken görüntülenir.

Denetim Merkezi

Denetim Merkezi iletişim kutusunu görüntüler.

Yardım

Bu yardım dosyalarını görüntüler. Bağlam duyarlı yardımı görüntülemek için, yardıma ihtiyaç duyduğunuz iletişim kutusunda F1'e basın.

Biomenü, birkaç farklı dışyüzle kullanılabilir. Dışyüzleri görüntülemek veya değiştirmek için, sırasıyla Denetim Merkezi > Ayarlar > Kullanıcı Ayarları'nı açın, doğrulama için parmağınızı okutun ve Biomenü dışyüzü sekmesine gidin.


Yardım

ThinkVantage Fingerprint Software Ayarları

Protector Suite Ayarları

Protector Suite QLThinkVantage Fingerprint Software ayarlarına, Denetim Merkezi'nden erişilebilir. Ayarlar'daki öğeler, sisteminize, kuruluma ve geçerli kullanıcının yönetimsel ayrıcalıklarına göre değişiklik gösterir.

Sistem Ayarları

Sistem Ayarları, tüm kullanıcılara yönelik ortak ayarları içerir. Bu ayarlara erişim, yöneticilerle sınırlıdır.

Kullanıcı Ayarları

Kullanıcı Ayarları kullanıcıya özgü ayarları içerir. Bu ayarlar, parmak iziniz tarafından korunur.

Başlatma Güvenliği

Başlatma güvenliği, parmak izlerinin bilgisayar başlangıcındaki kullanıcı kimlik doğrulamasında kullanılmasına olanak verir.

Parmak İzi Depolama Denetleyicisi

Parmak izi aygıtı belleğinizin içeriğini görebilmenizi sağlayan (uygulanabilirse) Parmak İzi Depolama Denetleyicisi'ni açar.


Başlatma Güvenliği

Başlatma güvenliği özelliği, kullanıcının bilgisayarına yapılan izinsiz erişimi BIOS düzeyindeyken önler. Başlatma güvenliğinin etkin olduğu bilgisayarlar, başarılı parmak izi kimlik doğrulaması yapılmadan sabit sürücüdeki işletim sistemini yüklemez. Parmak izi örnekleri, parmak izi aygıtınızın belleğinde saklanır. Bilgisayar önyüklemesi sırasında, parmak izi kimlik doğrulaması yapmanız istenir. Parmağınızı algılayıcıya okutmak için sınırlı bir süreniz vardır. Bilgisayar yalnızca, taranan parmak izi aygıtının belleğinde saklanan bir örnekle eşleşirse önyükleme yapar. Başarılı bir doğrulamadan sonra, önyükleme işlemi normal biçimde devam eder.

Başlatma Güvenliğini etkinleştirme

Başlatma güvenliği ile çalışmaya yönelik seçenekler yalnızca, bilgisayarınız bu özelliği destekliyorsa görüntülenir (çoğunlukla dizüstü bilgisayarlarda desteklenir). Çoğu yapılandırmada, başlatma güvenliği ilk kullanıcı kaydedildikten sonra otomatik olarak etkinleştirilir.

Şu işlemlerin nasıl gerçekleştirileceğini öğrenin:

Başlatma güvenliğini etkinleştirmek/devre dışı bırakmak için:

  1. Sırasıyla Başlat menüsü > Programlar > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software >Denetim Merkezi'ne gidin.
    VEYA
    Biomenü'yü görüntülemek için parmağınızı okutun ve Denetim Merkezi'ni seçin.
  2. Ayarlar > Başlatma Güvenliği'ni seçin. (Sihirbaz yalnızca, aygıtınız başlatma güvenliğini destekliyorsa görüntülenir.)
  3. Başlatma ve sabit sürücü parolalarını parmak izi okuyucusuyla değiştir'i seçin.
  4. Son'u tıklayın.

Başlatma güvenliği tekli oturum açmayı etkinleştirmek için:

Başlatma güvenliği, parmak izi oturum açmayla etkileşimli olarak çalışacak biçimde yapılandırılabilir. BIOS başlatma güvenliği özelliği için kullanılan bir parmak izi varolan bir pasaportta bulunan bir parmak iziyle eşleşirse, karşılık gelen kullanıcı, Windows parolasını girmek veya ikinci bir kez parmağını okutmak zorunda kalmadan otomatik olarak oturum açar.

  1. Sırasıyla Başlat menüsü > Programlar > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software >Denetim Merkezi'ne gidin.
    VEYA
    Biomenü'yü görüntülemek için parmağınızı okutun ve Denetim Merkezi'ni seçin.
  2. Ayarlar > Sistem Ayarları'nı seçin.
  3. Oturum Aç sekmesini seçin.
  4. Başlatma güvenliği tekli oturum açmaya izin ver onay kutusunu işaretleyin. (Bu seçeneğin erişilebilir olması için oturum açma desteğinin etkinleştirilmesi gerekir.)

Not: Tekli oturum açma özelliğinin kullanılabilmesi için, donanımınızın Başlatma güvenliğini destekliyor olması gerekir. Ayarları değiştirmek için yönetimsel ayrıcalıklara sahip olmalısınız.

Parmak İzi Yönetimi

Parmak izleri, kayıt sırasında eklenir.

Sabit diske kayıt ayarlanırsa, Başlatma Güvenliği iletişim kutusunda daha fazla seçenek kullanılabilir duruma gelir. Başlatma güvenliği belleğindeki parmak izleri, Başlatma güvenliği için yetkilendirilmiş parmak izleri penceresinde listelenmektedir. Burada, parmakları başlatma güvenliği belleğinden kaldırabilirsiniz. Başlatma güvenliğine parmak izleri eklemek için, lütfen bkz. Parmak İzi Kaydı > Yeni bir kullanıcı kaydetme.


Parmak İzi Okuyucusu Bilgi Panosu

Parmak izi okuyucusu bilgi panosu, algılayıcınız hakkında bilgilerin yanı sıra parmak izi taramasına yönelik bir test penceresi içerir. Bir donanım sorunun ortaya çıkması durumunda teknik destek, vb. ile iletişim kurabilmek üzere algılayıcınız hakkındaki ayrıntıları edinmek için bu iletişim kutusunu kullanabilirsiniz.

Parmak İzi Okuyucusu Bilgi Panosunu görüntülemek için

  1. Başlat > Denetim Masası'nı seçin.
  2. Parmak İzi Algılayıcısı simgesini tıklayın. Parmak İzi Okuyucusu Bilgi Panosu iletişim kutusu görüntülenir.
    • Algılayıcınız hakkındaki bilgileri (aygıt tipi, adı, sürümü, vb. gibi) görüntülemek için Sürüm sekmesini seçin.
      Bu bilgileri bir metin dosyasına aktarmak için, Kaydet'i tıklayın ve dosyanın kaydedileceği konumu seçin (varsayılan ParmakİziAlgılayıcısıSürümü.txt'dir).
    • Parmağınızı algılayıcıya okuturken taranmış parmak izlerinin test görüntülerini görmek için Parmak Testi sekmesini seçin.
  3. İletişim kutusu penceresini kapatmak için Kapat'ı tıklayın.


Parmak İzi Oturum Açma

Parmak İzi Oturum Açma, parmak izinizi kullanarak Windows'ta oturum açmanıza veya bilgisayarı kilitlemenize olanak verir.

Standart Windows oturum açma istendiğinde yeniden etkinleştirilebilir veya çalınan parolaların yol açtığı güvenlik risklerini ortadan kaldırmak için devre dışı bırakılabilir.

Ayrıca Protector Suite QLThinkVantage Fingerprint Software, Novell ağı oturum açmayla etkileşimli olarak çalışır. Protector Suite QLThinkVantage Fingerprint Software'in bir Novell ağında sizin için otomatik olarak oturum açması için, Windows kullanıcı adınızın ve parolanızın Novell kullanıcı adınız ve parolanızla eşleşmesi gerekir. Şu Novell istemcileri Protector Suite QLThinkVantage Fingerprint Software ile çalışmaz: 4.83, 4.90


Parola Bankası

Parola Bankası, Protector Suite'in isteğe bağlı olan bir özelliğidir.

Bu özellik kurulduğunda, Parola Bankası sık ziyaret edilen web sayfalarına ve uygulamalara (web posta, banka hesapları, e-ticaret, vb.) güvenli bir şekilde kullanıcı adlarını, parolaları ve form verilerini yeniden girmek zorunda kalmadan erişebilmeniz için web sitelerinizin ve parola iletişim kutularınızın kayıtlarını (kullanıcı adları, parolalar ve diğer ayarlar) saklar. Gerekli bilgileri, web sayfası veya parola iletişim kutusu kaydı sırasında yalnızca bir kez girersiniz. Pencere yeniden görüntülendiğinde, algılayıcıyı kullanarak verileri yeniden oynatabilirsiniz. Kayıtlı web sitelerine, doğrudan Biomenü'den de erişilebilir.


Uygulama Başlatıcı

Uygulama Başlatıcı, Protector Suite QL yazılımının isteğe bağlı olan bir özelliğidir.

Bu özellik, kurulduğunda yalnızca parmağınızı algılayıcıya okutarak kayıtlı uygulamaları başlatmanıza olanak verir.


Güvenli Dosya

Güvenli Dosya, Protector Suite QL'in isteğe bağlı olan bir özelliğidir.

Güvenli Dosya, dosyalarınızı sabit sürücünüzdeki şifrelenmiş bir arşivde saklamanıza olanak verir. Şifrelenmiş arşivler dosyalar veya klasörler içerebilir ve parmak izi doğrulamasıyla veya arşiv oluştururken ayarladığınız bir parolayla (varsa) korunur. Bir Güvenli Dosya arşivinin kilidi açıldığında, arşiv dosyasıyla standart bir klasörle çalıştığınız biçimde çalışabilirsiniz (dosyaları silme, kopyalama veya yeniden adlandırma, vb.). Sürükleme ve bırakma işlemi de desteklenmektedir. Dosyalarınızı kilidi açılmış arşivinize kopyalayıp yapıştırabilir veya sürükleyebilirsiniz ve arşivi yeniden kilitlediğinizde, dosyalarınız şifrelenir. Bir arşivde yalnızca bir dosya şifrelenmiş durumda olduğunda ve bu dosyanın kilidi açıldığında, dosya tıklandığı zaman başlatılır. Ayrıca, şifrelenmiş arşivlerinizi kayıtlı parmak izlerine sahip olan diğer kullanıcılarla paylaşabilirsiniz.


Gelişmiş Güvenlik

Protector Suite QLThinkVantage Fingerprint Software'de güvenlik ek şifrelemeyle artırılabilir. Bu şifrelemenin olası tipleri donanımınıza bağlı olarak değişir. Parmak izi kaydı sihirbazı'nın sonunda gelişmiş güvenlik kullanıcıya göre etkinleştirilebilir (veya daha sonra devre dışı bırakılabilir). Şifreleme tipleri, kurulumunuzdaki gerekli güvenlik düzeyini ve kullanıcı rahatlığını ayarlamak üzere bu iletişim kutusunda değiştirilebilir.

Parmak İzi Okuyucusu Anahtarı

Donanım tabanlı güvenlik. Kullanıcının gizli verileri, parmak izi okuyucusunun içinde saklanan güvenlik anahtarı ile korunur ve yalnızca parmak izi başarılı şekilde eşleştiğinde serbest bırakılır. Veriler, parmak izi aygıtında saklanan anahtar kullanılarak şifrelenir.

TPM'li Parmak İzi Okuyucusu Anahtarı

Geliştirilmiş donanım tabanlı güvenlik. TPM Güvenlik Yongası ile Parmak İzi Okuyucusu arasındaki şifrelenmiş kanal, kullanıcının gizli verilerinin güvenliğini daha da artırır. En ileri düzey güvenlik için önerilir.

PIN'siz TPM Anahtarı

Kullanıcının gizli verileri, TPM Güvenlik Yongası tarafından korunur. Daha fazla kullanım rahatlığı için önerilir.

PIN'li TPM Anahtarı

Kullanıcının gizli verileri, PIN'li TPM Güvenlik Yongası tarafından korunur. Her kimlik doğrulaması sırasında kullanıcının bir PIN girmesini gerektirir. Yüksek güvenlik için önerilir.


Yardım

Kimlik Bilgileri Sağlayıcıları

Windows Vista kullanıldığında, Sistem Ayarları değiştirilmeden önce kullanıcıların hakları yükseltilmelidir. Kullanıcı için yönetimsel ayrıcalıkları yükselt'i tıklayın ve Vista Kullanıcı Hesabını Denetle iletişim kutusu görüntülendiğinde İzin Ver'i tıklayın. Denetim Merkezi, kalkan simgesi olmadan yeniden görüntülenir. Kullanıcı haklarınız yükseltilmiştir, artık Sistem Ayarları'na erişme ve bu ayarları değiştirme yetkiniz vardır.

Kimlik Bilgileri Sağlayıcıları nedir?

Kimlik Bilgileri Sağlayıcıları, kullanıcıların girdiği kimlik bilgilerini kaydeder ve sistemde bu bilgileri doğrular. Kullanıcıların kimlik bilgilerini girme şekilleri, Kimlik Bilgileri Sağlayıcısı'na göre değişir. Microsoft Parola Sağlayıcısı kullanıcı adı ve parola gerektirirken, Parmak İzi Sağlayıcısı da kullanıcıların parmaklarını algılayıcıya okutmalarını gerektirir. Kimlik bilgileri sağlayıcıları listesi, belli bir sistemin yapılandırmasına göre değişiklik gösterir.

Kimlik Bilgileri Sağlayıcıları'nı Yapılandırma

Aşağıdaki özelliklere yönelik kullanıcı doğrulama biçimi, Kimlik Bilgileri Sağlayıcıları yapılandırılarak tanımlanabilir.

  • Oturum Aç, sistemde oturum açarken kullanıcıların kimliklerini nasıl doğrulayacaklarını etkiler (örneğin, yalnızca parmak iziyle, ad ve parolayla, vb.).
  • Kilidini aç, bilgisayarın kilidini açarken kullanıcıların kimliklerini nasıl doğrulayacaklarını etkiler.
  • Yönetici olarak çalıştır, sınırlı kullanıcı olarak oturum açmış bir kullanıcı sınırlı bir uygulamayı çalıştırmak için kimliğini yönetici olarak doğruladığında kullanılan bir Windows Vista özelliğidir.
  • Parola, kullanıcı parolası değiştiriliyorken ne tür bir kimlik doğrulamasının gerektiğini belirler.

Sağlayıcı ayarlarını yapılandırmak için:

Listeden bir Sağlayıcı seçin ve Ayrıntılar'ı tıklayın.

  • Açık, Sağlayıcı'yı açık duruma getirir. Örneğin, Oturum Aç bölümünde Parmak İzi Sağlayıcısı Açık olarak ayarlandığında, bilgisayarda oturum açarken kullanıcılardan parmaklarını algılayıcıya okutarak kimliklerini doğrulamaları istenir.
  • Kapalı, Sağlayıcı'yı kapalı duruma getirir. Örneğin, Oturum Aç bölümünde Microsoft Parola Sağlayıcısı Kapalı, Parmak İzi Sağlayıcısı ise Açık olarak ayarlandığında, oturum açma sırasında yalnızca parmak izi doğrulamasına izin verilir.
  • Sarılmış - bir kullanıcı için, sarılmış Sağlayıcı hala Açık durumda görünebilir, ancak işlevlerinin denetimi Açık olarak ayarlanmış Sağlayıcı'ya geçmiştir.
    Bir sağlayıcı sarılmış durumda olduğunda, aşağıdaki özellikler kullanılabilir:
    Bir sağlayıcıyı sarılmış olarak işaretlemek üzere belirli bir kullanıcı simgesini görüntülemek için Kayıtlı kullanıcı resimlerini işaretle'yi seçin. Bu seçeneği belirlemezseniz, simge normaldeki gibi görüntülenir.
    Parmak izi doğrulamasının gerekli olduğu durumda (geçerli bir parolaya sahip olan, ancak kayıtlı parmak izi bulunmayan) kullanıcıların sistemde oturum açarken kaydedilmesine izin vermek için, Oturum açmada kullanıcının kendi kendini kaydetmesine izin ver'i seçin.

Parmak İzi Sağlayıcısı sarılmış olarak ayarlanamaz, ancak diğer sağlayıcıları (Microsoft Parola Sağlayıcısı gibi) sarabilir.


Kayıt Tipini Seçme

Kimlik doğrulama verileriniz, sabit diskinize veya doğrudan parmak izi aygıtınıza saklanabilir.

Bazı parmak izi aygıtları, ek şifreleme ile gelişmiş güvenliğe izin verir. Bu, verilerinizin parmak izi yazılımınız tarafından oluşturulmuş bir yazılım şifreleme anahtarı ve doğrudan aygıtınızdan edinilmiş bir donanım şifreleme anahtarı ile korunacağı anlamına gelir. Verilerinize, karşılık gelen parmak izi aygıtı olmadan erişilemez.

21 parmak izinden daha fazla parmak izi kaydetmeyi planlayan kullanıcılar için sabit diske kayıt gereklidir. Bu durumda kimlik doğrulama bilgileri, yazılım tarafından oluşturulmuş anahtarlarla şifrelenmiş kayıt defterinde saklanır.


Windows Vista'da kullanıcıların haklarını yükseltme

Kullanıcı için yönetimsel ayrıcalıkları yükseltme

Kullanıcı için yönetimsel ayrıcalıkları yükseltme

yalnızca Windows Vista için

Sistem Ayarları'na erişmek ve bu ayarlarda değişiklikler yapmak veya diğer kullanıcıların hesaplarını yönetmek ve değiştirmek (örneğin, diğer kullanıcıların parmak izlerini kaydedebilmek veya silebilmek) istiyorsanız, yönetimsel haklarınızı yükseltmeniz gerekir. Başka bir deyişle, kendinizi yetkili bir kullanıcı olarak doğrulamanız gerekir.

  1. Kullanıcı için yönetimsel ayrıcalıkları yükselt'i tıklayın.
  2. Vista Kullanıcı Hesabını Denetle iletişim kutusu görüntülendiğinde, sistemin kimliğinizi doğrulaması için kimlik bilgilerinizi girin (veya zaten yönetici olarak oturum açmışsanız yalnızca programın devam etmesine izin verin.)
  3. Denetim Merkezi iletişim kutusu, kalkan simgesi olmadan yeniden görüntülenir. Yönetimsel haklarınız yükseltilmiştir. Artık Ayarlar > Sistem Ayarları'na erişebilir ve değişiklikler yapabilirsiniz.

Denetim Merkezi iletişim kutusunu her çalıştırdığınızda bu yordamı yinelemelisiniz.


Parmak İzi Depolama Denetleyicisi

Parmak izi depolama denetleyicisi, parmak izi okuyucusu aygıtındaki deponun içeriğini görüntülemek ve düzenlemek için kullanılan bir araçtır. Aygıtınızda saklanan tüm kayıtlar gösterilir.

Bu özellik, yalnızca aygıta kayıt özelliği kullanıldığında kullanılabilir.

Her parmak izine ait açıklama, bu parmak izinin başlatma güvenliğine (ön yükleme kimlik doğrulaması), uygulamalara (örneğin, Oturum açma) ve gelişmiş güvenlik durumuna (TPM veya gelişmiş güvenlik yok) yönelik kullanımıyla ilgili bilgilerle beraber gösterilir.

Parmak izlerini aygıttan kaldırmak için:
  • Silmek istediğiniz kaydı seçin ve Kaldır düğmesini tıklayın. Kayıt listesi, değişikliği gösterecek biçimde güncellenir.
  • Tüm gereksiz kayıtları kaldırdıktan sonra, değişiklikleri kalıcı kılmak için Tamam düğmesini tıklayın veya değişiklikleri iptal etmek için İptal'i tıklayın.

Her pasaport için en az bir parmak izinin kalması gerekir. Bütün pasaportu yönetmek veya silmek için, Parmak İzlerini Kaydet veya Düzenle sihirbazını kullanın.

Not: Parmak izlerini kaldırma yetkisi, Güvenlik modu ilkeleri ayarlarında tanımlanır (Sistem Ayarları'ndaki Güvenlik moduna bakın). Bazı haklar, yalnızca parmak izi yöneticileriyle kısıtlanmış olabilir.


Kaydırma

Kaydırma hızını ve hızlanmasını ayarlayabilirsiniz. Varsayılan kaydırma anahtarı kısayol tuşu da değiştirilebilir.

Kaydırma ayarlarını yapmak için:

  1. Denetim Merkezi'ni açın, Ayarlar - Sistem Ayarları'nı seçin.
  2. Kaydırma'yı seçin.
    • Hız - Parmağınızı algılayıcı üzerinde hareket ettirdiğinizde kaydırma işleminin ne kadar hızlı gerçekleşeceğini ayarlamak için kaydırıcıyı hareket ettirin.
    • Hızlanma - Kaydırma hızlanmasını ayarlamak için kaydırıcıyı hareket ettirin.
    Seçilen değerlerle kaydırmayı test etmek için Kaydırmayı Test Et düğmesini tıklayın.
  3. Kaydırma anahtarı kısayol tuşunu ayarlamak için, odağı Kaydırma Anahtarı Kısayol Tuşu alanına ayarlayın. Kaydırma özelliğini açmak/kapatmak üzere kullanmak istediğiniz tuş(lar)a basın.


Windows Oturum Açma Parolasını Değiştirme

Windows oturum açma parolası, bir kullanıcı (denetim masası üzerinden veya ctrl+alt+del iletişim kutusundan) veya bir yönetici (parola sıfırlama ile) tarafından değiştirilebilir. Protector Suite QLThinkVantage Fingerprint Software için, bu iki parola değiştirme tipi arasında herhangi bir fark yoktur. Senaryolar, hangi kullanıcı hesabının kullanıldığına ve kullanıcının bilgisayarda oturum açma şekline bağlı olarak değişir. Bu durum, Windows 2000, XP ve Windows Vista için geçerlidir (Windows Vista'da işlev benzerdir, ancak farklı bir grafiksel kullanıcı arabirimi (GUI) görüntülenir.

Bir çalışma grubundaki veya bir etki alanındaki bilgisayarda yerel bir kullanıcı hesabı kullanılıyorsa, iki olası senaryo vardır:

  1. Bir kullanıcı Windows kullanıcı adını ve parolasını kullanarak oturum açar, ardından parola değiştirilir:
    • Kullanıcı bilgisayarı kilitler veya oturumu kapatır.
    • Kullanıcı kayıtlı bir parmak izini okutur.
    • Hatalı bir kullanıcı adının veya parolanın kullanıldığını belirten bir uyarı görüntülenir.
    • Kullanıcı yeni parolayı girmelidir. Ardından bu parola parmak izi pasaportunda saklanır, pasaport güncellenir ve kullanıcı bilgisayarda oturum açar. Bir sonraki seferde parmak izi oturum açma her zamanki gibi ilerler.
  2. Bir kullanıcı kayıtlı bir parmak izini kullanarak oturum açar ve ardından parola değiştirilir:
    • Parola, parmak izi pasaportunda saklanır. Daha sonra yeni parolayı tekrar girmeye gerek kalmaz.
    • Kullanıcı bilgisayarı kilitler veya oturumu kapatır.
    • Kullanıcı kayıtlı bir parmak izini okutur.
    • Bilgisayarın kilidi veya kullanıcının oturumu açılır.

Bir etki alanında etki alanı kullanıcı hesabı kullanıldığında:

    Kullanıcı, Windows kullanıcı adını ve parolasını veya kayıtlı bir parmak izini kullanarak oturum açar. Ardından parola değiştirilir:
    • Kullanıcı bilgisayarı kilitler veya oturumu kapatır.
    • Kullanıcı kayıtlı bir parmak izini okutur.
    • Hatalı bir kullanıcı adının veya parolanın kullanıldığını belirten bir uyarı görüntülenir.
    • Kullanıcı yeni parolayı girmelidir. Ardından bu parola parmak izi pasaportunda saklanır, pasaport güncellenir ve kullanıcı bilgisayarda oturum açar. Bir sonraki seferde parmak izi oturum açma her zamanki gibi ilerler.

Özel durumlar:

    “Kullanıcı Bir Sonraki Oturum Açışında Parolayı Değiştirmeli” ayarlanmıştır veya etki alanında bir parola kullanım süresi bitiş tarihi tanımlanmıştır.
    • Bir istemci bilgisayarda, kullanıcı kayıtlı parmak izini kullanarak oturum açar.
    • Kullanıcıdan parolasını değiştirmesini isteyen bir iletişim kutusu görüntülenir. Ardından bu parola parmak izi pasaportunda saklanır, pasaport güncellenir ve kullanıcı bilgisayarda oturum açar. Bir sonraki seferde parmak izi oturum açma her zamanki gibi ilerler.


Yardım

Güvenlik Modu İlkeleri

Güvenli ve Elverişli moddaki ilkeler önceden ayarlanmıştır ve değiştirilemez. Yalnızca Özel moddaki ilkeler değiştirilebilir.
Elverişli modda, tüm kullanıcılar kendi parmak izi pasaportlarını oluşturabilir, düzenleyebilir veya silebilir.
Güvenli modda, Parmak İzi Depolama Denetleyicisi ve Başlatma Güvenliği yönetimi de dahil olmak üzere tüm parmak izi yönetimi işlevlerine (örneğin, tüm kullanıcılar için parmak izi pasaportları oluşturma veya tüm kullanıcılara yönelik parmak izi pasaportlarını silme) yalnızca parmak izi yöneticilerinin sınırsız erişimi vardır.
Özel mod ilkelerinin ayarları, parmak izi yöneticileri için farklı, sınırlı kullanıcılar için farklı olacak biçimde belirlenebilir.

Şu işlemlerin nasıl gerçekleştirileceğini öğrenin:

Bir güvenlik modu seçme:

  1. Sırasıyla Başlat menüsü > Programlar > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Denetim Merkezi'ne gidin.
    VEYA
    Biomenü'yü görüntülemek için parmağınızı okutun ve Denetim Merkezi'ni seçin.
  2. Ayarlar > Sistem Ayarları'nı seçin.
  3. Güvenlik Modu sekmesini seçin.
  4. Bir mod seçin:
    • Güvenli mod. Güvenli modda, Parmak İzi Depolama Denetleyicisi ve Başlatma Güvenliği yönetimi de dahil olmak üzere tüm parmak izi yönetimi işlevlerine (örneğin, tüm kullanıcılar için parmak izi pasaportları oluşturma veya tüm kullanıcılara yönelik parmak izi pasaportlarını silme) yalnızca bir parmak izi yöneticisinin sınırsız erişimi vardır.
    • Elverişli mod. Elverişli modda, tüm kullanıcılar aynı hakları paylaşır. Örneğin, tüm kullanıcılar kendi parmak izi pasaportlarını oluşturabilir, düzenleyebilir veya silebilir.
    • Özel mod. Özel mod ilkelerinin ayarları, bir yönetici için farklı, sınırlı kullanıcılar için farklı olacak biçimde belirlenebilir.
  5. İletişim kutularını kapatmak için Tamam'ı tıklayın.

Özel modda ilke düzenleme:

  1. Sırasıyla Başlat menüsü > Programlar > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Denetim Merkezi'ne gidin.
    VEYA
    Biomenü'yü görüntülemek için parmağınızı okutun ve Denetim Merkezi'ni seçin.
  2. Ayarlar > Sistem Ayarları'nı seçin.
  3. Güvenlik Modu sekmesini seçin.
  4. Özel mod seçenek düğmesini tıklayın, ardından da Ayrıntılar'ı tıklayın. İlkeler penceresi açılır. Aşağıdaki ilkelerle ilgili ayrıntılara bakın.
  5. İlke ayarlarını düzenlemek için Değiştir düğmesini tıklayın (veya çift tıklayın).
  6. İletişim kutularını kapatmak için Tamam'ı tıklayın.

    7. İlkeler, bir Parmak İzi Yöneticisi için farklı, Sınırlı kullanıcı hesapları için farklı olacak biçimde tanımlanabilir. Her kullanıcı grubuna yönelik hakları belirlemek için İzin Ver/Reddet'i seçin. Elverişli veya Güvenli moddaki ilke ayarlarını Özel moda kopyalayabilir ve ardından bu ayarları daha da düzenleyebilirsiniz. İlke ayarlarında yalnızca birkaç değişiklik yapmak istediğinizde bu işlem elverişlidir.

İlkeleri kopyalama:

Elverişli veya Güvenli moddaki ilke ayarlarını Özel moda kopyalayabilir ve ardından bu ayarları daha da düzenleyebilirsiniz. İlke ayarlarında yalnızca birkaç değişiklik yapmak istediğinizde bu işlem elverişlidir.

  1. Sırasıyla Başlat menüsü > Programlar > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Denetim Merkezi'ne gidin.
    VEYA
    Biomenü'yü görüntülemek için parmağınızı okutun ve Denetim Merkezi'ni seçin.
  2. Ayarlar > Sistem Ayarları'nı seçin.
  3. Güvenlik Modu sekmesini seçin.
  4. Özel mod seçenek düğmesini tıklayın, ardından da Ayrıntılar'ı tıklayın. İlkeler penceresi açılır. Aşağıdaki ilkelerle ilgili ayrıntılara bakın.
  5. İlke ayarlarını kopyalamak için Kopyala düğmesini tıklayın.
  6. Güvenli veya Elverişli modu seçin, seçilen moddaki ilke ayarları kopyalanır.
  7. İlke ayarlarını düzenlemek için Değiştir düğmesini tıklayın (veya çift tıklayın). Aşağıdaki ilkelerle ilgili ayrıntılara bakın.
  8. İletişim kutularını kapatmak için Tamam'ı tıklayın.

İlkelerle İlgili Ayrıntılar:

Kayıt:
  • Diğer kullanıcıları sil: Bu bilgisayarda kayıtlı olan herhangi bir kullanıcıya yönelik parmak izi pasaportunun silinmesine olanak verir. Pasaportlar silinmeden önce hiçbir doğrulama gerekmez.
  • Kendini sil: Doğrulamadan sonra geçerli olarak oturum açmış olan kullanıcıya yönelik parmak izi pasaportunun silinmesine olanak verir.
  • Diğer kullanıcıları düzenle: Bu bilgisayarda kayıtlı olan herhangi bir kullanıcıya yönelik parmak izi pasaportunun düzenlenmesine (örneğin, kayıtlı parmak izleri ekleme veya bu parmak izlerini silme) olanak verir.
  • Kendini düzenle: Geçerli olarak oturum açmış olan kullanıcıya yönelik parmak izi pasaportunun düzenlenmesine (örneğin, kayıtlı parmak izleri ekleme veya bu parmak izlerini silme) olanak verir.
  • Diğer kullanıcıları kaydet: Diğer kullanıcıların parmak izlerini kaydetmelerine olanak verir. Yalnızca geçerli bir Windows hesabına sahip olan kullanıcılar kaydedilebilir.
  • Kendini kaydet: Geçerli olarak oturum açmış olan kullanıcının parmak izlerini kaydetmesine olanak verir.
  • Parmak izlerini taramadan kullanıcıları kaydet: Kullanıcıların parmak izleri taranmadan kaydedilmesine olanak verir. Bir sonraki oturum açışlarında kullanıcılardan parmak izlerini taramaları istenir.
  • Diğer kullanıcıları dışa aktar: Bu bilgisayarda kayıtlı olan herhangi bir kullanıcıya yönelik parmak izi pasaportunun dışa aktarılmasına olanak verir.
  • Dışa aktar: Geçerli olarak oturum açmış olan kullanıcıya yönelik parmak izi pasaportunun dışa aktarılmasına olanak verir.
  • Diğer kullanıcıları içe aktar: Bu bilgisayarda kayıtlı olan herhangi bir kullanıcıya yönelik parmak izi pasaportunun içe aktarılmasına olanak verir.
  • İçe aktar: Geçerli olarak oturum açmış olan kullanıcıya yönelik parmak izi pasaportunun içe aktarılmasına olanak verir.
  • Parolayı göster: Parmak izi kaydı sırasında kullanıcının Windows parolasının gösterilmesine olanak verir.
Parmak İzi Depolama Denetleyicisi:
  • Parmak izlerini sil: Aygıtınızdaki herhangi bir parmak izinin silinmesine olanak verir. (Bu ilkenin etkili olabilmesi için Parmak İzi Depolama Denetleyicisi'ni kullan ilkesinin etkinleştirilmesi gerekir.)
  • Kullanılmayan parmak izlerini sil: Yerel olarak kayıtlı olan herhangi bir kullanıcıya ait olmayan parmak izi kayıtlarının (örneğin, önceki kurulumdan kalmış olanlar) silinmesine olanak verir. (Bu ilkenin etkili olabilmesi için Parmak İzi Depolama Denetleyicisi'ni kullan ilkesinin etkinleştirilmesi gerekir.)
  • Diğer kullanıcıların parmak izlerini sil: Diğer kullanıcıların parmak izlerinin silinmesine olanak verir. Ancak, her kullanıcı için en az bir kayıtlı parmak izi kalmalıdır. (Bu ilkenin etkili olabilmesi için Parmak İzi Depolama Denetleyicisi'ni kullan ilkesinin etkinleştirilmesi gerekir.)
  • Parmak İzi Depolama Denetleyicisi'ni kullan: Parmak İzi Depolama Denetleyicisi'nin kullanımına izin verir, başka bir deyişle kullanıcılar yalnızca kendi parmak izlerini silebilir (son parmak izi hariç, başka bir deyişle, en az bir kayıtlı parmak izi kalmalıdır).
Başlatma Güvenliği:
  • Başlatma güvenliğini etkinleştir/devre dışı bırak: Bu bilgisayarda başlatma güvenliğinin etkinleştirilmesine veya devre dışı bırakılmasına olanak verir.
  • Başlatma güvenliğine parmak izi ekle: Kayıt sırasında Başlatma güvenliğine parmak izlerinin eklenmesine olanak verir. Devre dışı bırakılırsa, kayıtlı parmak izleri Başlatma güvenliği doğrulaması için kullanılamaz.


Yardım

Sistem Ayarları

Ayarlar klasörü altındaki Denetim Merkezi'nden sistem ayarlarına erişilebilir. Sistem ayarlarını yalnızca bir yönetici değiştirebilir.

Windows Vista kullanıyorsanız, kendinize Sistem Ayarları'na erişme ve bu ayarları değiştirme izni vermek için Denetim Merkezi iletişim kutusundaki Kullanıcı için yönetimsel ayrıcalıkları yükselt'i tıklayın.

Genel

Windows başlatılırken Denetim Merkezi'nin görüntülenmesi seçeneğini devre dışı bırakabilirsiniz.

Oturum Aç

    Şunları seçin veya seçimini kaldırın:
  • Parmak İzi Oturum Açma - Bu seçenek belirlendiğinde, bilgisayarınıza parmak iziyle oturum açma etkinleştirilir.
      • Windows Vista kullanıyorsanız, Ayrıntılar'ı tıklayın. Kimlik bilgileri sağlayıcılarına yönelik ayarları, başka bir deyişle kullanıcıların sistemdeki kimlik doğrulamalarının nasıl yönetildiğini görebilirsiniz.
    • CTRL+ALT+DEL iletisini gösterme - Standart Windows CTRL+ALT+DEL iletisi görüntülenmez. Yalnızca parmak okutmaya yönelik bir ipucu gösterilir. (Kullanıcıların kullanıcı adlarını ve parolalarını kullanarak oturum açabilmesi için, CTRL+ALT+DEL tuşlarına basılarak kullanıcı adı/etki alanı+parola girmeye yönelik oturum açma iletişim kutusu başlatılabilir.)
    • Windows parolasını kullanarak oturum açmayı atlamaya izin ver - Bu seçenek işaretlenirse, standart Windows oturum açma kullanılabilir. İşaretlenmezse, yalnızca parmak izi yöneticileri olarak tanımlanmış kullanıcılar (aşağıdaki Güvenlik Modu'na bakın) kullanıcı adlarını ve parolalarını kullanarak oturum açabilir.
    • Oturum açmada kullanıcının kendi kendini kaydetmesine izin ver - kullanıcıların bilgisayarda oturum açarken parmaklarını kendilerinin kaydetmesine izin verilir.
  • Hızlı Kullanıcı Geçişi - Bu seçenek belirlendiğinde, (sisteminizde destekleniyorsa) parmak iziniz tarafından denetlenen biyometrik hızlı kullanıcı geçişi etkinleştirilir. Hızlı kullanıcı geçişi desteklendiğinde, ancak etkinleştirilmediğinde, sisteminizde hızlı kullanıcı geçişini etkinleştirmek isteyip istemediğiniz sorulur. Bilgisayar bir etki alanına üyeyken, hızlı kullanıcı geçişi etkinleştirilemez.
  • Standart Windows oturum açma - Bu seçenek belirlendiğinde, parmak izi oturum açma devre dışı bırakılır ve standart Windows oturum açma kullanılır.
  • Başlatma güvenliği tekli oturum açmaya izin ver - Başlatma ve oturum açma parmak izi kimlik doğrulamasını tek bir aşamada gerçekleştirmek için bu seçeneği belirleyin. BIOS düzeyinde doğrulanmış kullanıcı, Windows'ta otomatik olarak oturum açar.

Denetim masasında (ctrl+alt+del iletişim kutusu) Windows oturum açma parolanızı değiştirirseniz veya yönetici etkin dizin üzerinden bu parolayı güncellerse, Parmak İzi Oturum Açma kimlik bilgilerini güncellemek için yeni parolayla oturum açmalısınız. Kimlik bilgileri, oturumunuzu kapatıp yeniden açana kadar veya bilgisayarınızı yeniden başlatana kadar güncellenmez. Bilgisayarı kilitleme ve ardından kilidini açma veya kullanıcılar arasında geçiş yapma, güncellemeyi etkinleştirmez.

Güvenlik Modu

Protector Suite QLThinkVantage Fingerprint Software üç güvenlik modunda çalışabilir:
Güvenli mod, Elverişli mod, Özel mod.

Güvenlik modları, kullanıcılara verilen haklara göre birbirinden farklılık gösterir. Bu haklar arasında, örneğin kullanıcı kaydetme, parmak izlerini silme ve düzenleme izinleri bulunur.

Her moddaki güvenlik ilkeleri ayarlarını görmek için, Ayrıntılar'ı tıklayın. Yalnızca Özel moddaki ilkeler düzenlenebilir. Güvenlik Modu ilkeleri hakkında daha fazla bilgi edinin.

Yöneticilerin Grupları

    "Parmak izi yöneticileri" olarak tanımlanmış kullanıcıların yerel veya etki alanı güvenlik gruplarının listesini içerir. Bu kullanıcılara, Protector Suite QLThinkVantage Fingerprint Software'i yönetmeleri için yönetimsel haklar verilmiştir. Hakları, Güvenlik modu ilkelerinde tanımlanmaktadır (aşağı bakın).

Ses

Bir parmak izi işlemi başarılı veya başarısız olduğunda kullanılan sesleri seçin. Varsayılan sistem seslerinizi kullanabilir, sesleri devre dışı bırakabilir veya sık kullandığınız kendi ses dosyanıza (.wav biçimindeki) göz atabilirsiniz.

Biometri

Biyometrik ayarlar, parmak izi algılayıcısının güvenlik düzeyi ayarlarını değiştirmenize olanak verir. Her değişiklik yaptığınızda yeniden başlatma gereklidir.
  • İzinsiz Kullanıcıya Karşı Kilitleme
    • Kilitleme sayısı: aygıt kilitlenmeden önce izin verilecek başarısız doğrulama (parmak okutma) denemesi sayısını belirler.
    • Kilitleme süresi: aygıtın ne kadar süre boyunca kilitli kalacağını belirler. Bu süre tamamlandıktan sonra, parmak izi algılayıcısı yeniden kullanılabilir duruma gelir.
  • Biyometrik Performans

    • Bu seçenek, parmak izi taraması ile kayıtlı örnekler arasındaki eşleşmenin ne kadar doğru olması gerektiğini belirler. En düşük düzeyi kullanmanın aygıtın güvenliğini tehlikeye atabileceğini lütfen göz önünde bulundurun. Diğer taraftan en yüksek düzey, kayıtlı örnek ile kusursuz bir eşleşme gerektirir ve yetkili kullanıcıların bile sürekli olarak başarısız doğrulamalar gerçekleştirmelerine neden olabilir. Orta düzey önerilen düzeydir ve varsayılan olarak ayarlanmıştır.

Kaydırma

Biomenü'de kaydırma yapmak için fare tekerleği yerine parmak izi algılayıcınızı kullanabilirsiniz. Kaydırma seçeneklerini (hız, hızlanma) ve varsayılan kaydırma kısayol tuşunu ayarlayabilirsiniz.
Ayarların nasıl değiştirileceğini öğrenin.

TPM (isteğe bağlı)

Bu sayfa, bir üçüncü taraf TPM yönetimi uygulaması algılandığında görüntülenir. TPM başlatma, TPM güvenlik modülünün Gelişmiş Güvenlik özelliği tarafından kullanımını etkinleştirir.


Tepsi Simgesi

Tepsi simgesi, Protector Suite'in aşağıdaki özelliklerine hızlı erişim sağlar.

  • Parmak İzlerini Düzenle
    Ek parmaklar kaydetmek üzere parmak izi kaydı sihirbazını açar. Bu sihirbazı, Parmak İzleri - Parmak İzlerini Kaydet veya Düzenle'yi seçerek Denetim Merkezi'nden de başlatabilirsiniz.
  • Algılayıcı Kullanma/Algılayıcı Kullan
    Başka bir uygulama için gerekli olduğunda parmak izi aygıtınızın ayrılmasına olanak verir. Bu komut aygıtı, yalnızca geçerli kullanıcı oturumu için geçici olarak serbest bırakır. (Aygıt, bir kerede yalnızca tek bir uygulama için özel olarak kullanılabilir.)
  • Denetim Merkezi
    Denetim Merkezi'ni açar.
  • Yardım
    Bu yardım dosyalarını açar.
  • Hakkında
    Program ve sürümü hakkındaki bilgileri görüntüler.


Kullanıcı Ayarları

Genel

Bazı Protector Suite QL işlevlerine hızlı erişim sağlayan tepsi simgesini görüntülemek için Simgeyi tepside göster onay kutusunu işaretleyin.

Biomenü Dışyüzü

Protector Suite Biomenü için bir dışyüz (görünüm şekli) seçin. Sayfanın sağ tarafında bir örnek görüntülenir. (Dışyüz önizlemesi, Windows 2000'de desteklenmez.)

Parola Bankası

(isteğe bağlı)

Bu iletişim kutusu iki bölümden oluşur. Birinci bölüm tüm kullanıcılar tarafından görülebilir. Kullanıcıya olası Parola Bankası eylemlerini bildirmek için görüntülenen ipuçlarına yönelik kullanıcıya özgü ayarları içerir.
İkinci bölüm yalnızca yöneticiler tarafından görülebilir. Bir tarayıcı için Parola Bankası desteğini kurmak istiyorsanız, karşılık gelen onay kutusunu işaretleyin.

Kayıtlar

(isteğe bağlı)

Listeden bir kayıt seçin ve ardından kaydı yeniden adlandırmak için Yeniden Adlandır'ı, kaydı düzenlemek için Düzenle'yi veya kaydı silmek için Sil'i tıklayın. Başka bir bilgisayarda kullanmak veya yedeklemek üzere kayıtlarınızı dışa aktarmak için Dışa Aktar'ı, bir dışa aktarma dosyasındaki kayıtları içe aktarmak için İçe Aktar'ı tıklayın.

Kasam

Kasam sayfası, Kasam klasörünün durumunu ve boyutunu görüntüler. Kilidi açılmış kasaya yönelik boş ve kullanılan alan da görüntülenir. Düğmeler seti, Kasam klasörüyle çeşitli eylemlerin gerçekleştirilebilmesine olanak tanır. Devre dışı bırakılmış düğmeleri etkinleştirmek için Kasam'ın durumunu değiştirin (Kasam'ı kilitleyin ve kilidini açın).

Kasam

Şifrelenmiş Güvenli Dosya arşivlerinde saklanan dosyalarınızı koruyan parolayı belirleyebilir veya değiştirebilirsiniz. Bu parola, Genel Yedekleme Parolası tarafından korunacak şekilde ayarlanmış olan tüm arşivlerinizi korur. Bir yedekleme parolası kullanmanız önerilir. Kullanmadığınız takdirde, parmak izi doğrulaması mümkün olmadığında (parmağın yaralanması, aygıtta sorun çıkması, vb. durumunda) Güvenli Dosya arşivinde saklanan dosyalara hiçbir şekilde erişemezsiniz . Sağlam bir parola kullanın, başka bir deyişle (alfabetik ve sayısal olmayan karakterler, vb. de dahil olmak üzere) en az sekiz karakter uzunluğunda bir parola belirleyin. Bu parolanın değiştirilmesi, önceden oluşturulmuş Güvenli Dosya arşivini/arşivlerini etkilemez. O anda kilitli olan arşivler, hala eski parolayı kullanır. Güvenli Dosya hakkında daha fazla bilgi edinin.

Uygulamalar

Parmak izlerinizle başlatılabilen uygulamaları görüntüler. Biomenü'yü görüntülemek için kayıtlı parmaklardan en az bir tanesinin atanmamış olarak kalması gerekir. Bu şekilde başlatabileceğiniz en fazla uygulama sayısı kayıtlı parmak sayısı - 1'e eşittir. Kayıtlı parmaklar ile uygulamalar arasında nasıl ilişki kurulacağını öğrenmek için Uygulama Başlatıcı'ya bakın.