Parmak İzi Oturum Açma Özellikleri

Parmak İzi Oturum Açma'yı etkinleştirmek için

  • Parmak izlerinizi kaydedin.
  • Kullanıcı kaydı sırasında, parmak izi örnekleri taranır ve parmak izi örnekleri ile Windows kullanıcı hesabı arasında bağlantı oluşturulur.
  • Bir kullanıcı yeniden oturum açmak istediğinde, oturum açma iletişim kutusu kullanıcıdan parmağını algılayıcıya okutmasını ister. Kayıtlı parmak izi tanınır ve kullanıcının oturumu açılır.

Parmak İzi Oturum Açma'yı daha sonra etkinleştirme/devre dışı bırakma:

Sırasıyla Denetim Merkezi > Ayarlar > Sistem Ayarları'nı açın ve Oturum Aç sekmesini seçin.
    Parmak İzi Oturum Açma - Bu seçenek belirlendiğinde, bilgisayarınıza parmak iziyle oturum açma etkinleştirilir.
    Standart Windows oturum açma - Bu seçenek belirlendiğinde, parmak izi oturum açma devre dışı bırakılır ve standart Windows oturum açma kullanılır.

Windows Hızlı Kullanıcı Geçişi özelliği de desteklenmektedir.

Sisteminiz başlatma güvenliğini destekliyorsa, parmak izi örnekleri başlatma kimlik doğrulaması için de kullanılabilir.

Daha fazla bilgi için, Sistem Ayarları 'nda Oturum Aç'a bakın.

Windows oturum açma parolasını değiştirme hakkında bilgi edinin.


Hızlı Kullanıcı Geçişi

Hızlı Kullanıcı Geçişi özelliği de desteklenmektedir.

A kullanıcısı oturum açmışken (önceden kaydedilmiş olan) B kullanıcısı parmağını algılayıcıya okutursa, Protector Suite QL parmak izini tanır ve kullanıcılar arasında geçiş yapar.
Kullanıcı geçişi yapmak istiyorsanız, Başlat > Kullanıcı Geçişi Yap'ı seçin. Başka bir kullanıcı kayıtlı bir parmağı algılayıcıya okutursa, parmak izi tanınır ve kullanıcının oturumu açılır.
Şu işlemlerin nasıl gerçekleştirileceğini öğrenin:

Hızlı Kullanıcı Geçişi'ni etkinleştirme

  1. Sırasıyla Başlat menüsü > Programlar > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Denetim Merkezi'ne gidin.
    VEYA
    Biomenü'yü görüntülemek için parmağınızı okutun ve Denetim Merkezi'ni seçin.
  2. Ayarlar > Sistem Ayarları'nı seçin.
  3. Oturum Aç sekmesini seçin.
  4. Hızlı Kullanıcı Geçişi (FUS) desteğini etkinleştir seçeneğini belirleyin. Böyle bir seçenek görünmüyorsa, sisteminiz Hızlı Kullanıcı Geçişi'ni desteklemiyordur (örneğin, bilgisayarınız bir etki alanının üyesidir. Hızlı Kullanıcı Geçişi'ni etkinleştirmek için, bilgisayarınızı etki alanından çıkarmalısınız.).

Bir bilgisayarı etki alanından çıkarma:

  1. Masaüstünüzdeki veya Başlat menüsündeki Bilgisayarım'ı sağ tıklayın (Windows Vista'da Bilgisayar) ve Özellikler'i seçin.
  2. Windows Vista'da Ayarları değiştir bağlantısını tıklayın ve kendinizi bir yönetici olarak yetkilendirin.
  3. Bilgisayar Adı sekmesini seçin.
  4. Değiştir veya Yeniden Adlandır düğmesini tıklayın. Üyelik bölmesinde Çalışma Grubu seçenek düğmesini seçin.

Not: Yalnızca bir yönetici bilgisayarı etki alanından çıkarabilir.

Parmak İzi Oturum Açma ayarlarına erişmek için, sırasıyla Denetim Merkezi > Ayarlar > Sistem Ayarları'nı açın ve Oturum Aç sekmesini seçin.