Dosyaları Şifreleme
- bir Güvenli Dosya arşivine dosyalar veya klasörler ekleme

Bilgisayarınızda oturum açtınız ve dosyalarınızı ve/veya klasörlerinizi şifrelenmiş bir arşive eklemek istiyorsunuz.

Not: Bir arşiv oluşturmadan önce parmak izlerinizin kaydedilmiş olması gerekir. Aksi halde, hiçbir kullanıcının seçili olmadığını belirten bir uyarı görüntülenir. Parmak izlerinizi nasıl kaydedeceğiniz hakkında bilgi edinmek için Parmak İzi Kaydı'na bakın.

Şu işlemlerin nasıl gerçekleştirileceğini öğrenin:

Yeni bir Güvenli Dosya arşivine dosyalar veya klasörler ekleme:

  1. Şifrelemek istediğiniz dosyalara veya klasörlere gidin (Windows Gezgini'ni veya başka bir Windows iletişim kutusunu kullanarak).
  2. Bu dosyaları ve/veya klasörleri seçin (farenizi ve Shift (Üst Karakter) veya Ctrl tuşunu kullanarak) ve içerik menüsünü görüntülemek üzere sağ tıklayın.
  3. Şifrelenmiş yeni arşive ekle'yi seçin.
  4. Sizden şu işlemleri gerçekleştirmenizi isteyen bir iletişim kutusu görüntülenir:
    • Bir hedef klasör seçin (bir klasöre göz atmak ve bu klasörü seçmek için ... simgesini tıklayın).
    • Arşivle birlikte kullanmak istediğiniz bir parola seçin. Parolalar hakkında daha fazla bilgi edinin.
    • Şifrelenmiş dosyalara erişimi olacak kullanıcıları seçmek Gelişmiş >> 'i tıklayın. Yalnızca kayıtlı parmak izlerine sahip kullanıcılar listede görüntülenir.
  5. Tamam'ı tıklayın. Kimliğinizin doğrulanması için parmağınızı algılayıcıya okutmanız istenir.
  6. Dosyalar şifrelendikten sonra bir iletişim kutusu özgün dosyalara ne yapmak istediğinizi sorar.
    Özgün dosyaları sakla özgün dosyaları silmez, bu dosyalar şifrelenmiş arşive kaydedilir ve özgün konumlarında da şifrelenmemiş biçimde bırakılır.
    Özgün dosyaları sil özgün dosyaları siler ve dosyaları yalnızca arşivdeki şifrelenmiş biçimleriyle saklar.
    Rastgele bir içerik kullanarak silmek istediğiniz dosyaların üzerine yazmak ve ardında bu dosyaları silmek için, Dosyaları silmeden önce temizle onay kutusunu tıklayın. Bu işlem, silinmiş dosyaların kurtarılmasını önler.
  7. Şifrelenmiş arşiv (*.uea uzantısıyla veya yalnızca bir dosya şifrelenmişse *.ueaf uzantısıyla) oluşturulmuştur.

Varolan bir Güvenli Dosya arşivine dosyalar veya klasörler ekleme:

  1. Şifrelemek istediğiniz dosyaları veya klasörleri bulun (Windows Gezgini'ni veya başka bir Windows iletişim kutusunu kullanarak).
  2. Bu dosyaları ve/veya klasörleri seçin (farenizi ve Shift (Üst Karakter) veya Ctrl tuşunu kullanarak) ve içerik menüsünü görüntülemek üzere sağ tıklayın.
  3. Varolan şifrelenmiş arşive ekle'yi seçin.
  4. Dosyaları kaydetmek istediğiniz arşive göz atın ve bu arşivi seçin (arşiv *.uea uzantısına sahip olmalıdır).
  5. Aç'ı seçin.
  6. İstendiğinde parmağınızı algılayıcıya okutun.
  7. Dosyalar şifrelendikten sonra bir iletişim kutusu özgün dosyalara ne yapmak istediğinizi sorar.
    Özgün dosyaları sakla özgün dosyaları silmez, bu dosyalar şifrelenmiş arşive kaydedilir ve özgün konumlarında da şifrelenmemiş biçimde bırakılır.
    Özgün dosyaları sil özgün dosyaları siler ve dosyaları yalnızca arşivdeki şifrelenmiş biçimleriyle saklar.
    Rastgele bir içerik kullanarak silmek istediğiniz dosyaların üzerine yazmak ve ardında bu dosyaları silmek için, Dosyaları silmeden önce temizle onay kutusunu seçin. Bu işlem, silinmiş dosyaların kurtarılmasını önler.
  8. Şifrelenmiş arşiv oluşturulmuştur.

    9. Dosyalar, şifrelenmiş Güvenli Dosya arşivinize eklenmiştir.

Bir Güvenli Dosya arşivinin kilidi açıldığında, arşiv dosyasıyla standart bir klasörle çalıştığınız biçimde çalışabilirsiniz (dosyaları silme, kopyalama veya yeniden adlandırma, vb.). Sürükleme ve bırakma işlemi de desteklenmektedir.

Bir arşivde yalnızca bir dosya şifrelenmiş durumda olduğunda ve bu dosyanın kilidi açıldığında, dosya tıklandığı zaman başlatılır. Bu arşivin kilidini standart bir Güvenli Dosya arşivi olarak kaldırın.

Ne yapmak istiyorsunuz:
Bir arşivi kilitleme veya bir arşivin kilidini açma
Bir arşivdeki dosyaların şifresini çözme
Diğer kullanıcılarla arşiv paylaşma
Parolaları ve özellikleri değiştirme


Güvenli Dosya'yı Kilitleme/Güvenli Dosya'nın Kilidini Açma

Bir Güvenli Dosya arşivini kilitleme/Bir Güvenli Dosya arşivinin kilidini açma

Bilgisayarınızda oturum açtınız ve şifrelenmiş Güvenli Dosya arşivinizi kilitlemek veya bu arşivin kilidini açmak istiyorsunuz.

Bir Güvenli Dosya arşivinin kilidi açıldığında, arşiv dosyasıyla standart bir klasörle çalıştığınız biçimde çalışabilirsiniz (dosyaları silme, kopyalama veya yeniden adlandırma, vb.). Sürükleme ve bırakma işlemi de desteklenmektedir. Bir arşivde yalnızca bir dosya şifrelenmiş durumda olduğunda ve bu dosyanın kilidi açıldığında, dosya tıklandığı zaman başlatılır. Bu arşivin kilidini standart bir Güvenli Dosya arşivi olarak kaldırın.

Şu işlemlerin nasıl gerçekleştirileceğini öğrenin:

Bir Güvenli Dosya arşivinin kilidini açma ve bu arşivi açma:

  1. Açmak istediğiniz arşiv dosyasına (klasör için *.uea, tek dosyalık bir arşiv için *.ueaf) gidin ve içerik menüsünü görüntülemek üzere sağ tıklayın.
  2. Aç'ı veya Kilidini aç'ı seçin.
  3. Kimliğinizin doğrulanması için parmağınızı okutmanız veya yedekleme parolasını girmeniz istenir. (Bu istem, arşivi oluştururken ayarladığınız seçeneklere bağlıdır.)

    4. Not: Arşivin kilidi önceden açılmışsa ve Aç'ı tıklarsanız, arşiv doğrulama istemeden açılır.

  4. Arşivin kilidi açılmıştır, artık arşiv dosyasıyla standart bir klasörle çalıştığınız biçimde çalışabilirsiniz (dosyaları silme, kopyalama veya yeniden adlandırma, vb.).

Bir Güvenli Dosya arşivini kilitleme:

  • Oluşturduğunuz arşiv dosyasına (klasör için *.uea, tek dosyalık bir arşiv için *.ueaf) gidin ve içerik menüsünü görüntülemek üzere sağ tıklayın.
  • Kilitle'yi seçin. Bu aşamada doğrulamaya gerek yoktur.
  • Arşiv kilitlenmiştir.

Tüm Güvenli Dosya arşivlerini kilitleme:

  • Biomenü'yü görüntülemek için parmağınızı algılayıcıya okutun.
  • Menüde Tüm arşivleri kilitle'yi seçin. Bu aşamada doğrulamaya gerek yoktur.
  • Tüm kilidi açılmış arşivler kilitlenmiştir.

Not: Bir arşivi çift tıklarsanız:

  • kilitliyse, yetki ister (parmağınızı okutmanızı, parola girmenizi) ve ardından arşiv klasörünün kilidini açıp bu klasörü açar.
  • kilidi önceden açılmışsa, arşiv klasörünü açar.
  • yalnızca bir tek şifrelenmiş dosya varsa ve bu dosya kilitliyse, yetki ister ve ardından dosyayı açar.
  • yalnızca bir tek şifrelenmiş dosya varsa ve bu dosyanın kilidi açılmışsa, dosyayı açar.
Ne yapmak istiyorsunuz:
Dosyaları şifreleme - bir Güvenli Dosya arşivi oluşturma
Bir arşivdeki dosyaların şifresini çözme
Diğer kullanıcılarla arşiv paylaşma


Güvenli Dosya'yı Kilitleme/Güvenli Dosya'nın Kilidini Açma

Bir Güvenli Dosya arşivinden Dosyaların Şifresini Çözme

Bilgisayarınızda oturum açtınız ve bir Güvenli Dosya arşivinden dosyaların veya klasörlerin şifresini çözmek istiyorsunuz.

Bir Güvenli Dosya arşivindeki tüm dosyaların veya klasörlerin aynı anda şifresini çözmek için

  1. Şifresini çözmek istediğiniz arşiv dosyasını (*.uea veya *.ueaf) seçin ve içerik menüsünü görüntülemek üzere sağ tıklayın.
  2. Şifresini şuraya çöz...'ü tıklayın.
  3. Şifresi çözülmüş dosyaların kaydedileceği bir hedef konum seçin.
  4. Kimliğinizin doğrulanması için parmağınızı okutmanız veya bir parola girmeniz istenir. (Bu istem, arşivi oluştururken ayarladığınız seçeneklere bağlıdır.)
  5. Arşive ne yapmak istediğinizi seçin:
    Arşivi sil - arşivi siler.
    Arşivi sakla - şifrelenmiş arşivdeki dosyalar saklanır.
  6. Hedef konumda dosyalarınızın şifresi çözülmüştür.

    7. Dosyaları yeniden şifrelemek veya yeni bir arşiv oluşturmak için, bkz. Dosyaları şifreleme.

Bir Güvenli Dosya arşivinden seçili dosyaların veya klasörlerin şifresini çözmek için

  1. Şifresini çözmek istediğiniz arşiv dosyasını (*.uea) seçin ve bu dosyayı açın.
  2. Şifresini çözmek istediğiniz dosyayı veya dosyaları seçin (farenizi ve Shift (Üst Karakter) veya Ctrl tuşunu kullanarak) ve içerik menüsünü görüntülemek üzere sağ tıklayın.
  3. Şifresini şuraya çöz...'ü tıklayın.
  4. Şifresi çözülmüş dosyanın veya dosyaların kaydedileceği bir hedef konum seçin.
  5. Arşivdeki özgün dosyalara ne yapmak istediğinizi seçin:
    Özgün dosyaları sil - şifresi çözünmüş dosyaları arşivden siler.
    Özgün dosyaları sakla - şifrelenmiş arşivdeki dosyalar saklanır.
  6. Hedef konumda dosyalarınızın şifresi çözülmüştür.

    7. Dosyaları yeniden şifrelemek veya yeni bir arşiv oluşturmak için, bkz.Dosyaları şifreleme.

Ne yapmak istiyorsunuz:
Dosyaları şifreleme - bir Güvenli Dosya arşivi oluşturma
Bir arşivi kilitleme veya bir arşivin kilidini açma
Diğer kullanıcılarla arşiv paylaşma


Güvenli Dosya'ya Erişimi Paylaşma

Güvenli Dosya Arşivine Erişimi Paylaşma

Kullanıcılar bir Güvenli Dosya arşivini paylaşabilir. Bir arşiv oluşturuyorken, paylaşılan arşive erişimi olacak kullanıcıları seçebilirsiniz. Kullanıcılara daha sonra Güvenli Dosya Özellikleri'nden de erişim izni verebilirsiniz (veya kullanıcıların erişimlerini engelleyebilirsiniz).

Şu işlemlerin nasıl gerçekleştirileceğini öğrenin:

Arşiv oluştururken kullanıcılara erişim izni verme

  1. Şifrelemek istediğiniz dosyaları sağ tıklayın ve menüde Şifrelenmiş yeni arşive ekle'yi seçin.
  2. Bir yedekleme parolası seçin. Tüm kullanıcılar, aynı yedekleme parolasını kullanır.
  3. Gelişmiş >>'i tıklayın.
  4. Kayıtlı kullanıcıların listesinin bulunduğu Kullanıcılar için şifrele penceresi görüntülenir. Arşivi paylaşacak kullanıcıları tıklayın.
  5. Tamam'ı tıklayın. Seçilen kullanıcıların tümü, parmaklarını algılayıcıya okutarak arşivin kilidini açabilir.

Güvenli Dosya Özellikleri'nde kullanıcılara erişim izni verme/kullanıcıların erişimlerini engelleme

  1. Güvenli Dosya arşivinin Özellikler'ini açın (içerik menüsü için sağ tıklayın, Özellikler'i seçin).
  2. Güvenli Dosya'yı tıklayın.
  3. Burada, arşive yönelik parolayı değiştirebilirsiniz. Bu işlem, arşivi paylaşan tüm kullanıcılara yönelik parolayı değiştirir.
  4. Kullanıcılara erişim izni ver penceresinde, erişim izni vermek veya erişimini engellemek istediğiniz kullanıcıları seçin.
    Seçilen kullanıcıların tümü, parmaklarını algılayıcıya okutarak arşivin kilidini açabilir.
    Genel Yedekleme Parolası seçilirse, arşivi oluşturan kullanıcının Kullanıcı Ayarları'ndaki Genel Yedekleme Parolası ayarlanır.

Önemli: Bir arşivi paylaşan tüm kullanıcılar, dosya silme ve ekleyebilme, arşive erişme parolasını değiştirebilme veya diğer kullanıcıların erişimlerini engelleyebilme, vb. dahil olmak üzere aynı erişim haklarına sahiptir.

Diğer kullanıcıların Güvenli Dosya'nıza erişebilmesini istiyorsanız, arşiv dosyası bilgisayarınızda paylaşılan bir klasörde bulunmalıdır.

Not: Oturum açmış olan kullanıcı bir arşivin kilidini açtığında ve ardından oturum kapatılmadan veya bilgisayar yeniden başlatılmadan kullanıcılar arasında geçiş yapıldığında, geçerli olarak oturum açmış olan kullanıcı, erişim paylaşılıyor olsa bile arşive erişemez. Arşivi paylaşmak istiyorsanız, kullanıcılar arasında geçiş yapmadan önce arşivi kilitleyin.

Ne yapmak istiyorsunuz:
Dosyaları şifreleme - bir Güvenli Dosya arşivi oluşturma
Bir arşivi kilitleme veya bir arşivin kilidini açma
Bir arşivdeki dosyaların şifresini çözme


Güvenli Arşiv Ayarları

Güvenli Dosya Arşivini Yönetme

Güvenli Dosya arşivlerinin özelliklerine erişmek için

  1. Bir arşiv dosyası seçin (*.uea veya *.ueaf) ve içerik menüsünü görüntülemek üzere sağ tıklayın.
  2. Özellikler'i seçin.
  3. Güvenli Dosya sekmesini seçin.
  4. Arşiv kilitliyse, özellikler seçeneklerine erişebilmek için Kilidini aç'ı tıklayın. Bir parmak iziyle veya bir yedekleme parolasıyla kendinizi doğrulayın.

    5. Burada, arşiv için kullanılan parola tipini değiştirebilir, diğer kullanıcılara erişim izni verebilir veya diğer kullanıcıların erişimlerini engelleyebilirsiniz.
  5. Arşivi yeniden kilitlemek için Kilitle'yi tıklayın.

Not: Özellikler'de değişikliklerin yapılabilmesi için arşivin kilidi açılmalıdır. Arşivin kilidini açmak için, sağ tıklayın ve Özellikler'de Kilidini aç'ı seçin (Bkz. Arşivlerin kilidini açma/Arşivleri kilitleme).

Şu işlemlerin nasıl gerçekleştirileceğini öğrenin:

Güvenli Dosya için yedekleme parolasını değiştirme

  1. Bir arşiv dosyası seçin (*.uea veya *.ueaf), içerik menüsünü görüntülemek üzere sağ tıklayın ve Özellikler'i seçin.
  2. Güvenli Dosya sekmesini seçin.
  3. Arşiv kilitliyse, özellikler seçeneklerine erişebilmek için Kilidini aç'ı tıklayın. Bir parmak iziyle veya bir yedekleme parolasıyla kendinizi doğrulayın.
  4. Yedekleme parolasını silmek için Yedekleme parolasını sil'i seçin.
    VEYA yeni bir parola ayarlamak veya önceden ayarlanmış bir parolayı değiştirmek için Yedekleme parolasını ayarla'yi seçin. Şunları seçin:
    • Genel Güvenli Dosya yedekleme parolasını kullan
    • Aşağıdaki yedekleme parolasını kullan:
      • Parolalar hakkında daha fazla bilgi edinin.

Önemli: Bu seçenek, arşivi paylaşan tüm kullanıcılara yönelik yedekleme parolasını değiştirir. Erişimi paylaşan herhangi bir kullanıcı şifreyi değiştirebilir.

Kullanıcı Ayarları'ndaki Genel Yedekleme Parolasını Belirleme/Değiştirme

  1. Sırasıyla Başlat menüsü > Programlar > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Denetim Merkezi'ne gidin.
    VEYA
    Biomenü'yü görüntülemek için parmağınızı okutun ve Denetim Merkezi'ni seçin.
  2. Ayarlar > Kullanıcı Ayarlar'nı seçin. Kimlik doğrulaması gereklidir. İstendiğinde parmağınızı parmak izi algılayıcısına okutun.
  3. Güvenli Dosya sekmesine gidin.
    Burada, Genel Yedekleme Parolası'nı değiştirebilir veya belirleyebilirsiniz. Bu parola, Genel Yedekleme Parolası tarafından korunacak şekilde (bir arşiv oluştururken veya arşivin Özellikler bölümünde) belirlediğiniz tüm arşivler için ortak paroladır.

    4. Not: Bu parolanın değiştirilmesi, önceden oluşturulmuş Güvenli Dosya arşivini/arşivlerini etkilemez. O anda kilitli olan arşivler, hala eski parola tarafından korunur.

Ne yapmak istiyorsunuz:
Dosyaları şifreleme - bir Güvenli Dosya arşivi oluşturma
Bir arşivi kilitleme veya bir arşivin kilidini açma
Bir arşivdeki dosyaların şifresini çözme
Diğer kullanıcılarla arşiv paylaşma


Dosyaları Şifreleme

Güvenlik Dosya için parola tipleri

Bir yedekleme parolası kullanmanız önerilir. Aksi halde, parmak izi doğrulaması olmadan arşivlerinizin kilidini açamazsınız.
Parmak izi doğrulamasının mümkün olmadığı durumlarda (örneğin, yaralanma, aygıtta sorun, vb. olması durumunda), yedekleme parolası isteyen bir iletişim kutusu görüntülenir. Bu iletişim kutusunun görüntülenmesini sağlayabilir, parmağınızı okutmanızı isteyen iletişim kutusunu kapatarak parmak izi doğrulamasını atlayabilirsiniz.

Güvenlik Dosya için parola tipleri

Bir arşiv oluşturuyorken, şu seçeneklerden birini belirleyin:
  • Yedekleme parolası yok, arşivi yalnızca parmak iziyle korunacak biçimde bırakır.
  • Genel Yedekleme Parolası Kullan bir genel parola, başka bir deyişle tüm arşivleriniz için ortak bir yedekleme parolası belirler. Her arşiv oluşturduğunuzda farklı bir parola kullanmak istemiyorsanız bu seçenek kullanışlıdır. Henüz Genel Yedekleme Parolanızı ayarlamadıysanız, bu seçenek seçilemez kılınır. Genel Yedekleme Parolası'nın nasıl ayarlanacağı veya değiştirileceği hakkında bilgi edinin.
  • Aşağıdaki yedekleme parolasını kullan:, geçerli Güvenli Dosya arşivi için yeni bir parola oluşturmanıza olanak verir.

    • Not: Bir yedekleme parolası belirlemezseniz ve kayıtlı parmak izlerinizi silerseniz, kilitli Güvenli Dosya arşivlerini açamazsınız. Parmak izlerinizi silmeden önce Güvenli Dosya arşivlerinin kilidini açın ve dosyaları dışarı taşıyın veya Özellikler'de bir yedekleme parolası belirleyin.

Parolanızı arşiv Özelliklerinde ayarlıyorken/değiştiriyorken (daha fazla bilgi edinin):
  • Genel Yedekleme Parolası'nı kullanmak istiyorsanız ve Kullanıcı Ayarları'nda bu parola önceden ayarlanmışsa, Genel Güvenli Dosya yedekleme parolasını kullan'ı seçin. Henüz Genel Yedekleme Parolanızı ayarlamadıysanız, bu seçenek seçilemez kılınır. Genel Yedekleme Parolası'nın nasıl ayarlanacağı veya değiştirileceği hakkında bilgi edinin.
  • Aşağıdaki yedekleme parolasını kullan: seçeneğini kullanın ve geçerli Güvenli Dosya arşivi için yeni bir parola girin. Arşivi oluştururken bu parolayı ayarladıysanız, yeni parola bu parolanın üzerine yazılır.

Diğer kullanıcılarla bir arşiv paylaşıyorsanız ve Genel Yedekleme Parolası seçiliyse (bir arşiv oluşturulurken veya Özellikler'de parola değiştirilirken), arşivi oluşturan kullanıcının Kullanıcı Ayarları'ndaki Genel Yedekleme Parolası ayarlanır.


Güvenli Dosya

Güvenli Dosya, Protector Suite QL'in isteğe bağlı olan bir özelliğidir.

Güvenli Dosya, dosyalarınızı sabit sürücünüzdeki şifrelenmiş bir arşivde saklamanıza olanak verir. Şifrelenmiş arşivler dosyalar veya klasörler içerebilir ve parmak izi doğrulamasıyla veya arşiv oluştururken ayarladığınız bir parolayla (varsa) korunur. Bir Güvenli Dosya arşivinin kilidi açıldığında, arşiv dosyasıyla standart bir klasörle çalıştığınız biçimde çalışabilirsiniz (dosyaları silme, kopyalama veya yeniden adlandırma, vb.). Sürükleme ve bırakma işlemi de desteklenmektedir. Dosyalarınızı kilidi açılmış arşivinize kopyalayıp yapıştırabilir veya sürükleyebilirsiniz ve arşivi yeniden kilitlediğinizde, dosyalarınız şifrelenir. Bir arşivde yalnızca bir dosya şifrelenmiş durumda olduğunda ve bu dosyanın kilidi açıldığında, dosya tıklandığı zaman başlatılır. Ayrıca, şifrelenmiş arşivlerinizi kayıtlı parmak izlerine sahip olan diğer kullanıcılarla paylaşabilirsiniz.