Uygulama Başlatıcı

Bilgisayarınızdaki bir uygulamayı (herhangi bir yürütülebilir dosya) atanmış bir parmağı algılayıcıya okutarak başlatabilirsiniz.

Biomenü'yü görüntülemek için kayıtlı parmaklardan en az bir tanesinin atanmamış olarak kalması gerekir. Bu nedenle, bu şekilde başlatabileceğiniz en fazla uygulama sayısı kayıtlı parmak sayısı - 1'e eşittir.

Ne yapmak istiyorsunuz:
Kayıtlı bir parmak ile bir uygulama arasında ilişki kurma


Uygulama Başlatıcı

Kayıtlı bir parmak ile bir uygulama arasında ilişki kurmak için:

  1. Sırasıyla Başlat menüsü > Programlar > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Denetim Merkezi'ne gidin.
    VEYA
    Biomenü'yü görüntülemek için parmağınızı okutun ve Denetim Merkezi'ni seçin.
  2. Ayarlar > Kullanıcı Ayarları'nı seçin. Kimlik doğrulaması gereklidir. İstendiğinde parmak izi algılayıcısına parmağınızı okutun.
  3. Uygulamalar sekmesini seçin.
  4. Ekle düğmesini tıklayın. Uygulama iletişim kutusu açılır.
  5. Kullanımda olmayan kayıtlı bir parmak seçin. Hiçbir parmak kullanılabilir durumda değilse, daha fazla parmak kaydetmenizi isteyen bir iletişim kutusu görüntülenir.
  6. Uygulama için bir ad girin. (Bu ad, Kullanıcı Ayarları'ndaki Uygulamalar sekmesinde görüntülenir.)
  7. Başlatmak istediğiniz uygulamaya göz atın. Herhangi bir yürütülebilir dosya olabilir (örneğin, Iexplorer.exe).
  8. İsteğe bağlı olarak, Uygulama parametreleri alanına ek parametreler girilebilir. Emin değilseniz, bu alanı boş bırakın. Uygulama parametresi örnekleri için aşağıya bakın.
    Uygulama Parametresi Örnekleri
    • Internet Explorer gibi bir web tarayıcısı başlatıldığında bir web sitesi açılabilir. Uygulama parametreleri alanına (www.upek.com gibi) bir web sitesi adresi yazın, atanmış parmağınızı her okuttuğunuzda ve tarayıcıyı başlattığınızda web sitesi açılır.
    • Microsoft Word belgeleri gibi bir uygulama tarafından bir dosya açılabilir. Tırnak işaretleri içinde dosyaya giden yolu yazın (örneğin, "C:\Documents and Settings\hesabınız\Belgelerim\belge.doc"). Parmağınızı her okuttuğunuzda belge.doc dosyası Word tarafından açılır. Bir uygulama için birden fazla parametre kullanılabilir.
      • Bir uygulama için birden fazla parametre kullanılabilir.
  9. Tamam'ı tıklayın.

Daha sonra parmak izi/uygulama birleşimini düzenlemek için, Düzenle düğmesini tıklayın.
Parmak izi/uygulama birleşimini silmek için, Sil düğmesini tıklayın.