Hjälp

Protector Suite
QL Edition

Protector Suite - QL Edition förbättrar säkerheten och bekvämligheten för din dator.

Protector Suite QL har stöd för funktioner som fingeravtrycksinloggning, fingeravtrycksautentisering vid start m.m. beroende på den aktuella installationen.

  • Fingeravtrycksinloggning
  • Snabb användarväxling
  • Säkerhet vid start
  • (valfritt) Registrera formulär (webbsidor, dialogrutor) - Lösenordsbanken Registrera formulär (webbsidor, dialogrutor) - Lösenordsbanken
  • (valfritt) Startprogram
  • (valfritt) Filkryptering - Mitt kassaskåp
  • (valfritt) Filkryptering - Mitt kassaskåp

ThinkVantage Fingerprint Software

Med ThinkVantage Fingerprint Software kan du använda din dator på ett bekvämt sätt.

ThinkVantage Fingerprint Software har stöd för

  • Fingeravtrycksinloggning
  • Säkerhet vid start


Instruktionsguide för fingeravtryck

Som en hjälp för att du ska kunna använda sensorn korrekt har vi skapat en instruktionsguide som du kan använda till att öva på att dra med fingret på rätt sätt och skapa fingeravtrycksprov.

Så här kör du instruktionsguiden:

Gå till Startmenyn > Program > Protector Suite QLThinkVantage > Thinkvantage Fingerprint Software > Instruktionsguide för fingeravtryck.

Instruktionsguiden kan också köras inifrån guiden för registrering av fingeravtryck.

Olika ikoner ger dig information om vad du ska göra och vad du kan förbättra vid inläsningen.

Lär dig hur du kan:

Använda sensorn på rätt sätt

Videon i instruktionsguiden visar hur du för fingret över sensorn på ett korrekt sätt:
  • Placera fingrets nedre led över sensorn.
  • Se till att fingret vidrör sensorn samtidigt som du drar fingret mot dig i en rak linje.
  • Kontrollera att fingret förblir platt.
I nästa steg ska du försöka skapa fyra fingeravtryck. Om proven inte stämmer överens rekommenderar vi att du upprepar instruktionsguiden.

Anm: De biometriska åtgärdena i instruktionsguiden avbryts om de inte har använts under cirka två minuter, för att förhindra att de använder onödigt mycket kraft.


Svar från fingeravtrycksenheten

Ikoner används för att visa frågor, meddelanden och varningar.

Dra ditt finger.
Ber användaren att börja dra fingret.
Vänta. Sensorn arbetar.
Användaren informeras om att sensorn är upptagen.
Ett problem uppstod när fingeravtrycket skulle läsas in. Upprepa åtgärden.
Användaren uppmanas att upprepa åtgärden.
Fingeravtrycksåtgärden lyckades.
Fingeravtrycket matchades, eller också skapades ett godkänt avtryck i instruktionsläget.
Det går inte att matcha fingret.
Användaren informeras om att verifieringen misslyckades.
Du placerade fingret för långt åt vänster (eller åt höger). Placera fingret mitt på sensorn.
Användaren varnas för att rörelsen inte utfördes korrekt.
Rörelsen utfördes inte korrekt.
Användaren varnas för att rörelsen inte utfördes korrekt.
Rörelsen utfördes för snabbt.
Användaren varnas för att rörelsen inte utfördes korrekt.
Rörelsen var för kort.
Användaren varnas för att rörelsen inte utfördes korrekt.


Kontrollcentret

Visa Kontrollcentret

  • Gå till Start > Program > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Kontrollcentret.

    ELLER

  • Dra med fingret så att biomenyn visas och välj Kontrollcentret.

    • ELLER

  • Högerklicka på ikonen i aktivitetsfältet och välj Kontrollcentret.
    •

Kontrollcentret innehåller olika funktioner för hantering av fingeravtryck och för konfiguration av programvaran för fingeravtryck. Vilka alternativ som är tillgängliga beror på programvarans status, vilken maskinvara som används och vilka program som är installerade:

Fingeravtryck

Lär dig hur du registrerar, redigerar eller raderar användarnas fingeravtryck samt hur du importerar och exporterar data.

Registrera eller redigera fingeravtryck

Startar guiden för registrering av fingeravtryck. Du kan registrera och ta bort fingeravtryck för den aktuella användaren, och om Säkerhet vid start är aktiverat kan du även hantera denna funktion i fingeravtrycksenheten. När du har registrerat dina fingeravtryck associeras de med ditt användarnamn och ditt lösenord. Nästa gång kan du använda dina fingeravtryck i stället för att skriva in användarnamn och lösenord. Funktionerna skiljer sig åt beroende på den aktuella användarens administrativa privilegier. I säkert läge (se Säkerhetsläge i Systeminställningar) kan användare som angivits som fingeravtrycksadministratörer registrera eller redigera fingeravtryck för alla användare. I bekvämt läge kan användare endast registrera eller redigera sina egna fingeravtryck.

Radera

Funktionerna skiljer sig åt beroende på den aktuella användarens administrativa privilegier. I säkert läge (se Säkerhetsläge i Systeminställningar) kan endast användare som angivits som fingeravtrycksadministratörer radera fingeravtryck för användare. Lär dig hur du raderar fingeravtryck.

Importera eller exportera användardata

Befintliga användardata (inklusive fingeravtryck, krypteringsnycklar, inloggningsreferenser) kan exporteras till *.vtp-filen (en användarpassfil) och importeras tillbaka till fingeravtrycksprogramvaran. Vtp-filen är krypterad och skyddas av ett lösenord som anges under exporten. Det går inte att importera ett pass för en befintlig användare. I detta fall måste användarens pass raderas först. Det går inte att importera ett pass för en befintlig användare. I detta fall måste användaren raderas först.

Tips: Vi rekommenderar att du exporterar ditt pass och sparar det som en säkerhetskopia.

Inställningar

Lär dig hur du modifierar inställningar för användare och programvara.

Systeminställningar

Öppnar dialogrutan med inställningar för Protector Suite QLThinkVantage Fingerprint Software med olika alternativ för inställning av produkten. De flesta av dessa inställningar kan endast ändras av administratörer och de påverkar alla användare.

Användarinställningar

Öppnar dialogrutan Användarinställningar med användarspecifika alternativ för inställning av Protector Suite QLThinkVantage Fingerprint Software.

Säkerhet vid start

Fingeravtrycksenheten har ett begränsat minne och kan normalt endast innehålla upp till 21 fingeravtryck. Du kan bestämma vilka fingeravtryck som ska ingå i enhetens minne och som kan användas för verifiering när datorn startas. Du kan också skapa nya fingeravtryck som bara används för autentisering vid start.

Kontroll av fingeravtryckslagring

Öppnar dialogrutan Inspektör för fingeravtryckslagring där du kan se innehållet i fingeravtryckslagret.

HjälpInstruktionsguide

Introduktion

Visar dialogrutan Introduktion med grundläggande information om funktionerna i Protector Suite QLThinkVantage Fingerprint Software.

Instruktionsguide

Startar Instruktionsguide för fingeravtryck där du lär dig mer om hur du registrerar dina fingeravtryck. Instruktionsguiden rekommenderas för alla som använder den här tekniken för första gången. Kvaliteten för de registrerade fingeravtrycken är extremt viktig. Om du registrerar fingeravtryck med hög kvalitet går det bättre att använda produkten.

Hjälp

Visar den här hjälpen. Du hittar hjälpfiler på andra språk (beroende på den aktuella installationen) i underkatalogen mui som finns i installationskatalogen.

Om du använder Windows Vista klickar du på Höj användarens administrativa privilegier så att du får administrativa rättigheter att göra ändringar i Systeminställningar samt hantera eller modifiera andra användarkonton (t.ex. registrera eller radera fingeravtryck för andra användare).

Hjälp-ikonen

Visar den här hjälpen. Du hittar hjälpfiler på andra språk (beroende på den aktuella installationen) i underkatalogen mui som finns i installationskatalogen.

Om-ikonen

Visar information om programvaruversionen.


Registrering av fingeravtryck

Guiden för registrering av fingeravtryck

Använd guiden Registrera eller Redigera Fingeravtryck när du vill registrera nya fingeravtryck eller ändra befintliga fingeravtrycksprov.
Registrering av fingeravtryck är en process som skapar ett samband mellan ditt användarnamn, ditt lösenord och dina fingeravtryck (datorstyrt så att det inte går att rekonstruera originalbilden) tillsammans med automatiskt genererade säkerhetsnycklar. Alla data lagras i ett användarpass.

Du bör gå igenom Instruktionsguide för fingeravtryck minst en gång innan du börjar registrera dina fingeravtryck.

Lär dig hur du kan:

Registrera en ny användare (första gången)

Du måste registrera ditt finger innan du kan börja använda programvaran. Användare med administrativa privilegier kan dessutom registrera och hantera andra användares fingeravtryck.
  1. Gå till Startmenyn > Program > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Kontrollcentret.
  2. Välj Fingeravtryck > Registrera eller redigera fingeravtryck.

    Du kanske måste välja en registreringstyp innan du registrerar de första fingeravtrycken i Protector Suite QLThinkVantage Fingerprint Software-installationen. I sådana situationer ändras guidens namn till initiera och registreringen startas automatiskt när du har valt registreringstyp.

  3. (I Säkert läge - se Säkerhetsläge i Systeminställningar) visas en lista över befintliga pass. Markera användaren och klicka på knappen Registrera om du vill registrera en ny användare.)
  4. Skärmen Registreringsguiden visas.
  5. Så här registrerar du ett nytt fingeravtryck:
    • Välj ett finger att registrera genom att klicka i rutan ovanför fingret.
    • Dra det aktuella fingret över fingeravtrycksensorn. Tre godkända avläsningar krävs för varje registrerat fingeravtryck.
    Så här raderar du ett fingeravtryck:
    • Välj ett fingeravtryck som ska raderas genom att klicka i rutan ovanför fingret.
    • Klicka på OK.
  6. Dra ditt finger över sensorn eller ange ditt reservlösenord för Windows/Avancerad säkerhet, och klicka på Nästa.
  7. (Valfritt) Om registrering till enheten valdes och din systemkonfiguration har stöd för säkerhet vid start, används dessutom alla registrerade fingeravtryck för säkerhet vid start.
  8. (Valfritt) Om registrering till hårddisken valdes och din systemkonfiguration har stöd för säkerhet vid start, används dessutom registrerade fingeravtryck för säkerhet vid start.
  9. På grund av enhetens begränsade minne kan maximalt 21 fingeravtryck lagras. Om några av de registrerade fingeravtrycken i passen inte har tilldelats för säkerhet vid start i enheten (t.ex. om en annan enhet är ansluten), visas Start-knappen ovanför varje finger. Start-knappen visas "nedtryckt" som standard. Motsvarande finger används för säkerhet vid start. Om du bara vill använda ett finger för inloggning, men inte för säkerhet vid start, klickar du på Start-knappen så att det försvinner ur enhetens minne.
  10. Klicka på Nästa när du vill slutföra registreringen eller ange ytterligare alternativinställningar (t.ex. Avancerad säkerhet, se nedan).

Anm: Om du inte använder något Windows-lösenord blir du uppmanad att ange ett nytt lösenord (kan inte vara tomt). Det är inte obligatoriskt att använda ett lösenord men det gör att programvaran ger ett starkare skydd.

Registrera eller redigera fingeravtryck för en befintlig användare

  1. Gå till Startmenyn > Program > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Kontrollcentret.
    ELLER
    Dra ditt finger så att biomenyn visas och välj Kontrollcentret.
  2. Välj Fingeravtryck > Registrera eller redigera fingeravtryck.

    3. Klicka på Redigera. (I säkert läge - Se Säkerhetsläge i Systeminställningar visas en lista över befintliga pass. Välj det användarpass som du vill redigera och klicka på Redigera.)
  3. Skärmen Registreringsguiden visas.
  4. Dra ditt finger över sensorn eller ange ditt reservlösenord för Windows/Avancerad säkerhet, och klicka på Nästa.
  5. Så här registrerar du ett nytt fingeravtryck:
    • Välj vilket finger som ska registreras genom att klicka i rutan ovanför fingret.
    • Dra det aktuella fingret över fingeravtrycksensorn. Det krävs tre lyckade bilder för att registrera ett fingeravtryck.
    Så här raderar du ett fingeravtryck:
    • Markera ett finger som ska raderas genom att klicka i rutan ovanför fingret.
    • Klicka på OK.
  6. Klicka på Nästa om du vill slutföra registreringen eller om du vill ställa in ytterligare alternativinställnignar (till exempel Avancerad säkerhet, se nedan).

Radera fingeravtryck för en befintlig användare

  1. Gå till Startmenyn > Program > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Kontrollcentret.
    ELLER
    Dra ditt finger så att biomenyn visas och välj Kontrollcentret.
  2. Välj Fingeravtryck > Registrera och redigera fingeravtryck.
  3. Klicka på knappen med en fingeravtrycksikon ovanför det finger som du vill ta bort.
  4. Bekräfta åtgärden i meddelanderutan.

Radera en användares pass (alla användardata)

  1. Gå till Startmenyn > Program > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Kontrollcentret.
    ELLER
    Dra ditt finger så att biomenyn visas och välj Kontrollcentret.
  2. Välj Fingeravtryck > Radera.
  3. Verifiera genom att dra fingret och bekräfta att du vill radera det aktuella passet. I säkert läge (se Säkerhetsläge i Systeminställningar visas en lista över befintliga pass. Markera ett pass och bekräfta att du vill radera det.

Importera eller exportera en användares pass

  1. Gå till Start > Program > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Kontrollcentret.
    ELLER
    Dra ditt finger så att biomenyn visas och välj Kontrollcentret.
  2. Välj Fingeravtryck > Importera eller exportera användardata.
  3. Så här importerar du ett pass:
    • Klicka på Importera.
    • Bläddra efter passfilen (*.vtp).
    • Ange lösenordet (definieras under exporten).
    Så här exporterar du ett pass:
    • Klicka på Exportera (I säkert läge visas en lista över befintliga pass. Markera det pass som du vill exportera och klicka på Exportera .)
    • Välj målfil (*.vtp).
    • Definiera ett lösenord som ska skydda exporterade data.
    • Verifiera fingret (finns i passet som exporteras).

Aktivera avancerad säkerhet (valfritt)

För datorer som är utrustade med en speciell krets för ytterligare kryptering (TPM, Trusted Platform Module) kan säkerheten i programvaran för fingeravtryck ökas genom ytterligare kryptering med hjälp av den här kretsen.
  1. Starta Registreringsguiden (Gå till Start > Program > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Registrering av användare).
  2. I dialogrutan Avancerad säkerhet efter registreringen markerar du Aktivera avancerad säkerhet för den aktuella användaren.
  3. Ange typen för Avancerad säkerhet.
  4. Ange ett reservlösenord. Detta reservlösenord kan användas för att gå förbi fingeravtrycksautentiseringen. Vi rekommenderar att du använder ett starkt komplext lösenord. Om du inte anger ett reservlösenord och det uppstår ett maskinvarufel kan data gå förlorade.

För fingrarna som aktiveras för säkerhet vid start måste du utföra de åtgärder som beskrivs på avslutningssidan:

  1. Stäng av datorn.
  2. Slå på datorn igen.
  3. Dra med fingret när du blir uppmanad att göra det. Ange ditt/dina startlösenord när du blir uppmanad att göra det. (Detta skapar en koppling mellan fingrar och lösenord.)

Anm: Biometriska åtgärder (registrering, verifiering och instruktioner) avbryts om de inte har använts under cirka två minuter för att förhindra att de använder onödigt mycket kraft. Starta om processen om tidsgränsen överskrids.


Sensorns bläddringsfunktion

Med fingeravtryckssensorn kan du bläddra genom biomenyn och andra Windows-program istället för att använda musens hjul. Du kan ange alternativ för bläddringen (hastighet, acceleration) och standardsnabbtangent för bläddring.
Tryck på snabbtangenten när du vill aktivera/inaktivera bläddringsfunktionen.
Snabbtangenten definieras inte under Protector Suite QL-installationen.

Lär dig hur du kan:

Ange snabbtangenten eller justera bläddringshastigheten

  1. Gå till Startmenyn > Program > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Kontrollcentret.
    ELLER
    Dra fingret så att biomenyn visas och välj Kontrollcentret.
  2. Välj Inställningar > Systeminställningar.
  3. Välj fliken Bläddra.
    • Klicka på Testa Bläddring om du vill testa bläddringen med de värden du har angett.
    • Hastighet - Flytta skjutreglaget om du vill justera bläddringshastigheten. Detta anger hur mycket markören rör sig när du flyttar fingret över sensorn.
    • Acceleration – Ange bläddringsaccelerationen med hjälp av skjutreglaget. Ju snabbare du drar fingret över sensorn, desto snabbare går bläddringen.
    • Om du vill ange en snabbtangent för bläddringsknappen ser du till att fältet Snabbtangent för bläddringsknapp är i fokus. Tryck ned den tangent eller de tangenter som du vill använda för att aktivera/inaktivera bläddringsfunktionen.
  4. Stäng dialogrutan genom att klicka på OK.

Anm: Bläddringen är tillfälligt blockerad när en åtgärd som kräver fingeravtrycksverifiering aktiveras (t.ex. att öppna Användarinställningar).


Biomenyn

Med biomenyn går det snabbt att komma åt funktioner och inställningar i Protector Suite QL. Vilka objekt som är tillgängliga beror på de installerade komponenterna.

Dra ett registrerat finger över sensorn när du vill visa biomenyn.

Om du vill visa biomenyn i ett fall när fingerverifieringen aktiverar en annan åtgärd (t.ex. en registrerad sida spelas upp) håller du ned Skift när du använder sensorn.

Lås datorn

Det första menyalternativet innehåller kommandot Lås datorn som låser datorn. Dra med fingret över sensorn när du vill låsa upp datorn igen.

Registrerade webbplatser (valfritt)

Visar en lista över de webbsidor som finns registrerade i lösenordsbanken. Klicka på webbsidans namn i listan om du vill visa och fylla i en registrerad sida i webbläsaren.

Registrera (valfritt)

Registrerar ett nytt fönster (dialogruta eller webbsida).

Lås/lås upp Mitt kassaskåp

Öppnar eller stänger katalogen Mitt kassaskåp.

Lås alla arkiv (valfritt)

Låser alla öppna arkiv i filkassaskåpet. Objektet visas endast när det finns minst två olåsta arkiv.

Kontrollcentret

Visar dialogrutan Kontrollcentret.

Hjälp

Visar den här hjälpen. Om du vill visa kontextkänslig hjälp trycker du på F1 i dialogrutan som du behöver hjälp i.

Biomenyn finns tillgänglig i flera skal. Om du vill visa eller ändra skal öppnar du Kontrollcentret > Inställningar > Användarinställningar, drar med fingret för identifiering och går till fliken Skal för biomeny.


Hjälp

Inställningar för ThinkVantage Fingerprint

Inställningar för Protector Suite

Du kommer åt inställningarna för Protector Suite QLThinkVantage Fingerprint Software från Kontrollcentret. Vilka objekt som finns i Inställningar varierar beroende på systemet, installationen och den aktuella användarens administrativa privilegier.

Systeminställningar

Systeminställningar innehåller inställningar som är gemensamma för alla användare. Endast administratörer har åtkomst till dessa inställningar.

Användarinställningar

Användarinställningar innehåller användarspecifika inställningar. Dessa inställningar skyddas av dina fingeravtryck.

Säkerhet vid start

Säkerhet vid start gör det möjligt att använda fingeravtryck för användarautentisering när datorn startas.

Inspektör för fingeravtryckslagring

Öppnar dialogrutan Inspektör För Fingeravtryckslagring där du kan se innehållet i fingeravtrycksenheten.


Säkerhet vid start

Funktionen Säkerhet vid start förhindrar obehörig åtkomst av en dator på BIOS-nivån. Datorer som har Säkerhet vid start aktiverat läser inte in operativsystemet från hårddisken förrän en fingeravtrycksautentisering har utförts. Fingeravtryck lagras i fingeravtrycksenhetens minne. När datorn startas uppmanas du att auktorisera dig med ett fingeravtryck. Du har en begränsad tid på dig att dra med fingret över sensorn. Datorn startar bara om det avlästa fingeravtrycket matchar ett avtryck i enhetens minne. När avtrycket har verifierats fortsätter startprocessen på normalt sätt.

Aktivera Säkerhet vid start

Alternativ för att arbeta med Säkerhet vid start visas bara om datorn stöder den här funktionen (stöds huvudsakligen av bärbara datorer). I de flesta konfigurationer aktiveras Säkerhet vid start automatiskt när den första användaren har registrerats.

Lär dig hur du kan:

Så här inaktiverar/aktiverar du Säkerhet vid start:

  1. Gå till Startmenyn > Program > Protector Suite QLThinkVantage > Thinkvantage Fingerprint Software > Kontrollcentret.
    ELLER
    Dra med fingret så att biomenyn visas och välj Kontrollcentret.
  2. Välj Inställningar > Säkerhet vid start (Guiden visas endast om din enhet har stöd för säkerhet vid start.)
  3. Markera Ersätt start- och hårddisklösenord med fingeravtrycksläsaren.
  4. Klicka på Slutför.

Så här aktiverar du enkel inloggning för Säkerhet vid start:

Säkerhet vid start kan användas tillsammans med fingeravtrycksinloggning. Om ett fingeravtryck som används för BIOS-funktionen Säkerhet vid start matchar ett fingeravtryck för ett befintligt pass, loggas den aktuella användaren automatiskt in utan att användaren behöver ange sitt Windows-lösenord eller dra med fingret en gång till.

  1. Gå till Startmenyn > Program > Protector Suite QLThinkVantage > Thinkvantage Fingerprint Software > Kontrollcentret.
    ELLER
    Dra med fingret så att biomenyn visas och välj Kontrollcentret.
  2. Välj Inställningar > Systeminställningar.
  3. Välj fliken Inloggning.
  4. Markera kryssrutan Tillåt enkel inloggning för Säkerhet vid start. (Stödet för inloggning måste vara aktiverat för att åtgärden ska vara tillgänglig.)

Anm: Maskinvaran måste ha stöd för Säkerhet vid start för att enkel inloggning ska kunna användas. Du måste ha administratörsprivilegier för att kunna ändra inställningarna.

Hantering av fingeravtryck

Fingeravtryck läggs till under registreringen.

Om registrering till hårddisken är inställd finns det fler alternativ tillgängliga i dialogrutan Säkerhet vid start. Fingeravtryck i minnet för säkerhet vid start visas i fönstret Auktoriserade fingeravtryck för säkerhet vid start. Här kan du ta bort fingrar från minnet för säkerhet vid start. Om du vill lägga till fingeravtryck i säkerhet vid start hänvisas du till Registrering av fingeravtryck > Registrera en ny användare.


Informationspanel för fingeravtrycksläsaren

Informationspanelen för fingeravtrycksläsaren innehåller information om sensorn samt ett testfönster för inläsning av fingeravtryck. Med hjälp av den här dialogrutan kan du få information om sensorn om det skulle uppstå ett maskinvarufel. Det kan exempelvis vara användbart när du talar med supportpersonal.

Så här visar du informationspanelen för fingeravtrycksläsaren

  1. Välj Start > Kontrollpanelen
  2. Klicka på ikonen Fingeravtryckssensor. Dialogrutan Informationspanel för fingeravtrycksläsaren visas.
    • Välj fliken Version om du vill visa information om sensorn (t.ex. enhetstyp, namn, version o.s.v.).
      Om du vill exportera informationen till en textfil klickar du på Spara och väljer en plats som filen ska sparas på (FingerprintSensorVersion.txt som standard).
    • Välj fliken Fingertest om du vill se testbilder av de inlästa fingeravtrycken när du drar fingret över sensorn.
  3. Klicka på Stäng när du vill stänga dialogfönstret.


Fingeravtrycksinloggning

Med fingeravtrycksinloggning kan du logga in i Windows eller låsa upp datorn med hjälp av ditt fingeravtryck.

Windows standardlösenord kan fortfarande aktiveras om så önskas eller inaktiveras för att eliminera säkerhetsrisken för stulna lösenord.

Protector Suite QLThinkVantage Fingerprint fungerar även med inloggning på Novell-nätverk. Ditt Windows-användarnamn och Windows-lösenord måste matcha ditt Novell-användarnamn och Novell-lösenord för att du ska kunna loggas in automatiskt på ett Novell-nätverk med Protector Suite QLThinkVantage Fingerprint. Följande Novell-nätverk fungerar inte tillsammans med Protector Suite QLThinkVantage Fingerprint Software: 4.83, 4.90


Lösenordsbank

Lösenordsbanken är en valfri funktion i Protector Suite.

När lösenordsbanken har installerats lagrar den registreringar (användarnamn, lösenord och andra inställningar) för dina webbplatser och lösenordsdialogrutor så att du kan komma åt webbsidor och program du ofta använder (webbaserad e-post, bankkonton, e-handel o.s.v.). säkert, utan besväret att mata in användarnamn, lösenord och formulärdata på nytt. Du anger den nödvändiga informationen en gång vid registreringen av internetsidan eller dialogrutan. När fönstret visas igen kan du ange all information med hjälp av sensorn. Det går även att komma åt registrerade webbplatser direkt från biomenyn.


Startprogram

Startprogram är en valfri funktion i programvaran Protector Suite QL.

När den är installerad kan du starta registrerade program genom att helt enkelt dra fingret över sensorn.


Filkassaskåp

Filkassaskåpet är en valfri funktion i Protector Suite QL.

Med filkassaskåpet kan du lagra dina filer i ett krypterat arkiv på hårddisken. Krypterade arkiv kan innehålla filer eller kataloger och skyddas av fingeravtrycksverifiering eller ett lösenord om du anger det när arkivet skapas. När ett filkassaskåp låses upp fungerar arkivfilen som en standardkatalog (du kan t.ex. radera, kopiera eller byta namn på filer). Det finns även stöd för dra-och-släpp. Du kan helt enkelt kopiera och klistra in eller dra filerna till det olåsta arkivet. När du låser det igen krypteras filerna. När endast en fil är krypterad i ett arkiv och den är olåst, startas filen när du klickar på den. Du kan även dela ut dina krypterade arkiv till andra användare som har registrerade fingeravtryck.


Avancerad säkerhet

Säkerheten i Protector Suite QLThinkVantage Fingerprint Software kan ökas genom ytterligare kryptering. Vilka typer av kryptering som är tillgängliga beror på vilken maskinvara som används. Avancerad säkerhet kan aktiveras (och inaktiveras) för varje användare i slutet av guiden för registrering av fingeravtryck. Du kan välja mellan olika typer av kryptering i den här dialogrutan så att önskad säkerhetsnivå och användarvänlighet uppnås.

Fingeravtrycksläsarnyckel

Maskinvarubaserad säkerhet. Användarinformationen skyddas av en säkerhetsnyckel som lagras i fingeravtrycksläsaren och som bara är tillgänglig vid en lyckad fingeridentifiering. Data krypteras med den nyckel som lagras i fingeravtrycksenheten.

Fingeravtrycksläsarnyckel med TPM

Förstärkt maskinvarubaserad säkerhet. En krypterad kanal mellan TPM-säkerhetskretsen och fingeravtrycksläsaren ger ökad säkerhet för användarinformation. Rekommenderas för högsta säkerhet.

TPM-säkerhet utan PIN

Användarinformationen skyddas av en TPM-säkerhetskretss. Rekommenderas för bästa användarvänlighet.

TPM-säkerhet med PIN

Användarinformationen skyddas av en TPM-säkerhetkrets med PIN. Användaren måste ange en PIN-kod vid varje identitetsverifiering. Rekommenderas för hög säkerhet.


Hjälp

Referensproviders

Om du använder Windows Vista måste användarnas rättigheter höjas innan du ändrar systeminställningar. Klicka på Höj administrativa privilegier för användaren och när dialogrutan för kontroll av användarkonto visas, klickar du på Tillåt. Dialogrutan för Kontrollcentret visas utan sköldikonen. Dina användarrättigheter har nu höjts och du har behörighet att komma åt och ändra systeminställningar.

Vad är referensproviders?

Referensproviders registrerar referenser som anges av användarna och verifierar dem för systemet. Hur användarna anger referenserna varierar enligt referensprovidern. Microsoft Password Provider kräver användarnamn och lösenord, medan Fingerprint Provider fungerar genom att användarens fingrar sveps över sensorn. Listan över referensproviders varierar enligt konfigurationen i ett visst system.

Konfigurera referensproviders

Det går att definiera metoden för användarverifiering för följande funktioner genom att konfigurera referensproviders:

  • Inloggning påverkar hur användarna autentiseras när de loggar in i systemet (t.ex. endast med fingeravtryck, med namn och lösenord, etc.).
  • Lås upp påverkar hur användarna autentiseras när datorn låses upp.
  • Kör som administratör är en funktion i Windows Vista när en användare som är inloggad som användare med begränsade rättigheter kan autentiseras som en administratör för att köra ett begränsat program.
  • Lösenord anger vilken typ av autentisering som krävs när användarens lösenord ändras.

Ändra providerinställningar:

Välj en provider från listan och klicka på Detaljer.

  • På slår på providern. Om exempelvis På har angivits för Fingerprint Provider i sektionen Inloggning, uppmanas användarna att autentisera genom att dra med fingret över sensorn när de loggar in på datorn.
  • Av slår av providern. Om exempelvis Microsoft Password Provider har angivits som Av i sektionen Inloggning, och Fingerprint Provider är På, tillåts endast fingeravtrycksverifiering vid inloggning.
  • Inpackad - för en användare ser det ut som om den inpackade providern fortfarande är På, men styrningen av dess funktioner tas över av den provider som har angivits som På.
    När en provider har packats in kan följande funktioner användas:
    Välj Markera bilder för registrerade användare om du vill visa en specifik användarikon som markerar att en provider är inpackad. Om alternativet inte markeras visas ikonen som vanligt.
    Välj Tillåt användare att registrera sig själva vid inloggning om du vill tillåta användare (som har ett giltigt lösenord men inga registrerade fingeravtryck) att registrera sig när de loggar in på datorn om fingeravtrycksverifiering krävs.

Fingerprint Provider kan inte anges som inpackad men den kan packa in andra providers (t.ex. Microsoft Password Provider).


Välja registreringstyp

Autentiseringsinformationen kan lagras antingen på hårddisken eller på fingeravtrycksenheten.

Vissa fingeravtrycksenheter erbjuder avancerad säkerhet med hjälp av ytterligare kryptering. Det innebär att alla data skyddas av en programvarukrypteringsnyckel som genereras av programvaran för fingeravtryck, och av en maskinvarukrypteringsnyckel som genereras av fingeravtrycksenheten. Inga data är tillgängliga utan tillgång till fingeravtrycksenheten.

Registrering till hårddisken måste användas om du tänker registrera fler än 21 fingeravtryck. I dessa fall lagras autentiseringsinformationen i registret, men informationen har krypterats med hjälp av programvarukrypteringsnyckeln.


Höj användarrättigheter i Windows Vista

Höj administrativa privilegier för användare

Höj administrativa privilegier för användare

endast för Windows Vista

Om du vill få tillgång till och utföra ändringar i Systeminställningar eller hantera och modifiera andra användarkonton (t.ex. för att kunna registrera eller radera fingeravtryck för andra användare), måste du höja dina användarrättigheter, d.v.s. verifiera dig som en auktoriserad användare.

  1. Klicka på Höj administrativa privilegier för användare.
  2. När dialogrutan för kontroll av användarkonto i Vista visas, anger du dina referenser för att autentisera till systemet (eller låter programmet fortsätta om du redan är inloggad som administratör).
  3. Dialogrutan för Kontrollcentret visas på nytt utan sköldikonen. Dina administratörsrättigheter har nu höjts. Nu kan du få tillgång till Inställningar > Systeminställningar och utföra ändringar.

Du måste upprepa den här proceduren varje gång du kör dialogen för Kontrollcentret.


Inspektör för fingeravtryckslagring

Inspektör för fingeravtryckslagring är ett verktyg som används för att visa och redigera det innehåll som lagras i fingeravtrycksenheten. Alla poster som lagras i enheten visas.

Den här funktionen är endast tillgänglig när registrering till enhet används.

För varje fingeravtryck visas en beskrivning och en information om hur fingeravtrycket används med Säkerhet vid start (autentisering före start) och med andra program (t.ex. Inloggning), samt status för Avancerad säkerhet (TPM eller ingen avancerad säkerhet).

Så här tar du bort fingeravtryck från enheten:
  • Markera den post som du vill ta bort och klicka på Radera. Listan med poster uppdateras med ändringen.
  • När du har tagit bort alla oönskade poster klickar du på OK så att ändringarna blir permanenta eller på Avbryt om du vill avbryta ändringarna.

Varje pass måste innehålla minst ett fingeravtryck. Använd guiden Registrera eller redigera fingeravtryck om du vill hantera eller ta bort hela passet.

Anm: Auktoriseringen för att radera fingeravtryck är definierad i principinställningarna för säkerhetsläge (se Säkerhetsläge i Systeminställningar). Vissa rättigheter kan vara begränsade till endast fingeravtrycksadministratörer.


Bläddra

Du kan ange hastighet och acceleration för bläddringsknappen. Du kan även välja vilken snabbtangent som ska användas.

Så här utför du en bläddringskonfiguration:

  1. Öppna Kontrollcentret och välj Inställningar - Systeminställningar.
  2. Välj Bläddra.
    • Hastighet – Använd skjutreglaget för att ändra hur snabbt du vill bläddra när du drar fingret över sensorn.
    • Acceleration – Använd skjutreglaget för att ange bläddringsaccelerationen.
    Klicka på Testa bläddring om du vill testa bläddringen med de värden du har angett.
  3. Om du vill ange en snabbtangent för bläddringsknappen ser du till att fältet Snabbtangent för bläddringsknapp är i fokus. Tryck ned den tangent eller de tangenter som du vill använda för att aktivera/inaktivera bläddringsfunktionen.


Ändra lösenordet för Windows-inloggning

Inloggningslösenordet för Windows kan både ändras av en användare (från kontrollpanelen eller i Ctrl+Alt+Del-dialogrutan) och av en administratör (med hjälp av återställning av lösenord). Protector Suite QLThinkVantage Fingerprint Software gör ingen skillnad mellan de olika typerna av lösenordsändring. Scenariorna skiljer sig åt beroende på vilken typ av användarkonto som används och på vilket sätt användaren loggar in på datorn. Detta gäller Windows 2000 och XP samt Windows Vista (på Windows Vista är funktionaliteten liknande men ett annat gränssnitt visas).

När ett lokalt användarkonto används på en dator i en arbetsgrupp eller i en domän finns det två möjliga scenarion:

  1. En användare loggar in med användarnamn och lösenord för Windows och lösenordet ändras därefter:
    • Användaren låser datorn eller loggar ur.
    • Användaren drar ett registrerat fingeravtryck.
    • En varning visas om att fel användarnamn eller lösenord används.
    • Användaren måste ange det nya lösenordet. Detta lösenord lagras därefter i fingeravtryckspasset, passet uppdateras och användaren loggas in på datorn. Fingeravtrycksinloggningen fortsätter som vanligt nästa gång.
  2. En användare loggar in med ett registrerat fingeravtryck och lösenordet ändras därefter:
    • Lösenordet lagras i fingeravtryckspasset. Lösenordet behöver inte anges på nytt senare.
    • Användaren låser datorn eller loggar ur.
    • Användaren drar ett registrerat fingeravtryck.
    • Datorn låses upp eller användaren loggar in.

När ett domänanvändarkonto används i en domän:

    Användaren loggar in med användarnamn och lösenord för Windows eller med ett registrerat fingeravtryck. Lösenordet ändras därefter:
    • Användaren låser datorn eller loggar ur.
    • Användaren drar ett registrerat fingeravtryck.
    • En varning visas om att fel användarnamn eller lösenord används.
    • Användaren måste ange det nya lösenordet. Detta lösenord lagras därefter i fingeravtryckspasset, passet uppdateras och användaren loggas in på datorn. Fingeravtrycksinloggningen fortsätter som vanligt nästa gång.

Specialfall:

    ”Användaren måste byta lösenord vid nästa inloggning” har angetts eller tid när lösenordet upphör att gälla har definierats för domänen.
    • På en klientdator loggar en användare in med registrerade fingeravtryck.
    • En dialogruta visas och användaren uppmanas att byta lösenord. Detta lösenord lagras därefter i fingeravtryckspasset, passet uppdateras och användaren loggas in på datorn. Fingeravtrycksinloggningen fortsätter som vanligt nästa gång.


Hjälp

Principer för Säkerhetsläge

Principerna i Säkerhetsläge och Bekvämt läge är förinställda och går inte att ändra. Endast principerna i Anpassat läge kan ändras.
I Bekvämt läge kan alla användare skapa, redigera och radera sina egna fingeravtryckspass.
I Säkert läge har endast fingeravtrycksadministratörer obegränsad tillgång till alla funktioner för fingeravtryckshantering (t.ex. att skapa och radera fingeravtryckspass för alla användare), inklusive Inspektör för fingeravtryckslagring och administraton för Säkerhet vid start.
Principinställningarna i Anpassat läge kan ställas in på olika sätt för fingeravtrycksadministratörer och begränsade användare.

Lär dig hur du kan:

Välja ett säkerhetsläge:

  1. Gå till Startmenyn > Program > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Kontrollcentret.
    ELLER
    Dra med fingret så att biomenyn visas och välj Kontrollcentret.
  2. Välj Inställningar > Systeminställningar.
  3. Välj fliken Säkerhetsläge.
  4. Välj ett läge:
    • Säkert läge. I Säkert läge har endast fingeravtrycksadministratörer obegränsad tillgång till alla funktioner för fingeravtryckshantering (t.ex. att skapa och radera fingeravtryckspass för alla användare), inklusive Inspektör för fingeravtryckslagring och administration för Säkerhet vid start.
    • Bekvämt läge. I Bekvämt läge har alla användare samma rättigheter. Exempelvis kan alla användare skapa, redigera och radera sina egna fingeravtryckspass.
    • Anpassat läge. Principinställningarna i Anpassat läge kan ställas in på olika sätt för administratörer och begränsade användare.
  5. Klicka på OK när du vill stänga dialogrutorna.

Ändra principer i Anpassat läge:

  1. Gå till Startmenyn > Program > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Kontrollcentret.
    ELLER
    Dra med fingret så att biomenyn visas och välj Kontrollcentret.
  2. Välj Inställningar > Systeminställningar.
  3. Välj fliken Säkerhetsläge.
  4. Klicka på flervalsknappen Anpassat läge, och klicka därefter på Detaljer. Fönstret Principer visas. Se detaljer om principer nedan.
  5. Klicka på Ändra (eller dubbelklicka) om du vill ändra principinställningarna.
  6. Klicka på OK när du vill stänga dialogrutorna.

    7. Principer kan definieras på olika sätt för en fingeravtrycksadministratör och en användare med begränsade rättigheter. Du kan ange rättigheter för varje användargrupp med Tillåt/neka. Du kan kopiera principinställningar från Bekvämt läge eller Säkert läge till Anpassat läge och därefter redigera dem ytterligare. Detta är bekvämt när du bara vill göra några få ändringar i principinställningarna.

Kopieringsprinciper:

Du kan kopiera principinställningar från Bekvämt läge eller Säkert läge till Anpassat läge och därefter redigera dem ytterligare. Detta är bekvämt när du bara vill göra några få ändringar i principinställningarna.

  1. Gå till Startmenyn > Program > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Kontrollcentret.
    ELLER
    Dra med fingret så att biomenyn visas och välj Kontrollcentret.
  2. Välj Inställningar > Systeminställningar.
  3. Välj fliken Säkerhetsläge.
  4. Klicka på flervalsknappen Anpassat läge, och klicka därefter på Detaljer. Fönstret Principer visas. Se detaljer om principer nedan.
  5. Klicka på Kopiera om du vill kopiera principinställningarna.
  6. Om du väljer Säkert eller Bekvämt läge kopieras principinställningarna från det valda läget.
  7. Klicka på Ändra (eller dubbelklicka) om du vill ändra principinställningarna. Se detaljer om principer nedan.
  8. Klicka på OK när du vill stänga dialogrutorna.

Detaljer om principer:

Registrering:
  • Radera andra användare: Gör det möjligt att radera fingeravtryckspass för alla användare som är registrerade på datorn. Ingen verifiering krävs innan passen raderas.
  • Radera sig själv: Efter verifiering kan ett fingeravtryckspass raderas för den användare som är inloggad för tillfället.
  • Redigera andra användare: Gör det möjligt att redigera ett fingeravtryckspass för en valfri användare som är registrerad på datorn, t.ex. genom att lägga till och ta bort registrerade fingeravtryck.
  • Redigera sig själv: Gör det möjligt att redigera ett fingeravtryckspass för den användare som är inloggad för tillfället, t.ex. genom att lägga till och ta bort registrerade fingeravtryck.
  • Registrera andra användare: Gör det möjligt för andra användare att registrera fingeravtryck. Endast användare med ett giltigt Windows-konto kan registreras.
  • Registrera sig själv: Gör att den användare som är inloggad för tillfället kan registrera fingeravtryck.
  • Registrera användare utan att läsa in fingeravtryck: Gör det möjligt att registrera användare utan att läsa in deras fingeravtryck först. Användarna uppmanas att läsa in sina fingeravtryck nästa gång de loggar in.
  • Exportera andra användare: Gör det möjligt att exportera ett fingeravtryckspass för alla användare som är registrerade på datorn.
  • Exportera sig själv: Gör det möjligt att exportera ett fingeravtryckspass för den användare som är inloggad för tillfället.
  • Importera andra användare: Gör det möjligt att importera ett fingeravtryckspass för alla användare som är registrerade på datorn.
  • Importera sig själv: Gör det möjligt att importera ett fingeravtryckspass för den användare som är inloggad för tillfället.
  • Avslöja lösenord: Tillåter att användarens Windows-lösenord avslöjas vid registreringen av fingeravtryck.
Inspektör för fingeravtryckslagring:
  • Radera alla fingeravtryck: Gör det möjligt att radera vilket fingeravtryck som helst från enheten. (Principen Använd Inspektör för fingeravtryckslagring måste vara aktiverad om den här principen ska kunna användas.)
  • Radera oanvända fingeravtryck: Gör det möjligt att radera registrerade fingeravtryck som inte tillhör någon användare som är lokalt registrerad, till exempel från en tidigare installation. (Principen Använd Inspektör för fingeravtryckslagring måste vara aktiverad om den här principen ska kunna användas.)
  • Radera andra användares fingeravtryck: Gör det möjligt att radera fingeravtryck som tillhör andra användare. Dock måste det finnas kvar minst ett fingeravtryck för varje användare. (Principen Använd Inspektör för fingeravtryckslagring måste vara aktiverad om den här principen ska kunna användas.)
  • Använd Inspektör för fingeravtryckslagring: Gör det möjligt att använda Inspektör för fingeravtryckslagring. Det gör att användarna endast kan radera sina egna fingeravtryck (förutom det sista, eftersom det måste finnas minst ett registrerat fingeravtryck kvar).
Säkerhet vid start:
  • Aktivera/inaktivera Säkerhet vid start: Gör det möjligt att aktivera eller inaktivera Säkerhet vid start på datorn.
  • Lägg till fingeravtryck till Säkerhet vid start: Gör det möjligt att lägga till fingeravtryck till Säkerhet vid start vid registreringen. Om funktionen inaktiveras kan registrerade fingeravtryck inte användas för verifiering i Säkerhet vid start.


Hjälp

Systeminställningar

Du kommer åt Systeminställningar från Kontrollcentret under katalogen Inställningar. Endast administratörer kan ändra systeminställningarna.

Om du använder Windows Vista klickar du på Höj administrativa privilegier för användaren i dialogrutan Kontrollcentret så att du får behörighet att få åtkomst till och ändra Systeminställningar.

Allmänt

Du kan ange att Kontrollcentret inte ska visas när Windows startas.

Inloggning

    Aktivera eller inaktivera följande alternativ:
  • Fingeravtrycksinloggning - När det här alternativet är markerat aktiveras fingeravtrycksinloggning för datorn.
      • Om du använder Windows Vista klickar du på Detaljer om du vill se inställningarna för referensproviders, d.v.s. hur användarautentisering till systemet hanteras.
    • Visa inte CTRL+ALT+DEL-meddelande – Standardmeddelandet när CTRL+ALT+DEL trycks ned visas inte i Windows. Endast ett meddelande om att du måste dra med fingret visas. (Inloggningsdialogrutan där du anger användarnamn/domän/lösenord kan aktiveras genom att CTRL+ALT+DEL trycks ned, så att användarna kan logga in med användarnamn och lösenord.)
    • Tillåt användaren att gå förbi inloggningen med Windows-lösenord - Om det här alternativet har markerats går det att använda standardinloggningen för Windows. Om alternativet inte har markerats kan endast användare som har definierats som fingeravtrycksadministratörer (se Säkerhetsläge nedan) logga in med hjälp av användarnamn och lösenord.
    • Tillåt självregistrering av användaren vid inloggning - användare tillåts registrera sina fingeravtryck själva när de loggar in på datorn.
  • Snabb användarväxling – När det här alternativet har valts aktiveras biometrisk snabb användarväxling som kontrolleras av fingeravtryck (om det stöds på systemet). Om inte snabb användarväxling har aktiverats trots att det stöds blir du ombedd att aktivera det. Det går inte att aktivera snabb användarväxling när datorn tillhör en domän.
  • Standardinloggning för Windows – När det här alternativet har valts inaktiveras fingeravtrycksinloggningen och standardinloggningen för Windows används.
  • Tillåt enkel inloggning för säkerhet vid start – Markera den här kryssrutan om du vill utföra start och inloggning med fingeravtrycksautentisering i ett steg. Användare som har verifierats på BIOS-nivå loggas automatiskt in i Windows.

Om du ändrar inloggningslösenordet för Windows i kontrollpanelen (ctrl+alt+del-dialogen), eller om administratören uppdaterar det med hjälp av active directory, måste du logga in med det nya lösenordet så att referenserna för Fingeravtrycksinloggning uppdateras. Referenserna uppdateras inte förrän du loggar ut och in igen eller startar om datorn. Det går inte att aktivera uppdateringen genom att låsa och låsa upp datorn eller växla användare.

Säkerhetsläge

Protector Suite QLThinkVantage Fingerprint Software kan användas i tre säkerhetslägen:
Säkert läge, Bekvämt läge och Anpassat läge.

Säkerhetslägena skiljer sig åt när det gäller vilka rättigheter användarna har. Dessa rättigheter är bland annat behörighet att registrera användare samt att radera och redigera fingeravtryck.

Klicka på Detaljer om du vill se inställningarna för säkerhetsprinciperna i varje läge. Det går bara att ändra principerna i Anpassat läge. Läs mer om principer i Säkerhetsläge.

Administratörsgrupper

    Innehåller en lista över lokala säkerhetsgrupper eller domänsäkerhetsgrupper av användare som har definierats som "fingeravtrycksadministratörer". Dessa användare har administrativa rättigheter att hantera Protector Suite QLThinkVantage Fingerprint Software. Deras rättigheter definieras i principerna för Säkerhetsläge (se nedan).

Ljud

Välj vilka ljud som ska användas när fingeravtrycksåtgärder utförs eller misslyckas. Du kan välja att använda systemets standardljud, att inaktivera ljud eller att bläddra efter en valfri ljudfil (i WAV-format).

Biometri

Med biometriska inställningar kan du ändra nivån på fingeravtryckssensorns säkerhetsinställningar. Du måste starta om datorn varje gång du utför några ändringar.
  • Utelåsning av inkräktare
    • Antal utelåsningar: anger hur många misslyckade försök för verifiering (avläsningar av fingret) som tillåts innan enheten låses.
    • Utelåsningstid: anger hur lång tid som enheten förblir låst. När denna tid har gått kan fingeravtryckssensorn användas igen.
  • Biometriska prestanda

    • Detta anger hur noggrant en fingeravtrycksavläsning måste matcha de registrerade proven. Notera att om den lägsta nivån används kan enhetens säkerhet äventyras. Den högsta nivån kräver dock en perfekt matchning med det registrerade provet, vilket kan leda till upprepade misslyckade försök även för auktoriserade användare. Medelnivån rekommenderas och är inställd som standard.

Bläddra

Med fingeravtryckssensorn kan du bläddra genom biometrimenyn i stället för att använda mushjulet. Du kan ange alternativ för att bläddra (hastighet, acceleration) samt standardsnabbtangenten för bläddring.
Så här ändrar du inställningarna.

TPM (valfritt)

Den här sidan visas när ett TPM-hanteringsprogram från någon annan tillverkare identifieras. Med TPM-initiering kan TPM-säkerhetsmodulen användas av funktionen Avancerad Säkerhet.


Ikon i systemfältet

Ikonen i systemfältet ger snabb åtkomst till följande Protector Suite-funktioner.

  • Redigera fingeravtryck
    Öppnar guiden för registrering av fingeravtryck så att du kan registrera fler fingrar. Du kan också starta den här guiden från Kontrollcentret genom att välja Fingeravtryck - Registrera eller redigera fingeravtryck.
  • Använd inte sensorn/Använd sensorn
    Gör det möjligt att koppla från fingeravtrycksenheten om den behövs till ett annat program. Kommandot gör att enheten frigörs temporärt under den aktuella användarsessionen. (Enheten kan bara användas av ett program åt gången.)
  • Kontrollcentret
    Öppnar Kontrollcentret.
  • Hjälp
    Öppnar den här hjälpen.
  • Om
    Visar information om programmet, t.ex. aktuell version.


Användarinställningar

Allmänt

Markera kryssrutan Visa en ikon i systemfältet om du vill visa en ikon i systemfältet som ger snabb åtkomst till ett antal Protector Suite QL-funktioner.

Skal för biomeny

Välj ett skal (utseende) för biomenyn i Protector Suite. Ett exempel visas till höger på sidan. (Förhandsgranskning av skal stöds inte på Windows 2000.)

Lösenordsbank

(valfritt)

Den här dialogrutan består av två delar. Den första delen visas för alla användare. Den innehåller användarspecifika inställningar för meddelanden med information om möjliga åtgärder i Lösenordsbanken.
Den andra delen visas bara för administratörer. Om du vill installera stöd för en webbläsare i lösenordsbanken markerar du motsvarande kryssruta.

Registreringar

(valfritt)

Välj en registrering i listan och klicka på en av följande knappar: Ändra namn om du vill ändra namn på registreringen, Redigera om du vill redigera registreringen eller Radera om du vill radera registreringen. Klicka på Exportera om du vill exportera dina registreringar så att de kan användas på en annan dator eller en säkerhetskopia, och Importera om du vill importera registreringar från en exportfil.

Mitt kassaskåp

På sidan Mitt kassaskåp visas status för och storlek på katalogen Mitt kassaskåp. För ett upplåst kassaskåp visas också mängden ledigt och använt utrymme. Med uppsättningen med knappar kan du utföra diverse åtgärder för katalogen Mitt kassaskåp. Ändra status för Mitt kassaskåp (lås och lås upp Mitt kassaskåp) om du vill aktivera och inaktivera knappar.

Filkassaskåp

Du kan ange eller ändra lösenordet som skyddar filerna i krypterade arkiv i filkassaskåpet. Det här lösenordet skyddar alla dina arkiv som har angivits som skyddade av det globala reservlösenordet. Det rekommenderas att du använder ett reservlösenord eftersom det i annat fall inte är möjligt att komma åt filerna som finns lagrade i ett arkiv i filkassaskåpet om fingeravtrycksverifiering inte kan utföras (till exempel vid en fingerskada, problem med enheten o.s.v. ). Använd ett starkt lösenord, d.v.s. minst åtta tecken långt, som innehåller tecken som inte är bokstäver eller siffror. Om du ändrar det här lösenordet påverkar det inte befintliga arkiv i filkassaskåpet. Arkiven som är låsta för tillfället använder fortfarande det gamla lösenordet. Läs mer om filkassaskåpet.

Program

Visar program som kan startas med hjälp av fingeravtryck. Minst ett registrerat finger måste användas för att visa biomenyn. Det maximala antalet program som kan startas på det här sättet är alltså antalet registrerade fingrar minus 1. Se Startprogram om du vill ha mer information om hur du kan skapa en association mellan registrerade fingrar och program.