Funktioner för fingeravtrycksinloggning

Aktivera fingeravtrycksinloggning

  • Registrera dina fingeravtryck.
  • Under registreringen av en användare läses fingeravtrycken av och kopplas till det aktuella Windows-användarkontot.
  • När en användare vill logga in på nytt uppmanas användaren att dra fingret över sensorn. Det registrerade fingeravtrycket identifieras och användaren loggas in.

Inaktivera/aktivera fingeravtrycksinloggning senare:

Öppna Kontrollcentret > Inställningar > Systeminställningar och välj fliken Inloggning.
    Fingeravtrycksinloggning - När det här alternativet har markerats aktiveras fingeravtrycksinloggning till datorn.
    Standardinloggning för Windows - När det här alternativet har markerats inaktiveras fingeravtrycksinloggningen och standardinloggningen för Windows används.

Funktionen Snabb användarväxling i Windows stöds också.

Om datorn stöder Säkerhet vid start kan fingeravtryck också användas för autentisering vid start.

Se Inloggning i Systeminställningar om du vill ha mer information.

Läs mer om hur du ändrar inloggningslösenordet i Windows.


Snabb användarväxling

Funktionen Snabb användarväxling stöds också.

Om användare A har loggat in och användare B (som redan är inloggad) drar ett finger över sensorn, känner Protector Suite QL igen fingeravtrycket och växlar användare.
Om du vill växla användare väljer du Start > Växla användare. När en annan användare drar ett registrerat finger över sensorn identifieras fingeravtrycket och användaren loggas in.
Lär dig hur du kan:

Aktivera Snabb användarväxling:

  1. Gå till Start > Program > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Kontrollcentret.
    ELLER
    Dra fingret så att biomenyn visas och välj Kontrollcentret.
  2. Välj Inställningar > Systeminställningar.
  3. Välj fliken Inloggning.
  4. Välj alternativet Aktivera stöd för Snabb användarväxling (FUS). Om alternativet inte syns kanske systemet inte har stöd för FUS (t.ex. kan datorn vara medlem i en domän. Om du vill aktivera stödet för snabb användarväxling måste du först ta bort datorn från domänen.).

Ta bort en datorn från en domän:

  1. Högerklicka på Min dator (Dator i Windows Vista) på skrivbordet eller i startmenyn och välj Egenskaper.
  2. I Windows Vista klickar du på länken Ändra inställningar och auktoriserar dig själv som administratör.
  3. Välj fliken Datornamn.
  4. Klicka på knappen Ändra eller Ändra namn. Markera alternativknappen Arbetsgrupp vid Medlem i.

Anm: Endast administratörer kan ta bort en datorn från en domän.

Om du vill komma åt inställningarna för fingeravtrycksinloggning öppnar du Kontrollcentret > Inställningar > Systeminställningar och väljer fliken Inloggning.