Kryptera filer
- lägga till filer eller kataloger till ett arkiv i filkassaskåpet.

Du är inloggad på datorn och vill lägga till dina filer och/eller kataloger i ett krypterat arkiv.

Anm. Du måste registrera dina fingeravtryck innan du kan skapa ett arkiv. I annat fall visas en varning om att inga användare har valts. Se Registrering av fingeravtryck om du vill ha mer information om hur du registrerar dina fingeravtryck.

Lär dig mer om att:

Lägga till filer eller kataloger till ett nytt arkiv i filkassaskåpet:

  1. Gå till filerna eller katalogerna som du vill kryptera (med Utforskaren eller en annan Windows-dialog).
  2. Välj filerna och/eller katalogerna (med hjälp av musen och Skift- eller Ctrl-tangenten) och högerklicka så att kontextmenyn visas.
  3. Välj Lägg till i nytt krypterat arkiv.
  4. En dialogruta visas och du uppmanas att
    • Välja en målkatalog (klicka på ... om du vill bläddra och välja en katalog).
    • Välja ett lösenord som du vill använda tillsammans med arkivet. Läs mer om lösenord.
    • Klicka på Avancerat >> om du vill välja vilka användare som ska få tillgång till de krypterade filerna. Endast användare med registrerade fingeravtryck visas i listan.
  5. Klicka på OK. Du uppmanas att dra fingret över sensorn så att din identitet kan verifieras.
  6. När du har krypterat filerna visas en dialogruta där du kan välja vad du vill göra med originalfilerna:
    Behåll originalfiler raderar inte originalfilerna och de sparas i det krypterade arkivet och lämnas samtidigt okrypterade på sin ursprungliga plats.
    Ta bort originalfiler raderar originalfilerna och filerna sparas endast i krypterad form i arkivet.
    Markera Rensa filer innan de tas bort om du vill skriva över filerna som du raderar med slumpmässigt innehåll och därefter radera dem. Detta hindrar att någon kan återställa de raderade filerna.
  7. Det krypterade arkivet skapas (med tillägget *.uea eller *.ueaf om endast en fil krypterades).

Lägga till filer eller kataloger till ett befintligt arkiv i filkassaskåpet:

  1. Hitta filerna eller katalogerna som du vill kryptera (med Utforskaren eller en annan Windows-dialog).
  2. Välj filerna och/eller katalogerna (med hjälp av musen och Skift- eller Ctrl-tangenten) och högerklicka så att kontextmenyn visas.
  3. Välj Lägg till i befintligt krypterat arkiv.
  4. Bläddra och välj arkivet som du vill spara filerna i (arkivet har filnamnstillägget *.uea).
  5. Välj Öppna.
  6. Dra fingret över sensorn när du blir uppmanad till det.
  7. När filerna har krypterats får du frågan om vad du vill göra med originalfilerna:
    Behåll originalfiler innebär att originalfilerna inte raderas. Filerna sparas i det krypterade arkivet och lämnas samtidigt okrypterade på sin ursprungliga plats.
    Ta bort originalfiler innebär att originalfilerna raderas. Filerna sparas endast i krypterad form i arkivet.
    Markera Rensa filer innan de tas bort om du vill skriva över filerna som du raderar med slumpmässigt innehåll och därefter radera dem. Detta hindrar att någon kan återställa de raderade filerna.
  8. Det krypterade arkivet skapas.

    9. Filerna läggs till ditt krypterade arkiv i filkassaskåpet.

När ett arkiv i filkassaskåpet låses upp fungerar arkivfilen på samma sätt som en standardkatalog (du kan t.ex. radera, kopiera eller byta namn på filer). Dra-och-släpp stöds också.

När endast en fil är krypterad i ett arkiv och den låses upp, kan du starta filen genom att klicka på den. Lås upp den som ett standardarkiv i filkassaskåpet.

Vad vill du göra:
Låsa och låsa upp ett arkiv
Kryptera filer i ett arkiv
Dela arkiv med andra användare
Ändra lösenord och egenskaper


Låsa och låsa upp filkassaskåpet

Låsa och låsa upp ett arkiv i filkassaskåpet

Du är inloggad på datorn och du vill låsa eller låsa upp ditt krypterade arkiv i filkassaskåpet.

När ett arkiv i filkassaskåpet låses upp fungerar arkivfilen på samma sätt som en standardkatalog (du kan till exempel radera, kopiera eller ändra namn på filer). Dra-och-släpp stöds också. När endast en fil är krypterad i ett arkiv och den är upplåst, startas filen när du klickar på den. Lås upp den som ett standardarkiv i filkassaskåpet.

Lär dig hur du kan:

Låsa upp och öppna ett arkiv i filkassaskåpet:

  1. Gå till arkivfilen (*.uea för katalog eller *.ueaf för ett arkiv med en fil) som du vill öppna och högerklicka så att kontextmenyn visas.
  2. Välj Öppna eller Lås upp.
  3. Du uppmanas att verifiera din identitet genom att dra med fingret eller ange reservlösenordet. (Detta beror på vad du angav när arkivet skapades.)

    4. Anm: Om arkivet redan är upplåst och du klickar på Öppna, öppnas arkivet utan det behövs någon verifiering.

  4. Arkivet är nu upplåst och fungerar som en standardkatalog (du kan till exempel radera, kopiera eller ändra namn på filer.)

Låsa ett arkiv i filkassaskåpet:

  • Gå till arkivfilen (*.uea för katalog eller *.ueaf för ett arkiv med en fil) som du har skapat och högerklicka så att kontextmenyn visas.
  • Välj Lås. Ingen verifiering behövs den här gången.
  • Arkivet är nu låst.

Låsa alla arkiv i filkassaskåpet:

  • Dra fingret över sensorn så att biomenyn visas.
  • Välj Lås alla arkiv från menyn. Ingen verifiering behövs den här gången.
  • Alla olåsta arkiv är nu låsta.

Anm: Om du dubbelklickar på ett arkiv:

  • om det är låst uppmanas du att auktorisera (dra fingret, ange lösenord) och därefter låses det upp och arkivkatalogen öppnas.
  • om det redan är upplåst öppnas arkivkatalogen.
  • om det endast finns en krypterad fil och den är låst, uppmanas du att auktorisera och därefter startas filen.
  • om det endast finns en krypterad fil och den är olåst, startas filen.
Vad vill du göra:
Kryptera filer - skapa ett arkiv i filkassaskåpet
Dekryptera filer i ett arkiv
Dela arkiv med andra användare


Låsa och låsa upp filkassaskåpet

Kryptera filer från ett arkiv i filkassaskåpet

Du är inloggad på datorn och du vill kryptera filer eller kataloger från ett arkiv i filkassaskåpet.

Dekryptera alla filer eller kataloger i ett arkiv i filkassaskåpet samtidigt

  1. Markera arkivfilen (*.uea eller *.ueaf) som du vill dekryptera och högerklicka så att kontextmenyn visas.
  2. Klicka på Dekryptera till...
  3. Välj en målplats som de dekrypterade filerna ska sparas till.
  4. Du uppmanas att verifiera din identitet genom att dra med fingret eller ange ett lösenord. (Detta beror på vilka alternativ du angav när du skapade arkivet.)
  5. Välj vad du vill göra med arkivet:
    Ta bort arkivet - raderar arkivet.
    Behåll arkivet - filerna i det krypterade arkivet behålls.
  6. Filerna är nu dekrypterade på målplatsen.

    7. Om du vill kryptera filer på nytt eller skapa ett nytt arkiv hänvisas du till Kryptera filer.

Dekryptera markerade filer eller kataloger från ett arkiv i filkassaskåpet

  1. Välj arkivfilen (*.uea) som du vill dekryptera och öppna den.
  2. Välj den eller de filer som du vill dekryptera (med hjälp av musen och Skift- eller Ctrl-tangenten) och högerklicka så att kontextmenyn visas.
  3. Klicka på Dekryptera till...
  4. Välj en destinationsplats som de dekrypterade filer ska sparas till.
  5. Välj vad du vill göra med originalfilerna i arkivet:
    Ta bort originalfiler - raderar de dekrypterade filerna från arkivet.
    Behåll originalfiler - filerna i det krypterade arkivet behålls.
  6. Dina filer har nu dekrypteras på målplatsen.

    7. Om du vill kryptera filer på nytt eller skapa ett nytt arkiv hänvisas du till Kryptera filer.

Vad vill du göra:
Kryptera filer - skapa ett arkiv i filkassaskåpet
Låsa och låsa upp ett arkiv
Dela arkiv med andra användare


Dela åtkomst till filkassaskåpet

Dela åtkomst till arkiv i filkassaskåpet

Användare kan dela på ett arkiv i filkassaskåpet. När du skapar ett arkiv kan du välja vilka användare som ska ha tillgång till det delade arkivet. Användare kan få (eller nekas) tillgång senare via Egenskaper för filkassaskåpet.

Lär dig hur du kan:

Bevilja tillgång för användare när du skapar ett arkiv

  1. Högerklicka på filerna som du vill kryptera och välj Lägg till i nytt krypterat arkiv från menyn.
  2. Välj ett reservlösenord. Alla användare använder samma reservlösenord.
  3. Klicka på Avancerat >>
  4. Fönstret Kryptera för användare visas med en lista över registrerade användare. Klicka på de användare som ska dela arkivet.
  5. Klicka på OK. Alla markerade användare kan låsa upp arkivet genom att dra med fingret över sensorn.

Bevilja eller neka tillgång för användare i Egenskaper för filkassaskåpet

  1. Öppna arkivegenskaper för filkassaskåpet (högerklicka så att kontextmenyn visas och välj Egenskaper).
  2. Klicka på Filkassaskåp.
  3. Här kan du byta lösenord för arkivet. Detta ändrar lösenordet för alla användare som delar arkivet.
  4. I fönstret Ge tillgång till användare kan du välja vem du vill ge eller neka tillgång till.
    Alla markerade användare kan låsa upp arkivet genom att dra med fingret över sensorn.
    Om det globala reservlösenordet har valts, anges det globala reservlösenordet från Användarinställningar för den användare som skapade arkivet.

Viktigt: Alla användare som delar ett arkiv har samma åtkomsträttigheter, inklusive möjligheten att radera och lägga till filer, ändra lösenord för åtkomst till arkivet samt att neka tillgång för andra användare, o.s.v.

Om du vill att andra användare ska kunna komma åt ditt filkassaskåp måste arkivfilen placeras i en delad katalog på datorn.

Anm: När en inloggad användare låser upp ett arkiv och därefter växlar användare utan att logga ur eller starta om datorn, kan inte den användare som är inloggad för tillfället komma åt arkivet även om tillgången är delad. Om du vill dela arkivet måste du låsa det innan du växlar användare.

Vad vill du göra:
Kryptera filer - skapa ett arkiv i filkassaskåpet
Låsa och låsa upp ett arkiv
Dekryptera filer från ett arkiv


Inställningar för arkiv i filkassaskåpet

Hantera arkiv i filkassaskåpet

Så här kommer du åt egenskaper för arkiv i filkassaskåpet

  1. Välj en arkivfil (*.uea eller *.ueaf) och högerklicka så att kontextmenyn visas.
  2. Välj Egenskaper.
  3. Välj fliken Filkassaskåp.
  4. Om arkivet är låst klickar du på Lås upp så att du kan komma åt alternativen för egenskaper. Verifiera dig med ett fingeravtryck eller ett reservlösenord.

    5. Här kan du ändra vilken typ av lösenord som ska användas för arkivet samt ange tillgång för andra användare.
  5. Klicka på Lås om du vill låsa arkivet igen.

Anm: Arkivet måste vara upplåst om det ska gå att göra ändringar i Egenskaper. Lås upp arkivet genom att högerklicka och välja Lås upp under Egenskaper (se Låsa/låsa upp arkiv).

Lär dig hur du kan:

Byta reservlösenord för filkassaskåpet

  1. Markera en arkivfil (*.uea eller *.ueaf), högerklicka så att kontextmenyn visas och välj Egenskaper.
  2. Välj fliken Filkassaskåp.
  3. Om arkivet är låst klickar du på Lås upp så att du kan komma åt alternativen för egenskaper. Verifiera dig med ett fingeravtryck eller ett reservlösenord.
  4. Välj Radera reservlösenord om du vill ta bort reservlösenordet.
    ELLER Ange reservlösenord om du vill ange ett nytt lösenord eller byta lösenord om det redan finns ett. Välj:
    • Använd globalt reservlösenord för filkassaskåpet
    • Använd följande reservlösenord
      • Läs mer om lösenord.

Viktigt: Detta ändrar reservlösenordet för alla användare som delar det här arkivet. Alla användare som delar på åtkomsten kan ändra lösenordet.

Ange/ändra globalt reservlösenord i Användarinställningar

  1. Gå till Start > Program > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Kontrollcentret.
    ELLER
    Dra med fingret så att biomenyn visas och välj Kontrollcentret.
  2. Välj Inställningar > Användarinställningar. Autentisering krävs. Dra fingret över fingeravtryckssensorn när du blir uppmanad till det.
  3. Gå till fliken Filkassaskåp.
    Här kan du byta eller ange det globala reservlösenordet. Detta lösenord är gemensamt för alla arkiv som du anger som skyddade av det globala reservlösenordet (när du skapar ett arkiv eller anger det i arkivets Egenskaper).

    4. Anm: Om du ändrar det här lösenordet påverkar det inte arkiv i filkassaskåpet som redan har skapats. Arkiven som är låsta för närvarande skyddas fortfarande av det gamla lösenordet.

Vad vill du göra:
Kryptera filer - skapa ett arkiv i filkassaskåpet
Låsa och låsa upp ett arkiv
Dekryptera filer från ett arkiv
Dela arkiv med andra användare


Kryptering av filer

Typ av lösenord för filkassaskåpet

Vi rekommenderar att du använder ett reservlösenord eftersom du i annat fall inte kommer att kunna låsa upp arkiven utan fingeravtrycksverifiering.
I fall där fingeravtrycksverifiering inte är möjlig (t.ex. vid skador på fingrarna eller problem med enheten) visas en dialogruta där du kan ange reservlösenordet. Du kan tvinga denna dialogruta att visas och hoppa över fingeravtrycksverifieringen genom att stänga dialogrutan där du uppmanas att dra med fingret.

Typ av lösenord för filkassaskåpet

När du skapar ett arkiv väljer du ett av följande alternativ:
  • Inget reservlösenord gör att arkiven endast skyddas av fingeravtryck.
  • Använd globalt reservlösenord anger ett globalt lösenord, d.v.s. ett reservlösenord som kan användas för alla dina arkiv. Detta är användbart om du vill undvika att använda ett nytt lösenord varje gång du skapar ett arkiv. Om du inte har ställt in ditt globala reservlösenord ännu är det här alternativet gråmarkerat. Så här kan du ställa in eller ändra det globala reservlösenordet.
  • Med Använd följande reservlösenord kan du skapa ett nytt lösenord för det aktuella arkivet i filkassaskåpet.

    • Anm: Om du inte anger något reservlösenord kommer du inte att kunna öppna låsta arkiv i filkassaskåpet om dina registrerade fingeravtryck raderas. Lås upp arkiv i filkassaskåpet och flytta ut filerna innan du raderar dina fingeravtryck eller ange ett reservlösenod under Egenskaper.

När du anger/byter lösenord från arkivets Egenskaper (mer information), kan du välja:
  • Använd globalt reservlösenord för filkassaskåpet om du vill använda det globala reservlösenordet och det redan har angivits under Användarinställningar. Om du inte har ställt in ditt globala reservlösenord ännu är det här alternativet gråmarkerat. Så här kan du ställa in eller ändra det globala reservlösenordet.
  • Använd följande reservlösenord och ange ett nytt lösenord för det aktuella arkivet i filkassaskåpet. Om du angav det här lösenordet när du skapar arkivet skrivs det över.

Om du delar ett arkiv med andra användare och Reservlösenord har valts (när du skapar ett arkiv eller byter lösenord under Egenskaper), anges det globala reservlösenordet från Användarinställningar för den användare som skapade arkivet.


Filkassaskåp

Filkassaskåpet är en valfri funktion i Protector Suite QL.

Med filkassaskåpet kan du lagra dina filer i ett krypterat arkiv på hårddisken. Krypterade arkiv kan innehålla filer eller kataloger och skyddas av fingeravtrycksverifiering eller ett lösenord om du anger det när arkivet skapas. När ett filkassaskåp låses upp fungerar arkivfilen som en standardkatalog (du kan t.ex. radera, kopiera eller byta namn på filer). Det finns även stöd för dra-och-släpp. Du kan helt enkelt kopiera och klistra in eller dra filerna till det olåsta arkivet. När du låser det igen krypteras filerna. När endast en fil är krypterad i ett arkiv och den är olåst, startas filen när du klickar på den. Du kan även dela ut dina krypterade arkiv till andra användare som har registrerade fingeravtryck.