Создание новой регистрации

Предположим, вы вошли на компьютер и хотите зарегистрировать новую веб-страницу или диалоговое окно.

Банк паролей распознает страницы, содержащие поле пароля, и выводит на экран уведомление о том, что страницу можно зарегистрировать. Эти уведомления можно отключить в диалоговом окне «Настройка».

Инструкции по:

Созданию новой регистрации:

  1. Выведите на экране веб-страницу или диалоговое окно, которые необходимо зарегистрировать.
  2. Введите данные, которые необходимо воспроизводить, когда в дальнейшем вы будете посещать веб-страницу или диалоговое окно и прикладывать палец.
  3. Приложите зарегистрированный палец к датчику, чтобы отобразить биоменю.
  4. Выберите Зарегистрировать.

После создания регистрации в углу обозревателя отобразится подсказка, подтверждающая создание регистрации. (См. инструкции по включению и включению советов). Щелкните Изменить , чтобы изменить сведения о регистрации прямо из диалогового окна советов.

Мастер поможет выполнить первую регистрацию.

Предусмотрена работа со следующими версиями обозревателей:

  • Обозреватель Internet Explorer 5,0 и более поздние версии (включая IE 7,0)
  • Firefox


Воспроизведение регистрации веб-страницы

Воспроизведение существующей регистрации веб-страницы

Предположим, вы вошли на компьютер и хотите воспроизвести зарегистрированную веб-страницу. При воспроизведении регистрации запускается зарегистрированный веб-узел и автоматический вход пользователя.

Инструкции по:

Воспроизведению регистрации:

  1. Поместите палец на датчик, чтобы открыть биоменю.
  2. Выберите Зарегистрированные веб-узлы.
  3. Выберите страницу, которую нужно вывести на экран и воспроизвести.
  4. Если же страница уже выведена на экран, просто выполните проверку отпечатка.

Если команда меню Зарегистрированные веб-узлы не использовалась и зарегистрированная страница была выведена на экран непосредственно из обозревателя, банк паролей распознает страницу и выведет на экран уведомление о том, что страница зарегистрирована и ее можно воспроизвести. Эти уведомления можно отключить в диалоговом окне «Параметры пользователя» на вкладке «Банк паролей».

Воспроизведение регистраций с несколькими формами

В банке паролей регистрируются формы, а не страницы. Если страница содержит несколько форм, каждая из них должна быть зарегистрирована отдельно. Если на странице есть несколько форм, воспроизведение выполняется согласно следующим правилам:

  • Если для страницы существует только одна регистрация (независимо от общего числа форм на ней), регистрация воспроизводится.
  • Если зарегистрировано несколько форм, одна из которых активная, воспроизводится активная форма.
  • Если активных форм нет, для воспроизведения предлагаются все существующие для страницы регистрации.


Воспроизведение регистрации диалогового окна

Воспроизведение существующей регистрации диалогового окна

Предположим, вы вошли на компьютер и хотите воспроизвести зарегистрированное диалоговое окно.

Чтобы воспроизвести регистрацию, выполните следующие действия:

  1. Выведите на экран диалоговое окно, которое нужно воспроизвести.
  2. Снимите отпечаток с помощью датчика отпечатков.
  3. Если на экране появился совет, касающийся воспроизведения диалоговых окон, подтвердите свое желание воспроизвести зарегистрированное окно (дополнительная возможность).
  4. Окно будет воспроизведено.


Изменение существующей регистрации

Иногда может быть полезно изменять существующие регистрации - например, если адрес компании изменился и необходимо обновить регистрации.

Чтобы изменить существующую регистрацию, выполните следующие действия:

  1. Откройте последовательно меню Пуск > Программы > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Центр управления.
    ИЛИ
    Поместите палец на датчик, чтобы открыть биоменю, и выберите Центр управления.
  2. Выберите Настройки > Параметры пользователя. По запросу поместить палец на датчик.
  3. Выберите вкладку Регистрации.
  4. Щелкните регистрацию, которую необходимо изменить.
  5. Нажмите кнопку Изменить. Можно изменить элемент или удалить его. Вводимое имя - это только описание, которое отображается в биоменю, оно не влияет на сведения, которые хранятся в регистрации.
  6. Установите флажок Отправлять автоматически, чтобы выбранная регистрация автоматически предоставлялась после ее воспроизведения.

После создания регистрации в углу обозревателя отобразится подсказка, подтверждающая создание регистрации. (См. советы по включению и выключению). Щелкните Изменить, чтобы изменить сведения о регистрации прямо из диалогового окна советов.


Удаление существующей регистрации

Предположим, вы вошли на компьютер и хотите удалить существующую регистрацию.

Чтобы удалить существующую регистрацию, выполните следующие действия:

  1. Откройте последовательно меню Пуск > Программы > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Центр управления.
    ИЛИ
    Поместите палец на датчик, чтобы открыть биоменю, и выберите Центр управления.
  2. Выберите Настройки > Параметры пользователя и приложите палец к датчику при получении подсказки.
  3. Выберите вкладку Регистрация.
  4. Выберите регистрацию.
  5. Нажмите кнопку Удалить.


Экспорт и импорт регистраций

Регистрации можно экспортировать — например, для использования на другом компьютере. Экспортированная регистрация хранится в файле с расширением PB и может быть в любое время импортирована.

Инструкции по:

Экспорт регистрации

  1. Откройте последовательно меню Пуск > Программы > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Центр управления.
    ИЛИ
    Поместите палец на датчик, чтобы открыть биоменю, и выберите Центр управления.
  2. Выберите Настройки > Параметры пользователя. Требуется проверка подлинности. Приложите палец к датчику, когда отобразится указание.
  3. Выберите вкладку Регистрации.
  4. Выберите регистрации, которые нужно экспортировать.
  5. Нажмите кнопку Экспорт.
  6. Введите имя конечного файла.
  7. Введите пароль защиты регистрации и подтвердите его. Пароль будет использоваться на этапе импорта регистраций.

Совет. Чтобы выбрать несколько регистраций, удерживайте клавиши Ctrl или Shift при выборе регистрации. Если регистрация не выбрана, то экспортируются все регистрации.

Импорт регистрации

  1. Откройте последовательно меню Пуск > Программы > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Центр управления.
    ИЛИ
    Поместите палец на датчик, чтобы открыть биоменю, и выберите Центр управления.
  2. Выберите Настройки > Параметры пользователя. Требуется проверка подлинности. Приложите палец к датчику, когда отобразится указание.
  3. Выберите вкладку Регистрации.
  4. Нажмите кнопку Импорт.
  5. Найдите файл с расширением PB, который нужно импортировать.
  6. Если какая-либо из импортируемых регистраций уже существует, выберите, следует ли записать импортированную регистрацию вместо существующей регистрации, или добавить импортированную регистрацию в список регистраций. (Если у регистраций и импортированных регистраций одинаковые имена, новые экземпляры регистраций из PB-файла будут обозначены номером, который будет следовать после имени регистрации).
  7. Введите пароль, созданный при экспорте.
  8. Теперь регистрации будут импортированы.


Настройка банка паролей

Банк паролей

Если возможно совершение определенного действия, банк паролей выводит на экран совет пользователю. Появление этих советов можно включать и отключать.

Чтобы включить или отключить функцию советов, выполните следующие действия:

  1. Откройте последовательно меню Пуск > Программы > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Центр управления.
    ИЛИ
    Поместите палец на датчик, чтобы открыть биоменю, и выберите Центр управления.
  2. Выберите Настройки > Параметры пользователя и приложите палец к датчику при получении подсказки.
  3. Выберите вкладку Банк паролей.
  4. Выберите советы, которые должны отображаться на экране.
    • Уведомлять о воспроизведении регистрации. Это уведомление о начале воспроизведения регистрации. Данное уведомление полезно в тех случаях, когда необходимо создать дополнительные регистрации той же формы или диалогового окна, но при этом уже введенные данные должны сохраниться.
    • Уведомлять после создания регистрации. Это уведомление об успешном создании регистрации
    • Уведомлять о невозможности воспроизведения регистрации. Это уведомление о том, что поле пароля будет отображаться в читаемой форме
    • Уведомлять о возможности воспроизведения диалогового окна. Это уведомление о возможности воспроизведения регистрации
    • Уведомлять о годности диалогового окна для регистрации. Это уведомление о том, что диалоговое окно содержит поле пароля, который можно зарегистрировать.
    • Уведомлять о возможности воспроизведения веб-узла. Это уведомление о возможности воспроизведения регистрации
    • Уведомлять о пригодности веб-узла для регистрации. Это уведомление о том, что страница содержит поле пароля, который можно зарегистрировать.
  5. Нажмите кнопку ОК.


Банк паролей

В банке паролей хранятся данные регистрации веб-страниц и диалоговых окон, чтобы можно было перейти к часто используемым страницам (почтовой программе, банковским счетам, программам электронной коммерции.) безопасно, без необходимости повторно вводить пароли и данные формы. Необходимые сведения вводятся лишь однажды — во время регистрации веб-страницы или диалогового окна. Когда окно открывается во второй раз, все эти данные можно ввести с помощью датчика. Доступ к зарегистрированным веб-страницам также можно получить прямо из биоменю.

Предусмотрена работа со следующими версиями обозревателей:

  • Internet Explorer 5,0 (включая 7,0) и более поздние версии

Дальнейшие действия

Регистрация новой веб-страницы или диалогового окна
Перейдите к зарегистрированной веб-странице и воспроизведите ее
Воспроизвести зарегистрированное диалоговое окно
Изменить содержимое существующих зарегистрированных веб-страниц
Удаление существующих зарегистрированных веб-страниц
Экспорт или импорт зарегистрированных веб-страниц
Выключение советов банка паролей


Изменение имени регистрации

При сохранении регистрациям присваивается имя по умолчанию. Впоследствии регистрацию можно переименовать.

Чтобы переименовать регистрацию, выполните следующие действия:

  1. Поместите палец на датчик. Откроется биоменю
  2. Выберите Центр управления (или правой кнопкой мыши щелкните значок и запустите «Центр управления» напрямую).
  3. Выберите Настройки > Параметры пользователя и приложите палец к датчику при получении подсказки.
  4. Выберите команду Регистрации.
  5. Выберите регистрацию, которую необходимо переименовать.
  6. Нажмите кнопку Переименовать.
  7. Введите новое имя регистрации.