Справка

Protector Suite
выпуск QL

Protector Suite - выпуск QL позволяет повысить безопасность и удобство работы на вашем компьютере.

Пакет ПО Protector Suite QL поддерживает вход в систему с помощью отпечатка, проверку отпечатков при включении питания и другие функции, в зависимости от варианта установки.

  • Вход в систему с помощью отпечатка
  • Быстрая смена пользователя
  • Защита при включении питания
  • (дополнительно) Формы регистрации (веб-страницы, диалоговые окна) - Банк паролей Формы регистрации (веб-страницы, диалоговые окна) - Банк паролей
  • (дополнительно) Модуль запуска приложений
  • (дополнительно) Шифрование файла – архив «Мой сейф»
  • (дополнительно) Шифрование файла - архив «Мой сейф»

ThinkVantage Fingerprint Software

Программа ThinkVantage Fingerprint Software обеспечивает удобную работу с компьютером.

Пакет программ ThinkVantage Fingerprint Software поддерживает следующие функции.

  • Вход в систему с помощью отпечатка
  • Защита при включении питания


Учебник по работе с отпечатками

Чтобы помочь вам правильно использовать датчик, мы создали вводное руководство, позволяющее потренироваться правильно прикладывать палец и создавать образцы отпечатков.

Чтобы запустить вводное руководство:

Откройте последовательно меню Пуск > Программы > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Руководство по работе с отпечатками.

Кроме того, можно запустить учебник из мастера регистрации отпечатков.

Различные значки содержат подсказки и сведения о том, что необходимо улучшить при сканировании.

Инструкции по:

Правильное использование датчика

На содержащемся в руководстве анимированном видео показано, как правильно двигать палец по датчику:
  • Поместите первый сустав над датчиком.
  • Не отрывая палец от датчика, скользите им по прямой по направлению к себе.
  • Держите палец параллельно поверхности.
На следующей странице вы создадите четыре образца отпечатка. Если образцы не совпадают, рекомендуется повторить процедуру, содержащуюся в вводном руководстве

Примечание. Время действия биометрических операций в вводном руководстве автоматически истекает через 2 минуты отсутствия деятельности, чтобы предупредить избыточное потребление энергии.


Ответы устройства для сканирования отпечатков

Для подачи приглашений, уведомлений и предупреждений используются значки.

Поместите палец на датчик.
Пользователю предлагается приложить палец к датчику.
Подождите. Датчик работает.
Сообщает пользователю о том, что датчик занят.
При снятии отпечатков возникла проблема. Повторите попытку.
Дает пользователю инструкцию на повторение действия.
Успешная операция с отпечатком.
Успешная проверка отпечатка; в учебнике — успешное создание образца.
Отпечаток не распознан.
Уведомляет пользователя о неудачном окончании проверки.
Палец был слишком сильно смещен влево (или вправо). Поместите палец в центр датчика.
Предупреждает пользователя о том, что движение выполнено неправильно.
Палец сместился во время движения.
Предупреждает пользователя о том, что движение выполнено неправильно.
Палец двигался слишком быстро.
Предупреждает пользователя о том, что движение выполнено неправильно.
Палец двигался слишком мало.
Предупреждает пользователя о том, что движение выполнено неправильно.


Центр управления

Чтобы отобразить «Центр управления»

  • Откройте последовательно Пуск > Программы > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Центр управления.

    ИЛИ

  • Поместите палец на датчик, чтобы открыть биоменю, и выберите Центр управления.

    • ИЛИ

  • Или правой кнопкой мыши щелкните значок на панели задач и выберите Центр управления.

В центре управления сосредоточены различные функции управления и настройки программного обеспечения для работы с отпечатками пальцев. Состав параметров зависит от статуса программы, используемого оборудования и установленных приложений:

Отпечатки пальцев

Инструкции по регистрации, изменению или удалению отпечатков пальцев пользователей и импортированию или экспортированию данных.

Регистрация или редактирование отпечатков пальцев

Запуск мастера регистрации отпечатков. Можно регистрировать и удалять отпечатки для текущего пользователя, а также, если реализована защита при включении питания, управлять наличием сведений о пользователе в памяти устройства для сканирования отпечатков. После регистрации ваших отпечатков они привязываются к вашему имени пользователя и паролю. В следующий раз можно использовать ваши отпечатки вместо ввода имени пользователя и пароля. В зависимости от того, какими административными привилегиями обладает пользователь, могут быть доступны различные функции. В защищенном режиме (см. «Режим защиты» в разделе Настройки системы) пользователи, для которых заданны права администраторов отпечатков, могут регистрировать или изменять отпечатки для всех пользователей. В обычном режиме пользователь может регистрировать или изменять только свои отпечатки.

Удалить

В зависимости от того, какими административным привилегиями обладает пользователь, могут быть доступны различные функции. В защищенном режиме (см. «Режим защиты» в разделе Настройки системы) пользователи, для которых заданны права администраторов отпечатков, могут удалять отпечатки для всех пользователей. Узнайте, как можно удалить отпечатки.

Импорт или экспорт данных пользователя

Данные существующего пользователя (включая отпечатки, ключи шифрования, учетные записи для входа) могут быть экспортированы в файл в формате VTP (файл паспорта пользователя) и импортированы обратно в программу проверки отпечатков. Файл с расширением VTP шифруется и защищается паролем, заданным во время экспорта. Нельзя импортировать паспорт существующего пользователя. В этом случае необходимо сначала удалить паспорт пользователя. Нельзя импортировать паспорт существующего пользователя. В этом случае необходимо сначала удалить пользователя.

Подсказка. Рекомендуется выполнять экспорт паспорта в целях резервного копирования.

Настройки

Инструкции по изменению настроек пользователя и программ.

Настройки системы

Открывается диалоговое окно Protector Suite QLThinkVantage Fingerprint Software Параметры, где содержатся различные параметры настройки продукта. Большинство из этих настроек могут изменять только администраторы, и настройки влияют на всех пользователей.

Параметры пользователя

Открывается диалоговое окно Параметры пользователя, где содержатся параметры пользователя для настройки программы Protector Suite QLThinkVantage Fingerprint Software.

Защита при включении питания

Память устройства для работы с отпечатками ограничена и обычно может содержать не более 21 пары отпечатков. Пользователь может выбрать, какие отпечатки занести в память устройства и использовать для проверки при запуске компьютера; можно также создать новые отпечатки для использования только с целью проверки при включении питания.

Инспектор хранения отпечатков пальцев

Открывается диалоговое окно «Инспектор хранения отпечатков», в котором можно увидеть содержимое хранилища отпечатков.

СправкаВводное руководство

Введение

Отображается диалоговое окно Введение, где содержатся основные сведения о свойствах программы Protector Suite QLThinkVantage Fingerprint Software.

Руководство по работе с отпечатками

Запуск руководства по работе с отпечатками пальцев, в котором описан порядок регистрации отпечатков. Начинающим пользователям этой технологии настоятельно рекомендуется ознакомиться с учебником. Качество зарегистрированных отпечатков очень важно. Высокое качество зарегистрированных отпечатков позволит вам получить больше удовольствия от продукта.

Если используется Windows Vista, щелкните Расширить административные привилегии для пользователя, чтобы получить административные привилегии и право выполнять изменения в настройках системы, а также управлять или изменять учетные записи других пользователей(например, регистрировать или удалять отпечатки других пользователей).

Справка

Вывод на экран справки. Файлы справки на различных языках (в зависимости от конкретной установки) размещены в подпапке mui, вложенной в папку установки.

О программе

Отображение сведений о версии программы.


Регистрация отпечатков

Мастер регистрации отпечатков

Регистрация новых отпечатков и изменение существующих выполняется с помощью мастера регистрации и изменения отпечатков.
Регистрация отпечатков - это процесс создания соответствия между именем пользователя, паролем и его отпечатками (выполняется на компьютере, чтобы реконструкция исходного изображения была невозможна), а также автоматически создаваемыми ключами безопасности. Все данные хранятся в паспорте пользователя.

Перед началом регистрации отпечатков рекомендуется ознакомиться с учебником по работе с отпечатками.

Инструкции по:

Регистрации нового пользователя (использвоание впервые)

Необходимо зарегистрировать палец, чтобы иметь возможность использовать программу. Пользователь с правами администратора также может регистрировать отпечатки других пользователей и управлять ими.
  1. Откройте последовательно меню Пуск > Программы > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Центр управления.
  2. Выберите Отпечатки > Зарегистрировать или изменить отпечатки.

    Перед выполнением регистрации первого отпечатка в установке пограммы Protector Suite QLThinkVantage Fingerprint Software может потребоваться выбрать тип регистрации. В таком случае название мастера меняется на Инициализация, а регистрация начинается немедленно после выбора типа регистрации.

  3. (В защищенном режиме - см. раздел «Режим защиты» в меню Настройки системы) отображается список существующих паролей. Выберите пользователя и нажмите кнопку Зарегистрировать, чтобы зарегистрировать нового пользователя.)
  4. Отобразится экран Мастер регистрации.
  5. Чтобы зарегистрировать новый отпечаток, выполните следующие действия:
    • Выберите палец, который необходимо зарегистрировать, щелкнув поле над пальцем.
    • Приложите указанный палец к датчику отпечатков. Необходимо получить три удачных изображения, чтобы зарегистрировать отпечатки.
    Чтобы удалить отпечатки:
    • Выберите палец, который необходимо удалить, щелкнув поле над пальцем.
    • Нажмите кнопку OK.
  6. Приложите палец к датчику или введите пароль архива Windows/Дополнительная защита, а затем нажмите кнопку Далее.
  7. (Дополнительно) Если была выбрана регистрация на устройстве, а конфигурация системы поддерживает функцию защиты при включении питания, все зарегистрированные отпечатки также будут использоваться для функции защиты при включении питания.
  8. (Дополнительно) Если была выбрана регистрация на жестком диске а конфигурация системы поддерживает функцию защиты при включении питания, зарегистрированные отпечатки также будут использоваться для функции защиты при включении питания.
  9. Из-за ограничений памяти устройств максимальное количество отпечатков, которые могут храниться в памяти, составляет 21. Если некоторые зарегистрированные отпечатки в паспортах не назначены для защиты при включении питания устройства (например, подключено другое устройство, над каждым пальцем будет отображаться кнопка «Включение питания». Кнопка «Включение питания» отображается по умолчанию в «неактивном» состоянии. Соответствующий палец будет использоваться для защиты при включении питания. Если отпечаток данного пальца должен использоваться не для защиты при включении питания, а только для входа в систему, следует нажать соответствующую кнопку «Включение питания», чтобы удалить отпечаток из памяти устройства.
  10. Нажмите кнопку Далее, чтобы завершить регистрацию или задать дополнительные параметры настройки (например, дополнительная защита, см. ниже).

Примечание. Если вы не используете пароль Windows, появится приглашение задать новый (не пустой) пароль. Это не является обязательным условием работы, но пароль повышает безопасность вашего программного обеспечения.

Регистрация или изменение отпечатков существующего пользователя

  1. Перейдите в меню Пуск > Программы > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Центр управления.
    ИЛИ
    Поместите палец на датчик, чтобы открыть биоменю, и выберите Центр управления.
  2. Выберите Отпечатки > Зарегистрировать или изменить отпечатки.

    3. Нажмите кнопку Изменить. (В защищенном режиме - см. «Режим защиты» в разделе Настройки системы, отображается список существующих паролей. Выберите паспорт пользователя, который необходимо изменить, и нажмите кнопку Изменить.)
  3. Отобразится окно Мастер регистрации.
  4. Приложите палец к датчику или введите пароль архива Windows/Дополнительная защита, а затем нажмите кнопку Далее.
  5. Чтобы зарегистрировать новый отпечаток, выполните следующие действия:
    • Выберите палец, который необходимо удалить, щелкнув поле над пальцем
    • Приложите палец к датчику отпечатков. Необходимо получить три удачных изображения, чтобы зарегистрировать отпечатки.
    Чтобы удалить отпечатки:
    • Выберите палец, который необходимо удалить, щелкнув поле над пальцем.
    • Нажмите кнопку OK.
  6. Нажмите кнопку Далее , чтоб завершить регистрацию или задать дополнительные параметры настройки (например, дополнительная защита, см. ниже).

Удалите отпечатки существующего пользователя

  1. Перейдите в меню Пуск > Программы > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Центр управления.
    ИЛИ
    Поместите палец на датчик, чтобы открыть биоменю, и выберите Центр управления.
  2. Выберите Отпечатки > Зарегистрировать и изменить отпечатки.
  3. Нажмите кнопку со значком отпечатка, расположенную над отпечатком, который нужно удалить.
  4. В окне сообщения подтвердите выполнение операции.

Удалите паспорт пользователя (все данные пользователя)

  1. Перейдите в меню Пуск > Программы > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Центр управления.
    ИЛИ
    Поместите палец на датчик, чтобы открыть биоменю, и выберите Центр управления.
  2. Выберите Отпечатки > Удалить.
  3. Приложите палец, чтобы проверить и подтвердить удаление текущего паспорта. В защищенном режиме - см. «Режим защиты» в разделе Настройки системы, отображается список существующих паролей. Выберите пароль и подтвердите удаление.

Импорт или экспорт паспорта пользователя

  1. Перейдите в меню Пуск > Программы > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Центр управления.
    ИЛИ
    Поместите палец на датчик, чтобы открыть биоменю, и выберите Центр управления.
  2. Выберите Отпечатки > Импорт или экспорт данных пользователя.
  3. Чтобы импортировать паспорт:
    • Щелкните Импортировать
    • Найдите файл паспорта (VTP).
    • Введите пароль (определенный при экспорте).
    Чтобы экспортировать паспорт:
    • Щелкните Экспортировать (В защищенном режиме отображается список паспортов. Выберите паспорт, который необходимо экспортировать, и щелкните Экспортировать.)
    • Выберите файл назначения (VTP ).
    • Определите пароль, которые защитит экспортируемые данные.
    • Проверьте палец (содержащийся в экспортируемом файле).

Включить дополнительную безопасность (дополнительно)

На компьютерах со специальной микросхемой дополнительного шифрования (TPM - Trusted Platform Module) можно улучшить защиту программного обеспечения для работы с отпечатками пальцев с помощью дополнительного шифрования, обеспечиваемого указанной микросхемой.
  1. Запустите мастер регистрации (Перейдите в меню Пуск > Программы > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Регистрация пользователя ).
  2. В диалоговом окне Дополнительная защита после регистрации установите флажок Включить дополнительную защиту для текущего пользователя.
  3. Задайте тип Дополнительная безопасность.
  4. Задайте пароль архива. Этот пароль архива может использоваться для выполнения проверки подлинности отпечатков. Рекомендуется использовать усложненный пароль. Если пароль архива не задан, можно потерять данные в случае ошибки оборудования при проверке отпечатков.

Для отпечатков, выбранных для защиты при включении питания, необходимо выполнить действия, описанные на заключительной странице:

  1. Выключите питание компьютера.
  2. Снова включите компьютер.
  3. По запросу поместите палец на датчик. По запросу введите загрузочный пароль. (Таким образом создается связь между отпечатком и паролем).)

Примечание. Срок действия биометрических операций (регистрация, проверка, вводное руководство) истекает примерно через 2 минуты, если не осуществляется какая-либо деятельность, чтобы предупредить значительное потребление энергии. В случае тайм-аута необходимо просто повторно запустить процесс.


Функции датчика: прокрутка

Можно использовать датчик отпечатков для прокрутки Биоменю, и любого приложения Windows вместо колесика мыши. Можно задать параметры для прокрутки (скорость, ускорение) и сочетания клавиш для прокрутки по умолчанию.
Для включения и отключения функции прокрутки используется сочетание клавиш.
Это сочетание клавиш не определено после установки Protector Suite QL.

Инструкции по:

Определению сочетания клавиш или настройке скорости прокрутки

  1. Откройте последовательно меню Пуск > Программы > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Центр управления.
    ИЛИ
    Поместите палец на датчик, чтобы открыть биоменю, и выберите Центр управления.
  2. Выберите Настройки > Настройки системы.
  3. Выберите вкладку Прокрутка.
    • Чтобы убедиться, что параметры заданы правильно, нажмите кнопку Проверка.
    • Скорость - перемещение ползунка для настройки скорости прокрутки. Таким образом можно задать расстояние, на которое перемещается курсов, когда вы перемещаете палец по датчику.
    • Ускорение. Перемещая ползунок, установите ускорение прокрутки. Чем быстрее вы перемещаете палец по датчику, тем быстрее выполняется прокрутка.
    • Чтобы задать клавишу переключения прокрутки, перейдите в поле Переключение прокрутки. Нажмите сочетание клавиш, которое позволит включать и отключать функцию прокрутки.
  4. Нажмите кнопку ОК. Диалоговое окно закроется.

Примечание. Прокрутка временно блокируется при вызове операции, требующей проверки отпечатков (например, открытие меню «Параметры пользователя»).


Биоменю

Биоменю обеспечивает быстрый доступ к функциям и настройкам приложения Protector Suite QL. В зависимости от установленных компонентов могут быть доступны различные элементы.

Приложите зарегистрированный палец к датчику, чтобы отобразить биоменю.

Чтобы отобразить биоменю в ситуации, когда проверка отпечатка вызывает другое действие (например, воспроизведение зарегистрированной страницы), при использовании датчика удерживайте нажатой клавишу SHIFT.

Заблокировать компьютер

Первый элемент меню содержит команду Заблокировать компьютер, которая блокирует ваш компьютер. Приложите палец к датчику, чтобы снова разблокировать компьютер.

Зарегистрированные веб-узлы(дополнительно)

Отображение списка веб-страниц, зарегистрированных банком паролей. Чтобы вывести на экран и заполнить зарегистрированную страницу в веб-обозревателе по умолчанию, щелкните ее название в списке.

Регистратор(дополнительно)

Регистрация нового окна (диалогового окна или веб-страницы).

Блокировка или разблокирование архива «Мой сейф»

Открытие или закрытие папки «Мой сейф».

Заблокировать все архивы (дополнительно)

Все открытые архивы «Мой сейф» будут заблокированы. Этот элемент будет отображаться, если по крайней мере два архива будут разблокированы.

Центр управления

Отображается диалоговое окно Центр управления.

Справка

Вывод на экран справки. Чтобы отобразить контекстную справку, нажмите F1 в диалоговом окне, для которого необходима справка.

Биоменю доступно в нескольких обложках. для просмотра или изменения обложки откройте последовательно Центр управления > Настройки > Параметры пользователя, приложите палец для проверки и перейдет на вкладку Обложка биоменю


Справка

Настройка приложения ThinkVantage Fingerprint Software

Настройка Protector Suite

Настройку приложений Protector Suite QLThinkVantage Fingerprint Software можно выполнять из Центра управления. Элементы в меню Настройки могут отличаться и зависят от системы, установки административных привилегий текущего пользователя.

Настройка системы

В окне Настройка системы содержатся параметры, общие для всех пользователей. Доступ к этим параметрам имеют только администраторы.

Параметры пользователя

В диалоговом окне Параметры пользователя содержатся параметры, относящиеся к пользователю. Эти параметры защищены отпечатком.

Защита при включении питания

Защита при включении питания позволяет использовать отпечатки для проверки подлинности пользователя при запуске компьютера.

Инспектор хранения отпечатков

Открывается диалоговое окно «Инспектор хранения отпечатков», в котором можно увидеть содержимое памяти устройства для сканирования отпечатков (если используется).


Защита при включении питания

Функция «Защита при включении питания» препятствует осуществлению несанкционированного доступа на компьютер пользователя на уровне BIOS. Если на компьютере включена система защиты при включении питания, операционная система не загружается с жесткого диска, пока не будет проверен отпечаток пальца. Образцы отпечатков хранятся в памяти устройства сканирования. При перезагрузке компьютера пользователь должен пройти проверку подлинности отпечатков. Пользователю предоставляется ограниченное время, чтобы приложить палец к датчику. Компьютер продолжит загрузку только в том случае, если отсканированный отпечаток совпадет с образцом, хранящимся в памяти устройства. По окончании успешной проверки процесс загрузки продолжится в обычном режиме.

Защита при включении питания

Параметры для работы с функцией «Защита при включении питания» отображаются только, если компьютер поддерживает эту функцию (поддерживается в основном на ноутбуках). В большинстве конфигураций защита при включении питания задействуется автоматически при регистрации первого пользователя.

Инструкции по:

Чтобы включить или выключить защиту при включении питания, надо выполнить следующие действия:

  1. Откройте последовательно меню Пуск > Программы > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Центр управления.
    ИЛИ
    Поместите палец на датчик, чтобы открыть биоменю, и выберите Центр управления.
  2. Выберите Настройки > Защита при включении питания. (мастер отобразится только, если устройство поддерживает функцию «Защита при включении питания»).
  3. Установите флажок Заменить пароль при включении питания и пароль жесткого диска устройством чтения отпечатков.
  4. Щелкните Готово.

Чтобы разрешить единый вход в систему по защите при включении питания, необходимо выполнить следующие действия.

Функция защиты при включении питания может быть настроена, чтобы действовать совместно с функцией входа по отпечатку. Если отпечаток, используемый для защиты BIOS при включении питания, совпадает с отпечатком в каком-либо существующем паспорте, соответствующий пользователь входит в систему без ввода пароля Windows или повторного прикладывания пальца.

  1. Откройте последовательно меню Пуск > Программы > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Центр управления.
    ИЛИ
    Поместите палец на датчик, чтобы открыть биоменю, и выберите Центр управления.
  2. Выберите Настройки > Настройки системы.
  3. Выберите вкладку Вход.
  4. Установить флажок Разрешить единый вход в систему по защите при включении питания. (Флажок доступен только в том случае, если включена поддержка входа в систему.)

Примечание. Оборудование должно поддерживать функцию «Защита при включении питания», чтобы можно было использовать эту функцию единого входа. Для изменения настройки необходимы привилегии администратора.

Управление отпечатками пальцев

Отпечатки пальцев добавляются при регистрации.

Если задана регистрация на жестком диске, в диалоговом окне «Защита при включении питания» доступны дополнительные параметры. Отпечатки, содержащиеся в памяти функции «Защита при включении питания», указаны в окне «Авторизованные отпечатки для защиты при включении». Здесь можно удалить отпечатки из памяти функции защиты при включении питания. Чтобы добавить отпечатки в память функции защиты при включении питания, необходимо открыть Регистрация отпечатков > Зарегистрировать нового пользователя.


Информационная панель устройства считывания отпечатков

Информационная панель устройства считывания отпечатков содержит сведения о датчике и окно для проверки сканирования отпечатков. Можно использовать диалоговое окно, чтобы получить подробные сведения о датчике в случае возникновения проблем с оборудованием для связи со службой технической поддержки и т.д.

Чтобы отобразить информационную панель устройства считывания отпечатков

  1. Откройте меню Пуск > Панель управления
  2. Щелкните значок Датчик отпечатков. Отобразится диалоговое окно «Информационная панель устройства считывания отпечатков».
    • Выберите вкладку Версия , чтобы отобразить сведения о датчике (тип устройства, имя, версия и т.д.)
      Чтобы экспортировать данные в текстовый файл, щелкните Сохранить и выберите папку, в которую будет сохранен файл (по умолчанию - FingerprintSensorVersion.txt).
    • Выберите вкладку Тест пальца, чтобы просмотреть тестовые изображения отсканированных отпечатков, полученных при прикладывании пальца к датчику.
  3. Щелкните Закрыть, чтобы закрыть диалоговое окно.


Вход с помощью отпечатка

Вход по отпечатку пальца позволяет входить в Windows или разблокировать компьютер с помощью отпечатков.

Стандартный вход в Windows может также быть разрешен, если необходимо, или запрещен из-за угрозы безопасности системы, связанной с возможностью похищения паролей.

Программное обеспечение Protector Suite QLThinkVantage Fingerprint Software поддерживает также вход в сеть Novell. Автоматический вход в сеть Novell с использованием программного обеспечения Protector Suite QLThinkVantage Fingerprint Software выполняется, если имя пользователя и пароль Windows совпадают с именем пользователя и паролем в сети Novell. Следующие клиенты Novell не работают с программой Protector Suite QLThinkVantage Fingerprint Software: 4,83, 4,90


Банк паролей

Банк паролей - это дополнительная функция программы Protector Suite.

Если эта функция установлена, в банке паролей хранятся данные регистрации (имена пользователей, пароли и другие настройки) веб-узлов и диалоговых окон паролей, чтобы можно было получить доступ к часто посещаемым веб-страницам и приложениям (интернет-почте, банковским счетам, приложениям электронной коммерции и т.д.) безопасно, без необходимости повторно вводить имена пользователя, пароли и данные формы. Необходимые сведения вводятся лишь однажды — во время регистрации веб-страницы или диалогового окна. Когда окно открывается во второй раз, все эти данные можно ввести с помощью датчика. Доступ к зарегистрированным веб-узлам может также осуществляться прямо из биоменю.


Модуль запуска приложений

Модуль запуска приложений - это дополнительная функция программы Protector Suite QL.

Если модуль запуска приложений установлен, зарегистрированные приложения можно запускать, просто приложив палец к датчику.


Архив «Мой сейф»

Архив «Мой сейф» - это дополнительная функция программы Protector Suite QL.

Архив «Мой сейф» позволяет сохранять файлы в зашифрованном архиве на жестком диске. Зашифрованный архив может содержать файлы или папки и защищен проверкой отпечатков или паролем, если он задается при создании архива. Когда архив «Мой сейф» разблокирован, вы можете работать с файлом архива как с обычной папкой (удалять, копировать или переименовывать файлы и т.д.). Также поддерживается функция перетаскивания. Можно просто копировать и вставлять или перетаскивать файлы в разблокированный архив, когда архив снова будет заблокирован, файлы будут зашифрованы. Если зашифрован и разблокирован только один файл в архиве, можно запустить этот файл, щелкнув его. Можно также использовать зашифрованные архивы совместно с другими пользователями, у которых есть зарегистрированные отпечатки.


Дополнительная безопасность

Безопасность в программном обеспечении Protector Suite QLThinkVantage Fingerprint Software можно повысить путем дополнительного шифрования. Возможные типы этого шифрования зависят от вашего оборудования. Пользователь может включить (или позже выключить) дополнительную безопасность в конце работы мастера регистрации отпечатков. В этом диалоговом окне при установке можно изменять типы шифрования, чтобы настроить необходимый уровень безопасности и дополнительные удобства для пользователя.

Ключ считывателя отпечатков

Безопасность на аппаратном уровне. Секретные данные пользователя будут защищены ключом безопасности, хранящимся в считывателе отпечатков, и разблокируются только при успешном совпадении отпечатка. Данные шифруются с помощью ключа, хранящегося в устройстве сканирования отпечатков.

Ключ считывателя отпечатков с TPM

Улучшенная безопасность на аппаратном уровне. Зашифрованный канал между набором микросхем безопасности TPM и считывателем отпечатков способствует улучшению безопасности секретных данных пользователя. Рекомендуется для наивысшего уровня безопасности.

Ключ TPM без PIN-кода

Секретные данные пользователя будут защищены набором микросхем безопасности TPM. Рекомендуется для большего удобства.

Ключ TPM с PIN-кодом

Секретные данные пользователя будут защищены набором микросхем безопасности TPM с помощью PIN-кода. Необходимо, чтобы пользователь вводил PIN-код при каждой проверке подлинности. Рекомендуется для наивысшего уровня безопасности.


Справка

Поставщик учетных данных

При использовании Windows Vista необходимо расширить права пользователя перед изменением настроек системы. Щелкните Расширить административные привилегии для пользователя, когда отобразится диалоговое окно «Управление учетными записями пользователей Vista», щелкните Разрешить. Снова отобразится диалоговое окно «Центр управления» без значка. Ваши права пользователя теперь расширены и вы получаете доступ к настройкам системы и право их изменять.

Что представляет собой поставщик учетных данных?

Поставщик учетных данных регистрирует учетные данные, введенные пользователем, и проверяет их подлинность. Способы ввода учетных данных пользователями отличаются в зависимости от поставщика учетных данных. Поставщик Microsoft Password Provider требует указать имя пользователя и пароль, приложение Fingerprint Provider предлагает пользователю приложить палец к датчику. Список поставщиков учетных данных зависит от конфигурации системы.

Настройка поставщиков учетных данных

Способ проверки подлинности пользователя для следующих функций может быть определен с помощью настройки поставщиков учетных данных:

  • Вход - влияет на способ выполнения проверки подлинности пользователей при входе в систему (например, только с помощью отпечатков, по имени и паролю и т.д.)
  • Разблокировать - влияет на способ выполнения проверки подлинности пользователей при разблокировке компьютера
  • Запустите программу как администратор - возможность системы Windows Vista, когда пользователь, выполнивший вход как пользователь с ограниченными правами, может получить права администратора для запуска приложения с ограничениями на право запуска.
  • Пароль указывает, какой тип проверки подлинности требуется при изменении пароля пользователя.

Чтобы настроить параметры поставщика:

Выберите поставщика из списка и щелкните Подробности.

  • Когда выбран параметр Включить, поставщик включен. Например, если задан параметр Включить для приложения Fingerprint Provider в разделе Вход, для проверки подлинности пользователю необходимо будет прикладывать палец к датчику при входе на компьютер.
  • Когда выбран параметр Выключить, поставщик отключен. Например, если в разделе Вход для поставщика Microsoft Password Provider задан параметр Выключить , а для приложения Fingerprint Provider - Включить, при входе будет выполняться только проверка отпечатков.
  • Свернуть - для пользователя свернутый поставщик выглядит как включенный, но управление его функциями выполняется включенным поставщиком
    Когда поставщик свернут, можно использовать следующие возможности:
    Выберите Пометить изображения зарегистрированного пользователя, чтобы отобразить значок определенного пользователя и пометить поставщика как свернутого. Если этот параметр не выбран, значок будет отображен в обычном виде.
    Выберите Разрешить пользователям самостоятельную регистрацию при входе, чтобы разрешить пользователям (у которых есть допустимый пароль, но не зарегистрированы отпечатки) регистрироваться при входе на компьютер, если требуется проверка отпечатков пальцев.

Приложение Fingerprint Provider не может быть указано как свернутое, но может свернуть других поставщиков (например, поставщика Microsoft Password Provider).


Выбор типа регистрации

Данные проверки подлинности пользователя могут храниться либо на жестком диске, либо в самом устройстве сканирования отпечатков.

Некоторые устройства сканирования отпечатков обеспечивают более высокий уровень безопасности посредством дополнительного шифрования. Это означает, что данные будут защищены программным ключом шифрования, генерируемым программой сканирования отпечатков и аппаратным ключом шифрования, получаемым непосредственно с устройства. Доступ к данным без соответствующего устройства сканирования отпечатков невозможен.

Регистрацию на жестком диске следует применять, если планируется регистрировать более 21 отпечатка. В этом случае данные проверки подлинности хранятся в реестре и шифруются с помощью ключа, генерируемого программным обеспечением.


Расширьте права пользователя в Windows Vista

Расширьте привилегии администратора для пользователя

Расширьте привилегии администратора для пользователя

только для Windows Vista

Если вам необходим доступ для выполнения изменений в настройках системы или управления учетными записями других пользователей или изменения эти записей (например, чтобы регистрировать или удалять отпечатки других пользователей), необходимо расширить административные права, то есть указать себя как авторизованного пользователя.

  1. Щелкните Расширить привилегии администратора для пользователя
  2. Когда отобразится диалоговое окно управления учетной записью пользователя Vista, введите учетные данные, чтобы система проверила их подлинность (или просто разрешите программе продолжить работу, если вы уже вошли как администратор).
  3. Диалоговое окно «Центр управления» отобразится повторно без значка. Ваши административные права были расширены. Теперь вы можете открыть Настройки > Настройки системы и выполнить изменения.

Необходимо повторять эту процедуру каждый раз при запуске диалогового окна «Центр управления».


Инспектор хранения отпечатков

Инспектор хранения отпечатков – это инструментальное средство для просмотра и редактирования содержимого хранилища в вашем устройстве считывания отпечатков. Показываются все записи, хранящиеся в вашем устройстве.

Эта функция доступна только при выполнении регистрации на устройстве.

Для каждого отпечатка отображается описание и сведения о его использовании в режиме защиты при включении питания (проверки прав на загрузку), приложений (например, входа в систему), и о статусе режима дополнительной безопасности (TPM или отключение дополнительных функций безопасности).

Чтобы удалить отпечатки из устройства:
  • Выберите запись, которую необходимо удалить, и нажмите кнопку Удалить. Чтобы отобразить изменение, список записей обновится.
  • После удаления всех ненужных записей нажмите кнопку ОК, чтобы изменения стали постоянными, или щелкните Отмена, чтобы отменить изменения.

Для каждого паспорта должен остаться хотя бы один отпечаток. Для управления паспортами или удаления паспорта целиком используйте мастер регистрации и изменения отпечатков.

Примечание. Право на удаление отпечатков определяется в режиме защиты политики настройки (см. режим защиты в Настройках системы). Некоторые права могут быть принадлежать только администраторам отпечатков.


Прокрутка

Скорость и ускорение прокрутки можно менять. Также можно изменить клавишу переключения прокрутки.

Чтобы настроить параметры прокрутки, выполните следующие действия:

  1. Откройте Центр управления, выберите Настройка - Настройки пользователя.
  2. Выберите команду Прокрутка.
    • Скорость. Перемещая ползунок, скорректируйте скорость прокрутки во время движения пальца по датчику.
    • Ускорение. Перемещая ползунок, установите ускорение прокрутки.
    Чтобы убедиться, что параметры установлены правильно, нажмите кнопку Проверка.
  3. Чтобы задать клавишу переключения прокрутки, перейдите в поле Переключение прокрутки. Нажмите сочетание клавиш, которое позволит включать и отключать функцию прокрутки.


Изменение пароля входа в Windows

Пароль входа в Windows может быть изменен как пользователем (с помощью панели управления или диалогового окна «ctrl+alt+del» ), так и администратором (с помощью сброса пароля). Для приложения Protector Suite QLThinkVantage Fingerprint Software не существует разницы между типами изменения пароля. Сценарии отличаются по типу используемой учетной записи пользователя и способу входа пользователя на компьютер. Это относится к Windows 2000 и XP, а также Windows Vista (для Windows Vista функции похожи, но отображается другой пользовательский интерфейс).

Если используется учетная запись локального пользователя на компьютере в рабочей группе или домене, существует два варианта сценариев:

  1. Пользователь входит с помощью имени пользователя и пароля Windows, а затем пароль изменяется:
    • Пользователь блокирует компьютер или выполняет выход.
    • Пользователь прикладывает пальцы, для которых зарегистрированы отпечатки.
    • Отображается предупреждение об использовании неправильного имени пользователя или пароля.
    • Пользователь должен ввести новый пароль. Этот пароль теперь хранится в паспорте отпечатков, паспорт обновляется, а пользователь выполняет вход на компьютер. Вход по отпечатку пальца будет выполняться как обычно в следующий раз.
  2. Пользователь выполняет вход, используя зарегистрированные отпечатки, а затем пароль изменяется:
    • Пароль хранится в паспорте отпечатков. Нет необходимости снова вводить пароль.
    • Пользователь блокирует компьютер или выполняет выход.
    • Пользователь прикладывает зарегистрированные отпечатки.
    • Компьютер разблокирован или пользователь выполнил вход.

Если используется учетная запись пользователя домена в домене:

    Пользователь входит с помощью имени пользователя и пароля Windows или зарегистрированных отпечатков. Затем пароль изменяется:
    • Пользователь блокирует компьютер или выполняет выход
    • Пользователь прикладывает пальцы, для которых зарегистрированы отпечатки.
    • Отображается предупреждение об использовании неправильного имени пользователя или пароля.
    • Пользователь должен ввести новый пароль. Этот пароль теперь хранится в паспорте отпечатков, паспорт обновляется, а пользователь выполняет вход на компьютер. Вход по отпечатку пальца будет выполняться как обычно в следующий раз.

Особые случаи:

    Задан параметр «Пользователь должен сменить пароль при следующем входе» или для домена определен срок истечения пароля.
    • Пользователь входит на компьютер клиента, используя отпечатки.
    • Отобразится диалоговое окно, содержащие указание сменить пароль для пользователя. Этот пароль теперь хранится в паспорте отпечатков, паспорт обновляется, а пользователь выполняет вход на компьютер. Вход по отпечатку пальца будет выполняться как обычно в следующий раз.


Справка

Политики защищенного режима

Политики в защищенном и обычном режимах задаются заранее и не могут быть изменены. Изменяться могут только политики в пользовательском режиме.
В обычном режиме все пользователи могут создавать, изменять или удалять свои отпечатки.
В защищенном режиме только администраторы отпечатков пальцев обладают неограниченным доступом ко всем функциям управления отпечатками (например, создание, удаление отпечатков пальцев для всех пользователей), включая инспектора хранения отпечатков и управление защитой при включении питания.
Настройки политики пользовательского режима могут отличаться от настроек, заданных для администраторов отпечатков пальцев и пользователей с ограниченными правами.

Инструкции по:

Выбору режима защиты:

  1. Откройте последовательно меню Пуск > Программы > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Центр управления.
    ИЛИ
    Поместите палец на датчик, чтобы открыть биоменю, и выберите Центр управления.
  2. Выберите Настройки > Настройки системы.
  3. Выберите вкладку Защищенный режим.
  4. Выберите режим:
    • Защищенный режим. В защищенном режиме только администратор отпечатков пальцев обладает неограниченным доступом ко всем функциям управления отпечатками (например, создание, удаление отпечатков пальцев для всех пользователей), включая инспектора хранения отпечатков и управление защитой при включении питания.
    • Обычный режим. В обычном режиме все пользователи обладают одинаковыми правами. Например, все пользователи могут создавать, изменять или удалять свои паспорта отпечатков.
    • Пользовательский режим. Настройки политик пользовательского режима могут отличаться от настроек, заданных для администраторов отпечатков пальцев и пользователей с ограниченными правами
  5. Нажмите кнопку ОК, чтобы закрыть диалоговые окна.

Изменению политик в пользовательском режиме:

  1. Откройте последовательно меню Пуск > Программы > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Центр управления.
    ИЛИ
    Поместите палец на датчик, чтобы открыть биоменю, и выберите Центр управления.
  2. Выберите Настройки > Настройки системы.
  3. Выберите вкладку Защищенный режим.
  4. Щелкните переключатель Пользовательский режим, затем щелкните Подробности. Отобразится окно политик. См. подробные сведения о политиках ниже.
  5. Нажмите кнопку Изменить (или щелкните дважды). чтобы изменить настройки политики.
  6. Нажмите кнопку ОК, чтобы закрыть диалоговое окно.

    7. Политики администраторов отпечатков пальцев могут отличаться от политик, заданных для учетных записей пользователей с ограниченными правами. Разрешите или запретите задавать права для каждой группы пользователей. Можно скопировать настройки политик из обычного или защищенного режима в пользовательский режим, а затем продолжить редактирование. Это удобно, если вам необходимо выполнить всего несколько изменений в настройках политик.

Копированию политик:

Можно скопировать настройки политик из обычного или защищенного режима в пользовательский режим, а затем продолжить редактирование. Это удобно, если вам необходимо выполнить всего несколько изменений в настройках политик.

  1. Откройте последовательно меню Пуск > Программы > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Центр управления.
    ИЛИ
    Поместите палец на датчик, чтобы открыть биоменю, и выберите Центр управления.
  2. Выберите Настройки > Настройки системы.
  3. Выберите вкладку Защищенный режим.
  4. Щелкните переключатель Пользовательский режим, затем щелкните Подробности. Отобразится окно политик. См. подробные сведения о политиках ниже.
  5. Нажмите кнопку Копировать, чтобы скопировать настройки политики.
  6. Выберите защищенный или обычный режим и настройки политик будут скопированы из выбранного режима.
  7. Нажмите кнопку Изменить (или щелкните дважды). чтобы изменить настройки политики. См. подробные сведения о политиках ниже.
  8. Нажмите кнопку ОК, чтобы закрыть диалоговое окно.

Подробные сведения о политиках:

Регистрация:
  • Удаление других пользователей: позволяет удалять паспорта отпечатков любых пользователей, зарегистрированных на этом компьютере. Перед удалением паспорта не требуется никакой проверки.
  • Самоудаление: после проверки разрешает удалить отпечатки пользователя, выполнившего вход в настоящий момент.
  • Изменение других пользователей: позволяет изменять паспорта отпечатков любых пользователей, зарегистрированных на этом компьютере, например добавлять или удалять зарегистрированные отпечатки.
  • Саморедактирование: позволяет удалить отпечатки пользователя, выполнившего вход в настоящий момент, например добавлять или удалять зарегистрированные отпечатки.
  • Регистрация других пользователей: позволяет регистрировать отпечатки другим пользователям. Зарегистрированы могут быть только пользователи с допустимой учетной записью Windows.
  • Регистрация своих отпечатков: позволяет пользователю, выполнившему вход, регистрировать отпечатки.
  • Регистрация пользователей без сканирования отпечатков: позволяет регистрировать пользователей без сканирования отпечатков. Пользователю нужно будет сканировать отпечатки при выполнении входа в следующий раз.
  • Экспорт других пользователей: позволяет экспортировать паспорта отпечатков любых пользователей, зарегистрированных на этом компьютере.
  • Экспорт своих отпечатков: позволяет экспортировать паспорт отпечатков пользователю, выполнившему вход.
  • Импорт других пользователей: позволяет импортировать паспорта отпечатков любых пользователей, зарегистрированных на этом компьютере.
  • Импорт своих отпечатков: позволяет импортировать паспорт отпечатков пользователю, выполнившему вход.
  • Раскрытие пароля: позволяет раскрыть пароль пользователя Windows при регистрации отпечатков.
Инспектор хранения отпечатков:
  • Удаление всех отпечатков: позволяет удалить все отпечатки с устройства. (Политика инспектора хранения отпечатков должна быть включена, чтобы та политика вступила в силу.)
  • Удаление неиспользуемых отпечатков: позволяет удалять записи отпечатков, не принадлежащие пользователю, зарегистрированному локально, например из предыдущих установок. (Политика инспектора хранения отпечатков должна быть включена, чтобы та политика вступила в силу).
  • Удаление отпечатков других пользователей: позволяет удалять отпечатки других пользователей. Однако у каждого пользователя должен остаться хотя бы один зарегистрированный отпечаток. (Политика инспектора хранения отпечатков должна быть включена, чтобы та политика вступила в силу).
  • Использование инспектора хранения отпечатков: позволяет использовать инспектор хранения отпечатков, то есть пользователи могут удалять только свои отпечатки (кроме последнего, то есть по меньшей мере один отпечаток должен быть зарегистрирован).
Защита при включении питания:
  • Включение или выключение защиты при включении питания: позволяет включать или выключать защиту при включении питания на этом компьютере.
  • Добавление отпечатков к защите при включении питания: позволяет добавить отпечатки к защите при включении питания при регистрации. Если эта политика отключена, зарегистрированные отпечатки не могут использоваться для проверки функцией защиты при включении питания.


Справка

Настройка системы

Доступ к настройке системы предоставляется в центре управления, в папке Настройка. Только администратор имеет право менять параметры настройки системы.

При использовании Windows Vista щелкните Расширить административные привилегии для пользователя в диалоговом окне Центр управления, чтобы авторизоваться для получения доступа и права изменять настройки системы.

Общие

Можно отключить отображение Центра управления при запуске системы Windows.

Вход в систему

    Выберите или отклоните следующие параметры:
  • Вход по отпечатку пальца - когда выбран этот параметр, вход на компьютер по отпечатку пальца будет разрешен.
      • Если используется Windows Vista, щелкните Подробности, чтобы просмотреть настройки поставщика учетных данных, то есть способы управления проверкой подлинности пользователей системы.
    • Не показывать сообщение о клавишах CTRL+ALT+DEL. Отключает отображение стандартного сообщения Windows о клавишах CTRL+ALT+DEL. Отображается только предложение поместить палец на датчик. (Нажав сочетание клавиш CTRL+ALT+DEL, можно вызвать диалоговое окно для входа в систему, чтобы ввести имя пользователя/домен/пароль, с тем, чтобы пользователи могли входить, используя имя пользователя и пароль.)
    • Разрешить обходной вход с помощью пароля Windows - если задан этот параметр, можно использовать стандартный вход в Windows. Если этот флажок снят, только пользователи, определенные как администраторы отпечатков (см. сведения о защищенном режиме ниже) могут использовать имя пользователя и пароль при входе.
    • Разрешить самостоятельную регистрацию пользователя - пользователям разрешено самим регистрировать отпечатки при входе на компьютер.
  • Быстрая смена пользователей - когда установлен этот флажок, включены быстрая биометрическая смена пользователя, управляемая с помощью отпечатков (если функция поддерживается системой). Если быстрая смена пользователя поддерживается, но не включена, появляется запрос на включение этой функции на данном компьютере. Если компьютер является членом домена, включить быструю смену пользователя невозможно.
  • Стандартный вход в Windows - если выбран этот параметр, вход по отпечатку пальца запрещен, а используется стандартный вход в Windows.
  • Разрешить единый вход в систему по защите при включении питания. Если этот флажок установлен, проверка отпечатка при включении питания и входе в систему выполняется на одном этапе. Пользователь, проверенный на уровне BIOS, автоматически входит в систему Windows.

При изменении пароля входа в Windows с помощью панели управления (диалоговое окно «CTRL+ALT+DE») или обновлении его администратором через службу каталогов необходимо выполнить вход с новым паролем, чтобы обновить учетные данные входа по отпечатку пальца. Учетные данные не будут обновлены до тех пор, пока пользователь не выполнит выход и не перезапустит компьютер. Блокировка и разблокировка компьютера или смена пользователей не приведет к включению обновления.

Защищенный режим

Программа Protector Suite QLThinkVantage Fingerprint Software может работать в трех режимах безопасности:
Защищенный режим, Обычный режим и Пользовательский режим.

В разных режимах безопасности пользователям предоставляются различные права. Эти права включают разрешения на регистрацию пользователей, удаление или изменение отпечатков.

Щелкните Подробности , чтобы просмотреть настройки политики безопасности в каждом режиме. Изменяться могут только политики в пользовательском режиме. Сведения о политиках режимов безопасности.

Группы администраторов

    Список групп безопасности домена или локальных групп безопасности пользователей, определенных как «администраторы отпечатков». Этим пользователям предоставляются административные права для управления программой Protector Suite QLThinkVantage Fingerprint Software. Их права определяются в политиках режима безопасности (см. ниже).

Звук

Выбор звука, указывающего успешное и неудачное завершение операций программы, работающей с отпечатками пальцев. Можно использовать системные звуки по умолчанию, отключить звук или найти нужный звуковой файл (в формате WAV).

Биометрия

Параметры биометрии позволяют изменять уровень настроек безопасности датчика отпечатков. Каждый раз при выполнении изменений необходима перезагрузка.
  • Блокировка несанкционированного доступа
    • Счетчик блокировки: задает допустимое количество неудачных попыток проверки (когда к датчику прикладывается палец), по достижении которого устройство блокируется.
    • Время блокировки: задает время блокировки устройства. По истечении этого времени прибор снова можно использовать.
  • Биометрические характеристики

    • Задается степень точности, с которой снимки отпечатков должны соответствовать зарегистрированным образцам. Следует учесть, что использование самого низкого уровня может отрицательно сказаться на безопасности устройства. Однако использование самого высокого уровня точности предполагает абсолютное совпадение зарегистрированных образцов и может привести к тому, что проверки зарегистрированных пользователей часто будут неудачными. Рекомендуется использовать средний уровень, который и задан по умолчанию.

Прокрутка

Вместо использования колесика мыши можно использовать датчик отпечатков для прокрутки биоменю. Можно задавать параметры прокрутки (скорость, ускорение) и сочетание клавиш для прокрутки по умолчанию.
Инструкции по изменению настроек.

TPM (дополнительно)

Эта страница отображается при обнаружении приложения для TPM-управления, выпущенного независимым производителем. Инициализация TPM позволяет функции дополнительной защиты использовать модуль безопасности TPM.


Значок на панели задач

Значок на панели задач обеспечивает быстрый доступ к следующим функциям приложения Protector Suite.

  • Изменение отпечатков
    Открытие мастера регистрации отпечатков и регистрация дополнительных отпечатков. Этот мастер можно также запустить из центра управления, выбрав команду «Отпечатки. Регистрация или редактирование отпечатков».
  • Не использовать датчик/Использовать датчик.
    Предоставление возможности отсоединять устройство сканирования отпечатков, если оно необходимо для другого приложения. Эта команда приводит к временному освобождению устройства только на текущий сеанс работы. (Устройство может одновременно использоваться только одним приложением.)
  • Центр управления
    Открывает Центр управления.
  • Справка
    Открывает данную справку.
  • Сведения о программе
    Отображение сведений о программе и ее версии.


Параметры пользователя

Общие

Установите флажок Вывести значок на панель задач, чтобы отобразить значок на панели задач, который обеспечивает быстрый доступ к некоторым функциям приложения Protector Suite QL.

Обложка биоменю

Выберите обложку (внешний вид) биоменю Protector Suite. В правой части страницы продемонстрирован пример. (Просмотр обложки не поддерживается операционной системой Windows 2000.)

Банк паролей

(дополнительно)

Эта страница состоит из двух частей. Первую часть видят все пользователи. В ней находятся относящиеся к пользователю параметры советов, в которых пользователю сообщается о возможных действиях банка паролей.
Вторую часть могут видеть только администраторы. Чтобы включить поддержку банком паролей обозревателя, установите соответствующий флажок.

Регистрации

(дополнительно)

Выберите регистрацию из списка и нажмите одну из кнопок: Переименовать, чтобы переименовать регистрацию, Изменить, чтобы изменить регистрацию, или Удалить, чтобы удалить регистрацию. Щелкните Экспорт, чтобы экспортировать регистрацию на другой компьютер или в другой архив, и Импорт, чтобы импортировать регистрации из файла экспорта.

Мой сейф

На странице «Мой сейф» отображается состояние и размер папки «Мой сейф». Если сейф не заблокирован, указываются также объем свободного и использованного пространства. Набор кнопок позволяет выполнять с папкой «Мой сейф» различные действия. Чтобы активировать неработающие кнопки, измените статус папки «Мой сейф» (заблокируйте или разблокируйте ее).

Папка «Мой сейф»

Можно задать или изменить пароль, который защищает файлы, хранящиеся в зашифрованных архивах «Мой сейф». Этот пароль защитит те архивы, для которых задана защита глобальным паролем архива. Рекомендуется использовать пароль архива, так как если вы не используете его, у вас не будет способа получить доступ к файлам, которые хранятся в архиве «Мой сейф» в случае невозможности выполнить проверку отпечатков (в случае повреждения пальца, проблем с устройством и т.д. ). Используйте очень надежный пароль, то есть он должен включать не менее 8 символов, в том числе и не буквенно-цифровые символы. Изменения этого пароля не влияет на уже созданные архивы «Мой сейф». Для архивов, которые заблокированы в настоящий момент, будет использоваться старый пароль. Сведения об архиве «Мой сейф».

Приложения

Отображает приложения, которые могут быть запущены с помощью отпечатков. Чтобы можно было отобразить биоменю, необходимо, чтобы остался по меньшей мере один зарегистрированный неназначенный палец Максимальное количество приложений, которые можно запустить таким способом, составляет количество зарегистрированных пальцев - 1. См. Модуль запуска приложений, чтобы создать связь между зарегистрированными пальцами и приложениями.