Функции «Вход по отпечатку пальца»

Чтобы включить функцию «Вход по отпечатку пальца»

  • Зарегистрируйте отпечатки.
  • Во время регистрации пользователя образцы отпечатков сканируются и создается связь между образцами отпечатков и учетной записью пользователя Windows.
  • Если пользователю необходимо снова выполнить вход, в диалоговом окне входа появится сообщение с указанием для пользователя приложить палец к датчику. Зарегистрированные отпечатки распознаются и пользователь выполняет вход.

Отключить/включить функцию «Вход по отпечатку пальца» позже:

Откройте последовательно Центр управления > Настройки > Настройки системы и выберите вкладку Вход.
    Вход по отпечатку пальца - Когда выбран этот параметр, на компьютер разрешен вход по отпечатку пальца.
    Стандартный вход в Windows - Когда выбран этот параметр, на компьютер запрещен вход по отпечатку пальца, вместо этого используется стандартный вход в Windows.

Предусмотрена также работа с функцией быстрой смены пользователей операционной системы Windows

Если в системе поддерживается защита при включении питания, можно также использовать образцы отпечатков пальцев и для проверки подлинности при включении питания.

Для получения дополнительных сведений см. Вход в меню Настройки системы.

Узнайте об изменении пароля для входа в Windows.


Быстрая смена пользователя

Также поддерживается функция «Быстрая смена пользователя».

Если пользователь A уже вошел в систему, при этом выполняется проверка пользователя B (уже зарегистрированного), Protector Suite QL распознает отпечаток и сменит пользователя.
Если необходимо сменить пользователя, выберите Пуск > Переключить пользователя . Если другой пользователь прикладывает зарегистрированный палец к датчику, отпечатки распознаются, а пользователь будет включен.
Инструкции по:

Активация функции быстрой смены пользователя:

  1. Перейдите в меню Пуск > Программы > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Центр управления.
    ИЛИ
    Поместите палец на датчик, чтобы открыть биоменю, и выберите Центр управления.
  2. Выберите Настройки > Настройки системы.
  3. Выберите вкладку Вход.
  4. Выберите параметр Поддержка быстрой смены пользователя (FUS). Если параметр не отображается, система не поддерживает функцию FUS (например, компьютер является членом домена. Чтобы включить поддержку функции быстрой смены пользователя, необходимо удалить компьютер из домена).

Удалите компьютер из домена:

  1. Правой кнопкой мыши щелкните Мой компьютер(Компьютер в Windows Vista) на рабочем столе или в меню Пуск и выберите Свойства.
  2. В Windows Vista щелкните ссылку Изменить настройки и назначьте себе права администратора.
  3. Выберите вкладку Имя компьютера.
  4. Нажмите кнопку Изменить или Переименовать. В области Является членом установите переключатель Рабочая группа.

Примечание. Удалить компьютер из домена может только администратор.

Для доступа к настройкам «Вход по отпечатку пальца» необходимо открыть Центр управления > Настройки > Настройки системы и выбрать вкладку Вход.