Шифрование файлов
- добавление файлов и папок в архив «Мой сейф»

Вы вошли на компьютер и хотите добавить файлы или папки в зашифрованный архив.

Примечание. Перед созданием архива необходимо зарегистрировать отпечатки. В противном случае отобразится предупреждение об отсутствии выбранных пользователей. См. раздел Регистрация отпечатков, чтобы узнать, как зарегистрировать отпечатки.

Узнайте, как:

Добавлять файлы или папки в новый архив «Мой сейф»:

  1. Перейдите к файлам или папкам, которые необходимо зашифровать (с помощью Windows Explorer или другого диалогового окна Windows)
  2. Выберите файлы или папки (с помощью мыши и клавиш Shift или Ctrl) и щелкните их правой кнопкой мыши, чтобы отобразить контекстное меню.
  3. Выберите Добавить в новый зашифрованный архив.
  4. Отобразится диалоговое окно с указанием
    • Выберите папку назначения (щелкните ...,чтобы найти и выбрать папку)
    • Выберите пароль, который необходимо использовать с архивом. Дополнительные сведения о паролях.
    • Щелкните Дополнительно >> , чтобы выбрать пользователя, который получит доступ к зашифрованным файлам. В списке отобразятся только пользователи с зарегистрированными отпечатками.
  5. Нажмите кнопку «ОК». Вам будет предложено приложить палец к датчику для проверки подлинности.
  6. После шифрования файлов отобразится диалоговое окно, в котором можно выбрать, какие дальнейшие действия будут выполняться с исходными файлами:
    Сохранить исходные файлы - исходные файлы не удаляются, а сохраняются в зашифрованный архив, также незашифрованные файлы остаются в исходном расположении.
    Удалить исходные файлы - исходные файлы удаляются, только файлы в зашифрованном виде сохраняются в архиве.
    Установите флажок Очистить файлы перед удалением , чтобы записать произвольное содержимое поверх удаляемых файлов, а затем удалить их. Таким образом никто не сможет восстановить удаленные файлы.
  7. Зашифрованный архив создан (с расширением UEA или UEAF, если был зашифрован только один файл)

Добавить файлы или папки в существующий архив «Мой сейф»:

  1. Найдите файлы или папки, которые необходимо зашифровать (с помощью Windows Explorer или другого диалогового окна Windows)
  2. Выберите файлы или папки (с помощью мыши и клавиши Shift или Ctrl) и щелкните их правой кнопкой мыши, чтобы отобразить контекстное меню.
  3. Выберите Добавить в существующий зашифрованный архив.
  4. Найдите и выберите архив, в который необходимо сохранить файлы (у архива будет расширение UEA).
  5. Выберите Открыть.
  6. Приложите палец к датчику, когда отобразится указание.
  7. После шифрования файлов отобразится диалоговое окно, в котором можно выбрать, какие дальнейшие действия будут выполняться с исходными файлами:
    Сохранить исходные файлы - исходные файлы не удаляются, а сохраняются в зашифрованный архив, также незашифрованные файлы остаются в исходном расположении.
    Удалить исходные файлы исходные файлы удаляются, только файлы в зашифрованном виде сохраняются в архиве.
    Установите флажок Очистить файлы перед удалением , чтобы записать произвольное содержимое поверх удаляемых файлов, а затем удалить их. Таким образом никто не сможет восстановить удаленные файлы.
  8. Создан зашифрованный архив.

    9. Файлы добавлены в зашифрованный архив «Мой сейф».

Когда архив «Мой сейф» разблокирован, можно работать с файлом архива как с обычной папкой (удалять, копировать, переименовывать файлы и т.д.). Также поддерживается функция перетаскивания файлов.

Если в архиве зашифрован только один разблокированный файл, щелкнув этот файл, можно запустить его. Разблокируйте его как обычный архив «Мой сейф».

Дальнейшие действия:
Блокирование и разблокирование архива
Дешифрование файлов в архиве
Совместное использование архива с другими пользователями
Изменение паролей и свойств


Блокировка и разблокировка архива «Мой сейф»

Вы вошли на компьютер и вам необходимо заблокировать или разблокировать зашифрованный архив «Мой сейф».

Когда архив «Мой сейф» разблокирован, вы можете работать с файлом архива как с обычной папкой (удалять, копировать или переименовывать файлы и т.д.). Также поддерживается функция перетаскивания. Если зашифрован и разблокирован только один файл в архиве, можно запустить этот файл, щелкнув его. Разблокируйте его как обычный архив «Мой сейф».

Инструкции по:

Разблокированию и способам открытия архива «Мой сейф»:

  1. Перейдите к файлу архива (формат UEA для папки в формате UEAF в архиве, содержащем один файл), который необходимо открыть, и щелкните правой кнопкой мыши, чтобы отобразить контекстное меню.
  2. Выберите Открыть или Разблокировать.
  3. Вам будет предложено приложить палец к датчику или ввести пароль архива, чтобы проверить подлинность. (Это зависит от параметров, выбранных при создании архива).

    4. Примечание. Если для уже разблокированного архива щелкнуть Открыть, он будет открыт без запроса на проверку.

  4. Архив разблокирован, с ним можно работать как со стандартной папкой (удалять, копировать или переименоывать файлы и т.д.)

Блокировке архива «Мой сейф»:

  • Перейдите к файлу архива (формат UEA для папки в формате UEAF в архиве, содержащем один файл), который был создан, и щелкните правой кнопкой мыши, чтобы отобразить контекстное меню.
  • Выберите Заблокировать. В этот раз нет необходимости в выполнении проверки.
  • Архив заблокирован.

Блокировке всех архивов «Мой сейф»:

  • Приложите палец к датчику, чтобы отобразить биоменю.
  • Выберите в меню пункт Заблокировать все архивы. В этот раз нет необходимости в выполнении проверки.
  • Все разблокированные архивы теперь заблокированы.

Примечание. Если дважды щелкнуть архив:

  • если он заблокирован, вы получите запрос на проверку подлинности (необходимо будет приложить палец, ввести пароль), а затем архив будет разблокирован и папка будет открыта;
  • если архив уже разблокирован, будет открыта папка архива.
  • если существует только один заблокированный зашифрованный файл, будет получен запрос на авторизацию и запущен файл.
  • если существует только один зашифрованный разблокированный файл, он будет запущен.
Дальнейшие действия:
Шифрование файлов - создайте архив «Мой сейф»
Дешифрование файлов в архиве
Использование архива совместно с другими пользователями


Блокировка и разблокировка архива «Мой сейф»

Дешифрование файлов из архива «Мой сейф»

Вы вошли на компьютер и вам необходимо выполнить дешифрование файлов или папок из архива «Мой сейф».

Чтобы дешифровать все файлы или папки в архиве «Мой сейф» одновременно

  1. Выберите файл архива (UEA или UEAF), который необходимо дешифровать, щелкните правой кнопкой мыши, чтобы отобразить контекстное меню.
  2. Щелкните Дешифровать в...
  3. Выберите папку назначения, в которую будут сохранены расшифрованные файлы.
  4. Вам будет предложено приложить палец к датчику или ввести пароль, чтобы проверить подлинность. (Это зависит от параметров, выбранных при создании архива).
  5. Выберите действия, которые следует выполнить с архивом:
    Удалить архив - удаление архива.
    Сохранить архив - файлы будут сохранены в зашифрованном архиве.
  6. Файлы дешифрованы в папку назначения.

    7. Чтобы узнать, как снова зашифровать файлы или создать новый архив, см. раздел Шифрование файлов

Чтобы дешифровать выбранные файлы или папки из архива «Мой сейф»

  1. Выберите файл архива (UEA), который необходимо дешифровать, и откройте его.
  2. Выберите файл или файлы, которые необходимо дешифровать (с помощью мыши и клавиши Shift или Ctrl), и щелкните правой кнопкой мыши, чтобы отобразить контекстное меню.
  3. Щелкните Дешифровать в...
  4. Выберите папку назначения, куда будут сохранены дешифрованные файлы.
  5. Выберите, какие дальнейшие действия будут выполняться с файлами в архиве:
    Удалить исходные файлы - удаление зашифрованных файлов из архива.
    Сохранить исходные файлы - файлы сохраняются в зашифрованном архиве.
  6. Файлы дешифрованы в папку назначения.

    7. Чтобы узнать, как снова зашифровать файлы или создать новый архив, см. раздел Шифрование файлов

Дальнейшие действия:
Шифрование файлов - создайте архив «Мой сейф»
Блокирование и разблокирование архива
Использование архива совместно с другими пользователями


Совместный доступ к архиву «Мой сейф»

Пользователь может использовать архив «Мой сейф» совместно с другими пользователями. При создании архива можно выбрать пользователей с доступом к архиву, который используется совместно. Пользователям может быть разрешен (или запрещен) дальнейший доступ к свойствам архива «Мой сейф».

Инструкции по:

Предоставлению доступа пользователям при создании архива

  1. Правой кнопкой мыши щелкните файлы, которые необходимо зашифровать, и выберите команду Добавить в новый зашифрованный архив в меню.
  2. Выберите пароль архива. Все пользователи будут использовать один пароль архива.
  3. Щелкните Дополнительно >>
  4. Отобразится окно Шифровать для пользователей, содержащее список зарегистрированных пользователей. Выберите пользователей, которые будут совместно использовать архив.
  5. Нажмите кнопку OK. Все выбранные пользователи смогут разблокировать архив, приложив палец к датчику.

Предоставлению или запрету доступа для пользователей в свойствах архива «Мой сейф»

  1. Откройте свойства архива «Мой сейф» (щелкните правой кнопкой мыши, чтобы открыть контекстное меню, выберите Свойства).
  2. Щелкните вкладку Архив «Мой сейф».
  3. Здесь можно изменить пароль архива. Пароль изменится для всех пользователей, совместно использующих архив.
  4. В окне Предоставить доступ пользователям выберите, кому необходимо предоставить или запретить доступ.
    Все выбранные пользователи смогут разблокировать архив, приложив палец к датчику.
    Если выбран параметр Глобальный пароль архива, значит был задан пароль архива в окне «Параметры пользователя» пользователя, создавшего архив.

Важно. Все пользователи, совместно использующие архив, обладают одинаковыми правами доступа, включая возможность удалять и добавлять файлы, изменять пароль доступа к архиву или запрещать доступ для других пользователей и т.д.

Если необходимо предоставить доступ к архиву «Мой сейф» другим пользователям, архив необходимо разместить в совместно используемой папке на компьютере.

Примечание. Если пользователь, выполнивший вход, разблокирует архив, а затем будет выполнена смена пользователя без выключения или перезапуска компьютера, у выполнившего вход пользователя не будет доступа к архиву, даже если он будет использоваться совместно. Если необходимо использовать архив совместно, следует заблокировать его перед сменой пользователей.

Дальнейшие действия:
Шифрование файлов - создание архива «Мой сейф»
Блокировка и разблокировка архива
Дешифрование файлов из архива


Настройки архива сейфа

Управление архивом «Мой сейф»

Для доступа к свойствам архивов «Мой сейф»

  1. Выберите файл архива ( UEA или UEAF ) и щелкните правой кнопкой мыши, чтобы отобразить контекстное меню.
  2. Выберите Свойства.
  3. Выберите вкладку Архив «Мой сейф».
  4. Если архив заблокирован, щелкните Разблокировать, чтобы получить доступ к свойствам. Выполните авторизацию с помощью отпечатков или пароля архива.

    5. Здесь можно изменить тип пароля, используемый для архива, и разрешить или запретить доступ для других пользователей.
  5. Щелкните Заблокировать, чтобы снова заблокировать архив.

Примечание. Архив должен быть разблокирован, чтобы можно было выполнить изменение свойств. Чтобы разблокировать архив, щелкните правой кнопкой мыши, в меню Свойства выберите Разблокировать (См. Разблокировка и блокировка архивов).

Инструкции по:

Изменение пароля для архива «Мой сейф»

  1. Выберите файл архива (UEA или UEAF ), щелкните правой кнопкой мыши, чтобы отобразить контекстное меню и выберите Свойства.
  2. Выберите вкладку Архив «Мой сейф».
  3. Если архив заблокирован, щелкните Разблокировать, чтобы получить доступ к свойствам. Выполните авторизацию с помощью отпечатков или пароля архива.
  4. Выберите команду Стереть пароль архива, чтобы удалить пароль архива.
    ИЛИ Задать пароль архива, чтобы задать новый пароль или изменить его, если он был задан ранее. Выберите:
    • Использовать глобальный пароль архива «Мой сейф»
    • Использовать следующий пароль архива
      • Дополнительные сведения о паролях.

Важно. Таким образом пароль архива будет изменен для всех пользователей, совместно использующих архив. Любой из пользователей с совместным доступом может изменить пароль.

Задайте или измените глобальный пароль архива в меню «Параметры пользователя»

  1. Откройте последовательно меню Пуск > Программы > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Центр управления.
    ИЛИ
    Поместите палец на датчик, чтобы открыть биоменю, и выберите Центр управления.
  2. Выберите Настройки > Параметры пользователя. Требуется проверка подлинности. Приложите палец к датчику отпечатков, когда отобразится указание.
  3. Перейдите на вкладку Архив «Мой сейф».
    Здесь можно изменить или задать глобальный пароль архива. Этот пароль является общим для всех архивов, выбранных как «Защищенные глобальным паролем архива» (при создании архива) или заданных в меню Свойства архива.

    4. Примечание. Изменение этого пароля не влияет на созданные ранее архивы «Мой сейф». Заблокированные в данный момент архивы будут защищены старым паролем.

Дальнейшие действия:
Шифрование файлов - создание архива «Мой сейф»
Блокировка и разблокировка архива
Дешифрование файлов из архива
Использование архива совместно с другими пользователями


Шифрование файлов

Типы паролей для архива «Мой сейф»

Рекомендуется использовать пароль архива, так как в противном случае вы не сможете разблокировать архивы без проверки отпечатков пальцев.
Если проверка отпечатков невозможна (например, в случае повреждения, проблемы с устройством и т.д.), отобразится диалоговое окно с запросом пароля архива. Можно вызвать появление этого диалогового окна и пропустить проверку отпечатков, закрыв диалоговое окно с указанием поместить палец на датчик.

Типы паролей для архива «Мой сейф»

При создании архива выберите один из следующих параметров:
  • Нет пароля архива - архив будет защищен только с помощью отпечатков.
  • Использовать глобальный пароль архива - будет задан глобальный пароль, то есть пароль архива, общий для всех архивов. Это удобно, если вы хотите избежать использования новых паролей каждый раз при создании архива. Если глобальный пароль архива еще не задан, этот параметр будет затенен. Инструкции по настройке и изменению глобального пароля архива.
  • Параметр Использовать следующий пароль архива позволит создать новый пароль для текущего архива «Мой сейф».

    • Примечание. Если пароль архива не задан, a отпечатки пальцев удалены, вы не сможете открыть заблокированный архив «Мой сейф». Разблокируйте архивы «Мой сейф» и переместите файлы перед удалением отпечатков или задайте пароль архива в меню «Свойства».

Если вам необходимо задать или изменить пароль, в свойствах архива в разделе (Инструкции по) выберите:
  • Использование глобального пароля архива «Мой сейф» , если необходимо использовать глобальный пароль архива, который уже задан в меню Параметры пользователя. Если глобальный пароль архива еще не задан, этот параметр будет затенен. Инструкции по настройке и изменению глобального пароля архива.
  • Использование следующего пароля архива и ввод нового пароля для текущего архива «Мой сейф». Если задан этот пароль при создании архива, он будет перезаписан.

Если архив используется совместно с другими пользователями и выбран Глобальный пароль архива (при создании архива и изменении пароля в свойствах), задается глобальный пароль архива в меню «Параметры пользователя» пользователя, создавшего архив.


Архив «Мой сейф»

Архив «Мой сейф» - это дополнительная функция программы Protector Suite QL.

Архив «Мой сейф» позволяет сохранять файлы в зашифрованном архиве на жестком диске. Зашифрованный архив может содержать файлы или папки и защищен проверкой отпечатков или паролем, если он задается при создании архива. Когда архив «Мой сейф» разблокирован, вы можете работать с файлом архива как с обычной папкой (удалять, копировать или переименовывать файлы и т.д.). Также поддерживается функция перетаскивания. Можно просто копировать и вставлять или перетаскивать файлы в разблокированный архив, когда архив снова будет заблокирован, файлы будут зашифрованы. Если зашифрован и разблокирован только один файл в архиве, можно запустить этот файл, щелкнув его. Можно также использовать зашифрованные архивы совместно с другими пользователями, у которых есть зарегистрированные отпечатки.