Модуль запуска приложений

Можно запустить приложение (любой исполняемый файл) на компьютере, положив назначенный палец на датчик.

По крайней мере, один зарегистрированный палец должен оставаться неназначенным для отображения Биоменю. Поэтому максимальное количество приложений, которые можно запускать таким способом, равно количеству зарегистрированных пальцев - 1.

Дальнейшие действия:
Создайте связь между зарегистрированным пальцем и приложением


Модуль запуска приложений

Чтобы создать связь между зарегистрированным пальцем и приложением:

  1. Откройте последовательно меню Пуск > Программы > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Центр управления.
    ИЛИ
    Поместите палец на датчик, чтобы открыть биоменю, и выберите Центр управления.
  2. Выберите Настройки > Параметры пользователя. Требуется авторизация. Поместите палец на датчик отпечатков по подсказке системы.
  3. Выберите вкладку Приложения.
  4. Нажмите кнопку Добавить. Откроется диалоговое окно Приложение.
  5. Выберите зарегистрированный палец, который свободен. Если свободных пальцев нет, отобразится диалоговое окно с предложением зарегистрировать другие пальцы.
  6. Введите название приложения. (Это название отображается на вкладке Приложения в разделе Параметры пользователя.)
  7. Перейдите к приложению, которое необходимо запустить. Это может быть любой исполняемый файл (например, Iexploer.exe).
  8. Кроме того, можно ввести дополнительные параметры в поле Параметры приложения. Если вы не уверены в выборе параметра, оставьте это поле пустым. Ниже приведены примеры параметров приложения.
    Примеры параметров приложения
    • Веб-узел может быть открыт при запуске такого веб-обозревателя как Internet Explorer. Введите адрес веб-узла (например, www.upek.com) в поле «Параметры приложения» и веб-узел будет запускаться каждый раз, когда вы будете прикладывать назначенный палец к датчику для запуска обозревателя.
    • Файл может быть открыт таким приложением как Microsoft Word. Введите в кавычках путь к файлу (например, "C:\Documents and Settings\your.account\My Documents\document.doc"). Файл document.doc будет открываться приложением Word каждый раз, когда вы будете помещать палец на датчик. Для одного приложения можно использовать несколько параметров.
      • Для одного приложения можно использовать несколько параметров.
  9. Нажмите кнопку OK.

Чтобы позже отредактировать сочетание «отпечаток-приложение», нажмите кнопку Изменить.
Чтобы удалить сочетание «отпечаток-приложение», нажмите кнопку Удалить.