Hjelp

Protector Suite
QL Edition

Protector Suite – QL Edition forbedrer sikkerheten og brukervennligheten til datamaskinen din.

Protector Suite QL støtter pålogging med fingeravtrykk, fingeravtrykksbasert oppstartsgodkjenning og andre funksjoner, avhengig av installasjonen din.

  • Pålogging med fingeravtrykk
  • Hurtig brukerveksling
  • Oppstartssikkerhet
  • (valgfritt) Registrere skjemaer (websider, dialogbokser) – Passordbank Registrere skjemaer (websider, dialogbokser) – Passordbank
  • (valgfritt) Programstarter
  • (valgfritt) Filkryptering – Min safe
  • (valgfritt) Filkryptering – Min safe

ThinkVantage Fingerprint Software

ThinkVantage Fingerprint Software øker i stor grad brukervennligheten for deg når du bruker datamaskinen.

ThinkVantage Fingerprint Software støtter

  • Pålogging med fingeravtrykk
  • Oppstartssikkerhet


Fingeravtrykksopplæring

Vi har laget et opplæringssystem for å hjelpe deg med riktig bruk av sensoren. Her kan du øve deg på å avlese fingeren riktig og lage fingeravtrykksprøver.

Slik kjører du opplæringen:

Velg Start > Programmer > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Fingeravtrykksopplæring.

Den kan også kjøres fra veiviseren for fingeravtrykksregistrering.

Forskjellige ikoner gir deg tilbakemelding på hva du bør gjøre og hvordan du kan forbedre skanningen.

Her finner du informasjon om følgende:

Riktig bruk av sensoren

Videoen i opplæringen viser riktig bevegelse av fingeren over sensoren:
  • Plasser siste knokeledd over sensoren.
  • Hold fingeren nede på sensoren samtidig som du drar fingeren mot deg i en rett linje.
  • Sørg for å holde fingeren flatt.
På neste side kan du prøve å opprette fire prøver på fingeravtrykket. Hvis prøven ikke samsvarer, anbefaler vi at du går gjennom opplæringen på nytt.

Merk: De biometriske operasjonene i opplæringen tidsavbrytes automatisk etter to minutter uten aktivitet for å forhindre for unødvendig strømforbruk.


Svar fra fingeravtrykksenheten

Ikoner brukes som ledetekst, merknader og advarsler.

Avles fingeren.
Ber brukeren starte avlesningen.
Vent, sensoren arbeider.
Forteller brukeren at sensoren er opptatt.
Det oppstod et problem ved skanning av fingeravtrykk. Prøv på nytt.
Ber brukeren gjenta handlingen.
Fingeravtrykkshandlingen var vellykket.
Vellykket fingeravtrykkssammenligning, eller en god prøve ble opprettet under opplæringsmodus.
Fingeren kan ikke sammenlignes.
Varsler brukeren om at godkjenningen mislyktes.
Fingeren var plassert for langt til venstre (eller for langt til høyre). Plasser fingeren midt på sensoren.
Advarer brukeren om at bevegelsen ikke var korrekt.
Bevegelsen var skjev.
Advarer brukeren om at bevegelsen ikke var korrekt.
Bevegelsen var for rask.
Advarer brukeren om at bevegelsen ikke var korrekt.
Bevegelsen var for kort.
Advarer brukeren om at bevegelsen ikke var korrekt.


Kontrollsenter

Vise Kontrollsenter

  • Gå til Start > Programmer > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Kontrollsenter.

    ELLER

  • Avles fingeren for å vise Biomeny, og velg Kontrollsenter.

    • ELLER

  • Eller høyreklikk på ikonet i systemstatusfeltet og velg Kontrollsenter.
    •

Kontrollsenteret inneholder ulike funksjoner for fingeravtrykksbehandling og konfigurering av fingeravtrykksprogramvaren. Tilgjengelige alternativer avhenger av programvarestatus, maskinvare som brukes, og installerte programmer:

Fingeravtrykk

Lær hvordan du registrerer, redigerer eller sletter fingeravtrykk og import-/eksportdata for brukere.

Registrer eller rediger fingeravtrykk

Kjører veiviseren for fingeravtrykksregistrering. Du kan registrere/slette fingeravtrykk for gjeldende bruker og du kan (hvis oppstartssikkerhet er aktivert) også administrere dem i minnet for fingeravtrykksenheten. Etter at du har registrert fingeravtrykkene, knyttes de opp til ditt brukernavn og passord. Neste gang kan du bruke fingeravtrykkene i stedet for å angi brukernavn og passord. Funksjonene varierer i henhold til de administrative privilegiene til gjeldende bruker. I sikker-modus (se Sikkerhetsmodus i Systeminnstillinger) kan brukere som er definert som fingeravtrykksadministratorer, registrere eller redigere fingeravtrykk for alle brukere. I lettvint-modus kan brukere bare registrere eller redigere egne fingeravtrykk.

Slett

Funksjonene varierer i henhold til de administrative privilegiene til gjeldende bruker. I sikker-modus (se Sikkerhetsmodus i Systeminnstillinger), kan bare brukere som er definert som fingeravtrykksadministratorer slette fingeravtrykk for brukere. Lær hvordan du sletter fingeravtrykk.

Importer eller eksporter brukerdata

Eksisterende brukerdata (inkludert fingeravtrykk, krypteringsnøkler, påloggingsbeskrivelser) kan eksporteres til en *.vtp-fil (en fil for brukerpass) og importeres tilbake til fingeravtrykksprogramvaren. *.vtp-filen er kryptert og beskyttet av et passord som defineres under eksporteringen. Du kan ikke importere passet til en eksisterende bruker. I så fall må du først slette brukerpasset. Du kan ikke importere passet til en eksisterende bruker. I så fall må du først slette brukeren.

Tips: Vi anbefaler at du eksporterer passet for å lage en sikkerhetskopi.

Innstillinger

Lær hvordan du endrer bruker- og programvareinnstillinger.

Systeminnstillinger

Åpner dialogboksen Innstillinger for Protector Suite QLThinkVantage Fingerprint Software som inneholder ulike alternativer for konfigurering av produktet. De fleste av disse innstillingene kan bare endres av administratorer og vil påvirke alle brukere.

Brukerinnstillinger

Åpner dialogboksen Brukerinnstillinger som inneholder brukerspesifikke alternativer for konfigurering av Protector Suite QLThinkVantage Fingerprint Software.

Oppstartssikkerhet

Minnet i fingeravtrykksenheten er begrenset, og har vanligvis plass til 21 fingeravtrykk. Du kan finne ut hvilke fingeravtrykk som er lagret i enhetsminnet og som kan brukes til bekreftelse ved datamaskinoppstart, eller du kan opprette nye fingeravtrykk som bare skal brukes til oppstartsgodkjenning.

Inspektør for fingeravtrykkslagring

Åpner dialogboksen Inspektør for fingeravtrykkslagring hvor du kan se hva som er lagret av fingeravtrykk.

HjelpOpplæring

Introduksjon

Viser dialogboksen Introduksjon med grunnleggende informasjon om funksjonene i Protector Suite QLThinkVantage Fingerprint Software.

Opplæring

Kjører fingeravtrykksopplæring hvor du får lære hvordan du registrerer fingeravtrykkene dine. Førstegangsbrukere av denne teknologien anbefales å benytte seg av denne opplæringen. Kvaliteten på registrerte fingeravtrykk er svært viktig. God kvalitet på fingeravtrykksregistreringen gjør at du blir mer fornøyd med produktet.

Hjelp

Viser denne hjelpen. Hjelp-filene på andre språk (avhengig av din installasjon) er plassert i mui-undermappen i installasjonsmappen.

Hvis du bruker Windows Vista, klikker du på Øk administratorrettigheter for bruker får å få administrative rettigheter til å gjøre endringer i systeminnstillingene og til å administrere eller endre andre brukeres kontoer (f.eks. registrere eller slette andre brukeres fingeravtrykk).

Hjelp-ikon

Viser denne hjelpen. Hjelp-filene på andre språk (avhengig av din installasjon) er plassert i mui-undermappen i installasjonsmappen.

Om-ikon

Viser informasjon om programvareversjonen.


Fingeravtrykksregistrering

Veiviser for fingeravtrykksregistrering

Bruk veiviseren Registrer eller rediger fingeravtrykk for å registrere nye eller redigere eksisterende fingeravtrykk.
Fingeravtrykksregistrering er en prosess der det opprettes samsvar mellom brukernavnet, passordet og fingeravtrykket ditt (elektronisk, slik at det er umulig å konstruere det opprinnelige bildet) sammen med automatisk genererte sikkerhetsnøkler. Alle dataene lagres i et brukerpass.

Vi anbefaler at du bruker Fingeravtrykksopplæring minst én gang før du starter selve fingeravtrykksregistreringen.

Her finner du informasjon om følgende:

Registrere en ny bruker (første gang)

Du må registrere fingeravtrykket for å kunne bruke programvaren. Brukere med administratorprivilegier kan også registrere og administrere fingeravtrykk for andre brukere.
  1. Gå til Start > Programmer > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Kontrollsenter.
  2. Velg Fingeravtrykk > Registrer eller rediger fingeravtrykk.

    Det kan være nødvendig å velge en registreringstype før registrering av det første fingeravtrykket ved installering av Protector Suite QLThinkVantage Fingerprint Software. I slike situasjoner endres veivisernavnet til Initialiser, og registreringen startes automatisk etter valg av registreringstype.

  3. (I Sikker-modus - se Sikkerhetsmodus i Systeminnstillinger), vises en liste med eksisterende pass. Velg bruker og klikk på Registrer-knappen for å registrere en ny bruker.)
  4. Registreringsveiviseren vises.
  5. Slik registrerer du et nytt fingeravtrykk:
    • Velg et fingeravtrykk som skal registreres, ved å klikke i boksen over fingeren.
    • Avles den valgte fingeren over fingeravtrykkssensoren. Du trenger tre bilder for å registrere ett fingeravtrykk.
    Slik sletter du et fingeravtrykk:
    • Velg et fingeravtrykk som skal slettes, ved å klikke i boksen over fingeren.
    • Klikk på OK.
  6. Avles fingeren over sensoren eller angi reservepassord for Windows/Avansert sikkerhet, og klikk på Neste.
  7. (Valgfritt) Hvis du valgte registrering på enheten, og systemkonfigurasjonen støtter oppstartssikkerhet, brukes alle registrerte fingeravtrykk også for oppstartssikkerhet.
  8. (Valgfritt) Hvis du valgte registrering på harddisken, og systemkonfigurasjonen støtter oppstartssikkerhet, brukes alle registrerte fingeravtrykk også for oppstartssikkerhet.
  9. Enheten har begrenset minneplass, og har maksimalt plass til 21 fingeravtrykk. Hvis noen av de registrerte fingeravtrykkene i passene ikke er angitt for oppstartssikkerhet på enheten (f.eks. hvis en annen enhet er tilkoblet), vises Oppstart-knappen over hver finger. Standard er at Oppstart-knappen vises som deaktivert. Tilhørende finger brukes for oppstartssikkerhet. Hvis du ikke vil bruke en finger for oppstartssikkerhet, men bare for pålogging, klikker du Oppstart-knappen for å slette den fra enhetsminnet.
  10. Klikk på Neste for å fullføre registreringen eller angi flere innstillinger for alternativer (f.eks. Avansert sikkerhet, se nedenfor).

Merk: Hvis du ikke bruker et Windows-passord, vil du bli bedt om å definere et nytt (ikke tomt) passord. Dette er ikke nødvendig, men et passord øker sikkerheten for programvaren din.

Registrere eller redigere fingeravtrykk for en eksisterende bruker

  1. Gå til Start > Programmer > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Kontrollsenter.
    ELLER
    Avles fingeren for å vise Biomeny, og velg Kontrollsenter.
  2. Velg Fingeravtrykk > Registrer eller rediger fingeravtrykk.

    3. Klikk på Rediger. (I Sikker-modus - se Sikkerhetsmodus i Systeminnstillinger, vises en liste med eksisterende pass. Velg brukerpasset du vil redigere, og klikk på Rediger.)
  3. Registreringsveiviseren vises.
  4. Avles fingeren over sensoren eller angi reservepassord for Windows/Avansert sikkerhet, og klikk på Neste.
  5. Slik registrerer du et nytt fingeravtrykk:
    • Velg et fingeravtrykk som skal registreres, ved å klikke i boksen over fingeren.
    • Avles den valgte fingeren over fingeravtrykkssensoren. Du trenger tre bilder for å registrere ett fingeravtrykk.
    Slik sletter du et fingeravtrykk:
    • Velg et fingeravtrykk som skal slettes, ved å klikke i boksen over fingeren.
    • Klikk på OK.
  6. Klikk på Neste for å fullføre registreringen eller angi flere innstillinger for alternativer (f.eks. Avansert sikkerhet, se nedenfor).

Slette fingeravtrykk for en eksisterende bruker

  1. Gå til Start > Programmer > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Kontrollsenter.
    ELLER
    Avles fingeren for å vise Biomeny, og velg Kontrollsenter.
  2. Velg Fingeravtrykk > Registrer eller rediger fingeravtrykk.
  3. Klikk på knappen med fingeravtrykksikon over fingeren du vil slette.
  4. Bekreft operasjonen i meldingsboksen.

Slette et brukerpass (alle brukerdata)

  1. Gå til Start > Programmer > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Kontrollsenter.
    ELLER
    Avles fingeren for å vise Biomeny, og velg Kontrollsenter.
  2. Velg Fingeravtrykk > Slett.
  3. Avles fingeren for å bekrefte at du vil slette gjeldende pass. I Sikker-modus - se Sikkerhetsmodus i Systeminnstillinger, vises en liste med eksisterende pass. Velg et pass, og bekreft sletting.

Importere eller eksportere et brukerpass

  1. Gå til Start > Programmer > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Kontrollsenter.
    ELLER
    Avles fingeren for å vise Biomeny, og velg Kontrollsenter.
  2. Velg Fingeravtrykk > Importer eller eksporter brukerdata.
  3. Slik importerer du et pass:
    • Klikk på Importer.
    • Bla til passfilen (*.vtp).
    • Angi passordet som ble definert under eksporten.
    Slik eksporterer du et pass:
    • Klikk på Eksporter (i Sikker-modus vises en liste med eksisterende pass. Velg passet du vil eksportere, og klikk på Eksporter.)
    • Velg målfil (*.vtp ).
    • Definer et passord som beskytter de eksporterte dataene.
    • Bekreft fingeravtrykket (i passet du eksporterer).

Aktiver avansert sikkerhet for gjeldende bruker (valgfritt)

På maskiner som er utstyrt med en spesialbrikke for tilleggskryptering (TPM – Trusted Platform Module), kan sikkerheten for fingeravtrykksprogramvaren økes gjennom tilleggskryptering som utføres av denne brikken.
  1. Start registreringsveiviseren (Velg Start > Programmer > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Brukerregistrering).
  2. Merk av for Aktiver avansert sikkerhet for gjeldende bruker i dialogboksen Avansert sikkerhet etter registrering.
  3. Angi type av Avansert sikkerhet.
  4. Angi et reservepassord. Dette passordet kan brukes til å omgå fingeravtrykksgodkjenning. Vi anbefaler at du bruker et svært komplisert passord. Hvis du ikke definerer reservepassordet, kan du miste data hivs det oppstår feil på godkjenningsmaskinvaren.

For fingeravtrykk som er lagt til for oppstartssikkerhet, må du utføre operasjonene som er beskrevet på fullføringssiden:

  1. Slå av datamaskinen.
  2. Slå datamaskinen på igjen.
  3. Avles fingeren når du blir bedt om det. Angi oppstartspassordet (-ordene) når du blir bedt om det. (Dette oppretter forbindelse mellom fingeravtrykkene og passordet (-ordene).)

Merk: Biometriske operasjoner (registrering, bekreftelse, opplæring) tidsavbrytes etter omkring to minutter uten aktivitet for å forhindre for høyt strømforbruk. Hvis dette skjer, starter du bare prosessen på nytt.


Rullefunksjon på sensor

Du kan bruke fingeravtrykkssensoren til å rulle gjennom Biomenyen og andre Windows-programmer, i stedet for å bruke musehjulet. Du kan angi alternativer for rulling (hastighet, akselerasjon) og standard hurtigtast for rulling.
Hvis du vil slå rullefunksjonen på/av, trykker du på hurtigtasten.
Denne hurtigtasten er ikke definert etter Protector Suite QL-installasjonen.

Her finner du informasjon om følgende:

Angi hurtigtast eller justere rullehastigheten

  1. Gå til Start > Programmer > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Kontrollsenter.
    ELLER
    Avles fingeren for å vise Biomeny, og velg Kontrollsenter.
  2. Velg Innstillinger > Systeminnstillinger.
  3. Velg kategorien Rulle.
    • Klikk på Test rulling for å teste rullingen med de valgte verdiene.
    • Hastighet – Flytt på glidebryteren for å angi rullehastigheten. Dette bestemmer hvor mye musepekeren beveger seg når du drar fingeren over sensoren.
    • Akselerasjon – Flytt på glidebryteren for å angi rulleakselerasjonen. Jo hurtigere du drar fingeren over sensoren, desto hurtigere ruller du.
    • Hvis du vil angi hurtigtast for rulling, bytter du fokus til feltet Hurtigtast for rulling. Trykk på tasten(e) du vil bruke til å slå rullefunksjonen på/av.
  4. Klikk på OK for å lukke dialogboksen.

Merk: Rullefunksjonen blokkeres midlertidig når en operasjon som krever fingeravtrykkbekreftelse (for eksempel åpning av brukerinnstillinger), startes.


Biomeny

Biomenyen gir deg rask tilgang til funksjonene og innstillingene i Protector Suite QL. Hvilke elementer som er tilgjengelige avhenger av hvilke komponenter som er installert.

Avles registrert finger over sensoren for å vise Biomeny.

Hvis du vil vise biomenyen i en situasjon der fingerbekreftelse starter en annen handling (for eksempel kjøring av registrert side på nytt), kan du holde nede Skift-tasten mens du bruker sensoren.

Lås datamaskin

Det første menyelementet inneholder kommandoen Lås datamaskin som låser datamaskinen. Avles fingeren over sensoren for å låse opp datamaskinen igjen.

Registrerte webområder(valgfritt)

Viser en liste over websidene som er registrert av Passordbank. Hvis du vil vise og fylle ut en registrert side i din standard webleser, kan du klikke websidenavnet på listen.

Registrer(valgfritt)

Registrerer et nytt vindu (dialogboks eller webside).

Lås/lås opp Min safe

Åpner eller lukker mappen Min safe.

Lås alle arkiver (valgfritt)

Låser alle File Safe-arkiver som er åpne. Dette elementet vises bare når minst to arkiver er låst opp.

Kontrollsenter

Viser dialogboksen Kontrollsenter.

Hjelp

Viser denne hjelpen. Vis kontekstavhengig hjelp ved å trykke F1 i dialogboksen du trenger hjelp for.

Biomenyen finnes i flere skall. Du kan vise eller endre skall ved å åpne Kontrollsenter > Innstillinger > Brukerinnstillinger, avlese fingeren som skal bekreftes, og gå til kategorien Skall for biomeny.


Hjelp

Innstillinger for ThinkVantage Fingerprint Software

Innstillinger for Protector Suite

Innstillinger for Protector Suite QLThinkVantage Fingerprint Software er tilgjengelige i kontrollsenteret. Elementene som er tilgjengelige på Innstillinger varierer i henhold til systemet ditt, installasjonen og administratorrettighetene til gjeldende bruker.

Systeminnstillinger

Systeminnstillinger inneholder innstillinger som er felles for alle brukere. Tilgang til disse innstillingene er begrenset til administratorer.

Brukerinnstillinger

Brukerinnstillinger inneholder brukerspesifikke innstillinger. Disse innstillingene er beskyttet av ditt fingeravtrykk.

Oppstartssikkerhet

Oppstartssikkerhet gjør det mulig å bruke fingeravtrykk for brukergodkjennelse ved oppstart av datamaskinen.

Inspektør for fingeravtrykkslagring

Åpner dialogboksen Inspektør for fingeravtrykkslagring hvor du kan se hva minnet for fingeravtrykksenheten inneholder (hvis aktuelt).


Oppstartssikkerhet

Funksjonen for oppstartssikkerhet forhindrer uautorisert tilgang til brukerens datamaskin på BIOS-nivå. Datamaskiner med aktivert oppstartssikkerhet vil ikke laste operativsystemet fra harddisken uten vellykket fingeravtrykksgodkjenning. Fingeravtrykksprøver lagres i minnet til fingeravtrykksenheten. Når datamaskinen starter opp, blir du bedt om fingeravtrykksgodkjenning. Du har en begrenset periode til å avlese fingeren over sensoren. Datamaskinen vil bare starte hvis det skannede fingeravtrykket samsvarer med en prøve som er lagret i enhetsminnet. Etter vellykket sammenligning fortsetter oppstartsprosessen på vanlig måte.

Aktivere oppstartssikkerhet

Alternativer for oppstartssikkerhet vises bare hvis datamaskinen støtter denne funksjonen (støttes hovedsakelig på bærbare datamaskiner). I de fleste konfigurasjoner aktiveres oppstartssikkerhet automatisk etter at den første brukeren er registrert.

Her finner du informasjon om følgende:

Slik deaktiverer/aktiverer du oppstartssikkerheten:

  1. Velg Start > Programmer > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Kontrollsenter.
    ELLER
    Avles fingeren for å vise Biomeny, og velg Kontrollsenter.
  2. Velg Innstillinger > Oppstartssikkerhet. (Veiviseren vises bare hvis enheten støtter oppstartssikkerhet.)
  3. Velg Bytt ut passordene for oppstart og harddisk med fingeravtrykksleseren.
  4. Klikk på Fullfør.

Slik aktiverer du enkel pålogging for oppstartssikkerhet:

Oppstartssikkerhet kan konfigureres til å fungere sammen med pålogging med fingeravtrykk. Hvis et fingeravtrykk som brukes til oppstartssikkerhet for BIOS, samsvarer med et fingeravtrykk på et eksisterende pass, vil tilhørende bruker bli logget på automatisk uten å måtte oppgi Windows-passordet eller avlese én gang til.

  1. Velg Start > Programmer > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Kontrollsenter.
    ELLER
    Avles fingeren for å vise Biomeny, og velg Kontrollsenter.
  2. Velg Innstillinger > Systeminnstillinger.
  3. Velg kategorien Pålogging.
  4. Merk av for Tillat enkel pålogging for oppstartssikkerhet. (Påloggingsstøtte må være aktivert for at dette alternativet skal være tilgjengelig.)

Merk: Maskinvaren må støtte oppstartssikkerhet for å bruke denne funksjonen for engangspålogging. Du må ha administratorrettigheter for å kunne endre innstillinger.

Fingeravtrykksbehandling

Fingeravtrykk blir lagt til under registreringen.

Hvis det er konfigurert registrering til harddisken, er flere alternativer tilgjengelig i dialogboksen Oppstartssikkerhet. Fingeravtrykk i minnet for oppstartssikkerhet vises i vinduet Godkjente fingeravtrykk for oppstartssikkerhet. Her kan du fjerne fingeravtrykk fra minnet for oppstartssikkerhet. Du finner informasjon om hvordan du legger til fingeravtrykk i oppstartssikkerhet, kan du se Fingeravtrykksregistrering > Registrere ny bruker.


Informasjonstavle for fingeravtrykksleseren

Informasjonstavlen for fingeravtrykksleseren inneholder informasjon om sensoren og et testvindu for fingeravtrykksskanning. Du kan bruke denne dialogboksen til å hente informasjon om sensoren i tilfelle det oppstår et maskinvareproblem, til bruk for teknisk brukerstøtte og så videre.

Slik viser du informasjonstavlen for fingeravtrykksleseren

  1. Velg Start > Kontrollpanel.
  2. Klikk på Fingeravtrykkssensor-ikonet. Dialogboksen Informasjonstavle for fingeravtrykksleseren vises.
    • Velg kategorien Versjon for å vise informasjon om sensoren (for eksempel enhetstype, navn, versjon og så videre).
      Du kan eksportere informasjonen til en tekstfil ved å klikke på Lagre og velge en plassering filen skal lagres til (standardnavnet er FingerprintSensorVersion.txt).
    • Velg kategorien Fingertest for å se testbilder av de skannede fingeravtrykkene når du avleser fingeren over sensoren.
  3. Klikk på Lukk for å lukke dialogboksen.


Pålogging med fingeravtrykk

Pålogging med fingeravtrykk gjør at du kan logge deg på Windows eller låse opp datamaskinen ved hjelp av fingeravtrykk.

Standard Windows-pålogging kan fremdeles aktiveres hvis du ønsker det, eller deaktiveres for å eliminere sikkerhetsrisikoen ved passordtyveri.

Protector Suite QLThinkVantage Fingerprint Software fungerer også med Novell nettverkspålogging. For at Protector SuiteThinkVantage Fingerprint Software skal logge deg på et Novell-nettverk automatisk, må Windows-brukernavnet og -passordet være det samme som Novell-brukernavnet og -passordet. Følgende Novell-klienter fungerer ikke med Protector Suite QLThinkVantage Fingerprint Software: 4.83, 4.90


Passordbank

Passordbank er en valgfri funksjon i Protector Suite.

Når den er installert, lagrer passordbanken registreringer av websider og dialogbokser slik at du kan få sikker tilgang til websider du bruker ofte (e-post, bankkontoer, e-handel, og så videre) uten å måtte angi brukernavn, passord og skjemadata flere ganger. Du angir de nødvendige opplysningene bare én gang ved registrering av webside eller passorddialogboks. Når vinduet vises på nytt, kan du angi alle dataene på nytt ved hjelp av sensoren. Du kan også få tilgang til registrerte websider direkte fra biomenyen.


Startprogram

Startprogrammet er en valgfri funksjon i Protector Suite QL-programvaren.

Når den er installert, kan du starte registrerte programmer ved ganske enkelt å avlese fingeren din over sensoren.


File Safe

File Safe er en valgfri funksjon i Protector Suite QL.

File Safe lar deg lagre filene dine i et kryptert arkiv på harddisken. Krypterte arkiver kan inneholde filer eller mapper og beskyttes av fingeravtrykksbekreftelse eller et passord hvis du angir det når du oppretter et arkiv. Når et File Safe-arkiv er låst opp, kan du arbeide med arkivfilene på samme måte som med en standardmappe (slette, kopiere eller gi nytt navn til filer osv.). Dra og slipp støttes også. Du kan ganske enkelt kopiere og lime inn eller dra filene til det ulåste arkivet, og når du låser arkivet igjen, krypteres filene. Når bare én fil krypteres i et arkiv og den er låst opp, starter filen når du klikker den. Du kan også dele de krypterte arkivene med andre brukere som har registrerte fingeravtrykk.


Avansert sikkerhet

Sikkerhet i Protector Suite QLThinkVantage Fingerprint Software kan økes ved hjelp av tilleggskryptering. Hvilke typer kryptering dette kan være, avhenger av maskinvaren din. Avansert sikkerhet kan aktiveres (eller senere deaktiveres) per bruker på slutten av veiviseren for registrering av fingeravtrykk. Krypteringstyper kan endres i denne dialogboksen for å justere til nødvendig sikkerhetsnivå og anvendelighet i installasjonen.

Nøkkel for fingeravtrykksleser

Maskinvarebasert sikkerhet. Brukerhemmelige data beskyttes av en sikkerhetsnøkkel som er lagret i fingeravtrykksleseren, og vil bare bli frigitt ved vellykket fingeravtrykkssamsvar. Data krypteres ved hjelp av nøkkelen som er lagret i fingeravtrykksenheten.

Nøkkel for fingeravtrykksleser med TPM

Forbedret maskinvarebasert sikkerhet. Kryptert kanal mellom TPM-sikkerhetsbrikke og fingeravtrykksleser gir enda bedre sikkerhet for brukerhemmelige data. Anbefales for høyeste sikkerhet.

TPM-nøkkel uten PIN-kode

Brukerhemmelige data beskyttes av TPM-sikkerhetsbrikken. Anbefales for høyere anvendelighet.

TPM-nøkkel med PIN-kode

Brukerhemmelige data beskyttes av TPM-sikkerhetsbrikken med PIN-kode. Krever at brukeren angir PIN-kode ved hver enkelt identitetsbekreftelse. Anbefales for høy sikkerhet.


Hjelp

Identifikasjonsleverandører

Når du bruker Windows Vista, må du øke rettighetene til brukere før du endrer systeminnstillingene. Velg Øk administratorrettigheter for bruker og når dialogboksen for Vista brukerkontroll vises, velger du Tillate. Dialogboksen Kontrollsenter vises igjen uten skjoldikonet. Brukerrettighetene dine er nå økt, og du har tilgang til, og kan endre systeminnstillingene.

Hva er identifikasjonsleverandører?

Identifikasjonsleverandører registrerer identifikasjoner som angis av brukere, og bekrefter dem for systemet. Måten brukere angir identifikasjonene på varierer i henhold til identifikasjonsleverandøren. Microsoft Password Provider krever brukernavn og passord, og Fingerprint Provider avleser fingeren over sensoren. Listen over identifikasjonsleverandører vil variere i henhold til konfigurasjonen av et bestemt system.

Konfigurere identifikasjonsleverandører

Metoden for brukerbekreftelse for funksjonene nedenfor kan defineres ved å konfigurere identifikasjonsleverandørene:

  • Pålogging påvirker hvordan brukere godkjennes når de logger seg på systemet (f.eks. bare med fingeravtrykk, med navn og passord, osv.).
  • Lås opp påvirker hvordan brukere godkjennes når datamaskinen låses opp.
  • Kjør som administrator er en Windows Vista-funksjon som benyttes når en bruker som er registrert som en begrenset bruker, kan godkjennes som administrator for å kjøre et begrenset program.
  • Passord angir hvilken type godkjenning som kreves når brukerpassordet skal endres.

Slik konfigurerer du leverandørinnstillinger:

Velg en leverandør fra listen, og klikk på Informasjon.

  • På aktiverer leverandøren. Når du for eksempel har angitt På for Fingerprint Provider under delen Pålogging, blir brukere bedt om å godkjenne ved å avlese fingeren over sensoren når de logger seg på datamaskinen.
  • Av deaktiverer leverandøren. Når for eksempel Microsoft Password Provider under delen Pålogging er satt til Av, og Fingerprint Provider er satt til På, tillates kun fingeravtrykksbekreftelse ved pålogging.
  • Pakket - for en bruker virker det som om pakket leverandør fortsatt er satt til På, men styringen av funksjonene overtas av leverandøren som er satt til På.
    Når en leverandør er pakket, kan følgende funksjoner brukes:
    Velg Merk bilde (side ved side) for registrert bruker for å vise et bestemt brukerikon til å merke at en leverandør er pakket. Hvis du ikke velger dette alternativet, vil ikonet vises som vanlig.
    Velg Tillat egenregistrering for bruker ved pålogging for å la brukere (som har gyldig passord, men ikke registrerte fingeravtrykk) registrere seg når de logger seg på datamaskinen hvis fingeravtrykksbekreftelse er påkrevd.

Fingerprint Provider kan ikke angis som pakket, men kan pakke andre leverandører (for eksempel Microsoft Password Provider).


Velge registreringstype

Godkjenningsdataene kan enten lagres på harddisken, eller direkte på fingeravtrykksenheten.

Enkelte fingeravtrykksenheter kan tilby avansert sikkerhet med tilleggskryptering. Det betyr at dataene blir beskyttet av en programvarekrypteringsnøkkel generert av fingeravtrykksprogramvaren, sammen med en maskinvarekrypteringsnøkkel direkte fra enheten. Ingen får tilgang til dataene uten den tilhørende fingeravtrykksenheten.

Registrering på harddisken er nødvendig for brukere som planlegger å registrere mer enn 21 fingeravtrykk. Da lagres godkjenningsinformasjonen i et register kryptert av nøkler som er generert av programvaren.


Øke brukeres rettigheter i Windows Vista

Øk administratorrettigheter for bruker

Øk administratorrettigheter for bruker

bare for Windows Vista

Hvis du vil ha tilgang til og gjøre endringer i systeminnstillingene eller til å administrere og endre andre brukeres kontoer (f.eks. å kunne registrere eller slette andre brukeres fingeravtrykk), må du øke administratorrettighetene dine, dvs. bekrefte at du er en godkjent bruker.

  1. Klikk på Øk administratorrettigheter for bruker.
  2. Når dialogboksen for brukerkontoer for Vista Control vises, angir du legitimasjonsbeskrivelsen din for å godkjennes av systemet (eller bare for at programmet skal fortsette hvis du allerede er logget på som administrator).
  3. Dialogboksen Kontrollsenter vises igjen uten skjoldikonet. Administratorrettighetene dine er nå økt. Nå kan du velge Innstillinger > Systeminnstillinger og gjøre endringer.

Du må gjenta denne prosedyren hver gang du kjører dialogboksen Kontrollsenter.


Inspektør for fingeravtrykkslagring

Inspektør for fingeravtrykkslagring er et verktøy for visning og redigering av lagret innhold i leserenheten for fingeravtrykk. Alle postene som er lagret i enheten, vises.

Denne funksjonen er bare tilgjengelig ved registrering til enhet.

En beskrivelse vises sammen med hvert fingeravtrykk sammen med informasjon om oppstartssikkerhet (godkjenning før oppstart), programmer (for eksempel Pålogging) og avansert sikkerhetsstatus (TPM eller ingen avansert sikkerhet).

Slik fjerner du fingeravtrykk fra enheten:
  • Velg posten du vil slette, og klikk Fjern. Listen over poster vil bli oppdatert for å gjenspeile endringen.
  • Når du har fjernet alle overflødige registreringer, klikker du på OK for å bekrefte endringene eller Avbryt for å forkaste endringene.

Minst ett fingeravtrykk må beholdes for hvert enkelt pass. Hvis du vil administrere eller slette hele passet, kan du bruke veiviseren Registrer eller rediger fingeravtrykk.

Merk: Rettigheter til å fjerne fingeravtrykk defineres i innstillingene for sikkerhetsmodus (se Sikkerhetsmodus under Systeminnstillinger). Det kan hende enkelte rettigheter kun er tilgjengelige for fingeravtrykksadministratorer.


Rulle

Du kan angi hastighet og akselerasjon på rullingen. Standard hurtigtast for rulling kan også endres.

Slik utfører du rullekonfigurasjon:

  1. Åpne kontrollsenteret, velg Innstillinger – Systeminnstillinger.
  2. Velg Rulle.
    • Hastighet – Flytt på glidebryteren for å justere hvor raskt rullingen skal skje når du beveger fingeren på sensoren.
    • Akselerasjon – Flytt på glidebryteren for å angi rulleakselerasjonen.
    Klikk på Test rulling for å teste rullingen med de valgte verdiene.
  3. Hvis du vil angi hurtigtast for rulling, angir du fokus på feltet Hurtigtast for rulling. Trykk på tasten(e) du vil bruke til å slå rullefunksjonen på/av.


Endre påloggingspassordet i Windows

Påloggingspassordet i Windows kan endres både av en bruker (via kontrollpanelet eller dialogboksen som vises når du trykker på Ctrl+Alt+Delete) og en administrator (via tilbakestilling av passord). Det er ingen forskjell mellom disse typene passordendringer med hensyn til Protector Suite QLThinkVantage Fingerprint Software. Scenariene varierer i henhold til hvilke typer brukerkontoer som brukes og hvordan brukerne logger seg på datamaskinen. Dette gjelder for Windows 2000, XP og Vista (i Windows Vista er funksjonaliteten nesten lik, men det vises et annet brukergrensesnitt).

Når det brukes en lokal brukerkonto på en datamaskin i en arbeidsgruppe eller et domene, finnes det to mulige scenarier:

  1. En bruker logger seg på med Windows-brukernavnet og -passordet og deretter endres passordet:
    • Brukeren låser datamaskinen eller logger seg av.
    • Brukeren avleser et registrert fingeravtrykk.
    • Det vises en advarsel om at feil brukernavn eller passord er brukt.
    • Brukeren må angi det nye passordet. Dette passordet lagres deretter i fingeravtrykkpasset, passet oppdateres og brukeren logges på datamaskinen. Fingeravtrykkpåloggingen fungerer som vanlig neste gang.
  2. Brukeren logger seg på med et registrert fingeravtrykk og deretter endres passordet:
    • Passordet lagres i fingeravtrykkspasset. Det er ikke nødvendig å angi det nye passordet på nytt senere.
    • Brukeren låser datamaskinen eller logger seg av.
    • Brukeren avleser det registrerte fingeravtrykket.
    • Datamaskinen er ulåst eller brukeren er pålogget.

Når en domenebrukerkonto brukes i et domene:

    Brukeren logger seg på med Windows-brukernavnet og -passordet eller et registrert fingeravtrykk. Deretter endres passordet:
    • Brukeren låser datamaskinen eller logger seg av.
    • Brukeren avleser et registrert fingeravtrykk.
    • Det vises en advarsel om at feil brukernavn eller passord er brukt.
    • Brukeren må angi det nye passordet. Dette passordet lagres deretter i fingeravtrykkpasset, passet oppdateres og brukeren logges på datamaskinen. Fingeravtrykkpåloggingen fungerer som vanlig neste gang.

Spesialtilfeller:

    "Brukeren må endre passordet ved neste pålogging" er definert, eller utløp av passordet er definert på domenet.
    • En bruker logger seg på en klientdatamaskin med et registrert fingeravtrykk.
    • Det vises en dialogboks med beskjed om at brukeren må endre passord. Dette passordet lagres deretter i fingeravtrykkpasset, passet oppdateres og brukeren logges på datamaskinen. Fingeravtrykkpåloggingen fungerer som vanlig neste gang.


Hjelp

Regler for sikkerhetsmodus

Regler for Sikker- og Lettvint-modus er forhåndsdefinert og kan ikke endres. Kun regler i Egendefinert-modus kan endres.
I Lettvint-modus kan alle brukere opprette, redigere eller slette sine egne fingeravtrykkpass.
I Sikker-modus har bare fingeravtrykksadministratorer ubegrenset tilgang til alle funksjoner for fingeravtrykksbehandling (for eksempel opprette og slette fingeravtrykkpass for alle brukere). Dette inkluderer administrasjon av Inspektør for fingeravtrykkslagring og Oppstartssikkerhet.
Innstillinger for regler for Egendefinert-modus kan defineres ulikt for fingeravtrykksadministratorer og begrensede brukere.

Her finner du informasjon om følgende:

Velg en sikkerhetsmodus:

  1. Gå til Start > Programmer > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Kontrollsenter.
    ELLER
    Avles fingeren for å vise Biomeny, og velg Kontrollsenter.
  2. Velg Innstillinger > Systeminnstillinger.
  3. Velg kategorien Sikker-modus.
  4. Velg en modus:
    • Sikker-modus I sikkerhetsmodus har bare fingeravtrykksadministratoren ubegrenset tilgang til alle funksjoner for fingeravtrykksbehandling (for eksempel opprette og slette fingeravtrykkpass for alle brukere). Dette inkluderer administrasjon av Inspektør for fingeravtrykkslagring og Oppstartssikkerhet.
    • Lettvint-modus I Lettvint-modus deler alle brukere de samme rettighetene. Alle brukere kan for eksempel opprette, redigere eller slette sine egne fingeravtrykkpass.
    • Egendefinert-modus Innstillinger for regler for Egendefinert-modus kan defineres ulikt for en administrator og begrensede brukere.
  5. Klikk på OK for å lukke dialogboksen.

Redigere regler i Egendefinert-modus:

  1. Gå til Start > Programmer > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Kontrollsenter.
    ELLER
    Avles fingeren for å vise Biomeny, og velg Kontrollsenter.
  2. Velg Innstillinger > Systeminnstillinger.
  3. Velg kategorien Sikker-modus.
  4. Klikk på alternativknappen Egendefinert-modus, og klikk deretter på Detaljer. Regelvinduet vises. Du finner informasjon om regler nedenfor.
  5. Klikk på Endre (eller dobbeltklikk) for å redigere regelinnstillingene.
  6. Klikk på OK for å lukke dialogboksen.

    7. Regler kan defineres ulikt for en fingeravtrykksadministrator og en brukerkonto med begrenset tilgang. Velg Tillate/Nekte for å definere rettigheter for hver brukergruppe. Du kan kopiere regelinnstillinger fra Lettvint- eller Sikker-modus til Egendefinert-modus og deretter redigere dem etter behov. Dette kan være nyttig hvis du bare skal gjøre noen få endringer i regelinnstillingene.

Kopiere regler:

Du kan kopiere regelinnstillinger fra Lettvint- eller Sikker-modus til Egendefinert-modus og deretter redigere dem etter behov. Dette kan være nyttig hvis du bare skal gjøre noen få endringer i regelinnstillingene.

  1. Gå til Start > Programmer > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Kontrollsenter.
    ELLER
    Avles fingeren for å vise Biomeny, og velg Kontrollsenter.
  2. Velg Innstillinger > Systeminnstillinger.
  3. Velg kategorien Sikkerhetsmodus.
  4. Klikk på alternativknappen Egendefinert-modus, og klikk deretter på Detaljer. Regelvinduet vises. Du finner informasjon om regler nedenfor.
  5. Klikk på Kopier for å kopiere regelinnstillingene.
  6. Velg Sikker- eller Lettvint-modus for å kopiere regelinnstillingene fra den valgte modusen.
  7. Klikk på Endre (eller dobbeltklikk) for å redigere regelinnstillingene. Du finner informasjon om regler nedenfor.
  8. Klikk på OK for å lukke dialogboksen.

Informasjon om regler:

Registrering:
  • Slett andre brukere: Gjør det mulig å slette et fingeravtrykkpass for brukere som er registrert på denne datamaskinen. Det kreves ingen bekreftelse før pass slettes.
  • Slett deg selv: Etter bekreftelse kan et fingeravtrykkpass slettes for brukeren som er pålogget.
  • Rediger andre brukere: Gjør det mulig å redigere et fingeravtrykkpass for en bruker som er registrert på denne datamaskinen (for eksempel legge til eller slette registrerte fingeravtrykk).
  • Rediger deg selv: Gjør det mulig å redigere et fingeravtrykkpass for brukeren som er pålogget (for eksempel legge til eller slettes registrerte fingeravtrykk).
  • Registrer andre brukere: Gjør det mulig for andre brukere å registrere fingeravtrykk. Det er bare mulig å registrere brukere som har en gyldig Windows-konto.
  • Registrer deg selv: Gjør det mulig for den påloggede brukeren å registrere fingeravtrykk.
  • Registrer brukere uten å skanne fingeravtrykk: Gjør det mulig å registrere brukere uten å skanne fingeravtrykk. Brukerne blir bedt om å skanne fingeravtrykk neste gang de logger på.
  • Eksporter andre brukere: Gjør det mulig å eksportere et fingeravtrykkpass for brukere som er registrert på denne datamaskinen.
  • Eksporter deg selv: Gjør det mulig å eksportere et fingeravtrykkpass for brukeren som er pålogget.
  • Importer andre brukere: Gjør det mulig å importere et fingeravtrykkpass for brukere som er registrert på denne datamaskinen.
  • Importere deg selv: Gjør det mulig å importere et fingeravtrykkpass for brukeren som er pålogget.
  • Vis passord: Gjør det mulig å vise brukerens Windows-passord ved fingeravtrykksregistrering.
Inspektør for fingeravtrykkslagring:
  • Slett fingeravtrykk: Gjør det mulig å slette fingeravtrykk på enheten. (Regelen Bruk inspektøren for fingeravtrykkslagring må være aktivert for at denne regelen skal iverksettes.)
  • Slett ubrukte fingeravtrykk: Gjør det mulig å slette fingeravtrykksposter som ikke tilhører lokale brukere, for eksempel fra en tidligere installasjon. (Regelen Bruk inspektøren for fingeravtrykkslagring må være aktivert for at denne regelen skal iverksettes.)
  • Slett andre brukeres fingeravtrykk: Gjør det mulig å slette fingeravtrykkene til andre brukere. Det må imidlertid være ett registrert fingeravtrykk for hver bruker. (Regelen Bruk inspektøren for fingeravtrykkslagring må være aktivert for at denne regelen skal iverksettes.)
  • Bruk inspektøren for fingeravtrykkslagring: Gjør det mulig å bruke Inspektør for fingeravtrykkslagring. Det vil si at brukere bare kan slette sine egne fingeravtrykk (unntatt det siste, siden ett fingeravtrykk alltid må være registrert).
Oppstartssikkerhet:
  • Aktiver/deaktiver oppstartssikkerhet: Gjør det mulig å aktivere eller deaktivere oppstartssikkerhet på denne datamaskinen.
  • Legg til fingeravtrykk i oppstartssikkerhet: Gjør det mulig å legge til fingeravtrykk i Oppstartssikkerhet ved registrering. Hvis denne funksjonen er deaktivert, kan ikke registrerte fingeravtrykk brukes til Oppstartssikkerhet-bekreftelse.


Hjelp

Systeminnstillinger

Systeminnstillinger er tilgjengelige fra kontrollsenteret under Innstillinger-mappen. Bare en administrator kan endre systeminnstillingene.

Hvis du bruker Windows Vista, klikker du på Øk administratorrettigheter for bruker i dialogboksen Kontrollsenter for å gi deg selv rettigheter til å åpne og endre systeminnstillingene.

Generelt

Du kan deaktivere visning av kontrollsenteret ved oppstart av Windows.

Pålogging

    Aktiver eller deaktiver følgende alternativer:
  • Pålogging med fingeravtrykk - Når du velger dette alternativet, aktiveres pålogging med fingertrykk på datamaskinen.
      • Hvis du bruker Windows Vista, klikker du på Detaljer for å vise innstillinger for legitimasjonsleverandører, det vil si hvordan brukergodkjenning håndteres på systemet.
    • Ikke vis Ctrl+Alt+Del-melding – Standard CTRL+ALT+DEL-melding i Windows vil ikke bli vist. Bare et tips om avlesning av finger vil bli vist. (Dialogboksen for pålogging hvor du angir brukernavn/domene/passord, kan åpnes ved å trykke Ctrl+Alt+Del slik at brukere kan logge seg på med brukernavn og passord.)
    • Tillat å unngå pålogging med Windows-passord – Hvis dette alternativet er valgt, kan standard Windows-pålogging brukes. Hvis alternativet ikke er valgt, kan bare brukere som er definert som fingeravtrykksadministratorer (se Sikkerhetsmodus nedenfor) logge på med brukernavn og passord.
    • Tillat egenregistrering for bruker ved pålogging – Brukere kan registrere sine fingre selv når de logger seg på datamaskinen.
  • Hurtig brukerveksling – Når dette alternativet er valgt, aktiveres hurtig biometrisk brukerveksling ved hjelp av fingeravtrykk (hvis dette støttes av systemet). Når hurtig brukerveksling støttes, men ikke er aktivert, vil du bli bedt om å aktivere denne funksjonen på systemet. Hurtig brukerveksling kan ikke aktiveres når datamaskinen er medlem av et domene.
  • Standard Windows-pålogging – Når du velger dette alternativet, deaktiveres pålogging med fingeravtrykk, og standard Windows-pålogging blir brukt.
  • Tillat enkel pålogging for oppstartssikkerhet – Velg dette alternativet for å utføre oppstart og pålogging med fingeravtrykk i ett trinn. Bruker som bekreftes på BIOS-nivå logges automatisk på Windows.

Hvis du endrer påloggingspassordet for Windows via kontrollpanelet (eller dialogboksen som vises når du trykker på CTRL+ALT+DELETE), eller administratoren oppdaterer den via Active Directory, må du logge på med det nye passordet for å oppdatere legitimasjonen for fingeravtrykkpålogging. Legitimasjonen oppdateres ikke før du logger deg av og på eller starter datamaskinen på nytt. Oppdateringen implementeres ikke hvis du låser og låser opp datamaskinen eller bytter brukere.

Sikkerhetsmodus

Protector Suite QLThinkVantage Fingerprint Software kan brukes i tre sikkerhetsmodi:
Sikker-modus, Lettvint-modus og Egendefinert-modus.

Sikkerhetsmodiene har ulike rettigheter som tildeles brukerne. Disse rettighetene omfatter for eksempel tillatelse til å registrere brukere og slette eller redigere fingeravtrykk.

Klikk på Detaljer for å vise innstillingene for sikkerhetsregler i hvert modus. Det er bare mulig å redigere regler i Egendefinert-modus. Mer informasjon om regler for sikkerhetsmodier.

Administratorgrupper

    Inneholder en liste over lokale eller domenebaserte brukergrupper definert som fingeravtrykksadministratorer. Disse brukerne tildeles administrative rettigheter for å behandle Protector Suite QLThinkVantage Fingerprint Software. Rettighetene til disse brukerne defineres i regler for sikkerhetsmodus (se nedenfor).

Lyd

Velg lyder som skal brukes når en operasjon i fingeravtrykksprogramvaren lykkes eller mislykkes. Du kan bruke standard systemlyder, deaktivere lyder, eller bla gjennom for å finne din favorittlydfil (.wav-format).

Biometri

Biometriinnstillinger gjør at du kan endre nivået på sikkerhetsinnstillingene for fingeravtrykkssensoren. Du må starte datamaskinen på nytt hver gang du gjør noen endringer.
  • Inntrenger utestengt
    • Antall utestengt: Angir hvor mange mislykkede forsøk på godkjenning (fingeravlesninger) som er tillatt før enheten låses.
    • Tid for utestengning: Angir hvor lenge enheten skal være låst. Etter denne perioden kan fingeravtrykkssensoren brukes igjen.
  • Biometrisk ytelse

    • Dette valget angir hvor nøyaktig en fingeravtrykksavlesning må samsvare med de registrerte prøvene. Vær oppmerksom på at det laveste nivået kan innebære en sikkerhetsrisiko for enheten. Det høyeste nivået krever imidlertid perfekt samsvar med den registrerte prøven og kan føre til gjentatte mislykkede godkjenninger også for registrerte brukere. Middels nivå anbefales og angis som standard.

Rulle

Du kan bruke fingeravtrykkssensoren til å rulle gjennom Biomenyen, i stedet for å bruke musehjulet. Du kan angi alternativer for rulling (hastighet, akselerasjon) og standard hurtigtast for rulling.
Mer informasjon om endring av innstillingene.

TPM (valgfritt)

Denne siden vises når det registreres et tredjeparts TPM-styringsverktøy. TPM-initialisering aktiverer bruk av TPM-sikkerhetsmodulen ved hjelp av funksjonen for avansert sikkerhet.


Ikon i systemstatusfelt

Ikonet i systemstatusfeltet gir rask tilgang til følgende Protector Suite-funksjoner.

  • Rediger fingeravtrykk
    Åpner veiviseren for fingeravtrykkregistrering for registrering av flere fingre. Du kan starte denne veiviseren fra kontrollsenteret ved å velge Fingeravtrykk – Registrer eller rediger fingeravtrykk.
  • Ikke bruk sensor / Bruk sensor
    Gjør det mulig å koble fra fingeravtrykksenheten for et annet program hvis det er nødvendig. Denne kommandoen frigjør enheten bare for gjeldende brukerøkt. (Enheten kan bare brukes eksklusivt av ett program om gangen.)
  • Kontrollsenter
    Åpner kontrollsenteret.
  • Hjelp
    Åpner denne hjelpen.
  • Om
    Viser informasjon om programmet og programversjonen.


Brukerinnstillinger

Generelt

Merk av for Vis ikon i systemstatusfelt for å vise ikonet i systemstatusfeltet, som gir deg rask tilgang til enkelte Protector Suite QL-funksjoner.

Skall for biomeny

Velg et skall (utseende) for biomenyen i Protector Suite. Et eksempel vises til høyre på siden. (Skallvisning støttes ikke i Windows 2000.)

Passordbank

(valgfritt)

Denne dialogboksen består av to deler. Den første delen er synlig for alle brukere. Den inneholder brukerspesifikke innstillinger for tips som vises for å informere en bruker om mulige handlinger under Passordbank.
Den andre delen er bare synlig for administratorer. Hvis du vil installere passordbankens støtte for en webleser, merker du av for tilhørende alternativ.

Registreringer

(valgfritt)

Velg en registrering på listen, og klikk én av knappene – Gi nytt navn for å gi nytt navn til registreringen, Rediger for å redigere registreringen, Slett for å slette registreringen. Klikk på Eksporter for å eksportere registreringene for bruk på en annen datamaskin eller som sikkerhetskopi, og klikk på Importer for å importere registreringer fra en eksportfil.

Min safe

Min safe-siden viser statusen og størrelsen på Min safe-mappen. Ledig og ubrukt plass vises også for safe som ikke er låst. Med knappene kan ulike handlinger utføres på Min safe-mappen. Endre Min safe-statusen (lås eller lås opp Min safe) for å aktivere deaktiverte knapper.

File Safe

Du kan angi eller endre passordet som beskytter filene som er lagret i krypterte File Safe-arkiver. Dette passordet beskytter alle arkivene du har angitt at skal beskyttes av det globale reservepassordet. Vi anbefaler at du bruker et reservepassord. Hvis du ikke har et reservepassord, er umulig å få tilgang til filer lagret i File Safe-arkivet når fingeravtrykksgodkjenning ikke er tilgjengelig (i tilfelle fingerskade, enhetsproblemer og så videre ). Bruk et komplisert passord. Det vil si at det inneholder minst åtte tegn, inkludert ikke-alfanumeriske tegn og så videre. Hvis du endrer dette passordet, påvirker det ikke File Safe-arkiver som allerede er opprettet. Eksisterende låste arkiver bruker fremdeles det gamle passordet. Mer informasjon om File Safe.

Programmer

Viser programmer som kan startes med fingeravtrykk. Minst én registrert finger skal ikke være tilordnet for visning av biomenyen. Maksimalt antall programmer som du kan starte på denne måten, er identisk med antall registrerte fingre - 1. Du finner mer informasjon om hvordan du oppretter en forbindelse mellom registrerte fingeravtrykk og programmer under Programstarter.