Funksjoner for pålogging med fingeravtrykk

Slik aktiverer du pålogging med fingeravtrykk

  • Registrer fingeravtrykkene.
  • Under brukerregistreringen skannes fingeravtrykk, og forbindelsen mellom fingeravtrykkene og Windows-brukerkontoen opprettes.
  • Når en bruker vil logge seg på senere, vises dialogboksen for pålogging der brukeren blir bedt om å avlese fingeren over sensoren. Det registrerte fingeravtrykket gjenkjennes og brukeren logges på.

Slik deaktiverer/aktiverer du pålogging med fingeravtrykk senere:

Åpne Kontrollsenter > Innstillinger > Systeminnstillinger og velg kategorien Pålogging.
    Pålogging med fingeravtrykk - Når du velger dette alternativet, aktiveres pålogging med fingertrykk på datamaskinen.
    Standard Windows-pålogging - Når du velger dette alternativet, deaktiveres pålogging med fingeravtrykk, og standard Windows-pålogging blir brukt.

Windows-funksjonen Hurtig brukerveksling støttes også.

Hvis systemet støtter oppstartssikkerhet, kan fingeravtrykk også brukes til oppstartsgodkjenning.

For mer informasjon, se Pålogging i Systeminnstillinger.

Lære mer om å bytte påloggingspassord for Windows.


Hurtig brukerveksling

Funksjonen Hurtig brukerveksling støttes også.

Hvis bruker A er logget på og bruker B (som allerede er registrert) avleser en finger over sensoren, gjenkjenner Protector Suite QL fingeravtrykket og bytter bruker.
Hvis du vil bytte bruker, velger du Start > Bytt bruker. Når en annen bruker avleser en registrert finger over sensoren, gjenkjennes fingeravtrykket og brukeren blir logget på.
Her finner du informasjon om følgende:

Aktivere Hurtig brukerveksling:

  1. Gå til Start > Programmer > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Kontrollsenter.
    ELLER
    Avles fingeren for å vise Biomeny, og velg Kontrollsenter.
  2. Velg Innstillinger > Systeminnstillinger.
  3. Velg kategorien Pålogging.
  4. Velg alternativet Aktiver støtte for hurtig brukerveksling (FUS). Hvis dette alternativet ikke vises, støtter ikke systemet FUS (f.eks. hvis datamaskinen er medlem av et domene. For å aktivere FUS-støtte må du fjerne datamaskinen fra domenet.).

Fjerne en datamaskin fra et domene:

  1. Høyreklikk på Min datamaskin (Datamaskin i Windows Vista) på skrivebordet, eller på Start og deretter Egenskaper.
  2. I Windows Vista klikker du på koblingen Endre innstillinger og definer deg selv som administrator.
  3. Velg kategorien Datamaskinnavn.
  4. Klikk på Endre eller Gi nytt navn. Velg alternativknappen Arbeidsgruppe i ruten Medlem av.

Merk: Bare administrator kan fjerne en datamaskin fra domenet.

Du får tilgang til innstillingene for fingeravtrykkspålogging ved å åpne Kontrollsenter > Innstillinger > Systeminnstillinger og velge kategorien Pålogging.