Kryptere filer
- legge til filer eller mapper i et File Safe-arkiv

Du er pålogget datamaskinen og ønsker å legge til filene og/eller mappene i et kryptert arkiv.

Merk: Fingeravtrykket ditt må være registrert før du kan opprette et arkiv. Hvis ikke, vises en advarsel om at ingen brukere er valgt. Under Fingeravtrykksregistrering finner du informasjon om hvordan du registrerer fingeravtrykket ditt.

Her finner du informasjon om følgende:

Legge til filer eller mapper i et nytt File Safe-arkiv:

  1. Gå til filene eller mappene du vil kryptere (ved hjelp av Windows Explorer eller en annen Windows-dialogboks)
  2. Merk filene og/eller mappene (med musen og Skift- eller Ctrl-tasten) og høyreklikk for å vise hurtigmenyen.
  3. Velg Legg til i nytt kryptert arkiv.
  4. Det vises en dialogboks der du blir bedt om følgende:
    • Velge en målmappe (klikk ... for å bla til og velge en mappe)
    • Velge et passord du vil bruke for arkivet. Lære mer om passord.
    • Velg Avansert >> for å velge brukere som har tilgang til de krypterte filene. Det er kun brukere med registrerte fingeravtrykk som vises i listen.
  5. Klikk OK. Du blir bedt om å avlese fingeren over sensoren for å bekrefte hvem du er.
  6. Når filene er kryptert, vises en dialogboks der du blir bedt om å velge hva du vil gjøre med de opprinnelige filene:
    Oppretthold opprinnelige filer sletter ikke de opprinnelige filene, og de blir lagret både i det krypterte arkivet og blir liggende ikke kryptert på det opprinnelige lagringsstedet.
    Slett opprinnelige filer sletter de opprinnelige filene og beholder filene i kryptert form i arkivet.
    Merk av for Fjern filer før sletting for å overskrive filene du sletter, med et vilkårlig innhold, og deretter slette dem. Dette hindrer at noen gjenoppretter de slettede filene.
  7. Det krypterte arkivet opprettes (med filtypen *.uea eller *.ueaf hvis bare én fil ble kryptert).

Legge til filer eller mapper i et eksisterende File Safe-arkiv:

  1. Finn filene eller mappene du vil kryptere (ved hjelp av Windows Utforsker eller en annen Windows-dialogboks)
  2. Merk filene og/eller mappene (ved hjelp av musen og Skift- eller Ctrl-tasten) og høyreklikk for å vise hurtigmenyen.
  3. Velg Legg til i eksisterende kryptert arkiv.
  4. Bla til og velg arkivet der du vil lagre filene (arkivet har filtypen *.uea).
  5. Velg Åpne.
  6. Avles fingeren over sensoren når du får beskjed om det.
  7. Når filene er kryptert, vises en dialogboks der du blir bedt om å velge hva du vil gjøre med de opprinnelige filene:
    Oppretthold opprinnelige filer sletter ikke de opprinnelige filene, og de blir lagret både i det krypterte arkivet og blir liggende ikke kryptert på det opprinnelige lagringsstedet.
    Slett opprinnelige filer sletter de opprinnelige filene og beholder filene i kryptert form i arkivet.
    Merk av for Fjern filer før sletting for å overskrive filene du sletter, med et vilkårlig innhold, og deretter slette dem. Dette hindrer at noen gjenoppretter de slettede filene.
  8. Det krypterte arkivet opprettes.

    9. Filene legges til i det krypterte File Safe-arkivet.

Når et File Safe-arkiv er låst opp, kan du arbeide med arkivfilene på samme måte som med en standardmappe (slette, kopiere eller gi nytt navn til filer osv.). Dra og slipp støttes også.

Når bare én fil krypteres i et arkiv og den er låst opp, starter filen når du klikker den. Lås det opp som et standard File Safe-arkiv.

Hva ønsker du å gjøre:
Låse og låse opp et arkiv
Dekryptere filer i et arkiv
Dele arkiver med andre brukere
Endre passord og egenskaper


Låse og låse opp File Safe

Låse og låse opp et File Safe-arkiv

Du har logget deg på datamaskinen, og du ønsker å låse eller låse opp det krypterte File Safe-arkivet.

Når et File Safe-arkiv er låst opp, kan du arbeide med arkivfilene på samme måte som med en standardmappe (slette, kopiere eller gi nytt navn til filer osv.). Dra og slipp støttes også. Når bare én fil krypteres i et arkiv og den er låst opp, starter filen når du klikker på den. Lås det opp som et standard File Safe-arkiv.

Her finner du informasjon om følgende:

Låse opp og åpne et File Safe-arkiv:

  1. Gå til arkivfilen (*.uea for mappe, *.ueaf for arkiv med én fil) du vil åpne, og høyreklikk for å vise hurtigmenyen.
  2. Velg Åpne eller Lås opp.
  3. Du blir bedt om å avlese fingeren eller angi reservepassordet for å bekrefte identitet. (Dette er avhengig av hva du definerte da du opprettet arkivet.)

    4. Merk: Hvis arkivet allerede er låst opp, og du klikker på Åpne, åpnes arkivet uten at du blir bedt om godkjenning.

  4. Arkivet er nå låst opp, og du kan arbeide med det som en standard mappe (slette, kopiere eller endre navn på filer og så videre).

Låse et File Safe-arkiv:

  • Gå til arkivfilen (*.uea for mappe, *.ueaf for arkiv med enkeltfiler) du opprettet, og høyreklikk for å vise hurtigmenyen.
  • Velg Lås. Godkjenning er ikke påkrevd denne gangen.
  • Arkivet er nå låst.

Låse alle File Safe-arkiver:

  • Avles fingeren over sensoren for å vise Biomeny.
  • Velg Lås alle arkiver på menyen. Godkjenning er ikke påkrevd denne gangen.
  • Alle ulåste arkiver er nå låst.

Merk: Følgende kan skje når du dobbeltklikker på et arkiv:

  • Hvis arkivet er låst, blir du bedt om godkjenning (ved å avlese fingeren eller angi passordet). Deretter låses arkivet opp og arkivmappen åpnes.
  • Hvis arkivet allerede er låst opp, åpnes arkivmappen.
  • Hvis arkivet er låst og inneholder bare én kryptert fil, blir du bedt om godkjenning. Deretter kjøres filen.
  • Hvis arkivet er ulåst og inneholder bare én kryptert fil, kjøres filen.
Hva ønsker du å gjøre:
Kryptere filer - opprette et File Safe-arkiv
Dekryptere filer i et arkiv
Dele arkiver med andre brukere


Låse og låse opp File Safe

Dekryptere filer fra et File Safe-arkiv

Du er logget på datamaskinen og ønsker å dekryptere filer eller mapper fra et File Safe-arkiv.

Slik dekrypterer du alle filer eller mapper i et File Safe-arkiv samtidig:

  1. Merk arkivfilen (*.uea or *.ueaf) du vil dekryptere, og høyreklikk for å vise hurtigmenyen.
  2. Klikk på Dekrypter til...
  3. Velg en målmappe der de dekrypterte filene skal lagres.
  4. Du blir bedt om å avlese fingeren eller angi et passord for å bekrefte identitet. (Dette er avhengig av hvilke alternativer du angir når du oppretter arkivet.)
  5. Velg hva du vil gjøre med arkivet:
    Slett arkiv - sletter arkivet.
    Oppretthold arkiv - filene i det krypterte arkivet beholdes.
  6. Filene er nå dekryptert i målmappen.

    7. For å kryptere filer igjen eller for å opprette et nytt arkiv, kan du se Kryptere filer.

Slik dekrypterer du utvalgte filer eller mapper fra et File Safe-arkiv:

  1. Merk arkivfilen (*.uea) du vil dekryptere, og åpne den.
  2. Merk filen eller filene du vil dekryptere (ved hjelp av musen og Skift- eller Ctrl-tasten), og høyreklikk for å vise hurtigmenyen.
  3. Klikk på Dekrypter til...
  4. Velg en målmappe der de(n) dekrypterte filen(e) skal lagres.
  5. Velg hva du vil gjøre med de opprinnelige filene i arkivet:
    Slett opprinnelige filer - sletter de dekrypterte filene fra arkivet.
    Oppretthold opprinnelige filer - filene i det krypterte arkivet beholdes.
  6. Filene er nå dekryptert i målmappen.

    7. For å kryptere filer igjen eller for å opprette et nytt arkiv, kan du se Kryptere filer.

Hva ønsker du å gjøre:
Kryptere filer - opprette et File Safe-arkiv
Låse og låse opp et arkiv
Dele arkiver med andre brukere


Dele tilgang til File Safe

Dele tilgang til File Safe-arkiv

Brukere kan dele et File Safe-arkiv. Når du oppretter et arkiv, kan du velge brukere som skal ha tilgang til det delte arkivet. Du kan også tildele (eller nekte) brukere tilgang senere, via egenskaper for File Safe.

Her finner du informasjon om følgende:

Tildel tilgang for brukere når du oppretter et arkiv.

  1. Høyreklikk på filene du vil kryptere, og velg Legg til i nytt kryptert arkiv på menyen.
  2. Velg et reservepassord. Alle brukere bruker samme reservepassord.
  3. Klikk på Avansert >>.
  4. Vinduet Krypter for brukere vises med en liste over registrerte brukere. Klikk på brukerne som skal dele arkivet.
  5. Klikk på OK . Alle de valgte brukerne kan låse opp arkivet ved å avlese fingeren over sensoren.

Tildele eller nekte tilgang for brukere i egenskaper for File Safe

  1. Åpne egenskaper for File Safe-arkivet (høyreklikk for å vise hurtigmenyen, og klikk på Egenskaper).
  2. Klikk på File Safe.
  3. Her kan du endre passordet for arkivet. Dette endrer passordet for alle brukere som deler arkivet.
  4. I vinduet Gi tilgang til brukere kan du velge hvem du vil tildele eller nekte tilgang.
    Alle de valgte brukerne kan låse opp arkivet ved å avlese fingeren over sensoren.
    Hvis Globalt reservepassord er valgt, blir det globale reservepassordet fra brukerinnstillingene til brukeren som opprettet arkivet, angitt.

Viktig: Alle brukere som deler et arkiv, har samme tilgangsrettigheter, inkludert muligheten til å slette og legge til filer, endre passord for tilgang til arkivet eller nekte tilgang for andre brukere og så videre.

Hvis du vil at andre brukere skal ha tilgang til ditt File Safe-arkiv, må arkivet plasseres i en delt mappe på datamaskinen din.

Merk: Når en pålogget bruker låser opp et arkiv og deretter bytter med en annen bruker uten å logge av eller starte datamaskinen på nytt, får brukeren som nå er pålogget ikke tilgang til arkivet selv om det har delt tilgang. Hvis du ønsker å dele arkivet, må du låse det før du bytter brukere.

Hva ønsker du å gjøre:
Kryptere filer - opprette et File Safe-arkiv
Låse og låse opp et arkiv
Dekryptere filer fra et arkiv


Innstillinger for File Safe-arkiv

Administrere File Safe-arkiv

Slik får du tilgang til egenskaper for File Safe-arkiver

  1. Velg en arkivfil (*.uea eller *.ueaf), og høyreklikk for å vise hurtigmenyen.
  2. Velg Egenskaper.
  3. Velg kategorien File Safe.
  4. Hvis arkivet er låst, kan du klikke på Lås opp for å få tilgang til egenskapsalternativene. Bekreft med et fingeravtrykk eller et reservepassord.

    5. Her kan du endre passordtypen som brukes for arkivet, og tildel eller nekt tilgang for andre brukere.
  5. Klikk på Lås for å låse arkivet igjen.

Merk: Arkivet må være ulåst hvis du skal gjøre endringer i egenskapene. Hvis du vil låse opp arkivet, høyreklikker du og velger Lås opp i Egenskaper(se Låse opp / låse arkiver).

Her finner du informasjon om følgende:

Endre reservepassord for File Safe

  1. Velg en arkivfil (*.uea eller *.ueaf), høyreklikk for å vise hurtigmenyen og velg Egenskaper.
  2. Velg kategorien File Safe.
  3. Hvis arkivet er låst, kan du klikke på Lås opp for å få tilgang til egenskapsalternativene. Bekreft med et fingeravtrykk eller et reservepassord.
  4. Velg Slett reservepassord for å slette reservepassordet.
    ELLER Angi reservepassord for å angi et nytt passord eller endre det hvis det allerede er angitt. Velg:
    • Bruk globalt File Safe-reservepassord
    • Bruk følgende reservepassord
      • Mer informasjon om passord.

Viktig: Denne handlingen endrer reservepassordet for alle brukere som deler arkivet. Alle brukere som deler tilgangen kan endre passordet.

Angi/endre globalt reservepassord i brukerinnstillinger

  1. Gå til Start > Programmer > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Kontrollsenter.
    ELLER
    Avles fingeren for å vise Biomeny, og velg Kontrollsenter.
  2. Velg Innstillinger > Brukerinnstillinger. Godkjenning er nødvendig. Avles fingeren over fingeravtrykksensoren når du blir bedt om det.
  3. Gå til kategorien File Safe.
    Her kan du endre eller angi det globale reservepassordet. Dette passordet er felles for alle arkiver som du har valgt å beskytte med det globale reservepassordet (når du oppretter et arkiv eller angir det i arkivets Egenskaper).

    4. Merk: Hvis du endrer dette passordet, påvirker det ikke File Safe-arkiv(er) som allerede er opprettet. Arkiver som er låst er fremdeles beskyttet av det gamle passordet.

Hva ønsker du å gjøre:
Kryptere filer - opprette et File Safe-arkiv
Låse og låse opp et arkiv
Dekryptere filer fra et arkiv
Dele arkiver med andre brukere


Kryptere filer

Passordtyper for File Safe

Vi anbefaler at du bruker et reservepassord, siden dette er den eneste måten du kan låse opp arkiver uten fingeravtrykksgodkjenning.
Hvis fingeravtrykksgodkjenning ikke er mulig (for eksempel ved skader eller enhetsproblemer), vises det en dialogboks der du kan angi reservepassordet. Du kan vise denne dialogboksen og hoppe over fingeravtrykksgodkjenning ved å lukke dialogboksen som ber deg om å avlese fingeren.

Passordtyper for File Safe

Når du oppretter et arkiv, kan du velge ett av følgende alternativer:
  • Ingen reservepassord – Med dette alternativet beskyttes arkivet kun av fingeravtrykk.
  • Bruk globalt File Safe-reservepassord – Med dette alternativet brukes det globale passordet, det vil si et reservepassord som er felles for alle arkivene dine. Dette kan være nyttig hvis du ønsker å unngå at alle arkivene du oppretter har ulike passord. Hvis du ikke har angitt et globalt reservepassord ennå, er dette alternativet deaktivert. Lær hvordan du angir eller endrer det globale reservepassordet.
  • Bruk følgende reservepassord – Med dette alternativet kan du opprette et nytt passord for gjeldende File Safe-arkiv.

    • Merk: Hvis du ikke angir et reservepassord og sletter de registrerte fingeravtrykkene, er det ikke mulig å åpne låste File Safe-arkiver. Lås opp File Safe-arkiver og flytt ut filene før du sletter fingeravtrykkene eller angir et reservepassord under Egenskaper.

Når du angir/endrer passordet fra arkivegenskapene (mer informasjon), kan du velge blant følgende alternativer:
  • Bruk globalt File Safe-reservepassord hvis du vil bruke globalt reservepassord, og det allerede er definert i brukerinnstillingene. Hvis du ikke har angitt et globalt reservepassord ennå, er dette alternativet deaktivert. Lær hvordan du angir eller endrer det globale reservepassordet.
  • Bruk følgende reservepassord og angi et nytt passord for gjeldende File Safe-arkiv. Hvis du definerte dette passordet da du opprettet arkivet, blir det overskrevet nå.

Hvis du deler et arkiv med andre brukere, og Globalt reservepassord er valgt (ved oppretting av et arkiv eller endring av et passord i egenskapene), blir det globale reservepassordet fra brukerinnstillingene til brukeren som opprettet arkivet, angitt.


File Safe

File Safe er en valgfri funksjon i Protector Suite QL.

File Safe lar deg lagre filene dine i et kryptert arkiv på harddisken. Krypterte arkiver kan inneholde filer eller mapper og beskyttes av fingeravtrykksbekreftelse eller et passord hvis du angir det når du oppretter et arkiv. Når et File Safe-arkiv er låst opp, kan du arbeide med arkivfilene på samme måte som med en standardmappe (slette, kopiere eller gi nytt navn til filer osv.). Dra og slipp støttes også. Du kan ganske enkelt kopiere og lime inn eller dra filene til det ulåste arkivet, og når du låser arkivet igjen, krypteres filene. Når bare én fil krypteres i et arkiv og den er låst opp, starter filen når du klikker den. Du kan også dele de krypterte arkivene med andre brukere som har registrerte fingeravtrykk.