Help

Protector Suite
QL Edition

Protector Suite - QL Edition verbetert de veiligheid en het gemak van uw computer.

Protector Suite QL ondersteunt Aanmelden met vingerafdruk, vingerafdrukverificatie bij opstarten en andere functies, afhankelijk van de installatie.

  • Aanmelden met vingerafdruk
  • Snelle gebruikerswisseling
  • Opstartbeveiliging
  • (optioneel) Formulieren registreren (webpagina's, dialoogvensters) - Wachtwoorddatabank Formulieren registreren (webpagina's, dialoogvensters) - Wachtwoorddatabank
  • (optioneel) Application Launcher
  • (optioneel) Bestandscodering - Mijn safe
  • (optioneel) Bestandscodering - File Safe

ThinkVantage Fingerprint Software

ThinkVantage Fingerprint Software maakt uw computer veel gebruiksvriendelijker.

De ThinkVantage Fingerprint Software ondersteunt

  • Aanmelden met vingerafdruk
  • Opstartbeveiliging


Zelfstudie voor vingerafdrukken

Als ondersteuning voor het juiste gebruik van de sensor is er een zelfstudie beschikbaar waarmee u kunt oefenen met uw vinger over de sensor te halen en vingerafdrukken te maken.

De zelfstudie uitvoeren:

Ga naar menu Start > Programma's > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Zelfstudie voor vingerafdrukken.

De zelfstudie kan ook worden uitgevoerd vanuit de wizard Vingerafdrukken registreren.

Verschillende pictogrammen bieden feedback over wat te doen en wat te verbeteren tijdens het scannen.

Het volgende leren:

De sensor op de juiste wijze gebruiken

De video in de zelfstudie geeft de juiste beweging van de vinger over de sensor aan:
  • Plaats uw laatste vingerkootje boven de sensor.
  • Houd uw vinger in contact met de sensor terwijl u uw vinger in een rechte lijn naar u toehaalt.
  • Zorg ervoor dat de vinger plat blijft.
Probeer vier exemplaren van uw vingerafdruk te maken met behulp van de volgende pagina. Als de exemplaren niet overeenkomen kunt u het beste de zelfstudie herhalen.

Opmerking: Er is een automatische time-out tijdens biometrische bewerkingen in de zelfstudie na ongeveer 2 minuten inactiviteit om overmatig energiegebruik te voorkomen.


Reacties van het vingerafdrukapparaat

Pictogrammen worden gebruikt als prompts, meldingen en waarschuwingen.

Haal uw vinger over de sensor.
De gebruiker wordt gevraagd de vinger over de sensor te halen.
Een ogenblik geduld. De sensor is bezig met scannen.
De gebruiker wordt geïnformeerd dat de sensor actief is.
Er was een probleem bij het vastleggen van de vingerafdruk. Herhalen a.u.b.
De gebruiker wordt gevraagd de actie opnieuw uit te voeren.
Vingerafdrukbewerking geslaagd.
De vingerafdruk komt overeen of - in zelfstudiemodus - er is een goed exemplaar gemaakt.
De vingerafdruk is niet herkend.
De gebruiker wordt geïnformeerd dat het verificatieproces is mislukt.
De vinger is te ver naar links geplaatst (of te ver naar rechts). Plaats uw vinger in het centrum van de sensor.
De gebruiker wordt gewaarschuwd dat de verplaatsing onjuist was.
De verplaatsing was scheef.
De gebruiker wordt gewaarschuwd dat de verplaatsing onjuist was.
De verplaatsing was te snel.
De gebruiker wordt gewaarschuwd dat de verplaatsing onjuist was.
De verplaatsing was te kort.
De gebruiker wordt gewaarschuwd dat de verplaatsing onjuist was.


Controlecentrum

Controlecentrum weergeven

  • Ga naar Start > Programma's > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Controlecentrum.

    OF

  • Haal uw vinger over de sensor om het Biomenu weer te geven en selecteer Controlecentrum.

    • OF

  • U kunt ook met de rechtermuisknop op het systeemvakpictogram en Controlecentrum selecteren.
    •

Het Controlecentrum bevat verschillende functies voor het beheren van vingerafdrukken en het instellen van uw vingerafdruksoftware. De beschikbare opties zijn afhankelijk van de softwarestatus, de gebruikte hardware en de geïnstalleerde toepassingen:

Vingerafdrukken

Leer hoe u vingerafdrukken van gebruikers registreert, bewerkt of verwijdert en gegevens importeert/exporteert.

Vingerafdrukken registreren of bewerken

De wizard Vingerafdrukregistratie wordt uitgevoerd. U kunt vingerafdrukken registreren/verwijderen voor de huidige gebruiker en, als opstartbeveiliging is geïmplementeerd, kunt u ook de aanwezigheid ervan in de het geheugen van het vingerafdrukapparaat beheren. Nadat u uw vingerafdrukken hebt geregistreerd, worden deze gekoppeld aan uw gebruikersnaam en wachtwoord. De volgende keer kunt u uw vingerafdrukken gebruiken in plaats van het typen van gebruikersnaam en wachtwoord. De functies verschillen afhankelijk van de beheerdersprivileges van de huidige gebruiker. In de veilige modus (zie Beveiligingsmodus in Systeeminstellingen) kunnen gebruikers die zijn ingesteld als vingerafdrukbeheerders vingerafdrukken voor alle gebruikers registreren of bewerken. In de gemakkelijke modus kunnen gebruikers hun eigen vingerafdrukken registreren of bewerken.

Verwijderen

De functies verschillen afhankelijk van de beheerdersprivileges van de huidige gebruiker. In de veilige modus (zie Beveiligingsmodus in Systeeminstellingen) kunnen alleen gebruikers die zijn ingesteld als vingerafdrukbeheerders de vingerafdrukken van gebruikers verwijderen. Leren hoe vingerafdrukken worden verwijderd.

Gebruikersgegevens importeren of exporteren

Bestaande gebruikersgegevens (met inbegrip van vingerafdrukken, coderingssleutels, aanmeldreferenties) kunnen naar een vtp-bestand (een gebruikerswachtwoordbestand) worden geëxporteerd en terug worden geïmporteerd naar de vingerafdruksoftware. Het vtp-bestand wordt gecodeerd en beschermd door een bij het exporteren opgegeven wachtwoord. U kunt het paspoort van een bestaande gebruiker niet importeren. In dit geval is het nodig om het gebruikerspaspoort eerst te verwijderen. U kunt het paspoort van een bestaande gebruiker niet importeren. In dit geval is het nodig om de gebruiker eerst te verwijderen.

Tip: Het exporteren van uw paspoort voor backupdoeleinden wordt aanbevolen.

Instellingen

Leren hoe u gebruikers- en software-instellingen wijzigt.

Systeeminstellingen

Hiermee opent u het dialoogvenster Instellingen van Protector Suite QLThinkVantage Fingerprint Software dat verschillende opties bevat voor het instellen van het product. De meeste instellingen kunnen alleen worden gewijzigd door beheerders en zijn van invloed op alle gebruikers.

Gebruikersinstellingen

Hiermee opent u het dialoogvenster Gebruikersinstellingen dat gebruikerspecifieke opties bevat voor het instellen van Protector Suite QLThinkVantage Fingerprint Software.

Opstartbeveiliging

Het geheugen van het vingerafdrukapparaat is beperkt en kan gewoonlijk maximaal 21 vingerafdrukken bevatten. U kunt beslissen welke vingerafdrukken aanwezig zijn in het apparaatgeheugen en kunnen worden gebruikt voor verificatie bij het opstarten van de computer of u kunt nieuwe vingerafdrukken maken die alleen worden gebruikt voor opstartverificatie.

Vingerafdrukopslaginspectie

Opent het dialoogvenster Vingerafdrukopslaginspectie, waarin u de inhoud van het vingerafdrukgeheugen kunt zien.

HelpZelfstudie

Inleiding

Hiermee geeft u het dialoogvenster Inleiding weer met basisinformatie over functies van Protector Suite QLThinkVantage Fingerprint Software.

Zelfstudie

De Zelfstudie voor vingerafdrukken wordt geopend, waarin u kunt leren hoe u vingerafdrukken kunt registreren. Deze zelfstudie wordt zeer aanbevolen voor gebruikers die deze technologie voor de eerste keer gebruiken. De kwaliteit van geregistreerde vingerafdrukken is uiterst belangrijk. Registratie van vingerafdrukken met hoge kwaliteit leidt tot meer tevredenheid over het product.

Help

De Help wordt weergegeven. De Help-bestanden in andere talen (afhankelijk van uw installatie) bevinden zich in de submap mui van uw installatiemap.

Als u Windows Vista gebruikt, klikt u op Beheerdersbevoegdheden voor gebruiker verhogen om beheerdersrechten te krijgen om wijzigingen aan te brengen in Systeeminstellingen en andere gebruikersaccounts te beheren of te wijzigen (bijv. vingerafdrukken van andere gebruikers registreren of verwijderen).

Pictogram Help

De Help wordt weergegeven. De Help-bestanden in andere talen (afhankelijk van uw installatie) bevinden zich in de submap mui van uw installatiemap.

Pictogram Info

Geeft informatie weer over softwareversie.


Vingerafdrukken registreren

De wizard Vingerafdrukken registreren

Gebruik de wizard Vingerafdrukken registreren of bewerken om nieuwe vingerafdrukken te registreren of bestaande vingerafdrukken te bewerken.
Registratie van vingerafdrukken is een proces van het maken van een overeenkomst tussen uw gebruikersnaam, wachtwoord en uw vingerafdrukken (gecomputeriseerd zodat het reconstrueren van de originele afbeelding niet mogelijk is) samen met automatisch gegenereerde beveiligingssleutels. Alle gegevens worden in een gebruikerspaspoort opgeslagen.

Het is raadzaam ten minste eenmaal de Zelfstudie voor vingerafdrukken door te nemen voordat u daadwerkelijk begint met het registreren van vingerafdrukken.

Het volgende leren:

Een nieuwe gebruiker registreren (eerste gebruik)

U moet uw vinger registreren om te kunnen beginnen met het gebruiken van de software. Gebruikers met beheerdersrechten kunnen ook vingerafdrukken van andere gebruikers registreren en beheren.
  1. Ga naar menu Start > Programma's > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Controlecentrum.
  2. Selecteer Vingerafdrukken > Vingerafdrukken registreren of bewerken.

    Het kan nodig zijn om een registratietype te selecteren voordat u de eerste vingerafdruk registreert in de installatie van Protector Suite QLThinkVantage Fingerprint Software. In deze situatie wordt de wizardnaam gewijzigd in Initialiseren en wordt de registratie automatisch gestart na het selecteren van het registratietype.

  3. (In de veilige modus - zie Beveiligingsmodus in Systeeminstellingen) wordt een lijst met bestaande paspoorten weergegeven. Selecteer de gebruiker en klik op de knop Registreren om een nieuwe gebruiker te registreren.)
  4. Het scherm wizard Registratie wordt weergegeven.
  5. Ga als volgt te werk om een nieuwe vingerafdruk te registreren:
    • Selecteer een vinger die moet worden geregistreerd door op het vak boven de vinger te klikken.
    • Haal de geselecteerde vinger over de vingerafdruksensor. Er zijn drie goede afbeeldingen nodig om één vingerafdruk te kunnen registreren.
    Een vingerafdruk verwijderen:
    • Selecteer een vinger die moet worden verwijderd door op het vak boven de vinger te klikken.
    • Klik op OK.
  6. Haal uw vinger over de sensor of voer uw Windows/Geavanceerde beveiliging-reservewachtwoord in en klik op Volgende.
  7. (Optioneel) Als registratie in het apparaat werd geselecteerd en de systeemconfiguratie ondersteunt opstartbeveiliging, worden alle geregistreerde vingerafdrukken ook gebruikt voor opstartbeveiliging.
  8. (Optioneel) Als registratie op de vaste schijf werd geselecteerd en de systeemconfiguratie ondersteunt opstartbeveiliging, worden geregistreerde vingerafdrukken ook gebruikt voor opstartbeveiliging.
  9. Vanwege de beperking van het apparaatgeheugen is het maximaal aantal vingerafdrukken dat kan worden opgeslagen 21. Als enkele geregistreerde vingerafdrukken in de paspoorten niet zijn toegewezen voor opstartbeveiliging in het apparaat (bijv. er wordt een ander apparaat aangesloten), wordt de knop Opstarten boven elke vinger weergegeven. De knop Opstarten wordt standaard in een 'ingedrukte' staat weergegeven. De corresponderende vinger wordt gebruikt voor opstartbeveiliging. Als u geen vinger voor opstartbeveiliging wilt gebruiken, maar alleen voor aanmelden, klikt u op de knop Opstarten om deze uit het apparaatgeheugen te verwijderen.
  10. Klik op Volgende om de registratie te voltooien of om instellingen voor extra opties in te stellen (zoals Geavanceerde beveiliging, zie hierna).

Opmerking: Als u geen Windows-wachtwoord gebruikt, wordt u gevraagd een nieuw (niet-leeg) te definiëren. Dit was niet nodig maar een wachtwoord verbetert de beveiliging van uw software.

Vingerafdrukken van een bestaande gebruiker registreren of bewerken

  1. Ga naar menu Start > Programma's > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Controlecentrum.
    OF
    Haal uw vinger over de sensor om het Biomenu weer te geven en selecteer Controlecentrum.
  2. Selecteer Vingerafdrukken > Vingerafdrukken registreren of bewerken.

    3. Klik op Bewerken. (In de Veilige modus - zie Beveiligingsmodus in Systeeminstellingen wordt een lijst met bestaande paspoorten weergegeven. Selecteer het gebruikerspaspoort dat u wilt bewerken en klik op Bewerken.)
  3. Het scherm wizard Registratie wordt weergegeven.
  4. Haal uw vinger over de sensor of voer uw Windows/Geavanceerde beveiliging-reservewachtwoord in en klik op Volgende.
  5. Ga als volgt te werk om een nieuwe vingerafdruk te registreren:
    • Selecteer een vinger die moet worden geregistreerd door op het vak boven de vinger te klikken.
    • Haal de geselecteerde vinger over de vingerafdruksensor. Er zijn drie goede afbeeldingen nodig om één vingerafdruk te kunnen registreren.
    Een vingerafdruk verwijderen:
    • Selecteer een vinger die moet worden verwijderd door op het vak boven de vinger te klikken.
    • Klik op OK.
  6. Klik op Volgende om de registratie te voltooien of om instellingen voor extra opties in te stellen (zoals Geavanceerde beveiliging, zie hierna).

Vingerafdrukken van een bestaande gebruiker verwijderen

  1. Ga naar menu Start > Programma's > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Controlecentrum.
    OF
    Haal uw vinger over de sensor om het Biomenu weer te geven en selecteer Controlecentrum.
  2. Selecteer Vingerafdrukken > Vingerafdrukken registreren of bewerken
  3. Klik op de knop met een pictogram van een vingerafdruk boven de vinger die u wilt verwijderen.
  4. Bevestig de bewerking in het berichtvenster.

Een gebruikerspaspoort verwijderen (alle gebruikersgegevens)

  1. Ga naar menu Start > Programma's > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Controlecentrum.
    OF
    Haal uw vinger over de sensor om het Biomenu weer te geven en selecteer Controlecentrum.
  2. Selecteer Vingerafdrukken > Verwijderen.
  3. Haal uw vinger over de sensor en bevestig verwijderen van het huidige paspoort. (In de veilige modus - zie Beveiligingsmodus in Systeeminstellingen wordt een lijst met bestaande paspoorten weergegeven. Selecteer een paspoort en bevestig het verwijderen.

Een gebruikerspaspoort importeren of exporteren

  1. Ga naar Start > Programma's > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Controlecentrum.
    OF
    Haal uw vinger over de sensor om het Biomenu weer te geven en selecteer Controlecentrum.
  2. Selecteer Vingerafdrukken > Gebruikersgegevens importeren of exporteren.
  3. Een paspoort importeren:
    • Klik op Importeren.
    • Blader naar het paspoortbestand (*.vtp).
    • Voer het wachtwoord in (gedefinieerd tijdens exporteren).
    Een paspoort exporteren:
    • Klik op Exporteren (In de veilige modus wordt een lijst met bestaande paspoorten weergegeven. Selecteer het paspoort dat u wilt exporteren en klik op Exporteren.)
    • Selecteer het doelbestand (*.vtp).
    • Definieer een wachtwoord dat de geëxporteerde gegevens beveiligt.
    • Verifieer de vinger (die in het paspoort staat dat u exporteert).

Geavanceerde beveiliging inschakelen (optioneel)

Bij computers met een speciale chip voor extra codering (TPM: Trusted Platform Module) kan de beveiliging van de vingerafdruksoftware worden vergroot door middel van de extra codering die door deze chip wordt geleverd.
  1. Start de wizard Registratie (Ga naar Start > Programma's > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Gebruikersregistratie ).
  2. Schakel in het dialoogvenster Geavanceerde beveiliging na registratie Geavanceerde beveiliging inschakelen voor de huidige gebruiker in.
  3. Stel de Geavanceerde beveiliging in.
  4. Stel een reservewachtwoord in. Met dit reservewachtwoord kan de vingerafdrukverificatie worden overgeslagen. Het gebruik van een sterk, complex wachtwoord wordt aangeraden. Als u het reservewachtwoord niet definieert, kunt u de gegevens verliezen in geval van een hardwarefout bij de verificatie.

Bij vingerafdrukken die zijn toegevoegd voor opstartbeveiliging moet u de handelingen uitvoeren die worden beschreven op de voltooiingspagina:

  1. Zet de computer uit.
  2. Zet de computer weer aan.
  3. Haal desgevraagd uw vinger over de sensor. Geef desgevraagd uw opstartwachtwo(o)rd(en) op. (Hiermee wordt een verbinding gemaakt tussen uw vingers en wachtwoord(en).)

Opmerking: Er treedt een time-out op tijdens biometrische bewerkingen (registratie, verificatie, zelfstudie) na ongeveer 2 minuten inactiviteit om overmatig energiegebruik te voorkomen. Start het proces eenvoudigweg opnieuw in het geval van een time-out.


Bladerfunctie van de sensor

U kunt in plaats van het muiswiel uw vingerafdruksensor gebruiken om door het Biomenu en elke Windows-toepassing te bladeren. U kunt opties voor bladeren (snelheid, versnelling) en de standaardsneltoets voor bladeren instellen.
Druk op de sneltoets om de bladerfunctie in of uit te schakelen.
Deze sneltoets is niet gedefinieerd na installatie van Protector Suite QL.

Het volgende leren:

De sneltoets instellen of de bladersnelheid aanpassen

  1. Ga naar menu Start > Programma's > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Controlecentrum.
    OF
    Haal uw vinger over de sensor om het Biomenu weer te geven en selecteer Controlecentrum.
  2. Selecteer Instellingen > Systeeminstellingen.
  3. Selecteer het tabblad Bladeren.
    • Klik op Bladeren testen om een bladertest uit te voeren met de geselecteerde waarden.
    • Snelheid - Verplaats het schuifblokje om de bladersnelheid aan te passen. Hiermee wordt ingesteld hoeveel de cursor wordt verplaatst als u uw vinger over de sensor verplaatst.
    • Versnelling - verplaats het schuifblokje om de bladerversnelling in te stellen. Hoe sneller u uw vinger over de sensor haalt, hoe sneller het bladeren verloopt.
    • Als u de sneltoets wilt instellen, verplaatst u de focus naar het veld Sneltoets voor in-/uitschakelen van de bladerfunctie. Druk vervolgens op de toets(en) die u wilt gebruiken om de bladerfunctie in of uit te schakelen.
  4. Klik op OK om het dialoogvenster te sluiten.

Opmerking: Tijdens een bewerking waarvoor vingerafdrukverificatie vereist is (zoals het openen van Gebruikersinstellingen), wordt de bladerfunctie tijdelijk geblokkeerd.


Biomenu

Het Biomenu geeft snelle toegang tot de functies en instellingen van Protector Suite QL. Beschikbare items zijn afhankelijk van de geïnstalleerde onderdelen.

Haal een geregistreerde vinger over de sensor om het Biomenu weer te geven.

Als u het Biomenu wilt weergeven in een situatie waarbij vingerverificatie een andere actie oproept (bijv. een een geregistreerde pagina wordt opnieuw afgespeeld), houdt u Shift ingedrukt wanneer u de sensor gebruikt.

Computer vergrendelen

Het eerste menu-item bevat de opdracht Computer vergrendelen waarmee de computer wordt vergrendeld. Haal de vinger over de sensor om de computer weer te ontgrendelen.

Geregistreerde sites(optioneel)

Hiermee wordt een lijst weergegeven van webpagina's die zijn geregistreerd door Wachtwoorddatabank. Als u een registreerde pagina in uw standaardwebbrowser wilt weergeven en invullen, klikt u op de webpaginanaam in de lijst.

Registreren(optioneel)

Registreert een nieuw venster (dialoogvenster of webpagina).

Mijn safe vergrendelen/ontgrendelen

Opent of sluit de map Mijn safe.

Alle archieven vergrendelen (optioneel)

Vergrendelt alle File Safe-archieven die momenteel zijn geopend. Dit item wordt alleen weergegeven wanneer er ten minste twee archieven zijn ontgrendeld.

Controlecentrum

Geeft het dialoogvenster Controlecentrum weer.

Help

De Help wordt weergegeven. Als u contextafhankelijke Help wilt weergeven, drukt u op F1 in het dialoogvenster waarvoor u hulp nodig hebt.

Het Biomenu is beschikbaar in verschillende weergaven. Als u weergaven wilt bekijken of wijzigen, opent u Controlecentrum > Instellingen > Gebruikersinstellingen, haalt u uw vinger over de sensor om te verifiëren en gaat u naar het tabblad Biomenuweergave.


Help

Instellingen voor ThinkVantage Fingerprint Software

Instellingen Protector Suite Software

De instellingen van Protector Suite QLThinkVantage Fingerprint Software zijn toegankelijk via het Controlecentrum. De items in Instellingen variëren afhankelijk van het systeem, de installatie en de beheerprivileges van de huidige gebruiker.

Systeeminstellingen

Systeeminstellingen zijn algemene instellingen voor alle gebruikers. Toegang tot deze instellingen is beperkt tot beheerders.

Gebruikersinstellingen

Gebruikersinstellingen bevat gebruikersspecifieke instellingen. Deze instellingen worden beschermd door uw vingerafdruk.

Opstartbeveiliging

Opstartbeveiliging :hiermee kunnen vingerafdrukken worden gebruikt voor gebruikersverificatie bij het opstarten van de computer.

Vingerafdrukopslaginspectie

Opent het dialoogvenster Vingerafdrukopslaginspectie, waarin u de inhoud van het geheugen van het vingerafdrukapparaat kunt zien (indien van toepassing).


Opstartbeveiliging

Deze functie voor opstartbeveiliging voorkomt niet-geautoriseerde toegang tot de computer van de gebruiker op BIOS-niveau. Op computers waarop de opstartbeveiliging is ingeschakeld, kan het besturingssysteem op de vaste schijf niet worden opgestart zonder geverifieerde vingerafdruk. Uw vingerafdrukken zijn opgeslagen in het geheugen van uw vingerafdrukscanapparaat. Tijdens het opstarten van de computer wordt u gevraagd om een vingerafdrukverificatie. U heb beperkt de tijd om een vinger over de sensor te halen. De computer wordt alleen opgestart als de gescande vingerafdruk overeenkomt met een vingerafdruk in het geheugen van het apparaat. Na een geslaagde verificatie wordt het opstartproces op de normale wijze voortgezet.

Opstartbeveiliging inschakelen

Opties voor het werken met opstartbeveiliging worden alleen weergegeven als uw computer deze functie ondersteunt (wordt voornamelijk in laptops ondersteund). In de meeste configuraties wordt de opstartbeveiliging automatisch ingeschakeld nadat de eerste gebruiker is geregistreerd.

Het volgende leren:

Ga als volgt te werk om de opstartbeveiliging in- of uit te schakelen:

  1. Ga naar menu Start > Programma's > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Controlecentrum.
    OF
    Haal uw vinger over de sensor om het Biomenu weer te geven en selecteer Controlecentrum.
  2. Selecteer Instellingen > Opstartbeveiliging. (De wizard wordt alleen weergegeven in het geval dat uw apparaat opstartbeveiliging ondersteunt.)
  3. Selecteer De opstart- en vaste-schijfwachtwoorden vervangen door de vingerafdruklezer.
  4. Klik op Voltooien.

Ga als volgt te werk om de opstartbeveiliging voor eenmalige aanmelding in te schakelen:

Opstartbeveiliging kan worden geconfigureerd om samen te werken met aanmelden met vingerafdruk. Als door de BIOS-opstartbeveiligingsfunctie een vingerafdruk wordt gescand die overeenkomt met een vingerafdruk van een bestaand paspoort, wordt de bijbehorende gebruiker automatisch aangemeld zonder het Windows-wachtwoord te hoeven invoeren of een vinger voor de tweede keer over de sensor te hoeven halen.

  1. Ga naar menu Start > Programma's > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Controlecentrum.
    OF
    Haal uw vinger over de sensor om het Biomenu weer te geven en selecteer Controlecentrum.
  2. Selecteer Instellingen > Systeeminstellingen.
  3. Selecteer het tabblad Aanmelden.
  4. Schakel het aankruisvakje Eenmalig aanmelden bij opstartbeveiliging toestaan in. (Voor het gebruik van deze optie moet ondersteuning bij aanmelding zijn ingeschakeld.)

Opmerking: Uw hardware moet de opstartbeveiligingsfunctionaliteit ondersteunen om de functie voor eenmalig aanmelden te kunnen gebruiken. Voor het wijzigen van instellingen hebt u systeembeheerdersrechten nodig.

Vingerafdrukbeheer

Vingerafdrukken worden toegevoegd tijdens de registratie.

Als registratie op de vaste schijf is ingesteld, zijn er meer opties beschikbaar in het dialoogvenster Opstartbeveiliging. Vingerafdrukken in het geheugen van de Opstartbeveiliging worden weergegeven in het venster Geautoriseerde vingerafdrukken voor opstartbeveiliging. U kunt hier vingers uit het geheugen voor opstartbeveiliging verwijderen. Zie Vingerafdrukken registreren > Een nieuwe gebruiker registreren voor het toevoegen van vingerafdrukken aan opstartbeveiliging.


Infopaneel voor vingerafdruklezer

Het Infopaneel voor vingerafdruklezer bevat informatie over uw sensor en een testvenster voor het scannen van vingerafdrukken. U kunt met dit dialoogvenster details verkrijgen over uw sensor in het geval van een hardwareprobleem voor communicatie met de technische ondersteuning enz.

Het Infopaneel voor vingerafdruklezer weergeven

  1. Selecteer Start > Configuratiescherm
  2. Klik op het pictogram Vingerafdruksensor. Het Infopaneel voor vingerafdruklezer verschijnt.
    • Selecteer het tabblad Versie om informatie weer te geven over uw sensor (zoals type apparaat, naam, versie enz.)
      Als u de informatie naar een tekstbestand wilt exporteren, klikt u op Opslaan en kiest u een locatie waar het bestand wordt opgeslagen (standaard FingerprintSensorVersion.txt).
    • Selecteer het tabblad Vingertest om testafbeeldingen van de gescande vingerafdrukken te zien wanneer u uw vinger over de sensor haalt.
  3. Klik op Sluiten om het dialoogvenster te sluiten.


Aanmelden met vingerafdruk

Met aanmelden met vingerafdruk kunt u zich aanmelden bij Windows of de computer ontgrendelen met uw vingerafdruk.

De standaard Windows-aanmelding kan indien gewenst nog steeds zijn ingeschakeld of zijn uitgeschakeld om de veiligheidsrisico's van gestolen wachtwoorden uit te sluiten.

Protector Suite QLThinkVantage Fingerprint Software werkt ook samen met het aanmelden bij het Novell-netwerk. Om de Protector Suite QLThinkVantage Fingerprint Software u automatisch te laten aanmelden bij een Novell-netwerk, moeten de Windows-gebruikersnaam en -wachtwoord overeenkomen met de Novell-gebruikersnaam en -wachtwoord. De volgende Novell-clients werken niet met Protector Suite QLThinkVantage Fingerprint Software: 4.83, 4.90


Wachtwoorddatabank

Wachtwoorddatabank is een optionele functie van Protector Suite.

Als Wachtwoorddatabank is geïnstalleerd, slaat deze registraties (gebruikersnamen, wachtwoorden en andere instellingen) van uw websites en wachtwoorddialoogvensters op zodat uw toegang tot vaak bezochte webpagina's en toepassingen (webmail, bankrekeningen, e-commerce enz.) veilig is, zonder de moeite van het opnieuw invoeren van gebruikersnamen, wachtwoorden en formuliergegevens. U voert de vereiste informatie maar één keer in tijdens de registraties van webpagina's of wachtwoorddialoogvensters. Als het venster opnieuw wordt weergegeven, kunt u de gegevens afspelen door de sensor te gebruiken. Toegang tot geregistreerde websites is ook rechtstreeks vanuit het Biomenu mogelijk.


Application Launcher

De Application Launcher is een optionele functie van de Protector Suite QL-software.

Als deze is geïnstalleerd, kunt u geregistreerde toepassingen starten door gewoon uw vinger over de sensor te halen.


File Safe

File Safe is een optionele functie van Protector Suite QL.

Met File Safe kunt u uw bestanden in een gecodeerd archief op de vaste schijf opslaan. Gecodeerde archieven kunnen bestanden of mappen bevatten en worden beveiligd door vingerafdrukverificatie of een wachtwoord als u dit instelt wanneer u een archief maakt. Als een File Safe-archief wordt ontgrendeld, kunt u met het archiefbestand op dezelfde wijze werken als met een standaardmap (bestanden verwijderen, kopiëren of hernoemen). Slepen en neerzetten wordt ook ondersteund. U kunt eenvoudigweg kopiëren en plakken of uw bestanden naar het ontgrendelde archief slepen en wanneer u het weer vergrendelt, zijn uw bestanden gecodeerd. Als er slechts één bestand in een archief wordt gecodeerd en het wordt ontgrendeld, wordt het bestand gestart als u erop klikt. U kunt uw gecodeerde archief ook delen met andere gebruikers die geregistreerde vingerafdrukken hebben.


Geavanceerde beveiliging

Beveiliging in de Protector Suite QLThinkVantage Fingerprint Software kan worden verhoogd door extra codering. Welke typen codering mogelijk zijn, hangt af van uw hardware. Geavanceerde beveiliging kan worden ingeschakeld (of later uitgeschakeld) via de gebruiker aan het einde van de wizard voor vingerafdrukken registreren. In dit dialoogvenster kunnen typen codering worden gewijzigd om het noodzakelijke beveiligingsniveau en gebruikersgemak in de installatie aan te passen.

Sleutel in vingerafdruklezer

Hardwarebeveiliging. De geheime gebruikersgegevens worden beschermd met een veilige sleutel die is opgeslagen in de vingerafdruklezer. Deze gegevens worden alleen vrijgegeven wanneer de vingerafdrukken overeenkomen. Gegevens worden gecodeerd met de sleutel die in het vingerafdrukapparaat is opgeslagen.

Sleutel in vingerafdruklezer met TPM

Verbeterde hardwarebeveiliging. Een gecodeerd kanaal tussen de TPM-beveiligingschip en de vingerafdruklezer zorgt voor nog betere beveiliging van geheime gebruikersgegevens. Aanbevolen voor de beste beveiliging.

TPM-sleutel zonder PIN-code

De geheime gegevens van de gebruiker worden beschermd door de TPM-beveiligingschip. Aanbevolen voor meer gebruiksgemak.

TPM-sleutel met PIN-code

De geheime gegevens van de gebruiker worden beschermd door de TPM-beveiligingschip met PIN. De gebruiker moet een PIN invoeren tijdens elke identiteitsverificatie. Aanbevolen voor betere beveiliging.


Help

Referentieproviders

Als u Windows Vista gebruikt, moeten rechten van gebruikers worden bevorderd voordat u systeeminstellingen wijzigt. Klik op Beheerdersbevoegdheden voor gebruiker verhogen en klik wanneer het dialoogvenster Vista User Account Control verschijnt op Toestaan. Het dialoogvenster Controlecentrum wordt opnieuw weergegeven zonder het verborgen pictogram. Uw gebruikersrechten zijn nu bevorderd en u bent bevoegd voor toegang tot en wijzigen van systeeminstellingen.

Wat zijn Referentieproviders?

Referentieproviders registreren referenties die zijn ingevoerd door gebruikers en verifiëren de referenties met het systeem. De manieren waarop gebruikers hun referenties invoeren, verschillen afhankelijk van de Referentieprovider. Bij de Microsoft-wachtwoordprovider zijn gebruikersnaam en wachtwoord vereist, bij de Vingerafdrukprovider moeten gebruikers hun vinger over de sensor halen. De lijst met referentieproviders varieert afhankelijk van de configuratie van een bepaald systeem.

Referentieproviders configureren

De wijze van gebruikersverificatie voor de volgende functies kan worden gedefinieerd door de Referentieproviders te configureren:

  • Aanmelden is van invloed op de wijze waarop gebruikers zich legitimeren wanneer zij zich bij het systeem aanmelden (bijvoorbeeld alleen met vingerafdruk, met naam en wachtwoord enz.)
  • Ontgrendelen is van invloed op de wijze waarop gebruikers zich legitimeren wanneer de computer wordt ontgrendeld.
  • Uitvoeren als beheerder is een functie van Windows Vista wanneer een gebruiker die is aangemeld als een beperkte gebruiker zich kan legitimeren als een beheerder om een toepassing met beperkte toegang uit te voeren.
  • Wachtwoord stelt in welke type verificatie vereist is als het gebruikerswachtwoord wordt gewijzigd.

Providerinstellingen configureren:

Selecteer een Provider in de lijst en klik op Details.

  • Aan schakelt de Provider in. Als bijvoorbeeld Aan wordt ingesteld voor de Vingerafdrukprovider in de sectie Aanmelden, worden gebruikers gevraagd om zich te legitimeren door hun vinger over de sensor te halen als zij zich aanmelden bij de computer.
  • Uit schakelt de Provider uit. Als bijvoorbeeld in de sectie Aanmelden Microsoft-wachtwoordprovider is ingesteld op Uit en de Vingerafdrukprovider is ingesteld op Aan, is alleen de vingerafdrukverificatie toegestaan bij aanmelden.
  • Ingepakt - voor een gebruiker lijkt de ingepakte Provider nog steeds de instelling Aan te hebben, maar besturing van de functies wordt overgenomen door de Provider die op Aan is ingesteld.
    Als een provider wordt ingepakt, kunnen de volgende functies worden gebruikt:
    Selecteer Foto's van geregistreerde gebruikers markeren om een bepaald gebruikerspictogram weer te geven om te markeren dat een provider ingepakt is. Als het pictogram niet geselecteerd is, verschijnt het pictogram zoals gebruikelijk.
    Selecteer Toestaan dat gebruikers zichzelf registreren bij aanmelding om gebruikers (met een geldig wachtwoord maar zonder geregistreerde vingerafdrukken) te registreren wanneer zij zich bij de computer aanmelden voor het geval vingerverificatie vereist is.

De Vingerafdrukprovider kan niet worden ingesteld als ingepakt maar kan andere providers inpakken (bijvoorbeeld Microsoft-wachtwoordprovider).


Registratietype selecteren

Uw verificatiegegevens kunnen op uw vaste schijf worden opgeslagen, of direct in het vingerafdrukapparaat.

Bij sommige vingerafdrukapparaten is geavanceerde beveiliging door extra codering mogelijk. Dit betekent dat de gegevens worden beveiligd met een softwarecoderingssleutel die is gegenereerd door de vingerafdruksoftware samen met een hardwarecoderingssleutel die rechtstreeks van het apparaat wordt verkregen. Uw gegevens zijn alleen toegankelijk met het desbetreffende vingerafdrukapparaat.

Registratie op de vaste schijf is noodzakelijk voor gebruikers die meer dan 21 vingerafdrukken willen registreren. Daarbij worden de verificatiegegevens opgeslagen in het register en gecodeerd met door de software gegenereerde sleutels.


Gebruikersrechten bevorderen in Windows Vista

Beheerdersbevoegdheden voor gebruiker verhogen

Beheerdersbevoegdheden voor gebruiker verhogen

alleen voor Windows Vista

Als u toegang wilt tot Systeeminstellingen en hierin wijzigingen wilt aanbrengen of andere gebruikersaccounts wilt beheren en wijzigen (bijvoorbeeld om vingerafdrukken van andere gebruikers te kunnen registreren of verwijderen), moet u uw beheerdersrechten bevorderen, bijvoorbeeld uzelf verifiëren als een geautoriseerde gebruiker.

  1. Klik op Beheerdersbevoegdheden voor gebruiker verhogen
  2. Als het Vista User Account Control dialoogvenster wordt weergegeven, voert u uw referenties in om u bij het systeem te legitimeren (of sta het programma toe om door te gaan als u al bent aangemeld als beheerder).
  3. Het dialoogvenster Controlecentrum wordt opnieuw weergegeven zonder het verborgen pictogram. Uw beheerdersrechten zijn nu verhoogd. U kunt nu toegang krijgen tot Instellingen > Systeeminstellingen en wijzigingen aanbrengen.

U moet deze procedure telkens als u het dialoogvenster Controlecentrum uitvoert, herhalen.


Vingerafdrukopslaginspectie

De vingerafdrukopslaginspectie is een hulpmiddel waarmee u de inhoud die is opgeslagen in het geheugen van uw vingerafdrukleesapparaat kunt bekijken en bewerken. Alle records die in het apparaat zijn opgeslagen, worden weergegeven.

Deze functie is alleen beschikbaar als registratie in apparaat wordt gebruikt.

Van elke vingerafdruk wordt de beschrijving weergegeven, alsmede informatie over het gebruik ervan voor opstartbeveiliging (verificatie vóór opstarten), toepassingen (bijvoorbeeld aanmelden) en geavanceerde beveiligingsstatus (TPM of geen geavanceerde beveiliging).

Vingerafdrukken uit het apparaat verwijderen:
  • Selecteer het record dat u wilt verwijderen en klik op Verwijderen. De lijst met records wordt bijgewerkt om de wijziging weer te geven.
  • Nadat u alle onnodige records hebt verwijderd, klikt u op OK om de wijzigingen definitief te maken of klikt u op Annuleren om de wijzigingen te negeren.

Er moet ten minste één vingerafdruk voor elk paspoort overblijven. Om het hele paspoort te beheren of te verwijderen, gebruikt u de wizard Vingerafdrukken registreren of bewerken.

Opmerking: De autorisatie om vingerafdrukken te verwijderen wordt gedefinieerd in de beleidsinstelling voor de Beveiligingsmodus (zie Beveiligingsmodus in Systeeminstellingen). Sommige rechten kunnen beperkt zijn tot vingerafdrukbeheerders.


Bladeren

U kunt de bladersnelheid en -versnelling instellen. Ook de standaardsneltoets voor het in- en uitschakelen van de bladerfunctie kan worden gewijzigd.

Bladeren instellen:

  1. Open Controlecentrum, selecteer Instellingen - Systeeminstellingen.
  2. Selecteer Bladeren.
    • Snelheid - verplaats het schuifblokje om aan te passen hoe snel het bladeren gaat als u uw vinger over de sensor beweegt.
    • Versnelling - verplaats het schuifblokje om de bladerversnelling in te stellen.
    Klik op Bladeren testen om een bladertest uit te voeren met de geselecteerde waarden.
  3. Als u de sneltoets wilt instellen, verplaatst u de focus naar het veld Sneltoets voor in-/uitschakelen van de bladerfunctie. Druk vervolgens op de toets(en) die u wilt gebruiken om de bladerfunctie in of uit te schakelen.


Het aanmeldwachtwoord van Windows wijzigen

Het aanmeldwachtwoord van Windows kan zowel worden gewijzigd door een gebruiker (via het configuratiescherm of via het dialoogvenster Ctrl+Alt+Del) of door een beheerder (via het opnieuw instellen van een wachtwoord). Er is geen verschil tussen beide typen wachtwoordwijziging met betrekking tot Protector Suite QLThinkVantage Fingerprint Software. De scenario's verschillen naar gelang het type gebruikersaccount dat wordt gebruikt en de wijze waarop de gebruiker bij de computer is aangemeld. Dit is van toepassing op Windows 2000 en XP en Windows Vista (in Windows Vista is de functionaliteit hetzelfde maar wordt een andere GUI weergegeven).

Wanneer een lokale gebruikersaccount wordt gebruikt op een computer in een werkgroep of in een domein, zijn er twee mogelijke scenario's:

  1. Een gebruiker meldt zich aan met de gebruikersnaam en het wachtwoord van Windows en het wachtwoord wordt vervolgens gewijzigd:
    • De gebruikers vergrendelt de computer of meldt zich af.
    • De gebruiker haalt de vinger met geregistreerde vingerafdruk over de sensor.
    • Er wordt een waarschuwing weergegeven dat een verkeerde gebruikersnaam of een verkeerd wachtwoord wordt weergegeven.
    • De gebruiker moet het nieuwe wachtwoord invoeren. Dit wachtwoord wordt vervolgen opgeslagen in het vingerafdrukpaspoort, het paspoort wordt bijgewerkt en de gebruiker wordt aangemeld bij de computer. Het aanmelden met vingerafdruk verloopt de volgende keer zoals gebruikelijk.
  2. Een gebruiker meldt zich aan met een geregistreerde vingerafdruk en het wachtwoord wordt vervolgens gewijzigd:
    • Het wachtwoord wordt opgeslagen in het vingerafdrukpaspoort. Het is niet nodig om het nieuwe wachtwoord later opnieuw in te voeren.
    • De gebruikers vergrendelt de computer of meldt zich af.
    • De gebruiker haalt de vinger met geregistreerde vingerafdruk over de sensor.
    • De computer wordt ontgrendeld en de gebruiker wordt aangemeld.

Als een domeingebruikersaccount in een domein wordt gebruikt:

    De gebruiker meldt zich aan met de gebruikersnaam en het wachtwoord van Windows of met een geregistreerde vingerafdruk. Het wachtwoord wordt vervolgens gewijzigd:
    • De gebruikers vergrendelt de computer of meldt zich af.
    • De gebruiker haalt de vinger met geregistreerde vingerafdruk over de sensor.
    • Er wordt een waarschuwing weergegeven dat een verkeerde gebruikersnaam of een verkeerd wachtwoord wordt weergegeven.
    • De gebruiker moet het nieuwe wachtwoord invoeren. Dit wachtwoord wordt vervolgen opgeslagen in het vingerafdrukpaspoort, het paspoort wordt bijgewerkt en de gebruiker wordt aangemeld bij de computer. Het aanmelden met vingerafdruk verloopt de volgende keer zoals gebruikelijk.

Speciale gevallen:

    'Gebruiker moet wachtwoord wijzigen bij volgende keer aanmelden' wordt ingesteld of het vervallen van het wachtwoord wordt gedefinieerd op het domein.
    • Op een clientcomputer meldt een gebruiker zich aan met een geregistreerde vingerafdruk.
    • Er verschijnt een dialoogvenster waarin de gebruiker wordt gevraagd het wachtwoord te wijzigen. Dit wachtwoord wordt vervolgen opgeslagen in het vingerafdrukpaspoort, het paspoort wordt bijgewerkt en de gebruiker wordt aangemeld bij de computer. Het aanmelden met vingerafdruk verloopt de volgende keer zoals gebruikelijk.


Help

Beleid Beveiligingsmodus

Beleid in de Veilige en Gemakkelijke modus is vooraf ingesteld en kan niet worden gewijzigd. Alleen beleid in de Aangepaste modus kan worden gewijzigd.
In de Gemakkelijke modus kunnen alle gebruikers hun eigen vingerafdrukpaspoort verwijderen.
In de Veilige modus hebben alleen vingerafdrukbeheerders onbeperkte toegang tot alle functies voor vingerafdrukbeheer (bijvoorbeeld vingerafdrukpaspoorten voor alle gebruikers maken, verwijderen), met inbegrip van Vingerafdrukopslaginspectie en beheer van Opstartbeveiliging.
De instellingen van het beleid van Aangepaste modus kunnen verschillend worden ingesteld voor vingerafdrukbeheerders en beperkte gebruikers.

Het volgende leren:

Kies een beveiligingsmodus:

  1. Ga naar menu Start > Programma's > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Controlecentrum.
    OF
    Haal uw vinger over de sensor om het Biomenu weer te geven en selecteer Controlecentrum.
  2. Selecteer Instellingen > Systeeminstellingen.
  3. Selecteer het tabblad Beveiligingsmodus.
  4. Kies een modus:
    • Veilige modus. In de veilige modus heeft alleen een vingerafdrukbeheerder onbeperkte toegang tot alle functies voor vingerafdrukbeheer (bijvoorbeeld vingerafdrukpaspoorten voor alle gebruikers maken, verwijderen), met inbegrip van Vingerafdrukopslaginspectie en beheer van Opstartbeveiliging.
    • Gemakkelijke modus. In de gemakkelijke modus hebben alle gebruikers dezelfde toegangsrechten. Alle gebruikers kunnen bijvoorbeeld hun eigen vingerafdrukpaspoort maken, bewerken of verwijderen.
    • Aangepaste modus. De instellingen van het beleid van aangepaste modus kunnen verschillend worden ingesteld voor een beheerder en beperkte gebruikers.
  5. Klik op OK om de dialoogvensters te sluiten.

Beleid bewerken in de aangepaste modus:

  1. Ga naar menu Start > Programma's > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Controlecentrum.
    OF
    Haal uw vinger over de sensor om het Biomenu weer te geven en selecteer Controlecentrum.
  2. Selecteer Instellingen > Systeeminstellingen.
  3. Selecteer het tabblad Beveiligingsmodus.
  4. Klik op Aangepaste modus en klik op Details. Het beleidsvenster verschijnt. Zie details van beleid hierna.
  5. Klik op de knop Wijzigen (of dubbelklik) om de beleidsinstellingen te bewerken.
  6. Klik op OK om de dialoogvensters te sluiten.

    7. Beleid kan verschillend zijn gedefinieerd voor een vingerafdrukbeheerder en accounts voor beperkte gebruikers. Selecteer Toestaan/Weigeren om rechten voor elke gebruikersgroep in te stellen. U kunt beleidsinstellingen kopiëren van de gemakkelijke of de veilige modus naar de aangepaste modus en deze verder bewerken. Dit is handig als u slechts enkele wijzigingen in de beleidsinstellingen wilt aanbrengen.

Beleid kopiëren:

U kunt beleidsinstellingen kopiëren van de gemakkelijke of de veilige modus naar de aangepaste modus en deze verder bewerken. Dit is handig als u slechts enkele wijzigingen in de beleidsinstellingen wilt aanbrengen.

  1. Ga naar menu Start > Programma's > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Controlecentrum.
    OF
    Haal uw vinger over de sensor om het Biomenu weer te geven en selecteer Controlecentrum.
  2. Selecteer Instellingen > Systeeminstellingen.
  3. Selecteer het tabblad Beveiligingsmodus.
  4. Klik op Aangepaste modus en klik op Details. Het beleidsvenster verschijnt. Zie details van beleid hierna.
  5. Klik op de knop Kopiëren om de beleidsinstellingen te kopiëren.
  6. Kies de Veilige of Gemakkelijke modus en de beleidsinstellingen worden van de geselecteerde modus gekopieerd.
  7. Klik op de knop Wijzigen (of dubbelklik) om de beleidsinstellingen te bewerken. Zie details van beleid hierna.
  8. Klik op OK om de dialoogvensters te sluiten.

Details van beleid:

Registratie:
  • Andere gebruikers verwijderen: hiermee kan een vingerafdrukpaspoort worden verwijderd voor elke gebruiker die op deze computer is geregistreerd. Er is geen verificatie vereist voordat paspoorten worden verwijderd.
  • Zelf verwijderen: na verificatie kan een vingerafdrukpaspoort worden verwijderd voor de momenteel aangemelde gebruiker.
  • Andere gebruikers bewerken: hiermee kan een vingerafdrukpaspoort worden bewerkt voor elke gebruiker die op deze computer is geregistreerd, bijvoorbeeld geregistreerde vingerafdrukken toevoegen of verwijderen.
  • Zelf bewerken: hiermee kan een vingerafdrukpaspoort worden bewerkt voor de momenteel aangemelde gebruiker, bijvoorbeeld geregistreerde vingerafdrukken toevoegen of verwijderen.
  • Andere gebruikers registreren: hiermee kunnen andere gebruikers vingerafdrukken registreren. Alleen gebruikers met een geldige Windows-account kunnen worden geregistreerd.
  • Zelf registreren: hiermee kan de momenteel aangemelde gebruiker vingerafdrukken registreren.
  • Gebruikers registreren zonder vingerafdrukken te scannen: hiermee kunnen gebruikers worden geregistreerd zonder hun vingerafdrukken te scannen. Gebruikers worden gevraagd om hun vingerafdrukken te scannen als zij zich de volgende keer aanmelden.
  • Andere gebruikers exporteren: hiermee kan een vingerafdrukpaspoort worden geëxporteerd voor elke gebruiker die op deze computer is geregistreerd.
  • Zelf exporteren: hiermee kan een vingerafdrukpaspoort worden geëxporteerd voor de momenteel aangemelde gebruiker.
  • Andere gebruikers importeren: hiermee kan een vingerafdrukpaspoort worden geïmporteerd voor elke gebruiker die op deze computer is geregistreerd.
  • Zelf importeren: hiermee kan een vingerafdrukpaspoort worden geïmporteerd voor de momenteel aangemelde gebruiker.
  • Wachtwoord onthullen: hiermee kan het Windows-wachtwoord van de gebruiker worden onthuld tijdens de vingerafdrukregistratie.
Vingerafdrukopslaginspectie:
  • Vingerafdrukken verwijderen: hiermee kunnen alle vingerafdrukken van het apparaat worden verwijderd. (Het beleid voor het gebruiken van vingerafdrukopslaginspectie moet zijn ingeschakeld om dit beleid van kracht te laten zijn.)
  • Niet-gebruikte vingerafdrukken verwijderen: hiermee kunnen vingerafdrukrecords die niet tot een lokaal geregistreerde gebruiker behoren worden verwijderd, bijvoorbeeld van vorige installatie. (Het beleid voor het gebruiken van vingerafdrukopslaginspectie moet zijn ingeschakeld om dit beleid van kracht te laten zijn.)
  • Vingerafdrukken van andere gebruikers verwijderen: hiermee kunnen vingerafdrukken van andere gebruikers worden verwijderd. Er moet ten minste één vingerafdruk voor elke gebruiker geregistreerd blijven. (Het beleid voor het gebruiken van vingerafdrukopslaginspectie moet zijn ingeschakeld om dit beleid van kracht te laten zijn.)
  • Vingerafdrukopslaginspectie gebruiken: hiermee kan Vingerafdrukopslaginspectie worden gebruikt, d.w.z. gebruikers kunnen hun eigen vingerafdrukken verwijderen (behalve de laatste, d.w.z. ten minste één vingerafdruk moet geregistreerd blijven).
Opstartbeveiliging:
  • Opstartbeveiliging inschakelen/uitschakelen: hiermee kan opstartbeveiliging op deze computer worden ingeschakeld of uitgeschakeld.
  • Vingerafdrukken aan opstartbeveiliging toevoegen: hiermee kunnen vingerafdrukken worden toegevoegd aan opstartbeveiliging tijdens registratie. Indien uitgeschakeld kunnen geregistreerde vingerafdrukken niet worden gebruikt voor opstartbeveiligingverificatie.


Help

Systeeminstellingen

Systeeminstellingen zijn toegankelijk vanuit het Controlecentrum onder de map Instellingen. Alleen een beheerder kan de systeeminstellingen wijzigen.

Als u Windows Vista gebruikt, klikt u op Beheerdersbevoegdheden voor gebruiker verhogen in het dialoogvenster Controlecentrum om uzelf te autoriseren om toegang te verkrijgen tot de systeeminstellingen en deze te wijzigen.

Algemeen

U kunt het Controlecentrum verbergen bij het opstarten van Windows.

Aanmelden

    Selecteer of deselecteer de volgende opties:
  • Aanmelden met vingerafdruk - als deze optie wordt geselecteerd, wordt aanmelden met vingerafdruk op uw computer ingeschakeld.
      • Als u Windows Vista gebruikt, klikt u op Details om instellingen te zien van referentieproviders, d.w.z. manieren waarop gebruikersverificatie bij het systeem wordt beheerd.
    • CTRL+ALT+DEL-bericht niet weergeven - het standaardbericht CTRL+ALT+DEL van Windows wordt niet getoond. Er wordt alleen een bericht getoond met een aanwijzing over hoe u uw vinger het best over de sensor kunt halen. (Het aanmeldingsvenster voor het invoeren van gebruikersnaam, domein en wachtwoord kan worden opgeroepen door op CTRL+ALT+DEL te drukken, zodat gebruikers zich kunnen aanmelden met hun gebruikersnaam en wachtwoord.)
    • Toestaan dat aanmelding met Windows-wachtwoord wordt omzeild - als deze optie ingeschakeld is, kan de standaard Windows-aanmelding worden gebruikt. Als deze optie wordt uitgeschakeld, kunnen alleen gebruikers die zijn gedefinieerd als vingerafdrukbeheerders (zie Beveiligingsmodus hierna) zich aanmelden met gebruikersnaam en wachtwoord.
    • Toestaan dat gebruikers zichzelf registreren bij aanmelding - het is gebruikers toegestaan om vingers zelf te registreren als zij zich aanmelden bij de computer.
  • Snelle gebruikerswisseling - als deze optie wordt geselecteerd, wordt biometrische snelle gebruikerswisseling die wordt bestuurd door uw vingerafdruk ingeschakeld (indien ondersteund op het systeem). Wanneer snelle gebruikerswisseling wordt ondersteund, maar niet is ingeschakeld, wordt u gevraagd het op uw systeem in te schakelen. Snelle gebruikerswisseling kan niet worden ingeschakeld wanneer de computer deel uitmaakt van een domein.
  • Standaard Windows-aanmelding - als deze optie wordt geselecteerd, wordt aanmelden met vingerafdruk uitgeschakeld en wordt de standaard Windows-aanmelding gebruikt.
  • Eenmalig aanmelden bij opstartbeveiliging toestaan - selecteer deze optie om de opstart- en vingerafdrukverificatie bij aanmelding in één stap uit te voeren. Een op BIOS-niveau geverifieerde gebruiker wordt automatisch aangemeld bij Windows.

Als u het Windows-aanmeldwachtwoord via het configuratiescherm wijzigt (dialoogvenster Ctrl+Alt+Del), of de beheerder werkt het bij via active directory, moet u zich aanmelden met het nieuwe wachtwoord om de referenties van aanmelden met vingerafdrukken bij te werken. De referenties worden pas bijgewerkt als u zich afmeldt en weer aanmeldt of de computer opnieuw opstart. Als u de computer vergrendelt en ontgrendelt of de gebruikers wisselt, wordt de update niet ingeschakeld.

Beveiligingsmodus

Protector Suite QLThinkVantage Fingerprint Software kan in drie beveiligingsmodi werken:
Veilige modus, Gemakkelijke modus en Aangepaste modus.

De beveiligingsmodi verschillen in rechten die aan gebruikers worden verleend. Deze rechten zijn bijvoorbeeld privileges om gebruikers te registreren en vingerafdrukken te verwijderen of te bewerken.

Klik op Details om de instellingen van beveiligingsbeleid in elke modus te zien. Alleen beleid in de Aangepaste modus kan worden bewerkt. Meer leren over beleid van beveiligingsmodi.

Beheerdersgroepen

    Bevat een lijst met lokale beveiligingsgroepen of domeinbeveiligingsgroepen van gebruikers die zijn gedefinieerd als 'vingerafdrukbeheerders'. Aan deze gebruikers worden beheerrechten verleend voor het beheren van Protector Suite QLThinkVantage Fingerprint Software. Deze rechten worden gedefinieerd in het beleid van beveiligingsmodi (zie hierna).

Geluid

Selecteer de geluiden die moeten worden afgespeeld wanneer een vingerafdrukbewerking slaagt of mislukt. U kunt standaardsysteemgeluiden gebruiken, geluid uitschakelen of uw favoriete audiobestand instellen (in .wav-indeling).

Biometrie

Met biometrische instellingen kunt u het niveau van beveiligingsinstellingen van de vingerafdruksensor wijzigen. Telkens als u wijzigingen aanbrengt, is opnieuw opstarten vereist.
  • Indringer buitensluiten
    • Aantal buitensluitingen: hiermee wordt ingesteld hoeveel niet-succesvolle pogingen tot verificatie (halen met de vinger) zijn toegestaan voordat het apparaat wordt vergrendeld.
    • Tijd(en) buitensluiting: hiermee wordt ingesteld hoe lang het apparaat vergrendeld blijft. Na deze tijd kan de vingerafdruksensor weer worden gebruikt.
  • Biometrische prestaties

    • Hiermee wordt ingesteld hoe accuraat de vingerafdrukscan moet overeenkomen met de geregistreerde exemplaren. Als u het laagste niveau gebruikt, kan de beveiliging van het apparaat in gevaar komen. Het hoogste niveau vereist echter een perfecte match met het geregistreerde exemplaar en kan resulteren in herhaalde niet-succesvolle verificaties, ook voor de geautoriseerde gebruikers. Het middelste niveau wordt aanbevolen en is standaard ingesteld.

Bladeren

U kunt in plaats van het muiswiel uw vingerafdruksensor gebruiken om door het Biomenu te bladeren. U kunt opties voor bladeren (snelheid, versnelling) en de standaardsneltoets voor bladeren instellen.
Leren hoe u de instellingen wijzigt.

TPM (optioneel)

Deze pagina wordt weergegeven wanneer een TPM-beheertoepassing van derden wordt gedetecteerd. TPM-initialisatie maakt het mogelijk dat de geavanceerde beveiliging gebruikmaakt van de TPM-beveiligingsmodule.


Systeemvakpictogram

Via het systeemvakpictogram hebt u snel toegang tot de volgende functies van Protector Suite.

  • Vingerafdrukken bewerken
    Hiermee start u de wizard Vingerafdrukken registreren voor het registreren van aanvullende vingers. U kunt deze wizard ook vanuit het Controlecentrum starten door Vingerafdrukken - Registreren of Vingerafdrukken bewerken te selecteren.
  • Sensor niet gebruiken/Sensor gebruiken
    Hiermee kunt u het vingerafdrukscanapparaat ontkoppelen als u het wilt gebruiken voor een andere toepassing. Met deze opdracht wordt het apparaat tijdelijk en alleen voor de huidige gebruikerssessie vrijgemaakt. (Het apparaat kan slechts door één toepassing tegelijk worden gebruikt.)
  • Controlecentrum
    Hiermee wordt het Controlecentrum geopend.
  • Help
    Hiermee wordt dit helpvenster geopend.
  • Info
    Hiermee wordt informatie over het programma en de programmaversie weergegeven.


Gebruikersinstellingen

Algemeen

Schakel het aankruisvakje Pictogram weergeven in systeemvak in om het systeemvakpictogram weer te geven waarmee u snel toegang hebt tot sommige functies van Protector Suite QL.

Biomenuweergave

Selecteer een weergave voor het Biomenu van Protector Suite. Aan de rechterkant van de pagina wordt een exemplaar weergegeven. (Weergavevoorbeelden worden niet ondersteund onder Windows 2000.)

Wachtwoorddatabank

(optioneel)

Dit dialoogvenster bestaat uit twee gedeelten. Het eerste gedeelte is zichtbaar voor alle gebruikers. Dit gedeelte bevat gebruikersspecifieke instellingen voor hints die worden weergegeven om een gebruiker te informeren over mogelijke acties van Wachtwoorddatabank.
Het tweede gedeelte is alleen zichtbaar voor beheerders. Als u de ingebouwde ondersteuning voor een browser wilt installeren, schakelt u het desbetreffende selectievakje in.

Registraties

(optioneel)

Selecteer een registratie in de lijst en klik op Hernoemen om de registratie te hernoemen, klik op Bewerken om de registratie te bewerken of klik op Verwijderen om de registratie te verwijderen. Klik op Exporteren om uw registraties te exporteren voor gebruik op een andere computer of back-up en klik op Importeren om registraties uit een exportbestand te importeren.

Mijn safe

Op de pagina Mijn safe worden de status en grootte van de map Mijn safe weergegeven. Tevens worden de hoeveelheid vrije en gebruikte ruimte weergegeven wanneer Mijn safe ontgrendeld is. Met de knoppen kunt u verschillende bewerkingen uitvoeren op de map Mijn safe. Door de status van Mijn safe te wijzigen (Mijn safe te vergrendelen of ontgrendelen), kunt u uitgeschakelde knoppen inschakelen.

File Safe

U kunt het wachtwoord instellen of wijzigen dat u bestanden beveiligt die zijn opgeslagen in gecodeerde File Safe-archieven. Dit wachtwoord beveiligt al uw archieven die zijn ingesteld om te worden beveiligd met het algemeen reservewachtwoord. Het is raadzaam een reservewachtwoord te gebruiken want als u dit niet doet, is er geen manier om toegang te krijgen tot de bestanden die zijn opgeslagen in het File Safe-archief wanneer vingerafdrukverificatie niet mogelijk is (in het geval van een verwonding aan de vinger, een probleem met het apparaat enz. ). Gebruik een sterk wachtwoord, d.w.z. ten minste acht tekens lang, met inbegrip van niet-alfanumerieke tekens enz. Als u dit wachtwoord wijzigt, is dat niet van invloed op de al gemaakte File Safe-archieven. De archieven die momenteel zijn vergrendeld, zijn nog steeds beveiligd met het oude wachtwoord. Meer weten over File Safe.

Toepassingen

Hiermee worden toepassingen weergegeven die met uw vingerafdrukken kunnen worden gestart. Ten minste één geregistreerde vinger moet niet-toegewezen blijven om het Biomenu weer te geven. Het maximum aantal toepassingen dat u op deze wijze kunt starten is gelijk aan het aantal geregistreerde vingers - 1. Zie Application Launcher voor informatie over het maken van een koppeling tussen geregistreerde vingers en toepassingen.