새 등록 만들기

컴퓨터에 로그온한 후에 새 웹 페이지 또는 대화상자를 등록할 수 있습니다.

암호 뱅크는 암호 필드가 포함된 페이지를 인식하고 페이지를 등록할 수 있다는 힌트를 표시합니다. 설정 대화상자에서 이러한 힌트를 해제할 수 있습니다.

다음 방법을 알아봅니다.

새 등록 만들기:

  1. 등록할 웹 페이지 또는 대화상자를 표시합니다.
  2. 나중에 웹 페이지/대화상자를 방문하여 손가락을 댈 때 재생할 데이터를 채웁니다.
  3. 등록된 손가락을 리더 위에 갖다 대어 바이오메뉴를 표시합니다.
  4. 등록을 선택합니다.

등록을 만든 후에는 브라우저 구석에 등록이 생성되었음을 확인하는 힌트가 표시됩니다. 힌트 설정/해제 방법을 참조하십시오. 이 힌트 대화상자에서 직접 등록 정보를 편집하려면 편집을 클릭합니다.

마법사는 첫 번째 등록 과정을 안내합니다.

지원되는 브라우저:

  • Internet Explorer 5.5 이상(IE 7.0 포함)
  • Firefox


웹 페이지 등록 재생

웹 페이지의 기존 등록 재생

컴퓨터에 로그온한 후에 등록된 웹 페이지를 재생할 수 있습니다. 등록을 재생하면 등록된 웹 사이트가 시작되고 자동으로 로그온됩니다.

다음 방법을 알아봅니다.

등록 재생:

  1. 등록된 지문을 사용하여 바이오메뉴를 표시합니다.
  2. 등록된 사이트를 선택합니다.
  3. 표시 및 재생할 페이지를 선택합니다.
  4. 또는 페이지가 이미 표시된 경우에는 단순히 지문을 확인하면 됩니다.

등록된 사이트 메뉴 항목을 사용하지 않고 브라우저에서 등록된 페이지를 직접 표시할 경우 암호 뱅크는 페이지를 인식한 후에 페이지가 등록되었으며 재생할 수 있다는 힌트를 표시하거나 페이지 테두리를 밝게 표시합니다. 사용자 설정 대화상자의 암호 뱅크 탭에서 힌트를 해제할 수 있습니다.

여러 양식이 있는 등록 재생

암호 뱅크는 페이지가 아니라 양식을 등록합니다. 페이지에 여러 양식이 포함된 경우 각 양식에는 별도의 등록이 필요합니다. 페이지에 여러 양식이 포함된 경우 다음 논리에 따라 재생이 진행됩니다.

  • 페이지에 대한 등록이 하나만 있을 경우 기존 양식의 총 개수에 상관없이 해당 등록이 재생됩니다.
  • 등록된 양식이 여러 개 있으며 이 중 하나가 활성화된 경우 이 양식이 재생됩니다.
  • 활성 양식이 없는 경우 페이지의 모든 기존 등록이 재생을 위해 제공됩니다.


대화상자 등록 재생

대화상자의 기존 등록 재생

컴퓨터에 로그온한 후에 등록된 대화상자를 재생할 수 있습니다.

등록을 재생하려면

  1. 재생할 대화상자를 표시합니다.
  2. 지문 리더에 손가락을 갖다 댑니다.
  3. (옵션) 대화상자 재생에 관한 힌트가 표시될 경우 등록을 재생할 것임을 확인합니다.
  4. 등록이 재생됩니다.


기존 등록 편집

경우에 따라서는 기존 등록을 편집하는 것이 유용할 수 있습니다(예: 회사의 주소가 변경되거나 등록을 업데이트하려는 경우).

기존 등록을 편집하려면

  1. 시작 메뉴 > 프로그램 > Protector Suite QLThinkVantage > ThinkVantage 지문 인식 소프트웨어 > Control Center로 이동합니다.
    또는
    손가락을 갖다 대어 바이오메뉴를 표시하고 Control Center를 선택합니다.
  2. 설정 > 사용자 설정을 선택합니다. 메시지가 나타나면 손가락을 문지릅니다.
  3. 등록 탭을 선택합니다.
  4. 편집하려는 등록을 클릭합니다.
  5. 편집 버튼을 클릭합니다. 항목을 변경하거나 삭제할 수 있습니다. 입력한 이름은 바이오메뉴에 표시되는 설명으로만 사용되며 등록에 저장된 정보에는 영향을 주지 않습니다.
  6. 자동 제출 확인란을 선택하여 등록 재생 후에 선택한 등록이 자동으로 제출되도록 합니다.

등록을 만든 후에는 브라우저 구석에 등록이 생성되었음을 확인하는 힌트가 표시됩니다. 힌트 설정/해제 방법을 참조하십시오. 이 힌트 대화상자에서 직접 등록 정보를 편집하려면 편집을 클릭합니다.


기존 등록 삭제

컴퓨터에 로그온한 후에 기존 등록을 삭제할 수 있습니다.

기존 등록을 삭제하려면

  1. 시작 메뉴 > 프로그램 > Protector Suite QLThinkVantage > ThinkVantage 지문 인식 소프트웨어 > Control Center로 이동합니다.
    또는
    손가락을 갖다 대어 바이오메뉴를 표시하고 Control Center를 선택합니다.
  2. 설정 > 사용자 설정을 선택하고 지문 확인 메시지가 표시되면 손가락을 갖다 댑니다.
  3. 등록 탭을 선택합니다.
  4. 등록을 선택합니다.
  5. 삭제 버튼을 클릭합니다.


등록 내보내기/가져오기

다른 컴퓨터에서 사용할 수 있게 등록을 내보낼 수 있습니다. 내보낸 등록은 *.pb 확장자를 갖는 파일이며 나중에 가져올 수 있습니다.

다음 방법을 알아봅니다.

등록 내보내기

  1. 시작 메뉴 > 프로그램 > Protector Suite QLThinkVantage > ThinkVantage 지문 인식 소프트웨어 > Control Center로 이동합니다.
    또는
    손가락을 갖다 대어 바이오메뉴를 표시하고 Control Center를 선택합니다.
  2. 설정 > 사용자 설정을 선택합니다. 인증이 필요합니다. 요청 시 손가락을 지문 리더에 댑니다.
  3. 등록 탭을 선택합니다.
  4. 내보낼 등록을 선택합니다.
  5. 내보내기 버튼을 클릭합니다.
  6. 대상 파일 이름을 입력합니다.
  7. 등록을 보호하는 암호를 입력하고 다시 입력합니다. 나중에 해당 등록을 가져올 때 이 암호가 사용됩니다.

힌트: 추가 등록을 선택하려면 Ctrl 또는 Shift 키를 누른 상태로 등록을 선택합니다. 등록을 선택하지 않을 경우 모든 등록을 내보냅니다.

등록 가져오기

  1. 시작 메뉴 > 프로그램 > Protector Suite QLThinkVantage > ThinkVantage 지문 인식 소프트웨어 > Control Center로 이동합니다.
    또는
    손가락을 갖다 대어 바이오메뉴를 표시하고 Control Center를 선택합니다.
  2. 설정 > 사용자 설정을 선택합니다. 인증이 필요합니다. 요청 시 손가락을 지문 리더에 댑니다.
  3. 등록 탭을 선택합니다.
  4. 가져오기 버튼을 클릭합니다.
  5. 가져올 *.pb 파일을 찾습니다.
  6. 가져올 등록 중 일부가 이미 있는 경우 기존 등록을 가져온 등록으로 덮어쓸지 또는 가져온 등록을 등록 목록에 추가할지를 선택합니다. 원래 등록을 보존하고 이름이 같은 등록을 가져올 경우 *.pb 파일에서 가져온 등록의 새 인스턴스 이름 뒤에 번호가 붙습니다.
  7. 내보내기 중에 정의한 암호를 입력합니다.
  8. 등록 가져오기가 수행됩니다.


암호 뱅크 설정

암호 뱅크

암호 뱅크는 특정 작업이 가능한 경우 사용자를 위한 힌트를 표시합니다. 이러한 알림을 설정하거나 해제할 수 있습니다.

힌트를 설정 또는 해제하려면

  1. 시작 메뉴 > 프로그램 > Protector Suite QLThinkVantage > ThinkVantage 지문 인식 소프트웨어 > Control Center로 이동합니다.
    또는
    손가락을 갖다 대어 바이오메뉴를 표시하고 Control Center를 선택합니다.
  2. 설정 > 사용자 설정을 선택하고 지문 확인 메시지가 표시되면 손가락을 갖다 댑니다.
  3. 암호 뱅크 탭을 선택합니다.
  4. 표시할 힌트를 선택합니다.
    • 등록이 재생되면 알려주기 - 이 알림은 등록의 재생이 시작된다는 것을 사용자에게 알립니다. 동일한 양식 또는 대화상자의 추가 등록을 만들고 이미 입력했던 내용을 덮어쓰지 않으려는 경우 이 알림이 유용합니다.
    • 등록을 만든 후 알려주기 - 이 알림은 등록이 성공적으로 만들어졌다는 것을 사용자에게 알립니다.
    • 편집되는 암호 필드 알려주기 - 이 알림은 암호 필드가 읽기 가능한 형태로 표시된다는 것을 사용자에게 알립니다.
    • 재생할 수 있는 대화상자 알려주기 - 이 알림은 등록 재생이 가능하다는 것을 사용자에게 알립니다.
    • 등록할 수 있는 대화상자 알려주기 - 이 알림은 등록할 수 있는 암호 필드가 대화상자에 포함되어 있다는 것을 사용자에게 알립니다.
    • 재생할 수 있는 웹 사이트 알려주기 - 이 알림은 등록 재생이 가능하다는 것을 사용자에게 알립니다.
    • 등록할 수 있는 웹 사이트 알려주기 - 이 알림은 등록할 수 있는 암호 필드가 페이지에 포함되어 있다는 것을 사용자에게 알립니다.
  5. 확인 버튼을 클릭합니다.


암호 뱅크

암호 뱅크는 자주 사용하는 웹 페이지(웹 메일, 은행 계정, 전자 상거래 사이트 등)를 암호를 다시 입력하거나 데이터를 채울 필요 없이 안전하고 쉽게 액세스할 수 있도록 페이지 및 대화상자 등록을 저장합니다. 웹 페이지 또는 대화상자 등록 도중에 필요한 정보를 한 번만 입력합니다. 창이 다시 표시되면 리더를 사용하여 모든 데이터를 입력할 수 있습니다. 또한 바이오메뉴에서 등록된 웹 페이지를 직접 액세스할 수도 있습니다.

지원되는 브라우저:

  • Internet Explorer 5.5 이상(7.0 포함)
  • Firefox

어떻게 하시겠습니까?

새 웹 페이지 또는 대화상자 등록
등록된 웹 페이지에 액세스 및 재생
등록된 대화상자 재생
기존 등록 내용 편집
기존 등록 삭제
등록 내보내기/가져오기
암호 뱅크 힌트 비활성화


등록 이름 바꾸기

등록은 기본 이름으로 저장됩니다. 나중에 이 이름을 바꿀 수 있습니다.

등록의 이름을 바꾸려면 다음을 수행합니다.

  1. 손가락을 갖다 대어 바이오메뉴를 표시합니다.
  2. Control Center를 선택하거나 트레이 아이콘을 마우스 오른쪽 버튼으로 클릭하고 Control Center를 직접 실행합니다.
  3. 설정 > 사용자 설정을 선택하고 지문 확인 메시지가 표시되면 손가락을 갖다 댑니다.
  4. 등록을 선택합니다.
  5. 이름을 바꿀 등록을 선택합니다.
  6. 내보내기 버튼을 클릭합니다.
  7. 새 등록 이름을 입력합니다.