도움말

Protector Suite
QL Edition

Protector Suite - QL Edition은 컴퓨터의 보안과 사용 편리성을 향상시킵니다.

Protector Suite QL은 설치에 따라서 지문 로그온, 전원 켜짐 지문 인증 및 기타 기능을 지원합니다.

  • 지문 로그온
  • 빠른 사용자 전환
  • 전원 켜짐 보안
  • (옵션) 양식 등록(웹 페이지, 대화상자) - 암호 뱅크 양식 등록(웹 페이지, 대화상자) - 암호 뱅크
  • (옵션) 응용 프로그램 실행기
  • (옵션) 파일 암호화 - 마이 세이프
  • (옵션) 파일 암호화 - 마이 세이프

ThinkVantage 지문 인식 소프트웨어

ThinkVantage 지문 인식 소프트웨어를 사용하면 컴퓨터를 매우 편리하게 사용할 수 있습니다.

ThinkVantage 지문 인식 소프트웨어 지원

  • 지문 로그온
  • 전원 켜짐 보안


지문 인식 자습서

올바른 지문 리더 사용에 도움을 주기 위해 손가락을 올바르게 대는 방법을 연습하고 지문 샘플을 만들 수 있는 자습서를 제공하고 있습니다.

자습서를 실행하려면 다음을 수행합니다.

시작 메뉴 > 프로그램 > Protector Suite QLThinkVantage > ThinkVantage 지문 인식 소프트웨어 > 지문 인식 자습서로 이동합니다.

또한 지문 등록 마법사에서 실행할 수도 있습니다.

스캔 중에 효과적인 작업 방법을 설명하는 피드백을 보여 주는 다양한 아이콘이 표시됩니다.

다음 방법을 알아봅니다.

올바른 리더 사용

자습서의 동영상은 리더에 손가락을 올바르게 대는 방법을 보여 줍니다.
  • 손가락 끝 관절 부분을 리더에 대십시오.
  • 손가락을 리더에 밀착시킨 상태로 몸쪽으로 똑바로 당기십시오.
  • 손가락을 편편하게 유지하십시오.
다음 페이지에서는 지문 샘플 4개를 만들어 봅니다. 샘플이 일치하지 않으면 자습서를 반복해서 수행하는 것이 좋습니다.

참고: 대략 2분 동안 사용자 작업이 없을 경우 과도한 전력 소비를 방지하기 위해 생체 인식 작업은 제한 시간 초과로 종료됩니다.


지문 인식 장치의 응답

아이콘은 프롬프트, 알림 및 경고로 사용됩니다.

손가락을 문지릅니다.
지문을 입력하라는 메시지가 나타납니다.
리더가 작동 중이므로 잠시 기다리십시오.
사용자에게 리더가 사용 중임을 알립니다.
지문 캡처에 문제가 있습니다. 반복해서 수행하십시오.
사용자에게 작업을 반복하도록 알리는 메시지가 나타납니다.
지문 인증 작업을 완료했습니다.
지문이 일치했으며, 자습서 모드에서는 샘플이 생성되었습니다.
손가락이 일치하지 않습니다.
사용자에게 확인이 실패했음을 알립니다.
손가락 위치가 너무 왼쪽 또는 오른쪽으로 치우쳤습니다. 손가락을 리더 중앙에 놓으십시오.
사용자에게 손가락을 잘못 댔음을 알립니다.
손가락을 비스듬히 댔습니다.
사용자에게 손가락을 잘못 댔음을 알립니다.
손가락을 너무 빨리 문질렀습니다.
사용자에게 손가락을 잘못 댔음을 알립니다.
손가락을 너무 짧게 문질렀습니다.
사용자에게 손가락을 잘못 댔음을 알립니다.


Control Center

Control Center를 표시하려면 다음을 수행합니다.

  • 시작 메뉴 > 프로그램 > Protector Suite QLThinkVantage > ThinkVantage 지문 인식 소프트웨어 > Control Center로 이동합니다.

    또는

  • 손가락을 갖다 대어 바이오메뉴를 표시하고 Control Center를 선택합니다.

    • 또는

  • 트레이 아이콘을 마우스 오른쪽 버튼으로 클릭하고 Control Center를 선택합니다.

Control Center에는 지문 관리 및 지문 인식 소프트웨어 설정을 위한 다양한 기능이 있습니다. 소프트웨어 상태, 사용되는 하드웨어 및 설치된 응용 프로그램에 따라 액세스할 수 있는 옵션이 다릅니다.

지문 인식

사용자의 지문을 등록, 편집 또는 삭제하고 데이터를 가져오고/내보내는 방법을 알아봅니다.

지문 등록 또는 편집

지문 등록 마법사를 실행합니다. 현재 사용자의 지문을 등록 및 삭제할 수 있으며 전원 켜짐 보안을 구현한 경우 지문 인식 장치 메모리에서 지문을 관리할 수 있습니다. 지문을 등록하면 사용자 이름 및 암호와 함께 해당 지문이 바인딩됩니다. 다음 번에는 사용자 이름 및 암호 대신에 지문을 사용할 수 있습니다. 사용할 수 있는 기능은 현재 사용자의 관리 권한에 따라 다릅니다. 안전 모드(시스템 설정의 보안 모드 참조)에서 지문 관리자로 설정된 사용자는 모든 사용자의 지문을 등록하거나 편집할 수 있습니다. 편리 모드에서는 자신의 지문만 등록하거나 편집할 수 있습니다.

삭제

사용할 수 있는 기능은 현재 사용자의 관리 권한에 따라 다릅니다. 안전 모드(시스템 설정의 보안 모드 참조)에서는 지문 관리자로 등록된 사용자만 사용자의 지문을 삭제할 수 있습니다. 지문 삭제 방법에 대한 자세한 정보

사용자 데이터 가져오기 또는 내보내기

지문, 암호화 키, 로그온 자격 증명을 비롯한 기존 사용자 데이터를 *.vtp 파일(사용자 패스포트 파일)로 내보내거나 지문 소프트웨어로 다시 가져올 수 있습니다. *.vtp 파일은 내보내기 도중에 정의된 암호로 암호화되어 보호됩니다. 기존 사용자의 암호는 가져올 수 없습니다. 이를 위해서는 먼저 사용자 패스포트를 삭제해야 합니다. 기존 사용자의 암호는 가져올 수 없습니다. 이를 위해서는 먼저 사용자를 삭제해야 합니다.

팁: 백업을 위해 패스포트를 내보내는 것이 좋습니다.

설정

사용자 수정 및 소프트웨어 설정에 대한 자세한 정보

시스템 설정

제품 설정을 위한 다양한 옵션이 들어 있는 Protector Suite QLThinkVantage 지문 인식 소프트웨어 설정 대화상자를 엽니다. 이러한 설정의 대부분은 관리자만 수정할 수 있으며 모든 사용자에게 영향을 끼칩니다.

사용자 설정

Protector Suite QLThinkVantage 지문 인식 소프트웨어 설정을 위한 사용자별 옵션이 들어 있는 사용자 설정 대화상자를 엽니다.

전원 켜짐 보안 장치

지문 장치의 메모리는 제한되어 있으며 일반적으로 지문을 21개까지 보관할 수 있습니다. 장치 메모리에 있는 지문 및 컴퓨터 시작 시 유효성 검사에 사용할 지문을 결정하거나 전원 켜짐 인증에만 사용할 수 있는 새 지문을 만들 수 있습니다.

지문 저장소 검사기

지문 저장소의 내용을 볼 수 있는 지문 저장소 검사기 대화상자를 엽니다.

도움말자습서

소개

Protector Suite QLThinkVantage 지문 인식 소프트웨어 기능에 대한 기본 정보를 포함하는 소개 대화상자를 표시합니다.

자습서

지문 등록 방법을 배울 수 있는 지문 인식 자습서를 실행합니다. 이 기술을 처음 사용하는 사용자의 경우 이 자습서를 실행해 보는 것이 좋습니다. 등록된 지문의 품질은 매우 중요합니다. 품질 높은 지문을 등록하면 제품 만족도가 높아집니다.

도움말

이 도움말을 표시합니다. 설치 옵션에 따라 다른 언어로 된 도움말 파일이 설치 폴더의 mui 하위 폴더에 있습니다.

Windows Vista를 사용할 경우 사용자의 관리 권한 높이기를 클릭하여 시스템 설정을 변경하고, 기타 사용자 계정을 관리하거나 수정(예: 다른 사용자의 지문 등록 또는 삭제)할 수 있는 관리 권한을 얻으십시오.

도움말 아이콘

이 도움말을 표시합니다. 설치 옵션에 따라 다른 언어로 된 도움말 파일이 설치 폴더의 mui 하위 폴더에 있습니다.

정보 아이콘

소프트웨어 버전에 대한 정보를 표시합니다.


지문 등록

지문 등록 마법사

지문 등록 또는 편집 마법사를 사용하여 새 지문 샘플을 등록하거나 기존 지문 샘플을 편집할 수 있습니다.
지문 등록이란 사용자 이름, 암호 및 원본 이미지를 재구성할 수 없도록 전산 처리된 지문과 자동으로 생성된 보안 키 간의 일치 관계를 만드는 프로세스입니다. 모든 데이터는 사용자의 패스포트에 저장됩니다.

실제로 지문을 등록하기 전에 적어도 한 번 이상 지문 인식 자습서를 사용해 보는 것이 좋습니다.

다음 방법을 알아봅니다.

새 사용자 등록(처음 사용하는 경우)

소프트웨어를 사용하려면 지문을 등록해야 합니다. 관리 권한이 있는 사용자는 다른 사용자의 지문도 등록하고 관리할 수 있습니다.
  1. 시작 메뉴 > 프로그램 > Protector Suite QLThinkVantage > ThinkVantage 지문 인식 소프트웨어 > Control Center로 이동합니다.
  2. 지문 인식 > 지문 등록 또는 편집을 선택합니다.

    Protector Suite QLThinkVantage 지문 인식 소프트웨어 설치에서 첫 번째 지문을 등록하기 전에 등록 유형 선택이 필요할 수 있습니다. 이런 경우 마법사 이름이 초기화로 변경되고 등록 유형을 선택한 후에는 자동으로 등록이 시작됩니다.

  3. 안전 모드(시스템 설정의 보안 모드 참조)에서는 기존 패스포트 목록이 표시됩니다. 사용자를 선택하고 등록 버튼을 클릭하여 새 사용자를 등록합니다.
  4. 등록 마법사 화면이 표시됩니다.
  5. 새 지문을 등록하려면 다음을 수행합니다.
    • 손가락 위의 상자를 클릭하여 지문 등록할 손가락을 선택합니다.
    • 지문 리더에 선택한 손가락을 문지릅니다. 한 개의 지문을 등록하려면 세 개의 양호한 이미지가 필요합니다.
    지문을 삭제하려면 다음을 수행합니다.
    • 손가락 위의 상자를 클릭하여 지문을 삭제할 손가락을 선택합니다.
    • 확인을 클릭합니다.
  6. 리더에 손가락을 대거나 Windows/고급 보안 백업 암호를 입력한 후 다음을 클릭합니다.
  7. (옵션) 장치 등록을 선택했으며 시스템 구성에서 전원 켜짐 보안을 지원할 경우 등록된 모든 지문이 전원 켜짐 보안에도 사용됩니다.
  8. (옵션) 장치 등록을 선택했으며 시스템 구성에서 전원 켜짐 보안을 지원할 경우 등록된 모든 지문이 전원 켜짐 보안에도 사용됩니다.
  9. 장치의 메모리 제한 때문에 최대 21개의 지문을 저장할 수 있습니다. 패스포트의 등록된 지문 중 일부가 장치의 전원 켜짐 보안용으로 할당되지 않은 경우(예: 다른 장치는 연결됨)전원 켜짐 버튼이 각 손가락 위에 표시됩니다. 전원 켜짐 버튼은 기본적으로 "누르지 않은" 상태로 표시됩니다. 해당 손가락의 지문은 전원 켜짐 보안에 사용됩니다. 전원 켜짐 보안에 손가락을 사용하지 않고 로그온에만 사용하려는 경우 전원 켜짐 버튼을 클릭하여 장치 메모리에서 해당 손가락을 삭제합니다.
  10. 다음을 클릭하여 등록을 마치거나 추가 옵션 설정(예: 고급 보안, 아래 참조)을 지정합니다.

참고: Windows 암호를 사용하지 않을 경우 비어 있지 않은 새 암호를 정의하라는 메시지가 나타납니다. 암호 정의가 꼭 필요한 것은 아니지만 암호는 소프트웨어의 보안을 향상시킵니다.

기존 사용자의 지문 등록 또는 편집

  1. 시작 메뉴 > 프로그램 > Protector Suite QLThinkVantage > ThinkVantage 지문 인식 소프트웨어 > Control Center로 이동합니다.
    또는
    손가락을 갖다 대어 바이오메뉴를 표시하고 Control Center를 선택합니다.
  2. 지문 인식 > 지문 등록 또는 편집을 선택합니다.

    3. 편집을 클릭합니다. 안전 모드(시스템 설정의 보안 모드 참조)에서는 기존 패스포트 목록이 표시됩니다. 편집할 사용자 패스포트를 선택한 후 편집을 클릭합니다.
  3. 등록 마법사 화면이 표시됩니다.
  4. 손가락을 리더에 갖다 대거나 Windows/고급 보안 백업 암호를 입력한 후 다음을 클릭합니다.
  5. 새 지문을 등록하려면 다음을 수행합니다.
    • 손가락 위의 상자를 클릭하여 지문 등록할 손가락을 선택합니다.
    • 지문 리더에 선택한 손가락을 문지릅니다. 한 개의 지문을 등록하려면 세 개의 양호한 이미지가 필요합니다.
    지문을 삭제하려면 다음을 수행합니다.
    • 손가락 위의 상자를 클릭하여 지문을 삭제할 손가락을 선택합니다.
    • 확인을 클릭합니다.
  6. 다음을 클릭하여 등록을 마치거나 추가 옵션 설정(예: 고급 보안, 아래 참조)을 지정합니다.

기존 사용자의 지문 삭제

  1. 시작 메뉴 > 프로그램 > Protector Suite QLThinkVantage > ThinkVantage 지문 인식 소프트웨어 > Control Center로 이동합니다.
    또는
    손가락을 갖다 대어 바이오메뉴를 표시하고 Control Center를 선택합니다.
  2. 지문 인식 > 지문 등록 또는 편집을 선택합니다.
  3. 삭제할 손가락 위에서 지문 아이콘이 있는 버튼을 클릭합니다.
  4. 메시지 상자에서 작업을 확인합니다.

사용자 패스포트 삭제(모든 사용자 데이터)

  1. 시작 메뉴 > 프로그램 > Protector Suite QLThinkVantage > ThinkVantage 지문 인식 소프트웨어 > Control Center로 이동합니다.
    또는
    손가락을 갖다 대어 바이오메뉴를 표시하고 Control Center를 선택합니다.
  2. 지문 인식 > 삭제를 선택합니다.
  3. 손가락을 갖다 대어 현재 패스포트의 삭제를 확인합니다. 안전 모드(시스템 설정의 보안 모드 참조)에서는 기존 패스포트 목록이 표시됩니다. 패스포트를 하나 선택하고 삭제를 확인합니다.

사용자 패스포트 가져오기 또는 내보내기

  1. 시작 메뉴 > 프로그램 > Protector Suite QLThinkVantage > ThinkVantage 지문 인식 소프트웨어 > Control Center로 이동합니다.
    또는
    손가락을 갖다 대어 바이오메뉴를 표시하고 control Center를 선택합니다.
  2. 지문 인식 > 사용자 가져오기 또는 내보내기를 선택합니다.
  3. 패스포트를 가져오려면 다음을 수행합니다.
    • 가져오기를 클릭합니다.
    • 패스포트 파일(.vtp 확장자)을 찾습니다.
    • 내보내기 중에 정의한 암호를 입력합니다.
    패스포트를 내보내려면 다음을 수행합니다.
    • 내보내기를 클릭합니다. 안전 모드에서는 기존 패스포트 목록이 표시됩니다. 내보낼 패스포트를 선택하고 내보내기를 클릭합니다.
    • 대상 파일(.vtp)을 선택합니다.
    • 내보낸 데이터 보호에 사용할 암호를 정의합니다.
    • 내보낼 패스포트에 포함된 손가락을 확인합니다.

고급 보안 사용(옵션)

추가 암호화를 위한 특수 칩(TPM - Trusted Platform Module)이 포함된 컴퓨터의 경우 이 칩으로 실행되는 추가 암호화를 통해 지문 인식 소프트웨어의 보안을 향상시킬 수 있습니다.
  1. 시작 > 프로그램 > Protector Suite QLThinkVantage > ThinkVantage 지문 인식 소프트웨어 > 사용자 등록으로 가서 등록 마법사를 시작합니다.
  2. 등록한 후 고급 보안 대화상자에서 현재 사용자에 대해 고급 보안 사용을 선택합니다.
  3. 고급 보안 유형을 설정합니다.
  4. 백업 암호를 설정합니다. 이 백업 암호가 있으면 지문 인증을 건너뛸 수 있습니다. 강력하고 복잡한 암호를 사용하는 것이 좋습니다. 백업 암호를 정의하지 않으면 인증 하드웨어 오류가 발생할 경우 데이터가 손실될 수 있습니다.

전원 켜짐 보안에 사용하기 위해 추가된 손가락에 대해 최종 페이지에 설명된 작업을 수행해야 합니다.

  1. 컴퓨터 전원을 끕니다.
  2. 컴퓨터를 다시 켭니다.
  3. 메시지가 나타나면 손가락을 문지릅니다. 메시지가 나타나면 전원 켜짐 암호를 입력합니다. 이렇게 하면 손가락과 암호가 연결됩니다.

참고: 대략 2분 동안 사용자 작업이 없을 경우 과도한 전력 소비를 방지하기 위해 생체 인식 작업(등록, 확인, 자습서)은 제한 시간 초과로 종료됩니다. 시간이 초과되면 프로세스를 다시 시작하면 됩니다.


리더 스크롤 기능

마우스 휠 대신 바이오메뉴 및 Windows 응용 프로그램을 따라 스크롤하는 데 지문 리더를 사용할 수 있습니다. 스크롤 옵션(속도, 가속)과 기본 스크롤 단축키를 설정할 수 있습니다.
스크롤을 설정/해제하려면 단축키를 누릅니다.
Protector Suite QL 설치 후에는 이 단축키를 정의할 수 없습니다.

다음 방법을 알아봅니다.

단축키 설정 또는 스크롤 속도 조정

  1. 시작 메뉴 > 프로그램 > Protector Suite QLThinkVantage > ThinkVantage 지문 인식 소프트웨어 > Control Center로 이동합니다.
    또는
    손가락을 갖다 대어 바이오메뉴를 표시하고 Control Center를 선택합니다.
  2. 설정 > 시스템 설정을 선택합니다.
  3. 스크롤 탭을 선택합니다.
    • 스크롤 테스트 버튼을 클릭하여 선택한 값으로 스크롤을 테스트합니다.
    • 속도 - 슬라이더를 이동하여 스크롤 속도를 조정합니다. 이 버튼은 손가락을 리더 위에서 이동할 때 커서가 얼마나 크게 움직이는가를 설정합니다.
    • 가속 - 슬라이더를 이동하여 스크롤 가속을 설정합니다. 리더를 빠르게 문지를수록 스크롤이 더 빨라집니다.
    • 스크롤 스위치 단축키를 설정하려면 스크롤 스위치 단축키 필드에 커서를 둡니다. 그런 다음, 스크롤 기능을 설정/해제하는 데 사용할 키를 누릅니다.
  4. 확인을 클릭하여 대화상자를 닫습니다.

참고: 지문 확인이 필요한 작업(예: 사용자 설정 열기)을 호출하면 스크롤은 임시로 차단됩니다.


바이오메뉴

바이오메뉴를 사용하면 Protector Suite QL 의 기능과 설정에 빠르게 액세스할 수 있습니다. 사용 가능한 항목은 설치된 구성 요소에 따라 다릅니다.

등록된 손가락을 리더 위에 대면 바이오메뉴가 표시됩니다.

지문 확인으로 다른 작업(예: 등록된 페이지 재생)이 호출되는 상황에서 바이오메뉴를 표시하려면 Shift 키를 누른 상태에서 리더를 사용합니다.

컴퓨터 잠금

첫 번째 메뉴 항목에는 컴퓨터를 잠그는 컴퓨터 잠금 명령이 있습니다. 리더에 손가락을 갖다 대면 컴퓨터의 잠금이 다시 해제됩니다.

등록된 사이트(옵션)

암호 뱅크에서 등록된 웹 페이지의 목록을 표시합니다. 기본 웹 브라우저에서 등록된 페이지를 표시하여 채우려면 목록에서 해당 웹 페이지 이름을 클릭합니다.

등록(옵션)

새 창(대화상자 또는 웹 페이지)을 등록합니다.

마이 세이프 잠금/잠금 해제

마이 세이프 폴더를 열거나 닫습니다.

모든 보관 파일 잠금(옵션)

현재 열려 있는 모든 파일 세이프 보관 파일이 잠깁니다. 이 항목은 적어도 2개 이상의 보관 파일이 잠금 해제된 경우에만 표시됩니다.

Control Center

Control Center 대화상자를 표시합니다.

도움말

이 도움말을 표시합니다. 상황에 맞는 도움말을 표시하려면 도움말을 보려는 대화상자에서 F1 키를 누릅니다.

바이오메뉴는 여러 스킨으로 사용할 수 있습니다. 스킨을 보거나 변경하려면 Control Center > 설정 > 사용자 설정을 열고 손가락을 갖다 대어 바이오메뉴 스킨 탭으로 이동합니다.


도움말

ThinkVantage 지문 인식 소프트웨어 설정

Protector Suite 설정

Protector Suite QLThinkVantage 지문 인식 소프트웨어 설정을 Control Center 에서 액세스할 수 있습니다. 설정의 항목은 시스템, 설치 프로그램 또는 현재 사용자의 관리 권한에 따라 다릅니다.

시스템 설정

시스템 설정에는 모든 사용자에게 공통적인 설정이 포함되어 있습니다. 관리자만 이러한 설정에 액세스할 수 있습니다.

사용자 설정

사용자 설정에는 사용자별 설정이 포함되어 있습니다. 해당 설정은 지문으로 보호됩니다.

전원 켜짐 보안 장치

전원 켜짐 보안을 사용하면 컴퓨터 시작 시에 사용자 인증에 지문을 사용할 수 있습니다.

지문 저장소 검사기

지문 인식 장치 메모리(적용 가능한 경우)의 내용을 볼 수 있는 지문 저장소 검사기 대화상자를 엽니다.


전원 켜짐 보안 장치

전원 켜짐 보안 기능은 BIOS 수준에서 사용자 컴퓨터의 무단 액세스를 방지합니다. 전원 켜짐 보안 기능이 설정된 컴퓨터에서는 지문이 인증되지 않으면 하드 드라이브에서 운영 체제가 로드되지 않습니다. 지문 샘플은 지문 인식 장치의 메모리에 저장됩니다. 컴퓨터 부팅 중에 지문을 확인할지 묻는 메시지가 표시됩니다. 제한된 시간 내에 손가락을 지문 리더에 갖다 대야 합니다. 스캔된 지문이 장치 메모리에 저장된 샘플과 일치할 경우에만 컴퓨터가 부팅됩니다. 지문이 확인되면 부팅 프로세스가 정상적으로 진행됩니다.

전원 켜짐 보안 사용

전원 켜짐 보안 기능을 사용하기 위한 옵션은 컴퓨터에서 이 기능을 지원하는 경우에만 표시됩니다. 일반적으로 이 기능은 랩톱에서 지원됩니다. 대부분의 구성에서 첫 번째 사용자를 등록하면 전원 켜짐 보안이 자동으로 설정됩니다.

다음 방법을 알아봅니다.

전원 켜짐 보안을 설정 활성화/비활성화하려면 다음을 수행합니다.

  1. 시작 메뉴 > 프로그램 > Protector Suite QLThinkVantage > ThinkVantage 지문 인식 소프트웨어 > Control Center로 이동합니다.
    또는
    손가락을 갖다 대어 바이오메뉴를 표시하고 Control Center를 선택합니다.
  2. 설정 > 전원 켜짐 보안을 선택합니다.장치에서 전원 켜짐 보안 기능을 지원할 경우에만 마법사가 표시됩니다.
  3. 전원 켜짐 및 하드 드라이브 암호를 지문 판독기로 바꾸기를 선택합니다.
  4. 마침을 클릭합니다.

전원 켜짐 보안 장치의 싱글 사인온을 사용하려면 다음을 수행합니다.

전원 켜짐 보안 기능을 지문 로그온과 연동되도록 구성할 수 있습니다. BIOS 전원 켜짐 보안 기능에 사용되는 지문이 기존 패스포트와 일치하는 경우 해당 사용자는 Windows 암호를 입력하거나 손가락을 한 번 더 댈 필요 없이 자동으로 로그온됩니다.

  1. 시작 메뉴 > 프로그램 > Protector Suite QLThinkVantage > ThinkVantage 지문 인식 소프트웨어 > Control Center로 이동합니다.
    또는
    손가락을 갖다 대어 바이오메뉴를 표시하고 Control Center를 선택합니다.
  2. 설정 > 시스템 설정을 선택합니다.
  3. 로그온 탭을 선택합니다.
  4. 전원 켜짐 보안 장치의 싱글 사인온 허용 확인란을 선택합니다. 이 옵션에 액세스하려면 로그온 지원을 설정해야 합니다.

참고: 싱글 사인온 기능을 사용하려면 하드웨어에서 전원 켜짐 보안 기능을 지원해야 합니다. 설정을 변경하려면 관리 권한이 있어야 합니다.

지문 관리

등록하는 동안 지문이 추가됩니다.

하드 디스크 등록이 설정되면 전원 켜짐 보안 대화상자에서 더 많은 옵션을 사용할 수 있습니다. 전원 켜짐 보안 메모리의 지문은 전원 켜짐 보안 장치용으로 허가된 지문 창에 표시됩니다. 여기에서 전원 켜짐 보안 메모리의 지문을 제거할 수 있습니다. 전원 켜짐 보안 메모리에 지문을 추가하는 방법은 지문 등록 > 새 사용자 등록을 참조하십시오.


지문 인식기 정보 패널

지문 인식기 정보 패널에는 지문 리더에 대한 정보와 지문 스캔을 위한 테스트 창이 포함되어 있습니다. 이 대화상자를 사용하면 하드웨어 문제가 발생했을 때 기술 지원부에 문의하기 위해 필요한 지문 리더에 대한 세부 정보를 얻을 수 있습니다.

지문 인식기 정보 패널을 표시하려면 다음을 수행합니다.

  1. 시작 > 제어판을 선택합니다.
  2. 지문 리더 아이콘을 클릭합니다. 지문 인식기 정보 패널 대화상자가 표시됩니다.
    • 버전 탭을 선택하여 장치 종류, 이름, 버전 등의 지문 리더 정보를 표시합니다.
      이 정보를 텍스트 파일로 내보내려면 저장을 클릭하고 파일을 저장할 위치를 선택합니다(기본적으로 FingerprintSensorVersion.txt).
    • 손가락 테스트 탭을 선택하여 리더에 손가락을 댈 때 스캔되는 지문의 테스트 이미지를 확인합니다.
  3. 닫기를 클릭하여 대화상자 창을 닫습니다.


지문 로그온

지문 로그온을 사용하면 지문을 사용하여 Windows에 로그온하거나 컴퓨터의 잠금을 해제할 수 있습니다.

암호를 도난 당할 위험을 없애기 위해 표준 Windows 로그온을 비활성화해도 여전히 사용할 수 있습니다.

Protector Suite QLThinkVantage 지문 인식 소프트웨어 는 Novell 네트워크 로그온과 함께 작동할 수도 있습니다. Protector Suite QLThinkVantage 지문 인식 소프트웨어에서 Novell 네트워크에 자동으로 로그온하려면 Windows 사용자 이름 및 암호가 Novell 사용자 이름 및 암호와 일치해야 합니다. 다음 Novell 클라이언트는 Protector Suite QLThinkVantage 지문 인식 소프트웨어: 4.83, 4.90에서 사용할 수 없습니다.


암호 뱅크

암호 뱅크는 Protector Suite의 선택적 기능입니다.

암호 뱅크는 자주 방문하는 웹 페이지 및 응용 프로그램(웹 메일, 은행 계정, 전자 상거래 등)에 안전하게 액세스할 수 있도록 웹 사이트 및 암호 대화상자의 등록(사용자 이름, 암호 및 기타 설정)을 저장하므로 사용자 이름, 암호 및 양식 데이터를 번거롭게 다시 입력할 필요가 없습니다. 웹 페이지 또는 대화상자 등록 도중에 필요한 정보를 한 번만 입력합니다. 창이 다시 표시되면 리더를 사용하여 모든 데이터를 입력할 수 있습니다. 바이오메뉴에서 직접 등록된 웹 사이트에 액세스할 수도 있습니다.


응용 프로그램 실행기

응용 프로그램 실행기는 Protector Suite QL 소프트웨어의 옵션 기능입니다.

이 기능을 설치할 경우 리더에 손가락을 갖다 대기만 하면 등록된 응용 프로그램을 시작할 수 있습니다.


파일 세이프

파일 세이프는 Protector Suite QL의 옵션 기능입니다.

파일 세이프를 사용하여 암호화된 보관 파일의 파일을 하드 드라이브에 저장할 수 있습니다. 암호화된 보관 파일에는 파일이나 폴더가 포함될 수 있으며, 보관 파일 생성 시 설정에 따라 지문 인식 확인이나 암호에 의해 보호됩니다. 파일 세이프 보관 파일의 잠금이 해제되면 표준 폴더로 작업할 때처럼 보관 파일을 삭제, 복사하고 이름을 바꿀 수 있습니다. 끌어다 놓기도 지원됩니다. 파일을 잠금 해제된 보관 파일에 복사하여 붙여 넣거나 끌어올 수 있으며, 파일을 다시 잠그면 파일이 암호화됩니다. 보관 파일에서 파일 한 개만 암호화되고 잠금이 해제될 경우 해당 파일을 클릭하면 파일이 실행됩니다. 지문을 등록한 다른 사용자와 암호화된 보관 파일을 공유할 수도 있습니다.


고급 보안

추가 암호화를 통해 Protector Suite QLThinkVantage 지문 인식 소프트웨어 의 보안을 향상시킬 수 있습니다. 사용할 수 있는 암호화의 유형은 하드웨어에 따라 다릅니다. 고급 보안을 지문 등록 마법사가 끝날 때 사용자별로 활성화하거나 나중에 비활성화할 수 있습니다. 이 대화상자에서 암호화 유형을 변경하여 설치에서 필요한 보안 및 사용자 편의 수준을 조정할 수 있습니다.

지문 리더 키

하드웨어 기반의 보안입니다. 사용자 비밀 데이터는 지문 리더에 저장된 보안 키로 보호되며 지문이 성공적으로 일치한 경우에만 해제됩니다. 데이터는 지문 인식 장치에 저장된 키로 암호화됩니다.

TPM이 있는 지문 리더 키

향상된 하드웨어 기반의 보안입니다. TPM 보안 칩과 지문 리더 사이의 암호화된 채널은 사용자 비밀 데이터의 보안을 더욱 향상시킵니다. 가장 높은 수준의 보안을 제공하려는 경우 권장됩니다.

PIN이 없는 TPM 키

사용자 비밀 데이터는 TPM 보안 칩으로 보호됩니다. 높은 수준의 편의성을 제공하려는 경우 권장됩니다.

PIN이 있는 TPM 키

사용자 비밀 데이터는 PIN이 있는 TPM 보안 칩으로 보호됩니다. ID 확인에는 항상 PIN 입력이 필요합니다. 높은 수준의 보안을 제공하려는 경우 권장됩니다.


도움말

자격 증명 공급자

Windows Vista를 사용할 때 시스템 설정을 변경하려면 먼저 사용자 권한을 높여야 합니다. 사용자의 관리 권한 높이기를 클릭하고 Vista의 User Account Control 대화상자가 표시되면 허용을 클릭합니다. Control Center 대화상자가 다시 표시되며 모든 아이콘이 보입니다. 이제 사용자의 권한이 높아졌으므로 시스템 설정을 액세스하고 변경할 수 있습니다.

자격 증명 공급자란?

자격 증명 공급자는 사용자가 입력한 자격 증명을 등록하고 시스템에 확인합니다. 사용자가 자격 증명을 입력하는 방법은 자격 증명 공급자에 따라 다릅니다. Microsoft 암호 공급자는 사용자 이름과 암호를 입력하도록 요구하며 지문 공급자를 사용할 경우 리더에 손가락을 올려놔야 합니다. 자격 증명 공급자 목록은 특정 시스템의 구성에 따라 다릅니다.

자격 증명 공급자 구성

다음 기능의 사용자 확인 방식은 자격 증명 공급자를 구성하여 정의할 수 있습니다.

  • 로그온은 사용자가 지문만 사용하거나 이름과 암호를 사용하여 시스템에 로그인할 때 인증 받는 방식에 영향을 줍니다.
  • 잠금 해제는 컴퓨터의 잠금을 해제할 때 사용자가 인증 받는 방식에 영향을 줍니다.
  • 관리자로 실행은 제한된 사용자로 로그인한 사용자가 제한된 응용 프로그램을 실행하기 위해 관리자로 인증 받는 Windows Vista의 기능입니다.
  • 암호는 사용자 암호가 변경될 때 필요한 인증 유형을 설정합니다.

공급자 설정을 구성하려면 다음을 수행합니다.

목록에서 공급자를 하나 선택한 후 자세히를 클릭합니다.

  • 켜기를 선택하면 공급자가 활성화됩니다. 예를 들어, 로그온 섹션에서 지문 공급자에 대해 켜기를 선택하면 컴퓨터에 로그인할 때 손가락을 리더에 갖다 대어 인증하라는 메시지가 표시됩니다.
  • 끄기로 설정하면 공급자가 비활성화됩니다. 예를 들어, 로그온 섹션에서 Microsoft 암호 공급자에 대해 끄기를, 지문 공급자에 대해 켜기를 선택하면 로그온 시 지문 확인만 허용됩니다.
  • 묶기 - 사용자에게는 묶인 공급자가 여전히 활성화 상태로 보이지만 해당 기능은 활성화된 공급자가 제어합니다.
    공급자가 묶이면 다음 기능을 사용할 수 있습니다.
    특정 사용자 아이콘을 표시하여 공급자가 묶였음을 나타내려면 등록된 사용자 그림 표시를 선택합니다. 이 옵션을 선택하면 평소 때와 같이 아이콘이 표시됩니다.
    지문 확인이 필요한 경우 유효한 암호는 있지만 등록된 지문이 없는 사용자가 컴퓨터에 로그인할 때 등록될 수 있게 하려면 로그온 시 사용자 등록 허용을 선택합니다.

지문 공급자는 묶인 것으로 설정할 수 없지만 Microsoft 암호 공급자와 같은 다른 공급자는 묶을 수 있습니다.


등록 유형 선택

인증 데이터는 하드 디스크에 저장하거나 지문 인식 장치에 직접 저장할 수 있습니다.

일부 지문 인식 장치는 추가 암호화로 고급 보안 기능을 제공합니다. 이는 지문 인식 소프트웨어에서 생성된 소프트웨어 암호화 키와 사용자 장치에서 직접 받은 하드웨어 암호화 키를 통해 사용자 데이터가 보호된다는 것을 의미합니다. 해당 지문 인식 장치 이외에는 사용자 데이터에 액세스할 수 없습니다.

등록하려는 지문 인식 장치가 21개를 초과할 경우 하드 디스크 등록을 반드시 수행해야 합니다. 이런 경우 인증 정보는 소프트웨어에서 생성한 키를 통해 암호화된 레지스트리에 저장됩니다.


Windows Vista에서 사용자 권한 높이기

사용자의 관리 권한 높이기

사용자의 관리 권한 높이기

Windows Vista에만 해당

시스템 설정에 액세스하여 설정을 변경하거나 다른 사용자 계정을 관리 및 수정하려는 경우(예: 다른 사용자의 지문 등록 또는 삭제) 관리 권한을 높임으로써 자기 자신을 허가된 사용자로 확인해야 합니다.

  1. 사용자의 관리 권한 높이기를 클릭합니다.
  2. Vista의 User Account Control 대화상자가 표시되면 자격 증명을 입력하여 시스템에서 인증을 받고, 이미 관리자로 로그인한 경우에는 프로그램을 계속 실행하십시오.
  3. Control Center 대화상자가 다시 표시되며 모든 아이콘이 보입니다. 관리 권한이 높아졌습니다. 이제 설정 > 시스템 설정에 액세스하여 설정을 변경할 수 있습니다.

Control Center 대화상자를 실행할 때마다 이 절차를 반복해야 합니다.


지문 저장소 검사기

지문 저장소 검사기는 지문 리더 장치의 저장소 내용을 확인 및 편집하기 위한 도구입니다. 장치에 저장된 모든 레코드가 표시됩니다.

이 기능은 장치 등록이 사용될 때만 사용할 수 있습니다.

각 지문에 대한 설명은 전원 켜짐 보안(부팅 이전 인증), 로그온 등의 응용 프로그램, 고급 보안 상태(TPM 또는 일반 보안) 등의 사용법에 대한 정보와 함께 표시됩니다.

장치에서 지문을 제거하려면 다음을 수행합니다.
  • 삭제할 레코드를 선택하고 제거 버튼을 클릭합니다. 변경 사항을 반영하기 위해 레코드 목록이 업데이트됩니다.
  • 필요한 모든 레코드를 제거한 후에 확인 버튼을 클릭하여 변경 사항을 영구 적용하거나 취소를 클릭하여 취소합니다.

각 암호에 대해 적어도 하나 이상의 지문은 있어야 합니다. 암호 전체를 관리하거나 삭제하려면 지문 등록 또는 편집 마법사를 사용하십시오.

참고: 지문 제거 권한은 보안 모드 정책 설정(시스템 설정의 보안 모드 참조)에서 정의됩니다. 일부 권한은 지문 관리자에게만 제한될 수 있습니다.


스크롤

스크롤의 속도와 가속을 설정할 수 있습니다. 기본 스크롤 스위치 단축키도 변경할 수 있습니다.

스크롤을 설정하려면

  1. Control Center를 열고 설정 - 시스템 설정을 선택합니다.
  2. 스크롤을 선택합니다.
    • 속도 - 슬라이더를 이동하여 리더 위에서 손가락을 이동할 때의 스크롤 속도를 조정합니다.
    • 가속 - 슬라이더를 이동하여 스크롤 가속을 설정합니다.
    스크롤 테스트 버튼을 클릭하여 선택한 값으로 스크롤을 테스트합니다.
  3. 스크롤 스위치 단축키를 설정하려면 스크롤 스위치 단축키 필드에 커서를 둡니다. 그런 다음, 스크롤 기능을 설정/해제하는 데 사용할 키를 누릅니다.


Windows 로그온 암호 변경

Windows 로그온 암호는 사용자는 제어판을 사용하거나 Ctrl+Alt+Del 대화상자를 사용하여, 관리자는 암호 다시 설정 기능을 사용하여 변경할 수 있습니다. Protector Suite QLThinkVantage 지문 인식 소프트웨어 에서 볼 때 이러한 두 가지 암호 변경 방식 간에 차이는 없습니다. 그러나 사용되는 사용자 계정의 유형과 사용자가 컴퓨터에 로그온한 방식에 따라 상황이 다를 수 있습니다. 이러한 특성은 Windows 2000과 XP 및 Windows Vista에 적용되며 Windows Vista의 경우 이 두 운영 체제 버전과 기능은 유사하지만 표시되는 GUI가 다릅니다.

작업 그룹이나 도메인의 컴퓨터에 로컬 사용자 계정이 사용되면 두 가지 다른 상황을 가정할 수 있습니다.

  1. 사용자가 Windows 사용자 이름과 암호를 사용하여 로그온하며 그 이후에 암호를 변경할 경우
    • 사용자가 컴퓨터를 잠그거나 로그오프합니다.
    • 사용자가 등록된 지문을 사용합니다.
    • 잘못된 사용자 이름이나 암호가 사용되었다는 경고가 표시됩니다.
    • 사용자는 새 암호를 입력해야 합니다. 그러면 이 암호가 지문 패스포트에 저장되며 패스포트가 업데이트되고 사용자는 컴퓨터에 로그온됩니다. 다음 번에는 평소와 같이 지문 로그온이 진행됩니다.
  2. 사용자가 등록된 지문을 사용하여 로그온하며 그 이후에 암호를 변경할 경우
    • 암호가 지문 패스포트에 저장됩니다. 나중에 새 암호를 다시 입력할 필요가 없습니다.
    • 사용자가 컴퓨터를 잠그거나 로그오프합니다.
    • 사용자가 등록된 지문을 갖다 댑니다.
    • 컴퓨터의 잠금이 해제되거나 사용자가 로그온됩니다.

도메인에서 도메인 사용자 계정이 사용될 경우

    사용자가 Windows 사용자 이름과 암호 또는 등록된 지문을 사용하여 로그온하며 그 이후에 암호를 변경할 경우
    • 사용자가 컴퓨터를 잠그거나 로그오프합니다.
    • 사용자가 등록된 지문을 사용합니다.
    • 잘못된 사용자 이름이나 암호가 사용되었다는 경고가 표시됩니다.
    • 사용자는 새 암호를 입력해야 합니다. 그러면 이 암호가 지문 패스포트에 저장되며 패스포트가 업데이트되고 사용자는 컴퓨터에 로그온됩니다. 다음 번에는 평소와 같이 지문 로그온이 진행됩니다.

특수 사례

    도메인에서 "다음 로그온할 때 반드시 암호 변경"이 설정되었거나 암호 만료가 정의되었습니다.
    • 클라이언트 컴퓨터에서 사용자가 등록된 지문을 사용하여 로그온합니다.
    • 암호를 변경하라는 대화상자가 표시됩니다. 그러면 이 암호가 지문 패스포트에 저장되며 패스포트가 업데이트되고 사용자는 컴퓨터에 로그온됩니다. 다음 번에는 평소와 같이 지문 로그온이 진행됩니다.


도움말

보안 모드 정책

안전 및 편리 모드의 정책은 미리 설정되며 수정할 수 없습니다. 사용자 지정 모드의 정책만 변경할 수 있습니다.
편리 모드에서는 모든 사용자가 자신의 지문 패스포트를 생성, 편집 또는 삭제할 수 있습니다.
안전 모드에서는 지문 관리자만 지문 저장소 검사기 및 전원 켜짐 보안 관리를 비롯한 모든 지문 관리 기능(예: 모든 사용자의 지문 패스포트 생성, 삭제 등)에 무제한적으로 액세스할 수 있습니다.
사용자 지정 모드 정책 설정은 지문 관리자 및 제한된 사용자에 대해 다르게 설정할 수 있습니다.

다음 방법을 알아봅니다.

보안 모드 선택:

  1. 시작 메뉴 > 프로그램 > Protector Suite QLThinkVantage > ThinkVantage 지문 인식 소프트웨어 > Control Center로 이동합니다.
    또는
    손가락을 갖다 대어 바이오메뉴를 표시하고 Control Center를 선택합니다.
  2. 설정 > 시스템 설정을 선택합니다.
  3. 보안 모드 탭을 선택합니다.
  4. 모드를 선택합니다.
    • 안전 모드. 안전 모드에서는 지문 관리자만 지문 저장소 검사기 및 전원 켜짐 보안 관리를 비롯한 모든 지문 관리 기능(예: 모든 사용자의 지문 패스포트 생성, 삭제 등)에 무제한적으로 액세스할 수 있습니다.
    • 편리 모드. 편리 모드에서는 모든 사용자가 동일한 권한을 공유합니다. 예를 들어, 모든 사용자가 자신의 지문 패스포트를 생성, 편집 또는 삭제할 수 있습니다.
    • 사용자 지정 모드. 사용자 지정 모드 정책 설정은 관리자 및 제한된 사용자에 대해 다르게 설정할 수 있습니다.
  5. 확인을 클릭하여 대화상자를 닫습니다.

사용자 지정 모드에서 정책을 편집합니다.

  1. 시작 메뉴 > 프로그램 > Protector Suite QLThinkVantage > ThinkVantage 지문 인식 소프트웨어 > Control Center로 이동합니다.
    또는
    손가락을 갖다 대어 바이오메뉴를 표시하고 Control Center를 선택합니다.
  2. 설정 > 시스템 설정을 선택합니다.
  3. 보안 모드 탭을 선택합니다.
  4. 사용자 지정 모드 라디오 버튼을 클릭한 후 자세히를 클릭합니다. 정책 창이 표시됩니다. 아래의 정책 세부 사항을 참조하십시오.
  5. 변경 버튼을 클릭하거나 두 번 클릭하여 정책 설정을 편집합니다.
  6. 확인을 클릭하여 대화상자를 닫습니다.

    7. 정책은 지문 관리자 및 제한된 사용자 계정에 대해 다르게 정의할 수 있습니다. 허용/거부를 선택하여 각 사용자 그룹에 대한 권한을 설정합니다. 편리 또는 안전 모드의 정책 설정을 사용자 지정 모드로 복사한 후 나중에 편집할 수 있습니다. 이 방법은 정책 설정을 약간만 변경하려는 경우에 편리합니다.

정책 복사:

편리 또는 안전 모드의 정책 설정을 사용자 지정 모드로 복사한 후 나중에 편집할 수 있습니다. 이 방법은 정책 설정을 약간만 변경하려는 경우에 편리합니다.

  1. 시작 메뉴 > 프로그램 > Protector Suite QLThinkVantage > ThinkVantage 지문 인식 소프트웨어 > Control Center로 이동합니다.
    또는
    손가락을 갖다 대어 바이오메뉴를 표시하고 Control Center를 선택합니다.
  2. 설정 > 시스템 설정을 선택합니다.
  3. 보안 모드 탭을 선택합니다.
  4. 복사 버튼을 클릭하여 정책 설정을 복사합니다.
  5. 사용자 지정 모드 라디오 버튼을 클릭한 후 자세히를 클릭합니다. 정책 창이 표시됩니다. 아래의 정책 세부 사항을 참조하십시오.
  6. 안전 또는 편리 모드를 선택하면 선택한 모드에서 정책 설정이 복사됩니다.
  7. 변경 버튼을 클릭하거나 두 번 클릭하여 정책 설정을 편집합니다. 아래의 정책 세부 사항을 참조하십시오.
  8. 확인을 클릭하여 대화상자를 닫습니다.

정책 세부 사항:

등록:
  • 다른 사용자 삭제: 이 컴퓨터에서 등록된 모든 사용자에 대해 지문 패스포트를 삭제하도록 합니다. 패스포트 삭제 전에 확인이 필요하지 않습니다.
  • 사용자 삭제: 현재 로그온한 사용자의 지문 패스포트를 확인 후에 삭제할 수 있도록 합니다.
  • 다른 사용자 편집: 이 컴퓨터에 등록된 모든 사용자에 대해 등록된 지문의 추가/삭제를 비롯하여 지문 패스포트를 편집할 수 있도록 합니다.
  • 사용자 편집: 현재 로그온한 사용자에 대해 등록된 지문의 추가/삭제를 비롯하여 지문 패스포트를 편집할 수 있도록 합니다.
  • 다른 사용자 등록: 다른 사용자가 지문을 등록할 수 있도록 합니다. 유효한 Windows 계정이 있는 사용자만 등록할 수 있습니다.
  • 사용자 등록: 현재 로그온한 사용자가 지문을 등록할 수 있도록 합니다.
  • 지문을 스캔하지 않고 사용자 등록: 지문을 스캔하지 않고 등록할 수 있도록 합니다. 다음에 로그온할 때 지문을 스캔하라는 메시지가 표시됩니다.
  • 다른 사용자 내보내기: 이 컴퓨터에 등록된 모든 사용자에 대해 지문 패스포트를 내보낼 수 있도록 합니다.
  • 사용자 내보내기: 현재 로그온한 사용자의 지문 패스포트를 내보낼 수 있도록 합니다.
  • 다른 사용자 가져오기: 이 컴퓨터에 등록된 모든 사용자에 대해 지문 패스포트를 가져올 수 있도록 합니다.
  • 사용자 가져오기: 현재 로그온한 사용자의 지문 패스포트를 가져올 수 있도록 합니다.
  • 암호 표시: 지문 등록 중에 사용자의 Windows 암호가 표시되도록 합니다.
지문 저장소 검사기:
  • 모든 지문 삭제: 장치에서 모든 지문을 삭제할 수 있도록 합니다. 이 정책을 적용하려면 지문 저장소 검사기 사용 정책을 활성화해야 합니다.
  • 사용하지 않는 지문 삭제: 로컬로 등록한 사용자에게 속하지 않는 지문 레코드를 이전 설치에서 삭제할 수 있도록 합니다. 이 정책을 적용하려면 지문 저장소 검사기 사용 정책을 활성화해야 합니다.
  • 다른 사용자 지문 삭제: 다른 사용자의 지문을 삭제할 수 있도록 합니다. 그러나 사용자마다 적어도 하나 이상의 지문이 등록된 상태를 유지해야 합니다. 이 정책을 적용하려면 지문 저장소 검사기 사용 정책을 활성화해야 합니다.
  • 지문 저장소 검사기 사용: 지문 저장소 검사기를 사용할 수 있도록 합니다. 예를 들어, 사용자는 자신의 지문만 삭제할 수 있습니다. 단, 하나 이상의 지문이 등록된 상태를 유지해야 하므로 마지막 지문은 삭제할 수 없습니다.
전원 켜짐 보안 장치:
  • 전원 켜짐 보안 활성화/비활성화: 이 컴퓨터에서 전원 켜짐 보안을 설정 또는 해제하도록 합니다.
  • 전원 켜짐 보안에 지문 추가: 등록 중에 전원 켜짐 보안에 지문을 추가하도록 합니다. 비활성화할 경우 등록된 지문을 전원 켜짐 보안 확인에 사용할 수 없습니다.


도움말

시스템 설정

Control Center의 설정 폴더에서 시스템 설정에 액세스할 수 있습니다. 관리자만 시스템 설정을 변경할 수 있습니다.

Windows Vista를 사용할 경우 Control Center 대화상자에서 사용자의 관리 권한 높이기를 클릭하여 자신에게 시스템 설정에 액세스하여 설정을 변경할 수 있는 권한을 부여하십시오.

일반

Windows 시작 시 Control Center 가 표시되지 않도록 설정할 수 있습니다.

로그온

    다음 옵션을 선택하거나 선택을 취소합니다.
  • 지문 로그온- 이 옵션을 선택하면 컴퓨터에 대한 지문 로그온 기능이 활성화됩니다.
      • Windows Vista를 사용할 경우 자세히를 클릭하여 자격 증명 공급자 설정(예: 시스템에 대한 사용자 인증이 관리되는 방식)을 확인합니다.
    • Ctrl+Alt+Del 메시지 표시 안 함 - 표준 Windows Ctrl+Alt+Del 메시지가 표시되지 않습니다. 손가락 문지르기에 대한 힌트만 표시됩니다. Ctrl+Alt+Del를 눌러 사용자 이름/도메인/암호 입력을 위한 로그온 대화상자를 호출하면 사용자 이름과 암호를 사용하여 로그온할 수 있습니다.
    • Windows 암호를 사용하여 로그온 무시 허용 - 이 옵션을 선택하면 표준 Windows 로그온을 사용할 수 있습니다. 이 옵션을 선택하지 않으면 지문 관리자로 정의된 사용자(아래 보안 모드 참조)만 사용자 이름과 암호를 사용하여 로그온할 수 있습니다.
    • 로그온 시 사용자 자동 등록 허용 - 사용자는 컴퓨터에 로그인할 때 자신의 지문을 등록할 수 있습니다.
  • 빠른 사용자 전환 - 이 옵션을 선택하면 지문을 통해 제어되는 생체 인식 빠른 사용자 전환이 활성화됩니다(시스템에서 이 기능을 지원할 경우). 빠른 사용자 전환이 지원되지만 설정되지 않은 경우 시스템에서 설정하도록 요청합니다. 컴퓨터가 도메인의 구성원인 경우 빠른 사용자 전환을 사용할 수 없습니다.
  • 표준 Windows 로그온- 이 옵션을 선택하면 지문 로그온이 비활성화되고 표준 windows 로그온이 사용됩니다.
  • 전원 켜짐 보안 장치의 싱글 사인온 허용 - 한 번에 전원 켜짐 및 로그온 지문 인증을 수행하려면 이 옵션을 선택합니다. BIOS 수준에서 확인된 사용자는 자동으로 Windows에 로그온됩니다.

제어판(Ctrl+Alt+Del 대화상자)을 통해 Windows 로그온 암호를 변경하거나 관리자가 Active Directory를 통해 자격 증명을 업데이트하면 새 암호로 로그온하여 지문 로그온 자격 증명을 업데이트해야 합니다. 자격 증명은 시스템에서 로그오프했다가 다시 시작해야만 업데이트됩니다. 컴퓨터를 잠궜다가 잠금을 해제하거나 사용자를 전환하는 것으로는 업데이트가 활성화되지 않습니다.

보안 모드

Protector Suite QLThinkVantage 지문 인식 소프트웨어 는
안전 모드, 편리 모드 및 사용자 지정 모드의 세 가지 보안 모드에서 작동됩니다.

이러한 보안 모드는 사용자에게 부여되는 권한 측면에서 다릅니다. 이러한 권한에는 사용자 등록, 지문 삭제나 편집 등의 권한이 포함됩니다.

각 모드의 보안 정책 설정을 보려면 자세히를 클릭하십시오. 사용자 지정 모드의 정책만 편집할 수 있습니다. 보안 모드 정책에 대한 자세한 정보

관리자 그룹

    "지문 관리자"로 정의된 로컬 또는 도메인 보안 그룹 사용자 목록을 포함합니다. 이러한 사용자에게는 Protector Suite QLThinkVantage 지문 인식 소프트웨어 관리 권한이 부여됩니다. 해당 권한은 보안 모드 정책에 정의되어 있습니다(아래 참조).

사운드

지문 인식 소프트웨어 작업의 성공 또는 실패 시 사용되는 사운드를 선택합니다. 기본 시스템 사운드를 사용하거나 사운드 설정을 해제하거나 원하는 오디오 파일(.wav 형식)을 찾아볼 수 있습니다.

생체 인식

생체 인식 설정을 사용하여 지문 리더의 보안 설정 수준을 수정할 수 있습니다. 변경할 때마다 시스템을 재부팅해야 합니다.
  • 침입자 잠금
    • 잠금 횟수: 장치가 잠기기까지 허용되는 지문 확인 실패 횟수를 설정합니다.
    • 잠금 시간: 장치가 잠겨 있는 시간을 설정합니다. 이후에는 지문 리더를 다시 사용할 수 있습니다.
  • 생체 인식 성능

    • 이 옵션은 지문 스캔이 등록된 샘플과 얼마나 정확히 일치하는가를 설정합니다. 가장 낮은 수준을 사용하면 장치의 보안에 문제가 생길 수 있습니다. 그러나 가장 높은 수준은 등록된 샘플과 정확한 일치를 요구하며 승인된 사용자의 경우에도 확인이 반복해서 실패할 수 있습니다. 보통 수준이 권장되며 기본적으로 이 수준으로 설정되어 있습니다.

스크롤

마우스 휠 대신 바이오메뉴를 따라 스크롤하는 데 지문 리더를 사용할 수 있습니다. 스크롤 옵션(속도, 가속)과 기본 스크롤 단축키를 설정할 수 있습니다.
설정 변경에 대한 자세한 정보

TPM(옵션)

타사 TPM 관리 응용 프로그램을 감지한 경우 이 페이지가 나타납니다. TPM을 초기화하면 고급 보안 기능에서 TPM 보안 모듈을 사용할 수 있습니다.


트레이 아이콘

트레이 아이콘을 사용하면 다음 Protector Suite 기능에 신속하게 액세스할 수 있습니다.

  • 지문 편집
    추가 지문을 등록하기 위해 지문 등록 마법사를 엽니다. 지문 - 지문 등록 또는 편집을 선택하여 Control Center에서 이 마법사를 시작할 수도 있습니다.
  • 리더 사용하지 않음/리더 사용
    다른 응용 프로그램에 필요한 경우 지문 인식 장치를 분리할 수 있게 합니다. 이 명령은 현재 사용자 세션에 대해서만 장치를 일시적으로 해제합니다. 한 번에 하나의 응용 프로그램에서만 장치를 배타적으로 사용할 수 있습니다.
  • Control Center
    Control Center를 엽니다.
  • 도움말
    이 도움말을 엽니다.
  • 정보
    프로그램과 프로그램 버전에 대한 정보를 표시합니다.


사용자 설정

일반

트레이에 아이콘 표시 확인란을 선택하여 일부 Protector Suite QL 기능에 신속하게 액세스할 수 있는 트레이 아이콘을 표시합니다.

바이오메뉴 스킨

Protector Suite의 바이오메뉴 스킨(모양)을 선택합니다. 페이지의 오른쪽에 샘플이 표시됩니다. Windows 2000에서는 스킨 미리보기가 지원되지 않습니다.

암호 뱅크

(옵션)

이 대화상자는 두 부분으로 구성되어 있습니다. 첫 번째 부분은 모든 사용자가 볼 수 있습니다. 이 부분에는 암호 뱅크의 가능한 작업을 사용자에게 알리기 의해 표시되는 힌트에 대한 사용자별 설정이 포함되어 있습니다.
두 번째 부분은 관리자만 볼 수 있습니다. 암호 뱅크의 브라우저 지원을 설치하려면 해당 확인란을 선택합니다.

등록

(옵션)

목록에서 등록을 선택하고 여러 버튼 중 하나를 클릭합니다. 등록의 이름을 변경하려면 이름 바꾸기를 클릭하고 등록을 편집하려면 편집을 클릭하고 등록을 삭제하려면 삭제를 클릭합니다. 다른 컴퓨터나 백업에 사용하기 위해 등록을 내보내려면 내보내기를 클릭하고 내보낸 파일에서 등록을 가져오려면 가져오기를 클릭합니다.

마이 세이프

마이 세이프 페이지에는 마이 세이프 폴더의 상태와 크기가 표시됩니다. 또한 잠금 해제된 마이 세이프의 여유 공간과 사용된 공간이 표시됩니다. 일련의 버튼을 사용하면 마이 세이프 폴더에서 다양한 작업을 수행할 수 있습니다. 마이 세이프의 잠금 또는 잠금 해제 상태를 변경하여 비활성화된 버튼을 활성화합니다.

파일 세이프

암호화된 파일 세이프 보관 파일에 저장된 파일을 보호하는 암호를 설정하거나 수정할 수 있습니다. 이 암호는 글로벌 백업 암호에 의해 보호되도록 설정된 모든 보관 파일을 보호합니다. 상처가 났거나 장치에 문제가 있는 경우처럼 지문 확인을 사용할 수 없으면 파일 세이프 보관 파일에 저장된 파일에 액세스할 수 없으므로 백업 암호를 사용하는 것이 좋습니다 . 강력한 암호를 사용하십시오. 즉, 비영숫자 문자를 포함하여 적어도 8자 이상의 암호를 사용해야 합니다. 이 암호를 변경해도 이미 생성된 파일 세이프 보관 파일에는 영향을 주지 않습니다. 현재 잠겨 있는 보관 파일은 여전히 이전 암호를 사용합니다. 파일 세이프에 대한 자세한 정보

응용 프로그램

지문 인식을 통해 시작될 수 있는 응용 프로그램을 표시합니다. 바이오메뉴를 표시하려면 적어도 하나 이상의 등록된 지문이 할당되지 않은 상태로 있어야 합니다. 이 방식으로 시작할 수 있는 응용 프로그램의 최대 수는 등록된 지문 수에서 1을 뺀 값과 같습니다. 등록된 지문과 응용 프로그램 간을 연결하는 방법은 응용 프로그램 실행기를 참조하십시오.