지문 로그온 기능

지문 로그온을 사용하려면 다음을 수행합니다.

  • 지문을 등록합니다.
  • 사용자 등록 시 지문 샘플이 스캔되고 지문 샘플과 Windows 사용자 계정이 연결됩니다.
  • 다시 로그온하려는 경우 리더에 로그온할 때 손가락의 지문을 사용할 것인지 묻는 메시지가 로그온 대화상자에 표시됩니다. 등록된 지문은 인식되며 사용자는 로그온됩니다.

지문 로그온을 나중에 비활성화/활성화

Control Center > 설정 > 시스템 설정을 열고 로그온 탭을 선택합니다.
    지문 로그온- 이 옵션을 선택하면 컴퓨터에 대한 지문 로그온 기능이 활성화됩니다.
    표준 Windows 로그온- 이 옵션을 선택하면 지문 로그온이 비활성화되고 표준 Windows 로그온이 사용됩니다.

Windows의 빠른 사용자 전환 기능도 지원됩니다.

시스템에서 전원 켜짐 보안을 지원하는 경우 전원 켜짐 인증에 대해서도 지문 샘플을 사용할 수 있습니다.

자세한 내용은 시스템 설정의 로그온을 참조하십시오.

Windows 로그온 암호 변경에 대한 자세한 정보


빠른 사용자 전환

빠른 사용자 전환 기능도 지원됩니다.

사용자 A가 로그온한 후 이미 등록된 사용자 B가 리더에 손가락을 갖다 대면 Protector Suite QL에서 사용자 B의 지문을 인식하고 사용자를 전환합니다.
사용자를 전환하려면 시작 > 사용자 전환을 선택합니다. 다른 사용자가 리더에 등록된 손가락을 갖다 대면 지문이 인식되고 해당 사용자가 로그온됩니다.
다음 방법을 알아봅니다.

빠른 사용자 전환 사용:

  1. 시작 메뉴 > 프로그램 > Protector Suite QLThinkVantage > ThinkVantage 지문 인식 소프트웨어 > Control Center로 이동합니다.
    또는
    손가락을 갖다 대어 바이오메뉴를 표시하고 Control Center를 선택합니다.
  2. 설정 > 시스템 설정을 선택합니다.
  3. 로그온 탭을 선택합니다.
  4. 빠른 사용자 전환(FUS) 지원 사용 옵션을 선택합니다. 이 옵션이 표시되지 않으면 시스템에서 FUS를 지원하지 않는 것입니다. 예를 들어, 컴퓨터가 도메인의 구성원인 경우입니다. FUS 지원을 활성화하려면 도메인에서 컴퓨터를 제거해야 합니다.

도메인에서 컴퓨터 제거:

  1. 바탕 화면에서 내 컴퓨터(Windows Vista에서는 컴퓨터)를 마우스 오른쪽 버튼으로 클릭하거나 시작 메뉴에서 속성을 선택합니다.
  2. Windows Vista에서 설정 변경 링크를 클릭하고 자신을 관리자로 승인합니다.
  3. 컴퓨터 이름 탭을 선택합니다.
  4. 변경 또는 이름 바꾸기 버튼을 클릭합니다. 소속 그룹 창에서 작업 그룹 라디오 버튼을 선택합니다.

참고: 관리자만 도메인에서 컴퓨터를 제거할 수 있습니다.

지문 로그온 설정에 액세스하려면 Control Center > 설정 > 시스템 설정을 열고 로그온 탭을 선택합니다.