파일 암호화
- 파일 세이프 보관 파일에 파일 또는 폴더 추가

컴퓨터에 로그인했으며 암호화된 보관 파일에 파일 및/또는 폴더를 추가하려고 합니다.

참고: 보관 파일을 만들려면 먼저 지문이 등록되어 있어야 합니다. 그렇지 않으면 사용자가 선택되어 있지 않다는 경고가 표시됩니다. 지문 등록 방법에 대해서는 지문 등록을 참조하십시오.

다음 방법을 알아봅니다.

새 파일 세이프 보관 파일에 파일 또는 폴더 추가:

  1. Windows 탐색기나 다른 Windows 대화상자를 사용하여 암호화할 파일이나 폴더로 이동합니다.
  2. 마우스와 Shift 또는 Ctrl 키를 사용하여 파일 및/또는 폴더를 선택하고 마우스 오른쪽 버튼을 클릭하여 상황에 맞는 메뉴를 표시합니다.
  3. 새 암호화 보관 파일에 추가를 선택합니다.
  4. 다음을 수행하라는 대화상자가 표시됩니다.
    • 대상 폴더를 선택합니다(...를 클릭하고 폴더를 찾아 선택).
    • 보관 파일에 사용할 암호를 선택합니다. 암호에 대한 자세한 정보
    • 고급 >> 을 클릭하여 암호화된 파일에 액세스할 수 있는 사용자를 선택합니다. 지문이 등록된 사용자만 목록에 표시됩니다.
  5. 확인 을 클릭합니다. ID를 확인하기 위해 리더에 손가락 지문을 대라는 메시지가 표시됩니다.
  6. 파일을 암호화하면 다음 중에서 원본 파일로 수행할 작업을 선택하라는 대화상자가 표시됩니다.
    원본 파일 유지를 선택하면 원본 파일이 삭제되지 않으며 암호화된 보관 파일에 저장되고 원래 위치에 암호화되지 않은 상태로도 남아 있습니다.
    원본 파일 삭제를 선택하면 원본 파일이 삭제되고 보관 파일에만 암호화된 형식으로 유지됩니다.
    삭제하기 전에 파일 지우기를 선택하면 삭제할 파일이 임의의 내용으로 덮어쓰여진 후 삭제됩니다. 이 옵션을 선택하면 삭제한 파일을 복구할 수 없습니다.
  7. 암호화된 보관 파일이 생성됩니다. 생성된 파일은 *.uea 확장자를 가지며 파일이 한 개만 암호화된 경우는 *.ueaf 확장자를 갖습니다.

기존 파일 세이프 보관 파일에 파일 또는 폴더 추가:

  1. Windows 탐색기나 다른 windows 대화상자를 사용하여 암호화할 파일이나 폴더로 이동합니다)
  2. 마우스와 Shift 또는 Ctrl 키를 사용하여 파일 및/또는 폴더를 선택하고 마우스 오른쪽 버튼을 클릭하여 상황에 맞는 메뉴를 표시합니다.
  3. 기존 암호화 보관 파일에 추가를 선택합니다.
  4. 파일을 저장할 보관 파일을 찾아 선택합니다. 보관 파일 확장자는 *.uea입니다.
  5. 열기를 선택합니다.
  6. 요청 시 손가락을 지문 리더에 댑니다.
  7. 파일을 암호화하면 다음 중에서 원본 파일로 수행할 작업을 선택하라는 대화상자가 표시됩니다.
    원본 파일 유지를 선택하면 원본 파일이 삭제되지 않으며 암호화된 보관 파일에 저장되고 원래 위치에 암호화되지 않은 상태로도 남아 있습니다.
    원본 파일 삭제를 선택하면 원본 파일이 삭제되고 보관 파일에만 암호화된 형식으로 유지됩니다.
    삭제하기 전에 파일 지우기를 선택하면 삭제할 파일이 임의의 내용으로 덮어쓰여진 후 삭제됩니다. 이 옵션을 선택하면 삭제한 파일을 복구할 수 없습니다.
  8. 암호화된 보관 파일이 생성됩니다.

    9. 해당 파일이 암호화된 파일 세이프 보관 파일에 추가됩니다.

파일 세이프 보관 파일의 잠금이 해제되면 표준 폴더로 작업할 때처럼 보관 파일을 삭제, 복사하고 이름을 바꿀 수 있습니다. 끌어다 놓기도 지원됩니다.

보관 파일에서 파일 한 개만 암호화되고 잠금이 해제될 경우 해당 파일을 클릭하면 파일이 실행됩니다. 표준 파일 세이프 보관 파일로 잠금을 해제합니다.

어떻게 하시겠습니까:
보관 파일 잠금 및 잠금 해제
보관 파일의 파일 해독
다른 사용자와 보관 파일 공유
암호 및 등록 정보 변경


파일 세이프 잠금 및 잠금 해제

파일 세이프 보관 파일 잠금 및 잠금 해제

컴퓨터에 로그인했으며 암호화된 파일 세이프 보관 파일을 잠그거나 잠금을 해제하려고 합니다.

파일 세이프 보관 파일의 잠금이 해제되면 표준 폴더로 작업할 때처럼 보관 파일을 삭제, 복사하고 이름을 바꿀 수 있습니다. 끌어다 놓기도 지원됩니다. 보관 파일에서 파일 한 개만 암호화되고 잠금이 해제될 경우 해당 파일을 클릭하면 파일이 실행됩니다. 표준 파일 세이프 보관 파일로 잠금을 해제합니다.

다음 방법을 알아봅니다.

파일 세이프 보관 파일 잠금 해제 및 열기:

  1. 열려는 보관 파일(폴더의 경우 *.uea, 단일 파일용 보관 파일의 경우 *.ueaf)로 이동한 후 마우스 오른쪽 버튼을 클릭하여 상황에 맞는 메뉴를 표시합니다.
  2. 열기 또는 잠금 해제를 선택합니다.
  3. 손가락 지문을 사용하거나 백업 암호를 입력하여 ID를 확인하라는 메시지가 표시됩니다. ID 확인 방식은 보관 파일을 만들 때 설정한 옵션에 따라 달라집니다.

    4. 참고: 보관 파일이 이미 잠금 해제되어 있을 때 열기를 클릭하면 확인 과정 없이 파일이 열립니다.

  4. 보관 파일이 잠금 해제되며 표준 폴더를 사용할 때처럼 파일을 삭제하거나 복사하거나 이름을 바꿀 수 있습니다.

파일 세이프 보관 파일 잠금:

  • 만든 보관 파일(폴더의 경우 *.uea, 단일 파일용 보관 파일의 경우 *.ueaf)로 이동한 후 마우스 오른쪽 버튼을 클릭하여 상황에 맞는 메뉴를 표시합니다.
  • 잠금을 선택합니다. 이번에는 확인이 필요하지 않습니다.
  • 보관 파일이 잠겨집니다.

모든 파일 세이프 보관 파일 잠금:

  • 등록된 손가락을 리더 위에 갖다 대어 바이오메뉴를 표시합니다.
  • 메뉴에서 모든 보관 파일 잠금을 선택합니다. 이번에는 확인이 필요하지 않습니다.
  • 잠금이 해제되어 있던 모든 보관 파일이 잠겨집니다.

참고: 보관 파일을 두 번 클릭할 경우

  • 파일이 잠겨 있을 경우 손가락을 사용하거나 암호를 입력하여 권한 확인이 수행되면 잠금이 해제되고 보관 파일 폴더가 열립니다.
  • 이미 잠금이 해제되어 있으면 보관 파일 폴더가 열립니다.
  • 암호화된 파일이 한 개만 있을 때 잠겨 있으면 권한을 확인한 후 파일이 실행됩니다.
  • 암호화된 파일이 한 개만 있을 때 잠금이 해제되어 있으면 해당 파일을 클릭하면 파일이 실행됩니다.
어떻게 하시겠습니까:
파일 암호화 - 파일 세이프 보관 파일 만들기
보관 파일의 파일 해독
다른 사용자와 보관 파일 공유


파일 세이프 잠금 및 잠금 해제

파일 세이프 보관 파일에서 파일 해독

컴퓨터에 로그인했으며 파일 세이프 보관 파일에서 파일이나 폴더를 해독하려고 합니다.

파일 세이프 보관 파일의 모든 파일이나 폴더를 한꺼번에 해독하려면 다음을 수행합니다.

  1. 해독할 보관 파일(*.uea 또는 *.ueaf)을 선택하고 마우스 오른쪽 버튼을 클릭하여 상황에 맞는 메뉴를 표시합니다.
  2. 다음 위치에 해독...을 클릭합니다.
  3. 해독된 파일을 저장할 대상 위치를 선택합니다.
  4. 손가락 지문을 사용하거나 암호를 입력하여 ID를 확인하라는 메시지가 표시됩니다. ID 확인 방식은 보관 파일을 만들 때 설정한 옵션에 따라 달라집니다.
  5. 다음 중에서 보관 파일로 수행할 작업을 선택합니다.
    보관 파일 삭제 - 보관 파일이 삭제됩니다.
    보관 파일 유지 - 암호화된 보관 파일의 파일이 유지됩니다.
  6. 파일이 대상 위치에 해독됩니다.

    7. 파일을 다시 암호화하거나 새 보관 파일을 만들려면 파일 암호화를 참조하십시오.

파일 세이프 보관 파일에서 선택한 파일이나 폴더를 해독하려면 다음을 수행합니다.

  1. 해독할 보관 파일(*.uea)을 선택하고 엽니다.
  2. 마우스와 shift 또는 ctrl 키를 사용하여 파일 및/또는 폴더를 선택하고 마우스 오른쪽 버튼을 클릭하여 상황에 맞는 메뉴를 표시합니다.
  3. 다음 위치에 해독...을 클릭합니다.
  4. 해독된 파일을 저장할 대상 위치를 선택합니다.
  5. 다음 중에서 보관 파일의 원본 파일로 수행할 작업을 선택합니다.
    원본 파일 삭제 - 보관 파일에서 해독된 파일이 삭제됩니다.
    원본 파일 유지 - 암호화된 보관 파일의 파일이 유지됩니다.
  6. 파일이 대상 위치에 해독됩니다.

    7. 파일을 다시 암호화하거나 새 보관 파일을 만들려면 파일 암호화를 참조하십시오.

어떻게 하시겠습니까:
파일 암호화 - 파일 세이프 보관 파일 만들기
보관 파일 잠금 및 잠금 해제
다른 사용자와 보관 파일 공유


파일 세이프에 대한 액세스 공유

파일 세이프 보관 파일에 대한 액세스 공유

사용자는 파일 세이프 보관 파일을 공유할 수 있습니다. 보관 파일을 만들 경우 공유 보관 파일에 액세스할 수 있는 사용자를 선택할 수 있습니다. 나중에 파일 세이프 등록 정보에서 액세스 권한을 부여하거나 거부할 수도 있습니다.

다음 방법을 알아봅니다.

보관 파일을 만들 때 사용자의 액세스 권한 부여

  1. 암호화할 파일을 마우스 오른쪽 버튼으로 클릭하고 메뉴에서 새 암호화 보관 파일에 추가를 선택합니다.
  2. 백업 암호를 선택합니다. 모든 사용자가 동일한 백업 암호를 사용하게 됩니다.
  3. 고급 >> 을 클릭합니다.
  4. 등록된 사용자 목록을 포함하는 사용자를 위한 암호화 창이 표시됩니다. 보관 파일을 공유할 사용자를 클릭합니다.
  5. 확인을 클릭합니다. 선택한 모든 사용자는 지문 리더에 손가락을 갖다 대어 보관 파일의 잠금을 해제할 수 있습니다.

파일 세이프 등록 정보에서 사용자의 액세스 권한 부여 또는 거부

  1. 마우스 오른쪽 버튼을 클릭하여 상황에 맞는 메뉴를 열고 등록 정보를 선택하여 파일 세이프 보관 파일 등록 정보를 엽니다.
  2. 파일 세이프를 클릭합니다.
  3. 여기에서 보관 파일 암호를 변경할 수 있습니다. 이렇게 하면 보관 파일을 공유하는 모든 사용자에 대해 암호가 변경됩니다.
  4. 사용자에게 액세스 허용 창에서 액세스를 허용하거나 거부할 사용자를 선택합니다.
    선택한 모든 사용자는 지문 리더에 손가락을 갖다 대어 보관 파일의 잠금을 해제할 수 있습니다.
    글로벌 백업 암호를 선택하면 보관 파일을 만든 사용자의 사용자 설정에서 가져온 글로벌 백업 암호가 설정됩니다.

중요: 보관 파일을 공유하는 모든 사용자는 파일 삭제 및 추가 기능, 보관 파일 액세스에 필요한 암호 변경 또는 다른 사용자의 액세스 거부 등을 비롯하여 동일한 액세스 권한이 있어야 합니다.

다른 사용자가 파일 세이프 보관 파일에 액세스할 수 있으려면 해당 보관 파일이 컴퓨터의 공유 폴더에 있어야 합니다.

참고: 로그온한 사용자가 보관 파일의 잠금을 해제한 후 로그오프하거나 컴퓨터를 다시 시작하지 않고 전환하면 액세스 권한이 공유된 경우에도 현재 로그온한 사용자가 보관 파일에 액세스할 수 없게 됩니다. 보관 파일을 공유하려면 사용자를 전환하기 전에 잠그십시오.

어떻게 하시겠습니까:
파일 암호화 - 파일 세이프 보관 파일 만들기
보관 파일 잠금 및 잠금 해제
보관 파일의 파일 해독


안전 보관 파일 설정

파일 세이프 보관 파일 관리

파일 세이프 보관 파일의 등록 정보에 액세스하려면 다음을 수행합니다.

  1. 보관 파일(*.uea 또는 *.ueaf)을 선택하고 마우스 오른쪽 버튼을 클릭하여 상황에 맞는 메뉴를 표시합니다.
  2. 등록 정보를 선택합니다.
  3. 파일 세이프 탭을 선택합니다.
  4. 보관 파일이 잠겨 있으면 잠금 해제를 클릭하여 등록 정보 옵션에 액세스할 수 있도록 합니다. 지문이나 백업 암호로 자신을 확인합니다.

    5. 여기에서 보관 파일에 사용할 암호 유형을 변경하고 다른 사용자에게 액세스 권한을 부여하거나 박탈할 수 있습니다.
  5. 잠금을 클릭하여 보관 파일을 다시 잠급니다.

참고: 등록 정보에서 설정을 변경하려면 보관 파일의 잠금을 해제해야 합니다. 보관 파일의 잠금을 해제하려면 마우스 오른쪽 버튼을 클릭하고 등록 정보에서 잠금 해제를 선택합니다. 보관 파일 잠금/잠금 해제를 참조하십시오.

다음 방법을 알아봅니다.

파일 세이프의 백업 암호 변경

  1. 보관 파일(*.uea 또는 *.ueaf)을 선택하고 마우스 오른쪽 버튼을 클릭하여 컨텍스트 메뉴를 표시한 후 등록 정보를 선택합니다.
  2. 파일 세이프 탭을 선택합니다.
  3. 보관 파일이 잠겨 있으면 잠금 해제를 클릭하여 등록 정보 옵션에 액세스할 수 있도록 합니다. 지문이나 백업 암호로 자신을 확인합니다.
  4. 백업 암호 지우기를 선택하여 백업 암호를 삭제합니다.
    또는 백업 암호 설정을 선택하여 새 암호를 설정하거나 암호가 이미 설정된 경우 암호를 변경합니다. 다음을 선택합니다.
    • 글로벌 파일 세이프 백업 암호 사용
    • 다음 백업 암호 사용
      • 암호에 대한 자세한 정보

중요: 이렇게 하면 보관 파일을 공유하는 모든 사용자의 백업 암호가 변경됩니다. 액세스 권한을 공유하는 모든 사용자가 암호를 변경할 수 있습니다.

사용자 설정에서 글로벌 백업 암호 설정/변경

  1. 시작 메뉴 > 프로그램 > Protector Suite QLThinkVantage > ThinkVantage 지문 인식 소프트웨어 > Control Center로 이동합니다.
    또는
    손가락을 갖다 대어 바이오메뉴를 표시하고 Control Center를 선택합니다.
  2. 설정 > 사용자 설정을 선택합니다. 인증이 필요합니다. 요청 시 손가락을 지문 리더에 댑니다.
  3. 파일 세이프 탭으로 이동합니다.
    여기에서 글로벌 백업 암호를 변경하거나 설정할 수 있습니다. 이 암호는 보관 파일을 만들 때나 보관 파일 등록 정보에서 설정을 지정할 때 글로벌 백업 암호로 보호하도록 선택한 모든 보관 파일에 공통적으로 적용됩니다.

    4. 참고: 이 암호를 변경해도 이미 만들어진 파일 세이프 보관 파일에는 적용되지 않습니다. 현재 잠겨 있는 보관 파일은 계속 이전 암호로 보호됩니다.

어떻게 하시겠습니까:
파일 암호화 - 파일 세이프 보관 파일 만들기
보관 파일 잠금 및 잠금 해제
보관 파일의 파일 해독
다른 사용자와 보관 파일 공유


파일 암호화

파일 세이프의 암호 유형

지문 확인이 이루어지지 못하면 보관 파일의 잠금을 해제할 수 없으므로 백업 암호를 사용하는 것이 좋습니다.
지문 확인이 불가능한 경우(예: 손가락을 다치거나 장치 문제가 발생하는 경우) 백업 암호를 묻는 대화상자가 표시됩니다. 이 대화상자를 강제로 표시할 수 있고 손가락을 갖다 대라는 대화상자를 닫아 지문 확인을 건너뛸 수도 있습니다.

파일 세이프의 암호 유형

보관 파일을 만들 때 다음 옵션 중 하나를 선택할 수 있습니다.
  • 백업 암호 없음 - 보관 파일이 지문에 의해서만 보호됩니다.
  • 글로벌 백업 암호 사용 - 모든 보관 파일에 공통적으로 사용되는 백업 암호인 글로벌 암호를 설정합니다. 이 암호를 사용하면 보관 파일을 만들 때마다 다른 암호를 사용하는 번거로움을 없앨 수 있습니다. 글로벌 백업 암호를 아직 설정하지 않았으면 이 옵션이 회색으로 표시됩니다. 글로벌 백업 암호를 설정하거나 변경하는 방법을 알아봅니다.
  • 다음 백업 암호 사용 - 현재 파일 세이프 보관 파일에 대한 새 암호를 지정할 수 있습니다.

    • 참고: 백업 암호를 설정하지 않고 등록된 지문을 삭제한 경우 잠겨 있는 파일 세이프 보관 파일을 열 수 없습니다. 지문을 삭제하기 전에 파일 세이프 보관 파일의 잠금을 해제하고 파일을 이동하거나 등록 정보에서 백업 암호를 설정합니다.

보관 파일 등록 정보에서 암호를 설정/변경할 경우(자세한 정보) 다음을 선택합니다.
  • 글로벌 백업 암호를 사용하려고 하며 이 암호가 사용자 설정에 이미 설정되어 있는 경우 글로벌 파일 세이프 백업 암호를 사용합니다. 글로벌 백업 암호를 아직 설정하지 않았으면 이 옵션이 회색으로 표시됩니다. 글로벌 백업 암호를 설정하거나 변경하는 방법을 알아봅니다.
  • 다음 백업 암호 사용 - 이 경우 현재 파일 세이프 보관 파일에 대한 새 암호를 입력합니다. 보관 파일을 만들 때 이 암호를 설정한 경우 이때 덮어쓰게 됩니다.

다른 사용자와 보관 파일을 공유하며 보관 파일을 만들 때나 등록 정보에서 암호를 변경할 때 글로벌 백업 암호를 선택한 경우 보관 파일을 만든 사용자의 사용자 설정에 포함된 글로벌 백업 암호가 설정됩니다.


파일 세이프

파일 세이프는 Protector Suite QL의 옵션 기능입니다.

파일 세이프를 사용하여 암호화된 보관 파일의 파일을 하드 드라이브에 저장할 수 있습니다. 암호화된 보관 파일에는 파일이나 폴더가 포함될 수 있으며, 보관 파일 생성 시 설정에 따라 지문 인식 확인이나 암호에 의해 보호됩니다. 파일 세이프 보관 파일의 잠금이 해제되면 표준 폴더로 작업할 때처럼 보관 파일을 삭제, 복사하고 이름을 바꿀 수 있습니다. 끌어다 놓기도 지원됩니다. 파일을 잠금 해제된 보관 파일에 복사하여 붙여 넣거나 끌어올 수 있으며, 파일을 다시 잠그면 파일이 암호화됩니다. 보관 파일에서 파일 한 개만 암호화되고 잠금이 해제될 경우 해당 파일을 클릭하면 파일이 실행됩니다. 지문을 등록한 다른 사용자와 암호화된 보관 파일을 공유할 수도 있습니다.