응용 프로그램 실행기

지정된 손가락을 리더에 갖다 대면 컴퓨터에서 응용 프로그램(임의의 실행 파일)을 시작할 수 있습니다.

바이오메뉴를 표시하려면 적어도 하나 이상의 등록된 지문이 지정되지 않은 상태로 있어야 하므로 이 방법으로 시작할 수 있는 최대 응용 프로그램 수는 등록된 지문 수 - 1입니다.

어떻게 하시겠습니까:
등록된 지문과 응용 프로그램 사이 연결


응용 프로그램 실행기

등록된 지문과 응용 프로그램 사이를 연결하려면 다음을 수행합니다.

  1. 시작 메뉴 > 프로그램 > Protector Suite QLThinkVantage > ThinkVantage 지문 인식 소프트웨어 > Control Center로 이동합니다.
    또는
    손가락을 갖다 대어 바이오메뉴를 표시하고 Control Center를 선택합니다.
  2. 설정 > 사용자 설정을 선택합니다. 인증이 필요합니다. 요청 시 손가락을 지문 리더에 댑니다.
  3. 응용 프로그램 탭을 선택합니다.
  4. 추가 버튼을 클릭합니다. 응용 프로그램 대화상자가 열립니다.
  5. 등록된 지문 중 지정되지 않은 지문을 선택합니다. 아무 지문도 표시되지 않으면 추가 손가락 지문을 등록하라는 메시지가 표시됩니다.
  6. 응용 프로그램 이름을 입력합니다. 이 이름은 사용자 설정의 응용 프로그램 탭에 표시됩니다.
  7. 시작할 응용 프로그램을 찾습니다. 임의의 실행 파일일 수 있습니다(예: Iexploer.exe).
  8. 응용 프로그램 매개변수 필드에 추가 매개변수를 입력해야 할 수도 있습니다. 필요한 매개변수를 정확히 모르면 이 필드를 비워 두십시오. 응용 프로그램 매개변수의 예는 아래를 참조하십시오.
    응용 프로그램 매개변수의 예
    • Internet Explorer와 같은 웹 브라우저를 시작할 때 웹 사이트를 열 수 있습니다. 응용 프로그램 매개변수 필드에 웹 사이트 주소(예: www.upek.com)를 입력하면 지정된 손가락을 갖다 댄 후 브라우저를 시작할 때마다 해당 웹 사이트가 시작됩니다.
    • Microsoft Word 문서와 같은 응용 프로그램에 의해 파일일 열릴 수도 있습니다. 파일 경로는 큰따옴표로 묶어 입력합니다(예: "C:\Documents and Settings\your.account\My Documents\document.doc"). 손가락을 대면 document.doc 파일이 Word에서 열립니다. 응용 프로그램 하나에 둘 이상의 매개변수를 사용할 수 있습니다.
      • 응용 프로그램 하나에 둘 이상의 매개변수를 사용할 수 있습니다.
  9. 확인을 클릭합니다.

나중에 지문/응용 프로그램 조합을 편집하려면 편집 버튼을 클릭합니다.
지문/응용 프로그램 조합을 삭제하려면 삭제 버튼을 클릭합니다.