新しい登録の作成

コンピュータにログオンし、新しい Web ページまたはダイアログを登録します。

パスワードバンクはパスワードフィールドを含むページを識別し、ページが登録可能であることを示すヒントを表示します。これらのヒントは [設定] ダイアログで無効にできます。

操作項目

新しい登録を作成する

  1. 登録したい Web ページまたはダイアログを表示します。
  2. 今後 Web ページ/ダイアログを開いて指をスキャンしたときにリプレイするデータを入力します。
  3. あらかじめ登録しておいた指を使ってバイオメトリックメニューを開きます。
  4. [登録] を選択します。

登録を作成すると、登録が作成されたことを確認するヒントがブラウザの端に表示されます (ヒントの有効/無効を切り替える方法を参照)。このヒントダイアログから登録内容を直接編集するには、[編集] をクリックします。

最初に登録する際は、ウィザードの指示に従って操作してください。

対応ブラウザ：

  • Internet Explorer 5.5 以上 (IE 7.0 を含む)
  • Firefox


登録済み Web ページのリプレイ

コンピュータにログオンして、登録済み Web ページをリプレイします (データが埋まった状態にします)。登録をリプレイすると、登録済みの Web サイトが起動され、自動的にログオンされます。

操作項目

登録をリプレイする

  1. あらかじめ登録しておいた指をスキャンしてバイオメトリックメニューを開きます。
  2. [登録済みサイト] を選択します。
  3. 表示してリプレイするページを選択します。
  4. すでにページが表示されていれば、そのまま指をスキャンして認証します。

[登録済みサイト] メニュー項目を使わず、ブラウザを操作して直接該当ページを開くときも、パスワードバンクはそのページを認識し、ページが登録済みでリプレイできることを示すヒントが表示されます (または、ページの境界が点滅します)。これらのヒントは [ユーザー設定] ダイアログの [パスワード バンク] タブで無効にできます。

複数のフォームを持つ登録をリプレイする

パスワードバンクはページではなくフォームを登録します。ページに複数のフォームが含まれる場合、フォームごとに登録が必要になります。ページに複数のフォームが含まれる場合、リプレイは次のように実行されます。

  • 既存のフォームの総数に関係なく、ページの登録が 1 つしかない場合は、その登録がリプレイされます。
  • 複数の登録済みフォームがあり、登録済みフォームのうち 1 つがアクティブな場合、そのフォームがリプレイされます。
  • アクティブなフォームがない場合、このページの既存の登録がすべてリプレイ候補として提示されます。


登録済みダイアログのリプレイ

ダイアログの既存の登録のリプレイ

コンピュータにログオンして、登録済みダイアログをリプレイします。

登録済み Web ページをリプレイするには

  1. リプレイするダイアログを表示します。
  2. 指を指紋センサーでスキャンします。
  3. (オプション) ダイアログをリプレイするためのヒントが表示された場合は、ここで、ダイアログをリプレイすることを確認します。
  4. 登録内容がリプレイされます。


既存の登録の編集

会社の住所が変更になった場合や、登録を更新したい場合など、既存の登録が編集できると便利な場合があります。

既存の登録を編集するには

  1. [スタート] メニュー→[プログラム]→[Protector Suite QL][ThinkVantage]→[ThinkVantage 指紋認証ユーティリティ]→[コントロールセンター] に移動します。
    または
    指をスキャンしてバイオメトリックメニューを開き、[コントロールセンター] を選択します。
  2. [設定]→[ユーザー設定] を選択します。プロンプトが表示されたら指をスキャンします。
  3. [登録] タブを選択します。
  4. 編集する登録をクリックします。
  5. [編集] ボタンをクリックします。アイテムを編集するか、または削除できます。入力した名前はバイオメトリックメニューに表示される説明にすぎず、登録とともに保存される情報には影響しません。
  6. [自動提出] チェックボックスをオンにすると、登録内容に従ってリプレイした後、自動的に提出するようになります。

登録を作成すると、登録が作成されたことを確認するヒントがブラウザの端に表示されます (ヒントの有効/無効を切り替える方法を参照)。このヒントダイアログから登録内容を直接編集するには、[編集] をクリックします。


既存の登録の削除

コンピュータにログオンして、既存の登録を削除します。

既存の登録を削除するには

  1. [スタート] メニュー→[プログラム]→[Protector Suite QL][ThinkVantage]→[ThinkVantage 指紋認証ユーティリティ]→[コントロールセンター] に移動します。
    または
    指をスキャンしてバイオメトリックメニューを開き、[コントロールセンター] を選択します。
  2. [設定]→[ユーザー設定] を選択し、プロンプトが表示されたら指をスキャンします。
  3. [登録] タブを選択します。
  4. 登録を選択します。
  5. [削除] ボタンをクリックします。


登録のエクスポート/インポート

別のコンピュータで使用するために登録をエクスポートできます。エクスポートされた登録は *.pb 拡張子を持つファイルとして保存され、後でインポートすることができます。

操作項目

登録をエクスポートする

  1. [スタート] メニュー→[プログラム]→[Protector Suite QL][ThinkVantage]→[ThinkVantage 指紋認証ユーティリティ]→[コントロールセンター] に移動します。
    または
    指をスキャンしてバイオメトリックメニューを開き、[コントロールセンター] を選択します。
  2. [設定]→[ユーザー設定] を選択します。認証が必要です。プロンプトが表示されたら指紋センサーで指をスキャンします。
  3. [登録] タブを選択します。
  4. エクスポートする登録を選択します。
  5. [エクスポート] ボタンをクリックします。
  6. 目的のファイル名を入力します。
  7. 登録を保護するパスワードを入力し、確認のため再入力します。このパスワードはこれらの登録を後でインポートする際に使用します。

ヒント：Ctrl キーまたは Shift キーを押しながら操作すると、複数の登録を選択し、まとめてエクスポートできます。何も選択せずに操作すれば、すべての登録項目がエクスポートの対象になります。

登録をインポートする

  1. [スタート] メニュー→[プログラム]→[Protector Suite QL][ThinkVantage]→[ThinkVantage 指紋認証ユーティリティ]→[コントロールセンター] に移動します。
    または
    指をスキャンしてバイオメトリックメニューを開き、[コントロールセンター] を選択します。
  2. [設定]→[ユーザー設定] を選択します。認証が必要です。プロンプトが表示されたら指紋センサーで指をスキャンします。
  3. [登録] タブを選択します。
  4. [インポート] ボタンをクリックします。
  5. インポートする *.pb ファイルを参照します。
  6. インポートする登録がすでに存在する場合、既存の登録をインポートする登録で上書きするか、インポートした登録を登録の一覧に追加するかを選択します (既存の登録を維持し、同じ名前の登録をインストールした場合、登録名の後の数字が *.pb ファイルからの登録の新しいインスタンスを示します)。
  7. エクスポート時に作成したパスワードを入力します。
  8. 登録がインポートされます。


パスワードバンクの設定

パスワードバンク

パスワードバンクでは、可能な操作がある場合、ヒントが表示されます。このヒントは必要に応じて有効/無効を切り替えることができます。

ヒントの有効/無効を切り替えるには

  1. [スタート] メニュー→[プログラム]→[Protector Suite QL][ThinkVantage]→[ThinkVantage 指紋認証ユーティリティ]→[コントロールセンター] に移動します。
    または
    指をスキャンしてバイオメトリックメニューを開き、[コントロールセンター] を選択します。
  2. [設定]→[ユーザー設定] を選択し、プロンプトが表示されたら指をスキャンします。
  3. [パスワードバンク] タブを選択します。
  4. 表示するヒントを選択します。
    • [登録がリプレイされる場合に通知する] - これは、登録のリプレイが開始されることを通知します。この通知は、同じフォームまたはダイアログの登録をさらに作成したい場合や、すでに入力した登録を上書きしたくない場合に便利です。
    • [登録が作成された後に通知する] - これは、登録が正常に作成されたことを通知します。
    • [パスワードフィールドが編集可能な場合に通知する] - これは、パスワードフィールドが読み取り可能なフォームに表示されることを通知します。
    • [ダイアログがリプレイ可能な場合に通知する] - これは、登録のリプレイが可能なことを通知します。
    • [ダイアログが登録に適している場合に通知する] - これは、ダイアログに登録可能なパスワードフィールドが含まれていることを通知します。
    • [Web サイトがリプレイ可能な場合に通知する] - これは、登録のリプレイが可能なことを通知します。
    • [Web サイトが登録に適している場合に通知する] - これは、そのページに登録可能なパスワードフィールドが含まれていることを通知します。
  5. [OK] ボタンをクリックします。


パスワードバンク

よく利用する Web ページ (Web メール、銀行口座、電子商取引など) にアクセスできるように、パスワードバンクには Web ページとダイアロググの登録内容 (ユーザー名、パスワードなどの設定) がセキュリティで保護された状態で格納され、パスワードおよびフォームデータを再び入力する手間が省けます。Web ページやダイアログを登録する際に 1 回だけ必要な情報を入力すれば、次回以降、同じウィンドウを開いたときに、センサーを使ってデータをリプレイできるのです。登録済み Web ページは、バイオメトリックメニューから直接開くこともできます。

対応ブラウザ：

  • Internet Explorer 5.5 以上 (7.0 を含む)
  • Firefox

実行する操作を選択してください。

新しい Web ページまたはダイアログの登録
登録済み Web ページへのアクセスとリプレイ
登録済みダイアログのリプレイ
既存の登録の編集
既存の登録の削除
登録内容のエクスポート/インポート
パスワードバンクのヒント機能の無効化


登録の名前の変更

登録は既定の名前で保存されます。この名前は後で変更することができます。

登録の名前を変更するには

  1. 指をスキャンしてバイオメトリックメニューを開きます。
  2. [コントロールセンター] を選択します (または、トレイアイコンを右クリックしてコントロールセンターを直接実行します)。
  3. [設定]→[ユーザー設定] を選択し、プロンプトが表示されたら指をスキャンします。
  4. [登録] を選択します。
  5. 名前を変更する登録を選択します。
  6. [名前変更] ボタンをクリックします。
  7. 新しい登録の名前を入力します。