ヘルプ

Protector Suite
QL 版

Protector Suite - QL 版は、コンピュータのセキュリティと利便性を向上します。

インストール時の選択にもよりますが、指紋ログオン、パワーオン指紋認証などの機能があります。

  • 指紋ログオン
  • ユーザーの簡易切り替え
  • パワーオンセキュリティ
  • (オプション) フォームの登録 (Web ページ、ダイアログ) - パスワードバンク フォームの登録 (Web ページ、ダイアログ) - パスワードバンク
  • (オプション) アプリケーションランチャー
  • (オプション) ファイルの暗号化 - My Safe
  • (オプション) ファイルの暗号化 - File Safe

ThinkVantage 指紋認証ユーティリティ

ThinkVantage 指紋認証ユーティリティによって、コンピュータを使用するときの利便性が大幅に向上します。

ThinkVantage 指紋認証ユーティリティ は以下に対応しています。

  • 指紋ログオン
  • パワーオンセキュリティ


指紋チュートリアル

ユーザーがセンサーを正しく使えるように、指を正しくスキャンする練習や指紋サンプルの作成を行えるチュートリアルが用意されています。

指紋に関するチュートリアルを実行するには

[スタート] メニュー→[プログラム]→[Protector Suite QL][ThinkVantage]→[ThinkVantage 指紋認証ユーティリティ]→[指紋チュートリアル] に移動します。

指紋登録ウィザードから実行することも可能です。

スキャン時の操作や改善点に関するフィードバックが、さまざまなアイコンによって示されます。

操作項目

センサーを正しく使う

チュートリアルのビデオが、センサーをなぞる際の指の正しい動きを示します。
  • センサーに指の第一関節までを乗せます。
  • センサーに指を密着させたまま、指を上から下にまっすぐ滑らせます。
  • 指が水平に保たれるよう注意します。
次のページでは、指紋のサンプルを 4 つ作成します。サンプルが一致しない場合は、チュートリアルを繰り返すことをお勧めします。

メモ：チュートリアルのバイオメトリックス操作は、節電のため、約 2 分間何も操作が行われないとタイムアウトします。


指紋デバイスからの応答

以下のアイコンは、プロンプト、通知、および警告として使用されます。

指をスキャンしてください。
ユーザーにスキャン動作を開始するよう求めるメッセージが表示されます。
お待ちください。センサーが動作中です。
ユーザーにセンサーが動作中であることを通知します。
指紋の読み取り中に問題が発生しました。動作を繰り返してください。
ユーザーに動作を繰り返すよう求めるメッセージが表示されます。
指紋の操作に成功しました。
指紋が一致したか、またはチュートリアルの場合、適切なサンプルが作成されました。
指が一致しません。
ユーザーに認証が失敗したことを通知します。
指の置かれた位置が左 (または右) に寄りすぎていました。指をセンサーの中央に置いてください。
ユーザーに動きが適切でなかったことを警告します。
動きが歪んでいました。
ユーザーに動きが適切でなかったことを警告します。
動きが速すぎました。
ユーザーに動きが適切でなかったことを警告します。
動きが短すぎました。
ユーザーに動きが適切でなかったことを警告します。


コントロールセンター

コントロールセンターを表示するには

  • [スタート]→[プログラム]→[Protector Suite QL][ThinkVantage]→[ThinkVantage 指紋認証ユーティリティ]→[コントロールセンター] に移動します。

    または

  • 指をスキャンしてバイオメトリックメニューを開き、[コントロールセンター] を選択します。

    • または

  • トレイアイコンを右クリックし、[コントロールセンター] を選択します。
    •

コントロールセンターには、指紋の管理および指紋認証ユーティリティの設定に役立つ機能が複数用意されています。使用できるオプションは、ソフトウェアの状態、使用するハードウェア、およびインストールされているアプリケーションによって異なります。

指紋

ユーザーの指紋の登録、編集、または削除方法、およびデータのインポートおよびエクスポート方法を確認します。

指紋の登録、または編集

指紋登録ウィザードを実行します。このウィザードでは、現在のユーザーの指紋を登録または削除できます。また、パワーオンセキュリティが実装されている場合は、指紋デバイスのメモリにある指紋を管理できます。登録した指紋は、ユーザー名およびパスワードと関連付けられます。次回以降は、ユーザー名とパスワードではなく、指紋で認証できるようになります。使用できる機能は現在のユーザーの管理者権限によって異なります。保護モード (システム設定のセキュリティモードを参照) の場合、指紋管理者として設定されているユーザーは、すべてのユーザーの指紋を登録または編集できます。簡易モードの場合、登録または編集できるのは自分自身の指紋のみです。

削除

使用できる機能は現在のユーザーの管理者権限によって異なります。保護モード (システム設定のセキュリティモードを参照) の場合、指紋管理者として設定されているユーザーのみがユーザーの指紋を削除できます。指紋を削除する方法を確認します。

ユーザーデータのインポートまたはエクスポート

既存のユーザーデータ (指紋、暗号化キー、ログオン資格情報を含む) は、*.vtp ファイル (ユーザーパスポートファイル) にエクスポートしたり、指紋認証ユーティリティに再びインポートしたりできます。*.vtp ファイルは、エクスポート時に指定したパスワードを使って暗号化されます。既存ユーザーのパスポートはインポートできません。この場合、最初にユーザーのパスポートを削除する必要があります。既存ユーザーのパスポートはインポートできません。この場合、最初にユーザーを削除する必要があります。

ヒント：バックアップを作成するためにパスポートをエクスポートすることをお勧めします。

設定

ユーザーおよびユーティリティの設定を変更する方法を確認します。

システム設定

[Protector Suite QL][ThinkVantage 指紋認証ユーティリティ] 設定] ダイアログを開きます。ここには、製品を設定するためのさまざまなオプションが用意されています。ほとんどの設定は、管理者しか変更できないようになっています。変更すると全ユーザーに影響が及びます。

ユーザー設定

Protector Suite QL ThinkVantage 指紋認証ユーティリティを設定するためのユーザー固有のオプションを含む [ユーザー設定] ダイアログを開きます。

パワーオンセキュリティ

指紋デバイスのメモリには制限があります。通常、メモリに格納できる指紋の数は最大 21 個です。どの指紋がデバイスメモリに存在するか、そしてコンピュータ起動時の認証に使用できるかを判断したり、パワーオン認証にのみ使用する指紋を新しく作成したりできます。

指紋デバイス内データ管理

[指紋デバイス内データ管理] ダイアログを開きます。記憶されている指紋データはここで確認できます。

ヘルプチュートリアル

紹介

Protector Suite QL ThinkVantage 指紋認証ユーティリティの機能に関する基本的な情報を示した [紹介] ダイアログを表示します。

チュートリアル

指紋チュートリアルを実行します。このチュートリアルでは、指紋の登録方法を学習することができます。この技術を初めて使用される場合、このチュートリアルで学習することを強くお勧めします。登録されている指紋の質は非常に重要です。登録されている指紋の質が高いほど、製品で得られる満足度も高くなります。

ヘルプ

このヘルプを表示します。他言語のヘルプファイル (インストールによって異なる) は、インストールフォルダの "mui" サブフォルダに格納されています。

Windows Vista を使用している場合は、[ユーザーの管理者権限の昇格] をクリックして、システム設定を変更したり、他のユーザーのアカウントを管理または変更 (他のユーザーの指紋を登録または削除するなど) したりするための管理者権限を取得します。

ヘルプアイコン

このヘルプを表示します。他言語のヘルプファイル (インストールによって異なる) は、インストールフォルダの "mui" サブフォルダに格納されています。

バージョン情報アイコン

ソフトウェアのバージョン情報を表示します。


指紋の登録

指紋登録ウィザード

[指紋の登録、または編集] ウィザードを使用すると、指紋サンプルを新しく登録したり、既存の指紋サンプルを編集したりすることができます。
指紋登録では、ユーザー名、パスワード、指紋 (元のイメージを復元できないように処理したもの)、および自動生成されたセキュリティキーの対応付けを行います。すべてのデータはユーザーのパスポートに格納されます。

実際に指紋を登録する前に、指紋チュートリアルを 1 度は実行して、登録方法を確認しておくことをお勧めします。

操作項目

新しいユーザーを登録する (初回使用時)

ソフトウェアを使用するには、指紋を登録する必要があります。管理者権限を持つユーザーは、他のユーザーの指紋も登録および管理できます。
  1. [スタート] メニュー→[プログラム]→[Protector Suite QL][ThinkVantage]→[ThinkVantage 指紋認証ユーティリティ]→[コントロールセンター] に移動します。
  2. [指紋]→[指紋の登録、または編集] を選択します。

    場合によっては、Protector Suite QL ThinkVantage 指紋認証ユーティリティインストールに最初の指紋を登録する前に登録タイプを選択する必要があります。この場合、ウィザード名は [初期化] に変更され、登録タイプを選択すると登録が自動的に開始されます。

  3. (保護モード - システム設定のセキュリティモードを参照 - の場合) 既存のパスポートが一覧表示されます。新しいユーザーを登録するには、ユーザーを選択して [登録] ボタンをクリックします。
  4. [登録ウィザード] 画面が表示されます。
  5. 新しい指紋を登録するには
    • 指の上のボックスをクリックして、登録する指を選択します。
    • 選択した指を指紋センサーでスキャンします。1 つの指紋を登録するためには、鮮明な指紋画像が 3 つ必要です。
    指紋を削除するには
    • 指の上のボックスをクリックして、削除する指を選択します。
    • [OK] をクリックします。
  6. センサーで指をスキャンするか、Windows パスワードまたは拡張セキュリティのバックアップパスワードを入力し、［次へ］ をクリックします。
  7. (オプション) デバイスへの登録が選択され、システム設定でパワーオンセキュリティが有効になっている場合、登録されているすべての指紋はパワーオンセキュリティにも使用されます。
  8. (オプション) ハードドライブへの登録が選択され、システム設定でパワーオンセキュリティが有効になっている場合、登録されている指紋はパワーオンセキュリティにも使用されます。
  9. デバイスのメモリには制限があるため、格納できる指紋の数は最大で 21 個です。パスポートに登録されている指紋の中に、デバイスのパワーオンセキュリティに割り当てられていないものがある場合 (別のデバイスが接続されている場合など)、それぞれの指の上に [パワーオン] ボタンが表示されます。既定では、[パワーオン] ボタンは "押された" 状態で表示されます。対応する指がパワーオンセキュリティに使用されます。パワーオンセキュリティに指を使用せず、ログオンにのみ使用する場合、[パワーオン] ボタンをクリックして、デバイスメモリから指を削除します。
  10. ［次へ］ をクリックして、登録を終了するか、または追加のオプション設定 (拡張セキュリティなど、以下を参照) を行います。

メモ：Windows パスワードを使用していない場合は、空でないパスワードを新しく設定するよう求められます。必ず設定しなければならないわけではありませんが、パスワードを設定しておくとセキュリティが向上します。

既存ユーザーの指紋を登録または編集する

  1. [スタート] メニュー→[プログラム]→[Protector Suite QL][ThinkVantage]→[ThinkVantage 指紋認証ユーティリティ]→[コントロールセンター] に移動します。
    または
    指をスキャンしてバイオメトリックメニューを開き、[コントロールセンター] を選択します。
  2. [指紋]→[指紋の登録、または編集] を選択します。

    3. [編集] をクリックします (保護モード - システム設定のセキュリティモードを参照 - の場合は、既存のパスポートが一覧表示されます。編集するユーザーパスポートを選択し、[編集] をクリックします)。
  3. [登録ウィザード] 画面が表示されます。
  4. センサーで指をスキャンするか、Windows パスワードまたは拡張セキュリティのバックアップパスワードを入力し、［次へ］ をクリックします。
  5. 新しい指紋を登録するには
    • 指の上のボックスをクリックして、登録する指を選択します。
    • 選択した指を指紋センサーでスキャンします。1 つの指紋を登録するためには、鮮明な指紋画像が 3 つ必要です。
    指紋を削除するには
    • 指の上のボックスをクリックして、削除する指を選択します。
    • [OK] をクリックします。
  6. ［次へ］ をクリックして、登録を終了するか、または追加のオプション設定 (拡張セキュリティなど、以下を参照) を行います。

既存ユーザーの指紋を削除する

  1. [スタート] メニュー→[プログラム]→[Protector Suite QL][ThinkVantage]→[ThinkVantage 指紋認証ユーティリティ]→[コントロールセンター] に移動します。
    または
    指をスキャンしてバイオメトリックメニューを開き、[コントロールセンター] を選択します。
  2. [指紋]→[指紋の登録、または編集] を選択します。
  3. 削除する指の上にある指紋アイコンがついたボタンをクリックします。
  4. メッセージボックスでこの操作を確定します。

ユーザーパスポートを削除する (全ユーザーデータ)

  1. [スタート] メニュー→[プログラム]→[Protector Suite QL][ThinkVantage]→[ThinkVantage 指紋認証ユーティリティ]→[コントロールセンター] に移動します。
    または
    指をスキャンしてバイオメトリックメニューを開き、[コントロールセンター] を選択します。
  2. [指紋]→[削除] を選択します。
  3. 指をスキャンして認証し、現在のパスポートの削除を確認します。保護モード (システム設定のセキュリティモードを参照) の場合は、既存のパスポートが一覧表示されます。パスポートを選択し、削除を確認します。

ユーザーパスポートをインポートまたはエクスポートする

  1. [スタート]→[プログラム]→[Protector Suite QL][ThinkVantage]→[ThinkVantage 指紋認証ユーティリティ]→[コントロールセンター] に移動します。
    または
    指をスキャンしてバイオメトリックメニューを開き、[コントロールセンター] を選択します。
  2. [指紋]→[ユーザーデータのインポートまたはエクスポート] を選択します。
  3. パスポートをインポートするには
    • [インポート] をクリックします。
    • パスポートファイル (*.vtp) を参照します。
    • エクスポート時に指定したパスワードを入力します。
    パスポートをエクスポートするには
    • [エクスポート] をクリックします (保護モードの場合は、既存のパスポートが一覧表示されます。エクスポートするパスポートを選択し、[エクスポート] をクリックします)。
    • エクスポート先のファイル (*.vtp) を選択します。
    • エクスポートされたデータを保護するパスワードを指定します。
    • エクスポートするパスポートに含まれている指を認証します。

拡張セキュリティを有効にする (オプション)

コンピュータに追加の暗号化用の特別なチップ （TPM - Trusted Platform Module） が搭載されている場合、このチップによる暗号化によってお使いの指紋認証ユーティリティのセキュリティを強化することができます。
  1. 登録ウィザードを起動します ([スタート]→[プログラム]→[Protector Suite QL][ThinkVantage]→[ThinkVantage 指紋認証ユーティリティ]→[ユーザー登録])。
  2. 登録後の [拡張セキュリティ] ダイアログで、[現在のユーザーの拡張セキュリティを有効にする] を選択します。
  3. 拡張セキュリティのタイプを設定します。
  4. バックアップパスワードを設定します。このバックアップパスワードは、指紋認証をスキップするために使用されます。複雑で推測しにくいパスワードの使用をお勧めします。設定しておかないと、認証ハードウェアが故障した場合、データが失われてしまう恐れがあります。

パワーオンセキュリティに追加されている指紋については、最終ページで説明されている以下の操作を実行する必要があります。

  1. コンピュータの電源を切ります。
  2. コンピュータの電源を再び入れます。
  3. プロンプトが表示されたら指をスキャンします。プロンプトが表示されたらパワーオンパスワードを入力します (これにより、指とパスワードが関連付けられます)。

メモ：バイオメトリックス操作 (登録、認証、チュートリアル) は、節電のため、約 2 分間何も操作が行われないとタイムアウトします。タイムアウトした場合は、プロセスを再起動します。


センサーのスクロール機能

マウスホイールの代わりに指紋センサーを使って、バイオメトリックメニューや Windows アプリケーションをスクロールできます。スクロールのオプション (速度、加速度) および既定のスクロールホットキーを設定することができます。
スクロールのオン/オフを切り替えるには、ホットキーを押します。
このホットキーは、Protector Suite QL のインストール時には定義されていません。

操作項目

ホットキーを設定する、またはスクロール速度を調節する

  1. [スタート] メニュー→[プログラム]→[Protector Suite QL][ThinkVantage]→[ThinkVantage 指紋認証ユーティリティ]→[コントロールセンター] に移動します。
    または
    指をスキャンしてバイオメトリックメニューを開き、[コントロールセンター] を選択します。
  2. [設定]→[システム設定] を選択します。
  3. [スクロール] タブを選択します。
    • [テストスクロール] ボタンをクリックして、選択した値でスクロールをテストします。
    • [速度] - スライダを使って、スクロールの速さを調節します。これにより、センサー上で指を動かしたときにカーソルがどれくらい移動するかが設定されます。
    • [加速度] - スライダを使って、スクロールの加速度を設定します。センサー上で指を速く動かすほど、スクロールも速くなります。
    • スクロール切替ホットキーを設定するには、[スクロール切替ホットキー] フィールドにフォーカスを置きます。スクロール機能のオン/オフを切り替えるのに使用するキーを押します。
  4. [OK] をクリックしてダイアログを閉じます。

メモ：ユーザー設定を開く場合など、指紋認証が必要な操作が発生した場合、スクロールは一時的に使用できなくなります。


バイオメトリックメニュー

バイオメトリックメニューを使うと、Protector Suite QL の機能および設定をすばやく起動できます。利用可能なアイテムは、インストールされているコンポーネントによって異なります。

あらかじめ登録しておいた指を使ってバイオメトリックメニューを開きます。

このとき他の機能 (登録済みページのリプレイなど) が働いてしまう場合は、Shift キーを押しながらスキャンしてください。

コンピュータをロック

先頭のメニュー項目は、コンピュータを操作できないようロックするコマンドです。コンピュータを再びアンロックするには、指をセンサーでスキャンします。

登録済みサイト (オプション)

パスワードバンクに登録されている Web ページの一覧を表示します。デフォルトの Web ブラウザで登録済みページを表示し、データを入力するには、この一覧で目的の Web ページ名をクリックします。

登録 (オプション)

新しいウィンドウ (ダイアログまたは Web ページ) を登録します。

My Safe をロック/My Safe をアンロック

My Safe フォルダを開く、または閉じるためのコマンドです。

すべてのアーカイブをロック (オプション)

現在開いているすべての File Safe アーカイブをロックします。このアイテムは、2 つ以上のアーカイブがアンロックされている場合にのみ表示されます。

コントロールセンター

[コントロールセンター] ダイアログを表示します。

ヘルプ

このヘルプを表示します。状況依存のヘルプを表示するには、ヘルプが必要なダイアログで F1 を押します。

バイオメトリックメニューは複数の外観で利用可能です。外観を表示または変更するには、[コントロールセンター]→[設定]→[ユーザー設定] を開き、指をスキャンして認証し、[メニューの外観オプション] タブに移動します。


ヘルプ

ThinkVantage 指紋認証ユーティリティの設定

Protector Suite の設定

Protector Suite QL ThinkVantage 指紋認証ユーティリティの設定には、コントロールセンターからアクセスできます。[設定] 内の項目は、お使いのシステム、インストール、および現在のユーザーの管理者権限によって異なります。

システム設定

システム設定には、すべてのユーザーに共通の設定が含まれています。この設定は管理者しか操作できません。

ユーザー設定

ユーザー設定には、ユーザーごとに設定できる項目があります。操作には、該当するユーザーの指紋認証が必要です。

パワーオンセキュリティ

パワーオンセキュリティは、コンピュータ起動時のユーザー認証に指紋を使用できるようにします。

指紋デバイス内データ管理

[指紋デバイス内データ管理] ダイアログを開きます。指紋デバイスメモリに記憶されているデータはここで確認できます (該当する場合)。


パワーオンセキュリティ

パワーオンセキュリティ機能は、ユーザーのコンピュータへの未許可のアクセスを BIOS レベルで防ぎます。パワーオンセキュリティが有効なコンピュータは、指紋認証に成功しない限りハードドライブからオペレーティングシステムを起動しません。指紋サンプルは、指紋デバイスのメモリに格納されています。コンピュータの起動時に、ユーザーは指紋認証を求められます。指をセンサーでスキャンする時間は限られています。コンピュータは、スキャンされた指紋が指紋デバイスのメモリに格納されているサンプルに一致する場合のみ起動します。認証に成功すると、起動プロセスが通常どおり続行されます。

パワーオンセキュリティの有効化

パワーオンセキュリティを操作するためのオプションは、この機能がコンピュータでサポートされている場合のみ表示されます。この機能は主にラップトップコンピュータでサポートされています。ほとんどの設定では、最初のユーザーを登録後パワーオンセキュリティが自動的に有効になります。

操作項目

パワーオンセキュリティを無効/有効にするには

  1. [スタート] メニュー→[プログラム]→[Protector Suite QL][ThinkVantage]→[ThinkVantage 指紋認証ユーティリティ]→[コントロールセンター] に移動します。
    または
    指をスキャンしてバイオメトリックメニューを開き、[コントロールセンター] を選択します。
  2. [設定]→[パワーオンセキュリティ] を選択します (デバイスがパワーオンセキュリティに対応している場合のみウィザードが表示されます)。
  3. [指紋によるパワーオンセキュリティを有効にする] を選択します。
  4. [終了] をクリックします。

パワーオンセキュリティの単一サインオンを有効にするには

パワーオンセキュリティは、指紋ログオンと連携するように設定できます。BIOS パワーオンセキュリティ機能で使用される指紋が、ある既存のパスポートの指紋と一致する場合、該当するユーザーは、Windows パスワードを入力せずに自動的にログオンすることができます。

  1. [スタート] メニュー→[プログラム]→[Protector Suite QL][ThinkVantage]→[ThinkVantage 指紋認証ユーティリティ]→[コントロールセンター] に移動します。
    または
    指をスキャンしてバイオメトリックメニューを開き、[コントロールセンター] を選択します。
  2. [設定]→[システム設定] を選択します。
  3. [ログオン] タブを選択します。
  4. [パワーオンセキュリティの単一サインオンを許可する] チェックボックスをオンにします (このオプションを操作可能にするには、ログオン対応を有効にする必要があります)。

メモ：単一サインオン機能を使用するには、お使いのハードウェアがパワーオンセキュリティに対応している必要があります。設定を変更するには管理者権限が必要です。

指紋の管理

指紋は、登録時に追加されます。

ハードディスクへの登録が設定されている場合、［パワーオンセキュリティ］ ダイアログで使用可能なオプションが増えます。パワーオンセキュリティメモリに存在する指紋は、［パワーオンセキュリティで認証されている指紋］ ウィンドウに表示されます。ここでパワーオンセキュリティメモリから指紋を削除することができます。パワーオンセキュリティへの指紋の追加については、「指紋の登録」の「新しいユーザーの登録」を参照してください。


指紋読み取り装置の情報パネル

指紋読み取り装置の情報パネルには、センサーに関する情報と指紋スキャン用のテストウィンドウが含まれています。ハードウェアで問題が発生した場合は、このダイアログでセンサーに関する詳細を確認して、テクニカルサポートなどに問い合わせることができます。

指紋読み取り装置の情報パネルを表示するには

  1. [スタート]→[コントロール パネル] を選択します。
  2. [指紋センサー] アイコンをクリックします。[指紋読み取り装置の情報パネル] ダイアログが表示されます。
    • [バージョン] タブを選択して、センサーに関する情報 (デバイスのタイプ、名前、バージョンなど) を表示します。
      情報をテキストファイルにエクスポートするには、[保存] をクリックして、ファイルの保存先を選択します (既定では FingerprintSensorVersion.txt)。
    • 指をセンサーでスキャンしたときにスキャンされた指紋のテスト画像を表示するには [指紋のテスト] を選択します。
  3. [閉じる] をクリックしてダイアログウィンドウを閉じます。


指紋ログオン

指紋ログオンを使用すると、指紋による Windows へのログオンまたはコンピュータのアンロックを行うことができます。

ただし、標準の Windows ログオンは引き続き必要に応じて有効にしたり、パスワードの盗難によるセキュリティ上のリスクを防ぐために無効にしたりできます。

Protector Suite QL ThinkVantage 指紋認証ユーティリティは、Novell ネットワークログオン機能とも連携します。Protector Suite QL ThinkVantage 指紋認証ユーティリティを介して Novell ネットワークに自動ログオンするためには、Windows 側のユーザー名とパスワードが、Novell 側のそれと一致している必要があります。Novell クライアント 4.83 および 4.90 は、Protector Suite QL ThinkVantage 指紋認証ユーティリティとは連携しません。


パスワードバンク

パスワードバンクは、Protector Suite のオプションの機能です。

インストールすると、よく利用する Web ページやアプリケーション (Web メール、銀行口座、電子商取引など) にアクセスできるように、パスワードバンクに Web サイトとパスワードダイアログの登録内容 (ユーザー名、パスワードなどの設定) がセキュリティで保護された状態で格納され、ユーザー名、パスワード、およびフォームデータを再び入力する手間が省けます。Web ページやダイアログを登録する際に 1 回だけ必要な情報を入力すれば、次回以降、同じウィンドウを開いたときに、センサーを使ってデータをリプレイできるのです。登録済み Web サイトは、バイオメトリックメニューから直接開くこともできます。


アプリケーションランチャー

アプリケーションランチャーは、Protector Suite QL ソフトウェアのオプションの機能です。

インストールすると、指をセンサーでスキャンするだけで、登録済みのアプリケーションを起動できます。


File Safe

File Safe は、Protector Suite QL のオプションの機能です。

File Safe を使用すると、ファイルをハードドライブ上の暗号化アーカイブに格納できます。暗号化アーカイブにはファイルまたはフォルダを格納でき、指紋認証またはアーカイブ作成時に設定したパスワードで保護されます。File Safe アーカイブがアンロックされている場合、アーカイブファイルでは標準のファイルと同様の操作 (削除、コピー、ファイル名の変更など) を実行できます。ドラッグアンドドロップにも対応しています。アンロックされたアーカイブにファイルをコピーして貼り付けるかドラッグし、再びアーカイブをロックすると、ファイルは暗号化されます。アーカイブ内で 1 つのファイルだけが暗号化されており、そのファイルがアンロックされている場合、ファイルをクリックして起動できます。また、指紋を登録済みの他のユーザーと暗号化アーカイブを共有することもできます。


拡張セキュリティ

Protector Suite QL ThinkVantage 指紋認証ユーティリティのセキュリティは、暗号化を適用することによってさらに向上します。適用できる暗号化方式は、ハードウェアによって異なります。拡張セキュリティの有効/無効は、ユーザーごとに、[指紋登録] ウィザードの最後に設定できます。必要とするセキュリティレベルやインストールの手間に応じ、暗号化方式を変更することも同じダイアログで可能です。

指紋読み取り装置キー

専用のハードウェアを使うセキュリティ方式です。指紋読み取り装置内に格納された保護キーを使って機密データを暗号化します。指紋が一致しなければ復号できません。データの暗号化キーは、指紋デバイスに保存されているものを使います。

指紋読み取り装置キーと TPM

専用のハードウェアを使う、高度なセキュリティ方式です。TPM セキュリティチップと指紋読み取り装置の通信チャネルを暗号化することにより、機密データのセキュリティをさらに高めます。最高のセキュリティを必要とする場合にお勧めの方式です。

TPM キー （PIN なし）

TPM セキュリティチップを使って機密データを保護します。非常に使いやすいのでお勧めです。

TPM キー （PIN あり）

TPM セキュリティチップと PIN を使って機密データを保護します。PIN は ID 認証のたびに入力する必要があります。セキュリティを高めるためにはお勧めの方式です。


ヘルプ

資格情報プロバイダ

Windows Vista を使用している場合、システム設定を変更する前にユーザーの権限を昇格する必要があります。[ユーザーの管理者権限の昇格] をクリックし、[Vista のユーザーアカウントの制御] ダイアログが表示されたら、[許可] をクリックします。[コントロールセンター] ダイアログが盾アイコンなしで再び表示されます。これでユーザー権限が昇格されました。システム設定にアクセスし、変更できます。

資格情報プロバイダとは

資格情報プロバイダは、ユーザーが入力した資格情報を登録し、システムに認証します。ユーザーが資格情報を入力する方法は、資格情報プロバイダによって異なります。Microsoft パスワードプロバイダはユーザー名とパスワードを要件とし、指紋プロバイダはセンサーによる指のスキャンを要件とします。資格情報プロバイダの一覧は、特定のシステムの設定によって異なります。

資格情報プロバイダの設定

次の機能に対するユーザーの認証方法は、資格情報プロバイダを設定することによって指定できます。

  • ログオンは、ユーザーがシステムにログオンする際の認証方法に影響します (指紋のみ、名前とパスワードなど)。
  • アンロックは、ユーザーがコンピュータをアンロックする際の認証方法に影響します。
  • 管理者として実行は Windows Vista の機能で、限定ユーザーとしてログオンしているユーザーが管理者として認証し、制限されたアプリケーションを実行できます。
  • パスワードは、ユーザーパスワードの変更時に必要な認証のタイプを設定します。

プロバイダの設定を行うには

一覧からプロバイダを選択して [詳細] をクリックします。

  • [オン] を選択するとプロバイダがオンになります。たとえば、[ログオン] セクションで指紋プロバイダが [オン] に設定されている場合、ユーザーはコンピュータへのログオン時に指をセンサーでスキャンして認証するよう求められます。
  • [オフ] を選択するとプロバイダがオフになります。たとえば、[ログオン] セクションで Microsoft パスワードプロバイダが [オフ]、指紋プロバイダが [オン] に設定されている場合、ログオン時には指紋認証のみが許可されます。
  • [ラップ] - ラップされたプロバイダはユーザーにはオンになっているように見えますが、このプロバイダの機能は [オン] に設定されているプロバイダによって制御されます。
    プロバイダがラップされている場合は次の機能を使用できます。
    [登録されているユーザーの画像をマークする] を選択して、特定のユーザーアイコンを表示し、プロバイダがラップされていることを示します。選択しない場合、アイコンは通常どおりに表示されます。
    [ログオン時にユーザーの自己登録を許可する] を選択して、指紋認証が必要な場合に、有効なパスワードは持っているが指紋が登録されていないユーザーが、コンピュータへのログオン時に指紋を登録できるようにします。

指紋プロバイダは、ラップとして設定することはできませんが、他のプロバイダ (Microsoft パスワードプロバイダなど) をラップすることはできます。


登録タイプの選択

ユーザーの認証データは、ハードディスクまたは直接指紋デバイスに保存されます。

一部の指紋デバイスでは、追加の暗号化による拡張セキュリティを使用できます。つまり、ユーザーのデータは、指紋認証ユーティリティによって生成されたソフトウェアの暗号化キーだけではなく、デバイスから直接取得したハードウェアの暗号化キーによっても保護されます。対応する指紋デバイスがなければデータにアクセスできません。

22 個以上の指紋を登録する場合、ハードディスクへの登録が必要になります。この場合、認証情報は、ソフトウェアが生成したキーによって暗号化されたレジストリに保存されます。


Windows Vista でのユーザー権限の昇格

ユーザーの管理者権限の昇格

ユーザーの管理者権限の昇格

Windows Vista のみ

システム設定にアクセスして変更したり、他のユーザーのアカウントを管理または変更 (他のユーザーの指紋を登録または削除するなど) したりする場合、ユーザーは自分自身を許可されているユーザーとして認証するなど、管理者権限を昇格する必要があります。

  1. [ユーザーの管理者権限の昇格] をクリックします。
  2. [Vista のユーザーアカウントの制御] ダイアログが表示されたら、資格情報を入力してシステムへの認証を行います (または、すでに管理者としてログオンしている場合は、プログラムの続行を許可します)。
  3. [コントロールセンター] ダイアログが盾アイコンなしで再び表示されます。これで管理者権限が昇格されました。[設定]→[システム設定] にアクセスして、変更できます。

[コントロールセンター] ダイアログを実行するたびに、この手順を繰り返す必要があります。


指紋デバイス内データ管理

指紋デバイス内データ管理は、指紋読み取りデバイスに保存されたデータを表示、編集するためのツールです。デバイス中のレコードがすべて表示されます。

この機能は、デバイスへの登録が使用されている場合にのみ利用可能です。

指紋ごとに、パワーオンセキュリティ (起動前認証)、アプリケーション (ログオンなど)、および拡張セキュリティの状態 (TPM または拡張セキュリティなし） の使用法に関する情報とともにその指紋の説明が表示されます。

指紋をデバイスから削除するには
  • データを削除したい場合は、該当するレコードを選択して [削除] ボタンをクリックします。削除すると、レコードの一覧にも反映されます。
  • 不要なレコードをすべて削除した後 ［OK］ ボタンをクリックすると、変更が確定します。［キャンセル］ をクリックすれば削除を取り消すことができます。

各パスポートに 1 つ以上の指紋を残す必要があります。パスポート全体を管理または削除するには、［指紋の登録、または編集］ ウィザードを使用します。

メモ：指紋を削除するための許可は、セキュリティモードのポリシー設定で指定されます (システム設定のセキュリティモードを参照)。一部の権限は指紋管理者のみに制限される可能性があります。


スクロール

スクロールの速度と加速度を設定することができます。既定のスクロール切替ホットキーを変更することも可能です。

スクロールを設定するには

  1. [コントロールセンター] を開き、[設定] - [システム設定] を選択します。
  2. [スクロール] を選択します。
    • [速度] - スライダを使って、センサー上で指を動かしたときのスクロールの速さを調節します。
    • [加速度] - スライダを使って、スクロールの加速度を設定します。
    [テストスクロール] ボタンをクリックして、選択した値でスクロールをテストします。
  3. スクロール切替ホットキーを設定するには、[スクロール切替ホットキー] フィールドにフォーカスを置きます。スクロール機能のオン/オフを切り替えるのに使用するキーを押します。


Windows ログオンパスワードの変更

Windows ログオンパスワードは、ユーザーがコントロールパネルまたは Ctrl + Alt + Del ダイアログを使用して変更することも、管理者がパスワードリセットを使用して変更することもできます。Protector Suite QL ThinkVantage 指紋認証ユーティリティに関しては、どちらの方法でパスワードを変更しても違いはありません。シナリオは、使用されるユーザーアカウントの種類と、ユーザーがコンピュータにログオンする方法によって異なります。これは、Windows 2000、Windows XP、および Windows Vista に適用されます (Windows Vista では、機能は似ていますが表示される GUI が異なります)。

ワークグループまたはドメイン内のコンピュータでローカルユーザーアカウントが使用された場合、次の 2 つのシナリオが考えられます：

  1. ユーザーが Windows のユーザー名とパスワードを使用してログオンした後にパスワードが変更された場合：
    • ユーザーがコンピュータをロックするか、またはログオンします。
    • ユーザーが登録済みの指紋をスキャンします。
    • 間違ったユーザー名またはパスワードが使用されているという警告が表示されます。
    • ユーザーは新しいパスワードを入力する必要があります。このパスワードが指紋パスポートに格納され、パスポートが更新され、ユーザーはコンピュータにログオンされます。次回以降の指紋ログオンは通常どおりに行われます。
  2. ユーザーが登録済みの指紋を使用してログオンした後にパスワードが変更された場合：
    • パスワードは指紋パスポートに格納されます。後で新しいパスワードを再入力する必要はありません。
    • ユーザーがコンピュータをロックするか、またはログオフします。
    • ユーザーが登録済みの指紋をスキャンします。
    • コンピュータがアンロックされるか、またはユーザーがログオンします。

ドメイン内でドメインユーザーアカウントが使用された場合：

    ユーザーが Windows のユーザー名とパスワードまたは登録済みの指紋を使用してログオンし、その後でパスワードが変更された場合：
    • ユーザーがコンピュータをロックするか、またはログオンします。
    • ユーザーが登録済みの指紋をスキャンします。
    • 間違ったユーザー名またはパスワードが使用されているという警告が表示されます。
    • ユーザーは新しいパスワードを入力する必要があります。このパスワードが指紋パスポートに格納され、パスポートが更新され、ユーザーはコンピュータにログオンされます。次回以降の指紋ログオンは通常どおりに行われます。

特殊なケース：

    "ユーザーは次回のログオン時にパスワード変更が必要" が設定されているか、またはドメイン上でパスワードの有効期限が指定されています。
    • クライアントコンピュータ上でユーザーが登録済みの指紋を使用してログオンします。
    • ユーザーにパスワードを変更するよう求めるダイアログが表示されます。このパスワードが指紋パスポートに格納され、パスポートが更新され、ユーザーはコンピュータにログオンされます。次回以降の指紋ログオンは通常どおりに行われます。


ヘルプ

セキュリティモードのポリシー

保護モードおよび簡易モードのポリシーはあらかじめ設定されており、変更することはできません。変更できるのは、カスタムモードのポリシーだけです。
簡易モードの場合、すべてのユーザーが自分自身の指紋パスポートを作成、編集、または削除できます。
保護モードの場合、指紋管理者のみがすべての指紋管理機能 (全ユーザーの指紋パスポートの作成、削除など) に無制限にアクセスできます。これらの機能には、指紋デバイス内データ管理およびパワーオンセキュリティ管理も含まれます。
カスタムモードのポリシーの設定は、指紋管理者と限定ユーザーに対して別々にセットアップできます。

操作項目

セキュリティモードを選択する

  1. [スタート] メニュー→[プログラム]→[Protector Suite QL][ThinkVantage]→[ThinkVantage 指紋認証ユーティリティ]→[コントロールセンター] に移動します。
    または
    指をスキャンしてバイオメトリックメニューを開き、[コントロールセンター] を選択します。
  2. [設定]→[システム設定] を選択します。
  3. [セキュリティモード] タブを選択します。
  4. モードを選択します。
    • 保護モード。保護モードの場合、指紋管理者のみがすべての指紋管理機能 (全ユーザーの指紋パスポートの作成、削除など) に無制限にアクセスできます。これらの機能には、指紋デバイス内データ管理およびパワーオンセキュリティ管理も含まれます。
    • 簡易モード。簡易モードの場合、すべてのユーザーが同じ権限を共有します。たとえば、すべてのユーザーが自分自身の指紋パスポートを作成、編集、または削除できます。
    • カスタムモード。カスタムモードのポリシーの設定は、管理者と限定ユーザーに対して別々にセットアップできます。
  5. [OK] をクリックしてダイアログを閉じます。

カスタムモードのポリシーを編集する

  1. [スタート] メニュー→[プログラム]→[Protector Suite QL][ThinkVantage]→[ThinkVantage 指紋認証ユーティリティ]→[コントロールセンター] に移動します。
    または
    指をスキャンしてバイオメトリックメニューを開き、[コントロールセンター] を選択します。
  2. [設定]→[システム設定] を選択します。
  3. [セキュリティモード] タブを選択します。
  4. [カスタムモード] ラジオボタンをクリックして、[詳細] をクリックします。ポリシーウィンドウが表示されます。以下のポリシーの詳細を参照してください。
  5. [変更] ボタンをクリックするか、またはダブルクリックして、ポリシー設定を編集します。
  6. [OK] をクリックしてダイアログを閉じます。

    7. ポリシーは、指紋管理者と限定ユーザーアカウントに対して別々に定義できます。[許可] または [拒否] を選択して、各ユーザーグループの権限を設定します。ポリシーの設定を簡易モードまたは保護モードからカスタムモードにコピーし、さらに編集することができます。これは、ポリシーの設定を少しだけ変更したい場合に便利です。

ポリシーをコピーする

ポリシーの設定を簡易モードまたは保護モードからカスタムモードにコピーし、さらに編集することができます。これは、ポリシーの設定を少しだけ変更したい場合に便利です。

  1. [スタート] メニュー→[プログラム]→[Protector Suite QL][ThinkVantage]→[ThinkVantage 指紋認証ユーティリティ]→[コントロールセンター] に移動します。
    または
    指をスキャンしてバイオメトリックメニューを開き、[コントロールセンター] を選択します。
  2. [設定]→[システム設定] を選択します。
  3. [セキュリティモード] タブを選択します。
  4. [カスタムモード] ラジオボタンをクリックして、[詳細] をクリックします。ポリシーウィンドウが表示されます。以下のポリシーの詳細を参照してください。
  5. [コピー] ボタンをクリックしてポリシーの設定をコピーします。
  6. [保護モード] または [簡易モード] を選択すると、選択したモードからポリシーの設定がコピーされます。
  7. [変更] ボタンをクリックするか、またはダブルクリックして、ポリシー設定を編集します。以下のポリシーの詳細を参照してください。
  8. [OK] をクリックしてダイアログを閉じます。

ポリシーの詳細

登録：
  • 他のユーザーを削除する：このコンピュータに登録されているユーザーの指紋パスポートを削除することを許可します。パスポートを削除する前に認証は必要ありません。
  • 自分自身を削除する：認証後に、現在ログオンしているユーザーの指紋パスポートを削除することを許可します。
  • 他のユーザーを編集する：このコンピュータに登録されているユーザーの指紋パスポートを編集 (登録済みの指紋の追加または削除など) することを許可します。
  • 自分自身を編集する：現在ログオンしているユーザーの指紋パスポートを編集 (登録済みの指紋の追加または削除など) することを許可します。
  • 他のユーザーを登録する：他のユーザーが指紋を登録することを許可します。有効な Windows アカウントを持つユーザーのみ登録できます。
  • 自分自身を登録する：現在ログオンしているユーザーが指紋を登録することを許可します。
  • 指紋をスキャンせずにユーザーを登録する：ユーザーが指紋のスキャンなしで登録されることを許可します。次回ログオン時に、ユーザーは指紋をスキャンするよう求められます。
  • 他のユーザーをエクスポートする：このコンピュータに登録されているユーザーの指紋パスポートをエクスポートすることを許可します。
  • 自分自身をエクスポートする：現在ログオンしているユーザーの指紋パスポートをエクスポートすることを許可します。
  • 他のユーザーをインポートする：このコンピュータに登録されているユーザーの指紋パスポートをインポートすることを許可します。
  • 自分自身をインポートする：現在ログオンしているユーザーの指紋パスポートをインポートすることを許可します。
  • パスワードを表示する：指紋の登録時にユーザーの Windows パスワードが表示されることを許可します。
指紋デバイス内データ管理：
  • 任意の指紋を削除する：デバイスから任意の指紋を削除することを許可します (このポリシーを有効にするには、[指紋デバイス内データ管理を使用する] ポリシーが有効になっている必要があります)。
  • 使用されていない指紋を削除する：以前のインストールからの指紋レコードなど、ローカルで登録されているユーザーに属さない指紋レコードを削除することを許可します (このポリシーを有効にするには、[指紋デバイス内データ管理を使用する] ポリシーが有効になっている必要があります)。
  • 他のユーザーの指紋を削除する：他のユーザーの指紋を削除することを許可します。ただし、各ユーザーに対して 1 つ以上の指紋を残す必要があります (このポリシーを有効にするには、[指紋デバイス内データ管理を使用する] ポリシーが有効になっている必要があります)。
  • 指紋デバイス内データ管理を使用する：指紋デバイス内データ管理を使用することを許可します。ユーザーは自分自身の指紋のみを削除できます (1 つ以上の指紋を残す必要があるため、最後の 1 つは除きます)。
パワーオンセキュリティ：
  • パワーオンセキュリティを有効/無効にする：このコンピュータでパワーオンセキュリティを有効または無効にすることを許可します。
  • パワーオンセキュリティに指紋を追加する：登録時に指紋をパワーオンセキュリティに追加することを許可します。無効にした場合、登録した指紋をパワーオンセキュリティ認証に使用することはできません。


ヘルプ

システム設定

システム設定には、[設定] フォルダのコントロールセンターからアクセスすることができます。管理者のみがシステム設定を変更することができます。

Windows Vista を使用している場合は、[コントロールセンター] ダイアログの [ユーザーの管理者権限の昇格] をクリックし、システム設定にアクセスして変更できるよう自分自身を認証します。

全般

Windows 起動時にコントロールセンターが表示されないようにできます。

ログオン

    次のオプションを選択または選択解除します。
  • [指紋ログオン] - このオプションを選択すると、コンピュータへの指紋ログオンが有効になります。
      • Windows Vista を使用している場合は、[詳細] をクリックして、システムへのユーザー認証の管理方法など、資格情報プロバイダの設定を確認します。
    • [CTRL + ALT + DEL メッセージを表示しない] - 標準の Windows CTRL + ALT + DEL メッセージが表示されないようにします。指をスキャンするためのヒントだけが表示されます （ユーザー名/ドメイン/パスワードを入力するログオンダイアログは、Ctrl + Alt + Delete キーを押すと呼び出すことができ、これによってユーザーはユーザー名とパスワードを使用してログオンすることができます）。
    • [Windows パスワードによる指紋ログオンのスキップを許可する] - このオプションを選択した場合、標準の Windows ログオンを使用できます。選択しなかった場合、指紋管理者 (以下のセキュリティモードを参照) として指定されているユーザーだけが、ユーザー名とパスワードを使用してログオンできます。
    • [ログオン時にユーザーの自己登録を許可する] - ユーザーはコンピュータへのログオン時に指を自己登録できます。
  • [ユーザーの簡易切り替え] - このオプションを選択すると、指紋で制御される、生体認証によるユーザーの簡易切り替えが有効になります (システムでサポートされている場合)。ユーザーの簡易切り替えはサポートされているが有効になっていない場合、システムで有効にするよう求められます。ユーザーの簡易切り替えは、コンピュータがドメインのメンバである場合は有効にできません。
  • [標準の Windows ログオン] - このオプションを選択すると、指紋ログオンは無効になり、標準の Windows ログオンが使用されます。
  • [パワーオンセキュリティの単一サインオンを許可する] - このオプションを選択すると、パワーオン指紋認証とログオン指紋認証が 1 つのステップで実行されます。BIOS レベルで認証済みのユーザーは、自動的に Windows にログオンできます。

Windows ログオンパスワードをユーザーがコントロールパネル (Ctrl + Alt + Del ダイアログ) を通じて変更するか、または管理者がアクティブディレクトリ経由で更新した場合、指紋ログオン資格情報を更新するために、ユーザーは新しいパスワードを使用してログオンする必要があります。ユーザーがログオフして再びログオンするか、またはコンピュータを再起動するまで、資格情報は更新されません。コンピュータのロックとアンロック、またはユーザーの切り替えでは更新できません。

セキュリティモード

Protector Suite QL ThinkVantage 指紋認証ユーティリティは、次の 3 つのモードで動作できます。
保護モード、簡易モード、およびカスタムモード。

これらのセキュリティモードでは、ユーザーに与えられる権限が異なります。これらの権限には、ユーザーを登録する権限、指紋を削除または編集する権限などが含まれます。

[詳細] をクリックすると、各モードのセキュリティポリシーの設定を確認できます。編集できるのは、カスタムモードのポリシーだけです。セキュリティモードのポリシーの詳細を確認します。

管理者のグループ

    "指紋管理者" として指定されているユーザーのローカルまたはドメインセキュリティグループの一覧が含まれます。これらのユーザーには、Protector Suite QL ThinkVantage 指紋認証ユーティリティを管理するための管理者権限が与えられます。これらのユーザーの権限は、セキュリティモードのポリシーで指定されます。

音声

指紋認証ユーティリティの処理が成功または失敗したときの音を選択します。既定のシステム音声を使用したり、音声を無効にしたりすることができます。また、任意のオーディオ ファイル (.wav 形式) を参照することもできます。

生体認証

生体認証の設定では、指紋センサーのセキュリティ設定のレベルを変更できます。変更を加えるたび再起動する必要があります。
  • 侵入者ロックアウト
    • [ロックアウト回数：] では、デバイスがロックされる前に許容される認証 (指のスキャン) の失敗回数を設定します。
    • [ロックアウト時間：] では、デバイスがロックされたままになる時間を設定します。設定された時間が経過したら、指紋センサーを再び使用できます。
  • 生体認証のパフォーマンス

    • 指紋のスキャンと登録済みサンプルがどれくらい正確に一致する必要があるかを設定します。最低のレベルに設定すると、デバイスのセキュリティが侵害される可能性があることに注意してください。ただし、最高のレベルに設定すると、登録済みサンプルとの完璧な一致が求められるため、許可されているユーザーでも認証に繰り返し失敗する可能性があります。推奨されるのは中程度のレベルで、既定で設定されています。

スクロール

マウスホイールの代わりに指紋センサーを使って、バイオメトリックメニューをスクロールできます。スクロールのオプション (速度、加速度) および既定のスクロールホットキーを設定することができます。
設定を変更する方法を確認します。

TPM (オプション)

このページは、サードパーティーの TPM 管理アプリケーションが検出されたときに表示されます。TPM の初期化により、拡張セキュリティ機能から TPM セキュリティモジュールを使用できるようになります。


トレイアイコン

トレイアイコンを使うと、Protector Suite の次の機能をすばやく起動できます。

  • [指紋の編集]
    指紋登録ウィザードを開き、追加の指紋の登録を行います。このウィザードは、コントロールセンターから [指紋] - [指紋の登録、または編集] を選択して開くこともできます。
  • [センサーを使わない]/[センサーを使う]
    他のアプリケーションの動作に必要な場合、指紋デバイスを外せるようにします。現在のユーザーセッション中、一時的にデバイスを外すことができます (デバイスは同時に 1 つのアプリケーションでしか使えません)。
  • [コントロールセンター]
    コントロールセンターを開きます。
  • [ヘルプ]
    このヘルプを開きます。
  • [バージョン情報]
    プログラムとそのバージョンについての情報を表示します。


ユーザー設定

全般

[トレイにアイコンを表示] チェックボックスをオンにするとトレイアイコンが表示され、Protector Suite QL の一部の機能にすばやくアクセスできるようになります。

バイオメトリックニューの外観

Protector Suite のバイオメトリックメニューの外観オプションを選択します。ページの右側にサンプルが表示されます。ただし Windows 2000 では、外観をプレビューすることはできません。

パスワードバンク

(オプション)

このダイアログは 2 つの部分に分かれています。一方はどのユーザーでも使えます。ここにはユーザー固有のヒントの設定が示されています。各ユーザーは、これにより、パスワードバンクに対して自分が実行できる操作を確認することができます。
もう一方は管理者しか使えません。ブラウザでパスワードバンクを使用できるようにするには、対応するチェックボックスをオンにしてください。

登録

(オプション)

一覧から登録を選択し、登録の名前を変更する場合は [名前変更] ボタン、登録を編集する場合は [編集] ボタン、登録を削除する場合は [削除] ボタンをクリックします。別のコンピュータでの使用またはバックアップのために登録をエクスポートするには [エクスポート] をクリックし、エクスポートファイルから登録をインポートするには [インポート] をクリックします。

My Safe

[My Safe] ページには My Safe フォルダの状態やサイズが表示されます。フォルダがアンロック状態であれば、空き容量や使用済み容量も表示されます。My Safe フォルダに対する操作は、各機能に対応するボタンで実行します。My Safe フォルダの状態 (ロック/アンロック) を切り替えると、押せない状態だったボタンが押せるようになります。

File Safe

暗号化 File Safe アーカイブに格納されているファイルを保護するパスワードを設定または変更できます。このパスワードは、グローバルバックアップパスワードで保護するよう設定されているすべてのアーカイブを保護します。バックアップパスワードを使用しないと、指紋認証が不可能な場合 (怪我、デバイスの問題など) に File Safe アーカイブに格納されているファイルにアクセスする方法がないため、バックアップパスワードを使用することをお勧めします。8 文字以上の長さで英数字以外の文字を含むなど、強力なパスワードを使用してください。このパスワードを変更しても、すでに作成済みの File Safe アーカイブには影響しません。現在ロックされているアーカイブでは、そのまま古いパスワードが使用されます。File Safe の詳細を確認します。

アプリケーション

指紋で起動できるアプリケーションの一覧が表示されます。バイオメトリックメニューの表示用に、少なくとも 1 つは登録済みの指を未割り当てのままにしておく必要があります。アプリケーションの起動で使える指の本数は、登録済みの指の本数 - 1 となります。登録済みの指とアプリケーションを関連付ける方法については、「アプリケーションランチャー」を参照してください。