指紋ログオン機能

指紋ログオンを有効にするには

  • 指紋を登録します。
  • ユーザー登録時に、指紋サンプルがスキャンされ、指紋サンプルと Windows ユーザーアカウントが関連付けられます。
  • ユーザーが再びログオンするときは、指をセンサーでスキャンするようログオンダイアログで要求されます。登録した指紋が認識され、ユーザーはログオンされます。

後から指紋ログオンを無効/有効にする

[コントロールセンター]→[設定]→[システム設定] を開き、[ログオン] タブを選択します。
    [指紋ログオン] - このオプションを選択すると、コンピュータへの指紋ログオンが有効になります。
    [標準の Windows ログオン] - このオプションを選択すると、指紋ログオンは無効になり、標準の Windows ログオンが使用されます。

Windows のユーザーの簡易切り替え機能にも対応しています。

システムがパワーオンセキュリティに対応している場合は、指紋サンプルをパワーオン認証に使用することもできます。

詳細については、[システム設定] の [ログオン] を参照してください。

Windows ログオンパスワードの変更について確認します。


ユーザーの簡易切り替え

ユーザーの簡易切り替え機能にも対応しています。

ユーザー A がログオン中の場合にユーザー B （ユーザー登録済み） がセンサーで指をスキャンすると、Protector Suite QL によってユーザー B の指紋が認識され、ユーザーが切り替えられます。
ユーザーを切り替える場合は、[スタート]→[ユーザーの切り替え] を選択します。別のユーザーが登録済みの指をセンサーでスキャンすると、そのユーザーの指紋が認識され、ユーザーはログオンされます。
操作項目

ユーザーの簡易切り替えを有効にする

  1. [スタート] メニュー→[プログラム]→[Protector Suite QL][ThinkVantage]→[ThinkVantage 指紋認証ユーティリティ]→[コントロールセンター] に移動します。
    または
    指をスキャンしてバイオメトリックメニューを開き、[コントロールセンター] を選択します。
  2. [設定]→[システム設定] を選択します。
  3. [ログオン] タブを選択します。
  4. [ユーザーの簡易切り替え (FUS) サポートを有効にする] オプションを選択します。このオプションが表示されていない場合、FUS はお使いのシステムではサポートされていません (コンピュータがドメインのメンバである場合など。FUS サポートを有効にするには、ドメインからコンピュータを削除する必要があります)。

ドメインからコンピュータを削除する

  1. デスクトップまたは [スタート] メニューで [マイ コンピュータ] (Windows Vista では [コンピュータ]) を右クリックし、[プロパティ] を選択します。
  2. Windows Vista の場合は、[設定の変更] リンクをクリックして、自分自身を管理者として認証します。
  3. [コンピュータ名] タブを選択します。
  4. [変更] または [名前の変更] ボタンをクリックします。[次のメンバ] ペインの [ワークグループ] ラジオボタンをクリックします。

メモ：ドメインからコンピュータを削除できるのは管理者だけです。

[指紋ログオン] 設定にアクセスするには、[コントロールセンター]→[設定]→[システム設定] を開き、[ログオン] タブを選択します。