ファイルの暗号化
- File Safe アーカイブへのファイルまたはフォルダの追加

コンピュータにログオンして、ファイルまたはフォルダ (あるいはその両方) を暗号化アーカイブに追加します。

メモ：アーカイブを作成する前に指紋を登録する必要があります。登録されていない場合、ユーザーが選択されていないという警告が表示されます。指紋の登録方法については、「指紋の登録」を参照してください。

操作項目

新しい File Safe アーカイブにファイルまたはフォルダを追加する

  1. Windows エクスプローラまたはその他の Windows ダイアログを使用して、暗号化するファイルまたはフォルダに移動します。
  2. マウスおよび Shift または Ctrl キーを使用してファイルまたはフォルダ (あるいはその両方) を選択し、右クリックしてコンテキストメニューを表示します。
  3. [新しい暗号化アーカイブに追加] を選択します。
  4. 次の操作を求めるダイアログが表示されます。
    • 宛先フォルダを選択します (フォルダを参照して選択するには、[...] をクリックします)。
    • アーカイブで使用するパスワードを選択します。パスワードの詳細について確認します。
    • [詳細 >>] をクリックして、暗号化ファイルにアクセスできるユーザーを選択します。指紋が登録されているユーザーのみが一覧に表示されます。
  5. [OK] をクリックします。指をセンサーでスキャンして ID を認証するよう求められます。
  6. ファイルが暗号化されたら、元のファイルの取り扱いを選択するよう求めるダイアログが表示されます。
    [元のファイルを維持] を選択すると、元のファイルは削除されず、暗号化アーカイブに保存されると同時に、暗号化されないまま元の場所にも残ります。
    [元のファイルを削除] を選択すると、元のファイルは削除され、ファイルはアーカイブ内に暗号化された形式でのみ維持されます。
    削除するファイルをランダムな内容で上書きしてから削除するには、[ファイルをワイプしてから削除する] を選択します。これにより、削除したファイルが回復されるのを防ぐことができます。
  7. 暗号化アーカイブが作成されました。アーカイブの拡張子は *.usa、または暗号化されたファイルが 1 つだけの場合は *.ueaf です。

既存の File Safe アーカイブにファイルまたはフォルダを追加する

  1. Windows エクスプローラまたはその他の Windows ダイアログを使用して、暗号化するファイルまたはフォルダを検索します。
  2. マウスおよび Shift または Ctrl キーを使用してファイルまたはフォルダ (あるいはその両方) を選択し、右クリックしてコンテキストメニューを表示します。
  3. [既存の暗号化アーカイブに追加] を選択します。
  4. ファイルを保存するアーカイブを参照して選択します (アーカイブの拡張子は *.uea です)。
  5. [開く] を選択します。
  6. プロンプトが表示されたら、指をセンサーでスキャンします。
  7. ファイルが暗号化されたら、元のファイルの取り扱いを選択するよう求めるダイアログが表示されます。
    [元のファイルを維持] を選択すると、元のファイルは削除されず、暗号化アーカイブに保存されると同時に、暗号化されないまま元の場所にも残ります。
    [元のファイルを削除] を選択すると、元のファイルは削除され、ファイルはアーカイブ内に暗号化された形式でのみ維持されます。
    削除するファイルをランダムな内容で上書きしてから削除するには、[ファイルをワイプしてから削除する] を選択します。これにより、削除したファイルが回復されるのを防ぐことができます。
  8. 暗号化アーカイブが作成されました。

    9. ファイルは暗号化 File Safe アーカイブに追加されています。

File Safe アーカイブがアンロックされている場合、アーカイブファイルでは標準のファイルと同様の操作 (削除、コピー、ファイル名の変更など) を実行できます。ドラッグアンドドロップにも対応しています。

アーカイブ内で 1 つのファイルだけが暗号化されており、そのファイルがアンロックされている場合、ファイルをクリックして起動できます。標準の File Safe アーカイブと同様にアンロックします。

実行する操作を選択してください。
アーカイブのロックまたはアンロック
アーカイブ内のファイルの解読
他のユーザーとのアーカイブの共有
パスワードとプロパティの変更


File Safe のロックとアンロック

File Safe アーカイブのロックとアンロック

コンピュータにログオンして、暗号化 File Safe アーカイブをロックまたはアンロックします。

File Safe アーカイブがアンロックされている場合、アーカイブファイルでは標準のファイルと同様の操作 (削除、コピー、ファイル名の変更など) を実行できます。ドラッグアンドドロップにも対応しています。アーカイブ内で 1 つのファイルだけが暗号化されており、そのファイルがアンロックされている場合、ファイルをクリックして起動できます。標準の File Safe アーカイブと同様にアンロックします。

操作項目

File Safe アーカイブをアンロックして開く

  1. 開くアーカイブファイル (フォルダの場合は *.uea、単一ファイルアーカイブの場合は *.ueaf) に移動し、右クリックしてコンテキストメニューを表示します。
  2. [開く] または [アンロック] を選択します。
  3. 指をスキャンするかバックアップパスワードを入力して ID を認証するよう求められます (これはアーカイブの作成時に設定したオプションによって異なります)。

    4. メモ：アーカイブがすでにアンロックされている場合に [OK] をクリックすると、認証を求めることなくアーカイブが開きます。

  4. アーカイブがアンロックされました。アーカイブファイルで標準のファイルと同様の操作 (削除、コピー、ファイル名の変更など) を実行できます。

File Safe アーカイブをロックする

  • 作成したアーカイブファイル (フォルダの場合は *.uea、単一ファイルアーカイブの場合は *.ueaf) に移動し、右クリックしてコンテキストメニューを表示します。
  • [ロック] を選択します。ここでは認証の必要はありません。
  • アーカイブがロックされました。

すべての File Safe アーカイブをロックする

  • 指をセンサーでスキャンしてバイオメトリックメニューを表示します。
  • メニューから [すべてのアーカイブをロック] を選択します。ここでは認証の必要はありません。
  • アンロックされていたすべてのアーカイブがロックされました。

メモ：アーカイブをダブルクリックすると、

  • アーカイブがロックされている場合は、認証 (指のスキャン、パスワードの入力) するよう求められ、アーカイブフォルダがアンロックされて開きます。
  • アーカイブがすでにアンロックされている場合は、アーカイブフォルダが開きます。
  • 暗号化されたファイルが 1 つしかなく、そのファイルがロックされている場合は、認証するよう求められ、ファイルが起動されます。
  • 暗号化されたファイルが 1 つしかなく、そのファイルがアンロックされている場合は、ファイルが起動されます。
実行する操作を選択してください。
ファイルの暗号化 - File Safe アーカイブの作成
アーカイブ内のファイルの解読
他のユーザーとのアーカイブの共有


File Safe のロックとアンロック

File Safe アーカイブからのファイルの解読

コンピュータにログオンして、File Safe アーカイブからファイルまたはフォルダを解読します。

File Safe アーカイブ内のすべてのファイルまたはフォルダを一度に解読するには

  1. 解読するアーカイブ ファイル (*.uea または *.ueaf) を選択し、右クリックしてコンテキストメニューを表示します。
  2. [解読先を指定] をクリックします。
  3. 解読したファイルの保存先となる場所を選択します。
  4. 指をスキャンするかパスワードを入力して ID を認証するよう求められます (これはアーカイブの作成時に設定したオプションによって異なります)。
  5. アーカイブの取り扱いを選択します。
    [アーカイブを削除] - アーカイブを削除します。
    [アーカイブを維持] - 暗号化アーカイブ内のファイルは維持されます。
  6. ファイルが保存先の場所に解読されました。

    7. ファイルを再び暗号化するか、新しいアーカイブを作成するには、「ファイルの暗号化」を参照してください。

File Safe アーカイブから選択したファイルまたはフォルダを解読するには

  1. 解読する暗号化ファイル (*.uea) を選択して開きます。
  2. マウスおよび Shift または Ctrl キーを使用して、解読するファイルを選択し、右クリックしてコンテキストメニューを表示します。
  3. [解読先を指定] をクリックします。
  4. 解読したファイルの保存先となる場所を選択します。
  5. アーカイブ内の元のファイルの取り扱いを選択します。
    [元のファイルを削除] - 解読したファイルはアーカイブから削除されます。
    [元のファイルを維持] - 暗号化アーカイブ内のファイルは維持されます。
  6. ファイルが保存先の場所に解読されました。

    7. ファイルを再び暗号化するか、新しいアーカイブを作成するには、「ファイルの暗号化」を参照してください。

実行する操作を選択してください。
ファイルの暗号化 - File Safe アーカイブの作成
アーカイブのロックまたはアンロック
他のユーザーとのアーカイブの共有


File Safe へのアクセスの共有

File Safe アーカイブへのアクセスの共有

ユーザーは File Safe アーカイブを共有できます。アーカイブを作成するときに、共有アーカイブにアクセスできるユーザーを選択できます。また、後から File Safe のプロパティでユーザーにアクセスを許可したり、ユーザーのアクセスを拒否したりすることもできます。

操作項目

アーカイブ作成時にユーザーのアクセスを許可する

  1. 暗号化するファイルを右クリックし、メニューから [新しい暗号化アーカイブに追加] を選択します。
  2. バックアップパスワードを選択します。すべてのユーザーが同じバックアップパスワードを使用します。
  3. [詳細 >>] をクリックします。
  4. 登録済みユーザーの一覧を示した [暗号化の対象とするユーザー] ウィンドウが表示されます。アーカイブを共有するユーザーをクリックします。
  5. [OK] をクリックします。選択されたすべてのユーザーは、指をセンサーでスキャンすることによってアーカイブをアンロックできます。

File Safe プロパティでユーザーのアクセスを許可または拒否する

  1. File Safe アーカイブのプロパティを開きます (右クリックしてコンテキストメニューを開き、[プロパティ] を選択します)。
  2. [File Safe] をクリックします。
  3. ここで、アーカイブのパスワードを変更できます。これにより、アーカイブを共有しているすべてのユーザーのパスワードが変更されます。
  4. [アクセスを許可するユーザー] ウィンドウで、アクセスを許可または拒否するユーザーを選択します。
    選択されたすべてのユーザーは、指をセンサーでスキャンすることによってアーカイブをアンロックできます。
    [グローバルバックアップパスワード] が選択されている場合、アーカイブを作成したユーザーのユーザー設定で指定されているグルーバルバックアップパスワードが設定されます。

重要：アーカイブを共有しているすべてのユーザーは同じアクセス権を持ちます。、これには、ファイルの削除と追加、アーカイブにアクセスするためのパスワードの変更、他のユーザーのアクセスの拒否などを行えるアクセス権が含まれます。

他のユーザーが自分の File Safe にアクセスできるようにする場合は、アーカイブファイルをコンピュータ上の共有フォルダに置く必要があります。

メモ：ログオンしているユーザーがアーカイブをアンロックし、ログアウトまたはコンピュータを再起動せずにユーザーが切り替わった場合、アクセスが共有されていても、次にログオンしたユーザーはアーカイブにアクセスできません。アーカイブを共有する場合は、ユーザーを切り替える前にアーカイブをロックしてください。

実行する操作を選択してください。
ファイルの暗号化 - File Safe アーカイブの作成
アーカイブのロックまたはアンロック
アーカイブからのファイルの解読


Safe アーカイブの設定

File Safe アーカイブの管理

File Safe アーカイブのプロパティにアクセスするには

  1. アーカイブファイル (*.uea または *.ueaf) を選択し、右クリックしてコンテキストメニューを表示します。
  2. [プロパティ] を選択します。
  3. [File Safe] タブを選択します。
  4. アーカイブがロックされている場合は、[アンロック] をクリックしてプロパティオプションを操作できるようにします。指紋またはバックアップパスワードで認証します。

    5. ここで、アーカイブで使用されるパスワードのタイプを変更したり、他のユーザーのアクセスを許可または拒否したりできます。
  5. アーカイブを再びロックするには [ロック] をクリックします。

メモ：プロパティを変更するには、アーカイブがアンロックされている必要があります。アーカイブをアンロックするには、アーカイブを右クリックし、[プロパティ] で [アンロック] を選択します (アーカイブのアンロックとロックを参照)。

操作項目

File Safe のバックアップパスワードを変更する

  1. アーカイブファイル (*.uea または *.ueaf) を選択し、右クリックしてコンテキストメニューを表示し、[プロパティ] を選択します。
  2. [File Safe] タブを選択します。
  3. アーカイブがロックされている場合は、[アンロック] をクリックしてプロパティオプションを操作できるようにします。 指紋またはバックアップパスワードで認証します。
  4. [バックアップパスワードを消去] を選択してバックアップパスワードを削除します。
    または、[バックアップパスワードを設定] を選択して新しいパスワードを設定するか、すでに設定されている場合は変更します。以下を選択します。
    • [グローバル File Safe バックアップパスワードを使用する]
    • [以下のバックアップパスワードを使用する]
      • パスワードの詳細について確認します。

重要：これにより、アーカイブを共有しているすべてのユーザーのバックアップパスワードが変更されます。アクセスを共有しているユーザーは誰でもパスワードを変更できます。

ユーザー設定でグローバルバックアップパスワードを設定/変更する

  1. [スタート] メニュー→[プログラム]→[Protector Suite QL][ThinkVantage]→[ThinkVantage 指紋認証ユーティリティ]→[コントロールセンター] に移動します。
    または
    指をスキャンしてバイオメトリックメニューを開き、[コントロールセンター] を選択します。
  2. [設定]→[ユーザー設定] を選択します。認証が必要です。プロンプトが表示されたら指紋センサーで指をスキャンします。
  3. [File Safe] タブに移動します。
    ここで、グローバルバックアップパスワードを変更または設定できます。このパスワードは、グローバルバックアップパスワードで保護するようアーカイブの作成時に選択、またはアーカイブの [プロパティ] で設定されたすべてのアーカイブに共通です。

    4. メモ：このパスワードを変更しても、すでに作成済みの File Safe アーカイブには影響しません。現在ロックされているアーカイブは、そのまま古いパスワードで保護されます。

実行する操作を選択してください。
ファイルの暗号化 - File Safe アーカイブの作成
アーカイブのロックまたはアンロック
アーカイブからのファイルの解除
他のユーザーとのアーカイブの共有


ファイルの暗号化

File Safe のパスワードのタイプ

バックアップパスワードを使用することをお勧めします。バックアップパスワードを使用しない場合、指紋認証なしにアーカイブをアンロックすることはできません。
指紋認証が不可能な場合 (怪我、デバイスの問題など)、バックアップパスワードの入力を求めるダイアログが表示されます。このダイアログを強制的に表示し、指のスキャンを求めるダイアログを閉じることで指紋認証をスキップできます。

File Safe のパスワードのタイプ

アーカイブの作成時に、次のいずれかのオプションを選択します。
  • [バックアップパスワードを使用しない] を選択すると、アーカイブは指紋のみで保護された状態になります。
  • [グローバル File Safe バックアップパスワードを使用する] を選択すると、グローバルパスワード、つまりすべてのアーカイブに共通のバックアップパスワードが設定されます。これは、アーカイブを作成するたびに異なるパスワードを使用したくない場合に役立ちます。まだグローバルバックアップパスワードを設定していない場合、このオプションは灰色表示されます。グローバルバックアップパスワードを設定または変更する方法を確認します。
  • [以下のバックアップパスワードを使用する] を選択すると、現在の File Safe アーカイブに対して新しいパスワードを作成できます。

    • メモ：バックアップパスワードを設定せずに登録済みの指紋を削除した場合、ロックされた File Safe アーカイブを開けなくなります。指紋を削除する前に File Safe アーカイブをアンロックしてファイルを移動するか、またはプロパティでバックアップパスワードを設定してください。

アーカイブのプロパティでパスワードを設定また変更する (詳細) ときは、以下を選択します。
  • [ユーザー設定] で設定済みのグローバルバックアップパスワードを使用する場合は、[グローバル File Safe バックアップパスワードを使用する] を選択します。まだグローバルバックアップパスワードを設定していない場合、このオプションは灰色表示されます。グローバルバックアップパスワードを設定または変更する方法を確認します。
  • [以下のバックアップパスワードを使用する] を選択して、現在の File Safe アーカイブに対する新しいパスワードを入力します。アーカイブの作成時にこのパスワードを設定した場合、そのパスワードは上書きされます。

他のユーザーとアーカイブを共有していて [グローバルバックアップパスワード] が選択された場合 (アーカイブの作成時またはプロパティでのパスワードの変更時)、アーカイブを作成したユーザーの [ユーザー設定] で指定されているグローバルバックアップパスワードが設定されます。


File Safe

File Safe は、Protector Suite QL のオプションの機能です。

File Safe を使用すると、ファイルをハードドライブ上の暗号化アーカイブに格納できます。暗号化アーカイブにはファイルまたはフォルダを格納でき、指紋認証またはアーカイブ作成時に設定したパスワードで保護されます。File Safe アーカイブがアンロックされている場合、アーカイブファイルでは標準のファイルと同様の操作 (削除、コピー、ファイル名の変更など) を実行できます。ドラッグアンドドロップにも対応しています。アンロックされたアーカイブにファイルをコピーして貼り付けるかドラッグし、再びアーカイブをロックすると、ファイルは暗号化されます。アーカイブ内で 1 つのファイルだけが暗号化されており、そのファイルがアンロックされている場合、ファイルをクリックして起動できます。また、指紋を登録済みの他のユーザーと暗号化アーカイブを共有することもできます。