アプリケーションランチャー

所定の指をセンサーでスキャンすることで、コンピュータ上のアプリケーション (実行可能ファイル） を起動できます。

バイオメトリックメニューの表示に使う指の分があるので、アプリケーションの起動で使える指の本数は、登録済みの指の本数 - 1 となります。

実行する操作を選択してください。
登録した指とアプリケーションを関連付ける


アプリケーションランチャー

登録した指とアプリケーションを関連付けるには

  1. [スタート] メニュー→[プログラム]→[Protector Suite QL][ThinkVantage]→[ThinkVantage 指紋認証ユーティリティ]→[コントロールセンター] に移動します。
    または
    指をスキャンしてバイオメトリックメニューを開き、[コントロールセンター] を選択します。
  2. [設定]→[ユーザー設定] を選択します。認証が必要です。プロンプトが表示されたら指紋センサーで指をスキャンします。
  3. [アプリケーション] タブを選択します。
  4. [追加] ボタンをクリックします。[アプリケーション] ダイアログが開きます。
  5. 登録済みの指のうち、まだアプリケーションに関連付けられていないものを選択します。利用可能な指がない場合は、指紋をさらに登録するよう求めるダイアログが表示されます。
  6. アプリケーションの名前を入力します (この名前は [ユーザー設定] の [アプリケーション] タブに表示されます)。
  7. 起動するアプリケーションを参照します。任意の実行可能ファイル (Iexploer.exe など) を参照できます。
  8. オプションで、[アプリケーションパラメータ] フィールドに追加のパラメータを入力できます。不明な場合は、このフィールドを空白のままにします。アプリケーションパラメータの例は、以下を参照してください。
    アプリケーションパラメータの例
    • Web サイトは、Internet Explorer などの Web ブラウザを起動すると開くことができます。Web サイトのアドレス (www.upek.com など) を [アプリケーションパラメータ] フィールドに入力すると、登録した指をスキャンしてブラウザを起動するたびに Web サイトが起動されます。
    • ファイルは、Microsoft Word ドキュメントなどのアプリケーションによって開くことができます。ファイルへのパスを、"C:\Documents and Settings\your.account\My Documents\document.doc" のように引用符で囲んで入力します。指をスキャンするたびに、document.doc というファイルが word で開きます。1 つのアプリケーションに対して複数のパラメータを使用できます。
      • 1 つのアプリケーションに対して複数のパラメータを使用できます。
  9. [OK] をクリックします。

指紋とアプリケーションの関連付けを変更するには、[編集] ボタンをクリックします。
指紋とアプリケーションの関連付けを削除するには、[削除] ボタンをクリックします。