Ohje

Protector Suite
QL Edition

Protector Suite - QL Edition parantaa tietokoneen suojausta ja käyttömukavuutta.

Protector Suite QL tukee kirjautumista sormenjäljen avulla, käynnistyksen sormenjälkitunnistusta ja muita toimintoja järjestelmän kokoonpanosta riippuen.

  • Sisäänkirjaus sormenjäljen avulla
  • Käyttäjän pikavaihto
  • Käynnistyksen suojaus
  • (valinnainen) Lomakkeiden rekisteröinti (Web-sivut, valintaikkunat) - Salasanapankki Lomakkeiden rekisteröinti (Web-sivut, valintaikkunat) - Salasanapankki
  • (valinnainen) Application launcher
  • (valinnainen) Tiedostojen salaus - Oma kassakaappi
  • (valinnainen) Tiedostojen salaus - File Safe

ThinkVantage Fingerprint Software

ThinkVantage Fingerprint Software parantaa merkittävästi tietokoneen käyttömukavuutta.

ThinkVantage Fingerprint Software tukee seuraavia ominaisuuksia

  • Sisäänkirjaus sormenjäljen avulla
  • Käynnistyksen suojaus


Sormenjälkiopastus

Olemme koonneet tunnistimen oikeata käyttöä helpottavan opetusohjelman, jonka avulla voit harjoitella sormen oikeata pyyhkäisytapaa ja luoda sormenjälkinäytteitä.

Opetusohjelman suorittaminen:

Valitse Käynnistä-valikko > Ohjelmat > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Sormenjälkiopastus.

Se voidaan suorittaa myös ohjatusta sormenjälkien rekisteröintitoiminnosta.

Erilaiset kuvakkeet osoittavat suoritettavat toimenpiteet ja skannauksen aikana parannettavat tekijät.

Lue lisää:

Tunnistimen oikea käyttötapa

Opetusohjelman video näyttää oikean tavan liikuttaa sormea tunnistimen päällä:
  • Aseta sormen tyvinivel tunnistimen päälle.
  • Pidä sormi kiinni tunnistimessa, kun liikutat sormea itseesi päin suorassa linjassa.
  • Varmista, että sormesi on kokonaan tunnistimen päällä.
Yritä luoda seuraavalla sivulla neljä sormenjälkinäytettä. Jos näytteet eivät täsmää, suosittelemme, että käyt ohjelman uudelleen läpi.

Huomaa: Biometriset toiminnot katkeavat automaattisesti kahden minuutin käyttämättömyyden jälkeen virran säästämiseksi.


Sormenjälkilaitteen ilmoitukset

Kehotteet, ilmoitukset ja varoitukset voidaan näyttää kuvakkeina.

Pyyhkäise sormellasi.
Kehottaa käyttäjää pyyhkäisemään.
Odota, tunnistin on toiminnassa.
Ilmaisee, että tunnistinta käytetään.
Sormenjäljen tunnistamisessa tapahtui virhe. Toista toiminto.
Kehottaa käyttäjää toistamaan toiminnon.
Sormenjälkitoiminto on suoritettu.
Sormenjäljen vertaaminen onnistui tai jos kyse on opastustoiminnosta, hyvä sormenjälkinäyte saatiin aikaan.
Sormea ei voi verrata.
Ilmoittaa, että vahvistus epäonnistui.
Sormi oli liikaa vasemmalla (tai oikealla). Aseta sormi tunnistimen keskelle.
Varoittaa käyttäjää siitä, että sormea ei liikutettu oikein.
Liike oli vino.
Varoittaa käyttäjää siitä, että sormea ei liikutettu oikein.
Liike oli liian nopea.
Varoittaa käyttäjää siitä, että sormea ei liikutettu oikein.
Liike oli liian lyhyt.
Varoittaa käyttäjää siitä, että sormea ei liikutettu oikein.


Ohjauskeskus

Ohjauskeskuksen näyttäminen

  • Valitse Käynnistä > Ohjelmat > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Ohjauskeskus.

    - tai -

  • Näytä Biomenu pyyhkäisemällä sormellasi tunnistinta ja valitse Ohjauskeskus.

    • - tai -

  • Napsauta hiiren kakkospainikkeella tehtäväpalkin kuvakettaja valitse Ohjauskeskus.
    •

Ohjauskeskuksessa voidaan hallita sormenjälkiä ja määrittää sormenjälkiohjelmiston asetuksia erilaisten toimintojen avulla. Käytettävissä olevat toiminnot vaihtelevat ohjelmiston tilan, käytössä olevien laitteiden ja asennettujen sovellusten mukaan:

Sormenjäljet

Lue lisää sormenjälkien rekisteröinnistä, muokkaamisesta tai poistamisesta sekä tietojen tuonnista ja viennistä.

Rekisteröi tai muokkaa sormenjälkiä

Suorittaa ohjatun sormenjälkien rekisteröinti toiminnon. Voit rekisteröidä tai poistaa nykyisen käyttäjän sormenjälkiä, ja jos käynnistyksen suojaus on käytössä, voit myös hallita käyttäjien tietoja sormenjälkilaitteen muistissa. Kun olet rekisteröinyt omat sormenjälkesi, ne liitetään käyttäjätunnukseesi ja salasanaasi. Seuraavalla kirjautumiskerralla voit kirjautua sisään sormenjälkiesi avulla käyttäjätunnuksen ja salasanan kirjoittamisen sijasta. Toiminnot vaihtelevat kunkin käyttäjän järjestelmänvalvojan oikeuksien mukaan. Suojatussa tilassa (katso Suojattu tila Järjestelmäasetukset-kohdassa) sormenjäljistä vastaaviksi järjestelmänvalvojiksi nimetyt käyttäjät voivat rekisteröidä tai muokata kaikkien käyttäjien sormenjälkiä. Helppokäyttötilassa käyttäjät voivat rekisteröidä tai muokata vain omia sormenjälkiään.

Poista

Toiminnot vaihtelevat kunkin käyttäjän järjestelmänvalvojan oikeuksien mukaan. Suojatussa tilassa (katso Suojattu tila Järjestelmäasetukset-kohdassa) vain sormenjäljistä vastaaviksi järjestelmänvalvojiksi nimetyt käyttäjät voivat poistaa käyttäjien sormenjälkiä. Lue lisää sormenjälkien poistamisesta.

Tuo tai vie käyttäjätiedot

Nykyiset käyttäjätiedot (muun muassa sormenjäljet, salausavaimet ja sisäänkirjautumisen tunnistetiedot) voidaan viedä *.vtp-tiedostoon (käyttäjän passitiedostoon) ja tuoda takaisin sormenjälkiohjelmistoon. Viennin yhteydessä määritetty salasana salaa ja suojaa *.vtp-tiedoston. Et voi tuoda nykyisen käyttäjän passia. Tällöin on ensin poistettava käyttäjän passi. Et voi tuoda nykyisen käyttäjän passia. Tällöin on ensin poistettava käyttäjä.

Vihje: Passista kannattaa tehdä vientitiedosto varmuuskopioksi.

Asetukset

Lue lisää käyttäjien ja ohjelmiston asetusten muokkaamisesta.

Järjestelmäasetukset

Avaa Protector Suite QLThinkVantage Fingerprint Software-ohjelmiston Asetukset-valintaikkunan, joka sisältää erilaisia tuotteen käyttöönottoon liittyviä asetuksia. Useimpia asetuksia voi muuttaa vain järjestelmänvalvoja, ja ne vaikuttavat kaikkiin käyttäjiin.

Käyttäjän asetukset

Avaa Käyttäjän asetukset-valintaikkunan, joka sisältää Protector Suite QLThinkVantage Fingerprint Software-ohjelmiston käyttöönottoon liittyviä käyttäjäkohtaisia asetuksia.

Käynnistyksen suojaus

Sormenjälkilaitteen muistikapasiteetti on rajallinen, ja siihen mahtuu tavallisesti enintään 21 sormenjälkeä. Voit määrittää, mitkä sormenjäljet tallennetaan laitteen muistiin ja mitä käytetään todennuksessa tietokoneen käynnistyksen yhteydessä tai luoda uudet sormenjäljet, joita käytetään vain käynnistyksen käyttäjätunnistuksessa.

Sormenjälkivaraston tarkistus

Avaa Sormenjälkivaraston tarkistus-valintaikkunan, josta voidaan nähdä sormenjälkivaraston sisältö.

OhjeOpetusohjelma

Esittely

Näyttää Esittely-valintaikkunan, jossa on perustietoja Protector Suite QLThinkVantage Fingerprint Software-ohjelmiston ominaisuuksista.

Opetusohjelma

Käynnistää sormenjälkiopastuksen, joka opastaa sormenjälkien rekisteröinnissä. Kaikkien tätä tekniikkaa ensi kertaa käyttävien kannattaa tutustua opetusohjelmaan. Rekisteröityjen sormenjälkien laatu on erittäin tärkeätä. Sormenjälkien laadukas rekisteröinti lisää tyytyväisyyttäsi tuotteeseen.

Ohje

Näyttää tämän ohjeen. Muiden kielien asennuksen mukaiset ohjetiedostot ovat ohjelman asennuskansion mui-alakansiossa.

Jos käytät Windows Vistaa, valitse Nosta käyttäjän käyttöoikeuksien tasoa, jolloin voit tehdä muutoksia järjestelmäasetuksiin sekä hallita tai muokata muiden käyttäjien tilejä (esimerkiksi rekisteröidä tai poistaa muiden käyttäjien sormenjälkiä).

Ohje-kuvake

Näyttää tämän ohjeen. Muiden kielien asennuksen mukaiset ohjetiedostot ovat ohjelman asennuskansion mui-alakansiossa.

Tietoja-kuvake

Näyttää tietoja ohjelmistoversiosta.


Sormenjäljen rekisteröinti

Ohjattu sormenjälkien rekisteröinti

Rekisteröi uusia tai muuta järjestelmässä olevia sormenjälkinäytteitä ohjatun Rekisteröi tai muokkaa sormenjälkiä-toiminnon avulla.
Sormenjäljen rekisteröinti on toimenpide, jossa yhdistetään käyttäjänimi, salasana ja sormenjäljet (sähköisessä muodossa, jolloin alkuperäistä kuvaa ei enää voi koota) sekä automaattisesti muodostetut suojausavaimet. Kaikkia tietoja säilytetään käyttäjän passissa.

Käytä Sormenjälkiopastus-ohjelmaa vähintään kerran ennen kuin aloitat varsinaisen sormenjälkien rekisteröinnin.

Lue lisää:

Uuden käyttäjän rekisteröinti (ensimmäinen käyttökerta)

Ohjelmiston käyttäminen edellyttää sormen rekisteröintiä. Käyttäjät, joilla on järjestelmänvalvojan käyttöoikeudet, voivat rekisteröidä ja hallita myös muiden käyttäjien sormenjälkiä.
  1. Valitse Käynnistä-valikko > Ohjelmat > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Ohjauskeskus.
  2. Valitse Sormenjäljet > Rekisteröi tai muokkaa sormenjälkiä.

    Ennen kuin Protector Suite QLThink Vantage Fingerprint Software-asennukseen rekisteröidään ensimmäinen sormenjälki, voi olla tarpeen valita rekisteröintitapa. Tällaisissa tilanteissa ohjatun toiminnon nimeksi vaihtuu Alusta. Rekisteröinti alkaa automaattisesti, kun rekisteröintitapa on valittu.

  3. (Suojatussa tilassa (katso Suojaustila Järjestelmäasetukset-kohdassa) voit tarkastella nykyisten passien luetteloa. Valitse ja rekisteröi uusi käyttäjä napsauttamalla Rekisteröi-painiketta.)
  4. Näyttöön ilmestyy Ohjattu rekisteröinti-näyttö.
  5. Uuden sormenjäljen rekisteröiminen:
    • Valitse rekisteröitävä sormi napsauttamalla sormen yläpuolella olevaa ruutua.
    • Pyyhkäise valitulla sormella sormenjälkien lukijaa. Yhden sormenjäljen rekisteröintiin tarvitaan kolme onnistunutta kuvaa.
    Sormenjäljen poistaminen:
    • Valitse poistettava sormi napsauttamalla sormen yläpuolella olevaa ruutua.
    • Valitse OK.
  6. Pyyhkäise sormellasi tunnistinta tai anna Windowsin / Suojausten lisäasetusten varasalasana ja valitse Seuraava.
  7. (Vaihtoehtoinen) Jos otit laitteessa rekisteröinnin käyttöön ja järjestelmän kokoonpano tukee käynnistyksen suojausta, kaikkia rekisteröityjä sormenjälkiä käytetään myös käynnistyksen suojaukseen.
  8. (Vaihtoehtoinen) Jos otit kiintolevyssä rekisteröinnin käyttöön ja järjestelmän kokoonpano tukee käynnistyksen suojausta, rekisteröityjä sormenjälkiä käytetään myös käynnistyksen suojaukseen.
  9. Laitteen muistikapasiteetti on rajallinen, joten laitteeseen voi tallentaa enintään 21 sormenjälkeä. Jos kaikkia passissa olevia rekisteröityjä sormenjälkiä ei ole liitetty laitteen käynnistyksen suojaukseen (esimerkiksi laitteeseen on liitetty toinen laite), käynnistyspainike näkyy jokaisen sormen yläpuolella. Käynnistyspainike näkyy oletusarvoisesti "painettuna". Sitä vastaavaa sormea käytetään käynnistyksen suojauksessa. Ellet halua käyttää sormea käynnistyksen suojauksessa vaan ainoastaan sisäänkirjautumisessa, poista sormen tiedot laitteen muistista valitsemalla käynnistyspainike.
  10. Suorita rekisteröinti loppuun tai määritä muitakin asetuksia (esimerkiksi alla mainitut Suojauksen lisäasetukset) valitsemalla Seuraava.

Huomaa: Jos et käytä Windows-salasanaa, joudut antamaan uuden (ei tyhjän) salasanan. Tämä ei ole välttämätöntä toiminnan kannalta, mutta salasanan käyttäminen parantaa ohjelmiston tietoturvaa.

Nykyisen käyttäjän sormenjälkien rekisteröinti tai muokkaaminen

  1. Valitse Käynnistä-valikko > Ohjelmat > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Ohjauskeskus.
    - tai -
    Näytä Biomenu pyyhkäisemällä sormellasi tunnistinta ja valitse Ohjauskeskus.
  2. Valitse Sormenjäljet > Rekisteröi tai muokkaa sormenjälkiä.

    3. Valitse Muokkaa. (Suojatussa tilassa (katso Suojaustila Järjestelmäasetukset-kohdassa) voit tarkastella nykyisten passien luetteloa. Valitse muokattava käyttäjän passi ja sitten Muokkaa.)
  3. Näyttöön ilmestyy Ohjattu rekisteröinti-näyttö.
  4. Pyyhkäise sormellasi tunnistinta tai anna Windowsin / Suojausten lisäasetusten varasalasana ja valitse Seuraava.
  5. Uuden sormenjäljen rekisteröiminen:
    • Valitse rekisteröitävä sormi napsauttamalla sormen yläpuolella olevaa ruutua.
    • Pyyhkäise valitulla sormella sormenjälkien lukijaa. Yhden sormenjäljen rekisteröintiin tarvitaan kolme onnistunutta kuvaa.
    Sormenjäljen poistaminen:
    • Valitse poistettava sormi napsauttamalla sormen yläpuolella olevaa ruutua.
    • Valitse OK.
  6. Suorita rekisteröinti loppuun tai määritä muitakin asetuksia (esimerkiksi alla mainitut Suojauksen lisäasetukset) valitsemalla Seuraava.

Nykyisen käyttäjän sormenjälkien poistaminen

  1. Valitse Käynnistä-valikko > Ohjelmat > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Ohjauskeskus.
    - tai -
    Näytä Biomenu pyyhkäisemällä sormellasi tunnistinta ja valitse Ohjauskeskus.
  2. Valitse Sormenjäljet > Rekisteröi ja muokkaa sormenjälkiä.
  3. Napsauta poistettavan sormen päällä olevaa sormenjäljen kuvaketta.
  4. Vahvista toiminto viestiruudussa.

Käyttäjän passin (kaikkien käyttäjän tietojen) poistaminen

  1. Valitse Käynnistä-valikko > Ohjelmat > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Ohjauskeskus.
    - tai -
    Näytä Biomenu pyyhkäisemällä sormellasi tunnistinta ja valitse Ohjauskeskus.
  2. Valitse Sormenjäljet > Poista.
  3. Vahvista nykyisen passin poistaminen pyyhkäisemällä sormesi tunnistimella. (Suojatussa tilassa (katso Suojaustila Järjestelmäasetukset-kohdassa) voit tarkastella nykyisten passien luetteloa. Valitse passi ja vahvista poistaminen.

Käyttäjän passin tuominen tai vieminen

  1. Valitse Käynnistä > Ohjelmat > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Ohjauskeskus.
    - tai -
    Näytä Biomenu pyyhkäisemällä sormellasi tunnistinta ja valitse Ohjauskeskus.
  2. Valitse Sormenjäljet > Tuo tai vie käyttäjätiedot.
  3. Passin tuominen:
    • Valitse Tuo.
    • Hae passitiedostoa (*.vtp).
    • Anna salasana (määritetty viennin yhteydessä).
    Passin vieminen:
    • Valitse Vie (Suojatussa tilassa voit tarkastella nykyisten passien luetteloa. Valitse vietävä passi ja sitten Vie.)
    • Valitse kohdetiedosto (*.vtp ).
    • Määritä vietyjä tietoja suojaava salasana.
    • Vahvista sormi (sisältyy vietävään passiin).

Suojauksen lisäasetusten ottaminen käyttöön (valinnainen)

Tietokoneissa, joissa on erityinen lisäsalauspiiri (TPM - Trusted Platform Module), sormenjälkiohjelmiston suojausta voidaan parantaa piirin mahdollistaman lisäsalauksen avulla.
  1. Käynnistä ohjattu rekisteröintitoiminto (Valitse Käynnistä > Ohjelmat > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Käyttäjän rekisteröinti ).
  2. Valitse rekisteröinnin jälkeen Suojauksen lisäasetukset-valintaikkunasta Ota käyttöön suojauksen lisäasetukset nykyiselle käyttäjälle.
  3. Valitse Suojauksen lisäasetukset.
  4. Valitse varasalasana. Tällä salasanalla sormenjälkitunnistus voidaan ohittaa. Vahvan ja monimutkaisen salasanan käyttäminen on suositeltavaa. Ellet määritä varasalasanaa, voit menettää suojatut tiedot, jos tunnistuslaitteistoon tulee vika.

Jos lisäät sormia käynnistyksen suojausta varten, suorita viimeistelysivulla esitetyt toimet:

  1. Sammuta tietokone.
  2. Käynnistä tietokone uudelleen.
  3. Pyyhkäise sormellasi tunnistinta, kun saat kehotteen. Kirjoita käynnistyssalasana(t), kun saat kehotteen. (Tämä muodostaa yhteyden sormien ja salasanojen välille.)

Huomaa: Biometriset toiminnot (rekisteröinti, varmistus, opetus) katkeavat noin kahden minuutin käyttämättömyyden jälkeen virran säästämiseksi. Suorita toimenpiteet aikakatkaisun tapauksessa alusta.


Tunnistimen vieritystoiminto

Sormenjälkien lukijan avulla voit siirtyä vierittämällä Biomenussa ja missä tahansa Windows-sovelluksessa hiiren kiekon sijasta. Voit määrittää vierityksen asetukset (nopeuden ja kiihtyvyyden) ja vierityksen oletusarvoisen pikanäppäimen.
Ota vieritystoiminto käyttöön tai poista se käytöstä painamalla pikanäppäintä.
Pikanäppäintä ei määritetä Protector Suite QL:n asennuksen jälkeen.

Lue lisää:

Pikanäppäimen asettaminen tai vierityksen nopeuden säätäminen

  1. Valitse Käynnistä-valikko > Ohjelmat > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Ohjauskeskus.
    - tai -
    Näytä Biomenu pyyhkäisemällä sormellasi tunnistinta ja valitse Ohjauskeskus.
  2. Valitse Asetukset > Järjestelmäasetukset.
  3. Valitse Vierittäminen-välilehti.
    • Testaa vieritystä valittujen arvojen kanssa valitsemalla Testaa vieritystä-painike.
    • Nopeus - Säädä liukusäätimellä vierityksen nopeus. Näin voit asettaa, kuinka paljon osoitin liikkuu, kun siirrät sormeasi tunnistimella.
    • Kiihtyvyys - Säädä liukusäätimellä vierityksen kiihtyvyys. Mitä nopeammin pyyhkäiset sormellasi tunnistinta, sitä nopeampi vieritys on.
    • Kun haluat asettaa vierityksen vaihdon pikanäppäimen, siirry Vierityksen vaihdon pikanäppäin-kenttään. Paina näppäimiä, joiden avulla vieritystoiminto otetaan käyttöön tai poistetaan käytöstä.
  4. Sulje valintaikkuna valitsemalla OK.

Huomaa: Vieritys estetään tilapäisesti, kun toiminto, joka vaatii sormenjälkitunnistuksen (esimerkiksi Käyttäjän asetukset-asetuksen avaaminen), käynnistetään.


Biomenu

Biomenu-valikon avulla voit käyttää nopeasti Protector Suite QL-ohjelman ominaisuuksia ja asetuksia. Käytettävissä olevat kohteet vaihtelevat asennettujen komponenttien mukaan.

Saat Biomenun näkyviin pyyhkäisemällä rekisteröidyllä sormellasi tunnistinta.

Jos haluat näyttää Biomenun silloin, kun sormenjälkivahvistus käynnistää toisen toiminnon (esimerkiksi toistaa rekisteröidyn sivun), paina vaihtonäppäintä käyttäessäsi tunnistinta.

Lukitse tietokone

Ensimmäinen valikkokohde sisältää Lukitse tietokone-komennon, joka lukitsee tietokoneen. Voit avata tietokoneen lukituksen pyyhkäisemällä sormellasi uudestaan tunnistinta.

Rekisteröidyt sivustot(valinnainen)

Näyttää luettelon Salasanapankissa rekisteröidyistä Web-sivustoista. Kun haluat näyttää ja täyttää rekisteröidyn sivuston tiedot Web-oletusselaimessa, napsauta luettelossa olevaa Web-sivun nimeä.

Rekisteröi(valinnainen)

Rekisteröi uuden ikkunan (valintaikkunan tai Web-sivun).

Lukitse Oma kassakaappi/Avaa Oma kassakaappi

avaa tai sulkee Oma kassakaappi-kansion.

Lukitse kaikki arkistot (valinnainen)

Lukitsee kaikki avoinna olevat File Safe-arkistot. Tämä kohde näkyy ainoastaan silloin, kun ainakin kahden arkiston lukitus on avattu.

Ohjauskeskus

Näyttää Ohjauskeskus-valintaikkunan.

Ohje

Näyttää tämän ohjeen. Sisältöriippuvaiset ohjeet saat näkyviin painamalla F1-näppäintä siinä valintaikkunassa, johon liittyen tarvitset apua.

Biomenulle on valittavissa useita erilaisia olemuksia. Jos haluat tarkastella olemuksia, avaa Ohjauskeskus > Asetukset > Käyttäjän asetukset, varmista henkilöllisyytesi pyyhkäisemällä sormesi ja siirry Biomenun olemus-välilehdelle.


Ohje

ThinkVantage Fingerprint Software-ohjelmiston asetukset

Protector Suiten asetukset

Protector Suite QLThinkVantage Fingerprint Software-ohjelmiston asetuksia voidaan käyttää Ohjauskeskuksen kautta. Asetukset-valikon kohteet vaihtelevat järjestelmän, asennuksen ja nykyisen käyttäjän käyttöoikeuksien mukaan.

Järjestelmäasetukset

Järjestelmäasetukset sisältävät kaikille käyttäjille yhteiset asetukset. Vain järjestelmänvalvojat voivat hallita näitä asetuksia.

Käyttäjän asetukset

Käyttäjän asetukset sisältävät käyttäjäkohtaiset asetukset. Näitä asetuksia suojaa käyttäjäkohtainen sormenjälki.

Käynnistyksen suojaus

Käynnistyksen suojaus mahdollistaa käyttäjän vahvistuksen sormenjälkien avulla tietokonetta käynnistettäessä.

Sormenjälkivaraston tarkistus

Avaa Sormenjälkivaraston tarkistus-valintaikkunan, josta voidaan nähdä sormenjälkilaitteen muistin sisältö (tarvittaessa).


Käynnistyksen suojaus

Käynnistyksen suojaustoiminto estää BIOS-tasolla luvattoman pääsyn käyttäjän tietokoneeseen. Jos tietokoneessa on käynnistyksen suojaus, käyttöjärjestelmää ei ladata kiintolevyltä, ellei sormenjälkitunnistus onnistu. Sormenjälkinäytteet tallennetaan sormenjälkilaitteen muistiin. Käynnistyksen aikana sinua kehotetaan vahvistamaan henkilöllisyytesi sormenjäljelläsi. Sinulla on käytettävissä rajoitetusti aikaa pyyhkäistä sormellasi tunnistinta. Tietokone käynnistyy vain, jos luettava sormenjälki vastaa sormenjälkilaitteen muistissa oleva näytettä. Onnistuneen vahvistuksen jälkeen käynnistys jatkuu normaalisti.

Käynnistyksen suojauksen ottaminen käyttöön

Käynnistyksen suojauksen asetukset tulevat näkyviin vain, jos tietokone tukee käynnistyksen suojausta (toimintoa tuetaan lähinnä kannettavissa tietokoneissa). Useimmissa kokoonpanoissa käynnistyksen suojaus otetaan automaattisesti käyttöön ensimmäisen käyttäjän rekisteröimisen jälkeen.

Lue lisää:

Käynnistyksen suojauksen ottaminen käyttöön tai sen poistaminen käytöstä:

  1. Valitse Käynnistä-valikko > Ohjelmat > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Ohjauskeskus.
    - tai -
    Näytä Biomenu pyyhkäisemällä sormellasi tunnistinta ja valitse Ohjauskeskus.
  2. Valitse Asetukset > Käynnistyksen suojaus. (Ohjattu toiminto ilmestyy näyttöön vain silloin, jos laite tukee käynnistyksen suojausta.)
  3. Valitse Korvaa käynnistys- ja kiintolevyn salasanat sormenjälkien lukijalla.
  4. Valitse Valmis.

Käynnistyksen suojauksen kertakirjautumisen ottaminen käyttöön:

Käynnistyksen suojaus voidaan asettaa toimimaan yhdessä sormenjälkikirjautumisen kanssa. Jos BIOS-käynnistyksessä käytettävä sormenjälki vastaa olemassa olevan passin sormenjälkeä, käyttäjä kirjataan sisään automaattisesti, eikä hänen tarvitse antaa Windows-salasanaa tai pyyhkäistä sormellaan tunnistinta toista kertaa.

  1. Valitse Käynnistä-valikko > Ohjelmat > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Ohjauskeskus.
    - tai -
    Näytä Biomenu pyyhkäisemällä sormellasi tunnistinta ja valitse Ohjauskeskus.
  2. Valitse Asetukset > Järjestelmäasetukset.
  3. Valitse Sisäänkirjaus-välilehti.
  4. Valitse Salli käynnistyksen suojauksen kertakirjautuminen-ruutu. (Sisäänkirjautumisen tuen on oltava käytössä, jotta tätä toimintoa voidaan käyttää.)

Huomaa: Laitteiston on tuettava käynnistyksen suojausta, jotta tämä kertakirjautumisominaisuus olisi käytettävissä. Muutosten tekemistä varten käyttäjällä on oltava järjestelmänvalvojan oikeudet.

Sormenjälkien hallinta

Sormenjäljet lisätään rekisteröinti hetkellä.

Jos rekisteröinti kiintolevylle on otettu käyttöön, Käynnistyksen suojaus-valintaikkunassa on myös muita asetuksia. Käynnistyksen suojauksen muistissa olevat sormenjäljet on lueteltu Käynnistyksen suojauksen valtuutetut sormenjäljet-ikkunassa. Tässä voit poistaa käynnistyksen suojauksen muistissa olevia sormenjälkiä. Lisätietoja sormenjälkien lisäämisestä käynnistyksen suojauksen muistiin on kohdassa Sormenjäljen rekisteröinti > Rekisteröi uusi käyttäjä.


Sormenjälkien lukijan tietoruutu

Sormenjälkien lukijan tietopaneeli sisältää tietoja tunnistimesta ja sormenjälkien skannaukseen käytettävän testausikkunan. Tästä valintaikkunasta saat tietoja tunnistimesta, jos tunnistin esimerkiksi vioittuu ja sinun on otettava yhteyttä tekniseen tukeen.

Sormenjälkien lukijan tietoruudun näyttäminen

  1. Valitse Käynnistä > Ohjauspaneeli
  2. Napsauta Sormenjälkien lukija-kuvaketta. Sormenjälkien lukijan tietoruutu avautuu.
    • Valitsemalla Versio-välilehden voit tarkastella tunnistimen tietoja (muun muassa laitteen tyyppiä, nimeä ja versiota).
      Jos haluat viedä tiedot tekstitiedostoon, valitse Tallenna ja määritä tallennussijainti (oletusarvoisesti FingerprintSensorVersion.txt).
    • Valitse Sormenjälkitesti-välilehti, jos haluat tarkastella skannattujen sormenjälkien testikuvia, kun pyyhkäiset sormellasi tunnistinta.
  3. Sulje valintaikkuna valitsemalla Sulje.


Sisäänkirjaus sormenjäljen avulla

Käyttämällä sisäänkirjausta sormenjäljen avulla voit kirjautua sisään Windowsiin tai poistaa tietokoneen lukituksen sormenjäljelläsi.

Voit halutessasi ottaa Windowsin peruskirjautumisen käyttöön tai poistaa sen käytöstä ja siten välttää varastettujen salasanojen aiheuttamat riskit.

Protector Suite QLThinkVantage Fingerprint Software toimii myös Novell-verkkokirjautumisen kanssa. Protector Suite QLThinkVantage Fingerprint Software pystyy kirjaamaan käyttäjän automaattisesti Novell-verkkoon vain silloin, jos sekä Windowsissa että Novellissa käytetään samaa käyttäjänimeä ja salasanaa. Seuraavat Novell-työasemat eivät ole yhteensopivia Protector Suite QLThinkVantage Fingerprint Software-ohjelmiston kanssa: 4.83, 4.90


Salasanapankki

Salasanapankki on Protector Suiten valinnainen ominaisuus.

Asennuksen jälkeen Salasanapankkiin tallennetaan käyttäjän Web-sivujen ja valintaikkunoiden rekisteröintitiedot, jotta usein käytettyjä Web-sivuja (Web-sähköposti, pankkitilit, sähköiset kauppapaikat jne.) voidaan käyttää suojatusti ilman, että salasanoja ja lomaketietoja on annettava aina uudelleen. Tarvittavat tiedot annetaan vain kerran Web-sivun tai salasanavalintaikkunan rekisteröinnin yhteydessä. Kun ikkuna näytetään uudelleen, kaikki muistissa olevat tiedot voidaan täyttää tunnistimen avulla. Rekisteröidyt Web-sivut voidaan avata suoraan myös Biomenusta.


Sovellukset

Sovellukset on Protector Suite QL-ohjelmiston valinnainen ominaisuus.

Sen asennuksen jälkeen voit käynnistää rekisteröidyt sovellukset pyyhkäisemällä sormellasi tunnistinta.


File Safe

File Safe on Protector Suite QL-ohjelmiston valinnainen ominaisuus.

File Safe-toiminnon avulla voit tallentaa tiedostosi kiintolevylläsi olevaan salattuun arkistoon. Salatut arkistot voivat sisältää tiedostoja tai kansioita, ja ne suojataan sormenjälkitunnistuksella tai salasanalla, jos otat nämä käyttöön arkistoa luotaessa. Kun File Safe-arkiston lukitus poistetaan, voit käsitellä arkiston tiedostoja tavallisen kansion tapaan (esimerkiksi poistaa, kopioida tai nimetä tiedostoja uudelleen). Voit käyttää myös vetämistä ja pudottamista. Voit kopioida ja liittää tai vetää tiedostoja lukitsemattomaan arkistoon, ja kun lukitset sen uudelleen, tiedostot salataan. Kun arkistossa on vain yksi salattu tiedosto ja sen lukitus poistetaan, voit käynnistää tiedoston napsauttamalla sitä. Voit jakaa salatut arkistot myös muiden käyttäjien kanssa, jotka ovat rekisteröineet sormenjälkensä.


Suojauksen lisäasetukset

Protector Suite QLThinkVantage Fingerprint Software-ohjelmiston antamaa suojausta voidaan parantaa lisäsalauksen avulla. Mahdolliset salaustyypit vaihtelevat käytettävän laitteiston mukaan. Suojauksen lisäasetukset voidaan ottaa käyttöön (tai myöhemmin poistaa käytöstä) käyttäjäkohtaisesti ohjatun sormenjälkien rekisteröintitoiminnon lopussa. Asennettavan ohjelmiston sopiva suojaustaso ja käyttäjäasetukset voidaan valita tässä valintaikkunassa.

Sormenjälkien lukijan avain

Tämä suojaus perustuu laitteistoon. Käyttäjän salaiset tiedot suojataan turva-avaimella, joka on tallennettu sormenjälkien lukijaan ja joka annetaan vain silloin, jos vastaava sormenjälki löytyy. Tiedot salataan sormenjälkilaitteeseen tallennetun avaimen avulla.

Sormenjälkien lukijan avain ja TPM

Parannettu laitteistopohjainen suojaus. Salattu kanava TPM-suojauspiirin ja sormenjälkien lukijan välillä parantaa entisestään käyttäjän salaisten tietojen suojausta. Suositellaan parhaimman mahdollisen suojauksen takaamiseksi.

TPM-avain ilman PIN-tunnusta

Käyttäjän salaisia tietoja suojaa TPM-suojauspiiri. Suositellaan paremman käyttäjäystävällisyyden vuoksi.

TPM-avain ja PIN-tunnus

Käyttäjän salaisia tietoja suojaavat TPM-suojauspiiri ja PIN-tunnus. Käyttäjän on annettava PIN-tunnus jokaisen henkilöllisyyden vahvistuksen yhteydessä. Suositellaan, kun halutaan vahva suojaus.


Ohje

Tunnistetietojen tarjoajat

Kun käytät Windows Vistaa, käyttäjien käyttöoikeuksien tasoa on nostettava ennen Järjestelmäasetusten muuttamista. Valitse Nosta käyttäjän käyttöoikeuksien tasoa, ja kun näyttöön ilmestyy Vistan käyttäjätilien hallinta-valintaikkuna, valitse Salli. Ohjauskeskuksen valintaikkuna ilmestyy näyttöön uudelleen ilman Suojaus-kuvaketta. Käyttöoikeuksiesi tasoa nostetaan ja voit muuttaa Järjestelmäasetuksia.

Mitä tunnistetietojen tarjoajat ovat?

Tunnistetietojen tarjoajat rekisteröivät käyttäjien antamia tunnistetietoja ja vahvistavat ne järjestelmälle. Tunnistetietojen käyttötapa vaihtelee tunnistetietojen tarjoajien mukaan. Microsoft Password Provider vaatii käyttäjänimen ja salasanan, Fingerprint Provider edellyttää käyttäjän pyyhkäisevän sormeaan tunnistimella. Tunnistetietojen tarjoajien luettelo vaihtelee järjestelmän kokoonpanon mukaan.

Tunnistetietojen tarjoajien asetusten määrittäminen

Määrittämällä tunnistetietojen tarjoajien asetukset voit valita, miten käyttäjät tunnistetaan seuraavia toimintoja käytettäessä:

  • Sisäänkirjaus vaikuttaa siihen, miten käyttäjät vahvistetaan, kun he kirjautuvat järjestelmään (esimerkiksi vain sormenjälki, nimi ja salasana jne.).
  • Poista lukitus vaikuttaa siihen, miten käyttäjät vahvistetaan, kun tietokoneen lukitus poistetaan.
  • Suorita järjestelmänvalvojana on Windows Vistan toiminto, jonka avulla rajoitettu käyttäjä voi suorittaa jonkin tietyn sovelluksen järjestelmänvalvojana.
  • Salasana määrittää, minkä tyyppistä todennusta vaaditaan käyttäjän salasanaa vaihdettaessa.

Tunnistetietojen tarjoajan asetusten muuttaminen:

Valitse tarjoaja luettelosta ja valitse Tiedot.

  • Käytössä ottaa tarjoajan käyttöön. Kun esimerkiksi Fingerprint Providerin asetukseksi on Sisäänkirjaus-osassa valittu Käytössä, käyttäjät saavat kehotteen vahvistaa henkilöllisyytensä pyyhkäisemällä sormensa tunnistimella kirjautuessaan tietokoneeseen.
  • Poissa käytöstä poistaa tarjoajan käytöstä. Kun esimerkiksi Microsoft Password Providerin asetukseksi on Sisäänkirjaus-osassa valittu Poissa käytöstä ja Fingerprint Providerin asetuksena on Käytössä, sisäänkirjauduttaessa hyväksytään vain sormenjälkitunnistus.
  • Rivitetty - käyttäjälle rivitetty tarjoaja näyttää edelleen olevan Käytössä, mutta toimintojen hallinnasta vastaa käytössä oleva tarjoaja.
    Kun tarjoaja on rivitetty, käytössä ovat seuraavat toiminnot:
    Valitsemalla Merkitse rekisteröityneiden käyttäjien kuvat voit näyttää erityisen käyttäjäkuvakkeen, joka osoittaa, että tarjoaja on rivitetty. Jos toimintoa ei valita, kuvake näyttää tavalliselta.
    Valitsemalla Salli käyttäjien itserekisteröinti sisäänkirjauksessa käyttäjät (joilla on voimassa oleva salasana, mutta ei rekisteröityä sormenjälkeä) voivat rekisteröityä kirjautuessaan tietokoneeseen, jos sormenjälkitunnistus on otettu käyttöön.

Fingerprint Provideria ei voi määrittää rivitetyksi, toisin kuin muita tarjoajia (esimerkiksi Microsoft Password Provideria).


Rekisteröintitavan valitseminen

Todennustietosi voidaan tallentaa kiintolevylle tai suoraan sormenjälkilaitteeseen.

Jotkin sormenjälkilaitteet antavat mahdollisuuden lisäsalauksen avulla tapahtuvaan suojausten lisäasetusten käyttöön. Tämä tarkoittaa sitä, että laitteen salausavaimen lisäksi tiedot suojataan myös ohjelmiston kehittämällä salausavaimella. Tietoja ei voi käyttää ilman niitä vastaavaa sormenjälkilaitetta.

Sellaisten käyttäjien, jotka aikovat rekisteröidä enemmän kuin 21 sormenjälkeä, täytyy rekisteröityä kiintolevylle. Tällöin todennustiedot salataan ohjelmiston kehittämillä avaimilla ja tallennetaan rekisteriin.


Käyttäjien käyttöoikeuksien tason nostaminen Windows Vistassa

Nosta käyttäjän käyttöoikeuksien tasoa

Nosta käyttäjän käyttöoikeuksien tasoa

vain Windows Vista

Jos haluat käyttää Järjestelmäasetuksia ja tehdä niihin muutoksia tai hallita ja muokata muiden käyttäjien tilejä (esimerkiksi rekisteröidä tai poistaa muiden käyttäjien sormenjälkiä), sinun on nostettava käyttöoikeuksiesi tasoa ja siten vahvistettava, että olet valtuutettu käyttäjä.

  1. Valitse Nosta käyttäjän käyttöoikeuksien tasoa
  2. Kun Vistan käyttäjätilien hallinta-valintaikkuna ilmestyy näyttöön, anna todennustietosi ja vahvista henkilöllisyytesi järjestelmälle (tai anna ohjelman jatkaa, jos olet kirjautunut sisään järjestelmänvalvojana).
  3. Ohjauskeskuksen valintaikkuna ilmestyy näyttöön uudelleen ilman Suojaus-kuvaketta. Käyttöoikeuksiesi tasoa nostetaan. Nyt voit valita Asetukset > Järjestelmäasetukset ja tehdä muutoksia.

Tämä toimenpide on aina toistettava Ohjauskeskus-valintaikkunassa.


Sormenjälkivaraston tarkistus

Sormenjälkivaraston tarkistuksen avulla voit nähdä ja muokata sormenjälkien lukijan muistissa olevia tietoja. Kaikki laitteeseen tallennetut tiedot näytetään.

Tämä toiminto on käytettävissä vain käytettäessä rekisteröintiä laitteeseen.

Näytettäviä tietoja ovat sormenjäljen kuvaus ja tiedot sen käytöstä käynnistyksen suojauksessa (esikäynnistyksen käyttäjätunnistus), sovellukset (esim. sisäänkirjaus) ja suojauksen lisäasetusten tila (TPM tai ei suojauksen lisäasetuksia).

Sormenjälkien poistaminen laitteesta:
  • Valitse poistettava tieto ja valitse Poista-painike. Tietojen luettelo päivitetään vastaamaan muutoksia.
  • Kun olet poistanut kaikki tarpeettomat tiedot, hyväksy muutokset lopullisesti valitsemalla OK tai hylkää ne valitsemalla Peruuta.

Vähintään yksi sormenjälki on säilytettävä jokaista passia varten. Voit hallita passitietoja tai poistaa passin kokonaan ohjatun Rekisteröi tai muokkaa sormenjälkiä-toiminnon avulla.

Huomaa: Oikeudet poistaa sormenjälkiä määritetään Suojaustilan käytäntöjen asetuksissa (katso Suojaustila Järjestelmäasetukset-kohdassa). Tietyt oikeudet on mahdollisesti varattu vain sormenjäljistä vastaavien järjestelmänvalvojien käyttöön.


Vierittäminen

Voit säätää vierityksen nopeutta ja kiihtyvyyttä. Voit myös muuttaa vierityksen pikanäppäimen oletusasetusta.

Vierityksen asetusten määrittäminen:

  1. Avaa Ohjauskeskus, valitse Asetukset-Järjestelmäasetukset.
  2. Valitse Vierittäminen.
    • Nopeus-Säädä liukusäätimen avulla näytön vieritysnopeus, kun sormea liikutetaan tunnistimen päällä.
    • Kiihtyvyys-Säädä liukusäätimellä vierityksen kiihtyvyys.
    Testaa vieritystä valittujen arvojen kanssa valitsemalla Testaa vieritystä-painike.
  3. Kun haluat asettaa vierityksen vaihdon pikanäppäimen, siirry Vierityksen vaihdon pikanäppäin-kenttään. Paina näppäimiä, joiden avulla vieritystoiminto otetaan käyttöön tai poistetaan käytöstä.


Windowsin kirjautumissalasanan muuttaminen

Windowsin kirjautumissalasanan voi muuttaa sekä käyttäjä (Ohjauspaneelissa tai Ctrl+Alt+Del-valintaikkunassa) että järjestelmänvalvoja (salasanan palauttamalla). Protector Suite QLThinkVantage Fingerprint Software ei tee eroa salasanan muuttamistapojen välillä. Toimintamalli vaihtelee käyttäjätilin tyypin ja kirjautumistavan mukaan. Tämä pätee Windows 2000-, Windows XP- ja Windows Vista-käyttöjärjestelmiin (Windows Vistassa toiminto on sama, vaikka graafinen käyttöliittymä on erilainen).

Jos työryhmään tai toimialueeseen kuuluvalla tietokoneella käytetään paikallista käyttäjätiliä, toimintamalleja on kaksi:

  1. Käyttäjä kirjautuu sisään Windowsin käyttäjänimellä ja salasanalla, minkä jälkeen salasana muutetaan:
    • Käyttäjä lukitsee tietokoneen tai kirjautuu ulos.
    • Käyttäjä pyyhkäisee rekisteröidyllä sormellaan tunnistinta.
    • Näyttöön ilmestyy varoitus, että käyttäjänimi tai salasana on virheellinen.
    • Käyttäjän on annettava uusi salasana. Salasana tallennetaan sormenjälkipassiin, passi päivitetään ja käyttäjä kirjataan sisään tietokoneeseen. Seuraavalla kerralla sisäänkirjaus sormenjäljen avulla tapahtuu tavalliseen tapaan.
  2. Käyttäjä kirjautuu sisään sormenjäljen avulla, minkä jälkeen salasana muutetaan:
    • Salasana tallennetaan sormenjälkipassiin. Uutta salasanaa ei tarvitse antaa myöhemmin uudelleen.
    • Käyttäjä lukitsee tietokoneen tai kirjautuu ulos.
    • Käyttäjä pyyhkäisee rekisteröidyllä sormellaan tunnistinta.
    • Tietokoneen lukitus poistetaan tai käyttäjä kirjataan sisään.

Kun toimialueella käytetään toimialueen käyttäjätiliä:

    Käyttäjä kirjautuu sisään Windowsin käyttäjänimellä ja salasanalla tai rekisteröidyn sormenjäljen avulla. Sen jälkeen salasana muutetaan:
    • Käyttäjä lukitsee tietokoneen tai kirjautuu ulos.
    • Käyttäjä pyyhkäisee rekisteröidyllä sormellaan tunnistinta.
    • Näyttöön ilmestyy varoitus, että käyttäjänimi tai salasana on virheellinen.
    • Käyttäjän on annettava uusi salasana. Salasana tallennetaan sormenjälkipassiin, passi päivitetään ja käyttäjä kirjataan sisään tietokoneeseen. Seuraavalla kerralla sisäänkirjaus sormenjäljen avulla tapahtuu tavalliseen tapaan.

Erityistapaukset:

    Käyttäjän on muutettava salasana seuraavalla kirjautumiskerralla-asetus on käytössä tai toimialue on määritellyt salasanan vanhentumispäivän.
    • Asiakastietokoneisiin käyttäjät kirjautuvat sisään käyttämällä rekisteröityä sormenjälkeä.
    • Näyttöön ilmestyy valintaikkuna, jossa käyttäjää kehotetaan vaihtamaan salasanansa. Salasana tallennetaan sormenjälkipassiin, passi päivitetään ja käyttäjä kirjataan sisään tietokoneeseen. Seuraavalla kerralla sisäänkirjaus sormenjäljen avulla tapahtuu tavalliseen tapaan.


Ohje

Suojaustilan käytännöt

Suojatun tilan ja Helppokäyttötilan käytännöt on asetettu valmiiksi, ja niitä ei voi muuttaa. Vain Mukautetun tilan käytäntöjä voi muuttaa.
Helppokäyttötilassa kaikki käyttäjät voivat luoda itselleen oman sormenjälkipassin, muokata sitä tai poistaa sen.
Suojatussa tilassa vain sormenjäljistä vastaavat järjestelmänvalvojat voivat käyttää rajoituksetta kaikkia sormenjälkien hallintaan käytettäviä toimintoja (esimerkiksi luoda tai poistaa kaikkien käyttäjien sormenjälkipasseja), kuten Sormenjälkivaraston tarkistusta ja Käynnistyksen suojauksen hallintaa.
Mukautetussa tilassa käytäntöjen asetukset voidaan määrittää järjestelmänvalvojille ja rajoitetuille käyttäjille eri tavoin.

Lue lisää:

Suojaustilan valitseminen

  1. Valitse Käynnistä-valikko > Ohjelmat > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Ohjauskeskus.
    - tai -
    Näytä Biomenu pyyhkäisemällä sormellasi tunnistinta ja valitse Ohjauskeskus.
  2. Valitse Asetukset > Järjestelmäasetukset.
  3. Valitse Suojaustila-välilehti.
  4. Valitse tila:
    • Suojattu tila. Suojatussa tilassa vain sormenjäljistä vastaavat järjestelmänvalvojat voivat käyttää rajoituksetta kaikkia sormenjälkien hallintaan käytettäviä toimintoja (esimerkiksi luoda tai poistaa kaikkien käyttäjien sormenjälkipasseja), kuten Sormenjälkivaraston tarkistusta ja Käynnistyksen suojauksen hallintaa.
    • Helppokäyttötila. Helppokäyttötilassa kaikilla käyttäjillä on samat oikeudet. Esimerkiksi kaikki käyttäjät voivat luoda itselleen oman sormenjälkipassin, muokata sitä tai poistaa sen.
    • Mukautettu tila. Mukautetussa tilassa käytäntöjen asetukset voidaan määrittää järjestelmänvalvojille ja rajoitetuille käyttäjille eri tavoin.
  5. Sulje valintaikkunat valitsemalla OK.

Käytäntöjen muokkaaminen mukautetussa tilassa:

  1. Valitse Käynnistä-valikko > Ohjelmat > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Ohjauskeskus.
    - tai -
    Näytä Biomenu pyyhkäisemällä sormellasi tunnistinta ja valitse Ohjauskeskus.
  2. Valitse Asetukset > Järjestelmäasetukset.
  3. Valitse Suojaustila-välilehti.
  4. Napsauta Mukautettu tila-valintanappia ja valitse Tiedot. Näyttöön ilmestyy käytäntöikkuna. Käytäntöjen yksityiskohtia voit tarkastella alapuolella.
  5. Käytännön asetuksia voit muuttaa napsauttamalla (tai kaksoisnapsauttamalla) Muuta-painiketta.
  6. Sulje valintaikkunat valitsemalla OK.

    7. Järjestelmänvalvojien ja rajoitettujen käyttäjien käytännöt voidaan määritellä eri tavoin. Määritä kunkin käyttäjäryhmän oikeudet valitsemalla Salli tai Kiellä. Voit kopioida käytäntöjen asetukset Helppokäyttötilasta tai Suojatusta tilasta Mukautettuun tilaan ja muokata niitä edelleen. Tämä on käytännöllistä silloin, kun haluat tehdä vain pieniä muutoksia käytäntöjen asetuksiin.

Käytäntöjen kopioiminen:

Voit kopioida käytäntöjen asetukset Helppokäyttötilasta tai Suojatusta tilasta Mukautettuun tilaan ja muokata niitä edelleen. Tämä on käytännöllistä silloin, kun haluat tehdä vain pieniä muutoksia käytäntöjen asetuksiin.

  1. Valitse Käynnistä-valikko > Ohjelmat > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Ohjauskeskus.
    - tai -
    Näytä Biomenu pyyhkäisemällä sormellasi tunnistinta ja valitse Ohjauskeskus.
  2. Valitse Asetukset > Järjestelmäasetukset.
  3. Valitse Suojaustila-välilehti.
  4. Napsauta Mukautettu tila-valintanappia ja valitse Tiedot. Näyttöön ilmestyy käytäntöikkuna. Käytäntöjen yksityiskohtia voit tarkastella alapuolella.
  5. Kopioi käytäntöjen asetukset napsauttamalla Kopioi-painiketta.
  6. Valitse Suojattu tila tai Helppokäyttötila, ja käytäntöjen asetukset kopioidaan valitusta tilasta.
  7. Käytännön asetuksia voit muuttaa napsauttamalla (tai kaksoisnapsauttamalla) Muuta-painiketta. Käytäntöjen yksityiskohtia voit tarkastella alapuolella.
  8. Sulje valintaikkunat valitsemalla OK.

Käytäntöjen yksityiskohdat:

Rekisteröinti:
  • Poista muut käyttäjät: Sallii kaikkien tähän tietokoneeseen rekisteröityjen käyttäjien sormenjälkipassin poistamisen. Mitään vahvistusta ei vaadita ennen passien poistamista.
  • Poista omat tiedot: Sallii tällä hetkellä sisäänkirjautuneen käyttäjän sormenjälkipassin poistamisen vahvistuksen jälkeen.
  • Muokkaa muita käyttäjiä: Sallii kaikkien tähän tietokoneeseen rekisteröityneiden käyttäjien sormenjälkipassin muokkaamisen, esimerkiksi rekisteröityjen sormenjälkien lisäämisen tai poistamisen.
  • Muokkaa omia tietoja: Sallii tällä hetkellä sisäänkirjautuneen käyttäjän sormenjälkipassin muokkaamisen, esimerkiksi rekisteröityjen sormenjälkien lisäämisen tai poistamisen.
  • Rekisteröi muut käyttäjät: Sallii muiden käyttäjien rekisteröidä sormenjälkiä. Voit rekisteröidä vain sellaisia käyttäjiä, joilla on voimassa oleva Windows-tili.
  • Rekisteröi omat tiedot Sallii tällä hetkellä sisäänkirjautuneen käyttäjän rekisteröidä sormenjälkiä.
  • Rekisteröi käyttäjät lukematta sormenjälkiä: Sallii käyttäjien rekisteröinnin lukematta sormenjälkiä. Käyttäjiä kehotetaan skannaamaan sormenjälkensä, kun he kirjautuvat sisään seuraavan kerran.
  • Vie muut käyttäjät: Sallii kaikkien tällä hetkellä sisäänkirjautuneiden käyttäjien sormenjälkipassien viennin.
  • Vie omat tiedot: Sallii tällä hetkellä sisäänkirjautuneen käyttäjän sormenjälkipassin viennin.
  • Tuo muut käyttäjät: Sallii kaikkien tällä hetkellä sisäänkirjautuneiden käyttäjien sormenjälkipassien tuonnin.
  • Tuo omat tiedot: Sallii tällä hetkellä sisäänkirjautuneen käyttäjän sormenjälkipassin tuonnin.
  • Näytä salasana: Sallii käyttäjän Windows-salasanan paljastamisen sormenjäljen rekisteröinnin aikana.
Sormenjälkivaraston tarkistus:
  • Poista kaikki sormenjäljet: Sallii kaikkien laitteessa olevien sormenjälkien poistamisen. (Käytä sormenjälkivaraston tarkistusta-käytäntö on otettava käyttöön ennen kuin tämä käytäntö astuu voimaan.)
  • Poista käyttämättömät sormenjäljet: Sallii sellaisten sormenjälkitietueiden poistamisen, jotka eivät kuulu yhdellekään paikallisesti sisäänkirjautuneelle käyttäjällä. Ne voivat esimerkiksi liittyä edelliseen asennukseen. (Käytä sormenjälkivaraston tarkistusta-käytäntö on otettava käyttöön ennen kuin tämä käytäntö astuu voimaan.)
  • Poista muiden käyttäjien sormenjäljet: Sallii muiden käyttäjien sormenjälkien poistamisen. Ainakin yksi rekisteröity sormenjälki on kuitenkin säilytettävä kullekin käyttäjälle. (Käytä sormenjälkivaraston tarkistusta-käytäntö on otettava käyttöön ennen kuin tämä käytäntö astuu voimaan.)
  • Käytä sormenjälkivaraston tarkistusta: Sallii Sormenjälkivaraston tarkistus-toiminnon käytön, jolloin käyttäjät voivat poistaa vain oman sormenjälkensä (paitsi viimeisen rekisteröidyn sormenjäljen, joka on säilytettävä).
Käynnistyksen suojaus:
  • Käynnistyksen suojaus päällä/pois päältä: Sallii käynnistyksen suojauksen ottamisen käyttöön tai poistamisen käytöstä tässä tietokoneessa.
  • Lisää sormenjäljet käynnistyksen suojaukseen: Sallii sormenjälkien lisäämisen Käynnistyksen suojaukseen rekisteröinnin aikana. Jos toiminto poistetaan käytöstä, rekisteröityjä sormenjälkiä ei voi käyttää Käynnistyksen suojauksen vahvistamiseen.


Ohje

Järjestelmäasetukset

Järjestelmäasetukset avataan Asetukset-kansion Ohjauskeskus-kohdasta. Ainoastaan järjestelmänvalvoja voi muuttaa järjestelmäasetuksia.

Jos käytät Windows Vistaa, valitse Nosta käyttäjän käyttöoikeuksien tasoa Ohjauskeskus-valintaikkunassa ja myönnä itsellesi oikeudet Järjestelmäasetusten käyttämiseen ja muuttamiseen.

Yleistä

Voit määrittää, että Ohjauskeskusta ei näytetä Windowsin käynnistyksen aikana.

Sisäänkirjautuminen

    Valitse seuraavat asetukset tai poista niiden valinnat:
  • Sisäänkirjaus sormenjäljen avulla - Jos tämä asetus on valittuna, sisäänkirjaus tietokoneeseen sormenjäljen avulla otetaan käyttöön.
      • Jos käytät Windows Vistaa, valitse Tiedot, jos haluat tarkastella tunnistetietojen tarjoajien asetuksia eli järjestelmän käyttäjien tunnistuksen hallintatapaa.
    • Älä näytä CTRL+ALT+DEL-ilmoitusta - Tavallisesti näytettävää Windowsin CTRL+ALT+DEL-ilmoitusta ei näytetä. Vain vihje sormen pyyhkäisemisestä näytetään. (Sisäänkirjautumisen valintaikkuna voidaan näyttää painamalla näppäimiä CTRL+ALT+DEL. Käyttäjät voivat antaa käyttäjätunnuksensa ja salasanansa (sekä tietyissä tapauksissa toimialuetunnuksen) ja kirjautua sisään.)
    • Salli kirjautumisen ohitus Windowsin salasanalla - Jos tämä asetus on valittuna, voidaan käyttää Windowsin peruskirjautumista. Jos tämä asetus ei ole valittuna, vain sormenjäljistä vastaaviksi järjestelmänvalvojiksi nimetyt käyttäjät voivat kirjautua sisään käyttäjänimen ja salasanan avulla (katso Suojattu tila alapuolella).
    • Salli käyttäjän itserekisteröinti sisäänkirjauksessa - Käyttäjät voivat rekisteröidä sormensa itse, kun he kirjautuvat sisään tietokoneeseen.
  • Käyttäjän pikavaihto - Jos tämä asetus on valittuna, sormenjäljen avulla hallittu biometrinen käyttäjän pikavaihto otetaan käyttöön (jos järjestelmä tukee toimintoa). Jos järjestelmä tukee käyttäjän pikavaihto-ominaisuutta, mutta sitä ei ole otettu käyttöön, se pyydetään ottamaan käyttöön. Käyttäjän pikavaihtoa ei voi ottaa käyttöön, jos tietokone kuuluu toimialueeseen.
  • Windowsin peruskirjautuminen - Tätä asetusta käytettäessä sisäänkirjaus sormenjäljen avulla poistetaan käytöstä ja Windowsin peruskirjautuminen otetaan käyttöön.
  • Salli käynnistyksen suojauksen kertakirjautuminen - Valitse tämä ruutu, jos haluat, että käynnistyksen ja sisäänkirjauksen tunnistus tehdään yhdellä kertaa. BIOS-tasolla tunnistettu käyttäjä kirjataan automaattisesti sisään Windowsiin.

Jos muutat Windowsin kirjautumissalasanaa Ohjauspaneelissa (Ctrl+Alt+Del-valintaikkuna) tai jos järjestelmänvalvoja muuttaa sen Active Directorysta, sinun on päivitettävä sormenjälkikirjautumisen tunnistetiedot kirjautumalla sisään uudella salasanalla. Tunnistetiedot päivitetään vasta sen jälkeen, kun olet kirjautunut ulos ja kirjautunut uudelleen sisään tai kunnes olet käynnistänyt tietokoneen uudelleen. Tietokoneen lukitseminen ja sen lukituksen poistaminen tai käyttäjien vaihtaminen ei ota päivitystä käyttöön.

Suojaustila

Protector Suite QLThinkVantage Fingerprint Software voi toimia kolmessa eri suojaustilassa:
Suojatussa tilassa, Helppokäyttötilassa ja Mukautetussa tilassa.

Suojaustilat eroavat toisistaan käyttäjille myönnettyjen käyttöoikeuksien suhteen. Näihin käyttöoikeuksiin kuuluvat muun muassa oikeudet rekisteröidä käyttäjiä ja poistaa tai muokata sormenjälkiä.

Voit tarkastella kunkin tilan suojauskäytäntöjen asetuksia valitsemalla Tiedot. Vain Mukautetun tilan käytäntöjä voi muuttaa. Lue lisää suojaustilojen käytännöistä.

Järjestelmänvalvojien ryhmät

    Sisältää luettelon paikallisista ja toimialueella toimivista tietoturvasta vastaavista käyttäjistä, jotka on nimetty "sormenjäljistä vastaaviksi järjestelmänvalvojiksi". Näille käyttäjille myönnetään järjestelmänvalvojan käyttöoikeudet Protector Suite QLThinkVantage Fingerprint Software-ohjelmiston hallintaan. Heidän oikeutensa määritellään suojaustilojen käytännöissä (katso alapuolella).

Ääni

Voit valita ääniä sormenjälkiohjelmistojen tiettyjä toimintoja varten. Voit käyttää järjestelmän oletusääniä, poistaa äänet käytöstä tai etsiä selaamalla oman äänitiedoston (.wav-muoto).

Biometria

Biometristen asetusten avulla voit muokata sormenjälkien lukijan suojausasetusten tasoa. Muutosten tekemisen jälkeen tietokone on aina käynnistettävä uudelleen.
  • Tunkeutujan pääsy estetty
    • Lukituslaskuri: määrittää, kuinka monta epäonnistunutta vahvistusyritystä (sormen pyyhkäisyä) sallitaan ennen laitteen lukitsemista.
    • Lukitusaika: määrittää, kuinka kauan tietokone pysyy lukittuna. Tämän ajan jälkeen sormenjälkien lukijaa voidaan jälleen käyttää.
  • Biometrinen suorituskyky

    • Tämä asetus määrittää, kuinka tarkasti sormenjäljen on vastattava rekisteröityjä näytteitä. Huomaa, että alimman tason käyttö voi vaarantaa laitteen suojauksen. Ylin taso vaatii puolestaan täydellisen vastaavuuden rekisteröidyn näytteen kanssa, mikä voi aiheuttaa vahvistuksen toistuvan epäonnistumisen myös valtuutettujen käyttäjien tapauksessa. Suosittelemme oletusarvoisen keskimmäisen tason käyttöä.

Vierittäminen

Sormenjälkien lukijan avulla voit siirtyä vierittämällä Biomenussa hiiren kiekon sijasta. Voit asettaa vierityksen asetukset (nopeuden ja kiihtyvyyden) ja vierityksen oletusarvoisen pikanäppäimen.
Lue lisää asetusten muuttamisesta.

TPM (valinnainen)

Tämä sivu tulee näkyviin, kun kolmannen osapuolen TPM-hallintaohjelmisto havaitaan. TPM-alustuksen ansiosta Suojauksen lisäasetukset-toiminto voi käyttää TPM-suojausmoduulia.


Tehtäväpalkin kuvake

Protector Suiten seuraavat toiminnot voidaan avata nopeasti tehtäväpalkin kuvakkeesta:

  • Muokkaa sormenjälkiasetuksia
    Avaa ohjatun sormenjälkien rekisteröintitoiminnon uusien sormien rekisteröintiä varten. Voit käynnistää ohjatun toiminnon myös Ohjauskeskuksesta valitsemalla Sormenjäljet - Rekisteröi tai muokkaa sormenjälkiä.
  • Älä käytä tunnistinta / Käytä tunnistinta
    Voit irrottaa sormenjälkilaitteen tarvittaessa toista sovellusta varten. Tämä komento vapauttaa laitteen tilapäisesti vain nykyisen käyttäjäistunnon ajaksi. (Vain yksi sovellus voi käyttää laitetta kerrallaan.)
  • Ohjauskeskus
    Avaa Ohjauskeskuksen.
  • Ohje
    Avaa tämän ohjeen.
  • Tietoja
    Näyttää ohjelman ja sen version tiedot.


Käyttäjän asetukset

Yleistä

Voit näyttää tehtäväpalkin kuvakkeen valitsemalla Näytä kuvake tehtäväpalkissa-ruudun. Kuvakkeen avulla pääset nopeasti käyttämään joitakin Protector Suite QL:n toimintoja.

Biomenun olemus

Valitse olemus (ulkoasu) Protector Suiten Biomenua varten. Mallikuva näkyy sivun oikeassa reunassa. (Olemuksen esikatselu ei ole käytössä Windows 2000-käyttöjärjestelmässä.)

Salasanapankki

(valinnainen)

Tässä sivussa on kaksi osaa. Ensimmäinen osa näkyy kaikille käyttäjille. Siinä on käyttäjäkohtaisia vihjeasetuksia. Käyttäjälle näytetään vihjeitä Salasanapankin käytettävissä olevista toiminnoista.
Toinen osa näkyy vain järjestelmänvalvojille. Jos haluat asentaa Salasanapankin selaintuen, valitse sitä vastaava valintaruutu.

Rekisteröinnit

(valinnainen)

Valitse rekisteröinti luettelosta ja napsauta jotakin seuraavista painikkeista: Nimeä uudelleen nimeää uudelleen rekisteröinnin, Muokkaa muokkaa rekisteröintiä ja Poista poistaa rekisteröinnin. Valitse Vie, jos haluat viedä rekisteröinnit toiseen tietokoneeseen tai varmuuskopioida ne, ja Tuo, jos haluat tuoda rekisteröinnit viedystä tiedostosta.

Oma kassakaappi

Oma kassakaappi-sivulla näkyy Oma kassakaappi-kansion tila ja koko. Vapaa ja käytetty tila näytetään myös avatusta kassakaapista. Painikkeiden avulla voit suorittaa erilaisia tehtäviä Oma kassakaappi-kansiossa. Voit ottaa käytöstä poistetut painikkeet käyttöön muuttamalla Oman kassakaapin tilaa (lukitsemalla tai avaamalla sen).

File Safe

Voit asettaa salatuissa File Safe-arkistoissa olevia tiedostoja suojaavan salasanan tai muokata sitä. Tämä salasana suojaa kaikkia arkistoja, jotka yleinen varasalasana on asetettu suojaamaan. Suosittelemme varasalasanan käyttöä, sillä muuten et voi käyttää File Safe-arkistoon tallennettuja tiedostoja tilanteissa, joissa sormenjälkitunnistus ei ole mahdollinen (esimerkiksi loukkaantumisen tai laiteongelman vuoksi ). Käytä vahvaa salasanaa, jossa on ainakin kahdeksan merkkiä (myös muita kuin aakkosnumeerisia merkkejä). Salasanan muuttaminen ei vaikuta aikaisemmin luotuihin File Safe-arkistoihin. Tällä hetkellä lukitut arkistot käyttävät edelleen vanhaa salasanaa. Lue lisää File Safe-toiminnosta.

Sovellukset

Näyttää sovellukset, jotka voidaan käynnistää sormenjälkien avulla. Vähintään yksi rekisteröity sormi on jätettävä vapaaksi Biomenun näyttämistä varten. Sen vuoksi sormenjäljen avulla käynnistettävien sovellusten enimmäismäärä on rekisteröityjen sormien määrä miinus - 1. Katso Sovellukset ja lue lisää siitä, miten voit muodostaa liitoksia rekisteröityjen sormien ja sovellusten välillä.