Sormenjälkikirjautumisen ominaisuudet

Sormenjälkikirjautumisen ottaminen käyttöön

  • Rekisteröi sormenjälkesi.
  • Käyttäjän rekisteröinnin aikana skannataan sormenjälkinäytteet ja muodostetaan yhteys näytteiden ja Windowsin käyttäjätilin välille.
  • Kun käyttäjä haluaa kirjautua uudelleen sisään, häntä kehotetaan sisäänkirjautumisikkunassa pyyhkäisemään sormella sormenjälkitunnistinta. Rekisteröity sormenjälki tunnistetaan ja käyttäjä kirjataan sisään.

Sormenjälkikirjautumisen poistaminen käytöstä ja ottaminen käyttöön myöhemmin:

Avaa Ohjauskeskus > Asetukset > Järjestelmäasetukset ja valitse Sisäänkirjaus-välilehti.
    Sisäänkirjaus sormenjäljen avulla - Tätä asetusta käytettäessä sisäänkirjaus tietokoneeseen sormenjäljen avulla otetaan käyttöön.
    Windowsin peruskirjautuminen - Tätä asetusta käytettäessä sisäänkirjaus sormenjäljen avulla poistetaan käytöstä ja Windowsin peruskirjautuminen otetaan käyttöön.

Käyttäjän pikavaihto-ominaisuutta tuetaan myös.

Jos käyttämäsi järjestelmä tukee käynnistyksen suojausta, voit käyttää sormenjälkinäytteitä myös tietokoneen käynnistyksen yhteydessä suojaamaan pääsyä tietokoneeseen.

Lisätietoja on Järjestelmäasetukset -valikon Sisäänkirjaus-kohdassa.

Lue lisää Windowsin kirjautumissalasanan vaihtamisesta.


Käyttäjän pikavaihto

Käyttäjän pikavaihto-ominaisuutta tuetaan myös.

Jos käyttäjä A on kirjautunut sisään ja käyttäjä B (joka on jo rekisteröitynyt) pyyhkäisee sormellaan tunnistinta, Protector Suite QL tunnistaa sormenjäljen ja vaihtaa käyttäjää.
Jos haluat vaihtaa käyttäjää, valitse Käynnistä > Vaihda käyttäjää . Jos toinen käyttäjä pyyhkäisee rekisteröidyllä sormellaan tunnistinta, sormenjälki tunnistetaan ja käyttäjä kirjataan sisään.
Lue lisää:

Käyttäjän pikavaihdon ottaminen käyttöön:

  1. Valitse Käynnistä-valikko > Ohjelmat > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Ohjauskeskus.
    - tai -
    Näytä Biomenu pyyhkäisemällä sormellasi tunnistinta ja valitse Ohjauskeskus.
  2. Valitse Asetukset > Järjestelmäasetukset.
  3. Valitse Sisäänkirjaus-välilehti.
  4. Valitse Ota käyttäjän pikavaihdon (FUS) tuki käyttöön-vaihtoehto. Jos tämä vaihtoehto ei näy, järjestelmäsi ei tue käyttäjän pikavaihtoa. (Tietokoneesi kuuluu esimerkiksi toimialueeseen. Jotta voisit ottaa nopean käyttäjänvaihdon käyttöön, poista tietokone toimialueelta.).

Tietokoneen poistaminen toimialueelta:

  1. Napsauta hiiren kakkospainikkeella työpöydällä olevaa Oma tietokone-kuvaketta (Windows Vistassa Tietokone)tai valitse Käynnistä-valikosta Ominaisuudet.
  2. Napsauta Windows Vistassa Muuta asetuksia-linkkiä ja myönnä itsellesi järjestelmänvalvojan oikeudet.
  3. Valitse Tietokoneen nimi-välilehti.
  4. Napsauta Muuta tai Nimeä uudelleen-painiketta. Valitse Jäsenyys-ruudusta Työryhmä-valintanappi.

Huomaa: Ainoastaan järjestelmänvalvoja voi poistaa tietokoneen toimialueelta.

Jos haluat käyttää Sisäänkirjaus sormenjäljen avulla-asetuksia, avaa Ohjauskeskus > Asetukset > Järjestelmäasetukset ja valitse Sisäänkirjaus-välilehti.