Tiedostojen salaaminen
- tiedostojen tai kansioiden lisääminen File Safe-arkistoon

Olet kirjautunut sisään tietokoneeseen ja haluat lisätä tiedostoja ja/tai kansioita salattuun arkistoon.

Huomaa: Sormenjäljet on rekisteröitävä ennen arkiston luomista. Muussa tapauksessa saat varoituksen, että käyttäjiä ei ole valittu. Katso Sormenjäljen rekisteröinti ja lue lisää sormenjälkien rekisteröinnistä.

Lue lisää:

Tiedostojen tai kansioiden lisääminen uuteen File Safe-arkistoon:

  1. Siirry tiedostoihin tai kansioihin, jotka haluat salata (käyttämällä Resurssienhallintaa tai muuta Windowsin valintaikkunaa).
  2. Valitse tiedostot ja/tai kansiot (käyttämällä hiirtä ja Shift- tai Ctrl-näppäintä) ja avaa pikavalikko napsauttamalla hiiren kakkospainiketta.
  3. Valitse Lisää uuteen salausarkistoon.
  4. Näyttöön ilmestyy valintaikkuna, jossa sinua kehotetaan
    • valitsemaan kohdekansio (etsi ja valitse kansio napsauttamalla ...)
    • valitsemaan salasana, jota haluat käyttää arkiston kanssa. Lue lisää salasanoista.
    • Napsauta Lisäasetukset >> ja valitse käyttäjät, joille haluat myöntää oikeuden salattujen tiedostojen käyttöön. Luettelossa näkyvät vain sormenjälkensä rekisteröineet käyttäjät.
  5. Valitse OK. Sinua kehotetaan vahvistamaan henkilöllisyytesi pyyhkäisemällä sormellasi tunnistinta.
  6. Tiedostojen salaamisen jälkeen näyttöön ilmestyy valintaikkuna, jossa sinua kehotetaan valitsemaan, mitä haluat tehdä alkuperäisille tiedostoille:
    Säilytä alkuperäiset tiedostot ei poista alkuperäisiä tiedostoja, vaan ne säilytetään sekä salatussa arkistossa että salaamattomina alkuperäisissä sijainneissaan.
    Poista alkuperäiset tiedostot poistaa alkuperäiset tiedostot, ja tiedostot säilytetään arkistossa ainoastaan salattuina.
    Pyyhi tiedostot ennen poistamista korvaa tiedostot satunnaisella sisällöllä ennen niiden poistamista. Tämä estää muita palauttamasta poistettuja tiedostoja.
  7. Salattu arkisto luodaan (tunnisteella *.uea tai *.ueaf, jos salattuja tiedostoja on vain yksi).

Tiedostojen tai kansioiden lisääminen nykyiseen File Safe-arkistoon:

  1. Etsi tiedostot tai kansiot, jotka haluat salata (käyttämällä Resurssienhallintaa tai muuta Windowsin valintaikkunaa).
  2. Valitse tiedostot ja/tai kansiot (käyttämällä hiirtä ja Shift- tai Ctrl-näppäintä) ja avaa pikavalikko napsauttamalla hiiren kakkospainiketta.
  3. Valitse Lisää nykyiseen salausarkistoon.
  4. Etsi ja valitse arkisto, johon haluat tallentaa tiedostot (arkiston tunniste on *.uea).
  5. Valitse Avaa.
  6. Pyyhkäise sormellasi tunnistinta, kun saat kehotteen.
  7. Tiedostojen salaamisen jälkeen näyttöön ilmestyy valintaikkuna, jossa sinua kehotetaan valitsemaan, mitä haluat tehdä alkuperäisille tiedostoille:
    Säilytä alkuperäiset tiedostot ei poista alkuperäisiä tiedostoja, vaan ne säilytetään sekä salatussa arkistossa että salaamattomina alkuperäisissä sijainneissaan.
    Poista alkuperäiset tiedostot poistaa alkuperäiset tiedostot, ja tiedostot säilytetään arkistossa ainoastaan salattuina.
    Pyyhi tiedostot ennen poistamista korvaa tiedostot satunnaisella sisällöllä ennen niiden poistamista. Tämä estää muita palauttamasta poistettuja tiedostoja.
  8. Salattu arkisto luodaan.

    9. Tiedostot lisätään salattuun File Safe-arkistoon.

Kun File Safe-arkiston lukitus poistetaan, voit käsitellä arkiston tiedostoja tavallisen kansion tapaan (esimerkiksi poistaa, kopioida tai nimetä tiedostoja uudelleen). Voit käyttää myös vetämistä ja pudottamista.

Kun arkistossa on vain yksi salattu tiedosto ja sen lukitus poistetaan, voit käynnistää tiedoston napsauttamalla sitä. Poista tiedoston lukitus tavallisten File Safe-arkistojen tapaan.

Valitse haluamasi toiminto:
Lukitse arkisto ja poista arkiston lukitus
Pura arkistossa olevien tiedostojen salaus
Jaa arkistoja muiden käyttäjien kanssa
Muuta salasanoja ja asetuksia


File Safe-arkiston lukitseminen ja sen lukituksen poistaminen

Olet kirjautunut sisään tietokoneeseen ja haluat lukita salatun File Safe-arkiston tai poistaa sen lukituksen.

Kun File Safe-arkiston lukitus poistetaan, voit käsitellä arkiston tiedostoja tavallisen kansion tapaan (esimerkiksi poistaa, kopioida tai nimetä tiedostoja uudelleen). Voit käyttää myös vetämistä ja pudottamista. Kun arkistossa on vain yksi salattu tiedosto ja sen lukitus poistetaan, voit käynnistää tiedoston napsauttamalla sitä. Poista tiedoston lukitus tavallisten File Safe-arkistojen tapaan.

Lue lisää:

File Safe-arkiston lukituksen poistaminen ja sen avaaminen:

  1. Etsi avattava tiedosto (kansioiden tunniste on *.uea, yhden tiedoston arkistojen tunniste on *.ueaf) ja avaa pikavalikko napsauttamalla hiiren kakkospainiketta.
  2. Valitse Avaa tai Poista lukitus.
  3. Sinua kehotetaan vahvistamaan henkilöllisyytesi pyyhkäisemällä sormellasi tunnistinta tai antamalla varasalasana. (Tämä riippuu arkiston luonnin yhteydessä määritetyistä asetuksista.)

    4. Huomaa: Jos arkiston lukitus on jo poistettu ja valitset Avaa, arkisto avataan ilman vahvistuskehotetta.

  4. Arkiston lukitus on nyt poistettu, ja voit käsitellä arkistoa tavallisen kansion tapaan (esimerkiksi poistaa, kopioida tai nimetä tiedostoja uudelleen).

File Safe-arkiston lukitseminen:

  • Etsi luotu tiedosto (kansioiden tunniste on *.uea, yhden tiedoston arkistojen tunniste on *.ueaf) ja avaa pikavalikko napsauttamalla hiiren kakkospainiketta.
  • Valitse Lukitse. Vahvistusta ei tarvita tässä vaiheessa.
  • Arkisto lukitaan.

Kaikkien File Safe-arkistojen lukitseminen:

  • Saat Biomenun näkyviin pyyhkäisemällä sormellasi tunnistinta.
  • Valitse valikosta Lukitse kaikki arkistot. Vahvistusta ei tarvita tässä vaiheessa.
  • Kaikki lukitsemattomat arkistot lukitaan.

Huomaa: Jos kaksoisnapsautat arkistoa:

  • jos se on lukittu, sinua kehotetaan vahvistamaan henkilöllisyytesi (pyyhkäisemällä sormesi, antamalla salasana), minkä jälkeen arkistokansion lukitus poistetaan ja kansio avataan.
  • jos sen lukitus on jo poistettu, arkistokansio avataan.
  • jos vain yksi tiedosto on salattu ja se on lukittu, sinua kehotetaan vahvistamaan henkilöllisyytesi, minkä jälkeen tiedosto käynnistetään.
  • jos vain yksi tiedosto on salattu ja sitä ei ole lukittu, tiedosto käynnistetään.
Valitse haluamasi toiminto:
Salaa tiedostot - luo File Safe-arkisto
Pura arkistossa olevien tiedostojen salaus
Jaa arkistoja muiden käyttäjien kanssa


File Safe -arkiston lukitseminen ja sen lukituksen poistaminen

File Safe-arkistossa olevien tiedostojen salauksen purkaminen

Olet kirjautunut sisään tietokoneeseen ja haluat purkaa File Safe-arkistossa olevien tiedostojen tai kansioiden salauksen.

Kaikkien File Safe-arkistossa olevien tiedostojen tai kansioiden salauksen purkaminen

  1. Valitse arkistotiedosto (*.uea tai *.ueaf), jonka salauksen haluat purkaa, ja avaa pikavalikko napsauttamalla hiiren kakkospainiketta.
  2. Valitse Pura salatut tiedostot kohteeseen.
  3. Valitse kohdesijainti, jonne haluat tallentaa tiedostot, joiden salaus on purettu.
  4. Sinua kehotetaan vahvistamaan henkilöllisyytesi pyyhkäisemällä sormellasi tunnistinta tai antamalla salasana. (Tämä riippuu arkiston luonnin yhteydessä määritetyistä asetuksista.)
  5. Valitse, mitä haluat tehdä arkistolle:
    Poista arkisto - poistaa arkiston.
    Säilytä arkisto - salatussa arkistossa olevat tiedostot säilytetään.
  6. Tiedostot siirretään kohdesijaintiin ja niiden salaus puretaan.

    7. Jos haluat salata tiedostot uudelleen tai haluat luoda uuden arkiston, katso Tiedostojen salaaminen

Valittujen File Safe-arkistossa olevien tiedostojen tai kansioiden salauksen purkaminen

  1. Valitse arkistotiedosto (*.uea), jonka salauksen haluat purkaa, ja avaa se.
  2. Valitse tiedostot ja/tai kansiot (käyttämällä hiirtä ja Shift- tai Ctrl-näppäintä), ja avaa pikavalikko napsauttamalla hiiren kakkospainiketta.
  3. Valitse Pura salatut tiedostot kohteeseen.
  4. Valitse kohdesijainti, jonne haluat tallentaa tiedostot, joiden salaus on purettu.
  5. Valitse, mitä haluat tehdä arkistossa oleville alkuperäisille tiedostoille:
    Poista alkuperäiset tiedostot - poistaa arkistosta ne tiedostot, joiden salaus on purettu.
    Säilytä alkuperäiset tiedostot - salatussa arkistossa olevat tiedostot säilytetään.
  6. Tiedostot siirretään kohdesijaintiin ja niiden salaus puretaan.

    7. Jos haluat salata tiedostot uudelleen tai haluat luoda uuden arkiston, katso Tiedostojen salaaminen

Valitse haluamasi toiminto:
Salaa tiedostot - luo File Safe-arkisto
Lukitse arkisto ja poista arkiston lukitus
Jaa arkistoja muiden käyttäjien kanssa


File Safe-arkiston käyttöoikeuden jakaminen

Käyttäjät voivat jakaa File Safe-arkiston. Kun olet luomassa arkistoa, voit valita käyttäjät, joille haluat myöntää pääsyn jaettuun arkistoon. Voit myös myöntää käyttäjille pääsyn (tai kieltää heiltä pääsyn) myöhemmin File Safe-arkiston Ominaisuudet-kohdassa.

Lue lisää:

Pääsyn myöntäminen käyttäjille arkistoa luotaessa

  1. Napsauta hiiren kakkospainikkeella tiedostoja, jotka haluat salata, ja valitse valikosta Lisää uuteen salausarkistoon.
  2. Valitse varasalasana. Kaikki käyttäjät käyttävät samaa varasalasanaa.
  3. Valitse Lisäasetukset >>
  4. Näyttöön ilmestyy Salaa käyttäjille-ikkuna, jossa on rekisteröityneiden käyttäjien luettelo. Valitse käyttäjät, joiden haluat jakavan arkiston.
  5. Valitse OK. Kaikki valitut käyttäjät voivat poistaa arkiston lukituksen pyyhkäisemällä sormellaan tunnistinta.

Pääsyn myöntäminen käyttäjille tai estäminen käyttäjiltä File Safe-arkiston Ominaisuudet-kohdassa

  1. Avaa File Safe-arkiston Ominaisuudet (avaa pikavalikko napsauttamalla hiiren kakkospainiketta ja valitse Ominaisuudet).
  2. Valitse File Safe.
  3. Tässä voit muuttaa arkiston salasanan. Tämä muuttaa kaikkien arkiston jakavien käyttäjien salasanan.
  4. Valitse Myönnä pääsy käyttäjille-ikkunassa käyttäjät, joille haluat myöntää pääsyn tai joilta haluat kieltää pääsyn.
    Kaikki valitut käyttäjät voivat poistaa arkiston lukituksen pyyhkäisemällä sormellaan tunnistinta.
    Jos Yleinen varasalasana on valittuna, arkiston luoneelle käyttäjälle asetetaan yleinen varasalasana Käyttäjän asetukset-kohdassa.

Tärkeää: Kaikilla arkiston jakavilla käyttäjillä on samat käyttöoikeudet, kuten mahdollisuus poistaa ja lisätä tiedostoja, vaihtaa arkiston käyttöön oikeuttavaa salasanaa tai estää pääsy muilta käyttäjiltä.

Jos haluat antaa muille käyttäjille mahdollisuuden käyttää File Safe-arkistoa, arkisto on tallennettava tietokoneen jaettuun kansioon.

Huomaa: Kun sisäänkirjautunut käyttäjä poistaa arkiston lukituksen ja käyttäjää vaihdetaan ilman uloskirjausta tai tietokoneen uudelleenkäynnistämistä, toinen sisäänkirjautunut käyttäjä ei voi käyttää arkistoa, vaikka siihen olisi jaettu pääsy. Jos haluat jakaa arkiston, lukitse se ennen käyttäjien vaihtamista.

Valitse haluamasi toiminto:
Salaa tiedostot - luo File Safe-arkisto
Lukitse arkisto ja poista arkiston lukitus
Pura arkistossa olevien tiedostojen salaus


Safe-arkiston asetukset

File Safe-arkiston hallinta

File Safe-arkistojen ominaisuuksien käyttäminen

  1. Valitse arkistotiedosto (*.uea tai*.ueaf ), ja avaa pikavalikko napsauttamalla hiiren kakkospainiketta.
  2. Valitse Ominaisuudet.
  3. Valitse File Safe-välilehti.
  4. Jos arkisto on lukittu, valitse Poista lukitus, jolloin voit käyttää ominaisuuksien asetuksia. Vahvista henkilöllisyytesi sormenjäljellä tai varasalasanalla.

    5. Tässä voit muuttaa arkiston salasanan tyyppiä ja myöntää pääsyn muille käyttäjille tai kieltää pääsyn muilta käyttäjiltä.
  5. Voit lukita arkiston uudelleen valitsemalla Lukitse.

Huomaa: Jos haluat tehdä muutoksia Ominaisuudet-kohtaan, arkiston lukitus on poistettava. Voit avata arkiston napsauttamalla hiiren kakkospainiketta ja valitsemalla Ominaisuudet-kohdassa Poista lukitus (katso Arkistojen lukitseminen ja niiden lukituksen poistaminen).

Lue lisää:

File Safe-arkiston varasalasanan muuttaminen

  1. Valitse arkistotiedosto (*.uea tai*.ueaf ), avaa pikavalikko napsauttamalla hiiren kakkospainiketta ja valitse Ominaisuudet.
  2. Valitse File Safe-välilehti.
  3. Jos arkisto on lukittu, valitse Poista lukitus, jolloin voit käyttää ominaisuuksien asetuksia. Vahvista henkilöllisyytesi sormenjäljellä tai varasalasanalla.
  4. Poista varasalasana valitsemalla Poista varasalasana.
    TAI Aseta varasalasana , jos haluat asettaa uuden salasanan tai muuttaa aikaisemmin asetettua salasanaa. Valitse:
    • Käytä yleistä File Safe-varasalasanaa
    • Käytä seuraavaa varasalasanaa
      • Lue lisää salasanoista.

Tärkeää: Tämä muuttaa kaikkien arkiston jakavien käyttäjien varasalasanat. Salasanan voi muuttaa kuka tahansa, jolla on oikeudet arkiston käyttöön.

Yleisen varasalasanan asettaminen ja muuttaminen Käyttäjän asetukset-kohdassa

  1. Valitse Käynnistä-valikko > Ohjelmat > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Ohjauskeskus.
    - tai -
    Näytä Biomenu pyyhkäisemällä sormellasi tunnistinta ja valitse Ohjauskeskus.
  2. Valitse Asetukset > Käyttäjän asetukset. Sovellus vaatii todennusta. Pyyhkäise sormella sormenjälkien lukijaa, kun saat kehotteen.
  3. Siirry File Safe-välilehdelle.
    Tässä voit asettaa yleisen varasalasanan tai muuttaa sitä. Tämä salasana on yhteinen kaikille arkistoille, joiden suojaamiseksi otat yleisen varasalasanan käyttöön (kun luot arkiston tai määrität arkiston Ominaisuudet).

    4. Huomaa: Tämän salasanan muuttaminen ei vaikuta aikaisemmin luotuihin File Safe-arkistoihin. Vanha salasana suojaa edelleen tällä hetkellä lukittuja arkistoja.

Valitse haluamasi toiminto:
Salaa tiedostot - luo File Safe-arkisto
Lukitse arkisto ja poista arkiston lukitus
Pura arkistossa olevien tiedostojen salaus
Jaa arkistoja muiden käyttäjien kanssa


Tiedostojen salaaminen

File Safe-arkistojen salasanojen tyypit

Suosittelemme varasalasanan käyttöä, sillä muuten arkistojen lukitusta ei voi poistaa ilman sormenjälkitunnistusta.
Jos sormenjälkitunnistus ei ole mahdollinen (esimerkiksi loukkaantumisen tai laiteongelman vuoksi), näyttöön ilmestyy valintaikkuna, jossa kehotetaan antamaan varasalasana. Voit pakottaa tämän valintaikkunan ilmestymään näyttöön ja ohittaa sormenjälkitunnistuksen sulkemalla valintaikkunan, jossa sinua kehotetaan pyyhkäisemään sormesi tunnistimella.

File Safe-arkistojen salasanojen tyypit

Kun olet luomassa arkistoa, valitse yksi seuraavista vaihtoehdoista:
  • Ei varasalasanaa suojaa arkiston vain sormenjäljellä.
  • Käytä yleistä varasalasanaa asettaa yleisen salasanan eli kaikille arkistoille yhteisen varasalasanan. Tämä on hyödyllistä silloin, jos et halua käyttää eri salasanoja aina arkistoa luotaessa. Jos et ole asettanut yleistä varasalasanaa vielä, tämä vaihtoehto näkyy harmaana. Lue lisää, miten voit asettaa tai muuttaa yleisen varasalasanan.
  • Käytä seuraavaa varasalasanaa antaa sinun luoda uuden salasanan nykyiselle File Safe-arkistolle.

    • Huomaa: Jos et aseta varasalasanaa ja poistat rekisteröidyt sormenjälkesi, et voi avata lukittuja File Safe-arkistoja. Avaa File Safe-arkistojen lukitus ja siirrä tiedostot muualle ennen sormenjälkien poistamista tai aseta varasalasana Asetukset-kohdassa.

Kun vaihdat tai muutat salasanan arkiston Ominaisuudet-kohdassa (lue lisää), valitse:
  • Käytä yleistä File Safe-varasalasanaa, jos haluat käyttää yleistä varasalasanaa, joka on jo asetettu Käyttäjän asetukset-kohdassa. Jos et ole asettanut yleistä varasalasanaa vielä, tämä vaihtoehto näkyy harmaana. Lue lisää, miten voit asettaa tai muuttaa yleisen varasalasanan.
  • Käytä seuraavaa varasalasanaa ja luo uusi salasana nykyiselle File Safe-arkistolle. Jos asetit salasanan arkistoa luotaessa, se korvataan nyt.

Jos jaat arkiston muiden käyttäjien kanssa ja valitset Yleinen varasalasana-vaihtoehdon (kun luot arkiston tai muutat salasanan Ominaisuudet-kohdassa), arkiston luoneen käyttäjän yleinen varasalasana asetetaan Käyttäjän asetukset-kohdassa.


File Safe

File Safe on Protector Suite QL-ohjelmiston valinnainen ominaisuus.

File Safe-toiminnon avulla voit tallentaa tiedostosi kiintolevylläsi olevaan salattuun arkistoon. Salatut arkistot voivat sisältää tiedostoja tai kansioita, ja ne suojataan sormenjälkitunnistuksella tai salasanalla, jos otat nämä käyttöön arkistoa luotaessa. Kun File Safe-arkiston lukitus poistetaan, voit käsitellä arkiston tiedostoja tavallisen kansion tapaan (esimerkiksi poistaa, kopioida tai nimetä tiedostoja uudelleen). Voit käyttää myös vetämistä ja pudottamista. Voit kopioida ja liittää tai vetää tiedostoja lukitsemattomaan arkistoon, ja kun lukitset sen uudelleen, tiedostot salataan. Kun arkistossa on vain yksi salattu tiedosto ja sen lukitus poistetaan, voit käynnistää tiedoston napsauttamalla sitä. Voit jakaa salatut arkistot myös muiden käyttäjien kanssa, jotka ovat rekisteröineet sormenjälkensä.