Δημιουργία μιας Νέας Καταχώρησης

Είστε συνδεδεμένοι στον υπολογιστή και θέλετε να καταχωρήσετε μια νέα ιστοσελίδα ή ένα παράθυρο διαλόγου.

Η Τράπεζα κωδικών πρόσβασης αναγνωρίζει τις σελίδες που περιέχουν ένα πεδίο κωδικού πρόσβασης και εμφανίζει μια υπόδειξη ότι η σελίδα μπορεί να καταχωρηθεί. Οι υποδείξεις αυτές μπορούν να απενεργοποιηθούν στο πλαίσιο διαλόγου Ρυθμίσεις.

Μάθετε πώς:

Δημιουργία μιας νέας καταχώρησης:

  1. Εμφανίστε μια ιστοσελίδα ή ένα παράθυρο διαλόγου που θέλετε να καταχωρήσετε.
  2. Εισαγάγετε τα δεδομένα που θέλετε να αναπαραγάγετε όταν επισκέπτεστε την ιστοσελίδα/πλαίσιο διαλόγου και στο εξής τοποθετείτε το δάχτυλό σας.
  3. Περάστε το καταχωρημένο δάχτυλό σας πάνω από τον αισθητήρα για να εμφανιστεί το Biomenu.
  4. Επιλέξτε Καταχώρηση.

Αφού δημιουργήσετε μια καταχώρηση, εμφανίζεται μια υπόδειξη στη γωνία του προγράμματος περιήγησης, η οποία επιβεβαιώνει τη δημιουργία της καταχώρησης. (Δείτε πώς να ενεργοποιήσετε ή να απενεργοποιήσετε τις υποδείξεις). Κάντε κλικ στην Επεξεργασία για να επεξεργαστείτε τις λεπτομέρειες της καταχώρησης απευθείας από αυτό το πλαίσιο διαλόγου υπόδειξης.

Ένας οδηγός θα σας βοηθήσει με την πρώτη σας καταχώρηση.

Υποστηριζόμενοι browser:

  • Internet Explorer 5.5 ή μεταγενέστερη έκδοση (συμπεριλαμβανομένης της έκδοσης IE 7.0)
  • Firefox


Εκ νέου αναπαραγωγή μιας καταχώρησης ιστοσελίδας

Εκ νέου αναπαραγωγή μιας υπάρχουσας καταχώρησης ιστοσελίδας

Είστε συνδεδεμένοι στον υπολογιστή και θέλετε να αναπαράγετε μια καταχωρημένη ιστοσελίδα. Η επανάληψη μιας καταχώρησης θα εκκινήσει την καταχωρημένη ιστοσελίδα και θα σας συνδέσει αυτόματα.

Μάθετε πώς:

Επανάληψη καταχώρησης:

  1. Τοποθετήστε το δάχτυλο που έχετε καταχωρήσει για να εμφανίσετε το Biomenu.
  2. Επιλέξτε Καταχωρημένες τοποθεσίες.
  3. Επιλέξτε μια σελίδα που θέλετε να εμφανίσετε και να αναπαράγετε.
  4. Ή απλά επαληθεύστε το αποτύπωμά σας εάν η σελίδα έχει ήδη εμφανιστεί.

Εάν δεν χρησιμοποιείτε το στοιχείο μενού Καταχωρημένες τοποθεσίες, και εμφανίζετε μια καταχωρημένη σελίδα απευθείας από το πρόγραμμα περιήγησης, η Τράπεζα κωδικών πρόσβασης αναγνωρίζει τη σελίδα και εμφανίζει μια υπόδειξη (ή κάνει το περίγραμμα της σελίδας να αναβοσβήνει) ότι η σελίδα είναι καταχωρημένη και μπορεί να αναπαραχθεί. Οι υποδείξεις αυτές μπορούν να απενεργοποιηθούν στο πλαίσιο διαλόγου Ρυθμίσεις χρήστη, στην καρτέλα της Τράπεζας κωδικών πρόσβασης.

Αναπαραγωγή καταχωρήσεων με πολλαπλές φόρμες

Η Τράπεζα κωδικών πρόσβασης καταχωρεί φόρμες, όχι σελίδες. Εάν μια σελίδα περιέχει αρκετές φόρμες, κάθε φόρμα απαιτεί μια ξεχωριστή καταχώρηση. Εάν μια σελίδα περιέχει αρκετές φόρμες, η λογική της αναπαραγωγής είναι η ακόλουθη:

  • Εάν υπάρχει μόνο μία καταχώρηση για τη σελίδα (ανεξάρτητα από τον συνολικό αριθμό των υπαρχουσών φορμών), η καταχώρηση αναπαράγεται.
  • Εάν υπάρχουν πολλαπλές καταχωρημένες φόρμες και μία από τις καταχωρημένες φόρμες είναι ενεργή, η φόρμα αυτή αναπαράγεται.
  • Εάν δεν υπάρχει ενεργή φόρμα, όλες οι υπάρχουσες καταχωρήσεις για τη σελίδα προσφέρονται για αναπαραγωγή.


Εκ νέου αναπαραγωγή μιας Καταχώρισης Διαλόγου

Επανάληψη μιας υπάρχουσας καταχώρισης πλαισίου διαλόγου

Είστε συνδεδεμένοι στον υπολογιστή και θέλετε να αναπαράγετε εκ νέου έναν καταχωρημένο διάλογο.

Για να αναπαράγετε εκ νέου μια καταχώρηση:

  1. Εμφανίστε τον διάλογο που θέλετε να αναπαράγετε.
  2. Περάστε το δάκτυλο πάνω από τον αισθητήρα δακτυλικών αποτυπωμάτων.
  3. (προαιρετικά) Εάν εμφανιστεί η υπόδειξη για την εκ νέου αναπαραγωγή διαλόγων, επιβεβαιώστε ότι θέλετε να αναπαράγετε την καταχώριση.
  4. Η καταχώριση αναπαράγεται εκ νέου.


Επεξεργασία μιας υπάρχουσας καταχώρησης

Κάποιες φορές είναι χρήσιμο να επεξεργάζεστε τις υπάρχουσες καταχωρήσεις σας - π.χ. εάν η διεύθυνση της εταιρείας σας αλλάξει και θέλετε να ενημερώσετε τις καταχωρήσεις σας.

Για να επεξεργαστείτε μια υπάρχουσα καταχώρηση:

  1. Μεταβείτε στο μενού Έναρξη > Προγράμματα > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Κέντρο ελέγχου.
    Ή
    Τοποθετήστε το δάκτυλό σας για να εμφανιστεί το Biomenu και επιλέξτε Κέντρο ελέγχου.
  2. Επιλέξτε Ρυθμίσεις > Ρυθμίσεις χρήστη. Τοποθετήστε το δάκτυλό σας όταν σας ζητηθεί.
  3. Επιλέξτε την καρτέλα Καταχωρήσεις.
  4. Κάντε κλικ στην καταχώρηση που θέλετε να επεξεργαστείτε.
  5. Κάντε κλικ στο κουμπί Επεξεργασία. Μπορείτε να αλλάξετε ένα στοιχείο ή να το διαγράψετε. Το όνομα που εισάγετε αποτελεί απλά μια περιγραφή που εμφανίζεται στο Biomenu και δεν επηρεάζει τις πληροφορίες που αποθηκεύονται με την καταχώρηση.
  6. Επιλέξτε το πλαίσιο Αυτόματη υποβολή για να υποβάλετε την επιλεγμένη καταχώρηση αυτομάτως μετά την αναπαραγωγή της καταχώρησης.

Αφού δημιουργήσετε μια καταχώρηση, εμφανίζεται μια υπόδειξη στη γωνία του προγράμματος περιήγησης, η οποία επιβεβαιώνει τη δημιουργία της καταχώρησης. (Δείτε πώς να ενεργοποιήσετε ή να απενεργοποιήσετε τις υποδείξεις). Κάντε κλικ στην Επεξεργασία για να επεξεργαστείτε τις λεπτομέρειες της καταχώρησης απευθείας από αυτό το πλαίσιο διαλόγου υπόδειξης.


Διαγραφή μιας υπάρχουσας καταχώρησης

Είστε συνδεδεμένοι στον υπολογιστή και θέλετε να διαγράψετε μια υπάρχουσα καταχώρηση.

Για να διαγράψετε μια υπάρχουσα καταχώρηση:

  1. Μεταβείτε στο μενού Έναρξη > Προγράμματα > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Κέντρο ελέγχου.
    Ή
    Τοποθετήστε το δάκτυλό σας για να εμφανιστεί το Biomenu και επιλέξτε Κέντρο ελέγχου.
  2. Επιλέξτε Ρυθμίσεις > Ρυθμίσεις χρήστη και τοποθετήστε το δάχτυλό σας όταν σας ζητηθεί.
  3. Επιλέξτε την καρτέλα Καταχωρήσεις.
  4. Επιλέξτε μια καταχώρηση.
  5. Κάντε κλικ στο κουμπί Διαγραφή.


Εξαγωγή/Εισαγωγή μιας καταχώρησης

Μπορείτε να εξάγετε την καταχώρησή σας για χρήση σε έναν άλλον υπολογιστή. Μια καταχώρηση που έχει εξαχθεί είναι ένα αρχείο με επέκταση *.pb και έχετε τη δυνατότητα να το εισάγετε και πάλι αργότερα.

Μάθετε πώς:

Εξαγωγή καταχώρησης

  1. Μεταβείτε στο μενού Έναρξη > Προγράμματα > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Κέντρο ελέγχου.
    Ή
    Τοποθετήστε το δάκτυλό σας για να εμφανιστεί το Biomenu και επιλέξτε Κέντρο ελέγχου.
  2. Επιλέξτε Ρυθμίσεις > Ρυθμίσεις χρήστη. Απαιτείται πιστοποίηση. Τοποθετήστε το δάκτυλό σας πάνω στον αισθητήρα αποτυπωμάτων όταν σας ζητηθεί.
  3. Επιλέξτε την καρτέλα Καταχωρήσεις.
  4. Επιλέξτε τις καταχωρήσεις που προορίζετε για εξαγωγή.
  5. Κάντε κλικ στο κουμπί Εξαγωγή.
  6. Εισάγετε το όνομα του αρχείου προορισμού.
  7. Εισάγετε δύο φορές έναν κωδικό πρόσβασης που προστατεύει τις καταχωρήσεις σας. Αυτός ο κωδικός πρόσβασης θα χρησιμοποιηθεί αργότερα όταν θα εισάγετε αυτές τις καταχωρήσεις.

Υπόδειξη: Για επιλογή περισσότερων καταχωρήσεων, κρατήστε πατημένο το πλήκτρο Ctrl ή το πλήκτρο Shift κατά την επιλογή καταχωρήσεων. Αν δεν επιλεγεί καμία καταχώρηση, εξάγονται όλες οι καταχωρήσεις.

Εισαγωγή καταχώρησης

  1. Μεταβείτε στο μενού Έναρξη > Προγράμματα > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Κέντρο ελέγχου.
    Ή
    Τοποθετήστε το δάκτυλό σας για να εμφανιστεί το Biomenu και επιλέξτε Κέντρο ελέγχου.
  2. Επιλέξτε Ρυθμίσεις > Ρυθμίσεις χρήστη. Απαιτείται πιστοποίηση. Τοποθετήστε το δάκτυλό σας πάνω στον αισθητήρα αποτυπωμάτων όταν σας ζητηθεί.
  3. Επιλέξτε την καρτέλα Καταχωρήσεις.
  4. Κάντε κλικ στο κουμπί Εισαγωγή.
  5. Αναζητήστε το αρχείο *.pb προς εισαγωγή.
  6. Αν υπάρχει ήδη οποιαδήποτε καταχώρηση από αυτές που εισάγετε, επιλέξτε εάν θέλετε να αντικατασταθούν οι υπάρχουσες καταχωρήσεις με αυτές που εισάγονται ή να προστεθούν οι καταχωρήσεις που εισάγονται στη λίστα των καταχωρήσεων. (Εάν διατηρήσετε τις καταχωρήσεις σας και τις καταχωρήσεις που εισάγονται με τα ίδια ονόματα, οι νέες εκτελέσεις των καταχωρήσεων από το αρχείο *.pb θα δηλωθούν με έναν αριθμό μετά το όνομα της καταχώρησης.)
  7. Πληκτρολογήστε τον κωδικό πρόσβασης που δημιουργήθηκε κατά την εξαγωγή.
  8. Οι καταχωρήσεις θα εισαχθούν.


Ρυθμίσεις Τράπεζας κωδικών πρόσβασης

Τράπεζα κωδικών πρόσβασης

Η Τράπεζα κωδικών πρόσβασης εμφανίζει υποδείξεις για τον χρήστη όταν είναι δυνατή μια ενέργεια. Οι ειδοποιήσεις αυτές μπορούν να ενεργοποιηθούν/απενεργοποιηθούν.

Για να ενεργοποιήσετε/απενεργοποιήσετε τις υποδείξεις:

  1. Μεταβείτε στο μενού Έναρξη > Προγράμματα > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Κέντρο ελέγχου.
    Ή
    Τοποθετήστε το δάκτυλό σας για να εμφανιστεί το Biomenu και επιλέξτε Κέντρο ελέγχου.
  2. Επιλέξτε Ρυθμίσεις > Ρυθμίσεις χρήστη και τοποθετήστε το δάχτυλό σας όταν σας ζητηθεί.
  3. Επιλέξτε την καρτέλα Τράπεζα κωδικών πρόσβασης.
  4. Επιλέξτε τις υποδείξεις που θέλετε να εμφανίσετε.
    • Να ειδοποιούμαι όταν η καταχώρηση επαναλαμβάνεται - Η ειδοποίηση αυτή ενημερώνει το χρήστη ότι η επανάληψη της καταχώρησης πρόκειται να ξεκινήσει. Η ειδοποίηση αυτή είναι χρήσιμη στις περιπτώσεις που θέλετε να δημιουργήσετε περισσότερες καταχωρήσεις της ίδιας φόρμας ή του ίδιου διαλόγου και δεν θέλετε να αντικαταστήσετε τα δεδομένα που έχετε ήδη εισαγάγει
    • Να ειδοποιούμαι όταν δημιουργία η καταχώρηση - Η ειδοποίηση αυτή ενημερώνει το χρήστη ότι η καταχώρηση δημιουργήθηκε επιτυχώς
    • Να ειδοποιούμαι αν το πεδίο κωδικού πρόσβασης έχει υποστεί επεξεργασία - Η ειδοποίηση αυτή ενημερώνει το χρήστη ότι το πεδίο κωδικού πρόσβασης θα εμφανίζεται σε αναγνώσιμη μορφή
    • Να ειδοποιούμαι εάν είναι δυνατή η επανάληψη του παραθύρου διαλόγου - Η ειδοποίηση αυτή ενημερώνει το χρήστη ότι είναι δυνατή η αναπαραγωγή της καταχώρησης
    • Να ειδοποιούμαι αν το παράθυρο διαλόγου είναι κατάλληλο για καταχώρηση - Η ειδοποίηση αυτή ενημερώνει τον χρήστη ότι το παράθυρο διαλόγου περιέχει ένα πεδίο κωδικού πρόσβασης που μπορεί να καταχωρηθεί.
    • Να ειδοποιούμαι εάν είναι δυνατή η επαναληψη της τοποθεσίας οτο web - Η ειδοποίηση αυτή ενημερώνει το χρήστη ότι είναι δυνατή η αναπαραγωγή της καταχώρησης
    • Να ειδοποιούμαι αν η τοποθεσία οτο web είναι κατάλληλη για καταχώρηση - Η ειδοποίηση αυτή ενημερώνει τον χρήστη ότι η σελίδα περιέχει ένα πεδίο κωδικού πρόσβασης που μπορεί να καταχωρηθεί
  5. Κάντε κλικ στο κουμπί OK.


Τράπεζα κωδικών πρόσβασης

Η Τράπεζα κωδικών πρόσβασης αποθηκεύει καταχωρήσεις ιστοσελίδων και πλαισίων διαλόγου, έτσι ώστε να μπορείτε να έχετε πρόσβαση σε ιστοσελίδες που επισκέπτεστε συχνά (ηλεκτρονική αλληλογραφία μέσω web, λογαριασμούς τραπέζης, ηλεκτρονικό εμπόριο, κ.ά.) με ασφάλεια, χωρίς να χρειάζεται να καταχωρείτε εκ νέου κωδικούς πρόσβασης και δεδομένα φορμών. Εισάγετε τα απαιτούμενα στοιχεία μία μόνο φορά, κατά την εγγραφή της ιστοσελίδας ή του διαλόγου. Όταν το παράθυρο εμφανιστεί πάλι, μπορείτε να εισάγετε όλα τα δεδομένα χρησιμοποιώντας τον αισθητήρα. Μπορείτε να έχετε πρόσβαση στις καταχωρημένες ιστοσελίδες από το Biomenu.

Υποστηριζόμενοι browser:

  • Internet Explorer 5.5 (συμπεριλαμβανομένης της έκδοσης 7.0) ή μεταγενέστερης
  • Firefox

Τι θέλετε να κάνετε;

Δημιουργία μιας Νέας Καταχώρησης
Επανάληψη μιας υπάρχουσας καταχώρησης ιστοσελίδας
Επανάληψη μιας υπάρχουσας καταχώρισης πλαισίου διαλόγου
Επεξεργασία μιας υπάρχουσας καταχώρησης
Διαγραφή μιας υπάρχουσας καταχώρησης
Εισαγωγή και εξαγωγή καταχωρήσεων
Τράπεζα κωδικών πρόσβασης


Μετονομασία μιας καταχώρησης

Οι καταχωρήσεις αποθηκεύονται με ένα προεπιλεγμένο όνομα. Στη συνέχεια μπορείτε να μετονομάσετε μια καταχώρηση.

Για να μετονομάσετε μια καταχώρηση:

  1. Τοποθετήστε το δάχτυλό σας για να εμφανιστεί το Biomenu
  2. Επιλέξτε Κέντρο ελέγχου (ή κάντε δεξί κλικ στο εικονίδιο της γραμμής εργαλείων και εκτελέστε απευθείας το Κέντρο ελέγχου).
  3. Επιλέξτε Ρυθμίσεις > Ρυθμίσεις χρήστη και τοποθετήστε το δάχτυλό σας όταν σας ζητηθεί.
  4. Επιλέξτε Καταχωρήσεις.
  5. Επιλέξτε την καταχώρηση που θέλετε να μετονομάσετε.
  6. Κάντε κλικ στο κουμπί Μετονομασία.
  7. Εισάγετε ένα νέο όνομα για την καταχώρηση.