Βοήθεια

Protector Suite
Έκδοση QL

Η Έκδοση Protector Suite - QL ενισχύει την ασφάλεια και διευκολύνει τις εργασίες που εκτελείτε στον υπολογιστή σας.

Το Protector Suite QL υποστηρίζει σύνδεση αποτυπώματος, πιστοποίηση αποτυπώματος κατά την ενεργοποίηση, και άλλες δυνατότητες, ανάλογα με την εγκατάστασή σας.

  • Σύνδεση αποτυπώματος
  • Γρήγορη εναλλαγή χρηστών
  • Ασφάλεια κατά την ενεργοποίηση
  • (προαιρετικά) Καταχώρηση φορμών (ιστοσελίδες, πλαίσια διαλόγου) – Τράπεζα κωδικών πρόσβασης Καταχώρηση φορμών (ιστοσελίδες, πλαίσια διαλόγου) - Τράπεζα κωδικών πρόσβασης
  • (προαιρετικά) Πρόγραμμα εκκίνησης εφαρμογών
  • (προαιρετικά) Κρυπτογράφηση αρχείου - Χρηματοκιβώτιο
  • (προαιρετικά) Κρυπτογράφηση αρχείου – Χρηματοκιβώτιο αρχείων

ThinkVantage Fingerprint Software

Το ThinkVantage Fingerprint Software διευκολύνει εντυπωσιακά τις εργασίες που εκτελείτε στον υπολογιστή σας.

Το ThinkVantage Fingerprint Software Suite υποστηρίζει

  • Σύνδεση αποτυπώματος
  • Ασφάλεια κατά την ενεργοποίηση


Πρόγραμμα εκμάθησης λογισμικού αναγνώρισης δακτυλικών αποτυπωμάτων

Για την παροχή βοήθειας σχετικά με τη χρήση του αισθητήρα, έχουμε δημιουργήσει ένα πρόγραμμα εκμάθησης, το οποίο σας επιτρέπει να εξασκηθείτε στη σωστή σάρωση των δακτύλων σας και στη δημιουργία δειγμάτων δακτυλικών αποτυπωμάτων.

Για να εκτελέσετε το πρόγραμμα εκμάθησης:

Μεταβείτε στο μενού Έναρξη > Προγράμματα > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Πρόγραμμα εκμάθησης λογισμικού αποτυπωμάτων.

Μπορείτε επίσης να το εκτελέσετε από τον οδηγό εγγραφής αποτυπώματος.

Διάφορα εικονίδια παρέχουν σχόλια σχετικά με το τι πρέπει να κάνετε και τι να βελτιώσετε κατά τη διαδικασία σάρωσης.

Μάθετε πώς:

Να χρησιμοποιείτε σωστά τον αισθητήρα

Τα αρχεία βίντεο στο πρόγραμμα εκμάθησης δείχνουν τη σωστή κίνηση του δαχτύλου πάνω στον αισθητήρα:
  • Τοποθετήστε την τελευταία άρθρωση πάνω από τον αισθητήρα.
  • Διατηρήστε την επαφή του δαχτύλου με τον αισθητήρα ενώ σύρετε το δάχτυλο προς τα εσάς σε μια ευθεία γραμμή.
  • Κρατήστε επίπεδο το δάκτυλό σας.
Στην επόμενη σελίδα, προσπαθήστε να δημιουργήσετε τέσσερα υποδείγματα του αποτυπώματός σας. Εάν τα υποδείγματα δεν ταιριάζουν, συνιστούμε να επαναλάβετε το πρόγραμμα εκμάθησης.

Σημείωση: Οι βιομετρικές λειτουργίες στο πρόγραμμα εκμάθησης διακόπτονται αυτόματα μετά από χρονικό διάστημα 2 λεπτών χωρίς δραστηριότητα χρήστη για την αποφυγή κατανάλωσης υπερβολικά μεγάλης ποσότητας ισχύος.


Αποκρίσεις από τη συσκευή δακτυλικών αποτυπωμάτων

Τα εικονίδια χρησιμοποιούνται ως ερωτήσεις, ανακοινώσεις και ειδοποιήσεις.

Τοποθετήστε το δάχτυλό σας.
Ο χρήστης καλείται να ξεκινήσει την ενέργεια σάρωσης του αποτυπώματος.
Περιμένετε, ο αισθητήρας λειτουργεί.
Ο χρήστης ενημερώνεται ότι ο αισθητήρας είναι απασχολημένος.
Παρουσιάστηκε σφάλμα κατά την καταγραφή του δακτυλικού αποτυπώματος. Παρακαλούμε, επαναλάβετε.
Ο χρήστης καλείται να επαναλάβει την ενέργεια.
Η λειτουργία δακτυλικού αποτυπώματος ολοκληρώθηκε με επιτυχία.
Έγινε επιτυχής αντιστοίχιση του δακτυλικού αποτυπώματος ή δημιουργήθηκε ένα καλό δείγμα σε λειτουργία προγράμματος εκμάθησης.
Δεν είναι δυνατή η αντιστοίχιση του αποτυπώματος.
Ειδοποιεί τον χρήστη ότι η επαλήθευση απέτυχε.
Τοποθετήσατε το δάκτυλό σας υπερβολικά προς τα αριστερά (ή υπερβολικά προς τα δεξιά). Τοποθετήστε το δάχτυλό σας στο κέντρο του αισθητήρα.
Ο χρήστης ειδοποιείται ότι η κίνηση δεν ήταν σωστή.
Η κίνηση αλλοιώθηκε.
Ο χρήστης ειδοποιείται ότι η κίνηση δεν ήταν σωστή.
Η κίνηση ήταν πολύ γρήγορη.
Ο χρήστης ειδοποιείται ότι η κίνηση δεν ήταν σωστή.
Η κίνηση ήταν πολύ σύντομη.
Ο χρήστης ειδοποιείται ότι η κίνηση δεν ήταν σωστή.


Κέντρο ελέγχου

Για να εμφανίσετε το Κέντρο ελέγχου

  • Μεταβείτε στο μενού Έναρξη > Προγράμματα > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Κέντρο ελέγχου.

    Ή

  • Τοποθετήστε το δάκτυλό σας για να εμφανιστεί το Biomenu και επιλέξτε Κέντρο ελέγχου.

    • Ή

  • Διαφορετικά, κάντε δεξί κλικ στο εικονίδιο στη γραμμή εργασιών και επιλέξτε Κέντρο ελέγχου.

Το Κέντρο ελέγχου περιλαμβάνει διάφορες λειτουργίες διαχείρισης δακτυλικών αποτυπωμάτων και ρύθμισης του λογισμικού αναγνώρισης δακτυλικών αποτυπωμάτων. Οι διαθέσιμες επιλογές εξαρτώνται από την κατάσταση του λογισμικού, τον υλικό εξοπλισμό που χρησιμοποιείται και τις εγκατεστημένες εφαρμογές:

Αποτυπώματα

Μάθετε τον τρόπο εγγραφής, επεξεργασίας ή διαγραφής δακτυλικών αποτυπωμάτων χρηστών καθώς και εισαγωγής και εξαγωγής δεδομένων.

Εγγραφή ή επεξεργασία δαχτυλικών αποτυπωμάτων

Εκτέλεση του οδηγού εγγραφής δακτυλικών αποτυπωμάτων. Μπορείτε να εγγράψετε/διαγράψετε δακτυλικά αποτυπώματα για τον τρέχοντα χρήστη και, εάν υλοποιείται η ασφάλεια κατά την ενεργοποίηση, να διαχειριστείτε την παρουσία τους στη μνήμη της συσκευής δακτυλικών αποτυπωμάτων. Μετά την εγγραφή των αποτυπωμάτων σας, αυτά συνδέονται με το όνομα χρήστη και τον κωδικό πρόσβασής σας. Την επόμενη φορά μπορείτε να χρησιμοποιήσετε τα δακτυλικά σας αποτυπώματα αντί να πληκτρολογήσετε το όνομα χρήστη και τον κωδικό πρόσβασής σας. Οι δυνατότητες διαφέρουν ανάλογα με τα διαχειριστικά δικαιώματα του τρέχοντος χρήστη. Σε ασφαλή λειτουργία (ανατρέξτε στην Λειτουργία ασφαλείας στις Ρυθμίσεις συστήματος) οι χρήστες οι οποίοι έχουν οριστεί ως διαχειριστές δακτυλικών αποτυπωμάτων μπορούν να εγγράψουν ή να επεξεργαστούν δακτυλικά αποτυπώματα για όλους τους χρήστες. Σε εύχρηστη λειτουργία, οι χρήστες μπορούν να εγγράψουν ή να επεξεργαστούν μόνο τα δικά τους δακτυλικά αποτυπώματα.

Διαγραφή

Οι δυνατότητες διαφέρουν ανάλογα με τα διαχειριστικά δικαιώματα του τρέχοντος χρήστη. Σε ασφαλή λειτουργία (ανατρέξτε στην Λειτουργία ασφαλείας στις Ρυθμίσεις συστήματος), μόνο οι χρήστες οι οποίοι έχουν οριστεί ως διαχειριστές δακτυλικών αποτυπωμάτων μπορούν να διαγράψουν δακτυλικά αποτυπώματα χρηστών. Μάθετε πώς να διαγράφετε δακτυλικά αποτυπώματα.

Εισαγωγή ή εξαγωγή δεδομένων του χρήστη

Τα υπάρχοντα δεδομένα χρήστη (συμπεριλαμβανομένων δακτυλικών αποτυπωμάτων, κλειδιών κρυπτογράφησης, διαπιστευτηρίων σύνδεσης) μπορούν να εξαχθούν στο αρχείο *.vtp (αρχείο διαβατηρίου χρήστη) και να εισαχθούν ξανά στο λογισμικό αναγνώρισης δακτυλικών αποτυπωμάτων. Το αρχείο *.vtp κρυπτογραφείται και προστατεύεται από έναν κωδικό πρόσβασης που ορίζεται κατά την εξαγωγή. Η εισαγωγή διαβατηρίου ενός υπάρχοντος χρήστη δεν είναι δυνατή. Σε αυτή την περίπτωση είναι απαραίτητη πρώτα η διαγραφή του διαβατηρίου χρήστη. Η εισαγωγή διαβατηρίου ενός υπάρχοντος χρήστη δεν είναι δυνατή. Σε αυτή την περίπτωση είναι απαραίτητη πρώτα η διαγραφή του χρήστη.

Συμβουλή: Προτείνεται η εξαγωγή του διαβατηρίου σας για λόγους δημιουργίας αντιγράφου ασφαλείας.

Ρυθμίσεις

Μάθετε πώς να τροποποιείτε ρυθμίσεις χρήστη και λογισμικού.

Ρυθμίσεις συστήματος

Ανοίγει το πλαίσιο διαλόγου Ρυθμίσεις του Protector Suite QLThinkVantage Fingerprint Software το οποίο περιέχει διάφορες επιλογές για τη ρύθμιση του προϊόντος. Οι περισσότερες από αυτές τις ρυθμίσεις μπορούν να τροποποιηθούν μόνο από διαχειριστές και επηρεάζουν όλους τους χρήστες.

Ρυθμίσεις χρήστη

Άνοιγμα του πλαισίου διαλόγου Ρυθμίσεις χρήστη το οποίο περιέχει επιλογές για χρήστες σχετικά με τη ρύθμιση του Protector Suite QLThinkVantage Fingerprint Software.

Ασφάλεια κατά την ενεργοποίηση

Η μνήμη της συσκευής δακτυλικών αποτυπωμάτων είναι περιορισμένη και μπορεί συνήθως να περιλαμβάνει μέχρι και 21 δακτυλικά αποτυπώματα. Μπορείτε να αποφασίσετε ποια δακτυλικά αποτυπώματα θα βρίσκονται στη μνήμη της συσκευής και θα μπορούν να χρησιμοποιηθούν για επαλήθευση κατά την εκκίνηση του υπολογιστή ή να δημιουργήσετε νέα δακτυλικά αποτυπώματα, τα οποία θα χρησιμοποιούνται μόνο για πιστοποίηση στοιχείων κατά την ενεργοποίηση.

Έλεγχος αποθήκευσης δακτυλικών αποτυπωμάτων

Ανοίγει το πλαίσιο διαλόγου "Έλεγχος αποθήκευσης δακτυλικών αποτυπωμάτων" όπου μπορείτε να δείτε το περιεχόμενο της μνήμης αποθήκευσης δακτυλικών αποτυπωμάτων.

ΒοήθειαΠρόγραμμα εκμάθησης

Εισαγωγή

Εμφανίζει το πλαίσιο διαλόγου Εισαγωγή με βασικές πληροφορίες σχετικά με τις δυνατότητες του Protector Suite QLThinkVantage Fingerprint Software.

Πρόγραμμα εκμάθησης

Εκτέλεση του προγράμματος εκμάθησης λογισμικού αναγνώρισης δακτυλικών αποτυπωμάτων, το οποίο σας μαθαίνει τον τρόπο εγγραφής των δακτυλικών σας αποτυπωμάτων. Αυτό το πρόγραμμα εκμάθησης συνιστάται ιδιαίτερα για τους νέους χρήστες αυτής της τεχνολογίας. Η ποιότητα των καταχωρημένων δακτυλικών αποτυπωμάτων είναι ιδιαίτερα σημαντική. Η εγγραφή δακτυλικών αποτυπωμάτων υψηλής ποιότητας συμβάλει έτσι ώστε να μείνετε ικανοποιημένοι από το προϊόν.

Βοήθεια

Εμφανίζει αυτή τη βοήθεια. Τα αρχεία βοήθειας σε άλλες γλώσσες (ανάλογα με την εγκατάστασή σας) βρίσκονται στον υποφάκελο mui στο φάκελο εγκατάστασης.

Αν χρησιμοποιείτε Windows Vista, κάντε κλικ στην επιλογή Αναβάθμιση διαχειριστικών δικαιωμάτων χρήστη για να αποκτήσετε διαχειριστικά δικαιώματα με τα οποία μπορείτε να πραγματοποιήσετε αλλαγές στις Ρυθμίσεις συστήματος και να διαχειριστείτε ή να τροποποιήσετε λογαριασμούς άλλων χρηστών (π.χ. εγγραφή ή διαγράφη δακτυλικών αποτυπωμάτων άλλων χρηστών).

Εικονίδιο Βοήθειας

Εμφανίζει αυτή τη βοήθεια. Τα αρχεία βοήθειας σε άλλες γλώσσες (ανάλογα με την εγκατάστασή σας) βρίσκονται στον υποφάκελο mui στο φάκελο εγκατάστασης.

Εικονίδιο σχετικών πληροφοριών

Εμφανίζει πληροφορίες σχετικά με την έκδοση του λογισμικού.


Εγγραφή Αποτυπώματος

Οδηγός Εγγραφής Αποτυπώματος

Χρησιμοποιήστε τον οδηγό Εγγραφή ή επεξεργασία δακτυλικών αποτυπωμάτων για να εγγράψετε νέα ή για να επεξεργαστείτε υπάρχοντα δείγματα αποτυπωμάτων.
Η εγγραφή δακτυλικών αποτυπωμάτων αποτελεί μια διαδικασία δημιουργίας αντιστοίχισης μεταξύ του ονόματος χρήστη, του κωδικού πρόσβασης και των δακτυλικών σας αποτυπωμάτων (σε επεξεργασμένη μορφή, έτσι ώστε να είναι αδύνατη η αναδημιουργία της αρχικής εικόνας) καθώς και των κλειδιών ασφαλείας που δημιουργούνται αυτόματα. Όλα τα δεδομένα αποθηκεύονται σε ένα διαβατήριοχρήστη.

Συνιστάται να χρησιμοποιήσετε τουλάχιστον μία φορά το Πρόγραμμα εκμάθησης λογισμικού αναγνώρισης δακτυλικών αποτυπωμάτων πριν ξεκινήσετε την πραγματική εγγραφή αποτυπωμάτων.

Μάθετε πώς:

Εγγραφή νέου χρήστη (πρώτη χρήση)

Πρέπει να εγγράψετε το δακτυλικό σας αποτύπωμα για να μπορείτε να χρησιμοποιήσετε το λογισμικό. Οι χρήστες με δικαιώματα διαχειριστή μπορούν επίσης να εγγράψουν και να διαχειριστούν δακτυλικά αποτυπώματα άλλων χρηστών.
  1. Μεταβείτε στο μενού Έναρξη > Προγράμματα > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Κέντρο ελέγχου.
  2. Επιλέξτε Αποτυπώματα > Εγγραφή ή επεξεργασία δαχτυλικών αποτυπωμάτων.

    Μπορεί να χρειαστεί να επιλέξετε έναν τύπο εγγραφής πριν εγγράψετε το πρώτο δακτυλικό αποτύπωμα στην εγκατάσταση του Protector Suite QLThinkVantage Fingerprint Software. Σε αυτή την περίπτωση, το όνομα του οδηγού αλλάζει σε Προετοιμασία και η καταχώρηση ξεκινάει αυτόματα μετά την επιλογή του τύπου καταχώρησης.

  3. Στην Ασφαλή λειτουργία (ανατρέξτε στην Λειτουργία ασφαλείας στις Ρυθμίσεις συστήματος) εμφανίζεται μια λίστα με τα υπάρχοντα διαβατήρια. Επιλέξτε το χρήστη και κάντε κλικ στο κουμπί Εγγραφή για να εγγράψετε ένα νέο χρήστη.
  4. Εμφανίζεται η οθόνη Οδηγός εγγραφής.
  5. Για να εγγράψετε ένα νέο αποτύπωμα:
    • Επιλέξτε ένα δάκτυλο που θα εγγράψετε κάνοντας κλικ στο πλαίσιο πάνω από το δάκτυλο.
    • Περάστε το επιλεγμένο δάκτυλο πάνω από τον αισθητήρα δακτυλικών αποτυπωμάτων. Απαιτούνται τρεις επιτυχημένες εικόνες για την εγγραφή ενός δακτυλικού αποτυπώματος.
    Για να διαγράψετε ένα δακτυλικό αποτύπωμα:
    • Επιλέξτε ένα δάκτυλο που θα διαγράψετε κάνοντας κλικ στο πλαίσιο πάνω από το δάκτυλο.
    • Κάντε κλικ στο OK.
  6. Τοποθετήστε το δάκτυλό σας πάνω από τον αισθητήρα ή πληκτρολογήστε τον εφεδρικό κωδικό πρόσβασης για τα Windows ή την Προηγμένη ασφάλεια και κάντε κλικ στο κουμπί Επόμενο.
  7. (Προαιρετικά) Εάν έχει επιλεγεί η εγγραφή στη συσκευή και οι ρυθμίσεις συστήματος υποστηρίζουν την ασφάλεια κατά την ενεργοποίηση, χρησιμοποιούνται επίσης όλα τα εγγεγραμμένα δακτυλικά αποτυπώματα για την ασφάλεια κατά την ενεργοποίηση.
  8. (Προαιρετικά) Εάν έχει επιλεγεί η εγγραφή στο σκληρό δίσκο και οι ρυθμίσεις συστήματος υποστηρίζουν την ασφάλεια κατά την ενεργοποίηση, τα εγγεγραμμένα δακτυλικά αποτυπώματα χρησιμοποιούνται επίσης για την ασφάλεια κατά την ενεργοποίηση.
  9. Λόγω του περιορισμού της μνήμης της συσκευής, ο μέγιστος αριθμός δακτυλικών αποτυπωμάτων που μπορούν να αποθηκευτούν είναι 21. Σε περίπτωση που ορισμένα εγγεγραμμένα δακτυλικά αποτυπώματα στο διαβατήριο δεν έχουν αντιστοιχιστεί για ασφάλεια κατά την ενεργοποίηση στη συσκευή (π.χ. έχει συνδεθεί κάποια άλλη συσκευή), το κουμπί “Ενεργοποίηση” εμφανίζεται πάνω από κάθε δάκτυλο. Το κουμπί “Ενεργοποίηση” εμφανίζεται "απενεργοποιημένο" από προεπιλογή. Το αντίστοιχο δάκτυλο θα χρησιμοποιηθεί για την ασφάλεια κατά την ενεργοποίηση. Εάν δεν επιθυμείτε να χρησιμοποιήσετε κάποιο δάχτυλο για ασφάλεια κατά την ενεργοποίηση αλλά μόνο για σύνδεση, πατήστε το κουμπί “Ενεργοποίηση”για να το σβήσετε από τη μνήμη της συσκευής.
  10. Κάντε κλικ στο κουμπί Επόμενο για να ολοκληρωθεί η εγγραφή ή για να ορίσετε πρόσθετες ρυθμίσεις επιλογών (όπως την Προηγμένη ασφάλεια), ανατρέξτε παρακάτω.

Σημείωση: Εάν δεν χρησιμοποιείτε κωδικό πρόσβασης στα Windows, θα σας ζητηθεί να ορίσετε νέο (μη κενό) κωδικό πρόσβασης. Αυτό δεν είναι απαραίτητο αλλά ο κωδικός πρόσβασης βελτιώνει την ασφάλεια του λογισμικού σας.

Εγγραφή ή επεξεργασία δακτυλικών αποτυπωμάτων ενός υπάρχοντος χρήστη

  1. Μεταβείτε στο μενού Έναρξη > Προγράμματα > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Κέντρο ελέγχου.
    Ή
    Τοποθετήστε το δάκτυλό σας για να εμφανιστεί το Biomenu και επιλέξτε Κέντρο ελέγχου.
  2. Επιλέξτε Αποτυπώματα > Εγγραφή ή επεξεργασία δαχτυλικών αποτυπωμάτων.

    3. Κάντε κλικ στο κουμπί Επεξεργασία Στην Ασφαλή λειτουργία (ανατρέξτε στην Λειτουργία ασφαλείας στις Ρυθμίσεις συστήματος) εμφανίζεται μια λίστα με τα υπάρχοντα διαβατήρια. Επιλέξτε το διαβατήριο που θέλετε να επεξεργαστείτε και κάντε κλικ στο κουμπί Επεξεργασία.)
  3. Εμφανίζεται η οθόνη Οδηγός εγγραφής.
  4. Τοποθετήστε το δάκτυλό σας πάνω από τον αισθητήρα ή πληκτρολογήστε τον εφεδρικό κωδικό πρόσβασης για τα Windows ή την Προηγμένη ασφάλεια και κάντε κλικ στο κουμπί Επόμενο.
  5. Για να εγγράψετε ένα νέο αποτύπωμα:
    • Επιλέξτε ένα δάκτυλο που θα εγγράψετε κάνοντας κλικ στο πλαίσιο πάνω από το δάκτυλο.
    • Περάστε το επιλεγμένο δάκτυλο πάνω από τον αισθητήρα δακτυλικών αποτυπωμάτων. Απαιτούνται τρεις επιτυχημένες εικόνες για την εγγραφή ενός δακτυλικού αποτυπώματος.
    Για να διαγράψετε ένα δακτυλικό αποτύπωμα:
    • Επιλέξτε ένα δάκτυλο που θα διαγράψετε κάνοντας κλικ στο πλαίσιο πάνω από το δάκτυλο.
    • Κάντε κλικ στο OK.
  6. Κάντε κλικ στο κουμπί Επόμενο για να ολοκληρωθεί η εγγραφή ή για να ορίσετε πρόσθετες ρυθμίσεις επιλογών (όπως την Προηγμένη ασφάλεια), ανατρέξτε παρακάτω.

Διαγραφή δακτυλικών αποτυπωμάτων υπάρχοντος χρήστη

  1. Μεταβείτε στο μενού Έναρξη > Προγράμματα > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Κέντρο ελέγχου.
    Ή
    Τοποθετήστε το δάκτυλό σας για να εμφανιστεί το Biomenu και επιλέξτε Κέντρο ελέγχου.
  2. Επιλέξτε Αποτυπώματα > Εγγραφή ή επεξεργασία δαχτυλικών αποτυπωμάτων.
  3. Κάντε κλικ στο κουμπί με ένα εικονίδιο αποτυπώματος πάνω από το δάχτυλο που θέλετε να διαγράψετε.
  4. Επιβεβαιώστε τη λειτουργία στο πλαίσιο μηνυμάτων.

Διαγραφή διαβατηρίου χρήστη (όλα τα δεδομένα χρήστη)

  1. Μεταβείτε στο μενού Έναρξη > Προγράμματα > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Κέντρο ελέγχου.
    Ή
    Τοποθετήστε το δάκτυλό σας για να εμφανιστεί το Biomenu και επιλέξτε Κέντρο ελέγχου.
  2. Επιλέξτε Αποτυπώματα > Διαγραφή.
  3. Τοποθετήστε το δάχτυλό σας για επαλήθευση και επιβεβαιώστε τη διαγραφή του τρέχοντος διαβατηρίου. Στην Ασφαλή λειτουργία (ανατρέξτε στην Λειτουργία ασφαλείας στις Ρυθμίσεις συστήματος) εμφανίζεται μια λίστα με τα υπάρχοντα διαβατήρια. Επιλέξτε ένα διαβατήριο και επιβεβαιώστε τη διαγραφή.

Εισαγωγή ή Εξαγωγή διαβατηρίου χρήστη

  1. Μεταβείτε στο μενού Έναρξη > Προγράμματα > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Κέντρο ελέγχου.
    Ή
    Τοποθετήστε το δάκτυλό σας για να εμφανιστεί το Biomenu και επιλέξτε Κέντρο ελέγχου.
  2. Επιλέξτε Αποτυπώματα > Εισαγωγή ή εξαγωγή δεδομένων του χρήστη.
  3. Για να εισάγετε ένα διαβατήριο:
    • Κάντε κλικ στο κουμπί Εισαγωγή.
    • Αναζητήστε το αρχείο διαβατηρίου (*.vtp).
    • Πληκτρολογήστε τον κωδικό πρόσβασης (που ορίστηκε κατά την εξαγωγή).
    Για να εξάγετε ένα διαβατήριο:
    • Κάντε κλικ στο κουμπί Εξαγωγή (Στην Ασφαλή λειτουργία, εμφανίζεται μια λίστα υπαρχόντων διαβατηρίων. Επιλέξτε το διαβατήριο που θέλετε να εξαγάγετε και κάντε κλικ στο κουμπί Εξαγωγή .)
    • Επιλέξτε το αρχείο προορισμού (*.vtp ).
    • Ορίστε έναν κωδικό πρόσβασης για την προστασία των δεδομένων που εξάγονται.
    • Επαληθεύεστε το δακτυλικό αποτύπωμα (περιέχεται στο διαβατήριο που εξαγάγετε).

Ενεργοποίηση της προηγμένης ασφάλειας (προαιρετικά)

Για υπολογιστές που περιέχουν ειδικό chip πρόσθετης κρυπτογράφησης (TPM - Trusted Platform Module), η ασφάλεια του λογισμικού αναγνώρισης δακτυλικών αποτυπωμάτων μπορεί να αυξηθεί λόγω της πρόσθετης κρυπτογράφησης που εκτελείται από αυτό το chip.
  1. Εκκινήστε τον οδηγό εγγραφής (Μεταβείτε στην Έναρξη > Προγράμματα > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Εγγραφή χρήστη ).
  2. Στο πλαίσιο διαλόγου Προηγμένη ασφάλεια μετά την εγγραφή, επιλέξτε την επιλογή Ενεργοποίηση προηγμένης ασφάλειας για τον τρέχοντα χρήστη.
  3. Ορίστε τον τύπο προηγμένης ασφάλειας.
  4. Ορίστε ένα εφεδρικό κωδικό πρόσβασης. Αυτός ο εφεδρικός κωδικός πρόσβασης μπορεί να χρησιμοποιηθεί για την παράκαμψη της πιστοποίησης αποτυπώματος. Σας συνιστούμε να χρησιμοποιήσετε ισχυρό, περίπλοκο κωδικό πρόσβασης. Αν δεν ορίσετε τον εφεδρικό κωδικό πρόσβασης, μπορεί να χάσετε τα δεδομένα σας σε περίπτωση αποτυχίας του υλικού πιστοποίησης.

Πρέπει να εκτελείτε τις λειτουργίες που περιγράφονται στη σελίδα οριστικοποίησης για τα δακτυλικά αποτυπώματα που προσθέτονται για ασφάλεια κατά την ενεργοποίηση:

  1. Απενεργοποιήστε τον υπολογιστή σας.
  2. Ενεργοποιήστε ξανά τον υπολογιστή σας.
  3. Τοποθετήστε το δάκτυλό σας όταν σας ζητηθεί. Εισαγάγετε τον κωδικό(ούς) ενεργοποίησης όταν σας ζητηθεί. (Με αυτόν τον τρόπο δημιουργείται σύνδεση μεταξύ των δακτύλων σας και του κωδικού(ών).)

Σημείωση: Οι βιομετρικές λειτουργίες (εγγραφή, επαλήθευση, πρόγραμμα εκμάθησης) διακόπτονται ύστερα από ένα χρονικό διάστημα χωρίς δραστηριότητα χρήστη διάρκειας δύο λεπτών περίπου προκειμένου να μην καταναλωθεί υπερβολικά μεγάλη ποσότητα ισχύος. Σε περίπτωση λήξης του χρονικού ορίου, απλά εκκινήστε ξανά τη διαδικασία.


Χαρακτηριστικό Κύλισης του Αισθητήρα

Μπορείτε να χρησιμοποιήσετε τον αισθητήρα δακτυλικών αποτυπωμάτων για κύλιση μέσω του Biomenu και για οποιαδήποτε εφαρμογή των Windows αντί της ροδέλας του ποντικιού. Μπορείτε να ορίσετε τις επιλογές κύλισης (ταχύτητα και επιτάχυνση) καθώς και το προεπιλεγμένο πλήκτρο πρόσβασης κύλισης.
Για να ενεργοποιήσετε / απενεργοποιήσετε την κύλιση, πατήστε το πλήκτρο πρόσβασης.
Αυτό το πλήκτρο πρόσβασης δεν καθορίζεται έπειτα από την εγκατάσταση του Protector Suite QL.

Μάθετε πώς:

Ορισμό του πλήκτρου πρόσβασης ή ρύθμιση της ταχύτητας κύλισης

  1. Μεταβείτε στο μενού Έναρξη > Προγράμματα > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Κέντρο ελέγχου.
    Ή
    Τοποθετήστε το δάκτυλό σας για να εμφανιστεί το Biomenu και επιλέξτε Κέντρο ελέγχου.
  2. Επιλέξτε Ρυθμίσεις > Ρυθμίσεις συστήματος.
  3. Επιλέξτε την καρτέλα Κύλιση.
    • Κάντε κλικ στο κουμπί Δοκιμή Κύλισης για να ελέγξετε την κύλιση με τις επιλεγμένες τιμές.
    • Ταχύτητα - Μετακινήστε τον δρομέα για να ρυθμίσετε την ταχύτητα της κύλισης. Με αυτόν τον τρόπο ορίζεται το πόσο θα κινείται ο δρομέας όταν κινείτε το δάχτυλό σας πάνω στον αισθητήρα.
    • Επιτάχυνση - Μετακινήστε τον δρομέα για να ορίσετε την επιτάχυνση της κύλισης. Όσο πιο γρήγορα κινείτε το δάχτυλό σας πάνω στον αισθητήρα, τόσο πιο γρήγορη είναι η κύλιση.
    • Για να ορίσετε το πλήκτρο πρόσβασης για την κύλιση, εστιάστε στο πεδίο Πλήκτρο πρόσβασης κύλισης. Πατήστε το/τα πλήκτρα που θέλετε να χρησιμοποιήσετε για την ενεργοποίηση / απενεργοποίηση του χαρακτηριστικού κύλισης.
  4. Κάντε κλικ στο OK για να κλείσετε τον πλαίσιο διαλόγου.

Σημείωση: Η κύλιση παρεμποδίζεται προσωρινά όταν καλείται μια λειτουργία που απαιτεί επαλήθευση δαχτυλικού αποτυπώματος (π.χ. άνοιγμα των Ρυθμίσεων χρήστη).


Biomenu

Το Biomenu παρέχει γρήγορη πρόσβαση στις δυνατότητες και τις ρυθμίσεις του Protector Suite QL. Τα διαθέσιμα στοιχεία εξαρτώνται από τα εγκατεστημένα εξαρτήματα.

Τοποθετήστε ένα εγγεγραμμένο δάκτυλο πάνω από τον αισθητήρα για να εμφανιστεί το Biomenu.

Για να εμφανιστεί το Biomenu σε μια κατάσταση όπου η επαλήθευση αποτυπώματος προκαλεί άλλη ενέργεια (π.χ. αναπαράγεται μια καταχωρημένη σελίδα), κρατήστε πατημένο το Shift ενώ χρησιμοποιείτε τον αισθητήρα.

Κλείδωμα υπολογιστή

Το πρώτο στοιχείο μενού περιέχει την εντολή Κλείδωμα υπολογιστή που κλειδώνει τον υπολογιστή σας. Τοποθετήστε το δάχτυλό σας πάνω από τον αισθητήρα για να ξεκλειδώσετε ξανά τον υπολογιστή.

Καταχωρημένες σελίδες(προαιρετικά)

Εμφανίζει μια λίστα των ιστοσελίδων σας που έχουν καταχωρηθεί από την Τράπεζα κωδικών πρόσβασης. Για να εμφανίσετε και να συμπληρώσετε μια καταχωρημένη σελίδα στο προεπιλεγμένο πρόγραμμα περιήγησης, κάντε κλικ στο όνομα της ιστοσελίδας μέσα από τη λίστα.

Καταχώρηση(προαιρετικά)

Καταχωρεί ένα νέο παράθυρο (διάλογο ή ιστοσελίδα).

Κλείδωμα/ξεκλείδωμα Χρηματοκιβωτίου

Ανοίγει ή κλείνει το φάκελο Χρηματοκιβώτιο.

Κλείδωμα όλων των αρχειοθηκών (προαιρετικά)

Κλειδώνει όλες τις αρχειοθήκες Χρηματοκιβωτίου αρχείων που είναι ανοικτές. Αυτό το στοιχείο εμφανίζεται μόνο όταν είναι ξεκλείδωτες τουλάχιστον δύο αρχειοθήκες.

Κέντρο ελέγχου

Εμφανίζει το πλαίσιο διαλόγου Κέντρο ελέγχου.

Βοήθεια

Εμφανίζει αυτή τη βοήθεια. Για να εμφανίσετε τη συμφραστική βοήθεια, πατήστε το πλήκτρο F1 στο πλαίσιο διαλόγου για το οποίο χρειάζεστε βοήθεια.

Το Biomenu διατίθεται σε διάφορες εμφανίσεις. Για να εμφανίσετε ή να αλλάξετε εμφανίσεις, ανοίξτε το Κέντρου ελέγχου > Ρυθμίσεις > Ρυθμίσεις χρήστη, τοποθετήστε το δάχτυλό σας για επαλήθευση και μεταβείτε στην καρτέλα Εμφάνιση Biomenu


Βοήθεια

Ρυθμίσεις ThinkVantage Fingerprint Software

Ρυθμίσεις Protector Suite

Οι ρυθμίσεις του Protector Suite QLThinkVantage Fingerprint Software είναι προσπελάσιμες από το Κέντρο ελέγχου. Τα στοιχεία στις Ρυθμίσεις διαφέρουν ανάλογα με το σύστημα και την εγκατάσταση δικαιωμάτων διαχειριστή για τον τρέχοντα χρήστη.

Ρυθμίσεις συστήματος

Οι Ρυθμίσεις συστήματος περιέχουν κοινές ρυθμίσεις για όλους τους χρήστες. Η πρόσβαση σε αυτές τις ρυθμίσεις περιορίζεται στους διαχειριστές.

Ρυθμίσεις χρήστη

Οι Ρυθμίσεις χρήστη περιέχουν ρυθμίσεις για συγκεκριμένους χρήστες. Οι ρυθμίσεις αυτές προστατεύονται από το δακτυλικό σας αποτύπωμα.

Ασφάλεια κατά την ενεργοποίηση

Η Ασφάλεια κατά την ενεργοποίηση επιτρέπει τη χρήση δαχτυλικών αποτυπωμάτων για την πιστοποίηση χρήστη κατά την ενεργοποίηση του υπολογιστή.

Έλεγχος αποθήκευσης δακτυλικών αποτυπωμάτων

Ανοίγει το πλαίσιο διαλόγου "Έλεγχος αποθήκευσης δακτυλικών αποτυπωμάτων" όπου μπορείτε να δείτε το περιεχόμενο της μνήμης της συσκευής δακτυλικών αποτυπωμάτων (αν υπάρχει).


Ασφάλεια κατά την ενεργοποίηση

Η δυνατότητα ασφάλειας κατά την ενεργοποίηση παρεμποδίζει τη μη εξουσιοδοτημένη πρόσβαση στον υπολογιστή του χρήστη σε επίπεδο BIOS. Οι υπολογιστές με ενεργοποιημένη την ασφάλεια κατά την ενεργοποίηση δεν θα φορτώνουν το λειτουργικό σύστημα από τον σκληρό δίσκο χωρίς επιτυχημένη αναγνώριση του αποτυπώματος. Τα δείγματα αποτυπωμάτων αποθηκεύονται στη μνήμη της συσκευής αποτυπωμάτων που διαθέτετε. Κατά την εκκίνηση του υπολογιστή, θα σας ζητηθεί αναγνώριση του δακτυλικού αποτυπώματος. Διαθέτετε περιορισμένο χρονικό διάστημα για να περάσετε το δάκτυλό σας από τον αισθητήρα. Ο υπολογιστής θα ξεκινήσει μόνο εάν το σαρωμένο αποτύπωμα αντιστοιχεί σε ένα δείγμα που είναι αποθηκευμένο στη μνήμη της συσκευής. Μετά από επιτυχή επαλήθευση, η διαδικασία εκκίνησης συνεχίζει κανονικά.

Ενεργοποίηση της ασφάλειας κατά την ενεργοποίηση

Οι επιλογές για εργασία με ασφάλεια κατά την ενεργοποίηση εμφανίζονται μόνο εάν ο υπολογιστής σας υποστηρίζει αυτή τη δυνατότητα (υποστηρίζεται κυρίως στους φορητούς υπολογιστές). Στις περισσότερες ρυθμίσεις η ασφάλεια κατά την ενεργοποίηση ενεργοποιείται αυτόματα μετά την εγγραφή του πρώτου χρήστη.

Μάθετε πώς:

Για να απενεργοποιήσετε/ενεργοποιήσετε την ασφάλεια κατά την ενεργοποίηση:

  1. Μεταβείτε στο μενού Έναρξη > Προγράμματα > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Κέντρο ελέγχου.
    Ή
    Τοποθετήστε το δάκτυλό σας για να εμφανιστεί το Biomenu και επιλέξτε Κέντρο ελέγχου.
  2. Επιλέξτε Ρυθμίσεις > Ασφάλεια κατά την ενεργοποίηση. (Ο οδηγός εμφανίζεται μόνο σε περίπτωση που η συσκευή σας υποστηρίζει την ασφάλεια κατά την ενεργοποίηση.)
  3. Επιλέξτε Αντικατάσταση των κωδικών ενεργοποίησης και σκληρού δίσκου με τη μονάδα ανάγνωσης δακτυλικών αποτυπωμάτων.
  4. Κάντε κλικ στο κουμπί Τέλος

Για να ενεργοποιήσετε την καθολική σύνδεση ασφάλειας κατά την ενεργοποίηση:

Η Ασφάλεια κατά την ενεργοποίηση μπορεί να ρυθμιστεί, έτσι ώστε να συνεργάζεται με τη σύνδεση μέσω δακτυλικών αποτυπωμάτων. Εάν ένα αποτύπωμα που χρησιμοποιείται για το χαρακτηριστικό ασφάλειας κατά την ενεργοποίηση BIOS αντιστοιχεί σε ένα αποτύπωμα σε κάποιο υπάρχον διαβατήριο, ο αντίστοιχος χρήστης συνδέεται αυτομάτως χωρίς να χρειάζεται να πληκτρολογήσει τον κωδικό για τα Windows, διαφορετικά πραγματοποιήστε σάρωση για δεύτερη φορά.

  1. Μεταβείτε στο μενού Έναρξη > Προγράμματα > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Κέντρο ελέγχου.
    Ή
    Τοποθετήστε το δάκτυλό σας για να εμφανιστεί το Biomenu και επιλέξτε Κέντρο ελέγχου.
  2. Επιλέξτε Ρυθμίσεις > Ρυθμίσεις συστήματος.
  3. Επιλέξτε την καρτέλα Σύνδεση.
  4. Επιλέξτε το πλαίσιο διαλόγου Να επιτραπεί η καθολική σύνδεση ασφάλειας κατά την ενεργοποίηση. (Η υποστήριξη σύνδεσης πρέπει να είναι ενεργοποιημένη για να είναι προσβάσιμη αυτή η επιλογή.)

Σημείωση: Το υλισμικό σας πρέπει να υποστηρίζει την ασφάλεια κατά την ενεργοποίηση για τη χρήση αυτής της δυνατότητας καθολικής σύνδεσης. Για να αλλάξετε τις ρυθμίσεις πρέπει να έχετε δικαιώματα χρήστη.

Διαχείριση δακτυλικών αποτυπωμάτων

Τα δακτυλικά αποτυπώματα προσθέτονται κατά την εγγραφή.

Εάν οριστεί η εγγραφή στο σκληρό δίσκο, διατίθενται περισσότερες επιλογές στο πλαίσιο διαλόγου «Ασφάλεια κατά την ενεργοποίηση». Στο παράθυρο «Εγκεκριμένα δακτυλικά αποτυπώματα για την ασφάλεια κατά την ενεργοποίηση» παρατίθενται τα δακτυλικά αποτυπώματα στη μνήμη της ασφάλειας κατά την ενεργοποίηση. Εδώ μπορείτε να καταργήσετε δακτυλικά αποτυπώματα από τη μνήμη της ασφάλειας κατά την ενεργοποίηση. Για να προσθέσετε δακτυλικά αποτυπώματα στην ασφάλεια κατά την ενεργοποίηση, ανατρέξτε στην Εγγραφή δακτυλικών αποτυπωμάτων > Εγγραφή νέου χρήστη.


Πίνακας πληροφοριών μονάδας ανάγνωσης δαχτυλικών αποτυπωμάτων

Ο πίνακας πληροφοριών μονάδας ανάγνωσης δαχτυλικών αποτυπωμάτων περιέχει πληροφορίες σχετικά με τον αισθητήρα σας καθώς και ένα παράθυρο δοκιμής για σάρωση δακτυλικών αποτυπωμάτων. Μπορείτε να χρησιμοποιήσετε αυτό το πλαίσιο διαλόγου για να λάβετε λεπτομέρειες σχετικά με τον αισθητήρα σας σε περίπτωση που προκύψει πρόβλημα με το υλισμικό για να επικοινωνήσετε με την τεχνική υποστήριξη, κ.ά.

Για να εμφανίσετε τον Πίνακα πληροφοριών μονάδας ανάγνωσης δαχτυλικών αποτυπωμάτων

  1. Επιλέξτε Έναρξη > Πίνακας ελέγχου
  2. Κάντε κλικ στο εικονίδιο Αισθητήρας δακτυλικών αποτυπωμάτων. Θα εμφανιστεί το πλαίσιο διαλόγου «Πίνακας πληροφοριών μονάδας ανάγνωσης δαχτυλικών αποτυπωμάτων».
    • Επιλέξτε την καρτέλα Έκδοση για να εμφανιστούν πληροφορίες σχετικά με τον αισθητήρα σας (για παράδειγμα, τύπος συσκευής, όνομα, έκδοση, κ.ά.)
      Για να εξαγάγετε τις πληροφορίες σε αρχείο κειμένου, κάντε κλικ στο κουμπί Αποθήκευση και επιλέξτε μια θέση στην οποία θα αποθηκευτεί το αρχείο (από προεπιλογή FingerprintSensorVersion.txt).
    • Επιλέξτε την καρτέλα Έλεγχος δακτυλικών αποτυπωμάτων για να δείτε δοκιμαστικές εικόνες από τα σαρωμένα δακτυλικά αποτυπώματα, όταν περνάτε το δάκτυλό σας πάνω από τον αισθητήρα.
  3. Κάντε κλικ στο κουμπί Κλείσιμο για να κλείσετε το παράθυρο διαλόγου.


Σύνδεση αποτυπώματος

Η Σύνδεση μέσω δακτυλικών αποτυπωμάτων σας επιτρέπει να συνδέεστε στα Windows ή να ξεκλειδώνετε τον υπολογιστή σας χρησιμοποιώντας το δακτυλικό σας αποτύπωμα.

Η τυπική σύνδεση των Windows μπορεί να παραμείνει ενεργοποιημένη, εάν το επιθυμείτε, ή απενεργοποιημένη για να αποφύγετε τους κινδύνους ασφαλείας λόγω υποκλοπής κωδικών πρόσβασης.

Το Protector Suite QLThinkVantage Fingerprint Software συνεργάζεται επίσης με τη σύνδεση σε δίκτυο Novell. Προκειμένου το Protector Suite QLThinkVantage Fingerprint Software να σας συνδέσει αυτόματα σε ένα δίκτυο Novell, πρέπει το όνομα χρήστη και ο κωδικός πρόσβασης στα Windows να ταιριάζουν με το όνομα χρήστη και τον κωδικό πρόσβασης στο δίκτυο Novell. Τα ακόλουθα προγράμματα-πελάτες της Novell δεν συνεργάζονται με το Protector Suite QLThinkVantage Fingerprint Software: 4.83, 4.90


Τράπεζα κωδικών πρόσβασης

Η Τράπεζα κωδικών πρόσβασης αποτελεί μια προαιρετική δυνατότητα του Protector Suite.

Όταν εγκατασταθεί, η Τράπεζα κωδικών πρόσβασης αποθηκεύει καταχωρήσεις (ονόματα χρήστη, κωδικούς πρόσβασης και άλλες ρυθμίσεις) των ιστότοπών σας, καθώς και πλαίσια διαλόγου κωδικών πρόσβασης, έτσι ώστε να μπορείτε να έχετε πρόσβαση στις εφαρμογές και τις ιστοσελίδες που επισκέπτεστε συχνά (ηλεκτρονική αλληλογραφία μέσω web, λογαριασμούς τραπέζης, ηλεκτρονικό εμπόριο, κ.ά.) με ασφάλεια, χωρίς να χρειάζεται να καταχωρείτε εκ νέου ονόματα χρήστη, κωδικούς πρόσβασης και δεδομένα φορμών. Εισάγετε τα απαιτούμενα στοιχεία μία μόνο φορά, κατά την εγγραφή της ιστοσελίδας ή του διαλόγου κωδικού πρόσβασης. Όταν το παράθυρο εμφανιστεί πάλι, μπορείτε να επαναλάβετε τα δεδομένα χρησιμοποιώντας τον αισθητήρα. Μπορείτε να έχετε άμεση πρόσβαση στις καταχωρημένες ιστοσελίδες από το Biomenu.


Εκκίνηση εφαρμογών

Το Πρόγραμμα εκκίνησης εφαρμογών αποτελεί μια προαιρετική δυνατότητα του λογισμικού Protector Suite QL.

Όταν το εγκαταστήσετε, σας επιτρέπει να εκκινείτε καταχωρημένες εφαρμογές τοποθετώντας απλά το δάκτυλό σας πάνω στον αισθητήρα.


Χρηματοκιβώτιο αρχείων

Το Χρηματοκιβώτιο αρχείων αποτελεί μια προαιρετική δυνατότητα του Protector Suite QL.

Το Χρηματοκιβώτιο αρχείων σας επιτρέπει να αποθηκεύετε τα αρχεία σας σε κρυπτογραφημένη αρχειοθήκη στο σκληρό σας δίσκο. Οι κρυπτογραφημένες αρχειοθήκες μπορούν να περιέχουν αρχεία ή φακέλους και προστατεύονται από επαλήθευση δαχτυλικού αποτυπώματος ή με κωδικό πρόσβασης αν τον ορίσετε κατά τη δημιουργία μιας αρχειοθήκης. Όταν ξεκλειδώνεται μια αρχειοθήκη Χρηματοκιβωτίου αρχείων, μπορείτε να εργαστείτε με το αρχείο αρχειοθέτησης όπως με έναν τυπικό φάκελο (διαγραφή, αντιγραφή ή μετονομασία αρχείων, κ.ά.). Υποστηρίζεται επίσης η λειτουργία μεταφοράς και απόθεσης. Μπορείτε απλά να αντιγράψετε και να επικολλήσετε ή να μεταφέρετε τα αρχεία σας σε ξεκλείδωτη αρχειοθήκη και όταν την κλειδώσετε ξανά, τα αρχεία σας θα είναι κρυπτογραφημένα. Όταν κρυπτογραφείται μόνο ένα αρχείο στην αρχειοθήκη και η τελευταία ξεκλειδώνει, μπορείτε να εκκινήσετε το αρχείο κάνοντας κλικ σε αυτό. Μπορείτε επίσης να μοιραστείτε τις κρυπτογραφημένες σας αρχειοθήκες με άλλους χρήστες που έχουν εγγεγραμμένα δαχτυλικά αποτυπώματα.


Προηγμένη ασφάλεια

Μπορείτε να αυξήσετε την ασφάλεια στο λογισμικό Protector Suite QLThinkVantage Fingerprint Software με πρόσθετη κρυπτογράφηση. Οι πιθανοί τύποι αυτής της κρυπτογράφησης εξαρτώνται από τον εξοπλισμό σας. Η προηγμένη ασφάλεια μπορεί να ενεργοποιηθεί (ή αργότερα να απενεργοποιηθεί) ανά χρήστη στο τέλος του οδηγού εγγραφής αποτυπώματος. Οι τύποι κρυπτογράφησης μπορούν να αλλάξουν στο συγκεκριμένο πλαίσιο διαλόγου προκειμένου να ρυθμιστεί το απαραίτητο επίπεδο ασφάλειας και εξυπηρέτησης του χρήστη στην εγκατάστασή σας.

Κλειδί μονάδας ανάγνωσης δακτυλικών αποτυπωμάτων

Ασφάλεια βάσει εξοπλισμού. Τα μυστικά δεδομένα κάθε χρήστη θα προστατεύονται από ένα ασφαλές κλειδί το οποίο είναι αποθηκευμένο στη μονάδα ανάγνωσης δακτυλικών αποτυπωμάτων και αποδεσμεύεται μόνο μετά από επιτυχή αντιστοίχιση δακτυλικού αποτυπώματος. Τα δεδομένα κρυπτογραφούνται με χρήση του κλειδιού που είναι αποθηκευμένο στη συσκευή δακτυλικών αποτυπωμάτων.

Κλειδί μονάδας ανάγνωσης δακτυλικών αποτυπωμάτων με TPM

Βελτιωμένη ασφάλεια βάσει εξοπλισμού. Το κρυπτογραφημένο κανάλι μεταξύ του chip ασφαλείας TPM και της μονάδας ανάγνωσης δακτυλικών αποτυπωμάτων ενισχύει ακόμη περισσότερο την ασφάλεια των μυστικών δεδομένων κάθε χρήστη. Συνιστάται για ύψιστη ασφάλεια.

Κλειδί TPM χωρίς PIN

Τα μυστικά δεδομένα κάθε χρήστη θα προστατεύονται από το chip ασφαλείας TPM. Συνιστάται για μεγαλύτερη ευκολία.

Κλειδί TPM με PIN

Τα μυστικά δεδομένα κάθε χρήστη θα προστατεύονται από το chip ασφαλείας TPM με PIN. Απαιτεί από το χρήστη την εισαγωγή του PIN κατά τη διάρκεια κάθε απόπειρας επαλήθευσης ταυτότητας. Συνιστάται για υψηλή ασφάλεια.


Βοήθεια

Υπηρεσίες παροχής πιστοποιήσεων

Όταν χρησιμοποιείτε τα Windows Vista, τα δικαιώματα των χρηστών πρέπει να αναβαθμιστούν πριν την αλλαγή των Ρυθμίσεων του συστήματος. Κάντε κλικ στην Αναβάθμιση των διαχειριστικών δικαιωμάτων του χρήστη και όταν εμφανιστεί το πλαίσιο διαλόγου Έλεγχος λογαριασμού χρήστη των Vista, κάντε κλικ στο κουμπί Επιτρέπεται. Το πλαίσιο διαλόγου “Κέντρο ελέγχου” θα επανεμφανιστεί χωρίς το εικονίδιο ασπίδας προστασίας. Η αναβάθμιση των δικαιωμάτων χρήστη πραγματοποιήθηκε και είστε εξουσιοδοτημένοι να έχετε πρόσβαση και να αλλάξετε τις Ρυθμίσεις συστήματος.

Τι είναι οι Υπηρεσίες παροχής πιστοποιήσεων;

Οι Υπηρεσίες παροχής πιστοποιήσεων καταχωρούν διαπιστευτήρια που εισάγονται από χρήστες και πραγματοποιούν επαλήθευσή τους στο σύστημα. Οι τρόποι με τους οποίους οι χρήστες μπορούν να εισάγουν τα διαπιστευτήριά τους διαφέρουν ανάλογα με την Υπηρεσία παροχής πιστοποιήσεων. Η υπηρεσία Microsoft Password Provider απαιτεί όνομα χρήστη και κωδικό πρόσβασης, ενώ η υπηρεσία Fingerprint Provider απαιτεί οι χρήστες να τοποθετήσουν το δάκτυλό τους πάνω στον αισθητήρα. Η λίστα των υπηρεσιών παροχής πιστοποιήσεων διαφέρει ανάλογα με τις ρυθμίσεις του κάθε συστήματος.

Ρύθμιση των Υπηρεσιών παροχής πιστοποιήσεων

Ο τρόπος επαλήθευσης χρήστη για τις ακόλουθες δυνατότητες μπορεί να καθοριστεί με ρύθμιση των Υπηρεσιών παροχής πιστοποιήσεων:

  • Η επιλογή Σύνδεση επηρεάζει τον τρόπο πιστοποίησης των χρηστών κατά τη σύνδεση στο σύστημα (π.χ. μόνο με δακτυλικό αποτύπωμα, με όνομα και κωδικό πρόσβασης, κ.ά.)
  • Η επιλογή Ξεκλείδωμα επηρεάζει τον τρόπο πιστοποίησης των χρηστών κατά το ξεκλείδωμα του υπολογιστή
  • Η επιλογή Εκτέλεση ως διαχειριστής αποτελεί μια δυνατότητα των Windows Vista κατά την οποία ένας χρήστης, ο οποίος έχει συνδεθεί ως χρήστης με περιορισμένα δικαιώματα, μπορεί να πιστοποιηθεί ως διαχειριστής για την εκτέλεση εφαρμογής περιορισμένης πρόσβασης.
  • Με την επιλογή Κωδικός πρόσβασης ορίζεται ο τύπος της πιστοποίησης που απαιτείται κατά την αλλαγή του κωδικού πρόσβασης χρήστη.

Για να προσαρμόσετε τις ρυθμίσεις του παροχέα:

Επιλέξτε έναν Παροχέα από τη λίστα και κάντε κλικ στις Λεπτομέρειες.

  • Με την επιλογή Ενεργοποίηση ενεργοποιείται ο Παροχέας. Για παράδειγμα, όταν οριστεί η επιλογή Ενεργοποίηση για το Fingerprint Provider στην ενότητα Σύνδεση, θα ζητηθεί από τους χρήστες να πιστοποιήσουν την ταυτότητά τους τοποθετώντας το δάκτυλό τους πάνω στον αισθητήρα κατά τη σύνδεση στον υπολογιστή.
  • Με την επιλογή Απενεργοποίηση απενεργοποιείται ο Παροχέας. Για παράδειγμα, όταν στην ενότητα Σύνδεση για το Microsoft Password Provider οριστεί η επιλογή Απενεργοποίηση και για το Fingerprint Provider οριστεί η επιλογή Ενεργοποίηση, επιτρέπεται μόνο η επαλήθευση του δακτυλικού αποτυπώματος κατά την σύνδεση.
  • Αναδίπλωση - για ένα χρήστη ο αναδιπλωμένος Παροχέας φαίνεται να είναι Ενεργοποιημένος αλλά ο έλεγχος των λειτουργιών του αναλαμβάνεται από τον Παροχέα ο οποίος έχει οριστεί ως Ενεργοποιημένος
    Κατά την αναδίπλωση ενός Παροχέα, μπορούν να χρησιμοποιηθούν οι ακόλουθες δυνατότητες:
    Επιλέξτε Σημείωση εικόνων εγγεγραμμένων χρηστών για την εμφάνιση ενός συγκεκριμένου εικονιδίου χρήστη για την επισήμανση της αναδίπλωσης ενός παροχέα. Εάν δεν επιλεγεί, το εικονίδιο εμφανίζεται όπως συνήθως.
    Επιλέξτε Να επιτρέπεται η εγγραφή του χρήστη κατά τη σύνδεση για να επιτρέπεται στους χρήστες (οι οποίοι διαθέτουν έγκυρο κωδικό πρόσβασης αλλά όχι εγγεγραμμένα δακτυλικά αποτυπώματα) να εγγράφονται κατά τη σύνδεσή τους στον υπολογιστή σε περίπτωση που απαιτείται επαλήθευση του δακτυλικού αποτυπώματος.

Το Fingerprint Provider δεν μπορεί να οριστεί ως αναδιπλωμένο αλλά μπορεί να εκτελεί αναδίπλωση άλλων παροχέων (όπως του Microsoft Password Provider).


Επιλογή τύπου εγγραφής

Τα δεδομένα πιστοποίησής σας μπορούν να αποθηκευτούν είτε στο σκληρό σας δίσκο είτε κατευθείαν στη συσκευή δακτυλικών αποτυπωμάτων.

Ορισμένες συσκευές δακτυλικών αποτυπωμάτων προσφέρουν προηγμένη ασφάλεια μέσω πρόσθετης κρυπτογράφησης. Αυτό σημαίνει ότι τα δεδομένα σας θα προστατεύονται από ένα κλειδί κρυπτογράφησης λογισμικού, το οποίο δημιουργείται από το λογισμικό δακτυλικών αποτυπωμάτων, καθώς και από ένα κλειδί κρυπτογράφησης υλικού εξοπλισμού, το οποίο λαμβάνεται απευθείας από τη συσκευή σας. Η πρόσβαση στα δεδομένα σας χωρίς την αντίστοιχη συσκευή δακτυλικών αποτυπωμάτων δεν είναι δυνατή.

Η εγγραφή στο σκληρό δίσκο είναι απαραίτητη για χρήστες, οι οποίοι σκοπεύουν να εγγράψουν περισσότερα από 21 δακτυλικά αποτυπώματα. Στην περίπτωση αυτή, οι πληροφορίες πιστοποίησης αποθηκεύονται σε μητρώο που κρυπτογραφείται από κλειδιά, τα οποία δημιουργούνται από το λογισμικό.


Αναβάθμιση δικαιωμάτων χρηστών στα Windows Vista

Αναβάθμιση διαχειριστικών δικαιωμάτων χρήστη

Αναβάθμιση διαχειριστικών δικαιωμάτων χρήστη

μόνο για τα Windows Vista

Εάν θέλετε να αποκτήσετε πρόσβαση και να πραγματοποιήσετε αλλαγές στις Ρυθμίσεις συστήματος ή να διαχειριστείτε και να τροποποιήσετε λογαριασμούς άλλων χρηστών (π.χ. να μπορείτε να εγγράφετε ή να διαγράφετε δακτυλικά αποτυπώματα άλλων χρηστών), χρειάζεται να αναβαθμίσετε τα δικαιώματα διαχειριστή, για παράδειγμα, επαληθεύοντας ότι είστε εξουσιοδοτημένος χρήστης.

  1. Κάντε κλικ στην Αναβάθμιση διαχειριστικών δικαιωμάτων χρήστη
  2. Όταν εμφανιστεί το πλαίσιο διαλόγου Έλεγχος λογαριασμού χρήστη των Vista, εισαγάγετε τα διαπιστευτήριά σας για πιστοποίηση στο σύστημα (ή απλά επιτρέψτε στο πρόγραμμα να συνεχίσει εάν έχετε ήδη συνδεθεί ως διαχειριστής).
  3. Το πλαίσιο διαλόγου “Κέντρο ελέγχου” θα επανεμφανιστεί χωρίς το εικονίδιο ασπίδας προστασίας. Η αναβάθμιση των δικαιωμάτων διαχειριστή ολοκληρώθηκε. Πλέον, μπορείτε να έχετε πρόσβαση στις Ρυθμίσεις > Ρυθμίσεις συστήματος και να πραγματοποιήσετε αλλαγές.

Πρέπει να επαναλάβετε αυτή τη διαδικασία κάθε φορά που θέλετε να εκτελέσετε το πλαίσιο διαλόγου του “Κέντρου ελέγχου”.


Έλεγχος αποθήκευσης δακτυλικών αποτυπωμάτων

Ο Έλεγχος αποθήκευσης δακτυλικών αποτυπωμάτων είναι ένα εργαλείο για προβολή και επεξεργασία περιεχομένου της μνήμης αποθήκευσης στη συσκευή ανάγνωσης δακτυλικών αποτυπωμάτων. Εμφανίζονται όλες οι εγγραφές που έχουν αποθηκευτεί στη συσκευή σας.

Αυτή η δυνατότητα διατίθεται μόνο όταν χρησιμοποιείται εγγραφή σε συσκευή.

Η περιγραφή κάθε δακτυλικού αποτυπώματος εμφανίζεται μαζί με πληροφορίες σχετικά με τη χρήση του για ασφάλεια κατά την ενεργοποίηση (πιστοποίηση πριν την εκκίνηση), εφαρμογές (π.χ. Σύνδεση) και την κατάσταση προηγμένης ασφάλειας (TPM ή χωρίς προηγμένη ασφάλεια).

Για να καταργήσετε δακτυλικά αποτυπώματα από τη συσκευή:
  • Επιλέξτε την εγγραφή που θέλετε να διαγράψετε και πατήστε το κουμπί Κατάργηση. Η λίστα εγγραφών θα ενημερωθεί ώστε να αντικατοπτρίζει την αλλαγή.
  • Αφού καταργήσετε όλες τις περιττές εγγραφές, κάντε κλικ στο κουμπί OK για να οριστικοποιήσετε τις αλλαγές ή κάντε κλικ στο κουμπί Άκυρο για να απορρίψετε τις αλλαγές.

Πρέπει να παραμείνει τουλάχιστον ένα δακτυλικό αποτύπωμα για κάθε διαβατήριο. Για διαχείριση ή διαγραφή ολόκληρου του διαβατηρίου, χρησιμοποιήστε τον οδηγό Εγγραφή ή επεξεργασία δακτυλικών αποτυπωμάτων.

Σημείωση: Η εξουσιοδότηση για κατάργηση δακτυλικών αποτυπωμάτων ορίζεται στις ρυθμίσεις πολιτικής της Λειτουργίας ασφαλείας (ανατρέξτε στην Λειτουργία ασφαλείας στις Ρυθμίσεις συστήματος). Ορισμένα δικαιώματα ενδέχεται να περιορίζονται μόνο για δακτυλικά αποτυπώματα διαχειριστών.


Κύλιση

Μπορείτε να ρυθμίσετε την ταχύτητα και την επιτάχυνση της κύλισης. Έχετε τη δυνατότητα να αλλάξετε επίσης το προεπιλεγμένο πλήκτρο πρόσβασης κύλισης.

Για να εκτελέσετε τη ρύθμιση της κύλισης:

  1. Ανοίξτε το Κέντρο ελέγχου, επιλέξτε Ρυθμίσεις - Ρυθμίσεις συστήματος.
  2. Επιλέξτε Κύλιση.
    • Ταχύτητα - Μετακινήστε τον δρομέα για να προσαρμόσετε την ταχύτητα με την οποία πραγματοποιείται η κύλιση όταν μετακινείτε το δάχτυλό σας πάνω στον αισθητήρα.
    • Επιτάχυνση - Μετακινήστε τον δρομέα για να ορίσετε την επιτάχυνση της κύλισης.
    Κάντε κλικ στο κουμπί Δοκιμή Κύλισης για να ελέγξετε την κύλιση με τις επιλεγμένες τιμές.
  3. Για να ορίσετε το πλήκτρο πρόσβασης για την κύλιση, εστιάστε στο πεδίο Πλήκτρο πρόσβασης κύλισης. Πατήστε το/τα πλήκτρα που θέλετε να χρησιμοποιήσετε για την ενεργοποίηση / απενεργοποίηση του χαρακτηριστικού κύλισης.


Αλλαγή κωδικού πρόσβασης σύνδεσης στα Windows

Ο κωδικός πρόσβασης στα WIndows μπορεί να αλλάξει τόσο από κάποιο χρήστη (μέσω του πίνακα ελέγχου ή από το πλαίσιο διαλόγου που εμφανίζεται πατώντας ctrl+alt+del) ή από κάποιο διαχειριστή (μέσω της επαναφοράς κωδικού πρόσβασης). Δεν υπάρχει διαφορά μεταξύ των δύο τύπων αλλαγής κωδικού πρόσβασης όσον αφορά το Protector Suite QLThinkVantage Fingerprint Software. Τα σενάρια διαφέρουν ανάλογα με τον τύπο λογαριασμού χρήστη που χρησιμοποιείται και με τον τρόπο σύνδεσης του χρήστη στον υπολογιστή. Αυτό ισχύει για τα Windows 2000 και XP καθώς και για τα Windows Vista (στα Windows Vista η λειτουργία είναι παρόμοια αλλά εμφανίζεται διαφορετικό GUI).

Όταν χρησιμοποιείται τοπικός λογαριασμός χρήστη σε ένα υπολογιστή σε μια ομάδα εργασίας ή τομέα, υπάρχουν δύο πιθανά σενάρια:

  1. Ο χρήστης συνδέεται χρησιμοποιώντας το όνομα χρήστη και τον κωδικό πρόσβασης για τα Windows και στη συνέχεια αλλάζει ο κωδικός πρόσβασης:
    • Ο χρήστης κλειδώνει τον υπολογιστή ή αποσυνδέεται.
    • Ο χρήστης πραγματοποιεί σάρωση ενός εγγεγραμμένου δακτυλικού αποτυπώματος.
    • Εμφανίζεται μια προειδοποίηση ότι χρησιμοποιείται εσφαλμένο όνομα χρήστη ή κωδικός πρόσβασης.
    • Ο χρήστης πρέπει να καταχωρήσει το νέο κωδικό πρόσβασης. Αυτός ο κωδικός πρόσβασης στη συνέχεια αποθηκεύεται στο διαβατήριο δακτυλικών αποτυπωμάτων, το διαβατήριο ενημερώνεται και ο χρήστης συνδέεται στον υπολογιστή. Η σύνδεση μέσω δακτυλικών αποτυπωμάτων συνεχίζει κανονικά την επόμενη φορά.
  2. Ο χρήστης συνδέεται χρησιμοποιώντας ένα εγγεγραμμένο δακτυλικό αποτύπωμα και ο κωδικός πρόσβασης αλλάζει:
    • Ο κωδικός πρόσβασης αποθηκεύεται στο διαβατήριο δακτυλικών αποτυπωμάτων. Δεν χρειάζεται να εισαγάγετε ξανά το νέο κωδικό πρόσβασης αργότερα.
    • Ο χρήστης κλειδώνει τον υπολογιστή ή αποσυνδέεται.
    • Ο χρήστης πραγματοποιεί σάρωση ενός εγγεγραμμένου δακτυλικού αποτυπώματος.
    • Ο υπολογιστής ξεκλειδώνει ή ο χρήστης συνδέεται.

Όταν χρησιμοποιείται λογαριασμός χρήστη τομέα σε ένα τομέα:

    Ο χρήστης συνδέεται χρησιμοποιώντας το όνομα χρήστη και τον κωδικό πρόσβασης για τα Windows ή ένα εγγεγραμμένο δακτυλικό αποτύπωμα. Στη συνέχεια αλλάζει ο κωδικός πρόσβασης:
    • Ο χρήστης κλειδώνει τον υπολογιστή ή αποσυνδέεται.
    • Ο χρήστης πραγματοποιεί σάρωση ενός εγγεγραμμένου δακτυλικού αποτυπώματος.
    • Εμφανίζεται μια προειδοποίηση ότι χρησιμοποιείται εσφαλμένο όνομα χρήστη ή κωδικός πρόσβασης.
    • Ο χρήστης πρέπει να καταχωρήσει το νέο κωδικό πρόσβασης. Αυτός ο κωδικός πρόσβασης στη συνέχεια αποθηκεύεται στο διαβατήριο δακτυλικών αποτυπωμάτων, το διαβατήριο ενημερώνεται και ο χρήστης συνδέεται στον υπολογιστή. Η σύνδεση μέσω δακτυλικών αποτυπωμάτων συνεχίζει κανονικά την επόμενη φορά.

Ειδικές περιπτώσεις:

    Έχει οριστεί η επιλογή “Ο χρήστης πρέπει να αλλάξει κωδικό πρόσβασης στην επόμενη σύνδεση” ή έχει καθοριστεί χρονικό όριο λήξης κωδικού πρόσβασης στον τομέα.
    • Σε έναν υπολογιστή πελάτη ένας χρήστης συνδέεται χρησιμοποιώντας ένα εγγεγραμμένο δαχτυλικό αποτύπωμα.
    • Θα εμφανιστεί ένα πλαίσιο διαλόγου το οποίο ζητάει από το χρήστη να αλλάξει τον κωδικό πρόσβασής του. Αυτός ο κωδικός πρόσβασης στη συνέχεια αποθηκεύεται στο διαβατήριο δακτυλικών αποτυπωμάτων, το διαβατήριο ενημερώνεται και ο χρήστης συνδέεται στον υπολογιστή. Η σύνδεση μέσω δακτυλικών αποτυπωμάτων συνεχίζει κανονικά την επόμενη φορά.


Βοήθεια

Πολιτικές Λειτουργίας ασφαλείας

Οι πολιτικές στη Λειτουργία ασφαλείας και την Εύχρηστη λειτουργία έχουν προκαθοριστεί και δεν μπορούν να τροποποιηθούν. Μπορούν να αλλάξουν μόνο οι πολιτικές στην Προσαρμοσμένη λειτουργία.
Στην Εύχρηστη λειτουργία, όλοι οι χρήστες μπορούν να δημιουργήσουν, να επεξεργαστούν ή να διαγράψουν το δικό τους διαβατήριο δαχτυλικών αποτυπωμάτων.
Στην Ασφαλή λειτουργία μόνο οι διαχειριστές δαχτυλικών αποτυπωμάτων διαθέτουν απεριόριστη πρόσβαση σε όλες τις δυνατότητες διαχείρισης δαχτυλικών αποτυπωμάτων (π.χ. δημιουργία, διαγραφή διαβατηρίων δαχτυλικών αποτυπωμάτων για όλους τους χρήστες), συμπεριλαμβανομένης της διαχείρισης του Ελέγχου αποθήκευσης δακτυλικών αποτυπωμάτων και της Ασφάλειας κατά την ενεργοποίηση.
Οι ρυθμίσεις πολιτικών στην Προσαρμοσμένη λειτουργία μπορούν να οριστούν με διαφορετικό τρόπο για διαχειριστές δαχτυλικών αποτυπωμάτων και για χρήστες με περιορισμένα δικαιώματα.

Μάθετε πώς:

Επιλογή λειτουργίας ασφαλείας:

  1. Μεταβείτε στο μενού Έναρξη > Προγράμματα > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Κέντρο ελέγχου.
    Ή
    Τοποθετήστε το δάκτυλό σας για να εμφανιστεί το Biomenu και επιλέξτε Κέντρο ελέγχου.
  2. Επιλέξτε Ρυθμίσεις > Ρυθμίσεις συστήματος.
  3. Επιλέξτε την καρτέλα Λειτουργία ασφαλείας.
  4. Επιλέξτε μια λειτουργία:
    • Ασφαλής λειτουργία. Στην Ασφαλή λειτουργία μόνο κάποιος διαχειριστής δαχτυλικών αποτυπωμάτων διαθέτει απεριόριστη πρόσβαση σε όλες τις δυνατότητες διαχείρισης δαχτυλικών αποτυπωμάτων (π.χ. δημιουργία, διαγραφή διαβατηρίων δαχτυλικών αποτυπωμάτων για όλους τους χρήστες), συμπεριλαμβανομένης της διαχείρισης του Ελέγχου αποθήκευσης δακτυλικών αποτυπωμάτων και της Ασφάλειας κατά την ενεργοποίηση.
    • Εύχρηστη λειτουργία. Στην Εύχρηστη λειτουργία, όλοι οι χρήστες μοιράζονται τα ίδια δικαιώματα. Για παράδειγμα, όλοι οι χρήστες μπορούν να δημιουργήσουν, να επεξεργαστούν ή να διαγράψουν το δικό τους διαβατήριο δαχτυλικών αποτυπωμάτων.
    • Προσαρμοσμένη λειτουργία. Οι ρυθμίσεις πολιτικών στην Προσαρμοσμένη λειτουργία μπορούν να οριστούν με διαφορετικό τρόπο για διαχειριστές δαχτυλικών αποτυπωμάτων και για χρήστες με περιορισμένα δικαιώματα.
  5. Κάντε κλικ στο OK για να κλείσετε τα πλαίσια διαλόγου.

Επεξεργασία πολιτικών στην Προσαρμοσμένη λειτουργία:

  1. Μεταβείτε στο μενού Έναρξη > Προγράμματα > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Κέντρο ελέγχου.
    Ή
    Τοποθετήστε το δάκτυλό σας για να εμφανιστεί το Biomenu και επιλέξτε Κέντρο ελέγχου.
  2. Επιλέξτε Ρυθμίσεις > Ρυθμίσεις συστήματος.
  3. Επιλέξτε την καρτέλα Λειτουργία ασφαλείας.
  4. Κάντε κλικ στο κουμπί επιλογής Προσαρμοσμένη λειτουργία και στη συνέχεια κάντε κλικ στις Λεπτομέρειες. Εμφανίζεται το παράθυρο των πολιτικών. Δείτε παρακάτω τις λεπτομέρειες των πολιτικών.
  5. Κάντε κλικ στο κουμπί Αλλαγή (ή κάντε διπλό κλικ) για να επεξεργαστείτε τις ρυθμίσεις πολιτικών.
  6. Κάντε κλικ στο OK για να κλείσετε τα πλαίσια διαλόγου.

    7. Οι πολιτικές μπορούν να οριστούν με διαφορετικό τρόπο για λογαριασμό Διαχειριστή δαχτυλικών αποτυπωμάτων και για λογαριασμό Χρήστη με περιορισμένα δικαιώματα. Επιλέξτε Επιτρέπεται/Απαγορεύεται για να ορίσετε τα δικαιώματα για κάθε ομάδα χρηστών. Μπορείτε να αντιγράψετε ρυθμίσεις πολιτικών από την Εύχρηστη λειτουργία ή την Ασφαλή λειτουργία στην Προσαρμοσμένη λειτουργία και στη συνέχεια να τις επεξεργαστείτε περαιτέρω. Αυτό μπορεί να σας διευκολύνει εάν θέλετε να πραγματοποιήσετε μόνο λίγες αλλαγές στις ρυθμίσεις πολιτικών.

Αντιγραφή πολιτικών:

Μπορείτε να αντιγράψετε ρυθμίσεις πολιτικών από την Εύχρηστη λειτουργία ή την Ασφαλή λειτουργία στην Προσαρμοσμένη λειτουργία και στη συνέχεια να τις επεξεργαστείτε περαιτέρω. Αυτό μπορεί να σας διευκολύνει εάν θέλετε να πραγματοποιήσετε μόνο λίγες αλλαγές στις ρυθμίσεις πολιτικών.

  1. Μεταβείτε στο μενού Έναρξη > Προγράμματα > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Κέντρο ελέγχου.
    Ή
    Τοποθετήστε το δάκτυλό σας για να εμφανιστεί το Biomenu και επιλέξτε Κέντρο ελέγχου.
  2. Επιλέξτε Ρυθμίσεις > Ρυθμίσεις συστήματος.
  3. Επιλέξτε την καρτέλα Λειτουργία ασφαλείας.
  4. Κάντε κλικ στο κουμπί επιλογής Προσαρμοσμένη λειτουργία και στη συνέχεια κάντε κλικ στις Λεπτομέρειες. Εμφανίζεται το παράθυρο των πολιτικών. Δείτε παρακάτω τις λεπτομέρειες των πολιτικών.
  5. Κάντε κλικ στο κουμπί Αντιγραφή για να αντιγράψετε τις ρυθμίσεις πολιτικών.
  6. Επιλέξτε την Ασφαλή λειτουργία ή την Εύχρηστη λειτουργία και οι ρυθμίσεις πολιτικών θα αντιγραφούν από την επιλεγμένη λειτουργία.
  7. Κάντε κλικ στο κουμπί Αλλαγή (ή κάντε διπλό κλικ) για να επεξεργαστείτε τις ρυθμίσεις πολιτικών. Δείτε παρακάτω τις λεπτομέρειες των πολιτικών.
  8. Κάντε κλικ στο OK για να κλείσετε τα πλαίσια διαλόγου.

Λεπτομέρειες πολιτικών:

Εγγραφή:
  • Διαγραφή άλλων χρηστών: Επιτρέπει τη διαγραφή ενός διαβατηρίου δαχτυλικών αποτυπωμάτων για οποιοδήποτε εγγεγραμμένο χρήστη σε αυτόν τον υπολογιστή. Δεν απαιτείται επαλήθευση πριν τη διαγραφή των διαβατηρίων.
  • Διαγραφή στοιχείων μου: Μετά την επαλήθευση, επιτρέπει τη διαγραφή ενός διαβατηρίου δακτυλικών αποτυπωμάτων για τον τρέχοντα συνδεδεμένο χρήστη.
  • Επεξεργασία στοιχείων άλλων χρηστών: Επιτρέπει την επεξεργασία ενός διαβατηρίου δακτυλικών αποτυπωμάτων για οποιονδήποτε εγγεγραμμένο χρήστη σε αυτόν τον υπολογιστή, π.χ.. προσθήκη ή διαγραφή εγγεγραμμένων δακτυλικών αποτυπωμάτων.
  • Επεξεργασία στοιχείων μου: Επιτρέπει την επεξεργασία ενός διαβατηρίου δακτυλικών αποτυπωμάτων για τον τρέχοντα συνδεδεμένο χρήστη, π.χ. προσθήκη ή διαγραφή εγγεγραμμένων δακτυλικών αποτυπωμάτων.
  • Εγγραφή στοιχείων άλλων χρηστών: Επιτρέπει σε άλλους χρήστες να εγγράφουν δακτυλικά αποτυπώματα. Μόνο οι χρήστες με έγκυρο λογαριασμό Windows μπορούν να εγγραφούν.
  • Εγγραφή στοιχείων μου: Επιτρέπει στον τρέχοντα συνδεδεμένο χρήστη να εγγράφει δακτυλικά αποτυπώματα.
  • Εγγραφή χρηστών χωρίς σάρωση δακτυλικών αποτυπωμάτων: Επιτρέπει σε χρήστες να εγγράφονται χωρίς σάρωση των δακτυλικών τους αποτυπωμάτων. Ζητείται από τους χρήστες να σαρώσουν τα δακτυλικά τους αποτυπώματα την επόμενη φορά που συνδέονται.
  • Εξαγωγή στοιχείων άλλων χρηστών: Επιτρέπει την εξαγωγή διαβατηρίου δαχτυλικών αποτυπωμάτων για οποιοδήποτε εγγεγραμμένο χρήστη σε αυτόν τον υπολογιστή.
  • Εξαγωγή στοιχείων μου: Επιτρέπει την εξαγωγή ενός διαβατηρίου δακτυλικών αποτυπωμάτων για τον τρέχοντα συνδεδεμένο χρήστη.
  • Εισαγωγή στοιχείων άλλων χρηστών: Επιτρέπει την εισαγωγή διαβατηρίου δαχτυλικών αποτυπωμάτων για οποιοδήποτε εγγεγραμμένο χρήστη σε αυτόν τον υπολογιστή.
  • Εισαγωγή στοιχείων μου: Επιτρέπει την εισαγωγή ενός διαβατηρίου δακτυλικών αποτυπωμάτων για τον τρέχοντα συνδεδεμένο χρήστη.
  • Εμφάνιση κωδικού πρόσβασης: Επιτρέπει την εμφάνιση του κωδικού πρόσβασης στα Windows του χρήστη κατά την εγγραφή δακτυλικών αποτυπωμάτων.
Έλεγχος αποθήκευσης δακτυλικών αποτυπωμάτων:
  • Διαγραφή δακτυλικών αποτυπωμάτων: Επιτρέπει τη διαγραφή οποιωνδήποτε δακτυλικών αποτυπωμάτων από τη συσκευή. (Πρέπει να είναι ενεργοποιημένη η πολιτική Χρήση του ελέγχου αποθήκευσης δακτυλικών αποτυπωμάτων για να ισχύσει αυτή η πολιτική.)
  • Διαγραφή δακτυλικών αποτυπωμάτων που δεν χρησιμοποιούνται: Επιτρέπει τη διαγραφή των εγγραφών δακτυλικών αποτυπωμάτων που δεν ανήκουν σε κανένα τοπικά εγγεγραμμένο χρήστη, π.χ. από προηγούμενη εγκατάσταση. (Πρέπει να είναι ενεργοποιημένη η πολιτική Χρήση του ελέγχου αποθήκευσης δακτυλικών αποτυπωμάτων για να ισχύσει αυτή η πολιτική.)
  • Διαγραφή δακτυλικών αποτυπωμάτων άλλων χρηστών: Επιτρέπει τη διαγραφή δακτυλικών αποτυπωμάτων άλλων χρηστών. Ωστόσο, πρέπει να υπάρχει τουλάχιστον ένα εγγεγραμμένο δακτυλικό αποτύπωμα για κάθε χρήστη. (Πρέπει να είναι ενεργοποιημένη η πολιτική Χρήση του ελέγχου αποθήκευσης δακτυλικών αποτυπωμάτων για να ισχύσει αυτή η πολιτική.)
  • Χρήση ελέγχου αποθήκευσης δακτυλικών αποτυπωμάτων: Επιτρέπει τη χρήση του ελέγχου αποθήκευσης δακτυλικών αποτυπωμάτων, για παράδειγμα οι χρήστες μπορούν να διαγράψουν μόνο τα δικά τους δακτυλικά αποτυπώματα (εκτός του τελευταίου, εφόσον πρέπει να υπάρχει τουλάχιστον ένα εγγεγραμμένο δακτυλικό αποτύπωμα).
Ασφάλεια κατά την ενεργοποίηση:
  • Ενεργοποίηση/απενεργοποίηση ασφάλειας κατά την ενεργοποίηση: Επιτρέπει την ενεργοποίηση ή την απενεργοποίηση της Ασφάλειας κατά την ενεργοποίηση σε αυτόν τον υπολογιστή.
  • Προσθήκη δαχτυλικών αποτυπωμάτων στην ασφάλεια κατά την ενεργοποίηση: Επιτρέπει την προσθήκη δαχτυλικών αποτυπωμάτων στην Ασφάλεια κατά την ενεργοποίηση κατά την εγγραφή. Αν είναι απενεργοποιημένο, τα εγγεγραμμένα δαχτυλικά αποτυπώματα δεν μπορούν να χρησιμοποιηθούν για επαλήθευση Ασφάλειας κατά την ενεργοποίηση.


Βοήθεια

Ρυθμίσεις συστήματος

Οι ρυθμίσεις συστήματος είναι προσβάσιμες από το Κέντρο ελέγχου που βρίσκεται στο φάκελο Ρυθμίσεις. Μόνο ο διαχειριστής μπορεί να αλλάξει τις ρυθμίσεις συστήματος.

Αν χρησιμοποιείτε Windows Vista, κάντε κλικ Αναβάθμιση διαχειριστικών δικαιωμάτων για χρήστη στο πλαίσιο διαλόγου Κέντρο ελέγχου για να εξουσιοδοτήσετε τον εαυτό σας έτσι ώστε να έχετε πρόσβαση και να αλλάξετε τις Ρυθμίσεις συστήματος.

Γενικά

Μπορείτε να απενεργοποιήσετε την εμφάνιση του Κέντρου ελέγχου κατά την εκκίνηση των Windows.

Σύνδεση

    Επιλέξτε ή αποεπιλέξτε τις ακόλουθες επιλογές:
  • Σύνδεση μέσω δακτυλικών αποτυπωμάτων - Όταν είναι επιλεγμένη αυτή η επιλογή, είναι ενεργοποιημένη η σύνδεση μέσω δακτυλικών αποτυπωμάτων στον υπολογιστή σας.
      • Αν χρησιμοποιείτε Windows Vista, κάντε κλικ στις Λεπτομέρειες. για να δείτε τις ρυθμίσεις των υπηρεσιών παροχής πιστοποιήσεων, π.χ. τρόπους με τους οποίους γίνεται διαχείριση της πιστοποίησης των χρηστών στο σύστημα.
    • Να μην εμφανιστεί το μήνυμα CTRL+ALT+DEL - Το τυπικό μήνυμα CTRL+ALT+DEL των Windows δεν θα εμφανιστεί. Θα εμφανιστεί μόνο μια υπόδειξη να τοποθετήσετε ένα δάχτυλο. (Ο διάλογος σύνδεσης για την εισαγωγή του ονόματος χρήστη/τομέα/κωδικού πρόσβασης μπορεί να ενεργοποιηθεί με πάτημα του συνδυασμού CTRL+ALT+DEL έτσι ώστε οι χρήστες να μπορούν να συνδεθούν με χρήση του ονόματος χρήστη και του κωδικού πρόσβασης.)
    • Να επιτρέπεται η παράκαμψη της σύνδεσης με χρήση του κωδικού πρόσβασης των Windows – Εάν είναι επιλεγμένη αυτή η επιλογή, μπορεί να χρησιμοποιηθεί η τυπική σύνδεση των Windows. Εάν δεν είναι επιλεγμένη, μόνο οι χρήστες που έχουν οριστεί ως διαχειριστές δακτυλικών αποτυπωμάτων (ανατρέξτε στην Λειτουργία ασφαλείας παρακάτω) μπορούν να συνδεθούν με τη χρήση ονόματος χρήστη και κωδικού πρόσβασης.
    • Να επιτρέπεται η εγγραφή του χρήστη κατά τη σύνδεση – οι χρήστες επιτρέπεται να εγγράφουν οι ίδιοι τα δακτυλικά τους αποτυπώματα κατά τη σύνδεση στον υπολογιστή.
  • Γρήγορη εναλλαγή χρηστών – Όταν είναι επιλεγμένη αυτή η επιλογή, ενεργοποιείται η γρήγορη εναλλαγή χρηστών μέσω βιομετρίας, η οποία ελέγχεται από τα δακτυλικά σας αποτυπώματα (αν υποστηρίζεται από το σύστημά σας). Όταν υποστηρίζεται η γρήγορη εναλλαγή χρηστών αλλά δεν είναι ενεργοποιημένη, θα σας ζητηθεί να την ενεργοποιήσετε στο σύστημά σας. Η γρήγορη εναλλαγή χρηστών δεν μπορεί να ενεργοποιηθεί όταν ο υπολογιστής αποτελεί μέλος ενός τομέα.
  • Τυπική σύνδεση Windows – Όταν είναι επιλεγμένη αυτή η επιλογή, είναι απενεργοποιημένη η σύνδεση μέσω δακτυλικών αποτυπωμάτων και χρησιμοποιείται η τυπική σύνδεση των Windows.
  • Να επιτραπεί η καθολική σύνδεση ασφάλειας κατά την ενεργοποίηση - Επιλέξτε αυτή την επιλογή για να εκτελείτε πιστοποίηση αποτυπωμάτων κατά την ενεργοποίηση και τη σύνδεση σε ένα βήμα. Εάν ο χρήστης έχει επαληθευτεί σε επίπεδο BIOS συνδέεται αυτόματα στα Windows.

Εάν αλλάξετε τον κωδικό σύνδεσής σας στα Windows μέσω του πίνακα ελέγχου (πλαίσιο διαλόγου που εμφανίζεται πατώντας ctrl+alt+del) ή εάν ο διαχειριστής τον ενημερώσει μέσω ενεργού καταλόγου, πρέπει να συνδεθείτε με το νέο κωδικό πρόσβασης για να ενημερώσετε τις πιστοποιήσεις σύνδεσης μέσω δακτυλικών αποτυπωμάτων. Οι πιστοποιήσεις δεν ενημερώνονται μέχρι να αποσυνδεθείτε και να συνδεθείτε ή να επανεκκινήσετε τον υπολογιστή σας. Η ενεργοποίηση της ενημέρωσης δεν θα πραγματοποιηθεί με το κλείδωμα και το ξεκλείδωμα του υπολογιστή ή την εναλλαγή χρηστών.

Λειτουργία ασφαλείας

Το Protector Suite QLThinkVantage Fingerprint Software μπορεί να λειτουργήσει σε τρεις καταστάσεις λειτουργίας ασφαλείας:
Ασφαλής λειτουργία, Εύχρηστη λειτουργία και Προσαρμοσμένη λειτουργία.

Οι λειτουργίες ασφαλείας διαφέρουν σχετικά με τα δικαιώματα που εκχωρούν στους χρήστες. Σε αυτά τα δικαιώματα περιλαμβάνονται, για παράδειγμα, οι άδειες εγγραφής χρηστών, διαγραφής ή επεξεργασίας δακτυλικών αποτυπωμάτων.

Κάντε κλικ στις Λεπτομέρειες για να δείτε τις ρυθμίσεις των πολιτικών ασφαλείας για κάθε λειτουργία. Μπορεί να γίνει επεξεργασία μόνο των πολιτικών στην Προσαρμοσμένη λειτουργία. Μάθετε περισσότερα σχετικά με τις πολιτικές Λειτουργίας ασφαλείας.

Ομάδες διαχειριστών

    Περιέχει μια λίστα χρηστών τοπικών ομάδων ασφαλείας ή ομάδων ασφαλείας τομέα που ορίζονται ως "διαχειριστές δακτυλικών αποτυπωμάτων". Σε αυτούς τους χρήστες εκχωρούνται διαχειριστικά δικαιώματα για τη διαχείριση του Protector Suite QLThinkVantage Fingerprint Software. Τα δικαιώματά τους ορίζονται στις πολιτικές της Λειτουργίας ασφαλείας (δείτε παρακάτω).

Ήχος

Επιλέξτε τους ήχους που θα χρησιμοποιούνται όταν μια λειτουργία λογισμικού δακτυλικών αποτυπωμάτων ολοκληρώνεται με επιτυχία ή καταλήγει σε αποτυχία. Μπορείτε να χρησιμοποιείτε τους προεπιλεγμένους ήχους του συστήματός σας, να απενεργοποιήσετε τους ήχους ή να αναζητήσετε το αγαπημένο σας αρχείο ήχου (σε μορφή .wav).

Βιομετρία

Οι βιομετρικές ρυθμίσεις σας επιτρέπουν να τροποποιήσετε το επίπεδο των ρυθμίσεων ασφαλείας του αισθητήρα δακτυλικών αποτυπωμάτων. Απαιτείται επανεκκίνηση κάθε φορά που πραγματοποιείτε αλλαγές.
  • Αποκλεισμός εισβολέα
    • Μέτρηση αποκλεισμών: ορίζει τον αριθμό των μη επιτυχημένων αποπειρών επαλήθευσης (σαρώσεις δακτύλου) που επιτρέπονται πριν κλειδώσει η συσκευή.
    • Χρόνος αποκλεισμού: ορίζει το χρονικό διάστημα κατά το οποίο η συσκευή παραμένει κλειδωμένη. Μετά από αυτό το χρονικό διάστημα, ο αισθητήρας δακτυλικών αποτυπωμάτων μπορεί να χρησιμοποιηθεί ξανά.
  • Βιομετρική απόδοση

    • Με αυτόν τον τρόπο ορίζεται με πόση ακρίβεια πρέπει να ταιριάζει μια σάρωση δακτυλικού αποτυπώματος με τα εγγεγραμμένα δείγματα. Σημειώστε ότι εάν χρησιμοποιήσετε το χαμηλότερο επίπεδο, ενδέχεται να παραβιαστεί η ασφάλεια της συσκευής. Το υψηλότερο επίπεδο, ωστόσο, απαιτεί τέλεια αντιπαραβολή με το εγγεγραμμένο δείγμα και ενδέχεται να οδηγήσει σε επαναλαμβανόμενες αποτυχημένες επαληθεύσεις ακόμα και για τους εξουσιοδοτημένους χρήστες. Συνιστάται το μεσαίο επίπεδο και ορίζεται από προεπιλογή.

Κύλιση

Μπορείτε να χρησιμοποιήσετε τον αισθητήρα δακτυλικών αποτυπωμάτων για κύλιση μέσω του Biomenu αντί της ροδέλας του ποντικιού. Μπορείτε να ορίσετε τις επιλογές κύλισης (ταχύτητα και επιτάχυνση) καθώς και το προεπιλεγμένο πλήκτρο πρόσβασης κύλισης.
Μάθετε περισσότερα σχετικά με τον τρόπο αλλαγής των ρυθμίσεων.

TPM (προαιρετικά)

Η σελίδα αυτή εμφανίζεται όταν εντοπίζεται μια εφαρμογή διαχείρισης TPM άλλου κατασκευαστή. Η προετοιμασία TPM επιτρέπει τη χρήση της λειτουργικής μονάδας ασφάλειας TPM από τη δυνατότητα Προηγμένη ασφάλεια.


Εικονίδιο γραμμής εργασιών

Το εικονίδιο γραμμής εργασιών παρέχει γρήγορη πρόσβαση στις παρακάτω δυνατότητες του Protector Suite.

  • Επεξεργασία αποτυπωμάτων
    Ανοίγει τον οδηγό εγγραφής αποτυπώματος για καταχώρηση επιπλέον δαχτυλικών αποτυπωμάτων. Μπορείτε επίσης να εκκινήσετε αυτόν τον οδηγό από το Κέντρο ελέγχου επιλέγοντας "Δακτυλικά αποτυπώματα - Εγγραφή ή επεξεργασία δακτυλικών αποτυπωμάτων".
  • Να μην γίνεται χρήση αισθητήρα/Να γίνεται χρήση αισθητήρα
    Επιτρέπει την αποσύνδεση της συσκευής αποτυπωμάτων εάν χρειαστεί για κάποια άλλη εφαρμογή. Η εντολή αυτή απελευθερώνει προσωρινά τη συσκευή μόνο για την τρέχουσα περίοδο λειτουργίας του χρήστη. (Η συσκευή μπορεί να χρησιμοποιείται μόνο αποκλειστικά από μία εφαρμογή κάθε φορά.)
  • Κέντρο ελέγχου
    Ανοίγει το Κέντρο ελέγχου.
  • Βοήθεια
    Ανοίγει αυτή τη βοήθεια.
  • Πληροφορίες για
    Εμφανίζει πληροφορίες σχετικά με το πρόγραμμα και την έκδοσή του.


Ρυθμίσεις χρήστη

Γενικά

Ενεργοποιήστε το πλαίσιο επιλογής Εμφάνιση εικονιδίου στη γραμμή εργασιών για να εμφανιστεί το εικονίδιο γραμμής εργασιών το οποίο σάς παρέχει γρήγορη πρόσβαση σε ορισμένες λειτουργίες του Protector Suite QL.

Εμφάνιση Biomenu

Επιλέξτε μια εμφάνιση για το Biomenu του Protector Suite. Εμφανίζεται ένα δείγμα στο δεξί μέρος της σελίδας. (Η προεπισκόπηση εμφανίσεων δεν υποστηρίζεται στα Windows 2000)

Τράπεζα κωδικών πρόσβασης

(προαιρετικά)

Αυτό το πλαίσιο διαλόγου αποτελείται από δύο μέρη. Το πρώτο μέρος εμφανίζεται σε όλους τους χρήστες. Περιλαμβάνει ρυθμίσεις συγκεκριμένων χρηστών για τις υποδείξεις που εμφανίζονται προκειμένου ο χρήστης να ενημερωθεί σχετικά με τις πιθανές ενέργειες της Τράπεζας κωδικών πρόσβασης.
Το δεύτερο μέρος μπορούν να το βλέπουν μόνο οι διαχειριστές. Εάν θέλετε να εγκαταστήσετε το σύστημα υποστήριξης της Τράπεζας κωδικών πρόσβασης για ένα πρόγραμμα περιήγησης, ενεργοποιήστε το αντίστοιχο πλαίσιο επιλογής.

Καταχωρίσεις

(προαιρετικά)

Επιλέξτε μια καταχώριση από τη λίστα και κάντε κλικ σε ένα από τα κουμπιά - Μετονομασία για να μετονομάσετε την καταχώριση, Επεξεργασία για να επεξεργαστείτε την καταχώριση και Διαγραφή για να διαγράψετε την καταχώριση. Κάντε κλικ στο κουμπί Εξαγωγή για να εξαγάγετε τις καταχωρήσεις σας για χρήση σε άλλο υπολογιστή ή για λήψη εφεδρικού αντιγράφου και Εισαγωγή για να εισαγάγετε καταχωρήσεις από ένα αρχείο εξαγωγής.

Χρηματοκιβώτιο

Η σελίδα "Χρηματοκιβώτιο" εμφανίζει την κατάσταση και το μέγεθος του φακέλου Χρηματοκιβώτιο. Ο ελεύθερος και χρησιμοποιημένος χώρος εμφανίζονται επίσης για το ξεκλείδωτο Χρηματοκιβώτιο. Το σύνολο κουμπιών επιτρέπει την εκτέλεση διαφόρων ενεργειών στο φάκελο "Χρηματοκιβώτιο". Αλλάξτε την κατάσταση του Χρηματοκιβωτίου (κλειδώστε ή ξεκλειδώστε το Χρηματοκιβώτιο) για να ενεργοποιήσετε τα απενεργοποιημένα κουμπιά.

Χρηματοκιβώτιο αρχείων

Μπορείτε να ορίσετε ή να τροποποιήσετε τον κωδικό πρόσβασης ο οποίος προστατεύει τα αρχεία σας που είναι αποθηκευμένα σε κρυπτογραφημένες αρχειοθήκες του Χρηματοκιβωτίου αρχείων. Αυτός ο κωδικός πρόσβασης θα προστατεύει όλες τις αρχειοθήκες που έχουν οριστεί ως προστατευόμενες από το Γενικό εφεδρικό κωδικό πρόσβασης. Συνιστάται η χρήση ενός εφεδρικού κωδικού πρόσβασης, επειδή εάν δεν το κάνετε, δεν υπάρχει τρόπος απόκτησης πρόσβασης στα αρχεία που είναι αποθηκευμένα στην αρχειοθήκη του Χρηματοκιβωτίου αρχείων, όταν δεν είναι δυνατή η επαλήθευση δακτυλικών αποτυπωμάτων (σε περίπτωση τραυματισμού κάποιου δακτύλου, προβλήματος της συσκευής, κ.ά. ). Χρησιμοποιήστε έναν ισχυρό κωδικό πρόσβασης, για παράδειγμα με τουλάχιστον οκτώ χαρακτήρες, που να περιλαμβάνουν μη αλφαριθμητικούς χαρακτήρες, κ.ά. Εάν αλλάξετε αυτόν τον κωδικό πρόσβασης, δεν επηρεάζονται οι αρχειοθήκες του Χρηματοκιβωτίου αρχείων που έχουν ήδη δημιουργηθεί. Οι αρχειοθήκες που είναι ήδη κλειδωμένες θα χρησιμοποιούν τον παλιό κωδικό. Μάθετε περισσότερα σχετικά με το Χρηματοκιβώτιο αρχείων.

Εφαρμογές

Εμφανίζει τις εφαρμογές που μπορούν να εκκινήσουν μέσω δακτυλικών αποτυπωμάτων. Πρέπει να υπάρχει τουλάχιστον ένα εγγεγραμμένο δάκτυλο το οποίο να μην αντιστοιχιστεί για την εμφάνιση του Biomenu. Ο μέγιστος αριθμός των εφαρμογών που μπορείτε να εκκινήσετε με αυτόν τον τρόπο ισούται με τον αριθμό των εγγεγραμμένων δακτύλων πλην ενός. Δείτε το Πρόγραμμα εκκίνησης εφαρμογών για να μάθετε περισσότερα σχετικά με τον τρόπο δημιουργίας συσχέτισης μεταξύ των εγγεγραμμένων δακτύλων και των εφαρμογών.