Δυνατότητες της Σύνδεσης μέσω δακτυλικών αποτυπωμάτων

Για να ενεργοποιήσετε τη Σύνδεση μέσω δακτυλικών αποτυπωμάτων

  • Εγγράψτε τα αποτυπώματά σας.
  • Κατά την εγγραφή χρήστη, δείγματα αποτυπωμάτων σαρώνονται και δημιουργείται η σύνδεση μεταξύ των δειγμάτων αποτυπωμάτων και του λογαριασμού χρήστη των Windows.
  • Όταν κάποιος χρήστης επιθυμεί να συνδεθεί ξανά, το πλαίσιο διαλόγου σύνδεσης ζητάει από το χρήστη να τοποθετήσει το δάκτυλό του στον αισθητήρα. Το εγγεγραμμένο δακτυλικό αποτύπωμα αναγνωρίζεται και ο χρήστης συνδέεται.

Απενεργοποίηση/ενεργοποίηση Σύνδεσης μέσω δακτυλικών αποτυπωμάτων αργότερα:

Ανοίξτε το Κέντρο ελέγχου > Ρυθμίσεις > Ρυθμίσεις συστήματος και επιλέξτε την καρτέλα Σύνδεση.
    Σύνδεση μέσω δακτυλικών αποτυπωμάτων - Όταν είναι επιλεγμένη αυτή η επιλογή, είναι ενεργοποιημένη η σύνδεση μέσω δακτυλικών αποτυπωμάτων στον υπολογιστή σας.
    Τυπική σύνδεση Windows – Όταν είναι επιλεγμένη αυτή η επιλογή, είναι απενεργοποιημένη η σύνδεση μέσω δακτυλικών αποτυπωμάτων και χρησιμοποιείται η τυπική σύνδεση των Windows.

Υποστηρίζεται επίσης το χαρακτηριστικό Γρήγορη εναλλαγή χρηστών των Windows

Εάν το σύστημά σας υποστηρίζει την ασφάλεια κατά την ενεργοποίηση, τα δείγματα δακτυλικού αποτυπώματος μπορούν να χρησιμοποιηθούν επίσης για πιστοποίηση στοιχείων κατά την ενεργοποίηση.

Για περισσότερες πληροφορίες, ανατρέξτε στη Σύνδεση στις Ρυθμίσεις συστήματος.

Μάθετε πώς να αλλάξετε τον κωδικό πρόσβασης σύνδεσης των Windows.


Γρήγορη εναλλαγή χρηστών

Υποστηρίζεται επίσης η δυνατότητα Γρήγορης εναλλαγής χρηστών

Εάν ο χρήστης A είναι συνδεδεμένος και ο χρήστης B (που είναι ήδη καταχωρημένος) τοποθετήσει το δάκτυλό του πάνω στον αισθητήρα, το Protector Suite QL αναγνωρίζει το αποτύπωμα και εναλλάσσει τους χρήστες.
Εάν θέλετε να εναλλάξετε χρήστες, επιλέξτε Έναρξη > Αλλαγή χρήστη . Όταν κάποιος άλλος χρήστης τοποθετήσει ένα εγγεγραμμένο δάκτυλο πάνω στον αισθητήρα, το δακτυλικό αποτύπωμα αναγνωρίζεται και ο χρήστης θα συνδεθεί.
Μάθετε πώς:

Να ενεργοποιήσετε τη Γρήγορη εναλλαγή χρηστών:

  1. Μεταβείτε στο μενού Έναρξη > Προγράμματα > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Κέντρο ελέγχου.
    Ή
    Τοποθετήστε το δάκτυλό σας για να εμφανιστεί το Biomenu και επιλέξτε Κέντρο ελέγχου.
  2. Επιλέξτε Ρυθμίσεις > Ρυθμίσεις συστήματος.
  3. Επιλέξτε την καρτέλα Σύνδεση.
  4. Επιλέξτε την επιλογή Υποστήριξη γρήγορης εναλλαγής χρηστών (FUS). Εάν αυτή η επιλογή δεν είναι ορατή, το σύστημά σας δεν υποστηρίζει την δυνατότητα FUS (π.χ. αν ο υπολογιστής σας αποτελεί μέλος ενός τομέα. Για να ενεργοποιήσετε την υποστήριξη FUS, πρέπει να αφαιρέσετε τον υπολογιστή σας από τον τομέα.).

Να αφαιρέσετε έναν υπολογιστή από έναν τομέα:

  1. Κάντε δεξί κλικ στο εικονίδιο Ο Υπολογιστής μου (Υπολογιστής στα Windows Vista) που βρίσκεται στην επιφάνεια εργασίας σας ή στο μενού Έναρξη και επιλέξτε Ιδιότητες.
  2. Στα Windows Vista κάντε κλικ στη σύνδεση Αλλαγή ρυθμίσεων και εξουσιοδοτήστε τον εαυτό σας ως διαχειριστής.
  3. Επιλέξτε την καρτέλα Όνομα υπολογιστή.
  4. Κάντε κλικ στο κουμπί Αλλαγή ή Μετονομασία. Επιλέξτε το κουμπί Ομάδα εργασίας από το πλαίσιο Μέλος των.

Σημείωση: Μόνο ο διαχειριστής μπορεί να αφαιρέσει έναν υπολογιστή από τον τομέα.

Για να αποκτήσετε πρόσβαση στις ρυθμίσεις της Σύνδεσης μέσω δακτυλικών αποτυπωμάτων, ανοίξτε το Κέντρο ελέγχου > Ρυθμίσεις > Ρυθμίσεις συστήματος και επιλέξτε την καρτέλα Σύνδεση.