Κρυπτογράφηση αρχείων
- προσθήκη αρχείων ή φακέλων σε αρχειοθήκη του Χρηματοκιβωτίου αρχείων

Είστε συνδεδεμένοι στον υπολογιστή σας και επιθυμείτε να προσθέσετε αρχεία ή/και φακέλου σε μια κρυπτογραφημένη αρχειοθήκη.

Σημείωση: Πρέπει να έχετε εγγράψει τα δακτυλικά σας αποτυπώματα πριν δημιουργήσετε μια αρχειοθήκη. Διαφορετικά, θα εμφανιστεί προειδοποίηση ότι δεν έχουν επιλεγεί χρήστες. Ανατρέξτε στην Εγγραφή αποτυπωμάτων για να μάθετε πώς να εγγράψετε τα δακτυλικά σας αποτυπώματα.

Μάθετε πώς:

Προσθήκη αρχείων ή φακέλων σε νέα αρχειοθήκη του Χρηματοκιβωτίου αρχείων:

  1. Μεταβείτε στα αρχεία ή στους φακέλους που θέλετε να κρυπτογραφήσετε (χρησιμοποιώντας το Windows Explorer ή κάποιο άλλο πλαίσιο διαλόγου των Windows)
  2. Επιλέξτε τα αρχεία ή/και τους φακέλους (χρησιμοποιώντας το ποντίκι και πατώντας το πλήκτρο Shift ή Ctrl) και κάντε δεξί κλικ για να εμφανιστεί το μενού περιβάλλοντος.
  3. Επιλέξτε Προσθήκη στη νέα κρυπτογραφημένη αρχειοθήκη.
  4. Εμφανίζεται ένα πλαίσιο διαλόγου το οποίο σας ζητάει τα εξής:
    • Να δημιουργήσετε ένα φάκελο προορισμού (κάντε κλικ στο ... για να αναζητήσετε και να επιλέξετε ένα φάκελο)
    • Να επιλέξετε έναν κωδικό πρόσβασης που θέλετε να χρησιμοποιήσετε για την αρχειοθήκη. Μάθετε περισσότερα σχετικά με τους κωδικούς πρόσβασης.
    • Κάντε κλικ στην επιλογή Λεπτομέρειες >> για να επιλέξετε τους χρήστες που θα έχουν πρόσβαση στα κρυπτογραφημένα αρχεία. Στη λίστα εμφανίζονται μόνο οι χρήστες που έχουν εγγεγραμμένα δακτυλικά αποτυπώματα.
  5. Κάντε κλικ στο OK. Θα σας ζητηθεί να τοποθετήσετε το δάκτυλό σας πάνω στον αισθητήρα για επαλήθευση της ταυτότητάς σας.
  6. Αφού κρυπτογραφήσετε τα αρχεία, θα εμφανιστεί ένα πλαίσιο διαλόγου το οποίο σας ζητάει να επιλέξετε τι θέλετε να κάνετε με τα πρωτότυπα αρχεία:
    Με την επιλογή Διατήρηση των πρωτότυπων αρχείων, τα πρωτότυπα αρχεία δεν διαγράφονται αλλά αποθηκεύονται στην κρυπτογραφημένη αρχειοθήκη και παραμένουν επίσης μη κρυπτογραφημένα στην αρχική τους θέση.
    Με την επιλογή Διαγραφή των πρωτότυπων αρχείων, τα πρωτότυπα αρχεία διαγράφονται και διατηρούνται μόνο με την κρυπτογραφημένη τους μορφή στην αρχειοθήκη.
    Επιλέξτε την επιλογή Πραγματοποιήστε εκκαθάριση των αρχείων πριν τη διαγραφή τους για να αντικαταστήσετε τα αρχεία που διαγράφετε με τυχαίο περιεχόμενο και στη συνέχεια διαγράψτε τα. Με αυτόν τον τρόπο αποτρέπεται η ανάκτηση των διαγραμμένων αρχείων από οποιονδήποτε.
  7. Η κρυπτογραφημένη αρχειοθήκη δημιουργείται (με επέκταση *.uea ή *.ueaf, αν έχει κρυπτογραφηθεί ένα μόνο αρχείο)

Να προσθέτετε αρχεία ή φακέλους σε υπάρχουσα αρχειοθήκη του Χρηματοκιβωτίου αρχείων:

  1. Αναζητήστε τα αρχεία ή τους φακέλους που θέλετε να κρυπτογραφήσετε (χρησιμοποιώντας το Windows Explorer ή κάποιο άλλο πλαίσιο διαλόγου των Windows)
  2. Επιλέξτε τα αρχεία ή/και τους φακέλους (χρησιμοποιώντας το ποντίκι και πατώντας το πλήκτρο Shift ή Ctrl) και κάντε δεξί κλικ για να εμφανιστεί το μενού περιβάλλοντος.
  3. Επιλέξτε Προσθήκη σε υπάρχουσα κρυπτογραφημένη αρχειοθήκη.
  4. Αναζητήστε και επιλέξτε την αρχειοθήκη στην οποία θέλετε να αποθηκεύσετε τα αρχεία (η αρχειοθήκη θα έχει την επέκταση *.uea).
  5. Επιλέξτε Άνοιγμα.
  6. Τοποθετήστε το δάκτυλό σας πάνω στον αισθητήρα όταν σας ζητηθεί.
  7. Αφού κρυπτογραφήσετε τα αρχεία, θα εμφανιστεί ένα πλαίσιο διαλόγου το οποίο σας ζητάει να επιλέξετε τι θέλετε να κάνετε με τα πρωτότυπα αρχεία:
    Με την επιλογή Διατήρηση των πρωτότυπων αρχείων, τα πρωτότυπα αρχεία δεν διαγράφονται αλλά αποθηκεύονται στην κρυπτογραφημένη αρχειοθήκη και παραμένουν επίσης μη κρυπτογραφημένα στην αρχική τους θέση.
    Με την επιλογή Διαγραφή των πρωτότυπων αρχείων, τα πρωτότυπα αρχεία διαγράφονται και διατηρούνται μόνο με την κρυπτογραφημένη τους μορφή στην αρχειοθήκη.
    Επιλέξτε την επιλογή Πραγματοποιήστε εκκαθάριση των αρχείων πριν τη διαγραφή τους για να αντικαταστήσετε τα αρχεία που διαγράφετε με τυχαίο περιεχόμενο και στη συνέχεια διαγράψτε τα. Με αυτόν τον τρόπο αποτρέπεται η ανάκτηση των διαγραμμένων αρχείων από οποιονδήποτε.
  8. Δημιουργείται η κρυπτογραφημένη αρχειοθήκη.

    9. Τα αρχεία προσθέτονται στην κρυπτογραφημένη αρχειοθήκη του Χρηματοκιβωτίου αρχείων.

Όταν ξεκλειδώνεται μια αρχειοθήκη Χρηματοκιβωτίου αρχείων, μπορείτε να εργαστείτε με το αρχείο αρχειοθέτησης όπως με έναν τυπικό φάκελο (διαγραφή, αντιγραφή ή μετονομασία αρχείων, κ.ά.). Υποστηρίζεται επίσης η λειτουργία μεταφοράς και απόθεσης.

Όταν κρυπτογραφείται μόνο ένα αρχείο στην αρχειοθήκη και η τελευταία ξεκλειδώνει, μπορείτε να εκκινήσετε το αρχείο κάνοντας κλικ σε αυτό. Ξεκλειδώστε το όπως μια τυπική αρχειοθήκη Χρηματοκιβωτίου αρχείων.

Τι θέλετε να κάνετε:
Κλείδωμα και ξεκλείδωμα αρχειοθήκης
Αποκρυπτογράφηση αρχείων σε αρχειοθήκη
Κοινή χρήση αρχειοθηκών με άλλους χρήστες
Αλλαγή κωδικών πρόσβασης και ιδιοτήτων


Κλείδωμα και ξεκλείδωμα του Χρηματοκιβωτίου αρχείων

Κλείδωμα και ξεκλείδωμα αρχειοθήκης Χρηματοκιβωτίου αρχείων

Είστε συνδεδεμένοι στον υπολογιστή σας και θέλετε να κλειδώσετε ή να ξεκλειδώσετε την κρυπτογραφημένη αρχειοθήκη του Χρηματοκιβωτίου αρχείων.

Όταν ξεκλειδώνεται μια αρχειοθήκη Χρηματοκιβωτίου αρχείων, μπορείτε να εργαστείτε με το αρχείο αρχειοθέτησης όπως με έναν τυπικό φάκελο (διαγραφή, αντιγραφή ή μετονομασία αρχείων, κ.ά.). Υποστηρίζεται επίσης η λειτουργία μεταφοράς και απόθεσης. Όταν κρυπτογραφείται μόνο ένα αρχείο στην αρχειοθήκη και η τελευταία ξεκλειδώνει, μπορείτε να εκκινήσετε το αρχείο κάνοντας κλικ σε αυτό. Ξεκλειδώστε το όπως μια τυπική αρχειοθήκη Χρηματοκιβωτίου αρχείων.

Μάθετε πώς:

Να ξεκλειδώνετε και να ανοίγετε μια αρχειοθήκη του Χρηματοκιβωτίου αρχείων:

  1. Μεταβείτε στο αρχείο αρχειοθέτησης (*.uea για φάκελο ή *.ueaf για αρχειοθήκη μεμονωμένου αρχείου) που θέλετε να ανοίξετε και κάντε δεξί κλικ για να εμφανιστεί το μενού περιβάλλοντος.
  2. Επιλέξτε Άνοιγμα ή Ξεκλείδωμα.
  3. Θα σας ζητηθεί να τοποθετήσετε το δάκτυλό σας ή να πληκτρολογήσετε τον εφεδρικό κωδικό πρόσβασης για να επαληθεύσετε την ταυτότητά σας. (Αυτό εξαρτάται από τις επιλογές που έχετε ορίσει κατά τη δημιουργία της αρχειοθήκης.)

    4. Σημείωση: Αν η αρχειοθήκη είναι ήδη ξεκλείδωτη και κάνετε κλικ στο κουμπί Άνοιγμα, η αρχειοθήκη ανοίγει χωρίς να σας ζητηθεί επαλήθευση.

  4. Η αρχειοθήκη είναι πλέον ξεκλείδωτη και μπορείτε να εργαστείτε σε αυτή, όπως σε ένα τυπικό φάκελο (διαγραφή, αντιγραφή ή μετονομασία αρχείων, κτλ.)

Κλείδωμα αρχειοθήκης Χρηματοκιβωτίου αρχείων:

  • Μεταβείτε στο αρχείο αρχειοθέτησης (*.uea για φάκελο ή *.ueaf για αρχειοθήκη μεμονωμένου αρχείου) που δημιουργήσατε και κάντε δεξί κλικ για να εμφανιστεί το μενού περιβάλλοντος.
  • Επιλέξτε Κλείδωμα. Αυτή τη φορά δεν απαιτείται επαλήθευση.
  • Η αρχειοθήκη είναι κλειδωμένη.

Κλείδωμα όλων των αρχειοθηκών Χρηματοκιβωτίου αρχείων:

  • Περάστε το δάχτυλό σας πάνω από τον αισθητήρα για να εμφανιστεί το Biomenu.
  • Επιλέξτε Κλείδωμα όλων των αρχειοθηκών από το μενού. Αυτή τη φορά δεν απαιτείται επαλήθευση.
  • Όλες οι ξεκλείδωτες αρχειοθήκες κλειδώνονται.

Σημείωση: Αν κάνετε διπλό κλικ σε μια αρχειοθήκη:

  • εάν είναι κλειδωμένη, θα σας ζητηθεί επαλήθευση (να τοποθετήσετε το δάχτυλό σας και να εισάγετε τον κωδικό πρόσβασης) και στη συνέχεια θα ξεκλειδώσει και θα ανοίξει ο φάκελος αρχειοθήκης.
  • εάν είναι ήδη ξεκλείδωτη, θα ανοίξει ο φάκελος αρχειοθήκης.
  • εάν υπάρχει μόνο ένα κρυπτογραφημένο αρχείο το οποίο είναι κλειδωμένο, θα σας ζητηθεί να κάνετε επαλήθευση και στη συνέχεια θα γίνει εκκίνηση του αρχείου.
  • εάν υπάρχει μόνο ένα κρυπτογραφημένο αρχείο το οποίο δεν είναι κλειδωμένο, θα γίνει εκκίνηση του αρχείου.
Τι θέλετε να κάνετε:
Κρυπτογράφηση αρχείων – δημιουργία μιας αρχειοθήκης Χρηματοκιβωτίου αρχείων
Αποκρυπτογράφηση αρχείων σε αρχειοθήκη
Κοινή χρήση αρχειοθηκών με άλλους χρήστες


Κλείδωμα και ξεκλείδωμα του Χρηματοκιβωτίου αρχείων

Αποκρυπτογράφηση αρχείων από αρχειοθήκη του Χρηματοκιβωτίου αρχείων

Είστε συνδεδεμένοι στον υπολογιστή σας και θέλετε να αποκρυπτογραφήσετε αρχεία ή φακέλους από μία αρχειοθήκη του Χρηματοκιβωτίου αρχείων.

Για να αποκρυπτογραφήσετε ταυτόχρονα όλα τα αρχεία ή τους φακέλους σε μια αρχειοθήκη του Χρηματοκιβωτίου αρχείων

  1. Επιλέξτε το αρχείο αρχειοθέτησης (*.uea ή *.ueaf) που θέλετε να αποκρυπτογραφήσετε και κάντε δεξί κλικ για να εμφανιστεί το μενού περιβάλλοντος.
  2. Κάντε κλικ στην Αποκρυπτογράφηση σε...
  3. Επιλέξτε μια θέση προορισμού στην οποία θα αποθηκευτούν τα αποκρυπτογραφημένα αρχεία.
  4. Θα σας ζητηθεί να τοποθετήσετε το δάκτυλό σας ή να πληκτρολογήσετε έναν κωδικό πρόσβασης για να επαληθεύσετε την ταυτότητά σας. (Αυτό εξαρτάται από τις επιλογές που έχετε ορίσει κατά τη δημιουργία της αρχειοθήκης.)
  5. Επιλέξτε τι θέλετε να κάνετε με την αρχειοθήκη:
    Διαγραφή αρχειοθήκης – η αρχειοθήκη διαγράφεται.
    Διατήρηση αρχειοθήκης – τα αρχεία στην κρυπτογραφημένη αρχειοθήκη διατηρούνται.
  6. Τα αρχεία έχουν αποκρυπτογραφηθεί στη θέση προορισμού.

    7. Για να κρυπτογραφήσετε ξανά τα αρχεία ή για να δημιουργήσετε νέα αρχειοθήκη, ανατρέξτε στην Κρυπτογράφηση αρχείων

Για να αποκρυπτογραφήσετε επιλεγμένα αρχεία ή φακέλους από αρχειοθήκη του Χρηματοκιβωτίου αρχείων

  1. Επιλέξτε το αρχείο αρχειοθέτησης (*.uea) που θέλετε να αποκρυπτογραφήσετε και ανοίξτε το.
  2. Επιλέξτε το αρχείο ή τα αρχεία που θέλετε να αποκρυπτογραφήσετε (χρησιμοποιώντας το ποντίκι και το πλήκτρο Shift ή Ctrl) και κάντε δεξί κλικ για να εμφανιστεί το μενού περιβάλλοντος.
  3. Κάντε κλικ στην Αποκρυπτογράφηση σε...
  4. Επιλέξτε μια θέση προορισμού στην οποία θα αποθηκευτούν το αποκρυπτογραφημένο αρχείο ή τα αρχεία.
  5. Επιλέξτε τι θέλετε να κάνετε με τα πρωτότυπα αρχεία στην αρχειοθήκη:
    Διαγραφή των πρωτότυπων αρχείων – διαγράφονται τα πρωτότυπα αρχεία από την αρχειοθήκη.
    Διατήρηση των πρωτότυπων αρχείων – τα αρχεία στην κρυπτογραφημένη αρχειοθήκη διατηρούνται.
  6. Τα αρχεία έχουν αποκρυπτογραφηθεί στη θέση προορισμού.

    7. Για να κρυπτογραφήσετε ξανά τα αρχεία ή για να δημιουργήσετε νέα αρχειοθήκη, ανατρέξτε στην Κρυπτογράφηση αρχείων

Τι θέλετε να κάνετε:
Κρυπτογράφηση αρχείων – δημιουργία μιας αρχειοθήκης Χρηματοκιβωτίου αρχείων
Κλείδωμα και ξεκλείδωμα αρχειοθήκης
Κοινή χρήση αρχειοθηκών με άλλους χρήστες


Κοινή χρήση πρόσβασης στο Χρηματοκιβώτιο αρχείων

Κοινή χρήση πρόσβασης σε αρχειοθήκη Χρηματοκιβωτίου αρχείων

Οι χρήστες μπορούν να κάνουν κοινή χρήση μιας αρχειοθήκης Χρηματοκιβωτίου αρχείων. Όταν δημιουργείτε μία αρχειοθήκη μπορείτε να επιλέξετε τους χρήστες που μπορούν να έχουν πρόσβαση στην κοινόχρηστη αρχειοθήκη. Η πρόσβαση μπορεί επίσης να εκχωρηθεί (ή να απαγορευτεί) αργότερα στις Ιδιότητες του Χρηματοκιβωτίου αρχείων.

Μάθετε πώς:

Εκχώρηση πρόσβασης για χρήστες κατά τη δημιουργία αρχειοθήκης

  1. Κάντε δεξί κλικ στα αρχεία που θέλετε να κρυπτογραφήσετε και επιλέξτε Προσθήκη στη νέα κρυπτογραφημένη αρχειοθήκη από το μενού.
  2. Επιλέξτε έναν εφεδρικό κωδικό πρόσβασης. Όλοι οι χρήστες θα χρησιμοποιήσουν τον ίδιο εφεδρικό κωδικό πρόσβασης.
  3. Κάντε κλικ στις Λεπτομέρειες >>
  4. Εμφανίζεται το παράθυρο Κρυπτογράφηση για τους χρήστες το οποίο περιέχει μια λίστα εγγεγραμμένων χρηστών. Κάντε κλικ στους χρήστες που θα κάνουν κοινή χρήση της αρχειοθήκης.
  5. Κάντε κλικ στο OK. Όλοι οι επιλεγμένοι χρήστες μπορούν να ξεκλειδώσουν την αρχειοθήκη τοποθετώντας το δάχτυλό τους πάνω στον αισθητήρα.

Εκχώρηση ή απαγόρευση πρόσβασης για χρήστες στις Ιδιότητες του Χρηματοκιβωτίου αρχείων

  1. Ανοίξτε τις Ιδιότητες αρχειοθήκης του Χρηματοκιβωτίου αρχείων (κάντε δεξί κλικ για να εμφανιστεί το μενού περιβάλλοντος και επιλέξτε Ιδιότητες).
  2. Κάντε κλικ στο Χρηματοκιβώτιο αρχείων.
  3. Εδώ μπορείτε να αλλάξετε τον κωδικό πρόσβασης της αρχειοθήκης. Με αυτόν τον τρόπο αλλάζει ο κωδικός πρόσβασης για όλους τους χρήστες που κάνουν κοινή χρήση της αρχειοθήκης.
  4. Στο παράθυρο Εκχώρηση πρόσβασης στους χρήστες, επιλέξτε σε ποιον επιθυμείτε να εκχωρήσετε ή να απαγορεύσετε την πρόσβαση.
    Όλοι οι επιλεγμένοι χρήστες μπορούν να ξεκλειδώσουν την αρχειοθήκη τοποθετώντας το δάχτυλό τους πάνω στον αισθητήρα.
    Αν είναι επιλεγμένος ο Γενικός εφεδρικός κωδικός πρόσβασης, ορίζεται ο Γενικός εφεδρικός κωδικός πρόσβασης από τις Ρυθμίσεις χρήστη του χρήστη που δημιούργησε την αρχειοθήκη.

Σημαντικό: Όλοι οι χρήστες που κάνουν κοινή χρήση κάποιας αρχειοθήκης, έχουν τα ίδια δικαιώματα πρόσβασης, συμπεριλαμβανομένης της δυνατότητας διαγραφής και προσθήκης αρχείων, της αλλαγής κωδικού πρόσβασης για πρόσβαση στην αρχειοθήκη ή την απαγόρευση πρόσβασης για άλλους χρήστες, κ.ά.

Αν θέλετε άλλοι χρήστες να έχουν τη δυνατότητα πρόσβασης στο Χρηματοκιβώτιο αρχείων σας, το αρχείο αρχειοθέτησης πρέπει να τοποθετείται σε κοινόχρηστο φάκελο στον υπολογιστή.

Σημείωση: Όταν ένας συνδεδεμένος χρήστης ξεκλειδώσει μια αρχειοθήκη και στη συνέχεια γίνει εναλλαγή χρηστών χωρίς αποσύνδεση ή επανεκκίνηση του υπολογιστή, ο συνδεδεμένος χρήστης δεν θα μπορεί να έχει πρόσβαση στην αρχειοθήκη, ακόμα και εάν γίνεται κοινή χρήση πρόσβασης. Αν θέλετε να κάνετε κοινή χρήση της αρχειοθήκης, κλειδώστε τη πριν κάνετε εναλλαγή χρηστών.

Τι θέλετε να κάνετε:
Κρυπτογράφηση αρχείων – δημιουργία μιας αρχειοθήκης Χρηματοκιβωτίου αρχείων
Κλείδωμα και ξεκλείδωμα αρχειοθήκης
Αποκρυπτογράφηση αρχείων από αρχειοθήκη


Ρυθμίσεις αρχειοθήκης Χρηματοκιβωτίου

Διαχείριση αρχειοθήκης του Χρηματοκιβωτίου αρχείων

Για να έχετε πρόσβαση στις ιδιότητες των αρχειοθηκών Χρηματοκιβωτίου αρχείων

  1. Επιλέξτε ένα αρχείο αρχειοθέτησης (*.uea ή *.ueaf ) και κάντε δεξί κλικ για να εμφανιστεί το μενού περιβάλλοντος.
  2. Επιλέξτε Ιδιότητες.
  3. Επιλέξτε την καρτέλα Χρηματοκιβώτιο αρχείων.
  4. Αν η αρχειοθήκη είναι κλειδωμένη, κάντε κλικ στο Ξεκλείδωμα για να μπορείτε να έχετε πρόσβαση στις επιλογές ιδιοτήτων. Επαληθεύστε την ταυτότητά σας με ένα δαχτυλικό αποτύπωμα ή έναν εφεδρικό κωδικό πρόσβασης.

    5. Εδώ μπορείτε να αλλάξετε τον τύπο του κωδικού πρόσβασης που χρησιμοποιείται για την αρχειοθήκη και να εκχωρήσετε ή να απαγορεύσετε την πρόσβαση σε άλλους χρήστες.
  5. Κάντε κλικ στο κουμπί Κλείδωμα για να κλειδώσετε ξανά την αρχειοθήκη.

Σημείωση: Η αρχειοθήκη πρέπει να είναι ξεκλείδωτη για να πραγματοποιήσετε αλλαγές στις Ιδιότητες. Για να ξεκλειδώσετε την αρχειοθήκη, κάντε δεξί κλικ και στις Ιδιότητες επιλέξτε Ξεκλείδωμα (Δείτε την ενότητα Ξεκλείδωμα/Κλείδωμα αρχειοθηκών).

Μάθετε πώς:

Αλλαγή του εφεδρικού κωδικού πρόσβασης για το Χρηματοκιβώτιο αρχείων

  1. Επιλέξτε ένα αρχείο αρχειοθέτησης (*.uea ή *.ueaf ), κάντε δεξί κλικ για να εμφανιστεί το μενού περιβάλλοντος και επιλέξτε Ιδιότητες.
  2. Επιλέξτε την καρτέλα Χρηματοκιβώτιο αρχείων.
  3. Αν η αρχειοθήκη είναι κλειδωμένη, κάντε κλικ στο Ξεκλείδωμα για να μπορείτε να έχετε πρόσβαση στις επιλογές ιδιοτήτων. Επαληθεύστε την ταυτότητά σας με ένα δαχτυλικό αποτύπωμα ή έναν εφεδρικό κωδικό πρόσβασης.
  4. Επιλέξτε Διαγραφή του εφεδρικού κωδικού πρόσβασης για να διαγράψετε τον εφεδρικό κωδικό πρόσβασης.
    Ή Ορισμός εφεδρικού κωδικού πρόσβασης για να ορίσετε ένα νέο κωδικό πρόσβασης ή για να τον αλλάξετε, σε περίπτωση που έχει ήδη οριστεί. Επιλέξτε :
    • Χρησιμοποιήστε τον γενικό εφεδρικό κωδικό πρόσβασης του Χρηματοκιβωτίου αρχείων
    • Χρησιμοποιήστε τον παρακάτω εφεδρικό κωδικό πρόσβασης
      • Μάθετε περισσότερα σχετικά με τους κωδικούς πρόσβασης.

Σημαντικό: Με αυτόν τον τρόπο αλλάζει ο εφεδρικός κωδικός πρόσβασης για όλους τους χρήστες που χρησιμοποιούν από κοινού την αρχειοθήκη. Οποιοσδήποτε χρήστης κάνει κοινή χρήση πρόσβασης μπορεί να αλλάξει τον κωδικό.

Ορισμός/Αλλαγή γενικού εφεδρικού κωδικού πρόσβασης στις Ρυθμίσεις χρήστη

  1. Μεταβείτε στο μενού Έναρξη > Προγράμματα > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Κέντρο ελέγχου.
    Ή
    Τοποθετήστε το δάκτυλό σας για να εμφανιστεί το Biomenu και επιλέξτε Κέντρο ελέγχου.
  2. Επιλέξτε Ρυθμίσεις > Ρυθμίσεις χρήστη. Απαιτείται επαλήθευση. Τοποθετήστε το δάκτυλό σας πάνω στον αισθητήρα αποτυπωμάτων όταν σας ζητηθεί.
  3. Μεταβείτε στην καρτέλα Χρηματοκιβώτιο αρχείων.
    Εδώ μπορείτε να αλλάξετε ή να ορίσετε το γενικό εφεδρικό κωδικό πρόσβασης. Αυτός ο κωδικός πρόσβασης είναι κοινός για όλες τις αρχειοθήκες που επιλέγετε ως προστατευόμενες από το Γενικό εφεδρικό κωδικό πρόσβασης (κατά τη δημιουργία μιας αρχειοθήκης ή ορίζοντάς το στις Ιδιότητες της αρχειοθήκης).

    4. Σημείωση: Αν αλλάξετε αυτόν τον κωδικό πρόσβασης, δεν επηρεάζονται οι αρχειοθήκες Χρηματοκιβωτίου αρχείων που έχουν ήδη δημιουργηθεί. Οι αρχειοθήκες που είναι κλειδωμένες θα εξακολουθήσουν να προστατεύονται από τον προηγούμενο κωδικό πρόσβασης.

Τι θέλετε να κάνετε:
Κρυπτογράφηση αρχείων – δημιουργία μιας αρχειοθήκης Χρηματοκιβωτίου αρχείων
Κλείδωμα και ξεκλείδωμα αρχειοθήκης
Αποκρυπτογράφηση αρχείων από αρχειοθήκη
Κοινή χρήση αρχειοθηκών με άλλους χρήστες


Κρυπτογράφηση αρχείων

Τύποι κωδικών πρόσβασης Χρηματοκιβωτίου αρχείων

Συνιστάται η χρήση εφεδρικού κωδικού πρόσβασης, επειδή διαφορετικά δεν θα μπορείτε να ξεκλειδώσετε τις αρχειοθήκες σας χωρίς επαλήθευση δαχτυλικού αποτυπώματος.
Σε περίπτωση που δεν είναι δυνατή η επαλήθευση δακτυλικού αποτυπώματος (π.χ. σε περίπτωση τραυματισμού, προβλήματος της συσκευής, κτλ.), θα εμφανιστεί ένα πλαίσιο διαλόγου το οποίο σας ζητάει έναν εφεδρικό κωδικό πρόσβασης. Μπορείτε να ορίσετε να εμφανιστεί αυτό το πλαίσιο διαλόγου υποχρεωτικά και να παραλείψετε την επαλήθευση δαχτυλικού αποτυπώματος κλείνοντας το πλαίσιο διαλόγου το οποίο σας ζητάει να τοποθετήσετε το δάχτυλό σας.

Τύποι κωδικών πρόσβασης Χρηματοκιβωτίου αρχείων

Όταν δημιουργείτε μια αρχειοθήκη, επιλέξτε μια από τις ακόλουθες επιλογές:
  • Με την επιλογή Κανένας εφεδρικός κωδικός πρόσβασης η αρχειοθήκη προστατεύεται μόνο από δαχτυλικό αποτύπωμα.
  • Με την επιλογή Χρήση γενικού εφεδρικού κωδικού πρόσβασης ορίζεται ένας γενικός κωδικός πρόσβασης, για παράδειγμα, ένας εφεδρικός κωδικός πρόσβασης, ο οποίος θα είναι κοινός για όλες τις αρχειοθήκες σας. Αυτό αποτελεί μια εύχρηστη λειτουργία σε περίπτωση που θέλετε να αποφύγετε να χρησιμοποιείτε διαφορετικό κωδικό πρόσβασης κάθε φορά που δημιουργείτε μια αρχειοθήκη. Εάν δεν έχετε ορίσει ακόμα ένα Γενικό εφεδρικό κωδικό πρόσβασης, αυτή η επιλογή θα είναι απενεργοποιημένη. Μάθετε τον τρόπο ορισμού ή αλλαγής του Γενικού εφεδρικού κωδικού πρόσβασης.
  • Η επιλογή Χρησιμοποιήστε τον παρακάτω εφεδρικό κωδικό πρόσβασης σας επιτρέπει να δημιουργήσετε ένα νέο κωδικό πρόσβασης για την τρέχουσα αρχειοθήκη Χρηματοκιβωτίου αρχείων.

    • Σημείωση: Αν δεν ορίσετε έναν εφεδρικό κωδικό πρόσβασης και διαγράψετε τα εγγεγραμμένα δαχτυλικά σας αποτυπώματα, δεν θα μπορείτε να ανοίξετε κλειδωμένες αρχειοθήκες του Χρηματοκιβωτίου αρχείων. Ξεκλειδώστε αρχειοθήκες Χρηματοκιβωτίου αρχείων και μετακινήστε τα αρχεία πριν διαγράψετε τα δαχτυλικά σας αποτυπώματα ή ορίστε έναν εφεδρικό κωδικό πρόσβασης στις Ιδιότητες.

Όταν ορίζετε/αλλάζετε τον κωδικό πρόσβασης από τις Ιδιότητες αρχειοθήκης (μάθετε περισσότερα), επιλέξτε:
  • Χρησιμοποιήστε τον γενικό εφεδρικό κωδικό πρόσβασης του Χρηματοκιβωτίου αρχείων εάν θέλετε να χρησιμοποιήσετε το Γενικό εφεδρικό κωδικό πρόσβασης και εάν έχει ήδη οριστεί στις Ρυθμίσεις χρήστη. Εάν δεν έχετε ορίσει ακόμα ένα Γενικό εφεδρικό κωδικό πρόσβασης, αυτή η επιλογή θα είναι απενεργοποιημένη. Μάθετε τον τρόπο ορισμού ή αλλαγής του Γενικού εφεδρικού κωδικού πρόσβασης.
  • Χρησιμοποιήστε τον παρακάτω εφεδρικό κωδικό πρόσβασης και πληκτρολογήστε ένα νέο κωδικό πρόσβασης για την τρέχουσα αρχειοθήκη Χρηματοκιβωτίου αρχείων. Αν ορίσετε αυτόν τον κωδικό πρόσβασης κατά τη δημιουργία της αρχειοθήκης, θα αντικατασταθεί.

Αν κάνετε κοινή χρήση μιας αρχειοθήκης με άλλους χρήστες και έχει επιλεγεί ο Γενικός εφεδρικός κωδικός πρόσβασης (κατά τη δημιουργία αρχειοθήκης ή την αλλαγή κωδικού πρόσβασης στις Ιδιότητες), ορίζεται ο Γενικός εφεδρικός κωδικός πρόσβασης από τις Ρυθμίσεις χρήστη για το χρήστη που δημιούργησε την αρχειοθήκη.


Χρηματοκιβώτιο αρχείων

Το Χρηματοκιβώτιο αρχείων αποτελεί μια προαιρετική δυνατότητα του Protector Suite QL.

Το Χρηματοκιβώτιο αρχείων σας επιτρέπει να αποθηκεύετε τα αρχεία σας σε κρυπτογραφημένη αρχειοθήκη στο σκληρό σας δίσκο. Οι κρυπτογραφημένες αρχειοθήκες μπορούν να περιέχουν αρχεία ή φακέλους και προστατεύονται από επαλήθευση δαχτυλικού αποτυπώματος ή με κωδικό πρόσβασης αν τον ορίσετε κατά τη δημιουργία μιας αρχειοθήκης. Όταν ξεκλειδώνεται μια αρχειοθήκη Χρηματοκιβωτίου αρχείων, μπορείτε να εργαστείτε με το αρχείο αρχειοθέτησης όπως με έναν τυπικό φάκελο (διαγραφή, αντιγραφή ή μετονομασία αρχείων, κ.ά.). Υποστηρίζεται επίσης η λειτουργία μεταφοράς και απόθεσης. Μπορείτε απλά να αντιγράψετε και να επικολλήσετε ή να μεταφέρετε τα αρχεία σας σε ξεκλείδωτη αρχειοθήκη και όταν την κλειδώσετε ξανά, τα αρχεία σας θα είναι κρυπτογραφημένα. Όταν κρυπτογραφείται μόνο ένα αρχείο στην αρχειοθήκη και η τελευταία ξεκλειδώνει, μπορείτε να εκκινήσετε το αρχείο κάνοντας κλικ σε αυτό. Μπορείτε επίσης να μοιραστείτε τις κρυπτογραφημένες σας αρχειοθήκες με άλλους χρήστες που έχουν εγγεγραμμένα δαχτυλικά αποτυπώματα.