Εκκίνηση εφαρμογών

Μπορείτε να ξεκινήσετε μια εφαρμογή (οποιοδήποτε εκτελέσιμο αρχείο) στον υπολογιστή σας με σάρωση του αντίστοιχου δαχτύλου πάνω στον αισθητήρα.

Τουλάχιστον ένα καταχωρημένο δακτυλικό αποτύπωμα πρέπει να παραμείνει μη αντιστοιχισμένο για να εμφανιστεί το Biomenu. Συνεπώς ο μέγιστος αριθμός εφαρμογών που μπορείτε να εκκινήσετε με αυτόν τον τρόπο ισούται με τον αριθμό καταχωρημένων δακτυλικών αποτυπωμάτων - 1.

Τι θέλετε να κάνετε:
Δημιουργήσετε το συσχετισμό μεταξύ ενός καταχωρημένου δακτυλικού αποτυπώματος και μιας εφαρμογής


Εκκίνηση εφαρμογών

Για να δημιουργήσετε το συσχετισμό μεταξύ ενός καταχωρημένου δακτυλικού αποτυπώματος και μιας εφαρμογής:

  1. Μεταβείτε στο μενού Έναρξη > Προγράμματα > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Κέντρο ελέγχου.
    Ή
    Τοποθετήστε το δάκτυλό σας για να εμφανιστεί το Biomenu και επιλέξτε Κέντρο ελέγχου.
  2. Επιλέξτε Ρυθμίσεις > Ρυθμίσεις χρήστη. Απαιτείται πιστοποίηση. Τοποθετήστε το δάκτυλό σας πάνω στον αισθητήρα αποτυπωμάτων όταν σας ζητηθεί.
  3. Επιλέξτε την καρτέλα Εφαρμογές.
  4. Κάντε κλικ στο κουμπί Προσθήκη. Ανοίγει το πλαίσιο διαλόγου Εφαρμογή.
  5. Επιλέξτε ένα καταχωρημένο δακτυλικό αποτύπωμα που να είναι ελεύθερο. Εμφανίζεται ένα πλαίσιο διαλόγου το οποίο σας ζητάει να εγγράψετε περισσότερα δακτυλικά αποτυπώματα εάν δεν διατίθεται κανένα.
  6. Καταχωρήστε ένα όνομα της εφαρμογής. (Το όνομα αυτό εμφανίζεται στην καρτέλα Εφαρμογές στις Ρυθμίσεις χρήστη.)
  7. Αναζητήστε μια εφαρμογή που θέλετε να εκκινήσετε. Αυτό μπορεί να είναι οποιοδήποτε εκτελέσιμο αρχείο (π.χ. Iexploer.exe).
  8. Προαιρετικά, μπορείτε να καταχωρήσετε πρόσθετες παραμέτρους στο πεδίο Παράμετροι εφαρμογής. Εάν δεν είστε βέβαιοι, αφήστε αυτό το πεδίο κενό. Δείτε παρακάτω παραδείγματα παραμέτρων εφαρμογής.
    Παραδείγματα παραμέτρων εφαρμογής
    • Μπορείτε να ανοίξετε μια ιστοσελίδα κατά την εκκίνηση ενός προγράμματος περιήγησης, όπως το Internet Explorer. Πληκτρολογήστε μια διεύθυνση ιστοσελίδας (όπως www.upek.com) στο πεδίο παραμέτρων εφαρμογής και θα πραγματοποιηθεί εκκίνηση της ιστοσελίδας κάθε φορά που τοποθετείτε το καταχωρημένο δάκτυλό σας και εκκινείτε το πρόγραμμα περιήγησης.
    • Μπορεί να πραγματοποιηθεί άνοιγμα ενός αρχείου από κάποια εφαρμογή, όπως έγγραφα του Microsoft Word. Πληκτρολογήστε μια διαδρομή του αρχείου σε διπλά εισαγωγικά (π.χ. "C:\Documents and Settings\ο λογαριασμός σας\Τα έγγραφά μου\document.doc"). Το αρχείο document.doc θα ανοίγει από το Word κάθε φορά που τοποθετείτε το δάχτυλό σας. Μπορούν να χρησιμοποιηθούν περισσότερες από μία παράμετροι για μια εφαρμογή.
      • Μπορούν να χρησιμοποιηθούν περισσότερες από μία παράμετροι για μια εφαρμογή.
  9. Κάντε κλικ στο OK.

Για επεξεργασία του συνδυασμού δακτυλικού αποτυπώματος/εφαρμογής αργότερα, κάντε κλικ στο κουμπί Επεξεργασία.
Για διαγραφή του συνδυασμού δακτυλικού αποτυπώματος/εφαρμογής, κάντε κλικ στο κουμπί Διαγραφή.