Hilfe

Protector Suite
QL Edition

Protector Suite - QL Edition verbessert die Sicherheit und Handhabung Ihres Computers.

Protector Suite QL unterstützt je nach Installation die Anmeldung und/oder Autorisierung bei Inbetriebnahme per Fingerabdruck sowie weitere Funktionen.

  • Anmeldung per Fingerabdruck
  • Schnelle Benutzerumschaltung
  • Sicherheit bei Inbetriebnahme
  • (Optional) Registrierungsformulare (Webseiten, Dialogfelder) - Kennwortbank Registrierungsformulare (Webseiten, Dialogfelder) - Kennwortbank
  • (Optional) Anwendungsstartprogramm
  • (Optional) Dateiverschlüsselung - My Safe
  • (Optional) Dateiverschlüsselung - File Safe

ThinkVantage Fingerprint Software

Dank ThinkVantage Fingerprint Software wird die Verwendung Ihres Computers wesentlich komfortabler.

ThinkVantage Fingerprint Software unterstützt

  • Anmeldung per Fingerabdruck
  • Sicherheit bei Inbetriebnahme


Lernprogramm für Fingerabdrücke

Damit Sie den Sensor richtig verwenden können, haben wir ein Lernprogramm entwickelt, mit dem Sie die Nutzung des Fingerabdrucksensors üben können und Beispielabdrücke erstellen können.

So rufen Sie das Lernprogramm auf:

Öffnen Sie Start > Programme > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Fingerabdruck-Lernprogramm.

Es kann auch über Assistenten für die Registrierung von Fingerabdrücken ausgeführt werden.

Verschiedene Symbole zeigen Ihnen an, was Sie tun sollen und was Sie während des Scannens verbessern können.

So können Sie:

den Sensor richtig verwenden

Die Animationen des Lernprogramms veranschaulichen die richtige Bewegung des Fingers über den Sensor:
  • Positionieren Sie das letzte Fingergelenk über dem Sensor.
  • Berühren Sie den Sensor mit dem Finger, während Sie diesen in gerader Linie zu sich heran ziehen.
  • Achten Sie darauf, dass der Finger flach aufliegt.
Versuchen Sie auf der nächsten Seite vier Fingerabdrücke zu erstellen. Wenn die Abdrücke nicht übereinstimmen, empfehlen wir das Lernprogramm zu wiederholen.

Hinweis: Die biometrischen Vorgänge im Lernprogramm werden nach zwei Minuten Inaktivität abgebrochen, um einen übermäßigen Stromverbrauch zu vermeiden.


Reaktionen des Fingerabdruck-Erkennungsgeräts

Symbole werden als Aufforderungen, Benachrichtigungen und Warnungen verwendet.

Führen Sie den Finger über den Sensor.
Fordert den Benutzer auf, den Finger über den Sensor zu führen.
Bitte warten, der Sensor arbeitet gerade.
Teilt dem Benutzer mit, dass der Sensor ausgelastet ist.
Bei der Erfassung des Fingerabdrucks ist ein Fehler aufgetreten. Wiederholen Sie den Vorgang.
Fordert den Benutzer auf, den Vorgang zu wiederholen.
Fingerabdruckvorgang war erfolgreich.
Der Fingerabdruck wurde erfolgreich zugewiesen oder es wurde ein guter Abdruck erstellt (im Lernprogramm).
Der Finger kann nicht abgeglichen werden.
Informiert den Benutzer, dass die Überprüfung nicht erfolgreich war.
Sie haben Ihren Finger zu weit links (oder zu weit rechts) positioniert. Positionieren Sie den Finger in der Mitte des Sensors.
Warnt den Benutzer, dass die Bewegung nicht richtig war.
Die Bewegung war zu schräg.
Warnt den Benutzer, dass die Bewegung nicht richtig war.
Die Bewegung war zu schnell.
Warnt den Benutzer, dass die Bewegung nicht richtig war.
Die Bewegung war zu kurz.
Warnt den Benutzer, dass die Bewegung nicht richtig war.


Control Center

So zeigen Sie das Control Center an:

  • Gehen Sie zu Start > Programme > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Control Center.

    ODER

  • Führen Sie Ihren Finger über den Sensor, um das Biomenü aufzurufen. Wählen Sie dann Control Center aus.

    • ODER

  • Klicken Sie mit der rechten Maustaste auf das Taskleistensymbol und wählen Sie Control Center aus.

Das Control Center enthält verschiedene Funktionen zum Verwalten von Fingerabdrücken und zum Einrichten der Fingerprint-Software. Welche Optionen verfügbar sind, hängt vom Softwarestatus, von der verwendeten Hardware und von den installierten Anwendungen ab:

Fingerabdrücke

Erfahren Sie, wie Sie Fingerabdrücke von Benutzern registrieren, bearbeiten oder löschen können und wie Sie Daten importieren/exportieren.

Fingerabdrücke registrieren oder bearbeiten

Führt den Assistenten für die Registrierung von Fingerabdrücken aus. Sie können Fingerabdrücke für den aktuellen Benutzer registrieren bzw. löschen. Außerdem können Sie deren Anwesenheit im Speicher des Fingerabdruck-Erkennungsgeräts verwalten, sofern die Sicherheit bei Inbetriebnahme implementiert ist. Nach der Registrierung Ihrer Fingerabdrücke sind diese mit Ihrem Benutzernamen und Kennwort verknüpft. Beim nächsten Mal können Sie statt Ihrem Benutzernamen und Kennwort, Ihre Fingerabdrücke verwenden. Die Funktionen unterscheiden sich je nach den administrativen Rechten des aktuellen Benutzers. Im sicheren Modus (siehe Sicherheitsmodus unter Systemeinstellungen) können Benutzer, die als Fingerabdruckadministratoren eingestellt sind, die Fingerabdrücke aller Benutzer registrieren oder bearbeiten. Im ungesicherten Modus können Benutzer Ihre eigenen Fingerabdrücke registrieren oder bearbeiten.

Löschen

Die Funktionen unterscheiden sich je nach den administrativen Rechten des aktuellen Benutzers. Im sicheren Modus (siehe Sicherheitsmodus unter Systemeinstellungen) können nur Benutzer, die als Fingerabdruckadministratoren eingestellt sind, die Fingerabdrücke von Benutzern löschen. Errfahren Sie, wie Sie Fingerabdrücke löschen können.

Benutzerdaten importieren oder exportieren

Vorhandene Benutzerdaten (einschließlich Fingerabdrücken, Verschlüsselungsschlüssel, Anmeldeinformationen) können in eine *.vtp-Datei (eine User Passport-Datei) exportiert und zurück in Ihre Fingerabdrucksoftware importiert werden. Die *VTP-Datei ist verschlüsselt und durch das beim Export definierte Kennwort geschützt. Sie können keine Passports von vorhandenen Benutzern importieren. In diesem Fall muss zuerst der User Passport gelöscht werden. Sie können keine Passports von vorhandenen Benutzern importieren. In diesem Fall muss zuerst der Benutzer gelöscht werden.

Tipp: Es wird empfohlen, den Passport zu Sicherungszwecken zu exportieren.

Einstellungen

Erfahren Sie, wie Sie Benutzer- und Softwareeinstellungen ändern können.

Systemeinstellungen

Öffnet das Dialogfeld für die Protector Suite QLThinkVantage Fingerprint Software -Einstellungen, das verschiedene Optionen für die Einrichtung des Produkts enthält. Die meisten Einstellungen können nur von Administratoren geändert werden und betreffen alle Benutzer.

Benutzereinstellungen

Öffnet das Dialogfeld Benutzereinstellungen, das benutzerspezifische Optionen zur Einrichtung der Protector Suite QLThinkVantage Fingerprint Software enthält.

Sicherheit bei Inbetriebnahme

Der Speicher Ihres Fingerabdruckgeräts ist begrenzt und kann in der Regel bis zu 21 Fingerabdrücke speichern. Sie können bestimmen, welche Fingerabdrücke gespeichert und zum Überprüfen beim Computerstart verwendet werden sollen. Sie können auch neue Fingerabdrücke erstellen, die ausschließlich zur Autorisierung bei Inbetriebnahme verwendet werden.

Inspektor für die Fingerabdruckspeicherung

Öffnet das Dialogfeld "Inspektor für die Fingerabdruckspeicherung", in dem der Inhalt der Fingerabdruckspeicherung angezeigt wird.

HilfeLernprogramm

Einführung

Öffnet das Dialogfeld Einführung mit Basisinformationen über die Funktionen von Protector Suite QLThinkVantage Fingerprint Software.

Lernprogramm

Führt das Lernprogramm für Fingerabdrücke aus, das Sie mit dem Registrierungsverfahren für Fingerabdrücke vertraut macht. Dieses Lernprogramm wird dringend vor der Erstanwendung dieser Technologie empfohlen. Die Qualität der registrierten Fingerabdrücke ist äußerst wichtig. Eine hochqualitative Registrierung mit Fingerabdruck wird Ihre Zufriedenheit mit dem Produkt verbessern.

Hilfe

Zeigt die Hilfe an. Die Hilfedateien in anderen Sprachen (je nach Installation) befinden sich im Unterordner mui des Installationsordners.

Wenn Sie Windows Vista verwenden, klicken Sie auf Administrative Rechte für Benutzer erweitern, um administrative Rechte zu erhalten mit denen Sie Änderungen in den Systemeinstellungen vornehmen und andere Benutzerkonten verwalten und ändern können (z. B. Fingerabdrücke anderer Benutzer registrieren oder löschen).

Hilfesymbol

Zeigt die Hilfe an. Die Hilfedateien in anderen Sprachen (je nach Installation) befinden sich im Unterordner mui des Installationsordners.

Infosymbol

Zeigt Informationen über die Softwareversion an.


Registrierung von Fingerabdrücken

Assistent zur Registrierung von Fingerabdrücken

Mit dem Assistenten zum Registrieren oder Bearbeiten von Fingerabdrücken können Sie neue Fingerabdrücke registrieren oder vorhandene Fingerabdrücke bearbeiten.
Im Verlauf der Registrierung per Fingerabdruck wird eine Übereinstimmung zwischen Ihrem Benutzernamen und Kennwort einerseits und Ihren Fingerabdrücken andererseits hergestellt (in Form von Computerdaten, die das Nachstellen des ursprünglichen Bildes unmöglich machen). Gleichzeitig werden automatisch Sicherheitsschlüssel generiert. Alle Daten werden in einem User Passport gespeichert.

Bevor Sie mit der eigentlichen Registrierung der Fingerabdrücke beginnen, sollten Sie sich mit dem Lernprogramm für Fingerabdrücke vertraut machen.

So können Sie:

einen neuen Benutzer registrieren (Bei erster Verwendung)

Sie müssen Ihren Fingerabdruck registrieren, bevor Sie die Software verwenden können. Benutzer mit administrativen Rechten können auch die Fingerabdrücke anderer Benutzer registrieren und verwalten.
  1. Gehen Sie zu Start > Programme > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Control Center.
  2. Wählen Sie Fingerabdrücke > Fingerabdrücke registrieren oder bearbeiten.

    Möglicherweise müssen Sie den Registrierungstyp auswählen, ehe sie den ersten Fingerabdruck in der Installation von Protector Suite QLThinkVantage Fingerprint Software registrieren können. In diesem Fall wechselt der Name des Assistenten zu Initialisieren und die Registrierung wird automatisch gestartet, sobald Sie den Registrierungstyp gewählt haben.

  3. (Im sicheren Modus - siehe Sicherheitsmodus unter Systemeinstellungen) wird eine Liste bestehender Passports angezeigt. Wählen Sie den Benutzer aus und klicken Sie auf die Schaltfläche Registrieren, um einen neuen Benutzer zu registrieren.)
  4. Der Registrierungsassistent wird geöffnet.
  5. So registrieren Sie einen neuen Fingerabdruck:
    • Wählen Sie einen Finger für die Registrierung aus, indem Sie auf das Feld über dem Finger klicken.
    • Führen sie den betreffenden Finger über den Fingerabdrucksensor. Zum Registrieren eines Fingerabdrucks sind drei erfolgreich erstellte Bilder erforderlich.
    So löschen Sie einen Fingerabdruck:
    • Wählen Sie einen Finger zum Löschen aus, indem Sie auf das Feld über dem Finger klicken.
    • Klicken Sie auf OK.
  6. Führen Sie Ihren Finger über den Sensor oder geben Sie Ihr Windows-Kennwort oder das Sicherungskennwort für erweiterte Sicherheit ein und klicken Sie auf Weiter.
  7. (Optional) Wenn "Registrierung auf dem Gerät" ausgewählt wurde und Ihre Systemkonfiguration "Sicherheit bei Inbetriebnahme" unterstützt, werden alle registrierten Fingerabdrücke auch für die "Sicherheit bei Inbetriebnahme" verwendet.
  8. (Optional) Wenn "Registrierung auf dem Laufwerk" ausgewählt wurde und Ihre Systemkonfiguration Sicherheit bei Inbetriebnahme unterstützt, werden alle registrierten Fingerabdrücke auch für die "Sicherheit bei Inbetriebnahme" verwendet.
  9. Aufgrund der Speicherbeschränkung des Geräts können maximal 21 Fingerabdrücke gespeichert werden. Wenn einige der registrierten Fingerabdrücke in den Passports nicht der Sicherheit bei Inbetriebnahme des Geräts zugeordnet wurden (z. B. weil ein anderes Gerät angeschlossen ist), wird die Schaltfläche "Inbetriebnahme" über dem Finger angezeigt. Die Schaltfläche "Inbetriebnahme" wird wird standardmäßig im "gedrückten" Zustand angezeigt. Die entsprechenden Finger werden für die Sicherheit bei Inbetriebnahme verwendet. Wenn ein Finger nicht für die Sicherheit bei Inbetriebnahme sondern nur für die Anmeldung verwendet werden soll, klicken Sie auf die Schaltfläche "Inbetriebnahme", um ihn aus dem Gerätespeicher zu löschen.
  10. Klicken Sie auf Weiter, um die Registrierung abzuschließen oder um zusätzliche Optionseinstellungen vorzunehmen (z. B. Erweiterte Sicherheit, siehe unten).

Hinweis:Wenn Sie kein Windows-Kennwort verwenden, werden Sie aufgefordert, ein neues (nicht leeres) Kennwort anzugeben. Dies ist nicht unbedingt erforderlich. Durch ein Kennwort wird jedoch die Sicherheit Ihrer Software erhöht.

Fingerabdrücke eines vorhandenen Benutzers registrieren oder bearbeiten

  1. Gehen Sie zu Start > Programme > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Control Center.
    ODER
    Führen Sie Ihren Finger über den Sensor, um das Biomenü anzuzeigen. Wählen Sie dann Control Center aus.
  2. Wählen Sie Fingerabdrücke > Fingerabdrücke registrieren oder bearbeiten.

    3. Klicken Sie auf Bearbeiten (Im sicheren Modus - siehe Sicherheitsmodus unter Systemeinstellungen - wird eine Liste bestehender Passports angezeigt. Wählen Sie den Benutzer-Passport, den Sie bearbeiten möchten, und klicken Sie auf Bearbeiten.)
  3. Der Registrierungsassistent wird geöffnet.
  4. Führen Sie Ihren Finger über den Sensor oder geben Sie Ihr Windows-Kennwort oder das Sicherungskennwort für erweiterte Sicheheit ein und klicken Sie auf Weiter.
  5. So registrieren Sie einen neuen Fingerabdruck:
    • Wählen Sie einen Finger für die Registrierung aus, indem Sie auf das Feld über dem Finger klicken.
    • Führen Sie den betreffenden Finger über den Fingerabdrucksensor. Zum Registrieren eines Fingerabdrucks sind drei erfolgreich erstellte Bilder erforderlich.
    So löschen Sie einen Fingerabdruck:
    • Wählen Sie einen Finger zum Löschen aus, indem Sie auf das Feld über dem Finger klicken.
    • Klicken Sie auf OK.
  6. Klicken Sie auf Weiter, um die Registrierung abzuschließen oder um zusätzliche Optionseinstellungen vorzunehmen (z. B. Erweiterte Sicherheit, siehe unten).

Fingerabdrücke eines bestehenden Benutzers löschen

  1. Gehen Sie zu Start > Programme > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Control Center.
    ODER
    Führen Sie Ihren Finger über den Sensor, um das Biomenü anzuzeigen. Wählen Sie dann Control Center aus.
  2. Wählen Sie Fingerabdrücke > Fingerabdrücke registrieren oder bearbeiten.
  3. Klicken Sie auf die Schaltfläche mit einem Fingerabdrucksymbol über dem Finger, den Sie löschen möchten.
  4. Bestätigen Sie den Vorgang im Meldungsfeld.

einen Benutzer-Passport löschen (alle Benutzerdaten)

  1. Gehen Sie zu Start > Programme > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Control Center.
    ODER
    Führen Sie Ihren Finger über den Sensor, um das Biomenü anzuzeigen. Wählen Sie dann Control Center aus.
  2. Wählen Sie Fingerabdrücke > Löschen.
  3. Führen Sie Ihren Finger über den Sensor, um das Löschen des aktuellen Passports zu bestätigen. Im sicheren Modus, siehe Sicherheitsmodus unter Systemeinstellungen, wird eine Liste bestehender Passports angezeigt. Wählen Sie einen Passport aus und bestätigen Sie den Löschvorgang.

einen Benutzer-Passport importieren oder exportieren

  1. Gehen Sie zu Start > Programme > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Control Center.
    ODER
    Führen Sie Ihren Finger über den Sensor, um das Biomenü anzuzeigen. Wählen Sie dann Control Center aus.
  2. Wählen Sie Fingerabdrücke > Benutzerdaten importieren oder exportieren.
  3. So importieren Sie einen Passport:
    • Klicken Sie auf Import
    • Suchen Sie die Passportdatei (*.vtp).
    • Geben Sie das (für den Exportvorgang festgelegte) Kennwort ein.
    So exportieren Sie einen Passport:
    • Klicken Sie auf Export ( Im sicheren Modus wird eine Liste der vorhandenen Passports angezeigt. Wählen sie den Passport aus, der exportiert werden soll, und klicken Sie auf Export .)
    • Wählen Sie die Zieldatei (*.vtp ) aus.
    • Legen Sie ein Kennwort fest, mit dem die exportierten Daten geschützt werden.
    • Überprüfen Sie den Finger (der im Passport, den Sie exportieren, enthalten ist).

erweiterte Sicherheit aktivieren (optional)

Bei Computern mit einem zusätzlichen Verschlüsselungschip (TPM - Trusted Platform Module) kann die Sicherheit der Fingerprint-Software durch den zusätzlichen Verschlüsselungsschutz dieses Chips erhöht werden.
  1. Starten Sie den Registrierungsassistenten (Start > Programme > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Benutzerregistrierung).
  2. Markieren Sie nach der Registrierung Erweiterte Sicherheit für aktuellen Benutzer aktivieren im Dialogfeld Erweiterte Sicherheit.
  3. Legen Sie die Sicherheitsstufe auf Erweiterte Sicherheit fest.
  4. Legen Sie ein Sicherungskennwort fest. Dieses Sicherungskennwort kann verwendet werden, um die Autorisierung per Fingerabdruck zu umgehen. Es wird empfohlen, ein komplexes Kennwort zu verwenden. Wenn Sie kein Sicherungskennwort definieren, kann es bei einem Ausfall der Autorisierungshardware zu Datenverlust kommen.

Zum Registrieren von Fingerabdrücken für die Sicherheit bei Inbetriebnahme müssen Sie die auf der letzten Seite beschriebenen Schritte ausführen:

  1. Schalten Sie Ihren Computer aus.
  2. Schalten Sie Ihren Computer wieder ein.
  3. Führen Sie Ihren Finger über den Sensor, wenn Sie dazu aufgefordert werden. Geben Sie Ihr Einschaltkennwort bzw. Ihre Einschaltkennwörter ein, wenn Sie dazu aufgefordert werden. (Dadurch wird eine Verbindung zwischen Ihren Fingerabdrücken und den Kennwörtern erstellt).

Hinweis: Biometrische Vorgänge (Registierung, Überprüfung, Lernprogramm) werden nach zwei Minuten Inaktivität abgebrochen, um einen übermäßigen Stromverbrauch zu vermeiden. Im Fall einer solchen Zeitüberschreitung starten Sie den Prozess einfach erneut.


Bildlauffunktion des Sensors

Sie können statt des Mausrads den Fingerabdrucksensor verwenden, um durch das Biomenü oder jede andere Windows-Anwendung zu scrollen. Sie können die Optionen für den Bildlauf (Geschwindigkeit, Beschleunigung) und die standardmäßige Abkürzungstaste für den Bildlauf festlegen.
Um die Bildlauffunktion zu aktivieren bzw. deaktivieren, drücken Sie die Abkürzungstaste.
Diese Abkürzungstaste ist nach der Installation von Protector Suite QL nicht definiert.

So können Sie:

die Abkürzungstaste festlegen oder die Bildlauf-Geschwindigkeit anpassen.

  1. Gehen Sie zu Start > Programme > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Control Center.
    ODER
    Führen Sie Ihren Finger über den Sensor, um das Biomenü anzuzeigen. Wählen Sie dann Control Center aus.
  2. Wählen Sie Einstellungen > Systemeinstellungen aus.
  3. Wählen Sie die Registerkarte Bildlauf aus.
    • Klicken Sie auf die Schaltfläche Bildlauf testen, um den Bildlauf mit ausgewählten Werten zu testen.
    • Geschwindigkeit - Bewegen Sie den Schieberegler, um die Bildlaufgeschwindigkeit anzupassen. Hier stellen Sie ein, wie sehr sich der Cursor bewegt, wenn Sie mit Ihrem Finger über den Sensor fahren.
    • Beschleunigung - Bewegen Sie den Schieberegler, um die Bildlaufbeschleunigung einzustellen. Je schneller Sie über den Sensor fahren, desto schneller wird auch der Bildlauf.
    • Um die Abkürzungstaste für die Bildlaufumschaltung festzulegen, setzen sie den Fokus auf das Feld Abkürzungstaste für Bildlaufumschaltung. Drücken Sie die Tasten, die für das Ein- und Ausschalten der Bildlauffunktion verwendet werden sollen.
  4. Klicken Sie auf OK, um den Dialog zu schließen.

Hinweis: Bei Aufruf eines Vorgangs, der eine Überprüfung des Fingerabdrucks erfordert (z. B. Öffnen der Benutzereinstellungen), wird der Bildlauf vorübergehend blockiert.


Biomenü

Über das Biomenü erhalten Sie schnellen Zugang zu den Funktionen und Einstellungen der Protector Suite QL. Die verfügbaren Elemente sind abhängig von den installierten Komponenten

Führen Sie einen registrierten Finger über den Sensor, um das Biomenü aufzurufen.

Um das Biomenü in einer Situation aufzurufen, in der durch die Fingerüberprüfung eine andere Aktion aufgerufen wird (z. B. Wiederholung einer registrierten Seite), halten sie die UMSCHALT -Taste bei Verwendung des Sensors gedrückt.

Computer sperren

Mit dem Befehl Computer sperren im ersten Menüpunkt wird der Computer gesperrt. Führen Sie Ihren Finger über den Sensor, um den Computer wieder freizugeben.

Registrierte Sites(optional)

Zeigt eine Liste der bei der Kennwortbank registrierten Webseiten an. Um eine registrierte Seite in Ihrem Standard-Webbrowser anzuzeigen und auszufüllen, klicken Sie in der Liste auf den Namen der Webseite.

Registrieren (optional)

Registriert ein neues Fenster (Dialogfeld oder Webseite).

My Safe sperren/freigeben

Öffnet oder schließt den My Safe-Ordner.

Alle Archive sperren (optional)

Sperrt alle File Safe-Archive, die zurzeit geöffnet sind. Dieses Element wird nur angezeigt, wenn mindestens zwei Archive freigegeben sind.

Control Center

Öffnet das Dialogfeld Control Center.

Hilfe

Zeigt die Hilfe an. Drücken Sie im Dialogfeld, für das Sie die Hilfe benötigen, F1, um die kontextsensitive Hilfe zu öffnen.

Das Biomenü ist in mehreren Designs verfügbar. Zum Anzeigen und Ändern der Designs öffnen Sie Control Center > Einstellungen > Benutzereinstellungen, führen zur Bestätigung Ihren Finger über den Sensor und gehen zur Registerkarte Biomenü-Design


Hilfe

Einstellungen für ThinkVantage Fingerprint Software

Protector Suite-Einstellungen

Auf die Einstellungen für Protector Suite QLThinkVantage Fingerprint Software kann über das Control Center zugegriffen werden. Die Elemente in den Einstellungen unterscheiden sich je nach System, Installation und administrativen Rechten des aktuellen Benutzers.

Systemeinstellungen

Die Systemeinstellungen umfassen die Einstellungen, die für alle Benutzer gleich sind. Nur Administratoren haben Zugriff auf diese Einstellungen.

Benutzereinstellungen

Benutzereinstellungen enthalten benutzerspezifische Einstellungen. Diese Einstellungen sind durch Ihren Fingerabdruck geschützt.

Sicherheit bei Inbetriebnahme

Sicherheit bei Inbetriebnahme ermöglicht die Verwendung von Fingerabdrücken zur Authentifizierung beim Starten des Computers.

Inspektor für die Fingerabdruckspeicherung

Öffnet das Dialogfeld "Inspektor für die Fingerabdruckspeicherung", in dem der Speicherinhalt des Fingerabdruck-Erkennungsgeräts angezeigt wird (falls vorhanden).


Sicherheit bei Inbetriebnahme

Die Funktion "Sicherheit bei Inbetriebnahme" verhindert den unautorisierten Zugang zu dem Computer des Benutzers auf BIOS-Ebene. Computer mit aktivierter Sicherheit bei Inbetriebnahme laden das Betriebssystem nur bei erfolgreicher Authentifizierung per Fingerabdruck von der Festplatte. Im Speicher des Fingerabdruck-Erkennungsgeräts werden Fingerabdrücke gespeichert. Während der Computer startet, müssen Sie sich mit Ihrem Fingerabdruck autorisieren. Sie haben nur begrenzt Zeit, Ihren Finger über den Sensor zu führen. Der Computer startet nur, wenn der gescannte Fingerabdruck mit dem Abdruck im Gerätespeicher übereinstimmt. Nach der erfolgreichen Überprüfung wird der Startvorgang normal fortgesetzt.

Aktivieren der Sicherheit bei Inbetriebnahme

Die Optionen für die Sicherheit bei Inbetriebnahme werden nur angezeigt, wenn Ihr Computer diese Funktion unterstützt (wird in der Regel bei Laptops verwendet). In den meisten Konfigurationen wird die Sicherheit bei Inbetriebnahme automatisch nach der Registrierung des ersten Benutzers aktiviert.

So können Sie:

die Sicherheit bei Inbetriebnahme deaktivieren/aktivieren:

  1. Öffnen Sie Start > Programme > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Control Center.
    ODER
    Führen Sie Ihren Finger über den Sensor, um das Biomenü anzuzeigen. Wählen Sie dann Control Center aus.
  2. Wählen Sie Einstellungen > Sicherheit bei Inbetriebnahme (Der Assistent wird nur geöffnet, wenn Ihr Gerät die Sicherheit bei Inbetriebnahme unterstützt.)
  3. Wählen Sie Einschalt- und Festplattenkennwörter durch Fingerabdruck ersetzen aus.
  4. Klicken Sie auf Fertig stellen.

das einmalige Anmelden für die Sicherheit bei Inbetriebnahme aktivieren:

Sicherheit bei Inbetriebnahme kann konfiguriert werden, um mit der Anmeldung per Fingerabdruck zu interagieren. Wenn ein für die Sicherheit bei Inbetriebnahme im BIOS verwendeter Fingerabdruck einem Fingerabdruck in einem vorhandenen Passport entspricht, wird der betreffende Benutzer automatisch angemeldet, ohne das Windows-Kennwort eingeben zu müssen oder den Finger ein zweites Mal über den Sensor zu führen.

  1. Öffnen Sie Start > Programme > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Control Center.
    ODER
    Führen Sie Ihren Finger über den Sensor, um das Biomenü anzuzeigen. Wählen Sie dann Control Center aus.
  2. Wählen Sie Einstellungen > Systemeinstellungen aus.
  3. Wählen Sie die Registerkarte Anmeldung aus.
  4. Aktivieren Sie das Kontrollkästchen Einschaltsicherheit bei einmaliger Anmeldung zulassen. (Damit auf diese Option zugegriffen werden kann, muss die Anmeldeunterstützung aktiviert sein.)

Hinweis: Ihre Hardware muss die Sicherheit bei Inbetriebnahme unterstützen, damit die Funktion für die einmalige Anmeldung verwendet werden kann. Zum Ändern der Einstellungen benötigen Sie Administratorrechte.

Verwaltung von Fingerabdrücken

Bei der Registrierung werden Fingerabdrücke hinzugefügt.

Falls Sie die Registrierung auf der Festplatte verwenden, sind im Dialogfeld "Sicherheit bei Inbetriebnahme" weitere Optionen verfügbar. Die für die Sicherheitsprüfung bei Inbetriebnahme gespeicherten Fingerabdrücke sind im Fenster "Autorisierte Fingerabdrücke für die Sicherheit bei Inbetriebnahme" aufgelistet. Hier können Sie Finger aus dem Speicher für die Sicherheitsprüfung bei Inbetriebnahme entfernen. Wie Sie Fingerabdrücke für die Sicherheit bei Inbetriebnahme hinzufügen, erfahren Sie unter Registrierung mit Fingerabdruck > Einen neuen Benutzer registrieren.


Fingerabdrucksensor - Informationsfenster

Das Informationsfenster für den Fingerabdrucksensor enthält Informationen über Ihren Sensor und ein Testfenster für das Scannen von Fingerabdrücken. Sie können dieses Dialogfenster verwenden, um im Falle eines Hardware-Problems Details über Ihren Sensor zu erhalten, die Sie für die Kommunikation mit dem technischen Support benötigen usw.

So zeigen Sie das Informationsfenster für den Fingerabdrucksensor an:

  1. Wählen Sie Start > Systemsteuerung
  2. Klicken Sie auf das Fingerabdrucksensor-Symbol. Das Informationsfenster für den Fingerabdrucksensor wird angezeigt.
    • Wählen Sie die Registerkarte Version aus, um Informationen über Ihren Sensor anzuzeigen (wie Gerätetyp, Name, Version usw.)
      Um die Informationen in eine Textdatei zu importieren, klicken Sie auf Speichern und wählen einen Speicherort (Standardname ist "FingerprintSensorVersion.txt")
    • Wählen Sie die Registerkarte Fingertest aus, um die Testbilder der gescannten Fingerabdrücke anzuzeigen, wenn Sie den Finger über den Sensor führen.
  3. Klicken Sie auf Schließen, um das Dialogfenster zu schließen.


Anmeldung per Fingerabdruck

Die Anmeldung per Fingerabdruck ermöglicht es Ihnen, sich bei Windows anzumelden oder den Computer mit Ihrem Fingerabdruck freizugeben.

Die normale Windows-Anmeldung kann immer noch aktiviert bleiben, falls gewünscht, oder Sie deaktivieren sie, um das Risiko zu eliminieren, dass Ihr Kennwort gestohlen wird.

Protector Suite QLThinkVantage Fingerprint Software kann auch zusammen mit der Novell-Netzwerkanmeldung verwendet werden. Wenn Sie von Protector Suite QLThinkVantage Fingerprint Software automatisch bei einem Novell-Netzwerk angemeldet werden möchten, müssen Ihr Windows-Benutzername und das Kennwort mit Ihrem Novell-Benutzernamen und dem Kennwort übereinstimmen. Die folgenden Novell-Clients arbeiten nicht mit Protector Suite QLThinkVantage Fingerprint Software zusammen: 4.83, 4.90


Kennwortbank

Die Kennwortbank ist eine optionale Funktion von Protector Suite.

Wenn sie installiert ist, speichert die Kennwortbank Registrierungen (Benutzernamen, Kennwörter und andere Einstellungen) Ihrer Websites und Kennwort-Dialogfelder, damit Sie sicher auf häufig verwendete Webseiten und Anwendungen zugreifen können (Webmail, Bankkonten, E-Commerce etc.), ohne ständig Benutzernamen, Kennwörter und Formulardaten eingeben zu müssen. Sie geben die erforderlichen Daten nur ein einziges Mal ein, während der Registrierung auf der Webseite oder im Kennwortdialogfeld. Wenn das Fenster erneut angezeigt wird, können Sie alle Daten mithilfe des Sensors wiederholen. Registrierte Websites können auch direkt über das Biomenü aufgerufen werden.


Anwendungsstartprogramm

Das Anwendungsstartprogramm ist eine optionale Funktion der Protector Suite QL-Software.

Wenn das Programm installiert ist, können Sie registrierte Anwendungen starten, indem Sie einfach Ihren Finger über den Sensor führen.


File Safe

File Safe ist eine optionale Funktion von Protector Suite QL.

File Safe ermöglicht das Speichern Ihrer Dateien in einem verschlüsselten Archiv auf Ihrer Festplatte. Verschlüsselte Archive können Dateien oder Ordner enthalten und sind durch die Fingerabdrucküberprüfung oder ein bei der Archiverstellung festgelegtes Kennwort geschützt. Wenn ein File Safe-Archiv freigegeben ist, können Sie mit den Archivdateien wie mit einen Standardordner arbeiten (löschen, kopieren, Dateien umbenennen etc.). Drag and Drop wird ebenfalls unterstützt. Sie können einfach Ihre Dateien kopieren und in Ihr freigegebenes Archiv kopieren oder ziehen. Wenn Sie das Archiv wieder sperren, werden die Dateien verschlüsselt. Wenn nur eine Datei in einem Archiv verschlüsselt und freigegeben ist, können Sie auf die Datei klicken, um sie zu starten. Sie können auch Ihre verschlüsselten Archive anderen Benutzern mit registrierten Fingerabdrücken zur Verfügung stellen.


Erweiterte Sicherheit

Durch zusätzliches Verschlüsseln kann die Sicherheit der Protector Suite QLThinkVantage Fingerprint Software erhöht werden. Welche Verschlüsselungsarten möglich sind, hängt von der Hardware ab. Die erweiterte Sicherheit kann pro Benutzer am Ende des Assistenten für die Registrierung von Fingerabdrücken aktiviert (bzw. später deaktiviert) werden. In diesem Dialogfeld können die Verschlüsselungsarten geändert werden, um die für die Installation erforderliche Sicherheitsstufe und Benutzerfreundlichkeit anzupassen.

Fingerabdrucksensor-Verschlüsselung

Hardwaregestützte Sicherheit. Die geheimen Benutzerdaten werden mit einem sicheren Schlüssel geschützt, der im Fingerabdrucksensor gespeichert ist und nur nach erfolgreichem Fingerabdruckabgleich freigegeben wird. Die Daten werden mit dem Schlüssel verschlüsselt, der im Fingerabdruck-Erkennungsgerät gespeichert ist.

Fingerabdrucksensor-Verschlüsselung mit Sicherheitschip

Erweiterte hardwaregestützte Sicherheit. Die Sicherheit der geheimen Benutzerdaten wird durch einen verschlüsselten Kanal zwischen TPM-Sicherheitschip und Fingerabdrucksensor erhöht. Dieser Schutz ist besonders sicher.

Sicherheitschip-Verschlüsselung ohne PIN

Die geheimen Benutzerdaten werden durch den TPM-Sicherheitschip geschützt. Dieser Schutz ist besonders komfortabel.

Sicherheitschip-Verschlüsselung mit PIN

Die geheimen Benutzerdaten werden durch einen TPM-Sicherheitschip mit PIN geschützt. Dazu muss die PIN bei jeder Identitätsüberprüfung eingegeben werden. Dieser Schutz ist besonders sicher.


Hilfe

Anbieter der Anmeldeinformation

Unter Windows Vista müssen die Benutzerrechte erst erweitert werden, bevor die Systemeinstellungen geändert werden können. Klicken Sie auf Administrative Rechte für Benutzer erweitern. Wenn das Dialogfeld "Vista User Account Control" angezeigt wird, klicken Sie auf Allow. Das Dialogfeld für das Control Center wird nun ohne das Shield-Symbol angezeigt. Ihre Benutzerrechte wurden nun erweitertn und Sie sind autorisiert, die Systemeinstellungen zu öffnen und zu ändern.

Was sind Anbieter der Anmeldeinformation?

Anbieter der Anmeldeinformation registrieren Anmeldeinformationen, die von dem Benutzer eingegeben wurden, und überprüfen diese für das System. Die Art und Weise, wie Benutzer ihre Anmeldeinformationen eingeben, hängt vom Anbieter ab. Der Microsoft-Kennwortanbieter erfordert Benutzernamen und Kennwort, der Fingerabdruckanbieter erfordert, dass der Benutzer seinen Finger über den Sensor führt. Die Liste der Anbieter der Anmeldeinformation ist abhängig von der Konfiguration eines bestimmten Systems.

Konfigurieren von Anbietern der Anmeldeinformation

Die Art der Benutzerautorisierung kann für die folgenden Funktionen definiert werden, indem Sie die Anbieter der Anmeldeinformation konfigurieren:

  • Anmeldung bestimmt die Art, wie Benutzer sich bei der Anmeldung im System autorisieren (z. B. nur durch Fingerabdruck, Name oder Kennwort usw.)
  • Freigeben bestimmt, wie Benutzer sich für die Freigabe des Computers autorisieren.
  • Als Administrator ausführen ist eine Funktion unter Windows Vista, bei der ein Benutzer mit eigeschränkten Rechten sich als Administrator autorisieren kann, um eine eingeschränkte Anwendung auszuführen.
  • Kennwort legt fest, welche Autorisierung erforderlich ist, wenn das Benutzerkennwort geändert wird.

So legen Sie die Anbietereinstellungen fest:

Wählen Sie einen Anbieter aus der Liste aus, und klicken Sie auf Details.

  • Ein aktiviert den Anbieter. Wenn beispielsweise Ein für den Fingerabdruckanbieter im Abschnitt Anmeldung festgelegt ist, wird der Benutzer bei der Anmeldung auf dem Computer aufgefordert, sich zu autorisieren, indem er den Finger über den Sensor führt.
  • Aus deaktiviert den Anbieter. Wenn beispielsweise im Abschnitt Anmeldung der Microsoft-Kennwortanbieter auf Aus gesetzt ist und der Fingerabdruckanbieter auf Ein steht, wird bei der Anmeldung nur die Autorisierung per Fingerabdruck zugelassen.
  • Umgebrochen: Für den Benutzer scheint der umgebrochene Anbieter immer noch aktiviert zu sein, die Steuerung der Funktionen wird jedoch von dem Anbieter übernommen, der auf "Ein" gesetzt ist.
    Wenn ein Anbieter umgebrochen ist, können die folgenden Funktionen verwendet werden:
    Wählen Sie Registrierte Benutzerbilder markieren aus, um ein spezifisches Benutzersymbol anzuzeigen, das einen Anbieter als umgebrochen markiert. Wenn diese Funktion nicht ausgewählt ist, wird das Symbol wie üblich angezeigt.
    Wählen Sie Selbstregistrierung von Benutzern bei der Anmeldung zulassen, um Benutzern (die ein gültiges Kennwort aber keine registrierten Fingerabdrücke haben) die Registrierung bei der Anmeldung auf dem Computer zu ermöglichen, falls eine Autorisierung per Fingerabdruck erforderlich ist.

Der Fingerabdruckanbieter kann nicht auf "umgebrochen" gesetzt werden. Er kann aber andere Anbieter umbrechen (wie z. B. den Microsoft-Kennwortanbieter).


Auswählen des Registrierungstyps

Ihre Autorisierungsdaten können auf der Festplatte oder aber direkt auf dem Fingerabdruck-Erkennungsgerät gespeichert werden.

Manche Fingerabdruck-Erkennungsgeräte ermöglichen durch zusätzliche Verschlüsselung eine erweiterte Sicherheitsstufe. Dies bedeutet, dass die Daten durch einen softwarebasierten, von der Fingerabdrucksoftware generierten Verschlüsselungsschlüssel sowie einen hardwarebasierten, direkt vom Gerät abgerufenen Verschlüsselungsschlüssel geschützt werden. Auf die Daten kann ohne das entsprechende Fingerabdruck-Erkennungsgerät nicht zugegriffen werden.

Die Registrierung auf der Festplatte ist für Benutzer erforderlich, die mehr als 21 Fingerabdrücke registrieren möchten. In diesem Fall werden die Autorisierungsinformationen durch softwaregenerierte Schlüssel verschlüsselt und in der Registrierung gespeichert.


Erweitern von Benutzerrechten unter Windows Vista

Administrative Rechte für Benutzer erweitern

Administrative Rechte für Benutzer erweitern

Nur für Windows Vista

Wenn Sie auf die Systemeinstellungen zugreifen und Änderungen vornehmen möchten oder andere Benutzerkonten verwalten oder ändern möchten (z. B., um Fingerabdrücke anderer Benutzer zu registrieren oder zu löschen), müssen Sie Ihre administrativen Rechte erweitern, d. h., Sie müssen sich selbst als autorisierter Benutzer verifizieren.

  1. Klicken Sie auf Administrative Rechte für Benutzer erweitern
  2. Wenn das Windows Vista-Dialogfeld für Benutzerkonten angezeigt wird, geben Sie Ihre Anmeldeinformationen ein, um sich auf dem System anzumelden (oder lassen Sie das Programm fortfahren, wenn Sie bereits als Administrator angemeldet sind).
  3. Das Control Center-Dialogfeld wird wieder angezeigt, ohne das Shield-Symbol. Ihre administrativen Rechte wurden nun erweitert. Sie können nun Einstellungen > Systemeinstellungen öffnen und Änderungen vornehmen.

Sie müssen diesen Vorgang jedesmal wiederholen, wenn Sie das Control Center-Dialogfeld öffnen.


Inspektor für die Fingerabdruckspeicherung

Bei dem Inspektor für die Fingerabdruckspeicherung handelt es sich um ein Tool, mit dessen Hilfe der Inhalt des Speichers in Ihrem Fingerabdrucksensor angezeigt und bearbeitet werden kann. Alle in dem Gerät gespeicherten Datensätze werden angezeigt.

Diese Funktion ist nur verfügbar, wenn Registrierung auf Gerät aktiviert ist.

Für jeden Fingerabdruck wird die Beschreibung zusammen mit Informationen zur Verwendung für die Sicherheitsprüfung bei Inbetriebnahme (Autorisierung vor dem Start), Anwendungen (z. B. Anmeldung) und den erweiterten Sicherheitsstatus (TPM oder ohne erweiterte Sicherheit) angezeigt.

So entfernen Sie Fingerabdrücke vom Gerät:
  • Wählen Sie den zu löschenden Datensatz aus und klicken Sie auf die Schaltfläche Entfernen. Die Liste der Datensätze wird entsprechend aktualisiert.
  • Nach dem Entfernen aller unnötigen Datensätze klicken Sie auf die Schaltfläche OK, um die Änderungen dauerhaft zu speichern, oder auf Abbrechen, um die Änderungen zu verwerfen.

Für jeden Passport muss mindestens ein Fingerabdruck beibehalten werden. Um den gesamten Passport zu verwalten oder zu löschen, verwenden Sie den Assistenten zum Registrieren oder Bearbeiten von Fingerabdrücken.

Hinweis: Die Autorisierung zum Entfernen von Fingerabdrücken wird in den Richtlinien für den Sicherheitsmodus festgelegt (siehe Sicherheitsmodus unter Systemeinstellungen). Einige Rechte sind beschränkt auf Fingerabdruckadministratoren.


Bildlauf

Sie können die Geschwindigkeit und Beschleunigung von Bildläufen einstellen. Die Standard-Abkürzungstaste für die Bildlaufumschaltung kann ebenfalls geändert werden.

So richten Sie den Bildlauf ein:

  1. Öffnen Sie das Control Center und wählen Sie Einstellungen – Systemeinstellungen aus.
  2. Wählen Sie Bildlauf aus.
    • Geschwindigkeit - Bewegen Sie den Schieberegler, um die Bildlaufgeschwindigkeit beim Bewegen des Fingers über den Sensor einzustellen.
    • Beschleunigung - Bewegen Sie den Schieberegler, um die Bildlaufbeschleunigung einzustellen.
    Klicken Sie auf die Schaltfläche Bildlauf testen, um den Bildlauf mit ausgewählten Werten zu testen.
  3. Um die Abkürzungstaste für die Bildlaufumschaltung festzulegen, setzen sie den Fokus auf das Feld Abkürzungstaste für Bildlaufumschaltung. Drücken Sie die Tasten, die für das Ein- und Ausschalten der Bildlauffunktion verwendet werden sollen.


Ändern des Kennworts für die Windows-Anmeldung

Das Kennwort für die Windows-Anmeldung kann sowohl von dem Benutzer (über die Systemsteuerung oder das Dialogfeld STRG+ALT+ENTF) als auch von einem Administrator (durch Zurücksetzen des Kennworts) geändert werden. Es besteht kein Unterschied zwischen den beiden Arten der Kennwortänderung in Bezug auf Protector Suite QLThinkVantage Fingerprint Software. Die Szenarien unterscheiden sich je nach Art des verwendeten Benutzerkontos und wie der Benutzer sich auf dem Computer anmeldet. Dies gilt für Windows 2000 und XP sowie Windows Vista (bei Windows Vista ist die Funktion ähnlich, es wir nur eine andere Benutzeroberfläche angezeigt).

Wenn ein lokales Benutzerkonto auf einem Computer in einer Arbeitsgruppe oder einer Domäne verwendet wird, gibt es zwei mögliche Szenarien:

  1. Ein Benutzer meldet sich mit Benutzername und Kennwort an und das Kennwort wird dann geändert:
    • Der Benutzer sperrt den Computer oder meldet sich ab.
    • Der Benutzer führt einen registrierten Finger über den Sensor.
    • Eine Warnung wird angezeigt, dass ein falscher Benutzername oder ein falsches Kennwort verwendet wurde.
    • Der Benutzer muss ein neues Kennwort eingeben. Dieses Kennwort wird dann im Fingerabdruck-Passport gespeichert. Der Passport wird dann aktualisiert und der Benutzer auf dem Computer angemeldet. Die Anmeldung per Fingerabdruck wird bei der nächsten Anmeldung wie gewohnt durchgeführt.
  2. Ein Benutzer meldet sich mit einem registrierten Fingerabdruck an und das Passwort wird dann geändert.
    • Das Kennwort wird im Fingerabdruck-Passport gespeichert. Sie müssen das neue Kennwort später nicht noch einmal eingeben.
    • Der Benutzer sperrt den Computer oder meldet sich ab.
    • Der Benutzer führt einen registrierten Finger über den Sensor.
    • Der Computer ist freigegeben oder der Benutzer ist angemeldet.

Wenn ein Domänenbenutzerkonto in einer Domäne verwendet wird:

    Der Benutzer meldet sich mit dem Windows-Benutzernamen und Kennwort oder einem registrierten Fingerabdruck an. Das Kennwort wird dann geändert.
    • Der Benutzer sperrt den Computer oder meldet sich ab.
    • Der Benutzer führt einen registrierten Finger über den Sensor.
    • Eine Warnung wird angezeigt, dass ein falscher Benutzername oder ein falsches Kennwort verwendet wurde.
    • Der Benutzer muss ein neues Kennwort eingeben. Dieses Kennwort wird dann im Fingerabdruck-Passport gespeichert. Der Passport wird dann aktualisiert und der Benutzer auf dem Computer angemeldet. Die Anmeldung per Fingerabdruck wird bei der nächsten Anmeldung wie gewohnt durchgeführt.

Sonderfälle:

    Die Option "Benutzer muss Kennwort bei nächster Anmeldung ändern" ist eingestellt oder das Auslaufen des Kennworts ist auf der Domäne definiert.
    • Auf einem Client-Computer meldet sich der Benutzer mit seinem registrierten Fingerabdruck an.
    • Ein Dialogfeld wird angezeigt, das den Benutzer auffordert, sein Kennwort zu ändern. Dieses Kennwort wird dann im Fingerabdruck-Passport gespeichert. Der Passport wird dann aktualisiert und der Benutzer auf dem Computer angemeldet. Die Anmeldung per Fingerabdruck wird bei der nächsten Anmeldung wie gewohnt durchgeführt.


Hilfe

Richtlinien für Sicherheitsmodus

Richtlininen im Sicheren und Ungesicherten Modus sind voreingestellt und können nicht geändert werden. Nur die Richtlinien im Benutzerdefinierten Modus können geändert werden.
Im ungesicherten Modus können alle Benutzer ihre eigenen Fingerabdruck-Passports erstellen.
Im sicheren Modus haben nur Fingerabdruckadministratoren uneingeschränkten Zugriff auf alle Funktionen zur Fingerabdruckverwaltung (z. B. Erstellen, Löschen von Fingerabdruck-Passports für alle Benutzer), einschließlich des Inspektors für die Fingerabdruckspeicherung und der Verwaltung der Sicherheit bei Inbetriebnahme.
Die Einstellungen der Richtlininen im benutzerdefinierten Modus können für Fingerabduck-Administratoren und Benutzer mit eingeschränkten Rechten unterschiedlich festgelegt werden.

So können Sie:

einen Sicherheitsmodus auswählen:

  1. Gehen Sie zu Start > Programme > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Control Center.
    ODER
    Führen Sie Ihren Finger über den Sensor, um das Biomenü aufzurufen. Wählen Sie dann Control Center aus.
  2. Wählen Sie Einstellungen > Systemeinstellungen aus.
  3. Wählen Sie die Registerkarte Sicherheitsmodus aus.
  4. Wählen Sie einen Modus aus:
    • Sicherer Modus. Im sicheren Modus hat nur der Fingerabdruckadministrator uneingeschränkten Zugriff auf alle Funktionen zur Fingerabdruckverwaltung (z. B. Erstellen, Löschen von Fingerabdruck-Passports für alle Benutzer), einschließlich des Inspektors für die Fingerabdruckspeicherung und der Verwaltung der Sicherheit bei Inbetriebnahme.
    • Ungesicherter Modus. Im ungesicherten Modus verfügen alle Benutzer über die gleichen Rechte. Alle Benutzer können beispielsweise ihre eigenen Fingerabdruck-Passports erstellen, bearbeiten oder löschen.
    • Benutzerdefinierter Modus. Die Einstellungen der Richtlininen im benutzerdefinierten Modus können für Fingerabduck-Administratoren und Benutzer mit eingeschränkten Rechten unterschiedlich festgelegt werden.
  5. Klicken Sie auf OK , um die Dialogfelder zu schließen.

Richtlinien im benutzerdefinierten Modus bearbeiten:

  1. Gehen Sie zu Start > Programme > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Control Center.
    ODER
    Führen Sie Ihren Finger über den Sensor, um das Biomenü aufzurufen. Wählen Sie dann Control Center aus.
  2. Wählen Sie Einstellungen > Systemeinstellungen aus.
  3. Wählen Sie die Registerkarte Sicherheitsmodus aus.
  4. Klicken Sie auf das Optionsfeld Benutzerdefinierter Modus und dann auf Details. Das Richtlinienfenster wird nun angezeigt. Siehe Richtliniendetails weiter unten.
  5. Klicken Sie auf die Schaltfläche Ändern (oder klicken Sie doppelt), um die Richtlinieneinstellungen zu bearbeiten.
  6. Klicken Sie auf OK, um die Dialogfelder zu schließen.

    7. Richtlinien können für Fingerabdruck-Administratoren und Benutzer mit eingeschränkten Rechten unterschiedlich definiert werden. Wählen Sie "Zulassen/Ablehnen", um die Rechte für jede Benutzergruppe festzulegen. Sie können Richtlinieneinstellungen aus dem ungesicherten oder sicheren Modus in den benutzerdefnierten Modus kopieren und dort weiter bearbeiten. Diese Vorgehensweise bietet sich an, wenn Sie nur einige wenige Änderungen an den Richtlinieneinstellungen vornehmen möchten.

Richtlinien kopieren:

Sie können Richtlinieneinstellungen aus dem ungesicherten oder sicheren Modus in den benutzerdefnierten Modus kopieren und dort weiter bearbeiten. Diese Vorgehensweise bietet sich an, wenn Sie nur einige wenige Änderungen an den Richtlinieneinstellungen vornehmen möchten.

  1. Gehen Sie zu Start > Programme > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Control Center.
    ODER
    Führen Sie Ihren Finger über den Sensor, um das Biomenü aufzurufen. Wählen Sie dann Control Center aus.
  2. Wählen Sie Einstellungen > Systemeinstellungen aus.
  3. Wählen Sie die Registerkarte Sicherheitsmodus aus.
  4. Klicken Sie auf das Optionsfeld Benutzerdefinierter Modus und dann auf Details. Das Richtlinienfenster wird nun angezeigt. Siehe Richtliniendetails weiter unten.
  5. Klicken Sie auf die Schaltfläche Kopieren, um die Richtlinieneinstellungen zu kopieren.
  6. Wählen Sie Sicherer oder Ungesicherter Modus aus und die Richtlinieneinstellungen werden aus dem gewählten Modus kopiert.
  7. Klicken Sie auf die Schaltfläche Ändern (oder klicken Sie doppelt), um die Richtlinieneinstellungen zu bearbeiten. Siehe Richtliniendetails weiter unten.
  8. Klicken Sie auf OK, um die Dialogfelder zu schließen.

Richtliniendetails:

Registrierung:
  • Andere Benutzer löschen: Ermöglicht das Löschen von Fingerabdruck-Passports der auf diesem Cmputer registrierten Benutzern. Vor dem Löschen der Passports ist keine Überprüfung erforderlich.
  • Eigenen Passport löschen: Nach Überprüfung des Fingerabdrucks kann der Fingerabdruck-Passport des aktuell angemeldeten Benutzers gelöscht werden.
  • Andere Benutzer bearbeiten: Ermöglicht die Bearbeitung von Fingerabdruck-Passports der auf diesem Computer registrierten Benutzer, beispielsweise das Hinzufügen oder Löschen von registrierten Fingerabdrücken.
  • Eigenen Passport bearbeiten: Ermöglicht die Bearbeitung eines Fingerabdruck-Passports für den aktuell auf diesem Computer angemeldeten Benutzer, beispielsweise das Hinzufügen oder Löschen von registrierten Fingerabdrücken.
  • Andere Benutzer registrieren: Ermöglicht anderen Benutzern die Registrierung von Fingerabdrücken. Es können nur Benutzer mit einem gültigen Windows-Benutzerkonto registriert werden.
  • Sich selbst registrieren: Ermöglicht dem aktuell angemeldeten Benutzer, Fingerabdrücke zu registrieren.
  • Benutzer registrieren, ohne Fingerabdrücke zu scannen: Ermöglicht die Registrierung von Benutzern, ohne dass deren Fingerabdrücke gescannt werden. Die Benutzer werden bei der nächsten Anmledung aufgefordert, ihre Fingerabdrücke zu scannen.
  • Andere Benutzer exportieren: Ermöglicht den Export eines Fingerabdruck-Passports für auf diesem Copmuter angemeldete Benutzer.
  • Eigenen Passport exportieren: Ermöglicht den Export eines Fingerabdruck-Passports für den aktuell angemeldeten Benutzer.
  • Andere Benutzer importieren: Ermöglicht den Import eines Fingerabdruck-Passports für auf diesem Computer registrierte Benutzer.
  • Eigenen Passport importieren: Ermöglicht den Import eines Fingerabdruck-Passports für den aktuell angemeldeten Benutzer.
  • Kennwort anzeigen: Ermöglicht die Anzeige des Windows-Kennworts des Benutzers während der Fingerabdruckregistrierung.
Inspektor für die Fingerabdruckspeicherung:
  • Fingerabdrücke löschen: Ermöglicht das Löschen von Fingerabdrücken von Ihrem Gerät. (Die Richtlinie "Inspektor für die Fingerabdruckspeicherung verwenden" muss aktiviert sein, damit diese Richtlinie gültig ist.)
  • Nicht verwendete Fingerabdrücke: Ermöglicht das Löschen von Fingerabdrücken, die zu keinem lokal registrierten Benutzer gehören, beispielsweise aus früheren Installationen. (Die Richtlinie "Inspektor für die Fingerabdruckspeicherung verwenden" muss aktiviert sein, damit diese Richtlinie gültig ist.)
  • Fingerabdrücke anderer Benutzer löschen: Ermöglicht das Löschen von Fingerabdrücken von anderen Benutzern. Es muss jedoch mindestens ein Fingerabdruck pro Benutzer erhalten bleiben. (Die Richtlinie "Inspektor für die Fingerabdruckspeicherung verwenden" muss aktiviert sein, damit diese Richtlinie gültig ist.)
  • Inspektor für die Fingerabdruckspeicherung verwenden: Ermöglicht die Verwendung des Inspektors für die Fingerabdruckspeicherung, d. h., die Benutzer können nur Ihre eigenen Fingerabdrücke löschen (mit Ausnahme des letzten, da ein Fingerabdruck registriert bleiben muss).
Sicherheit bei Inbetriebnahme:
  • Sicherheit bei Inbetriebnahme aktivieren/deaktivieren: Ermöglicht die Aktivierung oder Deaktivierung der Sicherheit bei Inbetriebnahme auf diesem Computer.
  • Fingerabdrücke zu Sicherheit bei Inbetriebnahme hinzufügen: Ermöglicht das Hinzufügen von Fingerabdrücken zur Sicherheit bei Inbetriebnahme während der Registrierung. Falls diese Option deaktiviert ist, können registrierte Fingerabdrücke für Sicherheit bei Inbetriebnahme nicht verwendet werden.


Hilfe

Systemeinstellungen

Auf die Systemeinstellungen kann über den Ordner Einstellungen im Control Center zugegriffen werden. Die Systemeinstellungen können nur von einem Administrator geändert werden.

Wenn Sie Windows Vista verwenden, klicken Sie im Dialogfeld Control Center auf Administrative Rechte für Benutzer erweitern, um sich zu autorisieren. Sie können dann auf die Systemeinstellungen zugreifen und diese ändern.

Allgemein

Die Anzeige des Control Center kann beim Starten von Windows deaktiviert werden.

Anmeldung

    Die folgenden Optionen können ausgewählt werden:
  • Anmeldung Per Fingerabdruck: Diese Option aktiviert die Anmeldung per Fingerabdruck für Ihren Computer.
      • Wenn Sie Windows Vista verwenden, klicken Sie auf Details, um die Einstellungen für Anbieter von Anmeldeinformationen einzublenden, bzw. um zu sehen, wie die Benutzerautorisierung für das System verwaltet wird.
    • STRG+ALT+ENTF Meldung nicht mehr anzeigen: Die Standardmeldung von Windows für STRG+ALT+ENTF wird nicht mehr angezeigt. Es wird nur eine Aufforderung angezeigt, den Finger über den Sensor zu führen. (Durch Drücken der Tastenkombination STRG+ALT+ENTF kann das Anmeldedialogfeld für die Eingabe von Benutzername/Domäne/Kennwort aufgerufen werden, damit sich die Benutzer mit Benutzernamen und Kennwort anmelden können.)
    • Umgehen der Anmeldung durch Verwendung des Windows-Kennworts zulassen: Wenn diese Option ausgewählt wird, kann die standardmäßige Windows-Anmeldung verwendet werden. Wenn sie nicht ausgewählt wird, können sich nur Benutzer, die als Fingerabdruck-Administratoren definiert sind (siehe Sicherheitsmodus unten) mit Benutzername und Kennwort anmelden.
    • Selbstregistrierung von Benutzern bei der Anmeldung zulassen: Benutzer können ihre Fingerabdrücke selbst registrieren, wenn sie sich auf dem Computer anmelden.
  • Schnelle Benutzerumschaltung: Diese Option ermöglicht die schnelle Benutzerumschaltung über Ihren Fingerabdruck (falls von Ihrem System unterstützt). Wenn die schnelle Benutzerumschaltung zwar unterstützt wird, aber nicht aktiviert ist, werden Sie aufgefordert, diese im System zu aktivieren. Wenn der Computer Mitglied einer Domäne ist, kann die schnelle Benutzerumschaltung nicht aktiviert werden.
  • Normale Windows-Anmeldung: Wenn diese Option ausgewählt ist, wird die Anmeldung per Fingerabdruck deaktiviert und die normale Windows-Anmeldung wird verwendet.
  • Einschaltsicherheit bei einmaliger Anmeldung zulassen: Mit dieser Option können Sie in einem Schritt den Computer einschalten und die Anmeldung über die Authentifizierung per Fingerabdruck durchführen. Benutzer, die auf BIOS-Ebene überprüft wurden, sind automatisch bei Windows angemeldet.

Wenn Sie Ihr Windows-Kennwort im Dialogfeld "Systemsteuerung" (STRG+ALT+ENTF) ändern oder wenn der Administrator es über ein aktives Verzeichnis aktualisiert, müssen Sie sich mit dem neuen Kennwort anmelden, um die Anmeldeinformationen für die Anmeldung per Fingerabdruck zu aktualisieren. Die Anmeldeinformationen werden nicht aktualisiert, bis Sie sich ab- und wieder anmelden oder Ihren Computer neu starten. Durch Sperren und Freigeben des Computers oder einen Benutzerwechsel wird die Aktualisierung nicht durchgeführt.

Sicherheitsmodus

Protector Suite QLThinkVantage Fingerprint Software kann in drei Sicherheitsmodi betrieben werden:
Sicherer Modus, Ungesicherter Modus und Benutzerdefinierter Modus.

Der Sicherheitsmodus unterscheidet sich in den Rechten, die den Benutzern gewährt werden. Diese Rechte können beispielsweise die Registrierung von Fingerabdrücken oder das Löschen und Bearbeiten von Fingerabdrücken beinhalten.

Klicken Sie auf Details, um die Einstellungen der Sicherheitsrichtlinien für jeden Modus anzuzeigen. Nur Richtlinien im benutzerdefinierten Modus können bearbeitet werden. Erfahren Sie mehr über die Richtlinien im Sicherheitsmodus.

Administratorengruppen

    Enthält eine Liste von lokalen oder Domänen-Sicherheitsgruppen. Diese bestehen aus Benutzern, die als "Fingerabdruck-Adminstratoren" definiert sind. Diesen Benutzern werden administrative Rechte für die Verwaltung von Protector Suite QLThinkVantage Fingerprint Software gewährt. Ihre Rechte sind in den Richtlinien für den Sicherheitsmodus definiert (siehe unten).

Ton

Wählen Sie die Töne aus, die bei erfolgreichem Fingerprint-Softwarevorgang oder bei Vorgangsfehlern erklingen sollen. Sie können Standardtöne verwenden, den Ton ganz deaktivieren oder nach einer eigenen Audiodatei (WAV-Format) suchen.

Biometrie

Über die biometrischen Einstellungen können die Sicherheitseinstellungen für den Fingerabdrucksensor geändert werden. Sie müssen nach jeder Änderung einen Neustart durchführen.
  • Angriffssperre
    • Sperrzähler: Legt fest, wie viele fehlgeschlagene Autorisierungsversuche (per Fingerabdruck) möglich sind, bevor das Gerät gesperrt wird.
    • Sperrzeit: Legt fest, wie lange das Gerät gesperrt bleibt. Nach Ablauf dieser Zeit kann der Fingerabdrucksensor wieder verwendet werden.
  • Biometrische Leistung

    • Hier wird festgelegt, wie exakt ein Fingerabdruckscan dem registrierten Abdruck entsprechen muss. Beachten Sie, dass die Verwendung der niedrigsten Stufe die Sicherheit Ihres Geräts gefährdet. Die höchste Stufe erfordert jedoch eine perfekte Übereinstimmung mit dem registrierten Abdruck und kann selbst für autorisierte Benutzer wiederholt zu einem Fehlschlagen der Autorisierung führen. Wir empfehlen die mittlere Stufe, die auch als Standardeinstellung festgelegt ist.

Bildlauf

Sie können statt der Maus den Fingerabdrucksensor verwenden, um durch das Biomenü zu scrollen. Sie können die Optionen für den Bildlauf (Geschwindigkeit, Beschleunigung) und die standardmäßige Abkürzungstaste für den Bildlauf festlegen.
So ändern Sie die Einstellungen.

TPM (optional)

Diese Seite wird angezeigt, wenn eine TPM-Verwaltungsanwendung eines Drittanbieters erkannt wird. Die TPM-Initialisierung ermöglicht die Verwendung des TPM-Sicherheitsmoduls durch die Funktion Erweiterte Sicherheit.


Taskleistensymbol

Das Taskleistensymbol ermöglicht den schnellen Zugang zu den folgenden Funktionen der Protector Suite.

  • Fingerabdrücke bearbeiten
    Öffnet den Assistenten für die Registrierung von Fingerabdrücken, um zusätzliche Finger zu registrieren. Dieser Assistent kann auch vom Control Center aus gestartet werden, indem Sie "Fingerabdrücke – Fingerabdrücke registrieren oder bearbeiten" auswählen.
  • Sensor nicht verwenden/verwenden
    Ermöglicht es, den Fingerabdrucksensor ggf. zwecks Verwendung für eine andere Anwendung zu trennen. Mit diesem Befehl wird das Gerät vorübergehend, d. h. nur für die aktuelle Benutzersitzung, getrennt. (Das Gerät kann immer nur jeweils von einer Anwendung verwendet werden.)
  • Control Center
    Öffnet das Control Center.
  • Hilfe
    Öffnet die Hilfe.
  • Info
    Zeigt Informationen zum Programm und dessen Version an.


Benutzereinstellungen

Allgemein

Aktivieren Sie das Kontrollkästchen Symbol auf der Taskleiste anzeigen, um das Taskleistensymbol anzuzeigen, über das ein Schnellzugriff auf einige Protector Suite-Funktionen möglich ist.

Design für das Biomenü

Wählen Sie ein Design (Erscheinungsbild) für das Biomenü von Protector Suite aus. Im rechten Bereich der Seite ist ein Beispiel dargestellt. (Eine Designvorschau wird unter Windows 2000 nicht unterstützt.)

Kennwortbank

(optional)

Dieses Dialogfeld ist zweiteilig. Der erste Teil ist für alle Benutzer sichtbar. Er enthält die Benutzereinstellungen der Hinweise, mit deren Anzeige der Benutzer über mögliche Aktionen der Kennwortbank informiert wird.
Der zweite Teil ist ausschließlich für Administratoren sichtbar. Wenn Sie die Unterstützung der Kennwortbank für einen Browser installieren möchten, müssen Sie das entsprechende Kontrollkästchen aktivieren.

Registrierungen

(optional)

Wählen sie eine Registrierung aus der Liste aus, und klicken Sie auf eine der Schaltflächen: auf Umbenennen, um die Registrierung umzubenennen, auf Bearbeiten, um sie zu bearbeiten, oder auf Löschen, um sie zu löschen. Klicken Sie auf Export, um Ihre Registrierungen zur Verwendung auf einem anderen Computer oder zur Sicherung zu exportieren. Klicken Sie auf Import, um Registrierungen aus einer Exportdatei zu importieren.

Safe

Auf der Safe-Seite wird der Status und die Größe des Safe-Ordners angezeigt. Bei einem freigegebenen Safe wird außerdem der freie und belegte Speicherplatz angezeigt. Die Gruppe von Schaltflächen ermöglicht die Ausführung verschiedener Aktionen für den Safe-Ordner. Ändern Sie den Safe-Status (Safe sperren oder freigeben), um deaktivierte Schaltflächen zu aktivieren.

File Safe

Sie können das Kennwort zum Schutz Ihrer Dateien, die in verschlüsselten File Safe-Archiven gespeichert sind festlegen oder ändern. Dieses Kennwort schützt alle Ihre Archive, die Sie für den Schutz durch ein globales Sicherungskennwort ausgewählt haben. Wir empfehlen die Verwendung eines Sicherungskennworts, da Sie sonst keine Möglichkeit haben, auf Ihre in File Safe-Archiven gespeicherten Dateien zuzugreifen, wenn eine Autorisierung per Fingerabdruck nicht möglich ist. (z. B. bei einer Verletzung oder Geräteproblemen usw. ). Verwenden Sie ein starkes Kennwort mit mindestens 8 Zeichen, das nicht-alphanummerische Zeichen enthält usw. Das Ändern dieses Kennworts hat keine Auswirkung auf bereits erstellte File Safe-Archive. Die zur Zeit gesperrten Archive verwenden weiterhin das alte Kennwort. Erfahren Sie mehr über File Safe.

Anwendungen

Hiermit werden diejenigen Anwendungen angezeigt, die per Fingerabdruck gestartet werden können. Mindestens ein registrierter Finger muss unzugeordnet bleiben, damit das Biomenü angezeigt werden kann. Die maximale Anzahl der Anwendungen, die Sie auf diese Weise starten können, entspricht also der Anzahl der registrierten Finger -1. Unter Anwendungsstartprogramm erfahren Sie, wie Sie eine Zuordnung zwischen einem registriertem Fingerabdruck und einer Anwendung erstellen können.