Merkmale der Anmeldung per Fingerabdruck

So aktivieren Sie die Anmeldung per Fingerabdruck

  • Registrieren Sie Ihre Fingerabdrücke.
  • Bei der Benutzerregistrierung werden Fingerabdrücke gescannt, und es wird eine Verbindung zwischen diesen Abdrücken und dem Benutzerkonto hergestellt.
  • Wenn ein Benutzer sich wieder anmelden möchte, wird er im Anmeldungsdialogfeld aufgefordert, seinen Finger über den Sensor zu führen. Der registrierte Fingerabdruck wird erkannt und der Benutzer ist angemeldet.

Anmeldung per Fingerabdruck später deaktivieren/aktivieren:

Öffnen Sie Control Center > Einstellungen > Systemeinstellungen und wählen Sie die Registerkarte Anmeldung aus.
    Anmeldung per Fingerabdruck: Diese Option aktiviert die Anmeldung per Fingerabdruck für Ihren Computer.
    Normale Windows-Anmeldung: Wenn diese Option ausgewählt ist, wird die Anmeldung per Fingerabdruck deaktiviert und die normale Windows-Anmeldung wird verwendet.

Die schnelle Benutzerumschaltung von Windows wird ebenfalls unterstützt.

Wenn Ihr System die Sicherheit bei Inbetriebnahme unterstützt, können die Fingerabdrücke auch zur Autorisierung bei Inbetriebnahme verwendet werden.

Für weitere Informationen siehe Anmeldung unter Systemeinstellungen.

Erfahren Sie, wie Sie das Windows-Kennwort für die Anmeldung ändern können.


Schnelle Benutzerumschaltung

Die Funktion "Schnelle Benutzerumschaltung" wird ebenfalls unterstützt.

Wenn Benutzer A angemeldet ist und Benutzer B (der bereits registriert ist) seinen Finger über den Sensor führt, erkennt Protector Suite QL den Fingerabdruck und wechselt den Benutzer.
Wenn Sie den Benutzer wechseln möchten, wählen Sie Start > Benutzer wechseln aus. Wenn ein anderer Benutzer einen registrierten Finger über den Sensor führt, wird der Fingerabdruck erkannt und der Benutzer wird angemeldet.
So können Sie:

die Schnelle Benutzerumschaltung aktivieren:

  1. Gehen Sie zu Start > Programme > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Control Center.
    ODER
    Führen Sie Ihren Finger über den Sensor, um das Biomenü Anzuzeigen. Wählen Sie dann Control Center aus.
  2. Wählen Sie Einstellungen > Systemeinstellungen aus.
  3. Wählen Sie die Registerkarte Anmeldung aus.
  4. Wählen Sie die Option Support für schnelle Benutzerumschaltung (FUS) aktivieren aus. Wenn diese Option nicht angezeigt wird, unterstützt Ihr System die Funktion zur schnellen Benutzerumschaltung nicht (z. B., wenn Ihr Computer Mitglied einer Domäne ist. Zur Aktivierung der Unterstützung für die schnelle Benutzerumschaltung müssen Sie den Computer aus der Domäne entfernen.).

einen Computer aus einer Domäne entfernen:

  1. Klicken Sie auf Ihrem Desktop oder im Menü Start mit der rechten Maustaste auf Arbeitsplatz (Computer unter Windows Vista) und wählen Sie Eigenschaften aus.
  2. Klicken Sie unter Windows Vista auf den Link Change Settings und autorisieren Sie sich selbst als Administrator.
  3. Wählen Sie die Registerkarte Computername aus.
  4. Klicken Sie auf die Schaltfläche Ändern oder Umbenennen. Wählen sie im Bereich Mitglied von das Optionsfeld Arbeitsgruppe aus.

Hinweis: Nur ein Administrator kann den Computer aus der Domäne entfernen.

Um die Einstellungen für die Anmeldung per Fingerabdruck aufzurufen, öffnen Sie Control Center > Einstellungen > Systemeinstellungen und wählen Sie die Registerkarte Anmeldung aus.