Dateien verschlüsseln
- Hinzufügen von Dateien oder Ordnern zu einem File Safe-Archiv

Sie sind auf Ihrem Computer angemeldet und möchten Ihre Dateien und/oder Ordner einem verschlüsselten Archiv hinzufügen.

Hinweis: Sie müssen Ihre Fingerabdrücke registriert haben, bevor Sie ein Archiv erstellen können. Ansonsten wird die Warnung angezeigt, dass kein Benutzer ausgewählt ist. Siehe Registrierung mit Fingerabdruck, um zu erfahren, wie Sie Ihre Fingerabdrücke registrieren können.

So können Sie:

Dateien oder Ordner zu einem File Safe-Archiv hinzufügen:

  1. Gehen Sie (mit Windows Explorer oder einem anderen Windows-Dialogfeld) zu den Dateien oder Ordnern, die Sie gerne verschlüsseln möchten
  2. Wählen Sie die Dateien und/oder Ordner mit der Maus und der UMSCHALT- bzw. STRG-Taste aus und öffnen Sie das Kontextmenü mit der rechten Maustaste.
  3. Wählen Sie Zu neuem verschlüsseltem Archiv hinzufügen.
  4. Es wird ein Dialogfeld geöffnet, das Sie auffordert,
    • einen Zielordner auszuwählen (klicken Sie auf ..., um einen Ordner zu suchen und auszuwählen).
    • Wählen Sie ein Kennwort aus, das Sie für das Archiv verwenden möchten. Erfahren Sie mehr über Kennwörter.
    • Klicken Sie auf Erweitert >> , um Benutzer auszuwählen, die Zugang zu den verschlüsselten Dateien haben sollen. In der Liste werden nur Benutzer mit registrierten Fingerabdrücken angezeigt.
  5. Klicken Sie auf OK. Sie werden aufgefordert, Ihren Finger über den Sensor zu führen, um Ihre Identität zu überprüfen.
  6. Nach der Verschlüsselung der Dateien werden Sie über ein Dialogfeld aufgefordert, auszuwählen, was Sie mit den Originaldateien machen möchten:
    Originaldateien erhalten wird die Originaldateien nicht löschen. Sie werden dann sowohl im verschlüsselten Archiv gespeichert als auch unverschlüsselt am ursprünglichen Speicherort erhalten.
    Originaldateien löschen löscht die Originaldateien und speichert sie nur in verschlüsselter Form im Archiv.
    Markieren Sie Dateien vor dem Löschen bereinigen, um die Dateien, die Sie löschen möchten, mit einem zufälligen Inhalt zu überschreiben und zu löschen. Dadurch wird verhindert, dass die gelöschten Dateien wieder hergestellt werden können.
  7. Das verschlüsselte Archiv ist nun erstellt (mit der Erweiterung *.uea bzw. *.ueaf, wenn nur eine Datei verschlüsselt wurde).

Hinzufügen von Dateien oder Ordner zu einem bestehenden File Safe-Archiv

  1. Suchen Sie (mit Windows Explorer oder einem anderen Windows-Dialogfeld) die Dateien oder Ordnern, die Sie gerne verschlüsseln möchten.
  2. Wählen Sie die Dateien und/oder Ordner mit der Maus und der UMSCHALT- bzw. STRG-Taste aus und öffnen Sie das Kontextmenü mit der rechten Maustaste.
  3. Wählen Sie Zu neuem verschlüsseltem Archiv hinzufügen aus.
  4. Suchen sie das Archiv, in dem Sie die Dateien speichern möchten, und wählen Sie es aus (Das Archiv hat die Erweiterung *.uea).
  5. Wählen Sie Öffnen.
  6. Führen Sie Ihren Finger über den Sensor, wenn Sie dazu aufgefordert werden.
  7. Nach der Verschlüsselung der Dateien werden Sie über ein Dialogfeld aufgefordert, auszuwählen, was Sie mit den Originaldateien machen möchten:
    Originaldateien erhalten wird die Originaldateien nicht löschen. Sie werden dann sowohl im verschlüsselten Archiv gespeichert als auch unverschlüsselt am ursprünglichen Speicherort erhalten.
    Originaldateien löschen löscht die Originaldateien und speichert sie nur in verschlüsselter Form im Archiv.
    Markieren Sie Dateien vor dem Löschen bereinigen, um die Dateien, die sie löschen möchten, mit einem zufälligen Inhalt zu überschreiben und zu löschen. Dadurch wird verhindert, dass die gelöschten Dateien wieder hergestellt werden können.
  8. Das verschlüsselte Archiv ist nun erstellt.

    9. Die Dateien werden nun Ihrem verschlüsselten File Safe-Archiv hinzugefügt.

Wenn ein File Safe-Archiv freigegeben ist, können Sie mit den Archivdateien wie mit einen Standardordner arbeiten (löschen, kopieren, Dateien umbenennen etc.). Drag and Drop wird ebenfalls unterstützt.

Wenn nur eine Datei in einem Archiv verschlüsselt und freigegeben ist, können Sie auf die Datei klicken, um sie zu starten. Geben Sie sie als ein Standard File Safe-Archiv frei.

Welche Aufgaben möchten Sie durchführen:
Ein Archiv sperren und freigeben
Dateien in einem Archiv entschlüsseln
Archive für andere Benutzer freigeben
Kennwörter und Eigenschaften ändern


File Safe sperren/freigeben

Sperren und Freigeben eines File Safe-Archivs

Sie sind auf Ihrem Computer angemeldet und möchten Ihr verschlüsseltes File Safe-Archiv sperren oder freigeben.

Wenn ein File Safe-Archiv freigegeben ist, können Sie mit den Archivdateien wie mit einen Standardordner arbeiten (löschen, kopieren, Dateien umbenennen etc.). Drag and Drop wird ebenfalls unterstützt. Wenn nur eine Datei in einem Archiv verschlüsselt und freigegeben ist, können Sie auf die Datei klicken, um sie zu starten. Geben Sie sie als ein Standard File Safe-Archiv frei.

So können Sie:

ein File Safe-Archiv freigeben und öffnen:

  1. Gehen Sie zu der Archivdatei (*.uea für Ordner oder *.ueaf für ein Archiv mit nur einer Datei), die Sie öffnen möchten, und rufen Sie mit der rechten Maustaste das Kontextmenü auf.
  2. Wählen Sie Öffnen oder Freigeben.
  3. Sie werden aufgefordert, Ihren Finger über den Sensor zu führen oder ein Sicherungskennwort einzugeben, um Ihre Identität zu bestätigen. (Dies ist abhängig von den Einstellungen, die Sie beim Erstellen des Archivs gewählt haben.)

    4. Hinweis: Wenn das Archiv bereits freigegeben ist und Sie auf Öffnen klicken, wird das Archiv ohne die Aufforderung zur Identitätsbestätigung geöffnet.

  4. Das Archiv ist jetzt freigegeben und Sie können mit ihm wie mit einem Standardordner (Dateien löschen, kopieren oder umbenennen etc.) arbeiten.

ein File Safe-Archiv sperren:

  • Gehen Sie zu der Archivdatei (*.uea für Ordner oder *.ueaf für ein Archiv mit nur einer Datei), die Sie erstellt haben, und rufen Sie mit der rechten Maustaste das Kontextmenü auf.
  • Wählen Sie Sperren aus. Diesmal ist keine Bestätigung erforderlich.
  • Das Archiv ist nun gesperrt.

alle File Safe-Archive sperren:

  • Führen Sie Ihren registrierten Finger über den Sensor, um das Biomenü anzuzeigen.
  • Wählen Sie Alle Archive sperren aus dem Menü aus. Diesmal ist keine Bestätigung erforderlich.
  • Alle freigegebenen Archive sind nun gesperrt.

Hinweis: Wenn Sie auf ein Archiv doppelklicken:

  • Wenn es gesperrt ist, werden Sie aufgefordert, sich zu autorisieren (indem Sie den Finger über den Sensor führen oder ein Kennwort eingeben). Der Archivordner wird dann freigegeben und geöffnet.
  • Wenn es bereits freigegeben ist, wird der Archivordner geöffnet.
  • Wenn nur eine Datei verschlüsselt und gesperrt ist, werden Sie aufgefordert, sich zu autorisieren. Die Datei wird dann gestartet.
  • Wenn nur eine Datei verschlüsselt und freigegeben ist, wird die Datei gestartet.
Welche Aufgabe möchten Sie durchführen:
Dateien verschlüsseln – Erstellen eines File Safe-Archivs
Dateien in einem Archiv entschlüsseln
Archive für andere Benutzer freigeben


File Safe sperren/freigeben

Dateien aus einem File Safe-Archiv entschlüsseln

Sie sind auf Ihrem Computer angemeldet und möchten Dateien oder Ordner aus einem File Safe-Archiv entschlüsseln.

So entschlüsseln Sie alle Dateien oder Ordner in einem File Safe-Archiv auf einmal:

  1. Wählen Sie die Archivdatei (*.uea oder *.ueaf), die Sie entschlüsseln, aus und öffnen mit der rechten Maustaste das Kontextmenü.
  2. Klicken Sie auf Entschlüsseln nach...
  3. Wählen Sie einen Zielspeicherort aus, an dem die entschlüsselten Dateien gespeichert werden sollen.
  4. Sie werden aufgefordert, Ihren Finger über den Sensor zu führen oder ein Kennwort einzugeben, um Ihre Identität zu bestätigen. (Dies ist abhängig von den Optionen, die Sie beim Erstellen des Archivs gewählt haben).
  5. Wählen Sie, was Sie mit dem Archiv machen möchten:
    Archiv löschen – löscht das Archiv
    Archiv erhalten – Die Dateien im verschlüsselten Archiv werden erhalten.
  6. Ihre Dateien liegen nun unverschlüsselt im Zielspeicherort.

    7. Um Dateien erneut zu verschlüsseln oder um ein neues Archiv zu erstellen, siehe Dateien verschlüsseln

So entschlüsseln Sie ausgewählte Dateien oder Ordner aus einem File Safe-Archiv:

  1. Wählen Sie die Archivdatei (*.uea), die Sie entschlüsseln möchten und öffnen Sie diese.
  2. Wählen Sie die Datei oder Dateien, die Sie entschlüsseln möchten, mit der Maus und der UMSCHALT- bzw. STRG-Taste aus und öffnen Sie mit der rechten Maustaste das Kontextmenü.
  3. Klicken Sie auf Entschlüsseln nach...
  4. Wählen Sie einen Zielspeicherort aus, an dem die entschlüsselte(n) Datei(en) gespeichert werden sollen.
  5. Wählen Sie aus, was mit den Originaldateien im Archiv geschehen soll:
    Originaldateien löschen – Löscht die entschlüsselten Dateien aus dem Archiv.
    Originaldateien erhalten – die Dateien im verschlüsselten Archiv werden erhalten.
  6. Ihre Dateien liegen nun unverschlüsselt im Zielspeicherort.

    7. Um Dateien erneut zu verschlüsseln oder um ein neues Archiv zu erstellen, siehe Dateien verschlüsseln

Welche Aufgabe möchten Sie durchführen:
Dateien verschlüsseln – Erstellen eines File Safe-Archivs
Ein Archiv sperren und freigeben
Archive für andere Benutzer freigeben


Gemeinsamer Zugang zu File Safe

Gemeinsamer Zugang zu File Safe-Archiven

Benutzer können ein File Safe-Archiv zur gemeinsamen Nutzung freigeben. Wenn Sie ein Archiv erstellen, können Sie Benutzer auswählen, die Zugang auf das gemeinsam genutzte Archiv haben. Benutzern kann auch später der Zugang in den File Safe-Eigenschaften gewährt (oder verweigert) werden.

So können Sie:

Benutzern Zugang bei Erstellung des Archivs gewähren.

  1. Klicken Sie mit der rechten Maustaste auf die Dateien, die Sie verschlüsseln möchten, und wählen Sie im Menü Zu neuem verschlüsseltem Archiv hinzufügen aus.
  2. Wählen Sie ein Sicherungskennwort. Alle Benutzer werden dasselbe Sicherungskennwort verwenden.
  3. Klicken Sie auf Erweitert >>
  4. Das Fenster Verschlüsseln für Benutzer wird geöffnet und eine Liste der registrierten Benutzer wird angezeigt. Klicken Sie auf die Benutzer, die das Achiv nutzen sollen.
  5. Klicken Sie auf OK. Alle ausgewählten Benutzer können das Archiv freigeben, indem sie ihren Finger über den Sensor führen.

Benutzern über die File Safe-Eigenschaften den Zugang gewähren oder verweigern

  1. Öffnen Sie die File Safe-Archiveigenschaften (Kontextmenü mit rechter Maustaste öffnen, dann Eigenschaften auswählen).
  2. Klicken Sie auf File Safe.
  3. Hier können Sie das Kennwort für das Archiv ändern. Dadurch wird das Kennwort für alle Benutzer geändert, die das Archiv verwenden.
  4. Wählen Sie unter Zugang gewähren für Benutzer aus, wem Sie den Zugang gewähren oder verweigern möchten.
    Alle ausgewählten Benutzer können das Archiv freigeben, indem sie ihren Finger über den Sensor führen.
    Wenn Globales Sicherungskennwort ausgewählt wurde, wird das globale Sicherungskennwort aus den Benutzereinstellungen des Benutzers, der das Archiv erstellt hat, festgelegt.

Wichtig: Alle Benutzer, die gemeinsam ein Archiv nutzen, haben dieselben Zugangsrechte, einschließlich der Möglichkeit, Dateien zu löschen oder hinzuzufügen, Zugangskennwörter zu ändern oder den Zugang für andere Benutzer zu gewähren oder zu verweigern.

Wenn Sie möchten, dass andere Benutzer auf Ihr File Safe zugreifen können, muss die Archivdatei in einem Ordner zur gemeinsamen Nutzung auf Ihrem Computer gespeichert werden.

Hinweis: Wenn ein angemeldeter Benutzer ein Archiv freigibt und dann ohne Abmeldung oder Neustart des Computers der Benutzer wechselt, kann der dann angemeldete Benutzer nicht auf das Archiv zugreifen, selbst wenn das Archiv gemeinsam genutzt werden kann. Wenn Sie das Archiv gemeinsam nutzen möchten, müssen Sie es sperren, bevor Sie den Benutzer wechseln.

Welche Aufgabe möchten Sie durchführen:
Dateien verschlüsseln – Erstellen eines File Safe-Archivs
Ein Archiv sperren und freigeben
Dateien aus einem Archiv entschlüsseln


Archiveinstellungen speichern

File Safe-Archive verwalten

So öffnen Sie die Eigenschaften von File Safe-Archiven:

  1. Wählen Sie eine Archivdatei mit der Erweiterung *.uea oder *.ueaf und öffnen Sie mit der rechten Maustaste das Kontextmenü.
  2. Wählen Sie Eigenschaften aus.
  3. Wählen Sie die Registerkarte File Safe aus.
  4. Wenn das Archiv gesperrt ist, klicken Sie auf Freigeben, um die Eigenschaftenoptionen öffnen zu können. Bestätigen Sie Ihre Identität mit einem Fingerabdruck oder Sicherungskennwort.

    5. Sie können hier die verwendete Kennwortart für das Archiv ändern und anderen Benutzern den Zugriff ermöglichen oder verweigern.
  5. Klicken Sie auf Sperren, um das Archiv wieder zu sperren.

Hinweis: Das Archiv muss freigegeben sein, um Änderungen in den Eigenschaften vornehmen zu können. Um das Archiv freizugeben, öffnen Sie mit der rechten Maustaste die Eigenschaften und wählen Freigeben (siehe Archive freigeben/sperren).

So können Sie:

das Sicherungskennwort für File Safe ändern

  1. Wählen Sie eine Archivdatei mit der Erweiterung *.uea oder *.ueaf , öffnen Sie mit der rechten Maustaste das Kontextmenü und wählen Sie Eigenschaften aus.
  2. Wählen Sie die Registerkarte File Safe aus.
  3. Wenn das Archiv gesperrt ist, klicken Sie auf Freigeben, um die Eigenschaftenoptionen öffnen zu können. Bestätigen Sie Ihre Identität mit einem Fingerabdruck oder Sicherungskennwort.
  4. Wählen Sie Sicherungskennwort löschen, um das Sicherungskennwort zu löschen.
    Oder Sicherungskennwort festlegen, um ein neues Kennwort festzulegen oder zu ändern, falls es bereits festgelegt wurde. Wählen Sie:
    • Globales File Safe-Sicherungskennwort verwenden
    • Das folgende Sicherungskennwort verwenden
      • Erfahren Sie mehr über Kennwörter.

Wichtig: Dadurch wird das Sicherungskennwort für alle Benutzer, die dieses Archiv verwenden, geändert. Jeder Benutzer, der Zugriff auf das Archiv hat, kann das Kennwort ändern.

ein globales Sicherungskennwort in den Benutzereinstellungen festlegen/ändern

  1. Gehen Sie zu Start > Programme > Protector Suite QLThinkVantage > ThinkVantage Fingerprint Software > Control Center.
    ODER
    Führen Sie Ihren Finger über den Sensor, um das Biomenü anzuzeigen. Wählen Sie dann Control Center aus.
  2. Wählen Sie Einstellungen > Benutzereinstellungen. Autorisierung erforderlich. Führen Sie Ihren Finger über den Fingerabdrucksensor, wenn Sie dazu aufgefordert werden.
  3. Öffnen Sie die Registerkarte File Safe.
    Hier können Sie das globale Sicherungskennwort ändern. Dieses Kennwort gilt für alle Archive, die Sie für den Schutz durch das globale Sicherungskennwort auswählen (bei der Erstellung des Archivs oder in den Eigenschaften des Archivs).

    4. Hinweis: Das Ändern dieses Kennworts hat keine Auswirkungen auf bereits erstellte File Safe-Archive. Die Archive, die zurzeit gesperrt sind, werden immer noch durch das alte Kennwort geschützt.

Welche Aufgabe möchten Sie durchführen:
Dateien verschlüsseln – Erstellen eines File Safe-Archivs
Ein Archiv sperren und freigeben
Dateien aus einem Archiv entschlüsseln
Archive für andere Benutzer freigeben


Dateien verschlüsseln

Kennworttyp für File Safe

Wir empfehlen die Verwendung eines Sicherungskennworts, da Sie sonst nicht in der Lage sein werden, Ihre Archive ohne Fingerabdrucküberprüfung freizugeben.
In Fällen, in denen eine Überprüfung des Fingerabdrucks nicht möglich ist (z.·B., durch eine Verletzung, Geräteprobleme etc.), öffnet sich ein Dialogfeld, in das Sie Ihr Sicherungskennwort eingeben können. Sie können diese Abfrage auch erzwingen und die Überprüfung per Fingerabdruck umgehen, indem Sie das Dialogfeld schließen, in dem Sie aufgefordert werden, Ihren Finger über den Sensor zu führen.

Kennworttyp für File Safe

Wenn Sie ein Archiv erstellen, wählen Sie eine der folgenden Optionen aus:
  • Kein Sicherungskennwort: Das Archiv wird nur durch Fingerabdruck geschützt.
  • Globales Sicherungskennwort verwenden: Ein globales Kennwort wird eingerichtet, d. h., es gibt ein Sicherungskennwort, das für alle Archive gültig ist. Dies bietet sich an, wenn Sie nicht jedesmal ein anderes Kennwort anlegen möchten, wenn Sie ein Archiv erstellen. Wenn Sie noch kein globales Sicherungskennwort erstellt haben, ist diese Option abgeblendet. Erfahren Sie, wie Sie das Globale Sicherungskennwort festlegen oder ändern können.
  • Das folgende Sicherungskennwort verwenden: Sie können ein neues Kennwort für das aktuelle Archiv erstellen.

    • Hinweis: Wenn Sie kein Sicherungskennwort festlegen und Ihre registrierten Fingerabdrücke löschen, können Sie gesperrte File Safe-Archive nicht mehr öffnen. Geben Sie Ihre File Safe-Archive frei und verschieben Sie die Dateien, bevor Sie Ihre Fingerabdrücke löschen, oder legen Sie unter "Eigenschaften" ein Sicherungskennwort fest.

Wenn Sie Ihr Kennwort in den Archiveinstellungen ändern (erfahren Sie mehr), stehen Ihnen folgenden Optionen zur Verfügung:
  • Wählen Sie die Option Globales File Safe-Sicherungskennwort verwenden, wenn Sie das globale Sicherungskennwort verwenden möchten und es bereits in den Benutzereinstellungen festgelegt wurde. Wenn Sie noch kein globales Sicherungskennwort erstellt haben, ist diese Option abgeblendet. Erfahren Sie, wie Sie das Globale Sicherungskennwort festlegen oder ändern können.
  • Über die Option Das folgende Sicherungskennwort verwenden können Sie ein neues Kennwort für das aktuelle File Safe-Archiv eingeben. Wenn Sie dieses Kennwort bei der Archiverstellung festgelegt haben, wird es nun überschrieben.

Wenn Sie ein Archiv mit anderen Benutzern gemeinsam nutzen und Globales Sicherungskennwort ausgewählt wurde (bei der Archiverstellung oder Kennwortänderung in Einstellungen), ist das globale Sicherungskennwort aus den Benutzereinstellungen des Benutzers, der das Archiv erstellt hat, gültig.


File Safe

File Safe ist eine optionale Funktion von Protector Suite QL.

File Safe ermöglicht das Speichern Ihrer Dateien in einem verschlüsselten Archiv auf Ihrer Festplatte. Verschlüsselte Archive können Dateien oder Ordner enthalten und sind durch die Fingerabdrucküberprüfung oder ein bei der Archiverstellung festgelegtes Kennwort geschützt. Wenn ein File Safe-Archiv freigegeben ist, können Sie mit den Archivdateien wie mit einen Standardordner arbeiten (löschen, kopieren, Dateien umbenennen etc.). Drag and Drop wird ebenfalls unterstützt. Sie können einfach Ihre Dateien kopieren und in Ihr freigegebenes Archiv kopieren oder ziehen. Wenn Sie das Archiv wieder sperren, werden die Dateien verschlüsselt. Wenn nur eine Datei in einem Archiv verschlüsselt und freigegeben ist, können Sie auf die Datei klicken, um sie zu starten. Sie können auch Ihre verschlüsselten Archive anderen Benutzern mit registrierten Fingerabdrücken zur Verfügung stellen.