建立新登錄

您已登入電腦，且想要登錄新的網頁或對話框。

「密碼庫」會辨識包含密碼欄位的頁面，並顯示提示，告知您可登錄該網頁。 您可在設定對話框中關閉這些提示。

了解如何：

建立新登錄:

  1. 顯示您想要登錄的網頁或對話框。
  2. 輸入當您在未來造訪網頁/對話框和滑過指紋時想要重播的資料。
  3. 將您已註冊的手指滑過感應器，以顯示「生物功能表」。
  4. 選擇登錄。

在建立登錄之後，瀏覽器的角落會顯示提示，以確認已經建立您的登錄資料。(參閱如何開啟/關閉提示)。按一下編輯可由此提示對話框直接編輯登錄的詳細資料。

第一次登錄時，會有精靈協助您進行整個流程。

支援的瀏覽器有：

  • Internet Explorer 5.5 或更新版本 (包括 IE 7.0)
  • Firefox


重播網頁登錄

重播現有的網頁登錄

您已登入電腦，且希望重播已登錄的網頁。 重播登錄將會啟動已登錄的網站並且自動幫您登入。

了解如何：

重播登錄：

  1. 滑過註冊的手指以顯示 「生物功能表」。
  2. 選擇已登錄的網站。
  3. 選擇您要顯示並重播的頁面。
  4. 或若頁面已顯示，則僅需驗證您的手指。

若您未使用已登錄的網站功能表項目，且直接從瀏覽器中顯示已登錄的網頁，「密碼庫」會辨識頁面並顯示提示 (或閃爍顯示網頁框線)，告知該頁面已登錄且可重播。 您可在「密碼庫」標籤的「使用者設定」對話框中關閉這些提示。

重播有多個表單的登錄

「密碼庫」登錄的是表單，而非頁面。 若網頁包含多個表單，則每個表單都需要個別的登錄。 若網頁包含多個表單，則重播的邏輯如下：

  • 若該網頁只有一個登錄 (無論現有表單總數為何)，會重播該登錄。
  • 若有多個已登錄表單，則會重播使用中的已登錄表單。
  • 若沒有使用中的表單，則會重播頁面中所有現有的登錄。


重播對話框登錄

重播對話框的現有登錄

您已登入電腦，且希望重播已登錄的對話框。

若要重播登錄：

  1. 顯示要重播的對話框。
  2. 將手指滑過指紋感應器。
  3. (選用) 若出現重播對話框的提示，請確認您希望重播登錄。
  4. 便會重播登錄。


編輯現有登錄

有時編輯現有登錄是相當實用的，例如，若您的公司地址有所變更，而您希望更新登錄時。

若要編輯現有登錄：

  1. 移至開始功能表 > 程式集 > Protector Suite QL ThinkVantage > ThinkVantage 指紋軟體 > 控制中心。
    或是
    將您的手指滑過以顯示生物功能表，並選取控制中心。
  2. 選取設定 > 使用者設定。 出現提示時，將手指滑過感應器。
  3. 選取登錄標籤。
  4. 按一下你想要編輯的登錄。
  5. 按一下編輯按鈕。 您可以變更項目或刪除該項目。 您所輸入的名稱僅為顯示於「生物功能表」中的說明，不會影響儲存於登錄資料中的資訊。
  6. 選擇自動送出核取方塊，在重播登錄之後自動送出所選登錄。

在建立登錄之後，瀏覽器的角落會顯示提示，以確認已經建立您的登錄資料。 (參閱如何開啟/關閉提示)。按一下編輯可由此提示對話框直接編輯登錄的詳細資料。


刪除現有登錄

您已登入電腦，且希望刪除現有登錄。

若要刪除現有登錄：

  1. 移至開始功能表 > 程式集 > Protector Suite QL ThinkVantage > ThinkVantage 指紋軟體 > 控制中心。
    或是
    將您的手指滑過以顯示生物功能表，並選取控制中心。
  2. 選擇設定 > 使用者設定，並且在提示出現時滑過您的手指。
  3. 選取登錄標籤。
  4. 選擇登錄。
  5. 按一下刪除按鈕。


匯出/匯入登錄

您可匯出您的登錄以便用於其他電腦上。匯出的登錄是一個有副檔名為 *.pb 的檔案，且可於稍後匯入。

了解如何：

匯出登錄

  1. 移至開始功能表 > 程式集 > Protector Suite QL ThinkVantage > ThinkVantage 指紋軟體 > 控制中心。
    或是
    將您的手指滑過以顯示生物功能表，並選取控制中心。
  2. 選取設定 > 使用者設定。 需要驗證。 出現提示時，將手指滑過指紋感應器上方。
  3. 選取登錄標籤。
  4. 選擇要匯出的登錄。
  5. 按一下匯出按鈕。
  6. 輸入目標檔案名稱。
  7. 輸入並重新輸入保護登錄的密碼。 此密碼稍後會用於這些登錄的匯入工作。

提示：若要選擇多個登錄，請在選擇登錄時，按住 Ctrl 或 Shift 鍵。 若未選擇登錄，會匯出所有登錄。

匯入登錄

  1. 移至開始功能表 > 程式集 > Protector Suite QL ThinkVantage > ThinkVantage 指紋軟體 > 控制中心。
    或是
    將您的手指滑過以顯示生物功能表，並選取控制中心。
  2. 選取設定 > 使用者設定。 需要驗證。 出現提示時，將手指滑過指紋感應器上方。
  3. 選取登錄標籤。
  4. 按一下匯入按鈕。
  5. 瀏覽至要匯入的 *.pb 檔案。
  6. 如果您正在匯入任何已經存在的登錄，請選擇您是否要以匯入的登錄覆寫現有的登錄，或增加匯入的登錄到您的登錄清單內。 (如果您保留登錄並且以相同名稱匯入新登錄，於 *.pb 檔案中新登錄例項的登錄名稱之後會以數字表示。)
  7. 輸入於匯出時所建立的密碼。
  8. 將會匯入登錄。


密碼庫設定

密碼庫

「密碼庫」會在使用者可進行某些動作時顯示提示。 您可開啟/關閉這些警示。

若要開/關提示：

  1. 移至開始功能表 > 程式集 > Protector Suite QL ThinkVantage > ThinkVantage 指紋軟體 > 控制中心。
    或是
    將您的手指滑過以顯示生物功能表，並選取控制中心。
  2. 選擇設定 > 使用者設定，並且在提示出現時滑過您的手指。
  3. 選擇密碼庫標籤。
  4. 選擇您要顯示的提示。
    • 重播登錄時警示我 - 此警示會告知使用者將要開始重播登錄。 若您希望為同一表單或對話建立多個登錄，且不希望覆寫已輸入的內容，則此警示相當實用。
    • 建立登錄後警示我 - 此警示會告知使用者，已成功建立登錄。
    • 如果密碼欄位可編輯，則警示我 - 此警示會告知使用者，將以可讀形式顯示密碼欄位。
    • 如果對話可重播，則警示我 - 此警示會告知使用者，可重播登錄。
    • 如果對話適合於登錄，則警示我 - 此警示會告知使用者，對話包含可登錄的密碼欄位。
    • 如果網站可重播，則警示我 - 此警示會告知使用者，可重播登錄。
    • 如果網站適合登錄，則警示我 - 此警示會告知使用者，頁面包含可登錄的密碼欄位。
  5. 按一下確定按鈕。


密碼庫

密碼庫儲存您的網頁登錄與對話，以便您可以安全地存取經常使用的網頁 (webmail、銀行帳戶、電子商務等等)，而不需重新輸入密碼與表單資料。您只需在網頁或對話登錄過程中，輸入必填資訊一次。 當該視窗再次顯示時，您就可以使用感應器輸入所有資料。 您也可以直接從「生物功能表」存取已登錄的網頁。

支援的瀏覽器有：

  • Internet Explorer 5.5 (包括 7.0) 或更新版本
  • Firefox

您要執行什麼工作？

登錄新的網頁或對話框
存取並重播登錄的網頁
重播登錄的對話框
編輯現有的登錄內容
刪除現有登錄
匯出/匯入登錄
關閉密碼庫提示


重新命名登錄

會以預設名稱儲存登錄。 您可以稍後重新命名登錄。

若要重新命名登錄：

  1. 滑過手指以顯示「生物功能表」。
  2. 選擇控制中心(或在系統匣圖示上按一下右鍵，並直接執行「控制中心」)。
  3. 選擇設定 > 使用者設定，並且在提示出現時滑過您的手指。
  4. 選擇登錄。
  5. 選擇您想要重新命名的登錄。
  6. 按一下重新命名按鈕。
  7. 輸入新的登錄名稱。