說明

Protector Suite
QL Edition

Protector Suite - QL Edition 增強電腦的安全性與便利性。

根據您的安裝而異，Protector Suite QL 可支援指紋登入、開機指紋驗證，以及其他功能。

  • 指紋登入
  • 快速使用者切換
  • 開機安全性
  • (選用) 登錄表單 (網頁、對話框) - 密碼庫 登錄表單 (網頁、對話框) - 密碼庫
  • (選用) 應用程式啟動器
  • (選用) 檔案加密 - My Safe
  • (選用) 檔案加密 - File Safe

ThinkVantage 指紋軟體

ThinkVantage 指紋軟體可大幅增進您使用電腦的便利性。

ThinkVantage 指紋軟體套件支援

  • 指紋登入
  • 開機安全性


指紋教學課程

為了幫助您正確使用感應器，我們建立此教學課程，可以讓您練習正確地滑過手指和建立指紋樣本。

若要執行教學課程：

移至開始功能表 > 程式集 > Protector Suite QL ThinkVantage > ThinkVantage 指紋軟體 > 指紋教學課程。

亦可從指紋註冊精靈執行。

不同的圖示可提供意見回應，告訴您在掃描時該做什麼以及如何進行改善。

了解如何：

正確使用感應器

教學課程中的視訊顯示將手指滑過感應器的正確方式：
  • 將最後一個關節放在感應器上方。
  • 維持手指與感應器接觸，並以一直線的方式將手指滑向自己。
  • 請確定手指平放。
在下一頁中，請嘗試建立四個指紋樣本。 如果樣本不吻合您的指紋，我們建議您重複教學課程。

注意：教學課程中的生物測定作業會自動在閒置大約 2 分鐘後逾時，以避免消耗過多電力。


指紋裝置的回應

圖示可用來提示、通知與警示。

滑過您的手指。
提示使用者開始滑過動作。
等待，感應器正在運作。
告訴使用者感應器正在忙碌。
擷取指紋時發生問題。請重複。
提示使用者重複動作。
指紋作業成功。
指紋成功吻合，或在教學課程模式中成功建立樣本。
無法吻合指紋。
通知使用者驗證失敗。
您手指放置的位置太左邊 (或太右邊)。 請將您的手指放在感應器中央。
警告使用者動作不正確。
動作歪斜。
警告使用者動作不正確。
動作太快。
警告使用者動作不正確。
動作太短。
警告使用者動作不正確。


控制中心

顯示控制中心

  • 移至開始 > 程式集 > Protector Suite QL ThinkVantage > ThinkVantage 指紋軟體 > 控制中心。

    或是

  • 將您的手指滑過以顯示生物功能表，並選取控制中心。

    • 或是

  • 或在系統匣圖示上按一下右鍵，並選取控制中心。
    •

「控制中心」包含許多指紋管理與指紋軟體設定的功能。 可使用的選項根據軟體狀態、使用的硬體與安裝的應用程式而異。

指紋

學習如何註冊、編輯或刪除使用者的指紋並匯入/匯出資料。

註冊或編輯指紋

執行指紋註冊精靈。 您可註冊/刪除目前使用者的指紋，且若您有套用開機安全性，也可管理其在指紋裝置記憶體中的存在與否。 註冊您的指紋之後，指紋就會與您的使用者名稱與密碼產生關聯。 下次您可以使用指紋取代輸入使用者名稱和密碼。 功能會根據目前使用者的管理權限有所不同。 在安全模式中 (請參閱「系統設定」中的「安全模式」)，設定為指紋系統管理員的使用者可以註冊或編輯所有使用者的指紋。 在便利模式中，使用者只可以註冊或編輯自己的指紋。

刪除

功能會根據目前使用者的管理權限有所不同。 在安全模式中 (請參閱「系統設定」中的「安全模式」)，只有設定為指紋系統管理員的使用者可以刪除使用者的指紋。 學習如何刪除指紋。

匯入或匯出使用者資料

現有的使用者資料 (包含指紋、加密金鑰、登入認證) 可以匯出成 *.vtp 檔 (使用者通行證檔案) 並匯回指紋軟體。 匯出過程中，定義的密碼會加密並保護 *.vtp 檔。 您無法匯入現有使用者的通行證。 在這個情況下，首先必須刪除使用者通行證。 您無法匯入現有使用者的通行證。 在這個情況下，首先必須刪除使用者。

秘訣：我們建議您將通行證匯出作為備份之用。

設定

學習如何修改使用者和軟體設定。

系統設定

開啟 Protector Suite QL ThinkVantage 指紋軟體 「設定」對話框，其中包含設定產品的各種選項。 這裡大多數的設定都只能由系統管理員修改，且會影響所有使用者。

使用者設定

開啟「使用者設定」對話框，其中包含設定 Protector Suite QL ThinkVantage 指紋軟體的使用者特定選項。

開機安全性

您的指紋裝置記憶體有限制，通常最多可存放 21 個指紋。 您可決定要將哪些指紋保留在裝置記憶體中，以用於電腦開機驗證，或建立僅用於開機驗證的新指紋。

指紋儲存庫檢查器

開啟「指紋儲存庫檢查器」對話框，可看到您指紋儲存庫的內容。

說明教學課程

簡介

顯示含有關 Protector Suite QL ThinkVantage 指紋軟體功能基本資訊的「簡介」對話框。

教學課程

執行指紋教學課程，可讓您了解如何註冊您的指紋。 強烈建議初次接觸此技術的使用者先執行此教學課程。 已註冊指紋的品質非常重要。 高品質的指紋註冊會增加您對產品的滿意度。

說明

顯示此說明。 其他語言的說明檔案 (根據您的安裝而異) 位於安裝資料夾的 mui 子資料夾中。

若您正在使用 Windows Vista，請按一下提升使用者的管理權限，以取得在「系統設定」中進行變更的管理權限，並管理或修改其他使用者帳戶 (例如：註冊或刪除其他使用者的指紋)。

說明圖示

顯示此說明。 其他語言的說明檔案 (根據您的安裝而異) 位於安裝資料夾的 mui 子資料夾中。

關於圖示

顯示軟體版本相關資訊。


指紋註冊

指紋註冊精靈

使用註冊或編輯指紋精靈，註冊新指紋或編輯現有指紋樣本。
指紋註冊是在您的使用者名稱、密碼和指紋 (已電腦化，因此無法重建原始影像) 間建立對應，並同時自動產生安全性金鑰的過程。 所有資料都儲存於使用者通行證。

建議您在實際開始指紋註冊之前，至少使用過一次指紋教學課程。

了解如何：

註冊新使用者 (第一次使用)

您必須註冊您的手指以開始使用軟體。 具有管理權限的使用者也可以註冊並管理其他使用者的指紋。
  1. 移至開始功能表 > 程式集 > Protector Suite QL ThinkVantage > ThinkVantage 指紋軟體 > 控制中心。
  2. 選取指紋 > 註冊或編輯指紋。

    將第一個指紋註冊到 Protector Suite QL ThinkVantage 指紋軟體安裝前，您可能必須先選取註冊類型。 在這種情況下，精靈名稱會變更為初始化，且會在您選取註冊類型之後自動開始註冊。

  3. (在安全模式下 - 請參閱「系統設定」中的「安全性模式」)，會顯示現有通行證的清單。 請選取使用者並按一下註冊按鈕，註冊新使用者)。
  4. 顯示註冊精靈畫面。
  5. 若要註冊新指紋：
    • 按一下手指上方的方塊，選取要註冊的手指。
    • 將選取的手指滑過指紋感應器。 要註冊一個指紋需要三個成功的影像。
    若要刪除指紋：
    • 按一下手指上方的方塊，選取要刪除的手指。
    • 按一下確定。
  6. 將手指滑過感應器或是輸入您的 Windows/進階安全性備用密碼，然後按一下下一步。
  7. (選用) 若已選取「註冊至裝置」，且您的系統組態支援開機安全性，則所有已註冊的指紋也會用於開機安全性。
  8. (選用) 若已選取「註冊至硬碟」，且您的系統組態支援開機安全性，則已註冊的指紋也會用於開機安全性。
  9. 因為裝置記憶體的限制，您最多只可儲存 21 個指紋。 若通行證中某些已註冊的指紋沒有在裝置中 (例如，連線的其他裝置) 指定用於開機安全性，則每個手指上方都會顯示「開機」按鈕。 根據預設，開機按鈕會顯示為「壓下」狀態。 對應的手指將會用於開機安全性。 若您不希望將手指用於開機安全性，僅用於登入，請按一下開機按鈕，以將其從裝置記憶體中刪除。
  10. 按一下下一步，完成註冊或設定其他選項設定 (例如「進階安全性」，請參閱下方)。

注意：若您未使用 Windows 密碼，系統會提示您定義一個新密碼 (非空白)。 這並非必須，但密碼可增加您軟體的安全性。

註冊或編輯現有使用者的指紋

  1. 移至開始功能表 > 程式集 > Protector Suite QL ThinkVantage > ThinkVantage 指紋軟體 > 控制中心。
    或是
    將您的手指滑過以顯示生物功能表，並選取控制中心。
  2. 選取指紋 > 註冊或編輯指紋。

    3. 按一下編輯。 (在安全模式下 - 請參閱「系統設定」中的安全性模式，會顯示現有通行證的清單。 選取您要編輯的使用者通行證，並按一下編輯)。
  3. 顯示註冊精靈畫面。
  4. 將手指滑過感應器或是輸入您的 Windows/進階安全性備用密碼，然後按一下下一步。
  5. 若要註冊新指紋：
    • 按一下手指上方的方塊，選取要註冊的手指。
    • 將選取的手指滑過指紋感應器。 要註冊一個指紋需要三個成功的影像。
    若要刪除指紋：
    • 按一下手指上方的方塊，選取要刪除的手指。
    • 按一下確定。
  6. 按一下下一步，完成註冊或設定其他選項設定 (例如「進階安全性」，請參閱下方)。

刪除現有使用者的指紋

  1. 移至開始功能表 > 程式集 > Protector Suite QL ThinkVantage > ThinkVantage 指紋軟體 > 控制中心。
    或是
    將您的手指滑過以顯示生物功能表，並選取控制中心。
  2. 選取指紋 > 註冊和編輯指紋。
  3. 按一下您要刪除的手指上方的指紋圖示。
  4. 在訊息方塊中確認作業。

刪除使用者通行證 (所有使用者資料)

  1. 移至開始功能表 > 程式集 > Protector Suite QL ThinkVantage > ThinkVantage 指紋軟體 > 控制中心。
    或是
    將您的手指滑過以顯示生物功能表，並選取控制中心。
  2. 選取指紋 > 刪除。
  3. 滑過手指以驗證並確認刪除目前的通行證。 在安全模式下 - 請參閱「系統設定」中的安全性模式，會顯示現有通行證的清單。 選取通行證並確認刪除。

匯入或匯出使用者通行證

  1. 移至開始 > 程式集 > Protector Suite QL ThinkVantage > ThinkVantage 指紋軟體 > 控制中心。
    或是
    將您的手指滑過以顯示生物功能表，並選取控制中心。
  2. 選取指紋 > 匯入或匯出使用者資料。
  3. 若要匯入通行證：
    • 按一下匯入。
    • 瀏覽通行證檔 (*.vtp)。
    • 輸入密碼 (匯出時定義的)。
    若要匯出通行證:
    • 按一下匯出 (在安全模式下，會顯示現有通行證的清單。 選取您要匯出的通行證並按一下匯出)。
    • 選取目的檔案 (*.vtp )。
    • 定義保護匯出資料的密碼。
    • 驗證手指 (包含在您正在匯出的通行證中)。

啟用進階安全性 (選用)

若電腦具備額外加密用的特殊晶片 (TPM - 可信賴平台模組)，則晶片執行的額外加密將會增加您指紋軟體的安全性。
  1. 啟動註冊精靈 (移至開始 > 程式集 > Protector Suite QL ThinkVantage > ThinkVantage 指紋軟體 > 使用者註冊)。
  2. 在完成註冊的進階安全性對話框中，勾選啟用目前使用者的進階安全性。
  3. 設定進階安全性類型。
  4. 設定備用密碼。 此備用密碼可能用於略過指紋驗證。 建議您使用非常複雜的密碼。 若您未定義備用密碼，則若驗證硬體故障，您的資料可能會遺失。

對於新增用於開機安全性中的指紋，您必須執行最後頁面中敘述的作業：

  1. 關閉電腦。
  2. 開啟電腦。
  3. 出現提示時，將手指滑過感應器。 出現提示時，輸入開機密碼 (這會在指紋與密碼間建立一個連結)。

注意：生物測定作業 (註冊、驗證、教學課程) 會在閒置大約 2 分鐘後逾時，以避免耗費太多電力。 發生連線逾時的情況時，只需重新開始程序即可。


感應器捲動功能

您可以使用指紋感應器來代替滑鼠滾輪，在「生物功能表」或任何 Windows 應用程式中捲動。 您可以設定捲動選項 (速度、加速) 和預設捲動快速鍵。
若要開/關捲動功能，請按下快速鍵。
此快速鍵僅在完成 Protector Suite QL 安裝後才會定義。

了解如何：

設定快速鍵或調整捲動速度

  1. 移至開始功能表 > 程式集 > Protector Suite QL ThinkVantage > ThinkVantage 指紋軟體 > 控制中心。
    或是
    將您的手指滑過以顯示生物功能表，並選取控制中心。
  2. 選擇設定 > 系統設定。
  3. 選擇捲動標籤。
    • 按一下測試捲動按鈕以測試所選數值的捲動。
    • 速度 - 移動滑桿以調整捲動速度。 這可設定您的手指移過感應器上方時，游標移動的速度。
    • 加速 - 移動滑桿以設定捲動加速。 手指滑過感應器的速度越快，捲動也會越快。
    • 若要設定捲動切換快速鍵，請將焦點設定在捲動切換快速鍵欄位。按下您想要捲動功能開/關的按鍵。
  4. 按一下確定來關閉對話框。

注意：當作業需要叫用指紋驗證 (例如，開啟「使用者設定」) 時，捲動功能會暫時封鎖。


生物功能表

生物功能表可讓您快速存取 Protector Suite QL 的功能和設定。 可用的項目會根據已安裝的元件而定。

將已註冊的手指滑過感應器以顯示生物功能表。

若要在指紋驗證叫用其他動作的情況下顯示生物功能表 (如，重播已登錄的頁面)，請在使用感應器時按住 Shift。

鎖定電腦

第一個功能表項目包含鎖定電腦命令，可讓您鎖定電腦。 將您的手指滑過感應器以再次解除電腦鎖定。

登錄站台 (選用)

顯示您使用「密碼庫」登錄的網頁清單。 若要在您的預設 Web 瀏覽器中顯示並填入已登錄的網頁，請在清單中按一下該網頁的名稱。

登錄 (選用)

登錄新視窗 (對話框或網頁)。

鎖定/解除鎖定 My Safe

開啟或關閉 My Safe 資料夾。

鎖定所有封存 (選用)

將鎖定目前開啟的所有File Safe 封存。 只有在至少有兩個封存解除鎖定時才會顯示此項目。

控制中心

顯示控制中心對話框。

說明

顯示此說明。 若要顯示即時線上說明，請在您需要說明的對話框中按下 F1。

生物功能表有數種面板供您使用。 若要檢視或變更面板，請開啟控制中心 > 設定 > 使用者設定，滑過您的手指以驗證並移至生物功能表面板標籤。


說明

ThinkVantage 指紋軟體設定

Protector Suite 設定

Protector Suite QL ThinkVantage 指紋軟體設定可從控制中心中存取。 在設定中的項目會因您的系統、軟體安裝和目前使用者的管理權限而異。

系統設定

系統設定包含所有使用者通用的設定。 只有系統管理員可以存取這些設定。

使用者設定

使用者設定包含使用者特定的設定。 這些設定會受到您指紋的保護。

開機安全性

開機安全性可讓指紋在電腦啟動時用來驗證使用者。

指紋儲存庫檢查器

開啟「指紋儲存庫檢查器」對話框，可看到您指紋裝置記憶體的內容 (如果可用)。


開機安全性

開機安全性功能可以在 BIOS 層級防止使用者電腦受到未經授權存取。 啟用開機安全性功能的電腦在指紋驗證未成功之前，不會從硬碟載入作業系統。 指紋樣本儲存於您指紋裝置的記憶體中。 開機過程中，系統將要求您驗證指紋。 您可以將手指滑過感應器的時間有限。 只有掃描的指紋與裝置記憶體中儲存的樣本相符時，電腦才會開機。 驗證成功之後，開機程序會繼續正常執行。

啟用開機安全性

只有您的電腦支援此功能時，才會顯示使用開機安全性的選項 (主要由膝上型電腦支援)。 在大多數的組態中，註冊第一位使用者之後即自動啟用開機安全性。

了解如何：

若要停用/啟用開機安全性：

  1. 移至開始功能表 > 程式集 > Protector Suite QL ThinkVantage > ThinkVantage 指紋軟體 > 控制中心。
    或是
    將您的手指滑過以顯示生物功能表，並選取控制中心。
  2. 選取設定 > 開機安全性 (只有在您的裝置支援開機安全性的情況下，才會顯示精靈)。
  3. 選取以指紋讀取器取代開機與硬碟密碼。
  4. 按一下完成。

若要啟用開機安全性單一登入：

開機安全性可設定為和指紋登入互相作用。 若 BIOS 開機安全性功能所用的指紋與現有通行證中的指紋相符，則對應的使用者不需輸入 Windows 密碼或再次滑過手指，即可自動登入。

  1. 移至開始功能表 > 程式集 > Protector Suite QL ThinkVantage > ThinkVantage 指紋軟體 > 控制中心。
    或是
    將您的手指滑過以顯示生物功能表，並選取控制中心。
  2. 選取設定 > 系統設定。
  3. 選取登入標籤。
  4. 勾選允許開機安全性單一登入核取方塊。 (必須啟用登入支援，才能存取此選項。)

注意：您的硬體必須支援「開機安全性」，才能使用此單一登入功能。 您必須具備管理權限才能變更設定。

指紋管理

指紋是在註冊時新增的。

如果已設定硬碟註冊，您可在「開機安全性」對話框中使用更多選項。 「開機安全性所授權的指紋」視窗中會列出開機安全性記憶體中的指紋。 您可以從此處的開機安全性記憶體移除指紋。 如要將指紋新增至開機安全性，請參閱指紋註冊 > 註冊新使用者。


指紋辨識器資訊面板

指紋辨識器資訊面板包含關於感應器的資訊，以及用來測試指紋掃描的視窗。 如果在硬體發生問題時，您需要和技術支援聯絡，便可以使用此對話框來取得關於感應器的詳細資料。

若要顯示「指紋辨識器資訊面板」

  1. 選取開始 > 控制台
  2. 按一下指紋感應器圖示。 會顯示「指紋辨識器資訊面板」對話框。
    • 選取版本標籤來顯示關於感應器的資訊 (例如，裝置類型、名稱、版本等)。
      若要將資訊匯出至文字檔，請按一下儲存，然後選擇要儲存檔案的位置 (預設使用 FingerprintSensorVersion.txt)。
    • 選取指紋測試標籤來查看您手指滑過感應器時，所掃描指紋的測試影像。
  3. 按一下「關閉」來關閉對話視窗。


指紋登入

指紋登入可讓您使用指紋登入 Windows 或解除鎖定的電腦。

若您想要的話仍可以使用標準 Windows 登入，或是予以停用以減少密碼遭竊的安全性風險。

Protector Suite QL ThinkVantage 指紋軟體亦與 Novell 網路登入合作。 為了使 Protector Suite QL ThinkVantage 指紋軟體能夠讓您自動登入 Novell 網路，您的 Windows 使用者名稱與密碼必須符合您的 Novell 使用者名稱與密碼。 下列的 Novell 用戶端不支援 Protector Suite QL ThinkVantage 指紋軟體：4.83、 4.90


密碼庫

密碼庫是 Protector Suite 的選用功能。

安裝後，密碼庫會儲存網站和密碼對話框的登錄 (使用者名稱、密碼和其他設定)，這樣您就可以安全地存取經常造訪的網頁和應用程式 (webmail、銀行帳戶、電子商務等等)，且不需要重新輸入使用者名稱、密碼與表單資料。 您只需在網頁或密碼對話框登錄過程中，輸入必填資訊一次。 當該視窗再次顯示時，您便可以使用感應器重播所有資料。 您也可以直接從「生物功能表」存取登錄的網站。


應用程式啟動器

應用程式啟動器是 Protector Suite QL 軟體的選用功能。

完成安裝時，您只需將手指滑過感應器就可以啟動登錄的應用程式。


File Safe

File Safe 是 Protector Suite QL 的選用功能。

File Safe 可讓您將檔案存放在硬碟上的加密封存中。 加密封存可包含檔案或資料夾，並由指紋驗證保護，或是如果您在建立封存時設定密碼，也可由密碼保護。 當 File Safe 封存解除鎖定之後，您就可以像處理標準資料夾一樣來處理封存檔案 (刪除、複製或重新命名檔案等)。。 也支援拖放功能。 您可以輕易地複製和貼上或拖曳檔案至已解除鎖定的封存，且當您再次鎖定封存時，檔案就會加密。 如果封存中只有一個檔案加密時，而封存解除鎖定，按一下檔案將會啟動該檔案。 您也可以和其他擁有已註冊指紋的使用者共用加密封存。


進階安全性

可透過額外加密來增加 Protector Suite QL ThinkVantage 指紋軟體的安全性。 可用的加密類型根據您的硬體而異。 每位使用者都可在指紋註冊精靈結束時啟用 (或稍後停用) 進階安全性。 您可在此對話框中變更加密類型，以調整您安裝中所需的安全性與使用者便利性層級。

指紋辨識器金鑰

硬體式安全性。 使用者的秘密資料會經由指紋辨識器內所儲存的安全金鑰保護，只有指紋成功吻合的狀態才能讀取。 資料會使用指紋裝置內儲存的金鑰進行加密。

有 TPM 的指紋辨識器金鑰

改進的硬體式安全性。 「TPM 安全性晶片」與「指紋辨識器」之間的加密通道進一步加強使用者秘密資料的安全性。 建議須最高度安全性者使用。

無 PIN 的 TPM 金鑰

使用者的秘密資料會經由「TPM 安全性晶片」保護。 建議須高度便利性者使用。

有 PIN 的 TPM 金鑰

使用者的秘密資料會經由「有 PIN 的 TPM 安全性晶片」保護。 每次驗證身分時，使用者都必須輸入 PIN。 建議須高度安全性者使用。


說明

認證提供者

使用 Windows Vista 時，在變更系統設定前，必須先提升使用者的權限。 按一下提升使用者的管理權限，且當 Vista User Account Control 對話框出現時，按一下允許。 「控制中心」對話框會重新出現且不含保護圖示。 您的使用者權限已經提升，且您已獲得授權可存取並變更系統設定。

什麼是認證提供者？

認證提供者會登錄使用者所輸入的認證並將其驗證至系統。 使用者輸入其認證的方式會根據認證提供者而有所不同。 Microsoft 密碼提供者必須有使用者名稱和密碼，而指紋提供者只要將使用者的手指滑過感應器。 認證提供者清單會根據特定系統的組態而有所不同。

設定認證提供者

您可以利用設定認證提供者來定義下列功能的使用者認證方式：

  • 登入將會影響登入系統時，驗證使用者的方式 (例如：僅使用指紋、名稱和密碼等等)。
  • 解除鎖定將會影響解除電腦鎖定時，驗證使用者的方式。
  • 以系統管理員身分執行為 Windows Vista 的功能，當使用者以受限的使用者登入時，可以驗證為系統管理員的身分來執行受限的應用程式。
  • 密碼將設定當使用者密碼變更時，需要何種驗證類型。

若要設定提供者設定：

從清單中選取提供者，並按一下詳細資料。

  • 開將開啟提供者。 例如，若在登入區段中將指紋提供者設定為開，則登入電腦時，會提示使用者將手指滑過感應器以進行驗證。
  • 關將關閉提供者。 例如，若在登入區段中將 Microsoft 密碼提供者設定為關並設定指紋提供者為開，則登入時僅允許使用指紋驗證。
  • 包裝 - 針對使用者，包裝的提供者仍為「開」狀態，但是其功能的控制將由設定為「開」狀態的提供者來接管。
    包裝提供者後，就可以使用下列功能：
    選取標記已註冊的使用者照片，可顯示特定使用者圖示以標記提供者已包裝。 若未選取，則圖示會如常出現。
    選取允許使用者登入時自我註冊，可允許使用者 (擁有有效密碼但尚未註冊指紋) 在登入電腦要求指紋驗證時進行註冊。

指紋提供者無法設定為已包裝，但是可以包裝其他的提供者 (例如 Microsoft 密碼提供者)。


選擇註冊類型

您可將您的驗證資料儲存在硬碟，或是直接儲存在指紋裝置中。

有些指紋裝置可透過額外加密，允許進階安全性。 這表示您的資料將會受到指紋軟體所產生的軟體加密金鑰，以及直接從裝置所取得的硬體加密金鑰保護。 沒有相對應的指紋裝置就無法存取您的資料。

想要註冊超過 21 個指紋的使用者必須完成硬碟註冊。 這樣一來，驗證資訊就會儲存在利用軟體產生金鑰所加密的登錄中。


提升 Windows Vista 中的使用者權限

提升使用者的管理權限

提升使用者的管理權限

僅適用於 Windows Vista

若您想要在「系統設定」中進行存取和變更，或者管理和修改其他使用者帳戶 (例如：註冊或刪除其他使用者的指紋)，就必須提升您的管理權限，例如驗證您自己為授權的使用者。

  1. 按一下提升使用者的管理權限
  2. 出現 Vista User Account Control 對話框時，輸入您的認證以進行系統驗證 (或若您已經以系統管理員的身分登入，只要允許程式繼續執行即可)。
  3. 「控制中心」對話框會重新出現且不含保護圖示。 您的管理權限現在已經提升。 現在您可以存取設定 > 系統設定並進行變更。

每次您執行「控制中心」對話框時，必須重複此程序。


指紋儲存庫檢查器

指紋儲存庫檢查器這個工具，可檢視並編輯指紋辨識器裝置中所儲存的內容。會顯示裝置中儲存的所有記錄。

當使用註冊到裝置時，本功能才可用。

每一個指紋的說明，都會與開機安全性 (開機前驗證)、應用程式 (如登入)，以及進階安全性狀態 (TPM 或無進階安全性) 等使用資訊一起顯示。

若要從裝置移除指紋：
  • 選擇您要刪除的記錄，並按一下移除按鈕。 此記錄清單將會更新以反映變更。
  • 在您移除不必要的記錄之後，請按一下確定按鈕以永久變更，或按一下取消以捨棄變更。

必須至少保留一個指紋給每個通行證。 若要管理或刪除整個通行證，請使用註冊或編輯指紋精靈。

注意：用來移除指紋的授權是在「安全性模式」原則設定中定義 (請參閱「系統設定」中的「安全性模式」)。 某些權限可能僅限指紋系統管理員使用。


捲動

您可設定捲動的速度和加速。 也可變更預設的捲動切換快速鍵。

若要執行捲動設定：

  1. 開啟控制中心，選擇設定 - 系統設定。
  2. 選擇捲動。
    • 速度 - 當您在感應器上移動手指時，請移動滑桿以調整捲動速度。
    • 加速 - 移動滑桿以設定捲動加速。
    按一下測試捲動按鈕以測試所選數值的捲動。
  3. 若要設定捲動切換快速鍵，請將焦點設定在捲動切換快速鍵欄位。 按下您想要捲動功能開/關的按鍵。


變更 Windows 登入密碼

Windows 登入密碼能以使用者 (經由控制台或 Ctrl+Alt+Del 對話框方式) 或系統管理員的身分 (透過密碼重設功能) 來變更。 對於 Protector Suite QL ThinkVantage 指紋軟體來說，兩種密碼變更方式之間並沒有差異。 狀況會隨著使用者所使用的帳戶和使用者登入電腦的方式而不同。 適用於 Windows 2000、XP 和 Windows Vista (在 Windows Vista 上，其功能類似但顯示不同的 GUI)。

在工作群組或網域內的電腦上使用本機使用者帳戶時，有兩種可能的狀況：

  1. 使用者使用 Windows 的使用者名稱和密碼登入，而且之後變更密碼：
    • 使用者鎖定電腦或登出。
    • 使用者滑過註冊的指紋。
    • 顯示警告訊息，告知使用錯誤的使用者名稱和密碼。
    • 使用者必須輸入新的密碼。 此密碼會儲存至指紋通行證，通行證將更新且使用者登入電腦。 在下次登入時指紋登入將正常進行。
  2. 使用者使用註冊的指紋登入，而且在登入之後變更密碼：
    • 密碼儲存至指紋通行證。 稍後不需再次輸入新密碼。
    • 使用者鎖定或登出。
    • 使用者滑過註冊的指紋。
    • 解除鎖定電腦或是使用者登出。

當使用網域內的網域使用者帳戶時：

    使用者使用 Windows 使用者名稱和密碼或註冊的指紋登入。 之後變更密碼：
    • 使用者鎖定電腦或登出。
    • 使用者滑過註冊的指紋。
    • 顯示警告訊息，告知使用錯誤的使用者名稱和密碼。
    • 使用者必須輸入新的密碼。 此密碼會儲存至指紋通行證，通行證將更新且使用者登入電腦。 在下次登入時指紋登入將正常進行。

特別案例：

    已設定「使用者必須在下次登入時變更密碼」或於網域中已定義密碼期限。
    • 使用者在用戶端電腦上使用註冊的指紋登入。
    • 會出現對話框提示使用者變更密碼。 此密碼會儲存至指紋通行證，通行證將更新且使用者登入電腦。 在下次登入時指紋登入將正常進行。


說明

安全性模式原則

在安全和便利模式中的原則為預先設定的，不能加以修改。 只有自訂模式中的原則可以變更。
在便利模式中，所有的使用者都可以建立、編輯或刪除其自身的指紋通行證。
在安全模式中，只有指紋系統管理員不受限制，可自由存取所有指紋管理功能 (例如，建立或刪除所有使用者的指紋通行證)，包括「指紋儲存庫檢查器」和「開機安全性」管理。
在自訂模式中，則可為指紋系統管理員和受限制的使用者設定不同的原則設定。

了解如何：

選擇安全性模式：

  1. 移至開始功能表 > 程式集 > Protector Suite QL ThinkVantage > ThinkVantage 指紋軟體 > 控制中心。
    或是
    將您的手指滑過以顯示生物功能表，並選取控制中心。
  2. 選擇設定 > 系統設定。
  3. 選擇安全性模式標籤。
  4. 選擇模式：
    • 安全模式。 在「安全」模式中，只有指紋系統管理員不受限制，可自由存取所有指紋管理功能 (例如，建立或刪除所有使用者的指紋通行證)，包括「指紋儲存庫檢查器」和「開機安全性」管理。
    • 便利模式。 在「便利」模式中，所有的使用者都具有相同的權限。 例如，所有的使用者都可以建立、編輯或刪除其自身的指紋通行證。
    • 自訂模式。 在「自訂」模式中，則可為指紋系統管理員和受限制的使用者設定不同的原則設定。
  5. 按一下確定來關閉對話框。

在「自訂」模式中編輯原則：

  1. 移至開始功能表 > 程式集 > Protector Suite QL ThinkVantage > ThinkVantage 指紋軟體 > 控制中心。
    或是
    將您的手指滑過以顯示生物功能表，並選取控制中心。
  2. 選擇設定 > 系統設定。
  3. 選擇安全性模式標籤。
  4. 按一下自訂模式選項按鈕，再按一下詳細資料。 如此會顯示原則視窗。 請參閱下方的原則詳細資料。
  5. 按一下變更按鈕 (或在原則上按兩下) 來編輯原則設定。
  6. 按一下確定來關閉對話框。

    7. 您可為「指紋系統管理員」和「受限制的使用者帳戶」定義不同的原則。 選擇「允許/拒絕」來設定每個使用者群組的權限。 您可以從「便利」或「安全」模式複製原則設定到「自訂」模式，再進一步編輯原則。 當您只想要對原則設定進行少許變更時，這是個方便的作法。

複製原則：

您可以從便利或安全模式複製原則設定到自訂模式，再進一步編輯原則。 當您只想要對原則設定進行少許變更時，這是個方便的作法。

  1. 移至開始功能表 > 程式集 > Protector Suite QL ThinkVantage > ThinkVantage 指紋軟體 > 控制中心。
    或是
    將您的手指滑過以顯示生物功能表，並選取控制中心。
  2. 選擇設定 > 系統設定。
  3. 選擇安全性模式標籤。
  4. 按一下自訂模式選項按鈕，再按一下詳細資料。 如此會顯示原則視窗。 請參閱下方的原則詳細資料。
  5. 按一下複製按鈕以複製原則設定。
  6. 選擇安全或便利模式，便會從所選模式複製原則設定。
  7. 按一下變更按鈕 (或在原則上按兩下) 來編輯原則設定。 請參閱下方的原則詳細資料。
  8. 按一下確定來關閉對話框。

原則詳細資料：

註冊：
  • 刪除其他使用者：允許刪除任何在這部電腦上註冊的使用者之指紋通行證。 通行證刪除前不需驗證。
  • 自我刪除：驗證之後，允許刪除目前登入使用者的指紋通行證。
  • 編輯其他使用者：允許編輯任何在這部電腦上註冊的使用者之指紋通行證，例如新增或刪除已註冊的指紋。
  • 自我編輯：允許編輯目前登入使用者的指紋通行證，例如新增或刪除已註冊的指紋。
  • 註冊其他使用者：允許其他使用者註冊指紋。 只有具備有效 Windows 帳戶的使用者才能註冊。
  • 自我註冊：允許目前登入使用者註冊指紋。
  • 不掃描指紋就註冊使用者：允許不掃描指紋就註冊使用者。 系統將在使用者下次登入時提示掃描其指紋。
  • 匯出其他使用者：允許匯出任何在這部電腦上註冊的使用者之指紋通行證。
  • 自我匯出：允許匯出目前登入使用者的指紋通行證。
  • 匯入其他使用者：允許匯入任何在這部電腦上註冊的使用者之指紋通行證。
  • 自我匯入：允許匯入目前登入使用者的指紋通行證。
  • 顯示密碼：允許在指紋註冊期間顯示使用者的 Windows 密碼。
指紋儲存庫檢查器：
  • 刪除任何指紋：允許從您的裝置刪除任何指紋(必須啟用「使用指紋儲存庫檢查器」原則，此原則才會生效)。
  • 刪除未使用的指紋：允許刪除不屬於本端註冊使用者的指紋記錄，如前一次安裝 (必須啟用「使用指紋儲存庫檢查器」原則，此原則才會生效)。
  • 刪除其他使用者的指紋：允許刪除其他使用者的指紋。 但是，每位使用者必須保留至少一組已註冊的指紋 (必須啟用「使用指紋儲存庫檢查器」原則，此原則才會生效)。
  • 使用指紋儲存庫檢查器：允許使用「指紋儲存庫檢查器」，也就是使用者僅能刪除自己的指紋 (除了最後一組，因為必須保留一組已註冊的指紋)。
開機安全性：
  • 啟用/停用開機安全性：允許在這部電腦上啟用或停用開機安全性。
  • 新增指紋至開機安全性：允許在註冊期間將指紋新增至開機安全性。 如果此功能停用，已註冊的指紋便不能供開機安全性驗證使用。


說明

系統設定

您可從設定資料夾下的「控制中心」存取系統設定。 只有系統管理員可以變更系統設定。

如果使用 Windows Vista，請按一下在「控制中心」對話框中的提升使用者的管理權限，以授權自己存取並變更「系統設定」。

一般

您可停用 Windows 在啟動時顯示「控制中心」。

登入

    選取或取消選取下列選項：
  • 指紋登入 - 當您選取此選項後，就會啟用指紋登入電腦。
      • 如果您目前使用的是 Windows Vista，請按一下詳細資料以查閱認證提供者的設定，也就是您可以管理驗證使用者到系統中的過程。
    • 不顯示 CTRL+ALT+DEL 訊息 - 將不會顯示標準 Windows CTRL+ALT+DEL 訊息。 只會提醒您滑過手指。 (您可按下 CTRL+ALT+DEL 叫出輸入使用者名稱/網域/密碼的登入對話框，讓使用者使用名稱與密碼登入。)
    • 允許使用 Windows 密碼略過登入 - 如果勾選此選項，可使用標準 Windows 登入。 如果未勾選，僅定義為指紋系統管理員的使用者 (請參閱下列的「安全性模式」) 可以使用使用者名稱和密碼登入。
    • 允許使用者登入時自我註冊 - 允許使用者在登入電腦時，自我註冊自己的指紋。
  • 快速使用者切換 - 當選取此選項時，可啟用由您指紋控制的生物測定快速使用者切換 (如果您的系統支援的話)。 若支援快速使用者切換但未啟用，系統將要求您啟用此功能。 若電腦是網域的成員，則無法啟用快速使用者切換。
  • 標準 Windows 登入 - 當您選取此選項後，就會停用指紋登入並使用標準 Windows 登入。
  • 允許開機安全性單一登入 - 選擇此選項，以使用單一步驟執行開機與登入指紋驗證。 在 BIOS 層級經驗證的使用者會自動登入 Windows。

如果經由控制台 (Ctrl+Alt+Del 對話框) 變更您的 Windows 登入密碼，或系統管理員以 Active Directory 更新密碼，您必須使用新密碼來登入，以便更新「指紋登入」認證。 在您登出並再次登入或重新啟動電腦之前，將不會更新認證。 鎖定和解除鎖定電腦或切換使用者將不會啟用更新。

安全模式

Protector Suite QL ThinkVantage 指紋軟體可在三種安全性模式下運作：
安全模式、便利模式以及自訂模式。

這些安全性模式不同之處在於所賦予使用者的權限。 這些權限包括註冊使用者、刪除或編輯指紋的權限。

按一下詳細資料以查看每一種模式中的安全性原則設定。 只有自訂模式中的原則可以進行編輯。 瞭解更多關於安全性模式原則的資訊。

系統管理員群組

    包含本機或網域使用者的安全性群組，定義為「指紋系統管理員」。 這些使用者均被賦予管理 Protector Suite QL ThinkVantage 指紋軟體的管理權限。 他們的權限定義於安全性模式原則 (請參閱以下內容)。

音效

選擇指紋軟體作業成功或失敗時要使用的音效。 您可使用您的預設系統音效、停用音效，或瀏覽您最喜愛的音訊檔案 (.wav 格式)。

生物測定

生物測定設定允許您修改指紋感應器的安全性設定的層級。 在您每次進行變更之後需要重新開機。
  • 侵入者鎖定
    • 鎖定計數：設定鎖定裝置之前所允許的驗證 (滑過指紋) 不成功次數。
    • 鎖定時間：設定裝置停留於鎖定狀態的時間長度。 在這段時間之後，可再次使用指紋感應器。
  • 生物測定效能

    • 這將會設定指紋掃描與註冊指紋樣本吻合的精確程度。 請注意使用低吻合層級可能會危害裝置的安全性。 然而，高層級需要與指紋樣本完全吻合，且也可能造成授權使用者重覆地驗證失敗。 建議使用中層級，且預設也設定為中層級。

捲動

您可以使用指紋感應器來代替滑鼠滾輪，在生物功能表中捲動。 您可以設定捲動選項 (速度、加速) 和預設捲動快速鍵。
瞭解如何變更設定。

TPM (選用)

偵測到協力廠商 TPM 管理應用程式時，會顯示此頁面。 TPM 初始化可利用「進階安全性」功能啟用 TPM 安全性模組。


系統匣圖示

系統匣圖示可讓您快速存取下列 Protector Suite 功能。

  • 編輯指紋
    開啟指紋註冊精靈，以登錄其他指紋。 您亦可選擇「指紋 - 註冊或編輯指紋」，從「控制中心」啟動此精靈。
  • 不使用感應器/使用感應器
    若需要使用其他應用程式，允許您卸離指紋裝置。 此命令只會在目前使用者工作階段時，暫時釋放裝置。 (該裝置同一時間只能由一個應用程式使用。)
  • 控制中心
    開啟控制中心。
  • 說明
    開啟此說明。
  • 關於
    顯示關於程式及其版本的資訊。


使用者設定

一般

勾選在系統匣顯示圖示核取方塊，以顯示系統匣圖示，讓您快速存取一些 Protector Suite QL 功能。

生物功能表面板

選擇 Protector Suite 的生物功能表面板 (外觀)。 頁面右邊會顯示範例。 (Windows 2000 中不支援面板預覽。)

密碼庫

(選用)

此對話框包含兩個部分。 第一個部分是所有使用者都可以看到的。 這包含使用者特定的提示設定，會顯示提示以告知使用者密碼庫可用的動作。
第二個部分只有系統管理員才看得到。 如果您希望安裝「密碼庫」的瀏覽器支援，請勾選對應的核取方塊。

登錄

(選用)

從清單中選擇登錄，並按一下其中一個按鈕 - 重新命名可重新命名登錄、編輯可編輯登錄、刪除可刪除登錄。 按一下匯出以匯出您的登錄，以供另一台電腦或備份使用，按一下匯入以從匯出檔案匯入登錄。

My Safe

My Safe 頁面會顯示 My Safe 資料夾的狀態與大小。 亦會顯示解除鎖定的 My Safe 使用空間與可用空間。 按鈕集可對 My Safe 資料夾執行多種動作。 請變更 My Safe 狀態 (鎖定或解除鎖定 My Safe)，以啟用或停用按鈕。

File Safe

您可以設定或修改保護您存放在加密 File Safe 封存中檔案的密碼。 此密碼會保護設定以「通用備用密碼」保護的所有封存。 我們建議您使用備用密碼，如果不使用，在您無法驗證指紋時 (手指受傷、裝置問題等) 便無法存取存放在 File Safe 封存中的檔案 。 請使用非常複雜的密碼 (如至少八個字元長、包括非英數字元等)。 變更此密碼並不影響已經建立的 File Safe 封存。目前已鎖定的封存會持續使用舊密碼。 進一步了解 File Safe。

應用程式

顯示您的指紋可啟動的應用程式。 至少必須有一組已註冊的指紋保留未指定，以顯示「生物功能表」。 這種方法可啟動的應用程式最大數目，等於已註冊指紋的數量減 1。 請參閱應用程式啟動器以了解如何建立已註冊指紋和應用程式間的關聯。