指紋登入功能

啟用指紋登入

  • 註冊您的指紋。
  • 在使用者註冊過程中，會掃描指紋樣本，並建立指紋樣本與 Windows 使用者帳號間的連線。
  • 當使用者想要再次登入時，會出現登入對話框，提示使用者將手指滑過感應器。 識別出已註冊的指紋，使用者已登入。

稍後停用/啟用指紋登入：

開啟控制中心 > 設定 > 系統設定並選取登入標籤。
    指紋登入 - 當您選取此選項後，就會啟用指紋登入。
    標準 Windows 登入 - 當您選取此選項後，就會停用指紋登入並使用標準 Windows 登入。

它還支援 Windows 的快速使用者切換功能。

若您的系統支援開機安全性，指紋樣本亦可用來進行開機驗證。

如需更多資訊，請參閱系統設定 中的登入。

學習如何變更 Windows 登入密碼。


快速使用者切換

同時支援快速使用者切換功能。

若使用者 A 已登入，而使用者 B (已註冊) 將手指滑過感應器，Protector Suite QL 會辨識指紋並切換使用者。
若您要切換使用者，請選取開始 > 切換使用者。 當其他使用者將已註冊的手指滑過感應器時，系統會識別出該指紋並讓使用者登入。
了解如何：

啟用快速使用者切換：

  1. 移至開始功能表 > 程式集 > Protector Suite QL ThinkVantage > ThinkVantage 指紋軟體 > 控制中心。
    或是
    將您的手指滑過以顯示生物功能表，並選取控制中心。
  2. 選取設定 > 系統設定。
  3. 選取登入標籤。
  4. 選取啟用快速使用者切換 (FUS) 支援選項。 若您沒有看到此選項，表示您的系統不支援 FUS (例如，您的電腦是網域成員。 若要啟用 FUS 支援，您必須將電腦從網域中移除)。

將電腦從網域中移除：

  1. 在桌面上或開始功能表中我的電腦 (Windows Vista 中的電腦) 上按一下右鍵，並選取屬性。
  2. 在 Windows Vista 中按一下變更設定連結，並授權自己為系統管理員。
  3. 選取電腦名稱標籤。
  4. 按一下變更或重新命名按鈕。 選取成員窗格中的工作群組選項按鈕。

注意：只有系統管理員可將電腦從網域中移除。

若要存取「指紋登入」設定，請開啟控制中心 > 設定 > 系統設定並選取登入標籤。