加密檔案
- 新增檔案或資料夾至 File Safe 封存

您登入電腦後想要新增檔案和/或資料夾至加密封存。

注意：您必須在建立封存前先註冊您的指紋。 否則，將會顯示沒有使用者的警告。 請參閱指紋註冊，學習如何註冊您的指紋。

了解如何：

新增檔案或資料夾至新的 File Safe 封存：

  1. 移至您想要加密的檔案或資料夾 (使用 Windows Explorer 或其他 Windows 對話框)
  2. 選取檔案和/或資料夾 (使用滑鼠和 Shift 或 Ctrl 鍵) 並按一下右鍵以顯示內容功能表。
  3. 選取新增至新的加密封存。
  4. 會出現一個對話框，要求您
    • 選取目的資料夾 (按一下 ... 以瀏覽並選取資料夾）
    • 選取您想與封存搭配使用的密碼。 深入瞭解密碼。
    • 在進階 >> 上按一下，以選取將擁有存取加密檔案權限的使用者。 只有已註冊指紋的使用者才會顯示在清單中。
  5. 按一下 確定。系統會提示您將手指滑過感應器上來驗證您的身分。
  6. 加密檔案後會出現對話框，提示您選擇要如何處理原始檔案：
    保留原始檔案將不會刪除原始檔案，檔案會同時儲存在加密封存並在原始位置保留未加密檔案。
    刪除原始檔案將刪除原始檔案，且檔案會以加密形式保留在封存中。
    勾選刪除前挪移檔案利用隨機內容覆寫您正在刪除的檔案，然後將其刪除。 這可以預防其他人復原已刪除的檔案。
  7. 目前已建立加密封存 (副檔名為 *.uea 或是如果僅有一支檔案加密則為 *.ueaf)

新增檔案或資料夾至現有 File Safe 封存：

  1. 尋找您要加密的檔案或資料夾 (使用 Windows Explorer 或其他 Windows 對話框)
  2. 選取檔案和/或資料夾 (使用滑鼠和 Shift 或 Ctrl 鍵) 並按一下右鍵以顯示內容功能表。
  3. 選取新增至現有加密封存。
  4. 瀏覽並選取您要將檔案儲存至其中的封存 (封存的副檔名為 *.uea)。
  5. 選取開啟。
  6. 出現提示時，將手指滑過感應器上方。
  7. 加密檔案後會出現對話框，提示您選擇要如何處理原始檔案：
    保留原始檔案將不會刪除原始檔案，檔案會同時儲存在加密封存並在原始位置保留未加密檔案。
    刪除原始檔案將刪除原始檔案，且檔案會以加密形式保留在封存中。
    勾選刪除前挪移檔案利用隨機內容覆寫您正在刪除的檔案，然後將其刪除。 這可以預防其他人復原已刪除的檔案。
  8. 目前已建立加密封存。

    9. 檔案目前已新增至您加密的 File Safe 封存。

當解除 File Safe 封存鎖定時，您就可以像是處理標準資料夾一樣，處理封存檔案 (刪除、複製、或是重新命名檔案等)。 也支援拖放功能。

如果封存中只有一個檔案加密時，而封存解除鎖定，按一下檔案將會啟動該檔案。 請如標準 File Safe 封存一樣來解除鎖定。

您要執行什麼工作：
鎖定和解除鎖定封存
解密封存中的檔案
與其他使用者共用封存
變更密碼和屬性


鎖定和解除鎖定 File Safe

鎖定和解除鎖定 File Safe 封存

您已登入您的電腦，而您想要鎖定或解除鎖定已加密的 File Safe 封存。

當 File Safe 封存解除鎖定之後，您就可以像處理標準資料夾一樣來處理封存檔案 (刪除、複製或重新命名檔案等)。 也支援拖放功能。 如果封存中只有一個檔案加密時，而封存解除鎖定，按一下檔案將會啟動該檔案。 請如標準 File Safe 封存一樣來解除鎖定。

了解如何：

解除鎖定並開啟 File Safe 封存：

  1. 請移至您要開啟的封存檔案 (資料夾封存是 *.uea，單一檔案封存是 *.ueaf)，然後按一下滑鼠右鍵以顯示內容功能表。
  2. 選取開啟或解除鎖定。
  3. 系統將提示您滑過手指或輸入備用密碼來驗證您的身份。 (視您建立封存時的設定而定)。

    4. 注意：如果封存已經解除鎖定，而您按一下開啟，則封存將不經驗證便開啟。

  4. 現在封存已解除鎖定，您可以像處理標準資料夾一樣來處理封存 (刪除、複製或重新命名檔案等)。

鎖定 File Safe 封存：

  • 請移至您建立的封存檔案 (資料夾封存是 *.uea，單一檔案封存是 *.ueaf)，然後按一下滑鼠右鍵以顯示內容功能表。
  • 選取鎖定。 此時就不需要驗證。
  • 封存現在已鎖定。

鎖定所有 File Safe 封存：

  • 將您的手指滑過感應器以顯示「生物功能表」。
  • 從功能表選取鎖定所有封存。 此時就不需要驗證。
  • 所有未鎖定的封存現在已鎖定。

注意：如果您在封存上按兩下：

  • 如果封存已鎖定，系統將會提示授權 (請您滑過手指、輸入密碼)，然後會解除封存鎖定並開啟封存資料夾。
  • 如果封存已解除鎖定，將開啟封存資料夾。
  • 如果只有加密一個檔案，而封存已鎖定，系統會提示授權並開啟該檔案。
  • 如果只有加密一個檔案，而封存已解除鎖定，就會開啟該檔案。
您要執行什麼工作：
加密檔案 - 建立 File Safe 封存
解密封存中的檔案
與其他使用者共用封存


鎖定和解除鎖定 File Safe

從 File Safe 封存解密檔案

您已登入電腦並想要從 File Safe 封存解密檔案或資料夾。

若要一次解密 File Safe 封存中的檔案或資料夾

  1. 請選取您要解密的封存檔案 (*.uea 或 *.ueaf) 並按一下右鍵以顯示內容功能表。
  2. 按一下解密至...。
  3. 選擇將儲存解密檔案的目的位置。
  4. 系統將提示您滑過手指或輸入密碼來驗證您的身分。 (視您建立封存時所設定的選項有所不同)。
  5. 選擇如何處理封存：
    刪除封存 - 將刪除封存。
    保留封存 - 將保留加密封存中的檔案。
  6. 您的檔案目前已解密至目的位置。

    7. 若要再次加密檔案或建立新的封存，請參閱加密檔案

若要從 File Safe 封存解密選取的檔案或資料夾

  1. 選取您要解密的封存檔案 (*.uea) 並開啟。
  2. 選取您要解密的檔案 (使用滑鼠和 Shift 或 Ctrl 鍵) 並按一下右鍵以顯示內容功能表。
  3. 按一下解密至...。
  4. 選擇將儲存解密檔案的目的位置。
  5. 選擇要如何處理封存中的原始檔案：
    刪除原始檔案 - 會從封存中刪除解密的檔案。
    保留原始檔案 - 會保留加密封存中的檔案。
  6. 您的檔案目前已解密至目的位置。

    7. 若要再次加密檔案或建立新的封存，請參閱加密檔案

您要執行什麼工作：
加密檔案 - 建立 File Safe 封存
鎖定和解除鎖定封存
與其他使用者共用封存


共用 File Safe 的存取

共用 File Safe 封存的存取

使用者可以共用 File Safe 封存。當您建立封存時，您可以選擇可以擁有共用封存存取權限的使用者。 稍後也可以在「File Safe 屬性」中賦予 (或拒絕) 使用者的存取權限。

了解如何：

在建立封存時，賦予使用者存取權限

  1. 在您想要加密的檔案上按一下右鍵，並且從功能表中選擇新增至新的加密封存。
  2. 選擇備用密碼。 所有的使用者將使用相同的備用密碼。
  3. 按一下進階 >>
  4. 會顯示含有已註冊使用者清單的為使用者加密視窗。 按一下將共用封存的使用者。
  5. 按一下確定。 所有選擇的使用者都可以藉由在感應器上滑過手指來解除鎖定封存。

在「File Safe 屬性」中賦予或拒絕使用者的存取權限

  1. 開啟 File Safe 封存「屬性」(用右鍵按一下內容功能表，選擇屬性)。
  2. 按一下 File Safe。
  3. 在這裡您可以變更封存的密碼。 這將會變更所有共用封存的使用者密碼。
  4. 在賦予使用者存取權限視窗中，選擇您想要賦予或拒絕存取權限的人員。
    所有選擇的使用者都可以藉由在感應器上滑過手指來解除鎖定封存。
    如果已選擇通用備用密碼，便設定了建立此封存的使用者在「使用者設定」中的通用備用密碼。

重要：所有共用封存的使用者都擁有相同的存取權限，包括刪除和新增檔案、變更存取封存的密碼或是拒絕其他使用者存取的能力等等。

如果您想要讓其他使用者也可以存取您的 File Safe，必須將封存放到您電腦上的共用資料夾。

注意：當登入的使用者解除封鎖封存，然後在不登出或重新開機的情況下切換使用者，則即使存取為共用狀態，現在登入的使用者也將無法存取該封存。 如果您想要共用封存，請在切換使用者之前先鎖定該封存。

您要執行什麼工作：
加密檔案 - 建立 File Safe 封存
鎖定和解除鎖定封存
從封存解密檔案


安全封存設定

管理 File Safe 封存

若要存取 File Safe 封存的屬性

  1. 選擇封存檔案 (*.uea 或 *.ueaf)，然後按一下滑鼠右鍵以顯示內容功能表。
  2. 選擇屬性。
  3. 選擇 File Safe 標籤。
  4. 如果封存已鎖定，按一下解除鎖定，才能存取屬性選項。 請用指紋或備用密碼來驗證您自己。

    5. 您可以從這裡變更封存使用的密碼類型，並且允許或拒絕其他使用者存取。
  5. 按一下鎖定以再次鎖定封存。

注意：若要變更「屬性」，必須先解除鎖定封存。 若要解除鎖定封存，請按一下滑鼠右鍵，並在屬性中選擇解除鎖定 (請參閱解除鎖定/鎖定封存)。

了解如何：

變更 File Safe 的備用密碼

  1. 選擇封存檔案 (*.uea 或 *.ueaf)，然後按一下滑鼠右鍵以顯示內容功能表，再選擇屬性。
  2. 選擇 File Safe 標籤。
  3. 如果封存已鎖定，按一下解除鎖定，才能存取屬性選項。 請用指紋或備用密碼來驗證您自己。
  4. 選擇清除備用密碼來刪除備用密碼。
    或設定備用密碼來設定新密碼，如果已經設定則可變更密碼。 選擇：
    • 使用通用 File Safe 備用密碼
    • 使用下列備用密碼
      • 深入瞭解密碼。

重要：這將會變更所有共用封存的使用者之備用密碼。 任何共用存取的使用者都可以變更密碼。

設定/變更使用者設定中的通用備用密碼

  1. 移至開始功能表 > 程式集 > Protector Suite QL ThinkVantage > ThinkVantage 指紋軟體 > 控制中心。
    或是
    將您的手指滑過以顯示生物功能表，並選取控制中心。
  2. 選擇設定 > 使用者設定。需要驗證。 出現提示時，將手指滑過指紋感應器上方。
  3. 前往 File Safe 標籤。
    您可以在這裡變更或設定「通用備用密碼」。 此密碼為您選擇以「通用備用密碼」 (在建立封存時設定或在封存的屬性中設定) 保護的所有封存所通用。

    4. 注意：變更此密碼不會影響已建立的 File Safe 封存。目前已鎖定的封存仍受舊密碼保護。

您要執行什麼工作：
加密檔案 - 建立 File Safe 封存
鎖定和解除鎖定封存
從封存解密檔案
與其他使用者共用封存


加密檔案

File Safe 的密碼類型

建議使用備用密碼，否則您必須使用指紋驗證才能解除鎖定您的封存。
倘若無法使用指紋驗證 (例如：受傷、裝置故障等等)，便會出現要求備用密碼的對話框。 您可以強制顯示此對話框，並且以關閉要求滑過手指的對話框，來略過指紋驗證。

File Safe 的密碼類型

當您建立封存時，請選擇下列其中之一的選項：
  • 無備用密碼會讓封存僅以指紋保護。
  • 使用通用備用密碼會設定通用的密碼，換言之您所有的封存均使用一個共通的備用密碼。 如果您想要避免每次都使用不同的密碼來建立封存，這個設定會很方便。 如果您尚未設定「通用備用密碼」，此選項將會以灰色顯示。 瞭解如何設定或變更「通用備用密碼」。
  • 使用下列備用密碼將讓您建立目前 File Safe 封存的新密碼。

    • 注意：如果您沒有設定備用密碼而刪除註冊的指紋，您將無法開啟鎖定的 File Safe 封存。 在刪除您的指紋前解除 File Safe 封存鎖定並且將檔案移出，或者在「屬性」中設定備用密碼。

當您從封存「屬性」中設定/變更密碼時 (深入瞭解)，請選擇：
  • 如果您想要使用「通用備用密碼」且在「使用者設定」中已有該設定時，請使用通用的 File Safe 備用密碼。 如果您尚未設定「通用備用密碼」，此選項將會以灰色顯示。 瞭解如何設定或變更「通用備用密碼」。
  • 使用下列備用密碼將讓您建立目前 file Safe 封存的新密碼。如果您在建立封存時設定了此密碼，現在會將它覆寫。

如果您與其他使用者共用封存，並且選取通用備用密碼(當建立封存或在「屬性」中變更密碼時)，此動作便設定了建立此封存的使用者在「使用者設定」中的「通用備用密碼」。


File Safe

File Safe 是 Protector Suite QL 的選用功能。

File Safe 可讓您將檔案存放在硬碟上的加密封存中。 加密封存可包含檔案或資料夾，並由指紋驗證保護，或是如果您在建立封存時設定密碼，也可由密碼保護。 當 File Safe 封存解除鎖定之後，您就可以像處理標準資料夾一樣來處理封存檔案 (刪除、複製或重新命名檔案等)。。 也支援拖放功能。 您可以輕易地複製和貼上或拖曳檔案至已解除鎖定的封存，且當您再次鎖定封存時，檔案就會加密。 如果封存中只有一個檔案加密時，而封存解除鎖定，按一下檔案將會啟動該檔案。 您也可以和其他擁有已註冊指紋的使用者共用加密封存。