應用程式啟動器

您可在感應器上滑過指定的手指，啟動電腦上的應用程式 (或任何可執行檔)。

您至少要保留一個已註冊手指不指定應用程式，以顯示 生物功能表，因此您可以此方式啟動的應用程式最大數量等於您已註冊的手指數量減 1。

您要執行什麼工作：
建立已註冊手指與應用程式間的關聯


應用程式啟動器

若要建立已註冊手指與應用程式間的關聯：

  1. 移至開始功能表 > 程式集 > Protector Suite QL ThinkVantage > ThinkVantage 指紋軟體 > 控制中心。
    或是
    將您的手指滑過以顯示生物功能表，並選取控制中心。
  2. 選取設定 > 使用者設定。 需要驗證。 出現提示時，將手指滑過指紋感應器上方。
  3. 選取應用程式標籤。
  4. 按一下新增按鈕。 會開啟應用程式對話框。
  5. 選擇可用的已註冊手指。 若沒有任何手指可用，會出現一個對話框，提示您註冊其他手指。
  6. 輸入應用程式名稱。 (此名稱會顯示於使用者設定中的應用程式標籤)。
  7. 瀏覽您想要啟動的應用程式。 可以是任何可執行檔案 (例如，Iexploer.exe)。
  8. 或者也可以在應用程式參數欄位中輸入其他參數。 若您不確定的話，請保留此欄位空白。 參閱下方應用程式參數範例。
    應用程式參數範例
    • 開啟像是 Internet Explorer 的 Web 瀏覽器時，可開啟網站。 將網站位址 (例如：www.upek.com) 輸入應用程式參數欄位中，則每次您滑過指定的手指並啟動瀏覽器時，將會啟動該網站。
    • 檔案可能由 Microsoft Word 文件這類應用程式開啟。 在括號中輸入檔案的路徑 (例如："C:\Documents and Settings\your.account\My Documents\document.doc")。 每次當您滑過手指時，document.doc 的檔案就會由 Word 開啟。 一個應用程式可使用一個以上的參數。
      • 一個應用程式可使用一個以上的參數。
  9. 按一下確定。

稍後若要編輯指紋/應用程式組合，請按一下編輯按鈕。
若要刪除指紋/應用程式組合，請按一下刪除按鈕。