Data options — Verify data after burning

The following additional option is included with your version of this plug-in:

  • Verify data written to the disc after burning — A check mark in this box adds a verification step to ensure no errors occurred during the recording of your data discs.