Data options — Data panel

Use the Data panel to customize the following settings:

  • CD Recording Options — Choose from the following recording types. (Not all disc recorders support all these options.)
    • Type:

      • Track-at-Once (TAO) , Open — Tracks are recorded individually. Unless the disc is full, additional data can be added to the disc after it is recorded.

      Track-at-Once (TAO), Closed — Tracks are recorded individually. No additional data can be added to the disc after it is recorded.

      Disc-at-Once (DAO), Closed — The entire disc is recorded in a single session. No additional data can be added to the disc after it is recorded.

    • Mode:

      • The options include Mode 1 and Mode 2 XA. Mode 1 is used in almost every circumstance except advanced format discs such as CD Extra or Video CD. Unless you're sure you want to make a Mode 2 disc, it’s best to leave this setting alone.

    • File System:

      • The default setting is ISO+Joliet. If you are going to be making a disc that will be played back within Windows, you do not need to change this setting.

      File system notes:

      • Microsoft Joliet has been used since Windows 95. This system can handle file names up to 106 characters.
      • Choose ISO+Joliet to make a disc readable by as many computers as possible.
      • Use ISO Level 2 only if you are familiar with this file system type.
      • The DVD file system is preset to ISO+Joliet+UDF. It cannot be changed.
  • Write-Once DVD Compatibility — Before recording to a write-once DVD disc, you should consider whether you want the disc left “open” (appendable) or “closed” (nonappendable) at the end of a recording session.
    • To leave your disc open, choose the option that reads: “I would like to use discs for more than one recording.” You will be able to record multiple times to a single disc, but fewer drives will be able to read the disc. This is a good choice if you expect to make many, small recordings on high-capacity discs or don’t need to share your discs.
    • To close your disc at the end of a recording, choose the option that reads: “I only need to use discs for one recording.” You will only be able to record to the disc once, but the disc will be compatible with a larger number of drives. This is a good choice if you typically fill your discs during a single recording session or need to use a disc on more than one computer.

Note: The Write-Once DVD Compatibility setting does not apply to DVD-R DL discs. These disc are always closed after a recording.