Data options — Advanced panel

Use the Advanced panel to customize the following settings:

  • Volume Descriptor:

    • Publisher ID — Type your name/company name, etc. in this text box (optional).

    Data Preparer — Type your name/company name, etc. in this text box (optional).

    Application ID — Type your Application ID, etc. in this text box (optional).

  • File Date and Time — Windows keeps track of the dates and times your files are created and modified. By adjusting this option, you can burn files with their original file dates and times or with the date and time they were recorded.
  • Automatically load appendable discs — When this option is selected, a message box appears whenever an appendable disc is detected in the destination drive for a Data Disc project. The message box asks if you would like to load the files already on the disc into the current project.

    • Loading the disc is necessary if you wish to add new files to a rewritable disc without first erasing the existing files. Loading the disc is always required to add files to an appendable write-once disc that already contains files.

    When this option is not selected, files from an appendable disc can still be loaded using the Load Disc button.

  • Enable disc spanning for data discs — Data Disc projects can be spread across more than one disc when this option is selected. As files are added to the project, the number of discs required is displayed on the right side of the control panel.

    • This additional information will be useful when creating Data Disc projects that span more than one disc:

    • All of the discs in a project must be the same general format.
    • In a multi-disc project, files are assigned based on the size of the first disc you use. If your first disc has a capacity of 650 MB, for example, no more than 650 MB will be burned on any subsequent disc, even if it has a larger capacity. This also means that no disc in a project can have a smaller capacity than the first disc used in a project.
    • A single file cannot be copied across more than one disc.
    • Discs used in a multi-disc project are closed once they are recorded. If you used write-once discs, you will not be able to add additional data.
    • An HTML file is placed on each disc listing its contents.