(Untitled)

Muestra las funciones asignadas a botones. Para cambiar las funciones, haga clic en el botón triangular de la derecha y seleccione una función.


Sirve para cambiar las funciones del botón izquierdo con las del botón derecho del Mouse USB. Póngalo en ON cuando desee usar el botón derecho para las funciones principales tales como el clic y el arrastre.


Orientación

Permite cambiar la dirección en la que se mueve el puntero cuando se desplaza el dedo sobre Touch Pad.


Activa la rueda del ratón. Puede utilizar la rueda para los modos Scroll y Zoom en una aplicación.


Botones

Permite modificar la configuración de los botones, como la velocidad de doble clic, además de asignar funciones a botones.


Funciones

En la ficha Funciones se encuentran los parámetros de control de esquinas y desplazamiento utilizados con la superficie de la almohadilla de contacto y el Ayudante de Web. Esta configuración le permitirá utilizar la almohadilla de contacto para realizar diversas funciones. Por ejemplo, puede tocar con el dedo la parte superior izquierda o derecha de la almohadilla de contacto y levantarlo a continuación para simular un clic con el botón secundario del ratón, ejecutar una aplicación (Inicio rápido), crear gráficos simples y pegar datos fácilmente (Captura fácil). También puede deslizar el dedo por el borde derecho o inferior de la almohadilla de contacto para desplazarse o aplicar zoom. Si lo desea, pueden aparecer animaciones mientras se utilizan estas funciones. Estas funciones se establecen al asignar la esquina izquierda y la esquina derecha, habilitar el Ayudante de Web, utilizar y definir el desplazamiento y al habilitar la información visual.


Ajusta las áreas de desplazamiento vertical y horizontal.


Haga clic aquí para establecer el modo Scroll y otras opciones.


Configuración de Captura fácil

Permite modificar la configuración de Captura fácil. Con esta función podrá pegar gráficos simples en una aplicación sin necesidad de ejecutar Paintbrush. Para iniciar Captura fácil, debe especificarlo utilizando la asignación de las esquinas derecha e izquierda, a través de la ficha Funciones. Una vez hecho esto, para utilizar Captura fácil sólo es preciso tocar con el dedo la parte superior derecha o izquierda de la almohadilla de contacto y levantarlo a continuación.


Permite establecer sonidos para que se reproduzcan de acuerdo con las funciones y el movimiento del panel táctil.


Permite establecer que el puntero salte automáticamente al botón predeterminado cuando se abra un cuadro de diálogo.


Movimiento

Permite modificar la configuración del puntero.


Muestra una lista de aplicaciones registradas en Easy Launcher. Observe que el botón para crear miniaturas [image], el botón para cerrar [image] y el botón para iniciar [image] no aparecerán en la lista. El orden en el que se muestran las aplicaciones en la lista se corresponde con el orden en el que aparecen sus botones en Easy Launcher. Para agregar una aplicación a la lista, arrastre y coloque la aplicación en la lista o bien haga clic en el botón Nuevo.


Activa el modo Scroll. Puede utilizar Touch Pad para emular las funciones de desplazamiento y zoom de la rueda del ratón. Además del desplazamiento vertical, se activa el desplazamiento horizontal. Para el desplazamiento vertical, deslice el dedo arriba y abajo sobre el borde derecho de Touch Pad. Para el desplazamiento horizontal, deslice el dedo a derecha e izquierda sobre el borde inferior de Touch Pad. Para utilizar la función Zoom, deslice el dedo sobre el borde derecho de Touch Pad mientras mantiene pulsada la techa Ctrl.


Ajusta la velocidad de desplazamiento.


Configuración de Inicio rápido

Permite establecer las diversas opciones de Inicio rápido. Con esta función podrá ejecutar fácilmente programas de aplicaciones en cualquier momento. Para utilizar Inicio rápido, debe especificarlo mediante la asignación de las esquinas derecha e izquierda, en la ficha Funciones. Una vez hecho esto, para utilizar Inicio rápido sólo es preciso tocar con el dedo la parte superior derecha o izquierda de la almohadilla de contacto y levantarlo a continuación. También es posible iniciar aplicaciones con los botones de la almohadilla de contacto si se establece el cambio al uso de los botones en la ficha Botones.


Punteo

Permite cambiar la configuración del punteo. Un punteo suave sobre Touch Pad emula un clic con un botón de un ratón. Si puntea dos veces, emula un doble clic. También puede emular funciones de arrastre punteando una vez y colocando rápidamente el dedo en Touch Pad para desplazarlo sobre la superficie. Además, puede continuar arrastrando incluso después de quitar el dedo de la superficie de Touch Pad (Bloqueo del arrastre).


Muestra la parte de la superficie de Touch Pad utilizada para el punteo en las esquinas izquierda y derecha en el modo Scroll.


Funciones

Permite establecer varias funciones de panel táctil. Puede aumentar o reducir la velocidad del puntero del panel táctil, agregar una imagen al puntero para que resulte más fácil verlo o establecer que salte automáticamente al botón predeterminado cuando se abra un cuadro de diálogo.


Especifique la tecla de pegado de la aplicación xxxxxxxxy si desea conservar la imagen anterior.


Se dibuja una imagen aquí.


Seleccione el comando para pegar una imagen y caracteres dibujados por EasyCapture en una aplicación. En la mayoría de los casos estará seleccionada la opción Predeterminado, pero si la aplicación no permite el uso de este comando, seleccione otra opción.


Seleccione en la lista el ancho de la línea que desea utilizar.


Aparecerá el tamaño de lienzo seleccionado.


Especifique si desea conservar la imagen anterior o no. Si esta opción está activada, se conservará la imagen dibujada por EasyCapture y aparecerá la siguiente vez que abra la aplicación.


Seleccione en la lista el color de la línea que desea utilizar.


Para pegar una imagen dibujada, presione el botón izquierdo. Para cancelar, presione el botón derecho. Para borrar una imagen, presione ambos botones simultáneamente.


Establece el tamaño del lienzo de Easy Capture.


Especifica el número de líneas que se desplazarán al realizar el desplazamiento con Emulación de rueda.


Especifica la función de la esquina derecha. Seleccione en la lista la función que desee. Para utilizar la función, una vez seleccionada, sólo es preciso tocar con el dedo la parte superior derecha de la almohadilla de contacto y levantarlo a continuación.


Active esta casilla de verificación si no puede utilizar el ratón externo que tiene conectado. Si aún después de activar esta casilla no puede utilizarlo, consulte el manual del usuario que se incluye con su sistema.


Activa Emulación de rueda que permite emular la utilización de un ratón con rueda.


Activa Desplazamiento automático.


Permite utilizar las funciones Adelante y Atrás sin mover el puntero, simplemente deslizando el dedo hacia la izquierda o hacia la derecha en el panel táctil, levantándolo después.


Muestra una animación cuando se utiliza el desplazamiento, el Ayudante de Web y las funciones de las esquinas.


Establece Desplazamiento automático por líneas. El cuadro de la derecha establece el número de líneas que se desplazarán con Desplazamiento automático.


Establece Desplazamiento automático por página.


Active esta casilla de verificación si no puede utilizar el ratón externo que tiene conectado. Si aún después de activar esta casilla no puede utilizarlo, consulte el manual del usuario que se incluye con su sistema. Al activar esta casilla de verificación, se desactivan las funciones extendidas de Touch Pad.


Al arrastrar el control de deslizamiento hacia la izquierda o hacia la derecha, respectivamente, se reduce o se aumenta la velocidad de Desplazamiento rápido.


Establece el número de líneas que se desplazarán con Desplazamiento automático.


Muestra el área de desplazamiento. Esta área cambia en función de los valores establecidos en Alto de desplazamiento vertical y Ancho de desplazamiento horizontal.


Activa Desplazamiento rápido.


Selecciona Desplazamiento automático vertical u horizontal.


Establece el alto del área de desplazamiento vertical y el ancho del área de desplazamiento horizontal para el mismo valor.


Especifica la función de la esquina izquierda. Seleccione en la lista la función que desee. Para utilizar la función, una vez seleccionada, sólo es preciso tocar con el dedo la parte superior izquierda de la almohadilla de contacto y levantarlo a continuación.


Establece las opciones de Easy Scroll. Cuando la función Easy Scroll está activada, permite el uso de las funciones Desplazamiento automático y Desplazamiento rápido. Para poder utilizar la función Emulación de rueda, haga clic en este botón y, a continuación, seleccione Usar Emulación de rueda.


Especifica el ancho del área de desplazamiento horizontal.


Especifica la longitud del área de desplazamiento vertical.


Active el icono de la bandeja de la barra de tareas para visualizarlo. Mientras utiliza "Pestaña de la esquina" o "Scroll", puede tocar estas áreas con su señalador para cambiar el icono de la bandeja.


Barra de título de Easy Launcher. Puede ocultarse a través de los parámetros de Opción.


Aquí se define el lugar donde se visualizará Easy Launcher. Puede elegir entre tres opciones: Mostrar el centro, Posición del cursor y Posición anterior.


Aquí se escribe un nombre para el acceso directo. El nombre escrito se mostrará en la sugerencia de la herramienta.


Se ha cerrado este cuadro de diálogo sin guardar los cambios.


Los botones Minimizar [image], Cerrar [image] e Inicio [image] están ocultos.


Si mantiene el puntero sobre el botón Easy Launcher durante un periodo de tiempo predeterminado, aparecerá el nombre del acceso directo.


Haga clic en este botón para minimizar la ventana abierta.


Se ha escrito un nombre de archivo de programa de la aplicación.


Especifique un archivo de programa o una carpeta que contenga los archivos pertinentes. Dependiendo de los programas proporcionados, pueden utilizarse archivos de otras ubicaciones. En esos casos, será necesario especificar la ubicación del archivo.


Haga clic aquí cuando desee cambiar la configuración detallada de un acceso directo.


Seleccione en esta lista el tamaño del botón Icono.


Active el icono de la bandeja de la barra de tareas para visualizarlo.


Haga clic aquí cuando desee buscar otros archivos de iconos.


Haga clic en este botón para cerrar Easy Launcher.


Muestra el botón para cerrar Easy Launcher.


Aparecerá el icono que se utiliza actualmente. En caso de que pueda utilizar otros iconos, aparecerá una lista mostrando los que estén disponibles. Para cambiar los iconos, haga clic en Otro icono o escriba otro nombre en Nombre de archivos.


Haga clic aquí cuando desee cambiar el orden de los botones de la aplicación mostrados en Easy Launcher. Para cambiarlo, haga clic en el acceso directo deseado y, a continuación, muévalo hacia arriba o hacia abajo, una posición cada vez, utilizando Arriba o Abajo.


Aquí se define el estilo de la ventana Easy Launcher’s. Puede seleccionar entre tres opciones: Estándar, Horizontal y Vertical.


Easy Launcher finalizará una vez transcurrido un periodo de tiempo predeterminado.


Haga clic en este botón para que aparezca el menú Inicio.


Haga clic aquí cuando desee eliminar un acceso directo. Para eliminar un acceso directo, haga clic en él y, a continuación, en Eliminar.


Al cerrar este cuadro de diálogo, se guardarán los cambios del archivo.


Establece los parámetros de visualización de ventanas de Easy Launcher.


Haga clic en este botón para cerrar la ventana abierta.


Escriba el nombre de un archivo que tenga el icono que desea utilizar para el acceso directo. Un único archivo puede tener múltiples iconos. En un caso como éste, puede seleccionar otro icono en el cuadro de iconos Actual. Para utilizar un icono de otro archivo, escriba aquí el nombre del archivo o haga clic en Referencia.


Aparecerá un icono de acceso directo. Para cambiar los iconos, haga clic en Cambiar iconos.


Visualiza la barra de título de Easy Launcher


Describe los parámetros cuando al abrir un archivo de programa de la aplicación se necesitan esos parámetros.


Haga clic aquí cuando desee cambiar los iconos de acceso directo. Al cambiar el icono de acceso directo, no cambiará el icono de la aplicación original.


Haga clic en este botón para poner en funcionamiento la aplicación.


Haga clic aquí cuando desee añadir un acceso directo. Aparecerá un cuadro de diálogo con los archivos de referencia. Mientras explora el contenido de la carpeta, puede seleccionar un archivo.


El puntero de la ventana Easy Launcher se mueve de un centro a otro de los botones de iconos.


Al abrir el cuadro de diálogo, esta función permite el salto del puntero al lugar especificado.


Aquí se ajusta la velocidad a la que el puntero cruza la pantalla.


Con la opción Bloqueo activada, puede sincronizar la velocidad de movimiento en las direcciones Horizontal y Vertical.


Si hace clic en el cuadro, aparecerá un cuadro de información.


A continuación, aquí se ajusta el periodo de tiempo anterior a la continuación de la función de punteo.


Esta función establece la dirección en la que el puntero cruzará la pantalla en relación a la dirección en la que mueve el Touch Pad con el señalador. Haga clic en [Iniciar configurando la dirección] y siga las instrucciones mostradas.


Ajuste la longitud de la estela. Si no ha seleccionado esta opción, no tendrá disponible esta función.


Aquí se ajusta la velocidad de punteo del Touch Pad.


Al abrir el cuadro de diálogo, el puntero saltará al cuadro de menú de control.


Aquí se selecciona la forma de liberar un bloqueo de arrastre. [Liberar automáticamente] libera un bloqueo de arrastre automáticamente una vez transcurrido un determinado periodo de tiempo. [Liberar al puntear o al hacer clic] libera un bloqueo de arrastre cuando se produce una de estas acciones.


Este grupo tiene una ayuda en cada tema. Haga clic en la parte superior derecha de [image] y, a continuación, en el elemento de menú deseado.


Si mueve el Touch Pad rápidamente, podrá mover el puntero


Aquí se determina si utilizar la función de punteo o no. Si desea utilizar la función de punteo, seleccione Activar.


Ninguna lengüeta está prevista para aceptar inserciones a través del teclado.


Al abrir el cuadro de diálogo, el puntero saltará al botón predeterminado.


Muestra la estela del puntero para aumentar su visibilidad.


IME Capture is supported only in Japanese.


Ajuste el periodo de tiempo antes de liberar el bloqueo de arrastre.


Si puntea el lateral opuesto de la esquina establecida en la emulación del botón derecho, arrancará Easy Launcher.


Área para probar la velocidad de punteo. Puntee este cuadro para probar la velocidad de punteo actual. Si la animación mostrada no responde al punteo, arrastre el controlador de la derecha.


Al abrir el cuadro de diálogo, el puntero saltará al centro de la pantalla.


Área para probar la velocidad de doble clic. Si desea probarla, haga clic en este cuadro. Cuando la acción de doble clic sea más rápida que la establecida, la animación del cuadro responderá y se moverá. Por el contrario, cuando la acción de doble clic sea más lenta que la establecida, la animación no se moverá.


Permite utilizar la emulación del botón derecho.


Se ajustó la velocidad de doble clic.


Si se arrastra y puntea al mismo tiempo, el estado de punteo se mantendrá tanto si presiona la almohadilla de control como si no lo hace.


Restablece los valores de la configuración inicial.


Modifica el nivel de aceleración. Hay cuatro opciones: Nada, Bajo, Medio y Alto.


Se mostrarán los sonidos que ya estén definidos. Para probar un sonido, haga clic en el nombre del sonido deseado y, a continuación, en [`Reproducir]. Para cambiar sonidos, seleccione otro en la lista. Si no encuentra en la lista el sonido que desea, haga clic en [Referencia]


Detiene la reproducción del sonido.


Aparecerán las escenas en las que pueda reproducir algunos sonidos. Para configurar un sonido para una escena específica, haga clic en la escena deseada y seleccione el sonido de la lista correspondiente. aparecerá si se trata de una escena con un sonido ya definido. Esta marca no aparecerá en escenas en las que todavía no se haya definido ningún sonido.


Haga clic aquí para buscar archivos de sonido en otras unidades o carpetas.


Pruebe un archivo de sonido. Para reproducir un sonido, haga clic en el nombre del sonido deseado y haga clic en [Reproducir]. Para detener la reproducción de un sonido, haga clic en [Detener].


Reproduce el sonido seleccionado.