(Untitled)

Toont de functies toegekend aan de knoppen. Om de functies te wijzigen, klik op de rechter driehoekige knoppen en selecteer de functie.


Zet AAN om de taakbalk en het tray pictogram te tonen. Indien de [Hoek] of [Rolfunctie] gebruikt worden, verandert het tray pictogram wanneer men met de vinger in de hoek of rolgebied komt.


Functie die ervoor zorgt dat de muisaanwijzer naar het aanwijspunt springt wanneer een venster geopend wordt.


Schakel de functie in van de linker en rechter muisknoppen. Vink dit selectievakje AAN om de hoofdfuncties zoals klik en slepen op de rechter knoppen van de USB muis wilt gebruiken.


Stelt de toetscombinatie in voor plakken en om de laatste afbeelding te behouden.


Hier kan men aantal rollijnen aan wijzen waneer men van wiel emulatie gebruik zal maken.


Stel de snelheid in waarmee de muisaanwijzer in het beeld beweegt.


Past de tijd aan tussen het beëindigen van het typen op het toetsenbord en het moment dat men de functie tappen kan activeren.


Indien [Vergrendeling] AAN staat, is de snelheid steeds gelijk in [Horizontaal] en [Verticaal] richting.


Bepaalt de functie van een rechterbovenhoek. Om de functie te bepalen wordt deze uit de lijst gekozen. Door het instellen van de functie in de hoek dient men met de vinger aangeraakt en los gelaten worden op de rechterbovenhoek van het touchpad om deze functie te activeren.


Teken/schrijf een afbeelding of een letter.


Dit is de titelbalk van Easy Launcher. Het tonen van deze balk kan afgezet worden in keuze instellingen.


Klik om het Infokader te tonen.


Oriëntatie

In het tabblad [Oriëntatie] kan de relatie tussen de richting waarin de muisaanwijzer over het scherm beweegt en de richting waarmee je met je vinger over de touch pad beweegt, veranderd worden.


Stel de schermpositie in voor Easy Launcher. Selecteer uit de 3 opties : [Midden van het scherm], [Muisaanwijzer positie], [Zelfde positie laatste oproep].


Geef een naam in voor de snelkoppeling. Deze naam wordt in het Infokader gebruikt.


Schakelt het muiswiel in/uit. Het wiel kan gebruikt worden om te rollen en te zoomen in een toepassing.


Knoppen

In het tabblad [Knoppen] kunnen de verscheidene koppen instellingen aangepast worden zoals dubbelklik snelheid. Ook kunnen functies toegekend worden aan knoppen.


Vink dit aan indien de externe aangesloten muis niet werkt. Raadpleeg de gebruikershandleiding van het systeem indien de muis nog steeds niet werkt na het aanvinken.


Functies

In de tabblad [Functies] kan zowel de hoek en de rollen en de Web assist functie voor het controle oppervlak van het touchpad ingesteld worden. Door deze instelling kunnen de verscheidene functies van het touchpad gebruikt worden. Door het touchpad linksboven of rechtsonder aan te raken en los te laten kunnen de volgende functies gebruikt worden : rechter knoppen klik, toepassing opstarten (Easy Launcher), eenvoudige tekening maken en plakken (Easy Capture). Door met de vinger in het rechts of onderst gebied van het touchpad te bewegen kan men rollen of zoomen. Verder kan men de animaties tonen tijdens deze functies. Deze kunnen ingesteld worden via [Linkerhoek instellingen] [Rechterhoek instellingen] [Web assist functie activeren] [Rolfunctie activeren] [Rollen instellingen] en [Visuele terugkoppeling instellingen].


Bij het afsluiten van dit dialoogvenster, kan men de inhoud niet bewaren.


Klik hier wanneer de rolmethode veranderd dient te worden.


Activeert wiel emulatie. Hierdoor wordt een muis met wiel nagebootst.


Zorg dat volgende 3 knoppen niet toont: minimalisatie [image], afsluiten [image], opstarten [image].


Functie betrekking tot de richting van de beweging van de vinger op het touchpad en de richting van de beweging van de muisaanwijzer op het scherm. Klik op [Start instellingen van de oriëntatie] en volg de aanwijzingen op het scherm.


Stel de lengte van het spoor in. Niet bruikbaar indien deze keuze niet gemaakt kan worden.


Toont de naam van de snelkoppeling indien de muisaanwijzer een bepaalde tijd op de Easy Launcher knoppen blijft.


Pas de snelheid aan voor het tappen in het touchpad.


Door klik op deze knoppen wordt het actieve venster geminimaliseerd.


Stel de functie tappen uit tijdens het gebruik van het toetsenbord.


Voert de bestandsnaam in van het toepassingsprogramma.


De muisaanwijzer springt automatisch naar de controle menu venster wanneer een dialoogvenster geopend wordt.


Past de verticaal en horizontaal rolgebied aan.


Stelt de map in waar het toepassingsprogramma en de relevante bestanden bewaard worden. Afhankelijk van het programma worden er ook bestanden van een andere locatie gebruikt. Voor dat soort programma's moet de bestandslocatie ingesteld worden.


Hier kan de rolmethode ingesteld worden.


Hier kan men de functie tappen instellen om te activeren of niet. Selecteer AAN voor het activeren van de functie tappen.


Selecteer de methode om de slepen vergrendeling af te zetten. [Automatische ontgrendeling] zorgt er voor dat de slepen vergrendeling automatisch na een bepaalde tijd afgezet wordt. [Ontgrendeling met tappen of klik] zorgt ervoor dat het kan ontgrendeld worden door tappen of kik.


De functie help is beschikbaar voor elke onderwerp. Klik op het [image] pictogram rechtsboven in het venster en selecteer het relevante onderwerp.


Klik hier indien de instellingen van een snelkoppeling gewijzigd moeten worden.


Stel de toetscombinatie in die Easy Capture gebruikt voor plakken. Normaal is de [Standaard] voldoende, indien de toepassing niet kunt activeren, selecteer dan een andere instelling.


Activeert automatisch rollen.


Selecteer de grootte van het toepassingspictogram in de lijst.


Door het touchpad sneller te gebruiken, kan de muisaanwijzer sneller bewegen dan de instelling in [Snelheid].


Zet AAN om de functie tappen te activeren.


Zet AAN om het tray pictogram in de taakbalk te tonen.


Door middel van deze functie kan men naar [Vorige] of [Volgende] pagina's in de internet verkenner te gaan door met de vinger links/rechts te bewegen aan de bovenzijde van het touchpad.


Toont de animatie wanneer de functies zoals hoek, rollen en Web assist gebruikt worden.


Zorgt dat automatisch rollen gebeurt per lijn. In het rechtse gebied kan men de lijnen van het automatisch rollen instellen.


Klik om een ander pictogrambestand te zoeken.


Klik op deze knoppen om Easy Launcher af te sluiten.


Klik om te rollen en andere details in te stellen.


Hier past de snelheid aan van de tappen gevoeligheid oor de stick.


De muisaanwijzer springt automatisch naar de standaard knoppen wanneer een dialoogvenster geopend wordt.


Apparaat Keuze

De gebruikte apparaten kunnen bepaald worden in het tabblad [Apparaat keuze].


Easy Capture instellingen

In [Easy Capture instellingen] kunnen de instellingen gemaakt worden voor Easy Capture, waarin men eenvoudige afbeeldingen kan plakken zonder de toepassing Paintbrush of dergelijke te openen. Om Easy Capture op te starten dient Easy Capture ingesteld te worden in de [Linkerhoek instellingen] of [Rechterhoek instellingen] van het tabblad [Functie], daarna het touchpad met de vinger aangeraakt en los gelaten worden in de linker of rechterbovenhoek.


Zorgt dat automatisch rollen pagina per pagina verloopt.


Toont de afsluitknoppen (nood knoppen) in Easy Launcher.


Wanneer het spoor van de muisaanwijzer getoond wordt, is de positie van de muisaanwijzer gemakkelijk te vinden.


Vink dit aan indien de externe aangesloten muis niet werkt. Raadpleeg de gebruikershandleiding van het systeem indien de muis nog steeds niet werkt na het aanvinken. Door het aanvinken worden de uitbreidingsfuncties van het touchpad afgezet.


Door de absolute coördinaten mode van het touchpad te activeren, kan het gebied aangegeven worden voor het invoeren van handschrift op het IME Pad. Wanneer er geklikt wordt binnen het handschriftgebied van het IME Pad, verandert de muisaanwijzer stijl naar absolute coördinaten mode. (De muisaanwijzer verandert in een veer) In absolute coördinatie mode, veegt een rechterklik op het handschriftgebied uit. Een linkerklik ontgrendelt absolute coördinatie mode.


Toont het actuele pictogram. Voor meerdere pictogrammen, toont de lijst van de pictogrammen die gebruikt kunnen worden. Om het pictogram te veranderen, klik op een ander pictogram of geeft de bestandsnaam in de [Bestandsnaam] veld.


Het slepen van de balk naar links vertraagt en slepen naar rechts versnelt de snelheid van snel rollen.


Klik hier als de volgorde van de toepassingspictogrammen gewijzigd moeten worden in Easy Launcher. Om de volgorde te veranderen, klik op de gewenste snelkoppeling en daarna verplaats ze per keer naar Boven met de [Naar Boven] of naar beneden met de [Naar Beneden].


Dit laat toe om het weergeven van klanken in te stellen, afhankelijk van de touchpad functies en bewegingen.


Stick

In het tabblad [Stick] kunnen de verscheidene stick instellingen aangepast worden, zoals tappen, rollen en taptypen.


Geeft aan met hoeveel lijnen men automatisch rollen wilt instellen.


Het apparaat kan bepaald worden.


Stel de tijd in voor automatische ontgrendeling van de slepen vergrendeling.


AutoSprong

Hierdoor kan autosprong ingesteld worden zo dat de muiaanwijzer bij het openen van een dialoogvenster zal verspringen naar standaard knoppen.


Beweging

In het tabblad [Beweging] kunnen de verscheidene muisaanwijzer bewegingen ingesteld worden.


Tappen in de hoek, tegenovergesteld aan die voor de rechter knoppen emulatie, om Easy Launcher op te starten.


Stel de vensterweergave in van het Easy Launcher. Selecteer uit de 3 opties: [Standaard], [Horizontaal], [Verticaal].


Gedeelte om de tapsnelheid te testen. Tappen in dit gebied om de huidige tapsnelheid te testen. Indien de afbeelding niet beweegt, sleep dan de rechter knoppen.


Test voor de functie tappen. Tappen binnen dit gebied om de functie tappen te testen. De rechter knoppen slepen indien het beeld niet verandert.


Toont het rolgebied. Het rolgebied kan veranderen door [Verticale rollengte] en [Horizontale rolbreedte].


De muisaanwijzer springt automatisch naar het midden wanneer een dialoogvenster geopend wordt.


Activeert snel rollen.


Sluit Easy Launcher automatisch af na een bepaalde tijd.


Toont een lijst van toepassingen die zijn geregistreerd voor Easy Launcher. Merk op dat de minimalisatie knoppen [image], de sluit knoppen [image] en de start knoppen [image] niet voorkomen in de lijst. De volgorde waarin de toepassingen voorkomen in deze lijst, komt overeen met de volgorde waarin de knoppen afgebeeld worden in Easy Launcher. Om een toepassing toe te voegen aan de lijst kan deze door te slepen en in de lijst geplakt worden of met klik [Toevoegen].


Door klik op deze knoppen wordt het startmenu geopend.


Hier kan de snelheid van de dubbelklik getest worden. Om te testen, dubbelklik in het testgebied. Indien de snelheid hoog is, verandert het beeld, indien het traag is, verandert het niet.


De emulatie van de rechter knoppen kan gebruikt worden.


Klik hier om een geregistreerde snelkoppeling te verwijderen. Klik op de snelkoppeling die verwijderd moet worden en klik dan op [Verwijderen].


Schakelt de rolfunctie in/uit. Het touchpad kan gebruikt worden om de rollen en zoomfuncties van een muiswiel na te bootsen. Verder is, onderstaand verticaal rollen en ook horizontaal rollen ingeschakeld. Om verticaal te rollen, ga op en neer langs de rechterzijde van het touchpad. Om horizontaal te rollen, ga links en rechts langs de onderzijde van het touchpad. Om te zoomen, ga langs de rechterzijde van het touchpad terwijl de [Ctrl] toets ingedrukt is.


Bij het afsluiten van dit dialoogvenster, kan men de inhoud bewaren.


Selecteer de gewenste lijnbreedte uit de lijst.


Selecteert of het automatisch rollen verticaal of horizontaal gebeurt.


Past de snelheid aan voor de dubbelklik.


Past de rolsnelheid aan.


Toont de geselecteerde canvas grootte.


Easy Launcher instellingen

In [Easy Launcher instelling] kunnende instellingen ingevoerd worden om met Easy Launcer altijd eenvoudig op te starten. Om Easy Launcher op te starten dient Easy Launcher ingesteld te worden in de [Linkerhoek instellingen] of [Rechterhoek instellingen] van het tabblad [Functie], dan moet het touchpad met de vinger aangeraakt en los gelaten worden in de linker of rechterbovenhoek. Ook kan Easy Launcher gestart worden via een knoppen van het touchpad indien het ingesteld is in [Knop instellingen] van het tabblad [Knoppen].


Instellingen voor het venster van Easy Launcher.


Door klik op deze knoppen wordt het actieve venster afgesloten.


Ingeven van de bestandsnaam die gebruikt wordt voor het pictogram van de snelkoppeling. Meerdere pictogrammen kunnen toegekend zijn aan 1 bestand. In dat geval kan het actuele pictogram gekozen worden via de [Actueel pictogram] lijst. Om een pictogram te activeren die al geregistreerd is in een ander bestand, kan men hier de bestandnaam ingeven of klik op [Referentie].


Geef aan of de laatste afbeelding al dan niet moet behouden blijven. Indien deze keuze aangevinkt is, zal de afbeelding door Easy Capture bewaard worden en opnieuw getoond worden wanneer Easy Capture op een later tijdstip opnieuw gestart wordt.


Tappen

In het tabblad [Tappen] kan de eigenschap van de tapinstellingen aangepast worden. Eén maal lichtjes tappen op het touchpad bootst een muisklik na, twee maal tappen voor de dubbelklik. Versleepfunctie kan nagebootst worden door één maal te tappen en dan snel met de vinger over het touchpad te bewegen. Het is mogelijk om de versleepfunctie te behouden terwijl de vinger los is van het touchpad (Sleep vergrendeling) .


Zet de lengte van het verticaal rolgebied gelijk aan de breedte van het horizontaal rolgebied.


Bepaalt de functie van een linkerbovenhoek. Om de functie te bepalen wordt deze uit de lijst gekozen. Door het instellen van de functie in de hoek dient men met de vinger aangeraakt en los gelaten worden op de linkerbovenhoek van het touchpad om deze functie te activeren.


Toont de pictogram van de snelkoppeling. Om het pictogram te wijzigen, klik op [Pictogram wijzigen].


Behoud de slepen van de tappen, ook indien de vinger los is van het touchpad behoud de slepen.


Toont de functies toegekend aan de tappen. Om de functies te wijzigen, klik op de rechter driehoekige knoppen en selecteer de functie.


Toont het gebied op het controle oppervlak voor het uitvoeren van links en rechterhoek en tappen en rollen.


Hier kan men de rolfunctie instellen om te activeren of niet. Selecteer AAN voor het activeren van de rolfunctie.


Toont de titelbalk van Easy Launcher.


Selecteer de gewenste lijnkleur uit de lijst.


Beschrijft de parameters indien er parameters nodig zijn voor het openen het bestand van het toepassingsprogramma.


Klik om het pictogram van de snelkoppeling te wijzigen. Zelfs indien het pictogram van de snelkoppeling gewijzigd is, blijft het pictogram van de originele toepassing onveranderd.


Stelt de details in voor de Easy rollen. Door de Easy rollen AAN te zetten worden zowel het automatisch rollen als het snel rollen geactiveerd. Om de wiel emulatie te activeren dient deze knoppen aangeklikt te worden en moet daarna [Wiel emulatie activeren] AAN gezet worden.


Door klik op dezeknoppen wordt de toepassing opgestart.


Gebruik de standaard instellingen.


Om de afbeelding of letter te plakken, klik op de linker knoppen. Om te annuleren, klik op de rechter knoppen. Om te wissen, klik gelijktijdig op de rechter en linker knoppen.


Klik hier om een snelkoppeling toe te voegen. Een dialoogvenster met [Bestandsreferenties] wordt hierdoor geopend. Door de map te verkennen kan een bestand gekozen worden.


Beweging

In het tabblad [Beweging] kunnen de verscheidene muisaanwijzer bewegingen ingesteld worden : de snelheid van de muisaanwijzer kan verhoogd of verlaagd worden, de zichtbaarheid van de muisaanwijzer kan verbeterd worden door een spoor achter te laten wanneer hij beweegt, er kan voor gezorgd worden dat de muisaanwijzer kan automatisch naar de standaard knoppen verspringen wanneer een dialoogvenster geopend wordt.


In het venster van Easy Launcher verschuift de muisaanwijzer van het midden van de ene knoppen naar het midden van de volgende knoppen,


Stel de canvas grootte in voor het gebruik van Easy Capture.


Bepaalt de breedte van het horizontaal rolgebied.


Bepaalt de lengte van het verticaal rolgebied.


Past de versnelling aan. In de instellingen zijn er 4 opties: [Geen], [Traag], [Middelmatig], [Snel].